<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Zambia : PF Weather Tax is double taxation and irrational</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.lusakatimes.com/xmlrpc.php" />
<meta property="og:image" content="https://www.lusakatimes.com/wp-content/uploads/2018/05/copi1.jpg" />

<meta name="description" content="Lusaka - Zambia: We understand, from social media commentaries, that Government plans to introduce a weather levy or weather tax. We hope this is not true but merely a" />
<link rel="canonical" href="https://www.lusakatimes.com/2018/08/30/pf-weather-tax-is-double-taxation-and-irrational/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zambia : PF Weather Tax is double taxation and irrational" />
<meta property="og:description" content="Lusaka - Zambia: We understand, from social media commentaries, that Government plans to introduce a weather levy or weather tax. We hope this is not true but merely a" />
<meta property="og:url" content="https://www.lusakatimes.com/2018/08/30/pf-weather-tax-is-double-taxation-and-irrational/" />
<meta property="og:site_name" content="LusakaTimes.com" />
<meta property="article:publisher" content="https://www.facebook.com/lusakatimes" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2018-08-30T12:07:10+00:00" />
<meta property="og:image" content="https://www.lusakatimes.com/wp-content/uploads/2018/05/copi1.jpg" />
<meta property="og:image:secure_url" content="https://www.lusakatimes.com/wp-content/uploads/2018/05/copi1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="Traffic Police Officer Charity Nanyangwe controlling traffic in heavy rains without safety attire and rain coat" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lusaka - Zambia: We understand, from social media commentaries, that Government plans to introduce a weather levy or weather tax. We hope this is not true but merely a" />
<meta name="twitter:title" content="Zambia : PF Weather Tax is double taxation and irrational" />
<meta name="twitter:site" content="@lusakatimes" />
<meta name="twitter:image" content="https://www.lusakatimes.com/wp-content/uploads/2018/05/copi1.jpg" />
<meta name="twitter:creator" content="@lusakatimes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.lusakatimes.com\/","sameAs":["https:\/\/www.facebook.com\/lusakatimes","https:\/\/www.linkedin.com\/in\/lusaka-times-5074b469\/","https:\/\/www.youtube.com\/channel\/UCiRXY0TQaXHzEDCsN_C68yw\/feed?view_as=subscriber","https:\/\/twitter.com\/lusakatimes"],"@id":"https:\/\/www.lusakatimes.com\/#organization","name":"Lusaka Times","logo":"https:\/\/www.lusakatimes.com\/wp-content\/uploads\/2015\/08\/cropped-logo.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.lusakatimes.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.lusakatimes.com\/2018\/08\/30\/pf-weather-tax-is-double-taxation-and-irrational\/","name":"PF Weather Tax is double taxation and irrational"}}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Feed" href="https://www.lusakatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Comments Feed" href="https://www.lusakatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; PF Weather Tax is double taxation and irrational Comments Feed" href="https://www.lusakatimes.com/2018/08/30/pf-weather-tax-is-double-taxation-and-irrational/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lusakatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css' href='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css' href='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css' href='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='vortex_like_or_dislike_comment-css' href='https://www.lusakatimes.com/wp-content/plugins/rating-system/assets/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.lusakatimes.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.lusakatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e2abb2d6103bfbfcd1010e3444262e1a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css?ver=8.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.lusakatimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.lusakatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lusakatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lusakatimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.lusakatimes.com/?p=199481' />
<link rel="alternate" type="application/json+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2018%2F08%2F30%2Fpf-weather-tax-is-double-taxation-and-irrational%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2018%2F08%2F30%2Fpf-weather-tax-is-double-taxation-and-irrational%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://www.lusakatimes.com/wp-admin/admin-ajax.php',
   nonce : '53c94469f1'
 };
</script>

<link rel='stylesheet' id='gtcn-plugin-css' href='https://www.lusakatimes.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />

<link type="text/css" rel="stylesheet" href="https://www.lusakatimes.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type="text/css">
		.vortex-container-like-comment,
		.vortex-container-dislike-comment{font-size:25px;}
		.vortex-p-like-comment, 
		.vortex-p-dislike-comment{color:#828384;}
		.vortex-p-like-comment:hover{color:#1b7fcc;}
		.vortex-p-like-active-comment{color:#0be81a;}
		.vortex-p-dislike-comment:hover{color:#ef1f2b;}
		.vortex-p-dislike-active-comment{color:#ef3a1f;}
		</style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.lusakatimes.com\/wp-admin\/","wpRestNonce":"fc520cce5d","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<link rel="amphtml" href="https://www.lusakatimes.com/2018/08/30/pf-weather-tax-is-double-taxation-and-irrational/amp/">

<script>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</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4363037-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.lusakatimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.lusakatimes.com/headlines/",
                                "name": "Headlines"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.lusakatimes.com/2018/08/30/pf-weather-tax-is-double-taxation-and-irrational/",
                                "name": "PF Weather Tax is double taxation and irrational"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo-270x270.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4363037-1', 'auto');
  ga('send', 'pageview');
</script>


<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #004154;
                }
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-199481 single-format-standard pf-weather-tax-is-double-taxation-and-irrational global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-36951"><a href="https://www.lusakatimes.com/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-36936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
</ul>
</li>
<li id="menu-item-36937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-36938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36938"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li id="menu-item-36939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-36940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li id="menu-item-36941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-36942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-36943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-38026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38026"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Thursday, August 30, 2018
</div>
</div>
<div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-36950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-36950"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li id="menu-item-36949" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36949"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li id="menu-item-36945" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li id="menu-item-36948" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-99390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-36946" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li id="menu-item-36947" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36947"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.lusakatimes.com/">
<img src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" />
<span class="td-visual-hidden">LusakaTimes.com</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5b87d9d937988_rand td_block_template_1">728x90
<ins class="adsbymahimeta" id="mMTag_728x90_1427669183021" data-size="728x90" style="display:inline-block">
<script type="text/javascript">
 var cachebuster = Math.round(new Date().getTime() / 1000);
 var mMTagScript = document.createElement('script');
 mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster;
 document.getElementsByTagName("head")[0].appendChild(mMTagScript);
 </script>
</ins></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.lusakatimes.com/">
<img src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" />
</a>
</div>
<div class="menu-categories-container"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36938"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38026"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.lusakatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Headlines" class="entry-crumb" href="https://www.lusakatimes.com/headlines/">Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">PF Weather Tax is double taxation and irrational</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-199481" class="post-199481 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">PF Weather Tax is double taxation and irrational</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-30T12:07:10+00:00">August 30, 2018</time></span> <div class="td-post-comments"><a href="https://www.lusakatimes.com/2018/08/30/pf-weather-tax-is-double-taxation-and-irrational/#comments"><i class="td-icon-comments"></i>14</a></div> <div class="td-post-views"><i class="td-icon-views"></i>987 views</div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2018%2F08%2F30%2Fpf-weather-tax-is-double-taxation-and-irrational%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PF+Weather+Tax+is+double+taxation+and+irrational&url=https%3A%2F%2Fwww.lusakatimes.com%2F2018%2F08%2F30%2Fpf-weather-tax-is-double-taxation-and-irrational%2F&via=lusakatimes">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.lusakatimes.com/2018/08/30/pf-weather-tax-is-double-taxation-and-irrational/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.lusakatimes.com/2018/08/30/pf-weather-tax-is-double-taxation-and-irrational/&amp;media=https://www.lusakatimes.com/wp-content/uploads/2018/05/copi1.jpg&description=PF+Weather+Tax+is+double+taxation+and+irrational">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=PF Weather Tax is double taxation and irrational %0A%0A https://www.lusakatimes.com/2018/08/30/pf-weather-tax-is-double-taxation-and-irrational/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5b87d9d939539_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="4665784461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="4665784461"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="4665784461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="4665784461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<figure id="attachment_185882" style="width: 800px" class="wp-caption aligncenter"><a href="https://www.lusakatimes.com/wp-content/uploads/2018/05/copi1.jpg"><img class="size-full wp-image-185882" src="https://www.lusakatimes.com/wp-content/uploads/2018/05/copi1.jpg" alt="Traffic Police Officer Charity Nanyangwe controlling traffic in heavy rains without safety attire and rain coat" width="800" height="600" srcset="https://www.lusakatimes.com/wp-content/uploads/2018/05/copi1.jpg 800w, https://www.lusakatimes.com/wp-content/uploads/2018/05/copi1-300x225.jpg 300w, https://www.lusakatimes.com/wp-content/uploads/2018/05/copi1-768x576.jpg 768w, https://www.lusakatimes.com/wp-content/uploads/2018/05/copi1-80x60.jpg 80w, https://www.lusakatimes.com/wp-content/uploads/2018/05/copi1-265x198.jpg 265w, https://www.lusakatimes.com/wp-content/uploads/2018/05/copi1-696x522.jpg 696w, https://www.lusakatimes.com/wp-content/uploads/2018/05/copi1-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text">Traffic Police Officer Charity Nanyangwe controlling traffic in heavy rains without safety attire and rain coat</figcaption></figure>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5b87d9d9393ee_rand td_block_template_1"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=291849&u=LusakaTimes&width=728&height=90"></script>
</div><p>We understand, from social media commentaries, that Government plans to introduce a weather levy or weather tax.</p>
<p>We hope this is not true but merely a joke.</p>
<p>However, if it is true, then we think it will be an irrational act by Government as the move will amount to double taxation. In other words, it will be an income tax paid twice on the same source of earned income.</p>
<p>We say so because the people in Zambia are already paying a levy called carbon tax. This tax is directly paid by motorists through RATSA when they renew their motor vehicle licences. It is also indirectly passed-on to the public when they ride on buses and taxis, or indeed when they use other commercial modes of transport.</p>
<p>Government claims that the primary purpose of carbon tax is to lower greenhouse-gas emissions. So in effect carbon tax is a climate change mitigation tax. Now, since climate change is a weather condition, then carbon tax is a weather tax. That is the main reason we say it is irrational to introduce a weather tax because that would be tantamount to double taxation.</p>
<p>Secondly, we know for a fact that revenue obtained via the tax is not even used by this Government to compensate the carbon emissions on which the tax is levied.</p>
<p>If it were used for the intended purpose, perhaps as the Greens, who heartily care for the environment, we would support that continued levy of carbon tax.</p>
<p>But because the carbon tax is instead used by Government to bring in luxurious fuel guzzler cars, with higher green-house gas emissions impacts, and for that matter used by ministers and other Government officials who do not even pay carbon tax on those vehicles, we think Government is committing pure day-light robbery or obtaining money by false pretenses from private motorists and commuters.</p>
<p>We think it is morally wrong for Government to continue levying carbon tax and ironically to even contemplate introducing another weather tax which lacks a properly grounded rationale.</p>
<p><strong>Peter Sinkamba</strong><br />
President, Green Party</p>
<div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="https://www.lusakatimes.com/2017/08/30/switzerland-zambia-sign-new-double-taxation-agreement/" rel="nofollow" target="_blank"><span class="crp_title">Switzerland and Zambia sign new double taxation agreement</span></a></li><li><a href="https://www.lusakatimes.com/2018/05/19/mumbi-labels-upnd-as-the-most-heartless-unremorseful-and-irrational-political-party-in-zambia/" rel="nofollow" target="_blank"><span class="crp_title">Mumbi labels UPND as the most heartless, unremorseful and irrational political party in Zambia</span></a></li><li><a href="https://www.lusakatimes.com/2015/09/16/zambias-inconsistent-mining-taxation-policy-is-costing-us/" rel="nofollow" target="_blank"><span class="crp_title">Zambia&#8217;s Inconsistent mining taxation policy is costing us</span></a></li><li><a href="https://www.lusakatimes.com/2016/05/25/african-development-bank-must-protect-people-extreme-weather-related-crises-continent/" rel="nofollow" target="_blank"><span class="crp_title">African Development Bank must protect people from extreme weather related crises on the continent</span></a></li><li><a href="https://www.lusakatimes.com/2016/07/01/treat-like-lady-campaign-presents-miss-weather-beauty-pageant/" rel="nofollow" target="_blank"><span class="crp_title">Treat Her Like A Lady campaign presents Miss All Weather beauty pageant</span></a></li></ul><div class="crp_clear"></div></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5b87d9d93965f_rand td_block_template_1">
<div id="M72366ScriptRootC26365">
<div id="M72366PreloadC26365">
Loading... </div>
<script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M72366ScriptRootC26365")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M72366ScriptRootC26365");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=26365;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/l/u/lusakatimes.com.26365.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.lusakatimes.com/2018/08/30/pf-weather-tax-is-double-taxation-and-irrational/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.lusakatimes.com/2018/08/30/jay-rox-and-jedi-release-mwamona/">Jay Rox and Jedi release &#8220;Mwamona&#8221;</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.lusakatimes.com/2018/08/30/epileptic-patient-drowns/">Epileptic patient drowns</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.lusakatimes.com/author/editor/">editor</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="editor"></span><meta itemprop="datePublished" content="2018-08-30T12:07:10+00:00"><meta itemprop="dateModified" content="2018-08-30T12:07:10+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.lusakatimes.com/2018/08/30/pf-weather-tax-is-double-taxation-and-irrational/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png"></span><meta itemprop="name" content="LusakaTimes.com"></span><meta itemprop="headline " content="PF Weather Tax is double taxation and irrational"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lusakatimes.com/wp-content/uploads/2018/05/copi1.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span> </footer>
</article> 
<div class="comments" id="comments">
<div class="td-comments-title-wrap td_block_template_1">
<h4 class="td-comments-title block-title"><span>14 COMMENTS</span></h4>
</div>
<ol class="comment-list ">
<li class="comment " id="comment-2528323">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/fec05417406c6006a6b4b971f580994f?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/fec05417406c6006a6b4b971f580994f?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
<button type="button" class="btn btn-primary disabled" disabled="disabled">
1 </button>
<img alt="flag" src="/flags/flag_gb.gif">
<cite>Lobyo</cite>
<a class="comment-link" href="#comment-2528323">
<time pubdate="1535623817">August 30, 2018 at 12:10 pm</time>
</a>
</footer>
<div class="comment-content">
<p>Ba PF ibange</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2528323" /></p>
<div class="vortex-p-like-comment 2528323  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2528323">0</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2528323" /></p>
<div class="vortex-p-dislike-comment 2528323  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2528323">0</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2528323">
<a rel='nofollow' class='comment-reply-link' href='#comment-2528323' onclick='return addComment.moveForm( "comment-2528323", "2528323", "respond", "199481" )' aria-label='Reply to Lobyo'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-2528327">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/56bce64d11adfab463377a297f1b3ccc?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/56bce64d11adfab463377a297f1b3ccc?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
<button type="button" class="btn btn-primary disabled" disabled="disabled">
2 </button>
<img alt="flag" src="/flags/flag_zm.gif">
<cite>Mpemfu</cite>
<a class="comment-link" href="#comment-2528327">
<time pubdate="1535624003">August 30, 2018 at 12:13 pm</time>
</a>
</footer>
<div class="comment-content">
<p>Edgar said he had no vision. We should have believed him</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2528327" /></p>
<div class="vortex-p-like-comment 2528327  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2528327">1</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2528327" /></p>
<div class="vortex-p-dislike-comment 2528327  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2528327">1</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2528327">
<a rel='nofollow' class='comment-reply-link' href='#comment-2528327' onclick='return addComment.moveForm( "comment-2528327", "2528327", "respond", "199481" )' aria-label='Reply to Mpemfu'>Reply</a> </div>
</article>
<ul class="children">
<li class="comment " id="comment-2528373">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/42ef496684560657dd55e08126b119da?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/42ef496684560657dd55e08126b119da?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
<button type="button" class="btn btn-primary disabled" disabled="disabled">
2.1 </button>
<img alt="flag" src="/flags/flag_gb.gif">
<cite>Jay Jay</cite>
<a class="comment-link" href="#comment-2528373">
<time pubdate="1535625716">August 30, 2018 at 12:41 pm</time>
</a>
</footer>
<div class="comment-content">
<p>Simply look at that poor Traffic officer&#8230;no safety high vis traffic jacket in poor visibility, no raincoat in heavy downfall, no safety shoes, no radio for comms&#8230;directing traffic on a cross road that has traffic lights that never seem to work&#8230;.and the govt is still misappropriating funds from Toll gates and Speed cameras instead of investing in these Traffic officers.</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2528373" /></p>
<div class="vortex-p-like-comment 2528373  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2528373">0</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2528373" /></p>
<div class="vortex-p-dislike-comment 2528373  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2528373">0</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2528373">
</div>
</article>
</li>
</ul>
</li>
<li class="comment " id="comment-2528331">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/1a8b1bb3dea907cf56bbb7dfe86f62ed?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a8b1bb3dea907cf56bbb7dfe86f62ed?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
<button type="button" class="btn btn-primary disabled" disabled="disabled">
3 </button>
<img alt="flag" src="/flags/flag_zm.gif">
<cite>Way 2 Saucy</cite>
<a class="comment-link" href="#comment-2528331">
<time pubdate="1535624164">August 30, 2018 at 12:16 pm</time>
</a>
</footer>
<div class="comment-content">
<p>The “weather tax” is a joke in California referring to “the high price of real estate and the high cost of living due to the combined tax burden,” funding California’s “socialistic ways,” a columnist for the Beach Street News wrote.</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2528331" /></p>
<div class="vortex-p-like-comment 2528331  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2528331">0</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2528331" /></p>
<div class="vortex-p-dislike-comment 2528331  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2528331">0</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2528331">
<a rel='nofollow' class='comment-reply-link' href='#comment-2528331' onclick='return addComment.moveForm( "comment-2528331", "2528331", "respond", "199481" )' aria-label='Reply to Way 2 Saucy'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-2528339">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/7364dbb4db4d64373513912f9c163fdd?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/7364dbb4db4d64373513912f9c163fdd?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
<button type="button" class="btn btn-primary disabled" disabled="disabled">
4 </button>
<img alt="flag" src="/flags/flag_na.gif">
<cite>TALIBAN FORCES</cite>
<a class="comment-link" href="#comment-2528339">
<time pubdate="1535624298">August 30, 2018 at 12:18 pm</time>
</a>
</footer>
<div class="comment-content">
<p>uranium is been stolen now in solwezi and lumwana.<br />
you you don&#8217;t have network the whole zambia just know that GOLD AND URANIUM is been stolen</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2528339" /></p>
<div class="vortex-p-like-comment 2528339  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2528339">2</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2528339" /></p>
<div class="vortex-p-dislike-comment 2528339  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2528339">0</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2528339">
<a rel='nofollow' class='comment-reply-link' href='#comment-2528339' onclick='return addComment.moveForm( "comment-2528339", "2528339", "respond", "199481" )' aria-label='Reply to TALIBAN FORCES'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-2528347">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/a6f31ff8364e61c89549f10d47f78994?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/a6f31ff8364e61c89549f10d47f78994?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
<button type="button" class="btn btn-primary disabled" disabled="disabled">
5 </button>
<img alt="flag" src="/flags/flag_cn.gif">
<cite>ANYOKO</cite>
<a class="comment-link" href="#comment-2528347">
<time pubdate="1535624717">August 30, 2018 at 12:25 pm</time>
</a>
</footer>
<div class="comment-content">
<p>This police woman is crazy , sure she is working in raINS LIKE THAT MAKING the item get wet ? Please protect it because i need to use it at Night</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2528347" /></p>
<div class="vortex-p-like-comment 2528347  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2528347">0</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2528347" /></p>
<div class="vortex-p-dislike-comment 2528347  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2528347">3</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2528347">
<a rel='nofollow' class='comment-reply-link' href='#comment-2528347' onclick='return addComment.moveForm( "comment-2528347", "2528347", "respond", "199481" )' aria-label='Reply to ANYOKO'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-2528353">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/84640279c0812ae5dd4cc2cd00f9bfe9?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/84640279c0812ae5dd4cc2cd00f9bfe9?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
<button type="button" class="btn btn-primary disabled" disabled="disabled">
6 </button>
<img alt="flag" src="/flags/flag_zm.gif">
<cite>rudemonk</cite>
<a class="comment-link" href="#comment-2528353">
<time pubdate="1535624838">August 30, 2018 at 12:27 pm</time>
</a>
</footer>
<div class="comment-content">
<p>VISIONLESS for sure. Carbon tax for what??? Just yesterday I was told everytime I make a payment for Road Tax carbon will be added. So if you buy road tax three time carbon tax will be paid three times. Mind you I am also a tax payer and pay tax on almost everything. This boma is now desperate and taxing anything. Land lord tax, carbon tax, road tax, toll gates tax, personal levy, pas as you earn, users tax at hospital, school fees tax, extra pay tax, witholding tax, duty tax, import tax, etc the list is endless.<br />
I personally dont like some politicians but I think they may do things differently. I mean HaluzaHagain he may have an answer to a visionless government.<br />
Its a real disaster to have these guys in power.<br />
Ati fake ministers&#8217; websites &#8211; bufi those are real. Its one way of&#8230;</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2528353" /></p>
<div class="vortex-p-like-comment 2528353  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2528353">0</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2528353" /></p>
<div class="vortex-p-dislike-comment 2528353  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2528353">0</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2528353">
<a rel='nofollow' class='comment-reply-link' href='#comment-2528353' onclick='return addComment.moveForm( "comment-2528353", "2528353", "respond", "199481" )' aria-label='Reply to rudemonk'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-2528363">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/7d4f44c5d28563c14faed641e6b8078a?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/7d4f44c5d28563c14faed641e6b8078a?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
<button type="button" class="btn btn-primary disabled" disabled="disabled">
7 </button>
<img alt="flag" src="/flags/flag_zm.gif">
<cite>the voice of reason</cite>
<a class="comment-link" href="#comment-2528363">
<time pubdate="1535625265">August 30, 2018 at 12:34 pm</time>
</a>
</footer>
<div class="comment-content">
<p>I have always enjoyed Peter Sinkamba&#8217;s Posts. on this one though I am a bit disapointed. How does he comment on social media talk. As a polititian he has channels to ask on weather this is justa rumor or its true. This is almost like Chibamba Kanyama post.</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2528363" /></p>
<div class="vortex-p-like-comment 2528363  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2528363">0</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2528363" /></p>
<div class="vortex-p-dislike-comment 2528363  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2528363">1</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2528363">
<a rel='nofollow' class='comment-reply-link' href='#comment-2528363' onclick='return addComment.moveForm( "comment-2528363", "2528363", "respond", "199481" )' aria-label='Reply to the voice of reason'>Reply</a> </div>
</article>
<ul class="children">
<li class="comment " id="comment-2528389">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/42ef496684560657dd55e08126b119da?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/42ef496684560657dd55e08126b119da?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
<button type="button" class="btn btn-primary disabled" disabled="disabled">
7.1 </button>
<img alt="flag" src="/flags/flag_gb.gif">
<cite>Jay Jay</cite>
<a class="comment-link" href="#comment-2528389">
<time pubdate="1535626854">August 30, 2018 at 1:00 pm</time>
</a>
</footer>
<div class="comment-content">
<p>Please tell us what was wrong with Chibamba Kanyama&#8217;s post? Has IMF replaced their man in Zambia?</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2528389" /></p>
<div class="vortex-p-like-comment 2528389  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2528389">0</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2528389" /></p>
<div class="vortex-p-dislike-comment 2528389  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2528389">0</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2528389">
</div>
</article>
</li>
</ul>
</li>
<li class="comment " id="comment-2528367">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/13b2790853a90d17cfd0a5c6fa8d91b7?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/13b2790853a90d17cfd0a5c6fa8d91b7?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
<button type="button" class="btn btn-primary disabled" disabled="disabled">
8 </button>
<img alt="flag" src="/flags/flag_zm.gif">
<cite>Ndanje Khakis</cite>
<a class="comment-link" href="#comment-2528367">
<time pubdate="1535625491">August 30, 2018 at 12:38 pm</time>
</a>
</footer>
<div class="comment-content">
<p>This one Chi Sinkamba Chamisa. Sorry.</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2528367" /></p>
<div class="vortex-p-like-comment 2528367  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2528367">0</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2528367" /></p>
<div class="vortex-p-dislike-comment 2528367  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2528367">1</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2528367">
<a rel='nofollow' class='comment-reply-link' href='#comment-2528367' onclick='return addComment.moveForm( "comment-2528367", "2528367", "respond", "199481" )' aria-label='Reply to Ndanje Khakis'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-2528369">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/50f62a4d36df0cc391a474088cf462a6?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/50f62a4d36df0cc391a474088cf462a6?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
<button type="button" class="btn btn-primary disabled" disabled="disabled">
9 </button>
<img alt="flag" src="/flags/flag_zm.gif">
<cite>Mr P</cite>
<a class="comment-link" href="#comment-2528369">
<time pubdate="1535625564">August 30, 2018 at 12:39 pm</time>
</a>
</footer>
<div class="comment-content">
<p>Sinkamba how do you publish an article which you are not SURE of? Sooner Or later, Upnd leaders, NDC consultants, etc will make NOISE out this RUMOR you got from your nephew who’s working at ZRA .Make tangible propaganda NOT innuendos.</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2528369" /></p>
<div class="vortex-p-like-comment 2528369  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2528369">1</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2528369" /></p>
<div class="vortex-p-dislike-comment 2528369  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2528369">0</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2528369">
<a rel='nofollow' class='comment-reply-link' href='#comment-2528369' onclick='return addComment.moveForm( "comment-2528369", "2528369", "respond", "199481" )' aria-label='Reply to Mr P'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-2528379">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/ba6fbc33c9f8b61828cae95d25c6fb69?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/ba6fbc33c9f8b61828cae95d25c6fb69?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
<button type="button" class="btn btn-primary disabled" disabled="disabled">
10 </button>
<img alt="flag" src="/flags/flag_zm.gif">
<cite>Isaac</cite>
<a class="comment-link" href="#comment-2528379">
<time pubdate="1535626228">August 30, 2018 at 12:50 pm</time>
</a>
</footer>
<div class="comment-content">
<p>People why commenting on a hoax. Why wasting your energies on things which would not happen.</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2528379" /></p>
<div class="vortex-p-like-comment 2528379  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2528379">0</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2528379" /></p>
<div class="vortex-p-dislike-comment 2528379  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2528379">0</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2528379">
<a rel='nofollow' class='comment-reply-link' href='#comment-2528379' onclick='return addComment.moveForm( "comment-2528379", "2528379", "respond", "199481" )' aria-label='Reply to Isaac'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-2528401">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/4f9408a1a8cff579ea6ae127cf5d17e6?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/4f9408a1a8cff579ea6ae127cf5d17e6?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
<button type="button" class="btn btn-primary disabled" disabled="disabled">
11 </button>
<img alt="flag" src="/flags/flag_zm.gif">
<cite>Fwanya</cite>
<a class="comment-link" href="#comment-2528401">
<time pubdate="1535628135">August 30, 2018 at 1:22 pm</time>
</a>
</footer>
<div class="comment-content">
<p>Only UPND sycophants and zealots can believe any crap because they are into group think mentality</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2528401" /></p>
<div class="vortex-p-like-comment 2528401  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2528401">0</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2528401" /></p>
<div class="vortex-p-dislike-comment 2528401  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2528401">0</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2528401">
<a rel='nofollow' class='comment-reply-link' href='#comment-2528401' onclick='return addComment.moveForm( "comment-2528401", "2528401", "respond", "199481" )' aria-label='Reply to Fwanya'>Reply</a> </div>
</article>
<ul class="children">
<li class="comment " id="comment-2528405">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/1b6e70e79b13723a6c3d1add6b601956?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/1b6e70e79b13723a6c3d1add6b601956?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
<button type="button" class="btn btn-primary disabled" disabled="disabled">
11.1 </button>
<img alt="flag" src="/flags/flag_zm.gif">
<cite>EDGAR LUNGU</cite>
<a class="comment-link" href="#comment-2528405">
<time pubdate="1535628641">August 30, 2018 at 1:30 pm</time>
</a>
</footer>
<div class="comment-content">
<p>atase just because this ka cop braved the rains we will not introduce this tax</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2528405" /></p>
<div class="vortex-p-like-comment 2528405  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2528405">0</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2528405" /></p>
<div class="vortex-p-dislike-comment 2528405  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2528405">0</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2528405">
</div>
</article>
</li>
</ul>
</li>
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/30/pf-weather-tax-is-double-taxation-and-irrational/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.lusakatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='199481' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b6e30ca6d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="52" /></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_5_5b87d9d941da5_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_6_5b87d9d941fcb_rand td_block_template_1">
<div class="td-visible-desktop">
<a href="https://www.zanaco.co.zm/?utm_source=gozambia&utm_medium=website&utm_campaign=euromoneyawards"><img src="https://www.lusakatimes.com/wp-content/uploads/2018/08/300x600.png" alt="ZANACO" /></a></div>
<div class="td-visible-tablet-landscape">
<a href="https://www.zanaco.co.zm/?utm_source=gozambia&utm_medium=website&utm_campaign=euromoneyawards"><img src="https://www.lusakatimes.com/wp-content/uploads/2018/08/300x600.png" alt="ZANACO" /></a></div>
<div class="td-visible-tablet-portrait">
<a href="https://www.zanaco.co.zm/?utm_source=gozambia&utm_medium=website&utm_campaign=euromoneyawards"><img src="https://www.lusakatimes.com/wp-content/uploads/2018/08/300x600.png" alt="ZANACO" /></a></div>
<div class="td-visible-phone">
<a href="https://www.zanaco.co.zm/?utm_source=gozambia&utm_medium=website&utm_campaign=euromoneyawards"><img src="https://www.lusakatimes.com/wp-content/uploads/2018/08/300x600.png" alt="ZANACO" /></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_7_5b87d9d9420da_rand td_block_template_1"><script src="//ap.lijit.com/www/delivery/fpi.js?z=244171&width=300&height=600"></script> </div><div class="td_block_wrap td_block_weather td_block_widget td_uid_8_5b87d9d94221a_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5b87d9d94221a"><div class="td-block-title-wrap"></div><div id=td_uid_8_5b87d9d94221a class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Lusaka, ZM</div>
<div class="td-weather-condition">few clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_8_5b87d9d94221a"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_8_5b87d9d94221a">
<input id="td_uid_8_5b87d9d94221a" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 few-clouds-d td-w-today-icon" data-td-block-uid="td_uid_8_5b87d9d94221a"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_8_5b87d9d94221a">
<span class="td-big-degrees">25.2</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">25.2</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">25.2</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">66 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">4.8kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">24 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-0">22</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-1">27</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-2">27</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-3">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-4">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div> <aside class="td_block_template_1 widget widget_text"> <div class="textwidget">
<div id="M72366ScriptRootC26366">
<div id="M72366PreloadC26366">
Loading... </div>
<script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M72366ScriptRootC26366")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M72366ScriptRootC26366");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=26366;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/l/u/lusakatimes.com.26366.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=301179&width=300&height=600"></script> </div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_10_5b87d9d9423dd_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_10_5b87d9d9423dd"><script>var block_td_uid_10_5b87d9d9423dd = new tdBlock();
block_td_uid_10_5b87d9d9423dd.id = "td_uid_10_5b87d9d9423dd";
block_td_uid_10_5b87d9d9423dd.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_5b87d9d9423dd_rand","tdc_css_class":"td_uid_10_5b87d9d9423dd_rand","tdc_css_class_style":"td_uid_10_5b87d9d9423dd_rand_style"}';
block_td_uid_10_5b87d9d9423dd.td_column_number = "1";
block_td_uid_10_5b87d9d9423dd.block_type = "td_block_7";
block_td_uid_10_5b87d9d9423dd.post_count = "3";
block_td_uid_10_5b87d9d9423dd.found_posts = "177";
block_td_uid_10_5b87d9d9423dd.header_color = "";
block_td_uid_10_5b87d9d9423dd.ajax_pagination_infinite_stop = "";
block_td_uid_10_5b87d9d9423dd.max_num_pages = "59";
tdBlocksArray.push(block_td_uid_10_5b87d9d9423dd);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_10_5b87d9d9423dd class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2018/08/21/internet-tax-may-be-a-daylight-swindle-a-cry-from-the-wilderness/" rel="bookmark" class="td-image-wrap" title="Internet tax may be a daylight swindle &#8211; a cry from the wilderness"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2018/06/RESIDIENT-LUNGU-CABINET-MEETING-7765-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2018/06/RESIDIENT-LUNGU-CABINET-MEETING-7765-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2018/06/RESIDIENT-LUNGU-CABINET-MEETING-7765-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="President Edgar Lungu chairs Cabinet meeting at State House on Monday, 18th June, 2018. Picture by Thomas Nsama" title="Internet tax may be a daylight swindle &#8211; a cry from the wilderness" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2018/08/21/internet-tax-may-be-a-daylight-swindle-a-cry-from-the-wilderness/" rel="bookmark" title="Internet tax may be a daylight swindle &#8211; a cry from the wilderness">Internet tax may be a daylight swindle &#8211; a cry from the wilderness</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-21T13:34:23+00:00">August 21, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2018/08/10/copperbeltthe-emergence-of-a-tribe-part-2-chitimukulu/" rel="bookmark" class="td-image-wrap" title="Copperbelt:The Emergence of a tribe Part 2 &#8211; Chitimukulu"><img width="93" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2010/02/Youths-conducting-business-at-Mwaisen-shopping-centre-in-Chongola-township.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2010/02/Youths-conducting-business-at-Mwaisen-shopping-centre-in-Chongola-township.jpg 600w, https://www.lusakatimes.com/wp-content/uploads/2010/02/Youths-conducting-business-at-Mwaisen-shopping-centre-in-Chongola-township-300x225.jpg 300w" sizes="(max-width: 93px) 100vw, 93px" alt="" title="Copperbelt:The Emergence of a tribe Part 2 &#8211; Chitimukulu" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2018/08/10/copperbeltthe-emergence-of-a-tribe-part-2-chitimukulu/" rel="bookmark" title="Copperbelt:The Emergence of a tribe Part 2 &#8211; Chitimukulu">Copperbelt:The Emergence of a tribe Part 2 &#8211; Chitimukulu</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-10T12:01:04+00:00">August 10, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2018/08/08/copperbelt-the-emergence-of-a-tribe-chitimukulu/" rel="bookmark" class="td-image-wrap" title="Copperbelt: The Emergence of a tribe &#8211; Chitimukulu"><img width="93" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2010/02/Youths-conducting-business-at-Mwaisen-shopping-centre-in-Chongola-township.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2010/02/Youths-conducting-business-at-Mwaisen-shopping-centre-in-Chongola-township.jpg 600w, https://www.lusakatimes.com/wp-content/uploads/2010/02/Youths-conducting-business-at-Mwaisen-shopping-centre-in-Chongola-township-300x225.jpg 300w" sizes="(max-width: 93px) 100vw, 93px" alt="" title="Copperbelt: The Emergence of a tribe &#8211; Chitimukulu" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2018/08/08/copperbelt-the-emergence-of-a-tribe-chitimukulu/" rel="bookmark" title="Copperbelt: The Emergence of a tribe &#8211; Chitimukulu">Copperbelt: The Emergence of a tribe &#8211; Chitimukulu</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-08T13:12:00+00:00">August 8, 2018</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_11_5b87d9d944427_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_11_5b87d9d944427"><script>var block_td_uid_11_5b87d9d944427 = new tdBlock();
block_td_uid_11_5b87d9d944427.id = "td_uid_11_5b87d9d944427";
block_td_uid_11_5b87d9d944427.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_11_5b87d9d944427_rand","tdc_css_class":"td_uid_11_5b87d9d944427_rand","tdc_css_class_style":"td_uid_11_5b87d9d944427_rand_style"}';
block_td_uid_11_5b87d9d944427.td_column_number = "1";
block_td_uid_11_5b87d9d944427.block_type = "td_block_7";
block_td_uid_11_5b87d9d944427.post_count = "3";
block_td_uid_11_5b87d9d944427.found_posts = "55012";
block_td_uid_11_5b87d9d944427.header_color = "";
block_td_uid_11_5b87d9d944427.ajax_pagination_infinite_stop = "";
block_td_uid_11_5b87d9d944427.max_num_pages = "18338";
tdBlocksArray.push(block_td_uid_11_5b87d9d944427);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_11_5b87d9d944427 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/08/29/bp-appoints-first-black-female-ceo/" rel="bookmark" class="td-image-wrap" title="BP appoints first black female CEO"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2017/08/BP-CEO-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2017/08/BP-CEO-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2017/08/BP-CEO-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BP appoints first black female CEO" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/08/29/bp-appoints-first-black-female-ceo/" rel="bookmark" title="BP appoints first black female CEO">BP appoints first black female CEO</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-29T09:57:47+00:00">August 29, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/11/08/president-lungu-fires-information-minister-chishimba-kambwili/" rel="bookmark" class="td-image-wrap" title="President Lungu fires Information Minister Chishimba Kambwili"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2016/10/kambwili-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2016/10/kambwili-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2016/10/kambwili-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Chief Government spokesperson Chishimba Kambwili" title="President Lungu fires Information Minister Chishimba Kambwili" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/11/08/president-lungu-fires-information-minister-chishimba-kambwili/" rel="bookmark" title="President Lungu fires Information Minister Chishimba Kambwili">President Lungu fires Information Minister Chishimba Kambwili</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-08T12:47:31+00:00">November 8, 2016</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2009/03/12/zambias-education-system-44-years-after-independence/" rel="bookmark" class="td-image-wrap" title="Zambia&#8217;s Education System &#8211; 44 years after independence"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt="" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2009/03/12/zambias-education-system-44-years-after-independence/" rel="bookmark" title="Zambia&#8217;s Education System &#8211; 44 years after independence">Zambia&#8217;s Education System &#8211; 44 years after independence</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2009-03-12T09:05:16+00:00">March 12, 2009</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_12_5b87d9da4f780_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_12_5b87d9da4f780"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.lusakatimes.com/other-news/"><span class="td-cat-name">General News</span><span class="td-cat-no">14347</span></a></li><li><a href="https://www.lusakatimes.com/headlines/"><span class="td-cat-name">Headlines</span><span class="td-cat-no">10495</span></a></li><li><a href="https://www.lusakatimes.com/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">7685</span></a></li><li><a href="https://www.lusakatimes.com/economy/"><span class="td-cat-name">Economy</span><span class="td-cat-no">7306</span></a></li><li><a href="https://www.lusakatimes.com/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">3892</span></a></li><li><a href="https://www.lusakatimes.com/ruralnews/"><span class="td-cat-name">Rural News</span><span class="td-cat-no">2981</span></a></li><li><a href="https://www.lusakatimes.com/lifestyle/"><span class="td-cat-name">Lifestyle</span><span class="td-cat-no">1853</span></a></li><li><a href="https://www.lusakatimes.com/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">1792</span></a></li><li><a href="https://www.lusakatimes.com/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">1630</span></a></li></ul></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.lusakatimes.com/"><img src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#770012151a1604031205571603571b0204161c16031e1a1204571318035714181a">webmaster at lusakatimes dot com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-categories-container"><ul id="menu-categories-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36938"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38026"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2015 -LusakaTimes </div>
</div>
</div>
</div>
</div>
<style type="text/css"></style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 800)
textarea.value = textarea.value.substring(0, 800);
else
document.getElementById('commentlen').value = 800 - textarea.value.length;
}
//-->
</script>
 <div style="display:none">
<div class="grofile-hash-map-fec05417406c6006a6b4b971f580994f">
</div>
<div class="grofile-hash-map-56bce64d11adfab463377a297f1b3ccc">
</div>
<div class="grofile-hash-map-42ef496684560657dd55e08126b119da">
</div>
<div class="grofile-hash-map-1a8b1bb3dea907cf56bbb7dfe86f62ed">
</div>
<div class="grofile-hash-map-7364dbb4db4d64373513912f9c163fdd">
</div>
<div class="grofile-hash-map-a6f31ff8364e61c89549f10d47f78994">
</div>
<div class="grofile-hash-map-84640279c0812ae5dd4cc2cd00f9bfe9">
</div>
<div class="grofile-hash-map-7d4f44c5d28563c14faed641e6b8078a">
</div>
<div class="grofile-hash-map-13b2790853a90d17cfd0a5c6fa8d91b7">
</div>
<div class="grofile-hash-map-1aa0c177309f4950883602e6a22d7e9d">
</div>
<div class="grofile-hash-map-ba6fbc33c9f8b61828cae95d25c6fb69">
</div>
<div class="grofile-hash-map-4f9408a1a8cff579ea6ae127cf5d17e6">
</div>
<div class="grofile-hash-map-1b6e70e79b13723a6c3d1add6b601956">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content {
    text-align: justify;
    color: #000;
}
.comment-list .comment-content p {
margin: 30px 0px;
 text-align: justify;
font-size: 16px
}
</style>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/rating-system/assets/js/toucheventsdetect.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vortex_ajax_comment = {"url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","nonce":"a3166d2bc4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/rating-system/assets/js/like-or-dislike-comments.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.1'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_8_5b87d9d94221a","location":"Lusaka, ZM","api_location":"Lusaka","api_language":"en","api_key":"757ded785d7596e43742e8854c658a93","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[25.2,77.4],"today_humidity":66,"today_wind_speed":[4.8,3],"today_min":[25.2,77.4],"today_max":[25.2,77.4],"today_clouds":24,"current_unit":0,"forecast":[{"timestamp":1520791200,"day_name":"Sun","day_temp":[22,72],"owm_day_index":0},{"timestamp":1520812800,"day_name":"Mon","day_temp":[27,82],"owm_day_index":2},{"timestamp":1520899200,"day_name":"Tue","day_temp":[27,81],"owm_day_index":10},{"timestamp":1520985600,"day_name":"Wed","day_temp":[28,82],"owm_day_index":18},{"timestamp":1521072000,"day_name":"Thu","day_temp":[28,82],"owm_day_index":26},{"timestamp":1521158400,"day_name":"Fri","day_temp":[17,63],"owm_day_index":34}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[199481]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.lusakatimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b87d9da51562"></textarea>
<div id="td_live_css_uid_1_5b87d9da51562" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b87d9da51562');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b87d9da51562");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>