<!doctype html >
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8" />
    <title>Zambia : IMF and World Bank have called for a halt to debt servicing for the world’s poorest countries</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.lusakatimes.com/xmlrpc.php" />
    
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="Lusaka - Zambia: The IMF and World Bank have called for a halt to debt servicing for the world’s poorest countries as the World Bank Group latest report reveale"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.lusakatimes.com/2020/04/11/imf-and-world-bank-have-called-for-a-halt-to-debt-servicing-for-the-worlds-poorest-countries/" />
<meta property="og:locale" content="en_GB">
<meta property="og:type" content="article">
<meta property="og:title" content="Zambia : IMF and World Bank have called for a halt to debt servicing for the world’s poorest countries">
<meta property="og:description" content="Lusaka - Zambia: The IMF and World Bank have called for a halt to debt servicing for the world’s poorest countries as the World Bank Group latest report reveale">
<meta property="og:url" content="https://www.lusakatimes.com/2020/04/11/imf-and-world-bank-have-called-for-a-halt-to-debt-servicing-for-the-worlds-poorest-countries/">
<meta property="og:site_name" content="LusakaTimes.com">
<meta property="article:publisher" content="https://www.facebook.com/lusakatimes">
<meta property="article:section" content="Columns">
<meta property="article:published_time" content="2020-04-11T17:23:10+02:00">
<meta property="og:image" content="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2018/09/imf_meeting_cover2.jpg">
<meta property="og:image:secure_url" content="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2018/09/imf_meeting_cover2.jpg">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="486">
<meta property="og:image:alt" content="IMF Meeting">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Zambia : IMF and World Bank have called for a halt to debt servicing for the world’s poorest countries">
<meta name="twitter:description" content="Lusaka - Zambia: The IMF and World Bank have called for a halt to debt servicing for the world’s poorest countries as the World Bank Group latest report reveale">
<meta name="twitter:creator" content="@lusakatimes">
<meta name="twitter:image" content="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2018/09/imf_meeting_cover2.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"Zambia : IMF and World Bank have called for a halt to debt servicing for the world\u2019s poorest countries","description":"Lusaka - Zambia: The IMF and World Bank have called for a halt to debt servicing for the world\u2019s poorest countries as the World Bank Group latest report reveale","datePublished":"2020-04-11T17:23:10+02:00","dateModified":"2020-04-11T17:23:10+02:00","publisher":{"@type":"Organization","name":"Lusaka Times","logo":{"@type":"ImageObject","url":"https:\/\/www.lusakatimes.com\/wp-content\/uploads\/2020\/01\/lusakatimes.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lusakatimes.com\/2020\/04\/11\/imf-and-world-bank-have-called-for-a-halt-to-debt-servicing-for-the-worlds-poorest-countries\/"},"author":{"@type":"Person","name":"Chief Editor"},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.lusakatimes.com\/wp-content\/uploads\/2018\/09\/imf_meeting_cover2.jpg?fit=800%2C486&ssl=1","width":800,"height":486}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Feed" href="https://www.lusakatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Comments Feed" href="https://www.lusakatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; IMF and World Bank have called for a halt to debt servicing for the world’s poorest countries Comments Feed" href="https://www.lusakatimes.com/2020/04/11/imf-and-world-bank-have-called-for-a-halt-to-debt-servicing-for-the-worlds-poorest-countries/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lusakatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://www.lusakatimes.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://www.lusakatimes.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-newsletter/style.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CRubik%3A400%2C600%2C500%2C700%7CPT+Serif%3A400&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css?ver=10.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"f867e7f39c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.9'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.10'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.lusakatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lusakatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lusakatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.lusakatimes.com/?p=279867' />
<link rel="alternate" type="application/json+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F04%2F11%2Fimf-and-world-bank-have-called-for-a-halt-to-debt-servicing-for-the-worlds-poorest-countries%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F04%2F11%2Fimf-and-world-bank-have-called-for-a-halt-to-debt-servicing-for-the-worlds-poorest-countries%2F&#038;format=xml" />
<style></style>
<!-- Start Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<link rel='stylesheet' id='gtcn-plugin-css'  href='https://www.lusakatimes.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />
<!-- End Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<!-- Paste the above code right above the closing </head> of the HTML in your lusakatimes.com -->
<script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=b11d348398be4648617b7d1b3e470e42" defer="" async=""></script><script> var vitag = vitag || {};</script>
<!-- End Valueimpression Head Script -->
<link type="text/css" rel="stylesheet" href="https://www.lusakatimes.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type="text/css">0</style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d454e70e6e","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.lusakatimes.com\/wp-admin\/","wpRestNonce":"d454e70e6e","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.lusakatimes.com/2020/04/11/imf-and-world-bank-have-called-for-a-halt-to-debt-servicing-for-the-worlds-poorest-countries/?amp">
<!-- JS generated by theme -->

<script>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</script>

<script data-ad-client="ca-pub-5698567159910228" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-279867 single-format-standard imf-and-world-bank-have-called-for-a-halt-to-debt-servicing-for-the-worlds-poorest-countries global-block-template-1 td-romania-news tdb_template_259947 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li id="menu-item-243361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li id="menu-item-36939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-36937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-36936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li id="menu-item-36942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-36941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-36940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_1_1a5" class="tdc-zone"><div class="tdc_zone tdi_2_eea  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_eea{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_eea:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_eea:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_eea{
position:relative;
}
}

</style>
<div class="tdi_1_1a5_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_1a5_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_a11" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_4_ee9  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_ee9{
                    min-height: 0;
                }.tdi_4_ee9 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd9933 70%,#dd8d16 72%,#81d742);background: linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd9933 70%,#dd8d16 72%,#81d742);
                }
</style>
<div class="tdi_3_a11_rand_style td-element-style" ></div><div class="vc_column tdi_6_192  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_192{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_8_1db "  style="height: 4px"></div></div></div></div></div><div id="tdi_9_d11" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_10_91d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_10_91d{
                    min-height: 0;
                }
</style><div class="vc_column tdi_12_51d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12_51d{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_1b1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_1b1" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_1b1{
margin-right:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_1b1{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_1b1 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_1b1 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_1b1 .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_14_01e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_14_01e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_01e{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14_01e{
                    display: inline-block;
                }.tdi_14_01e .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_14_01e .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_01e .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_15_e19 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_15_e19" >
<style>
/* custom css */
.tdi_15_e19{
                    display: inline-block;
                }.tdi_15_e19 .tdb-logo-a,
                .tdi_15_e19 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_15_e19 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_15_e19 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_15_e19 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    font-family:Rubik !important;;
                }.tdi_15_e19 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Rubik !important;;
                }.tdi_15_e19 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_15_e19 .tdb-logo-icon{
                    font-size: 30px;
                
                    top: 3px;
                
                    display: block;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_15_e19 .tdb-logo-icon{
                    font-size: 24px;
                
                    top: 1px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_15_e19 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                }.tdi_15_e19 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_15_e19 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:300 !important;;
                }.tdi_15_e19 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_15_e19 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                }.tdi_15_e19 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_15_e19 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:400 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">LT</span></span></a></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_16_9ee td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16_9ee" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_9ee{
margin-left:14px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_16_9ee{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_9ee{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_16_9ee .tdb-head-usr-avatar{
                    margin-right: 10px;
                
                    border-radius: 50px;
                }.tdi_16_9ee .tdb-head-usr-name{
                    margin-right: 20px;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }.tdi_16_9ee .tdb-head-usr-log i{
                    font-size: 16px;
                
                    margin-right: 10px;
                
                    top: 0px;
                }.tdi_16_9ee .tdb-head-usr-name:hover{
                    color: #266fef;
                }.tdi_16_9ee .tdb-head-usr-log:hover{
                    color: #266fef;
                }.tdi_16_9ee .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_16_9ee .tdb-head-usr-log i{
                    font-size: 12px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16_9ee .tdb-head-usr-log i{
                    font-size: 12px;
                }.tdi_16_9ee .tdb-head-usr-name{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_16_9ee .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_16_9ee .tdb-head-usr-name{
                    margin-right: 8px;
                }.tdi_16_9ee .tdb-head-usr-log i{
                    font-size: 14px;
                
                    margin-right: 8px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_17_9e9" class="tdc-zone"><div class="tdc_zone tdi_18_393  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_393{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_393:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_18_393:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_393{
position:relative;
}
}

</style>
<div class="tdi_17_9e9_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_17_9e9_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_19_e9c" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_20_1e5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_20_1e5{
                    min-height: 0;
                }.tdi_20_1e5 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd3333 67%,#ff0000);
                }
</style>
<div class="tdi_19_e9c_rand_style td-element-style" ></div><div class="vc_column tdi_22_c51  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_c51{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_24_1e2 "  style="height: 4px"></div></div></div></div></div><div id="tdi_25_e8c" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_26_6e5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_26_6e5{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_6e5{
display:none !important;
}
}

</style><div class="vc_column tdi_28_e81  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_28_e81{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_29_f92 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_f92" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_f92{
margin-right:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_29_f92{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_29_f92 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_29_f92 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_29_f92 .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_30_f85 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_30_f85" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30_f85{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_f85{
                    display: inline-block;
                }.tdi_30_f85 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_30_f85 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_30_f85 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_31_e11 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_e11" >
<style>
/* custom css */
.tdi_31_e11{
                    display: inline-block;
                }.tdi_31_e11 .tdb-logo-a,
                .tdi_31_e11 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_31_e11 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_31_e11 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_31_e11 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    font-family:Rubik !important;;
                }.tdi_31_e11 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Rubik !important;;
                }.tdi_31_e11 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_31_e11 .tdb-logo-icon{
                    font-size: 30px;
                
                    top: 3px;
                
                    display: block;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_31_e11 .tdb-logo-icon{
                    font-size: 24px;
                
                    top: 1px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31_e11 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                }.tdi_31_e11 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_31_e11 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:300 !important;;
                }.tdi_31_e11 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_31_e11 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                }.tdi_31_e11 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_31_e11 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:400 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Lusaka Times</span></span></a></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_32_112 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32_112" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_112{
margin-left:14px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_112{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_32_112 .tdb-head-usr-avatar{
                    margin-right: 10px;
                
                    border-radius: 50px;
                }.tdi_32_112 .tdb-head-usr-name{
                    margin-right: 20px;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }.tdi_32_112 .tdb-head-usr-log i{
                    font-size: 16px;
                
                    margin-right: 10px;
                
                    top: 0px;
                }.tdi_32_112 .tdb-head-usr-name:hover{
                    color: #266fef;
                }.tdi_32_112 .tdb-head-usr-log:hover{
                    color: #266fef;
                }.tdi_32_112 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32_112 .tdb-head-usr-log i{
                    font-size: 12px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_112 .tdb-head-usr-log i{
                    font-size: 12px;
                }.tdi_32_112 .tdb-head-usr-name{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_32_112 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_32_112 .tdb-head-usr-name{
                    margin-right: 8px;
                }.tdi_32_112 .tdb-head-usr-log i{
                    font-size: 14px;
                
                    margin-right: 8px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_33_126" class="tdc-zone"><div class="tdc_zone tdi_34_1eb  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_34_1eb{
                    min-height: 0;
                }.tdi_34_1eb > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #02627e !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_34_1eb{
z-index:2 !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_34_1eb { 
display:block !important;
} }

</style>
<div class="tdi_33_126_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_33_126_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:right bottom !important;
background-size:cover !important;
}
</style></div><style>
.tdi_33_126_rand_style{
background-color:#02627e !important;
}
 </style></div><div id="tdi_35_127" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_36_211  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_36_211{
                    min-height: 0;
                }.tdi_36_211:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(10,0,0,0.15);
                    z-index: 20;
                    pointer-events: none;
                }
/* inline tdc_css att */

.tdi_36_211{
padding-right:20px !important;
padding-left:20px !important;
z-index:1000 !important;
position:relative;
}

.tdi_36_211 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_35_127_rand_style td-element-style" ><style>
.tdi_35_127_rand_style{
background-color:#004154 !important;
}
 </style></div><div class="vc_column tdi_38_e69  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_e69{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_39_ffe td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39_ffe" >
<style>

/* inline tdc_css att */

.tdi_39_ffe{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39_ffe{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_ffe{
margin-right:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_39_ffe{
                    display: inline-block;
                }.tdi_39_ffe .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_39_ffe .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_39_ffe .tdb-weather-city{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_39_ffe .tdb-weather-deg{
                    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
                }.tdi_39_ffe .tdb-weather-unit{
                    font-family:Rubik !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_39_ffe .td-icons{
                    font-size: 16px;
                
                    margin-right: 4px;
                }.tdi_39_ffe .tdb-weather-deg{
                    font-family:Rubik !important;font-size:11px !important;font-weight:400 !important;
                }.tdi_39_ffe .tdb-weather-city{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_ffe .tdb-weather-deg{
                    font-family:Rubik !important;font-size:11px !important;font-weight:400 !important;
                }.tdi_39_ffe .tdb-weather-city{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">9.5</span>
            <span class="tdb-weather-unit">C</span>
        </div>
        <div class="tdb-weather-city">Alba Iulia</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_40_519 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40_519" >
<style>

/* inline tdc_css att */

.tdi_40_519{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40_519{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_519{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_519{
                    display: inline-block;
                }.tdi_40_519 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40_519 .tdb-head-date-txt{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_519 .tdb-head-date-txt{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, April 11, 2020</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_41_ee3 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_41_ee3"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_ee3{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_ee3{
                    display: inline-block;
                }.tdi_41_ee3 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_41_ee3 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 1px;
                }.tdi_41_ee3 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_41_ee3 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_41_ee3 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_41_ee3 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_41_ee3 .tdb-horiz-menu > li:hover > a{
                    color: #266fef;
                }.tdi_41_ee3 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_41_ee3 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_41_ee3 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_41_ee3 .tdb-horiz-menu ul li:hover > a{
                    color: #266fef;
                }.tdi_41_ee3 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_41_ee3 .tdb-horiz-menu ul li > a{
                    font-family:Rubik !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_41_ee3 .tdb-horiz-menu > li > a{
                    padding: 0 8px;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_41_ee3 class="td_block_inner td-fix-index"><div class="menu-pages-container"><ul id="menu-pages" class="tdb-horiz-menu"><li id="menu-item-36950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36950"><a href="https://www.lusakatimes.com/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
<li id="menu-item-36949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36949"><a href="https://www.lusakatimes.com/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-36945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/"><div class="tdb-menu-item-text">Send Pictures</div></a></li>
<li id="menu-item-36948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/"><div class="tdb-menu-item-text">Comments Policy</div></a></li>
<li id="menu-item-99390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-36946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/"><div class="tdb-menu-item-text">To Advertise</div></a></li>
<li id="menu-item-36947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36947"><a href="https://www.lusakatimes.com/archives/"><div class="tdb-menu-item-text">Archives</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_42_ff3 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_42_ff3" >
<style>

/* inline tdc_css att */

.tdi_42_ff3{
margin-top:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_ff3{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_42_ff3{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_43_121 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 41.6px;
				}.tdi_43_121 .tdm-social-item i.td-icon-twitter,
				.tdi_43_121 .tdm-social-item i.td-icon-linkedin,
				.tdi_43_121 .tdm-social-item i.td-icon-pinterest,
				.tdi_43_121 .tdm-social-item i.td-icon-blogger,
				.tdi_43_121 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_43_121 .tdm-social-item{
					width: 41.6px;
					height: 41.6px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_43_121 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_43_121 .tdm-social-item i,
				.tds-team-member2 .tdi_43_121.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_43_121 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_43_121.tds-social1 .tdm-social-item:hover i{
					color: #266fef;
				}.tdi_43_121 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43_121 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_43_121 .tdm-social-item i.td-icon-twitter,
				.tdi_43_121 .tdm-social-item i.td-icon-linkedin,
				.tdi_43_121 .tdm-social-item i.td-icon-pinterest,
				.tdi_43_121 .tdm-social-item i.td-icon-blogger,
				.tdi_43_121 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_43_121 .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_121 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_43_121 .tdm-social-item i.td-icon-twitter,
				.tdi_43_121 .tdm-social-item i.td-icon-linkedin,
				.tdi_43_121 .tdm-social-item i.td-icon-pinterest,
				.tdi_43_121 .tdm-social-item i.td-icon-blogger,
				.tdi_43_121 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_43_121 .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_43_121"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_44_595" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_45_319  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_45_319{
                    min-height: 0;
                }.tdi_45_319 > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }
/* inline tdc_css att */

.tdi_45_319{
position:relative;
}

.tdi_45_319 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_44_595_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_44_595_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_44_595_rand_style{
background-color:#02627e !important;
}
 </style></div><div class="vc_column tdi_47_855  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_855{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_47_855{
margin-bottom:-25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_47_855{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_855{
margin-bottom:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_49_533  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_49_533{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_49_533 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_49_533 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_49_533{
padding-top:40px !important;
padding-right:15px !important;
padding-bottom:50px !important;
padding-left:15px !important;
position:relative;
}

.tdi_49_533 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_533{
padding-top:40px !important;
padding-bottom:44px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_533{
padding-top:30px !important;
padding-bottom:34px !important;
}
}

</style>
<div class="tdi_48_735_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_48_735_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:no-repeat !important;
background-position:center top !important;
}
</style></div><style>
.tdi_48_735_rand_style{
background-color:#02627e !important;
}
 </style></div><div class="vc_column_inner tdi_51_9e3  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_51_9e3{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_52_3ea td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_52_3ea" >
<style>
/* custom css */
.tdi_52_3ea .tdb-logo-a,
                .tdi_52_3ea h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_52_3ea .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_52_3ea .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_52_3ea .tdb-logo-img-wrap{
                    display: block;
                }.tdi_52_3ea .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_52_3ea .tdb-logo-text-title{
                    display: block;
                }.tdi_52_3ea .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_52_3ea .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_54_3ef  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_54_3ef{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_55_99e td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="3114674461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="3114674461"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="3114674461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="3114674461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div class="vc_row_inner tdi_57_19f  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_57_19f:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 3px 3px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.tdi_57_19f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_57_19f{
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

.tdi_57_19f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_56_15f_rand_style td-element-style" ><style>
.tdi_56_15f_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column_inner tdi_59_e5e  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_59_e5e{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_60_3ee tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_60_3ee"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_3ee{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_60_3ee{
                    display: inline-block;
                }.tdi_60_3ee .tdb-menu > li > a,
                .tdi_60_3ee .td-subcat-more{
                    padding: 0 14px;
                }.tdi_60_3ee .tdb-menu > li .tdb-menu-sep,
                .tdi_60_3ee .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_60_3ee .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_60_3ee .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    top: 0px;
                }.tdi_60_3ee .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_60_3ee .tdb-menu > li > a,
                .tdi_60_3ee .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:16px !important;line-height:61px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_60_3ee .td-subcat-more{
                    line-height: 61px;
                }.tdi_60_3ee .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_60_3ee .tdb-menu .tdb-normal-menu ul,
                .tdi_60_3ee .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_60_3ee .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_60_3ee .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Rubik !important;font-size:13px !important;
                }.tdi_60_3ee .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_60_3ee .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_60_3ee:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_60_3ee .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_60_3ee .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_60_3ee .tdb-menu > li > a,
                .tdi_60_3ee .td-subcat-more{
                    padding: 0 10px;
                }.tdi_60_3ee .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_60_3ee .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_60_3ee .tdb-menu > li > a,
                .tdi_60_3ee .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:15px !important;line-height:51px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_60_3ee .td-subcat-more{
                    line-height: 51px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_3ee .tdb-menu > li > a,
                .tdi_60_3ee .td-subcat-more{
                    padding: 0 10px;
                }.tdi_60_3ee .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_60_3ee .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_60_3ee .tdb-menu > li > a,
                .tdi_60_3ee .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:13px !important;line-height:51px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_60_3ee .td-subcat-more{
                    line-height: 51px;
                }.tdi_60_3ee .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_60_3ee .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Rubik !important;font-size:11px !important;
                }.tdi_60_3ee .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_60_3ee .tdb-menu > li.current-menu-item > a,
				.tdi_60_3ee .tdb-menu > li.current-menu-ancestor > a,
				.tdi_60_3ee .tdb-menu > li.current-category-ancestor > a,
				.tdi_60_3ee .tdb-menu > li:hover > a,
				.tdi_60_3ee .tdb-menu > li.tdb-hover > a,
				.tdi_60_3ee .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #02627e;
				}.tdi_60_3ee .tdb-menu > li > a:after,
				.tdi_60_3ee .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_60_3ee .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_60_3ee .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_60_3ee .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_60_3ee .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_60_3ee .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_60_3ee .td-pulldown-filter-list li:hover a{
					color: #266fef;
				
					background-color: rgba(2,75,107,0.05);
				}
</style><div id=tdi_60_3ee class="td_block_inner td-fix-index"><ul id="menu-categories-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36951"><a href="https://www.lusakatimes.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/"><div class="tdb-menu-item-text">Columns</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/"><div class="tdb-menu-item-text">General News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/"><div class="tdb-menu-item-text">Headlines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/"><div class="tdb-menu-item-text">Photo Gallery</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/"><div class="tdb-menu-item-text">Rural News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_63_ecf td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_63_ecf" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_ecf{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.lusakatimes.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_64_d13" class="tdc-zone"><div class="tdc_zone tdi_65_f1d  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_65_f1d{
                    min-height: 0;
                }.tdi_65_f1d:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 4px 2px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_65_f1d:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_65_f1d{
position:relative;
}

</style>
<div class="tdi_64_d13_rand_style td-element-style" ><style>
.tdi_64_d13_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_66_f33" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_67_3e3  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_67_3e3{
                    min-height: 0;
                }.tdi_67_3e3 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd3333 67%,#ff0000);
                }
</style>
<div class="tdi_66_f33_rand_style td-element-style" ></div><div class="vc_column tdi_69_1ef  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69_1ef{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_71_39f "  style="height: 4px"></div></div></div></div></div><div id="tdi_72_33f" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_73_71e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_73_71e{
                    min-height: 0;
                }
</style><div class="vc_column tdi_75_913  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_75_913{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_76_971 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_76_971" >
<style>

/* inline tdc_css att */

.tdi_76_971{
margin-top:-4px !important;
margin-right:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_76_971{
margin-top:-3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_971{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_76_971{
                    display: inline-block;
                }.tdi_76_971 .tdb-logo-a,
                .tdi_76_971 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_76_971 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_76_971 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_76_971 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    font-family:Rubik !important;font-size:24px !important;line-height:48px !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }.tdi_76_971 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Rubik !important;font-size:24px !important;line-height:48px !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_76_971 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_76_971 .tdb-logo-icon{
                    font-size: 30px;
                
                    top: 3px;
                
                    display: block;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_76_971 .tdb-logo-icon{
                    font-size: 24px;
                
                    top: 1px;
                }.tdi_76_971 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:18px !important;line-height:48px !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_76_971 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:18px !important;line-height:48px !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76_971 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }.tdi_76_971 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_76_971 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                }.tdi_76_971 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_76_971 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Lusaka Times</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_77_11e tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_77_11e"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_11e{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_11e{
                    display: inline-block;
                }.tdi_77_11e .tdb-menu > li > a,
                .tdi_77_11e .td-subcat-more{
                    padding: 0 12px;
                }.tdi_77_11e .tdb-menu > li .tdb-menu-sep,
                .tdi_77_11e .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_77_11e .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_77_11e .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                
                    top: 0px;
                }.tdi_77_11e .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_77_11e .tdb-menu > li > a,
                .tdi_77_11e .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:14px !important;line-height:48px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_77_11e .td-subcat-more{
                    line-height: 48px;
                }.tdi_77_11e .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_77_11e .tdb-menu .tdb-normal-menu ul,
                .tdi_77_11e .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_77_11e .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_77_11e .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Rubik !important;font-size:13px !important;
                }.tdi_77_11e .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_77_11e .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_77_11e:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_77_11e .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_77_11e .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_11e .tdb-menu > li > a,
                .tdi_77_11e .td-subcat-more{
                    padding: 0 8px;
                }.tdi_77_11e .tdb-menu > li > a,
                .tdi_77_11e .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;text-transform:none !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_11e .tdb-menu > li > a,
                .tdi_77_11e .td-subcat-more{
                    padding: 0 6px;
                }.tdi_77_11e .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_77_11e .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_77_11e .tdb-menu > li > a,
                .tdi_77_11e .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:12px !important;line-height:48px !important;font-weight:400 !important;text-transform:none !important;
                }.tdi_77_11e .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_77_11e .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Rubik !important;font-size:11px !important;
                }.tdi_77_11e .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_77_11e .tdb-menu > li.current-menu-item > a,
				.tdi_77_11e .tdb-menu > li.current-menu-ancestor > a,
				.tdi_77_11e .tdb-menu > li.current-category-ancestor > a,
				.tdi_77_11e .tdb-menu > li:hover > a,
				.tdi_77_11e .tdb-menu > li.tdb-hover > a,
				.tdi_77_11e .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #266fef;
				}.tdi_77_11e .tdb-menu > li > a:after,
				.tdi_77_11e .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_77_11e .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_77_11e .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_77_11e .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_77_11e .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_77_11e .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_77_11e .td-pulldown-filter-list li:hover a{
					color: #266fef;
				
					background-color: rgba(2,75,107,0.05);
				}
</style><div id=tdi_77_11e class="td_block_inner td-fix-index"><ul id="menu-categories-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36951"><a href="https://www.lusakatimes.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/"><div class="tdb-menu-item-text">Columns</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/"><div class="tdb-menu-item-text">General News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/"><div class="tdb-menu-item-text">Headlines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/"><div class="tdb-menu-item-text">Photo Gallery</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/"><div class="tdb-menu-item-text">Rural News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_80_f9a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_80_f9a" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_f9a{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.lusakatimes.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_81_afe td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_81_afe" >
<style>

/* inline tdc_css att */

.tdi_81_afe{
margin-right:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_81_afe { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_afe{
margin-left:14px !important;
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81_afe{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_81_afe{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_81_afe .tdb-head-usr-avatar{
                    margin-right: 10px;
                
                    border-radius: 50px;
                }.tdi_81_afe .tdb-head-usr-name{
                    margin-right: 8px;
                
                    font-family:Rubik !important;font-size:14px !important;line-height:48px !important;font-weight:500 !important;
                }.tdi_81_afe .tdb-head-usr-log i{
                    font-size: 16px;
                
                    margin-right: 8px;
                
                    top: 0px;
                }.tdi_81_afe .tdb-head-usr-name:hover{
                    color: #266fef;
                }.tdi_81_afe .tdb-head-usr-log:hover{
                    color: #266fef;
                }.tdi_81_afe .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:14px !important;line-height:48px !important;font-weight:500 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81_afe .tdb-head-usr-name{
                    margin-right: 5px;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }.tdi_81_afe .tdb-head-usr-log i{
                    font-size: 12px;
                
                    margin-right: 5px;
                }.tdi_81_afe .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_afe .tdb-head-usr-log i{
                    font-size: 12px;
                }.tdi_81_afe .tdb-head-usr-name{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:500 !important;
                }.tdi_81_afe .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:500 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="279867" data-autoload-type="" data-autoload-count="3" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-259947"
                    class="post-259947 tdb_templates type-tdb_templates status-publish post"                                                                                                >
                    <div id="tdi_82_dd4" class="tdc-zone"><div class="tdc_zone tdi_83_df5  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_83_df5{
                    min-height: 0;
                }
</style><div id="tdi_84_551" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_85_1ee  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_85_1ee{
                    min-height: 0;
                }
</style><div class="vc_column tdi_87_d17  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_87_d17{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_87_d17{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_87_d17{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87_d17{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_d17{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_88_4e4 td_block_template_1"><!-- lusakatimes.com_970x250: Copy and paste the code below to the places on your page where you want ads serving -->
<div class="adsbyvli" data-ad-slot="vi_34699895"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_34699895")})</script>
<!-- lusakatimes.com_970x250 End --></div><div class="td_block_wrap tdb_single_categories tdi_89_19d td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_89_19d" >
<style>

/* inline tdc_css att */

.tdi_89_19d{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_89_19d { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_19d{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_19d{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_19d{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_19d .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_89_19d .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_89_19d .tdb-entry-category:hover{
					color: #266fef !important;
				}.tdi_89_19d .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 3px;
				}.tdi_89_19d .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_89_19d{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_19d .tdb-entry-category{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_89_19d .tdb-entry-category{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.lusakatimes.com/zambiancolumn/" ><span class="tdb-cat-bg"></span>Columns</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_modified_date tdi_90_51a td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_90_51a" >
<style>

/* inline tdc_css att */

.tdi_90_51a{
margin-top:6px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_90_51a{
                    display: inline-block;
                
                    float: right;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_90_51a i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_51a{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_90_51a{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">Updated: April 11, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_title tdi_91_114 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91_114" >
<style>

/* inline tdc_css att */

.tdi_91_114{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_114{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_91_114 .tdb-title-text{
					color: #02627e;
				
					font-family:Rubik !important;font-size:50px !important;line-height:1.1 !important;font-weight:600 !important;
				}.tdi_91_114 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_91_114 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_91_114{
					text-align: left;
				}.tdi_91_114 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_114 .tdb-title-text{
					font-family:Rubik !important;font-size:40px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_114 .tdb-title-text{
					font-family:Rubik !important;font-size:32px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_91_114 .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">IMF and World Bank have called for a halt to debt servicing for the world’s poorest countries</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_94_e1e  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_e1e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_94_e1e {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_94_e1e .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_96_5ef  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_96_5ef{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_96_5ef{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_5ef{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_97_41a td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_97_41a" >
<style>

/* inline tdc_css att */

.tdi_97_41a{
margin-bottom:2px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_97_41a { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_41a{
margin-bottom:0px !important;
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_97_41a{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_41a{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_41a{
                    display: inline-block;
                }.tdi_97_41a .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_97_41a .tdb-author-by{
                    margin-right: 6px;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_97_41a .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_97_41a .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_41a .tdb-author-by{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}.tdi_97_41a .tdb-author-name{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_97_41a .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_97_41a .tdb-author-by{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}.tdi_97_41a .tdb-author-name{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.lusakatimes.com/author/hashcode/"><img alt src="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=96&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=192&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=96&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_98_1e4 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_98_1e4"   >
<style>
/* custom css */
.tdi_98_1e4 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				
				    position: relative;
				    top: 0px;
				}.tdi_98_1e4{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_98_1e4 i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_99_45e{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_99_45e:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_99_45e td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_100_e3e td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_100_e3e" >
<style>

/* inline tdc_css att */

.tdi_100_e3e{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_100_e3e{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_100_e3e i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_100_e3e{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_100_e3e{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">April 11, 2020</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_101_f1d tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_101_f1d"   >
<style>
/* custom css */
.tdi_101_f1d i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				
				    position: relative;
				    top: 0px;
				}.tdi_101_f1d{
				    display: inline-block;
				}
</style>
<style>
.tdi_102_505{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_102_505:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_102_505 td-fix-index"></i></div><div class="td_block_wrap tdb_single_post_views tdi_103_5c0 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_103_5c0" >
<style>

/* inline tdc_css att */

.tdi_103_5c0{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_103_5c0{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_103_5c0 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_103_5c0{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_103_5c0 i{
                    font-size: 12px;
                }.tdi_103_5c0{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-eye"></i><span class="tdb-add-text"></span><span>36 views</span></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_104_01e tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_104_01e"   >
<style>
/* custom css */
.tdi_104_01e i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				
				    position: relative;
				    top: 0px;
				}.tdi_104_01e{
				    display: inline-block;
				}
</style>
<style>
.tdi_105_ee5{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_105_ee5:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_105_ee5 td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_106_e55 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_106_e55" >
<style>

/* inline tdc_css att */

.tdi_106_e55{
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_106_e55{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_106_e55 i{
                    font-size: 13px;
                
                    margin-right: 5px;
                }.tdi_106_e55 a{
					color: #444;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_106_e55{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_106_e55 i{
                    font-size: 10px;
                }.tdi_106_e55{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.lusakatimes.com/2020/04/11/imf-and-world-bank-have-called-for-a-halt-to-debt-servicing-for-the-worlds-poorest-countries/#comments"><i class="td-icon-commenting"></i><span class="tdb-add-text"></span><span>6</span></a></div></div></div></div></div><div class="vc_column_inner tdi_108_131  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_108_131{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_131{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_109_bf0 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_109_bf0" >
<style>

/* inline tdc_css att */

.tdi_109_bf0{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_bf0{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_109_bf0{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_109_bf0 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_109_bf0 .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_109_bf0" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F04%2F11%2Fimf-and-world-bank-have-called-for-a-halt-to-debt-servicing-for-the-worlds-poorest-countries%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=IMF+and+World+Bank+have+called+for+a+halt+to+debt+servicing+for+the+world%E2%80%99s+poorest+countries&url=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F04%2F11%2Fimf-and-world-bank-have-called-for-a-halt-to-debt-servicing-for-the-worlds-poorest-countries%2F&via=LusakaTimes.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=IMF+and+World+Bank+have+called+for+a+halt+to+debt+servicing+for+the+world%E2%80%99s+poorest+countries %0A%0A https://www.lusakatimes.com/2020/04/11/imf-and-world-bank-have-called-for-a-halt-to-debt-servicing-for-the-worlds-poorest-countries/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_109_bf0">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_111_52e  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_111_52e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_113_bfa  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_113_bfa{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_115_fee  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_115_fee{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_fee{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_115_fee{
margin-top:10px !important;
}
}

</style></div></div></div></div></div><div class="td_block_wrap tdb_breadcrumbs tdi_116_1b3 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_116_1b3" >
<style>
/* custom css */
.tdi_116_1b3 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_116_1b3{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Columns" class="tdb-entry-crumb" href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">IMF and World Bank have called for a halt to debt servicing...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.lusakatimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.lusakatimes.com/zambiancolumn/",
                                "name": "Columns"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "IMF and World Bank have called for a halt to debt servicing..."                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_117_e3f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_118_05c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_118_05c{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_118_05c {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_118_05c .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_118_05c {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_118_05c .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_118_05c {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_118_05c .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118_05c{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_120_959  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_120_959{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_120_959{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_120_959{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_959{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_120_959{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_121_e59 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_121_e59" >
<style>

/* inline tdc_css att */

.tdi_121_e59{
margin-top:20px !important;
margin-bottom:-60px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_121_e59{
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_e59{
margin-top:10px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_e59{
margin-top:10px !important;
margin-right:-20px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_121_e59 .tdb-featured-image-bg{
                    background: url('https://www.lusakatimes.com/wp-content/uploads/2018/09/imf_meeting_cover2.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 60%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_121_e59 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_121_e59 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_123_c3c  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_123_c3c{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_123_c3c {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_123_c3c .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_123_c3c {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_123_c3c .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_125_930  wpb_column vc_column_container tdc-inner-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_125_930{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_125_930{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_125_930{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_930{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_930{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_126_1fe tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_126_1fe" >
<style>

/* inline tdc_css att */

.tdi_126_1fe{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_126_1fe { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_126_1fe{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_126_1fe{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_126_1fe .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_126_1fe .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_126_1fe .tdb-block-inner{
                    text-align: center;
                }.tdi_126_1fe .avatar,
                .tdi_126_1fe .tdb-author-photo:before,
                .tdi_126_1fe .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_126_1fe .tdb-author-name:hover{
                    color: #000000;
                }.tdi_126_1fe .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_126_1fe .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_126_1fe .tdb-social-item i.td-icon-twitter,
				.tdi_126_1fe .tdb-social-item i.td-icon-linkedin,
				.tdi_126_1fe .tdb-social-item i.td-icon-pinterest,
				.tdi_126_1fe .tdb-social-item i.td-icon-blogger,
				.tdi_126_1fe .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_126_1fe .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_126_1fe .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_126_1fe .tdb-author-name{
					font-family:PT Serif !important;
				}.tdi_126_1fe .tdb-author-url{
					font-family:Rubik !important;
				}.tdi_126_1fe .tdb-author-descr{
					font-family:Rubik !important;
				}.tdi_126_1fe .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_126_1fe{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_126_1fe{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_126_1fe{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.lusakatimes.com/author/hashcode/" class="tdb-author-photo"><img alt src="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=120&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" data-lazy-srcset="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=240&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=120&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=120&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=240&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript></a><div class="tdb-author-info"><a href="https://www.lusakatimes.com/author/hashcode/" class="tdb-author-name">Chief Editor</a><a href="https://www.lusakatimes.com" class="tdb-author-url">http://www.lusakatimes.com</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_128_0ef "  style="height: 64px"></div><div class="td_block_wrap tdb_single_content tdi_129_d18 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_129_d18" >
<style>
/* custom css */
.tdi_129_d18,
                .tdi_129_d18 > p{
			        font-size:21px !important;line-height:12 ox !important;
		        }
</style><div class="tdb-block-inner td-fix-index"><p>The IMF and World Bank have called for a halt to debt servicing for the world’s poorest countries as the World Bank Group latest report revealed that sub-Saharan Africa was going into recession with initially projected 2020 growth adversely affected by the impact of the COVID-19 outbreak.</p>
<p>The IMF says the standstill of debt service to official bilateral creditors for the world’s poorest countries should help economies deal with the strong negative effects of COVID-19, particularly the sub-Saharan region whose growth is forecast to fall sharply and push the region into recession for the first time in over25 years.</p>
<p>“The COVID-19 pandemic is testing the limits of societies and economies across the world, and African countries are likely to be hit particularly hard,” said Hafez Ghanem, World Bank Vice President for Africa.</p>
<p>“We are rallying all possible resources to help countries meet people’s immediate health and survival needs while also safeguarding livelihoods and jobs in the longer term – including calling for a standstill on official bilateral debt service payments which would free up funds for strengthening health systems to deal with COVID 19 and save lives, social safety nets to save livelihoods and help workers who lose jobs, support to small and medium enterprises, and food security.”</p>
<p>IMF Managing Director, Kristalina Georgieva said in a statement that the institution was working “24/7 to support our member countries &#8211; with policy advice, technical assistance and financial resources”.</p>
<p>In a delivery entitled “Confronting the Crisis: Priorities for the Global Economy”, Georgieva set out a four priority action points list to deal with the COVID-19 impact and said that the IMF had $1 trillion in lending capacity and were placing it at the service of the membership.</p>
<p>“We are responding to an unprecedented number of calls for emergency financing—from over 90 countries so far. Our Executive Board has just agreed to double access to our emergency facilities, which will allow us to meet the expected demand of about $100 billion in financing. Lending programs have already been approved at record speed &#8211; including for the Kyrgyz Republic, Rwanda, Madagascar, and Togo—with many more to come,” Georgieva said adding; “And together with the World Bank, we are calling for a standstill of debt service to official bilateral creditors for the world’s poorest countries”.</p>
<p>According to the latest Africa’s Pulse, the World Bank’s twice-yearly economic update for the region, growth in the sub-region is forecast to fall sharply from 2.4% in 2019 to -2.1 to -5.1% in 2020.</p>
<p>As a result of the impact of the COVID-19, analysis shows that the region will suffer losses ranging from between $37 billion and $79 billion in output losses for 2020 due to a combination of effects.</p>
<p>They include trade and value chain disruption, which impacts commodity exporters and countries with strong value chain participation; reduced foreign financing flows from remittances, tourism, foreign direct investment, foreign aid, combined with capital flight; and through direct impacts on health systems, and disruptions caused by containment measures and the public response.</p>
<p>Several African countries, including Zambia, have reacted quickly and decisively to curb the potential influx and spread of the coronavirus, very much in line with international guidelines. However, the report points out several factors that pose challenges to the containment and mitigation measures, in particular the large and densely populated urban informal settlements, poor access to safe water and sanitation facilities, and fragile health systems.</p>
<p>The World Bank report recommended that African policymakers focus on saving lives and protecting livelihoods by focusing on strengthening health systems and taking quick actions to minimize disruptions in food supply chains. They also recommend implementing social protection programs, including cash transfers, food distribution and fee waivers, to support citizens, especially those working in the informal sector.</p>
<div class="tptn_counter" id="tptn_counter_279867">[Read 255 times, 255 reads today]</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div></div><div class="vc_row_inner tdi_131_b9f  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_131_b9f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_133_619  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_133_619{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_135_115  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_135_115{
margin-top:20px !important;
margin-bottom:0px !important;
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_115{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_135_115{
margin-top:0px !important;
}
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_137_114  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_137_114{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_139_554  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_139_554{
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_139_554{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_139_554{
margin-bottom:15px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_140_5e1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_140_5e1" >
<style>

/* inline tdc_css att */

.tdi_140_5e1{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_140_5e1{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_140_5e1 .tdb-next-post:hover a{
					color: #266fef;
				}.tdi_140_5e1 .tdb-next-post a{
					font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_140_5e1 .tdb-next-post span{
					font-family:PT Serif !important;font-size:16px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_140_5e1 .tdb-next-post a{
					font-family:Rubik !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_140_5e1 .tdb-next-post a{
					font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_140_5e1 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_140_5e1 .tdb-next-post a{
					font-family:Rubik !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_140_5e1 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.lusakatimes.com/2020/04/11/279861/">Indian Community in Support of Bowman Lusambo&#8217;s dispersing of  an Indian Wedding ceremony in Emmasdale</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.lusakatimes.com/2020/04/11/zambia-continues-recording-zero-cases-as-three-more-patients-are-discharged/">Zambia continues recording Zero cases as three more patients are discharged</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_141_dd2 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_141_dd2" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141_dd2{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141_dd2{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141_dd2{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_141_dd2 cite a:hover{
                    color: #266fef;
                }.tdi_141_dd2 .comment-link{
                    display: inline-block;
                }.tdi_141_dd2 .comment-content{
                    color: #000000;
                }.tdi_141_dd2 .comment-edit-link{
                    color: #266fef;
                }.tdi_141_dd2 .comment-reply-link:hover,
                .tdi_141_dd2 #cancel-comment-reply-link:hover,
                .tdi_141_dd2 .logged-in-as a:hover{
                    color: #266fef;
                }.tdi_141_dd2 .comment{
                    border-bottom-style: dashed;
                }.tdi_141_dd2 .comment .children{
                    border-top-style: dashed;
                }.tdi_141_dd2 .comment-form .submit:hover{
                    background-color: #266fef;
                }.tdi_141_dd2 .avatar{
					border-radius: 50px;
				}.tdi_141_dd2 .comment-form .submit{
					padding: 12px 18px;
				
					font-family:Rubik !important;font-weight:400 !important;text-transform:none !important;
				}.tdi_141_dd2 .td-block-title a,
				.tdi_141_dd2 .td-block-title span{
					font-family:Rubik !important;font-size:28px !important;line-height:12px !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_141_dd2 cite{
					font-family:Geneva, "Lucida Sans", "Lucida Grande", "Lucida Sans Unicode", Verdana, sans-serif !important;font-size:22px !important;font-weight:700 !important;
				}.tdi_141_dd2 .comment-link,
				.tdi_141_dd2 .comment-edit-link{
					font-family:Rubik !important;
				}.tdi_141_dd2 .comment-content p{
					font-size:20px !important;line-height:1.5 !important;font-weight:400 !important;
				}.tdi_141_dd2 .comment-reply-link{
					font-family:Rubik !important;
				}.tdi_141_dd2 .comment-reply-title{
					font-family:Rubik !important;
				}.tdi_141_dd2 input[type=text],
                .tdi_141_dd2 textarea{
					font-family:Rubik !important;
				}.tdi_141_dd2 .comment-form-cookies-consent label,
                .tdi_141_dd2 .logged-in-as,
                .tdi_141_dd2 .logged-in-as a{
					font-family:PT Serif !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_141_dd2 .td-block-title a,
				.tdi_141_dd2 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;line-height:12px !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_141_dd2 .td-block-title a,
				.tdi_141_dd2 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;line-height:12px !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_141_dd2 .comment-content p{
					font-size:13px !important;line-height:1.5 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_141_dd2 .td-block-title a,
				.tdi_141_dd2 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;line-height:12px !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_141_dd2 .comment-content p{
					font-size:12px !important;line-height:1.5 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_2"><h4 class="td-comments-title td-block-title"><span>6 COMMENTS</span></h4></div>
    <ol class="comment-list">
        <li class="comment " id="comment-2892635">
	<article>
		<footer>
			<img alt src="https://secure.gravatar.com/avatar/b0a2fd912f283015a9cd77e7a61f569e?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/b0a2fd912f283015a9cd77e7a61f569e?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b0a2fd912f283015a9cd77e7a61f569e?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b0a2fd912f283015a9cd77e7a61f569e?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/b0a2fd912f283015a9cd77e7a61f569e?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>			<cite>Bullet Dodged</cite>

			<a class="comment-link" href="#comment-2892635">
				<time pubdate="1586619023">
                    April 11, 2020                    At                    5:30 pm</time>
			</a>

			
		</footer>

		<div class="comment-content">
			<p>Pheww  , what a relief ayi KZ.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="2892635"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="2892635" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		</div>

		<div class="comment-meta" id="comment-2892635">
			<a rel='nofollow' class='comment-reply-link' href='#comment-2892635' data-commentid="2892635" data-postid="279867" data-belowelement="comment-2892635" data-respondelement="respond" aria-label='Reply to Bullet Dodged'>Reply</a>		</div>
	</article>
	</li><!-- #comment-## -->
<li class="comment " id="comment-2892649">
	<article>
		<footer>
			<img alt src="https://secure.gravatar.com/avatar/04a1678f428f61ec7a277822b162744f?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/04a1678f428f61ec7a277822b162744f?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/04a1678f428f61ec7a277822b162744f?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/04a1678f428f61ec7a277822b162744f?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/04a1678f428f61ec7a277822b162744f?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>			<cite>Bashi Chite</cite>

			<a class="comment-link" href="#comment-2892649">
				<time pubdate="1586619702">
                    April 11, 2020                    At                    5:41 pm</time>
			</a>

			
		</footer>

		<div class="comment-content">
			<p>Unfortunately our debt is not from WB and IMF. The Chinese banks and Euro bond investors will demand for their pound of flesh! I dread to think of what will happen when the time comes for that Euro bond bullet payment. Ba ABC ati we will create a sinking fund. My foot! Where is the sinking fund? He actually meant sinking the country. How did we as Zambians get ourselves in this mess? Allowing UNIPists (rebranded as PF) to ruin the country&#8217;s twice. Never, never again!</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="2892649"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">2    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="2892649" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		</div>

		<div class="comment-meta" id="comment-2892649">
			<a rel='nofollow' class='comment-reply-link' href='#comment-2892649' data-commentid="2892649" data-postid="279867" data-belowelement="comment-2892649" data-respondelement="respond" aria-label='Reply to Bashi Chite'>Reply</a>		</div>
	</article>
	</li><!-- #comment-## -->
<li class="comment " id="comment-2892657">
	<article>
		<footer>
			<img alt src="https://secure.gravatar.com/avatar/9c37c20e47f91a22bf98a7695020299f?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/9c37c20e47f91a22bf98a7695020299f?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9c37c20e47f91a22bf98a7695020299f?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9c37c20e47f91a22bf98a7695020299f?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/9c37c20e47f91a22bf98a7695020299f?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>			<cite>Kaizar Zulu ©</cite>

			<a class="comment-link" href="#comment-2892657">
				<time pubdate="1586619859">
                    April 11, 2020                    At                    5:44 pm</time>
			</a>

			
		</footer>

		<div class="comment-content">
			<p>Haha when I called for this weeks ago a lot of opposition and disaporans said that the IMF and world bank would not ever support such. This is evidence that the effects of covid are on a global scale and Zambia is not immune. We are not isolated from world. We are connected on the global market.be easy</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="2892657"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="2892657" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>

		</div>

		<div class="comment-meta" id="comment-2892657">
			<a rel='nofollow' class='comment-reply-link' href='#comment-2892657' data-commentid="2892657" data-postid="279867" data-belowelement="comment-2892657" data-respondelement="respond" aria-label='Reply to Kaizar Zulu ©'>Reply</a>		</div>
	</article>
	</li><!-- #comment-## -->
<li class="comment " id="comment-2892669">
	<article>
		<footer>
			<img alt src="https://secure.gravatar.com/avatar/a8fc7a0065777216b542b96feaf2b477?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/a8fc7a0065777216b542b96feaf2b477?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a8fc7a0065777216b542b96feaf2b477?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a8fc7a0065777216b542b96feaf2b477?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/a8fc7a0065777216b542b96feaf2b477?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>			<cite>Nine Chale</cite>

			<a class="comment-link" href="#comment-2892669">
				<time pubdate="1586620580">
                    April 11, 2020                    At                    5:56 pm</time>
			</a>

			
		</footer>

		<div class="comment-content">
			<p>It&#8217;s simply in their self-interest to do it. Despite all the economic injustices they have put us through, they know that in the long a stable African economy is more profitable for them than a weak one.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="2892669"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="2892669" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		</div>

		<div class="comment-meta" id="comment-2892669">
			<a rel='nofollow' class='comment-reply-link' href='#comment-2892669' data-commentid="2892669" data-postid="279867" data-belowelement="comment-2892669" data-respondelement="respond" aria-label='Reply to Nine Chale'>Reply</a>		</div>
	</article>
	</li><!-- #comment-## -->
<li class="comment " id="comment-2892671">
	<article>
		<footer>
			<img alt src="https://secure.gravatar.com/avatar/a8fc7a0065777216b542b96feaf2b477?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/a8fc7a0065777216b542b96feaf2b477?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a8fc7a0065777216b542b96feaf2b477?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a8fc7a0065777216b542b96feaf2b477?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/a8fc7a0065777216b542b96feaf2b477?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>			<cite>Nine Chale</cite>

			<a class="comment-link" href="#comment-2892671">
				<time pubdate="1586620618">
                    April 11, 2020                    At                    5:56 pm</time>
			</a>

			
		</footer>

		<div class="comment-content">
			<p>read: &#8220;in the long run..&#8221;</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="2892671"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="2892671" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		</div>

		<div class="comment-meta" id="comment-2892671">
			<a rel='nofollow' class='comment-reply-link' href='#comment-2892671' data-commentid="2892671" data-postid="279867" data-belowelement="comment-2892671" data-respondelement="respond" aria-label='Reply to Nine Chale'>Reply</a>		</div>
	</article>
	</li><!-- #comment-## -->
<li class="comment " id="comment-2892703">
	<article>
		<footer>
			<img alt src="https://secure.gravatar.com/avatar/e14ee263f90d86692054534c01c94870?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/e14ee263f90d86692054534c01c94870?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e14ee263f90d86692054534c01c94870?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e14ee263f90d86692054534c01c94870?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/e14ee263f90d86692054534c01c94870?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>			<cite>chichi</cite>

			<a class="comment-link" href="#comment-2892703">
				<time pubdate="1586622938">
                    April 11, 2020                    At                    6:35 pm</time>
			</a>

			
		</footer>

		<div class="comment-content">
			<p>How I wish the money we borrowed was invested in production and manufacturing. Bu now we would have had power to tell Mopani to f2ck off. Nomba mukembwe wacipuba. Ukukongola ukufilwa nokupwisha nangu cimo.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="2892703"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="2892703" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		</div>

		<div class="comment-meta" id="comment-2892703">
			<a rel='nofollow' class='comment-reply-link' href='#comment-2892703' data-commentid="2892703" data-postid="279867" data-belowelement="comment-2892703" data-respondelement="respond" aria-label='Reply to chichi'>Reply</a>		</div>
	</article>
	</li><!-- #comment-## -->
    </ol>
    <div class="comment-pagination">
                    </div>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/11/imf-and-world-bank-have-called-for-a-halt-to-debt-servicing-for-the-worlds-poorest-countries/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.lusakatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                            <div class="comment-form-input-wrap td-form-comment">
                                <textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea>
                                <div class="td-warning-comment">Please enter your comment!</div>
                            </div><div class="comment-form-input-wrap td-form-author">
                                    <input 
                                        class="" 
                                        id="author" 
                                        name="author" 
                                        placeholder="Name:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-author">Please enter your name here</div>
                                </div>
<div class="comment-form-input-wrap td-form-email">
                                    <input 
                                        class="" 
                                        id="email" 
                                        name="email" 
                                        placeholder="Email:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                    <div class="td-warning-email">Please enter your email address here</div>
                                </div>
<div class="comment-form-input-wrap td-form-url">
                                <input 
                                    class="" 
                                    id="url" 
                                    name="url" 
                                    placeholder="Website:" 
                                    type="text" 
                                    value="" 
                                    size="30" 
                                />
                             </div>
<p class="comment-form-cookies-consent">
                                <input 
                                    id="wp-comment-cookies-consent" 
                                    name="wp-comment-cookies-consent" 
                                    type="checkbox" 
                                    value="yes"
                                     
                                />
                                <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                              </p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='279867' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c244d180a8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="192"/></p></form>	</div><!-- #respond -->
	</div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_142_e5f td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_142_e5f{
margin-bottom:36px !important;
padding-top:30px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_142_e5f{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:15px !important;
padding-left:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142_e5f{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_142_e5f{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style><span class="td-adspot-title">- Advertisement -</span><!-- Composite Start --> <div id="M72366ScriptRootC786381"> <div id="M72366PreloadC786381"> Loading... </div> </div> <script src="//jsc.mgid.com/l/u/lusakatimes.com.786381.js" async></script> <!-- Composite End --></div></div></div><div class="vc_column tdi_144_f47  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_144_f47{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_144_f47{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_144_f47{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144_f47{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_144_f47{
width:auto !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 tdi_145_f1e td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_145_f1e{
margin-top:20px !important;
margin-bottom:36px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_145_f1e{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_145_f1e{
margin-top:10px !important;
margin-bottom:20px !important;
}
}

</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_title tdi_146_ee5 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_146_ee5" >
<style>

/* inline tdc_css att */

.tdi_146_ee5{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_146_ee5 .td-block-title a,
				.tdi_146_ee5 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_146_ee5 .td-block-title a,
				.tdi_146_ee5 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_146_ee5 .td-block-title a,
				.tdi_146_ee5 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_146_ee5 .td-block-title a,
				.tdi_146_ee5 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_147_519 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_147_519" >
<style>

/* inline tdc_css att */

.tdi_147_519{
margin-bottom:27px !important;
padding-bottom:20px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_147_519{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147_519{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_147_519 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/04/11/279883/" rel="bookmark" class="td-image-wrap" title="Released Rruck Drivers after the 14 days Quarantine told to cooperate with the officers escorting them"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/01/One-of-the-trucks-from-South-Africa-at-Elections-House-for-verification.jpg?resize=485%2C360&ssl=1)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.lusakatimes.com/other-news/" class="td-post-category">General News</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-11T17:39:42+00:00" >April 11, 2020</time></span><span class="td-module-comments"><a href="https://www.lusakatimes.com/2020/04/11/279883/#comments">1</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/04/11/279883/" rel="bookmark" title="Released Rruck Drivers after the 14 days Quarantine told to cooperate with the officers escorting them">Released Rruck Drivers after the 14 days Quarantine told to cooperate with the officers escorting them</a></h3><div class="td-excerpt">The Road Transport and Safety Agency (RTSA) has called on truck drivers leaving COVID-19 isolation centers after their 14...</div><div class="td-read-more"><a href="https://www.lusakatimes.com/2020/04/11/279883/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_149_7a1 " ><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 12/15/07 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5698567159910228"
     data-ad-slot="6039290975"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280, created 12/5/08 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5698567159910228"
     data-ad-slot="2604067005"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- lusakatimes.com_300x600: Copy and paste the code below to the places on your page where you want ads serving -->
<div class="adsbyvli" data-ad-slot="vi_34699893"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_34699893")})</script>
<!-- lusakatimes.com_300x600 End --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5698567159910228"
     data-ad-slot="1179245667"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Composite Start -->
<div id="M72366ScriptRootC276619">
        <div id="M72366PreloadC276619">
        Loading...    </div>
    </div>
<script src="//jsc.mgid.com/l/u/lusakatimes.com.276619.js" async></script>
<!-- Composite End --></div></aside><aside class="td_block_template_1 widget tptn_posts_list_widget"><h4 class="block-title"><span>Today&#8217;s  Popular Posts</span></h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget5"><ol><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2020/04/11/279819/"    target="_blank"  class="tptn_link"><span class="tptn_title">US President Donald Trump Officially Welcomes Zambia&#8217;s newly Appointed Ambassador&hellip;</span></a> <span class="tptn_list_count">(1,975)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2020/04/11/make-your-voice-help-save-prime-tv-and-independent-media-in-zambia/"    target="_blank"  class="tptn_link"><span class="tptn_title">Make Your Voice Help Save Prime TV and Independent Media in Zambia</span></a> <span class="tptn_list_count">(1,685)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2020/04/11/with-so-much-rain-why-do-we-still-have-load-shedding-in-zambia/"    target="_blank"  class="tptn_link"><span class="tptn_title">With so much rain why do we still have load shedding in Zambia?</span></a> <span class="tptn_list_count">(1,412)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2020/04/11/fighting-covid-19-in-zambia-the-next-phase/"    target="_blank"  class="tptn_link"><span class="tptn_title">Fighting COVID-19 in Zambia: The Next Phase</span></a> <span class="tptn_list_count">(1,073)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2020/04/11/z/"    target="_blank"  class="tptn_link"><span class="tptn_title">Government should call for a Mining Indaba after Mopani Ignores the directive not to shut&hellip;</span></a> <span class="tptn_list_count">(850)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2020/04/10/the-closure-of-prime-tv/"    target="_blank"  class="tptn_link"><span class="tptn_title">The Closure of Prime TV, its the only TV station which got to the community</span></a> <span class="tptn_list_count">(684)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2020/04/11/ngocc/"    target="_blank"  class="tptn_link"><span class="tptn_title">NGOCC appeals to IBA to immediately reinstate Prime Television&#8217;s Operating License .</span></a> <span class="tptn_list_count">(627)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2020/04/10/279787/"    target="_blank"  class="tptn_link"><span class="tptn_title">Zambia Records a Second COVID-19 Death</span></a> <span class="tptn_list_count">(590)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2020/04/11/279857/"    target="_blank"  class="tptn_link"><span class="tptn_title">ZANACO closes its Kafue Branch due to possible COVID-19 exposure</span></a> <span class="tptn_list_count">(584)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2020/04/10/279803/"    target="_blank"  class="tptn_link"><span class="tptn_title">UPND donates additional beef to the Ministry of Health COVID-19 Committee and to the Zambia&hellip;</span></a> <span class="tptn_list_count">(505)</span></span></li></ol><div class="tptn_clear"></div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script type="text/javascript" src="https://ap.lijit.com///www/delivery/fpi.js?z=168276&u=LusakaTimes&width=300&height=250"></script></div>
		</aside></div><div class="td_block_wrap td_flex_block_1 tdi_150_f1e td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_150_f1e" >
<style>

/* inline tdc_css att */

.tdi_150_f1e{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_150_f1e class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/04/11/279879/" rel="bookmark" class="td-image-wrap" title="Sports Minister says FAZ stakeholders have agreed to a meeting to iron out differences"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2020/03/Minister-of-Youth-Sport-and-Child-Development-Hon.-Emmanuel-Mulenga-1.jpg?resize=218%2C150&ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.lusakatimes.com/other-news/" class="td-post-category">General News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/04/11/279879/" rel="bookmark" title="Sports Minister says FAZ stakeholders have agreed to a meeting to iron out differences">Sports Minister says FAZ stakeholders have agreed to a meeting to iron out differences</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-11T17:35:35+00:00" >April 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.lusakatimes.com/2020/04/11/279879/#comments">4</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

The government has said that  Football stakeholders have agreed to hold an Emergency Annual General Meeting were various misunderstandings will be resolved.

Sports Minister,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.lusakatimes.com/2020/04/11/279879/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/04/11/zambia-continues-recording-zero-cases-as-three-more-patients-are-discharged/" rel="bookmark" class="td-image-wrap" title="Zambia continues recording Zero cases as three more patients are discharged"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2020/04/Dr-Chitalu.jpg?resize=218%2C150&ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.lusakatimes.com/other-news/" class="td-post-category">General News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/04/11/zambia-continues-recording-zero-cases-as-three-more-patients-are-discharged/" rel="bookmark" title="Zambia continues recording Zero cases as three more patients are discharged">Zambia continues recording Zero cases as three more patients are discharged</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-11T17:32:02+00:00" >April 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.lusakatimes.com/2020/04/11/zambia-continues-recording-zero-cases-as-three-more-patients-are-discharged/#comments">6</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Three (3) more COVID-19 patients have been discharged as no new case has been recorded in the last 24 hours, health minister Dr. Chitalu...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.lusakatimes.com/2020/04/11/zambia-continues-recording-zero-cases-as-three-more-patients-are-discharged/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/04/11/imf-and-world-bank-have-called-for-a-halt-to-debt-servicing-for-the-worlds-poorest-countries/" rel="bookmark" class="td-image-wrap" title="IMF and World Bank have called for a halt to debt servicing for the world’s poorest countries"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2018/09/imf_meeting_cover2.jpg?resize=218%2C150&ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.lusakatimes.com/zambiancolumn/" class="td-post-category">Columns</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/04/11/imf-and-world-bank-have-called-for-a-halt-to-debt-servicing-for-the-worlds-poorest-countries/" rel="bookmark" title="IMF and World Bank have called for a halt to debt servicing for the world’s poorest countries">IMF and World Bank have called for a halt to debt servicing for the world’s poorest countries</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-11T17:23:10+00:00" >April 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.lusakatimes.com/2020/04/11/imf-and-world-bank-have-called-for-a-halt-to-debt-servicing-for-the-worlds-poorest-countries/#comments">6</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The IMF and World Bank have called for a halt to debt servicing for the world’s poorest countries as the World Bank Group latest...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.lusakatimes.com/2020/04/11/imf-and-world-bank-have-called-for-a-halt-to-debt-servicing-for-the-worlds-poorest-countries/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/04/11/279861/" rel="bookmark" class="td-image-wrap" title="Indian Community in Support of Bowman Lusambo&#8217;s dispersing of  an Indian Wedding ceremony in Emmasdale"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2020/04/Indian-Function.jpg?resize=218%2C150&ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.lusakatimes.com/headlines/" class="td-post-category">Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/04/11/279861/" rel="bookmark" title="Indian Community in Support of Bowman Lusambo&#8217;s dispersing of  an Indian Wedding ceremony in Emmasdale">Indian Community in Support of Bowman Lusambo&#8217;s dispersing of  an Indian Wedding ceremony in Emmasdale</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-11T17:21:48+00:00" >April 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.lusakatimes.com/2020/04/11/279861/#comments">3</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Association of Indian Community in Zambia (AICZ) has humbly requested not only members of the Indian Community in Zambia but all the People...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.lusakatimes.com/2020/04/11/279861/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_152_11e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_153_2b5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_153_2b5{
                    min-height: 0;
                }
</style><div class="vc_column tdi_155_9e4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_155_9e4{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_157_0c4  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_157_0c4{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_159_f0f  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_159_f0f{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_161_055  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_161_055{
margin-bottom:40px !important;
padding-bottom:1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_161_055{
margin-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_161_055{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_161_055{
margin-bottom:30px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_162_9e2 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_162_9e2" >
<style>

/* inline tdc_css att */

.tdi_162_9e2{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_162_9e2 .td-block-title a,
				.tdi_162_9e2 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_162_9e2 .td-block-title a,
				.tdi_162_9e2 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_162_9e2 .td-block-title a,
				.tdi_162_9e2 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_162_9e2 .td-block-title a,
				.tdi_162_9e2 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles In This Category </span></h4></div></div></div></div></div><div id="tdi_163_8fa" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_164_180  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_164_180{
                    min-height: 0;
                }
</style><div class="vc_column tdi_166_015  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_166_015{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_167_168 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_167_168" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_167_168{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_167_168{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_167_168{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_167_168 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/04/11/fighting-covid-19-in-zambia-the-next-phase/" rel="bookmark" class="td-image-wrap" title="Fighting COVID-19 in Zambia: The Next Phase"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2020/01/Mrs-Zulu.jpeg?resize=485%2C360&ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/04/11/fighting-covid-19-in-zambia-the-next-phase/" rel="bookmark" title="Fighting COVID-19 in Zambia: The Next Phase">Fighting COVID-19 in Zambia: The Next Phase</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.lusakatimes.com/zambiancolumn/" class="td-post-category">Columns</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-11T06:02:06+00:00" >April 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.lusakatimes.com/2020/04/11/fighting-covid-19-in-zambia-the-next-phase/#comments">17</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">By Bernadette Deka Zulu - PMRC Executive Director 
The Coronavirus,
With more than 1.39 million cases and 79,382 deaths globally, the world continues to battle...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.lusakatimes.com/2020/04/11/fighting-covid-19-in-zambia-the-next-phase/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/04/10/the-closure-of-prime-tv/" rel="bookmark" class="td-image-wrap" title="The Closure of Prime TV,  its the only TV station which got to the community"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2018/01/Foreign-Affairs-Minister-Harry-Kalaba.jpg?resize=485%2C360&ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/04/10/the-closure-of-prime-tv/" rel="bookmark" title="The Closure of Prime TV,  its the only TV station which got to the community">The Closure of Prime TV,  its the only TV station which got to the community</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.lusakatimes.com/zambiancolumn/" class="td-post-category">Columns</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-10T18:22:02+00:00" >April 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.lusakatimes.com/2020/04/10/the-closure-of-prime-tv/#comments">29</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

By Harry Kalaba

Fellow Zambians, Ladies, and Gentlemen,

Today is a very sad day in the history of Zambia. The closing of the biggest Zambian owned...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.lusakatimes.com/2020/04/10/the-closure-of-prime-tv/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/04/10/mopani-c-m-controversy-how-foreign-investors-including-chinese-have-not-benefited-zambia-but-contributed-to-the-debt-crisis/" rel="bookmark" class="td-image-wrap" title="Mopani C&#038; M controversy: How foreign investors including Chinese have not benefited Zambia but contributed to the debt crisis"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2016/05/President-Lungu-tour-Synclinorium-Shaft-at-Mopani-operation-room-operates-the-Shaft-gear-in-the-Control-Room-0663.jpg?resize=485%2C360&ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/04/10/mopani-c-m-controversy-how-foreign-investors-including-chinese-have-not-benefited-zambia-but-contributed-to-the-debt-crisis/" rel="bookmark" title="Mopani C&#038; M controversy: How foreign investors including Chinese have not benefited Zambia but contributed to the debt crisis">Mopani C&#038; M controversy: How foreign investors including Chinese have not benefited Zambia but contributed to the debt crisis</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.lusakatimes.com/zambiancolumn/" class="td-post-category">Columns</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-10T06:26:54+00:00" >April 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.lusakatimes.com/2020/04/10/mopani-c-m-controversy-how-foreign-investors-including-chinese-have-not-benefited-zambia-but-contributed-to-the-debt-crisis/#comments">25</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">By Kalima Nkonde

Story highlights

 	Zambia is rich in minerals but we haven’t fully managed to convert that wealth for the benefit of the people....</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.lusakatimes.com/2020/04/10/mopani-c-m-controversy-how-foreign-investors-including-chinese-have-not-benefited-zambia-but-contributed-to-the-debt-crisis/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/04/09/developing-countries-debt-must-be-cancelled-to-tackle-coronavirus-crisis/" rel="bookmark" class="td-image-wrap" title="Caritas Zambia: Developing Countries’ Debt Must be  Cancelled to Tackle Coronavirus Crisis"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2015/12/CARITAS-LIVINGSTONE-4.jpg?resize=485%2C360&ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/04/09/developing-countries-debt-must-be-cancelled-to-tackle-coronavirus-crisis/" rel="bookmark" title="Caritas Zambia: Developing Countries’ Debt Must be  Cancelled to Tackle Coronavirus Crisis">Caritas Zambia: Developing Countries’ Debt Must be  Cancelled to Tackle Coronavirus Crisis</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.lusakatimes.com/zambiancolumn/" class="td-post-category">Columns</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-09T12:18:01+00:00" >April 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.lusakatimes.com/2020/04/09/developing-countries-debt-must-be-cancelled-to-tackle-coronavirus-crisis/#comments">12</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">On this World Health day,7th April,2020,when the world is supposed to celebrate the work of nurses and midwives and remind the world leaders of the critical...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.lusakatimes.com/2020/04/09/developing-countries-debt-must-be-cancelled-to-tackle-coronavirus-crisis/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_168_e85 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_168_e85{
margin-top:36px !important;
margin-bottom:36px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_168_e85{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style><span class="td-adspot-title">- Advertisement -</span><ins class="adsbymahimeta" id="mMTag_Responsive_30413662" data-placement="floating" data-size="Responsive" data-desktop="970x90" data-tablet="336x280" data-mobile="300x250" style="display:inline-block;">
<script type="text/javascript">
var cachebuster = Math.round(new Date().getTime() / 1000); 
var mMTagScript = document.createElement('script'); 
mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster; 
document.getElementsByTagName("head")[0].appendChild(mMTagScript);
</script>
</ins></div></div></div></div></div></div></div><div class="tptn_counter" id="tptn_counter_259947">[Read 25 times, 1 reads today]</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->


        <div class="td-footer-page td-footer-container td-container-wrap tdc-zone-invisible">
			<!-- footer content --><div id="tdi_169_91e" class="tdc-zone"><div class="tdc_zone tdi_170_1e5  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_170_1e5{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_170_1e5{
border-color:#02627e !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div id="tdi_171_89d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_172_1ee  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_172_1ee{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_172_1ee {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_172_1ee .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_172_1ee{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_172_1ee .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_172_1ee{
padding-top:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_172_1ee{
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_172_1ee{
padding-top:30px !important;
}
}

</style>
<div class="tdi_171_89d_rand_style td-element-style" ><style>
.tdi_171_89d_rand_style{
background-color:#02627e !important;
}
 </style></div><div class="vc_column tdi_174_0e5  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_174_0e5{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_174_0e5{
width:calc(100% - 220px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_175_ee7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_175_ee7" >
<style>

/* inline tdc_css att */

.tdi_175_ee7{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_175_ee7{
margin-right:auto !important;
margin-bottom:20px !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_175_ee7 .tdb-logo-a,
                .tdi_175_ee7 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_175_ee7 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_175_ee7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_175_ee7 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_175_ee7 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    color: rgba(255,255,255,0.7);
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }.tdi_175_ee7 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_175_ee7 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_175_ee7 .tdb-logo-icon{
                    top: 3px;
                
                    display: none;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_175_ee7 .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_175_ee7 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_175_ee7 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_175_ee7 .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_175_ee7 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_175_ee7 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img jetpack-lazy-image" src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/logo.png?w=696" alt title data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/logo.png?w=696&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="tdb-logo-img" src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/logo.png?w=696" alt=""  title="" data-recalc-dims="1" /></noscript></span></a></div></div> <!-- ./block --><div class="vc_row_inner tdi_177_e9d  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_177_e9d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_177_e9d {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_177_e9d .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_177_e9d {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_177_e9d .vc_column_inner {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }
}
/* inline tdc_css att */

.tdi_177_e9d{
margin-bottom:12px !important;
}

.tdi_177_e9d .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_179_965  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_179_965{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_179_965{
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_179_965{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_179_965{
padding-bottom:20px !important;
border-style:dotted !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_180_018 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_180_018" >
<style>
.td-theme-wrap .tdi_180_018 .td-block-title > *,
            .td-theme-wrap .tdi_180_018 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_180_018 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_180_018 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_180_018 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_180_018 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_180_018 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_180_018 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_180_018 .td_quote_on_blocks,
            .td-theme-wrap .tdi_180_018 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_180_018 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_180_018 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_180_018 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_180_018 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_180_018 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_180_018 .td-read-more a,
            .td-theme-wrap .tdi_180_018 .td-weather-information:before,
            .td-theme-wrap .tdi_180_018 .td-weather-week:before,
            .td-theme-wrap .tdi_180_018 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_180_018 .td-post-category,
            .td-theme-wrap .tdi_180_018 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_180_018{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_180_018 .td-block-title a,
				.tdi_180_018 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_180_018 .td-block-title a,
				.tdi_180_018 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_180_018 .td-block-title a,
				.tdi_180_018 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_180_018 .td-block-title a,
				.tdi_180_018 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Category</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_181_ee6 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_181_ee6" >
<style>

/* inline tdc_css att */

.tdi_181_ee6{
margin-bottom:0px !important;
width:48% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_181_ee6 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_181_ee6{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_181_ee6{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_181_ee6{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_181_ee6 ul{
					margin: 0px;
				}.tdi_181_ee6 a{
					color: #ffffff;
				}.tdi_181_ee6 a:hover{
					color: #266fef;
				}.tdi_181_ee6 li{
					font-family:Rubik !important;line-height:27px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_181_ee6 li{
					font-family:Rubik !important;font-size:13px !important;line-height:27px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_181_ee6 li{
					font-family:Rubik !important;font-size:13px !important;line-height:24px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_181_ee6 class="td_block_inner td-fix-index"><div class="menu-categories-container"><ul id="menu-categories-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul></div></div></div><div class="td_block_wrap td_block_list_menu tdi_182_829 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_182_829" >
<style>

/* inline tdc_css att */

.tdi_182_829{
margin-bottom:0px !important;
width:48% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_182_829 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_182_829{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_182_829{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_182_829{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_182_829 ul{
					margin: 0px;
				}.tdi_182_829 a{
					color: #ffffff;
				}.tdi_182_829 a:hover{
					color: #266fef;
				}.tdi_182_829 li{
					font-family:Rubik !important;line-height:27px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_182_829 li{
					font-family:Rubik !important;font-size:13px !important;line-height:27px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_182_829 li{
					font-family:Rubik !important;font-size:13px !important;line-height:24px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_182_829 class="td_block_inner td-fix-index"><div class="menu-pages-container"><ul id="menu-pages-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36950"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36949"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36947"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_184_896  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_184_896{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_184_896{
                    vertical-align: top;
                }
}
/* inline tdc_css att */

.tdi_184_896{
padding-left:20px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_184_896{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_184_896{
padding-top:20px !important;
padding-bottom:10px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_185_881 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_185_881" >
<style>
.td-theme-wrap .tdi_185_881 .td-block-title > *,
            .td-theme-wrap .tdi_185_881 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_185_881 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_185_881 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_185_881 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_185_881 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_185_881 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_185_881 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_185_881 .td_quote_on_blocks,
            .td-theme-wrap .tdi_185_881 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_185_881 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_185_881 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_185_881 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_185_881 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_185_881 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_185_881 .td-read-more a,
            .td-theme-wrap .tdi_185_881 .td-weather-information:before,
            .td-theme-wrap .tdi_185_881 .td-weather-week:before,
            .td-theme-wrap .tdi_185_881 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_185_881 .td-post-category,
            .td-theme-wrap .tdi_185_881 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_185_881{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_185_881 .td-block-title a,
				.tdi_185_881 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_185_881 .td-block-title a,
				.tdi_185_881 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_185_881 .td-block-title a,
				.tdi_185_881 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_185_881 .td-block-title a,
				.tdi_185_881 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Links</span></h4></div></div></div></div><div class="vc_column_inner tdi_187_9fe  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_187_9fe{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_187_9fe{
padding-left:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_187_9fe{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_187_9fe{
padding-top:20px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_188_ed9 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_188_ed9" >
<style>
.td-theme-wrap .tdi_188_ed9 .td-block-title > *,
            .td-theme-wrap .tdi_188_ed9 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_188_ed9 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_188_ed9 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_188_ed9 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_188_ed9 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_188_ed9 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_188_ed9 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_188_ed9 .td_quote_on_blocks,
            .td-theme-wrap .tdi_188_ed9 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_188_ed9 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_188_ed9 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_188_ed9 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_188_ed9 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_188_ed9 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_188_ed9 .td-read-more a,
            .td-theme-wrap .tdi_188_ed9 .td-weather-information:before,
            .td-theme-wrap .tdi_188_ed9 .td-weather-week:before,
            .td-theme-wrap .tdi_188_ed9 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_188_ed9 .td-post-category,
            .td-theme-wrap .tdi_188_ed9 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_188_ed9{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_188_ed9 .td-block-title a,
				.tdi_188_ed9 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_188_ed9 .td-block-title a,
				.tdi_188_ed9 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_188_ed9 .td-block-title a,
				.tdi_188_ed9 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_188_ed9 .td-block-title a,
				.tdi_188_ed9 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_189_f99 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_189_f99" >
<style>

/* inline tdc_css att */

.tdi_189_f99{
padding-top:2px !important;
}

</style>
<style>
.tdi_190_f19 .tdm-social-item-wrap{
					width: 100%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 0px;
				}.tdi_190_f19 .tdm-social-item-wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_190_f19{
					margin-left: -15px;
					margin-right: -15px;
				}.tdi_190_f19 .tdm-social-item{
				    display: inline-block;
				
					width: 25.2px;
					height: 25.2px;
				}.tdi_190_f19 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_190_f19 .tdm-social-item i.td-icon-twitter,
				.tdi_190_f19 .tdm-social-item i.td-icon-linkedin,
				.tdi_190_f19 .tdm-social-item i.td-icon-pinterest,
				.tdi_190_f19 .tdm-social-item i.td-icon-blogger,
				.tdi_190_f19 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_190_f19 .tdm-social-item i,
				.tds-team-member2 .tdi_190_f19.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_190_f19 .tdm-social-text{
					display: inline-block;
				
					margin-left: 16px;
				
					margin-right: 18px;
				
					color: #ffffff;
				
				    font-family:Rubik !important;font-size:14px !important;font-weight:400 !important;
				}.tdi_190_f19 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #266fef;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_190_f19 .tdm-social-text{
				    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_190_f19 .tdm-social-text{
				    font-family:Rubik !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_190_f19 .tdm-social-item{
					width: 26.6px;
					height: 26.6px;
				}.tdi_190_f19 .tdm-social-item i{
					line-height: 26.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_190_f19"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_192_f49  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_192_f49{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_192_f49 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_192_f49 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_192_f49 {
	                    margin-left: -4px;
	                    margin-right: -4px;
	                }
	                .tdi_192_f49 .vc_column_inner {
	                    padding-left: 4px;
	                    padding-right: 4px;
	                }
                }
}
/* inline tdc_css att */

.tdi_192_f49{
padding-top:26px !important;
padding-bottom:14px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 1px 0px 1px 0px !important;
}

.tdi_192_f49 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_192_f49{
padding-top:16px !important;
padding-bottom:4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_192_f49{
padding-top:20px !important;
padding-bottom:30px !important;
display:none !important;
}
}

</style><div class="vc_column_inner tdi_194_119  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_194_119{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_195_091 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_195_091" >
<style>
.td-theme-wrap .tdi_195_091 .td-block-title > *,
            .td-theme-wrap .tdi_195_091 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_195_091 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_195_091 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_195_091 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_195_091 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_195_091 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_195_091 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_195_091 .td_quote_on_blocks,
            .td-theme-wrap .tdi_195_091 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_195_091 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_195_091 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_195_091 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_195_091 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_195_091 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_195_091 .td-read-more a,
            .td-theme-wrap .tdi_195_091 .td-weather-information:before,
            .td-theme-wrap .tdi_195_091 .td-weather-week:before,
            .td-theme-wrap .tdi_195_091 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_195_091 .td-post-category,
            .td-theme-wrap .tdi_195_091 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_195_091{
margin-top:4px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_195_091 { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_195_091 .td-block-title a,
				.tdi_195_091 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_195_091 .td-block-title a,
				.tdi_195_091 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_195_091 .td-block-title a,
				.tdi_195_091 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_195_091 .td-block-title a,
				.tdi_195_091 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Newsletter Signup</span></h4></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_196_1ee tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_196_1ee" >
<style>

/* inline tdc_css att */

.tdi_196_1ee{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_196_1ee { 
display:none !important;
} }

</style>
<style>
.tdi_197_395 input[type=email],
				.tdi_197_395 button{
					font-family:Rubik !important;font-size:14px !important;
				}.tdi_197_395 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_197_395 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_197_395 input[type=email]{
                    border-right-width: 0;
                }.tdi_197_395 button{
                    background-color: #266fef;
                
					font-family:Rubik !important;
				}.tdi_197_395 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_197_395 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="//feedburner.google.com/fb/a/mailverify" method="post" target="_blank"><input type="hidden" name="uri" value="test" /><input type="hidden" name="loc" value="en_GB" /><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="email" autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_199_ce1  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_199_ce1{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_199_ce1{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_199_ce1{
padding-top:20px !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 tdi_200_949 td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div id="tdi_201_1ee" class="tdc-row"><div class="vc_row tdi_202_1de  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_202_1de{
                    min-height: 0;
                }
</style><div class="vc_column tdi_204_d9c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_204_d9c{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_206_169" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_207_919  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_207_919{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_207_919{
position:relative;
}

.tdi_207_919 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_206_169_rand_style td-element-style" ><style>
.tdi_206_169_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_209_217  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_209_217{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_210_e50 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_210_e50" >
<style>

/* inline tdc_css att */

.tdi_210_e50{
padding-top:2px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_210_e50 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_210_e50{
padding-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_210_e50 .tdm-descr{
					font-family:Rubik !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_210_e50 .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;
				}
}
</style><p class="tdm-descr">© Lusaka Times | All rights reserved.</p></div></div></div></div></div></div></div><div class="tptn_counter" id="tptn_counter_279867">[Read 256 times, 256 reads today]</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>        </div>

		


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 800)
textarea.value = textarea.value.substring(0, 800);
else
document.getElementById('commentlen').value = 800 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->	<div style="display:none">
	<div class="grofile-hash-map-6c2e0611fa6f00f24fd7d6f2409525ff">
	</div>
	<div class="grofile-hash-map-b0a2fd912f283015a9cd77e7a61f569e">
	</div>
	<div class="grofile-hash-map-04a1678f428f61ec7a277822b162744f">
	</div>
	<div class="grofile-hash-map-67e91923664db26166d2992a5b3aae23">
	</div>
	<div class="grofile-hash-map-a8fc7a0065777216b542b96feaf2b477">
	</div>
	<div class="grofile-hash-map-e14ee263f90d86692054534c01c94870">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 5e91f1e9736a9
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
ol {
padding-left: 50px;
}

li{
list-style-position: outside;
}
</style>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.lusakatimes.com\/","top_ten_id":"279867","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"288598115"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","post_id":"279867"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4363037-1', 'auto');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://www.lusakatimes.com/wp-content/uploads/2020/01/12-1.jpg');
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('https://www.lusakatimes.com/wp-content/uploads/2020/01/12-1.jpg');
    }
</style>

<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'4702004',post:'279867',tz:'2',srv:'www.lusakatimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '4702004', '279867' ]);
</script>

</body>
</html>