<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Zambia : Luapula Province to get 5 more hospitals</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.lusakatimes.com/xmlrpc.php"/>
<meta property="og:image" content="https://www.lusakatimes.com/wp-content/uploads/2016/10/4-2.jpg"/><meta name="author" content="Chief Editor">
 
<meta name="description" content="Lusaka - Zambia: Health Minister Chitalu Chilufya has disclosed that five hospitals for Luapula Province are on cards for delivery in order to enhance quality health care d"/>
<link rel="original-source" href=""/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.lusakatimes.com/2017/01/09/luapula-province-get-5-hospitals/"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Feed" href="https://www.lusakatimes.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Comments Feed" href="https://www.lusakatimes.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Luapula Province to get 5 more hospitals Comments Feed" href="https://www.lusakatimes.com/2017/01/09/luapula-province-get-5-hospitals/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lusakatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='updownupdown-css' href='https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/style/updownupdown.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='abc_style-css' href='https://www.lusakatimes.com/wp-content/plugins/advanced-browser-check/css/style.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='cwp-css-css' href='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='cwp-jqui-css' href='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.lusakatimes.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style>
<link rel='stylesheet' id='wp-email-css' href='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.3' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='https://www.lusakatimes.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='https://www.lusakatimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.lusakatimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/js/updownupdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-browser-check/js/jquery.cookie.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-browser-check/js/script.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='https://www.lusakatimes.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lusakatimes.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lusakatimes.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7"/>
<link rel='shortlink' href='https://www.lusakatimes.com/?p=135525'/>
<link rel="alternate" type="application/json+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F01%2F09%2Fluapula-province-get-5-hospitals%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F01%2F09%2Fluapula-province-get-5-hospitals%2F&#038;format=xml"/>
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://www.lusakatimes.com/wp-admin/admin-ajax.php',
   nonce : '5e0284bd78'
 };
</script>
 
<link rel='stylesheet' id='gtcn-plugin-css' href='https://www.lusakatimes.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all'/>
 
<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '7b689ccfb5';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.lusakatimes.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
<link type="text/css" rel="stylesheet" href="https://www.lusakatimes.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css"/>
<script type="text/javascript">var UpDownUpDown = { ajaxurl: "https://www.lusakatimes.com/wp-admin/admin-ajax.php" };</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
 
<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.lusakatimes.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=420d153652&wpp_id=135525';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.lusakatimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="https:\/\/www.lusakatimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4363037-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="post-template-default single single-post postid-135525 single-format-standard luapula-province-get-5-hospitals wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-custom-container"><ul id="menu-custom" class="td-mobile-main-menu"><li id="menu-item-81733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-81733"><a href="https://www.lusakatimes.com">Home</a></li>
<li id="menu-item-81738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81738"><a href="https://www.lusakatimes.com/about/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-81739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81739"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li id="menu-item-81737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81737"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li id="menu-item-81734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81734"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li id="menu-item-81735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81735"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li id="menu-item-99389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99389"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-81736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81736"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
</ul>
</li>
<li id="menu-item-81740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-81740"><a href="https://www.lusakatimes.com">News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-81742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81742"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li id="menu-item-81741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81741"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-81743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81743"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-81744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81744"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li id="menu-item-81745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81745"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-81746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81746"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-81747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81747"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-81748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81748"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li id="menu-item-81749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81749"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-81750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81750"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
<li id="menu-item-81759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81759"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li id="menu-item-81758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81758"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Monday, January 9, 2017
</div>
</div>
<div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-36950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-36950"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li id="menu-item-36949" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36949"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li id="menu-item-36945" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li id="menu-item-36948" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-99390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-36946" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li id="menu-item-36947" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36947"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>
 
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.lusakatimes.com/">
<img src="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt=""/>
<span class="td-visual-hidden">LusakaTimes.com</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/17377987/Zone1', [728, 90]).display();
</script></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.lusakatimes.com/">
<img src="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt=""/>
</a>
</div>
<div class="menu-custom-container"><ul id="menu-custom-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-81733"><a href="https://www.lusakatimes.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-81738"><a href="https://www.lusakatimes.com/about/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81739"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81737"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81734"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81735"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99389"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81736"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-81740"><a href="https://www.lusakatimes.com">News Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81742"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81741"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81743"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81744"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81745"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-81746"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81747"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81748"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81749"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81750"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81759"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81758"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.lusakatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Health" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.lusakatimes.com/health/">
<span itemprop="name">Health</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Luapula Province to get 5 more hospitals</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-135525" class="post-135525 post type-post status-publish format-standard has-post-thumbnail hentry category-health" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.lusakatimes.com/health/">Health</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Luapula Province to get 5 more hospitals</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-09T06:07:26+00:00">January 9, 2017</time></span> <div class="td-post-comments"><a href="https://www.lusakatimes.com/2017/01/09/luapula-province-get-5-hospitals/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i>1 views</div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top td-with-like">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F01%2F09%2Fluapula-province-get-5-hospitals%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Luapula+Province+to+get+5+more+hospitals&url=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F01%2F09%2Fluapula-province-get-5-hospitals%2F&via=lusakatimes"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.lusakatimes.com/2017/01/09/luapula-province-get-5-hospitals/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.lusakatimes.com/2017/01/09/luapula-province-get-5-hospitals/&amp;media=https://www.lusakatimes.com/wp-content/uploads/2016/10/4-2.jpg&description=Luapula+Province+to+get+5+more+hospitals" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Luapula+Province+to+get+5+more+hospitals%20-%20https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F01%2F09%2Fluapula-province-get-5-hospitals%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.lusakatimes.com/2017/01/09/luapula-province-get-5-hospitals/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.lusakatimes.com/2017/01/09/luapula-province-get-5-hospitals/" data-text="Luapula Province to get 5 more hospitals" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
<div class="td-post-content">
<div class="td-a-rec td-a-rec-id-content_inline  "><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=291849&u=LusakaTimes&width=728&height=90"></script>
</div><p><figure id="attachment_130171" style="width: 650px" class="wp-caption aligncenter"><a href="https://www.lusakatimes.com/wp-content/uploads/2016/10/4-2.jpg"><img src="https://www.lusakatimes.com/wp-content/uploads/2016/10/4-2.jpg" alt="Health Minister Chitalu Chilufya chats with E-learning student nurse of Kitwe Mwaba Zulu whilst Child fund Reginal Director Victor Koyi (l) and Child fund Zambia National Director Dereje Adugna (r) looks on during the launch of the roll out of E-learning as a training Methodology in Zambia" width="650" height="479" class="size-full wp-image-130171" srcset="https://www.lusakatimes.com/wp-content/uploads/2016/10/4-2.jpg 650w, https://www.lusakatimes.com/wp-content/uploads/2016/10/4-2-300x221.jpg 300w, https://www.lusakatimes.com/wp-content/uploads/2016/10/4-2-80x60.jpg 80w, https://www.lusakatimes.com/wp-content/uploads/2016/10/4-2-570x420.jpg 570w" sizes="(max-width: 650px) 100vw, 650px"/></a><figcaption class="wp-caption-text">Health Minister Chitalu Chilufya chats with E-learning student nurse of Kitwe Mwaba Zulu whilst Child fund Reginal Director Victor Koyi (l) and Child fund Zambia National Director Dereje Adugna (r) looks on during the launch of the roll out of E-learning as a training Methodology in Zambia</figcaption></figure><br/>
Health Minister Chitalu Chilufya has disclosed that five hospitals for Luapula Province are on cards for delivery in order to enhance quality health care delivery as close to the people as possible.</p>
<p>Dr. Chilufya said the Hospitals will be constructed at Lupiya area in Chienge, in Nchelenge, Pambashe area in Kawambwa, Chifunabuli in Samfya and in Chembe Districts.</p>
<p>The Minister disclosed this during a special Champions of development meeting for District Commissioners, Council Chairpersons and Council Secretaries in Mansa provincial capital chaired by the Provincial Minister on Friday last week.</p>
<p>Dr. Chilufya said Mansa General Hospital is now becoming an internship Hospital after receiving a scanner and an oxygen plant which will help in handling and managing medical conditions which were in the past being referred to Ndola and Lusaka’s University teachings hospitals for specialized treatment.</p>
<p>He added that the Hospital has received 20 new doctors and eight consultants who will be critical in providing the required expertise in handling the additional services that the hospital structure will be working with.</p>
<p>Dr. Chilufya said the recruitment of 7,400 medical staff in his ministry is unprecedented and 500 of the recruited staff will be posted to Luapula so that no medical facility in the Province should operate without trained personnel.</p>
<p>He said quality medical service can only be delivered by trained medical personnel.</p>
<p>The Health Minister further disclosed that he will in February be taking a bill to parliament on social health care Insurance which once supported will help in financing health care services.</p>
<p>Dr. Chilufya said the decentralization of medical stores structures to provincial centers will enhance efficiency and timely delivery of drugs to medical facilities.</p>
<p>He explained that Chipata, Mongu and Choma were already operational while the Copperbelt one has just been launched.</p>
<p>And Ministry of Health Permanent Secretary responsible for Administration John Moyo disclosed that the ministry of Health expects that following the implementation of the decentralization policy, Councils will engage District Medical Officers in packaging disease control strategies at the lowest structures in the community in order to develop a health Zambia.</p>
<p>Mr. Moyo said there is need for Councils to work together and closely with the Officers from his ministry that have been devolved to the Councils in order to deliver quality medical care and services to the people. </p>
<p>Meanwhile, Mansa District Commissioner Royd Chakaba has expressed happiness at the reception of 40 health personnel that the ministry of health has posted to Mansa including Nutritionists.</p>
<p>Mr. Chakaba expressed his happiness during the convergence of all Luapula province based District Commissioners, Council Chairpersons and Council Secretaries in Mansa on Friday last week.</p>
<p>He said 40 of the health practitioners will be based at Mansa General Hospital and others will be deployed to the 33 health posts dotted around Mansa District.</p>
<p>The District Commissioner added that he was equally happy that currently there is a health facility after every 5 kilometers in Mansa which is a fulfillment of delivering health services as close the people as possible.</p>
<p>He said Mansa General Hospital has now been transformed into an internship Hospital which will be training medical personnel following the coming in of highly qualified medical staff from the Ministry of Health headquarters and the installation of a CT Scanner and the Oxygen Plant at the Institution.</p>
<p>Mr. Chakaba noted that the presence of highly qualified medical staff at Mansa General Hospital will reduce on cases of transferring patients with complicated medical conditions to either Ndola or Lusaka University teaching hospitals for specialized scanning and treatment.</p>
<p>And Public Service Management Division Permanent Secretary Boniface Chimbwali said Government is determined to re-align the civil service in accordance with the Presidential directive so that good brains are transferred from the centre to the provinces where their services are required.</p>
<p>He said for Zambia to achieve its vision 2030, there is need to place the right people where it matters most so that they could effectively utilize their skills and expertise for the benefit of the country and its people.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><script type="text/javascript" src="https://ylx-3.com/bnr.php?section=General&pub=641352&format=728x90&ga=g&https=1"></script>
<noscript><a href="https://yllix.com/publishers/641352" target="_blank"><img src="//ylx-aff.advertica-cdn.com/pub/728x90.png" border="0"/></a></noscript>
 
<div id="MarketGidScriptRootC26365">
<div id="MarketGidPreloadC26365">
<a href="http://mgid.com/" target="_blank">Loading...</a>
</div>
<script>
                window.MGWidgetTitle26365 = "Promoted Content";        (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC26365")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC26365");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=26365;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/l/u/lusakatimes.com.26365.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
 </div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.lusakatimes.com/2017/01/09/2016-lt-awards-results/">The 2016 LT Awards Results</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.lusakatimes.com/author/admin/">Chief Editor</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chief Editor"></span><meta itemprop="datePublished" content="2017-01-09T06:07:26+00:00"><meta itemprop="dateModified" content="2017-01-09T06:08:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.lusakatimes.com/2017/01/09/luapula-province-get-5-hospitals/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png"></span><meta itemprop="name" content="LusakaTimes.com"></span><meta itemprop="headline " content="Luapula Province to get 5 more hospitals"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lusakatimes.com/wp-content/uploads/2016/10/4-2.jpg"><meta itemprop="width" content="650"><meta itemprop="height" content="479"></span> </footer>
</article>  
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/09/luapula-province-get-5-hospitals/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.lusakatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true'/>
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true'/>
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='135525' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5a8b686f7f"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="45"/></p> </form>
</div> 
</div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td-rec-hide-on-p "><div data-glade data-ad-unit-path="/17377987/Zone4" height="250" width="300"></div>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=244171&width=300&height=600"></script>
</div><div class="td-a-rec td-a-rec-id-custom_ad_4  td-rec-hide-on-p "><script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/17377987/FrontZone5', [300, 250]).display();
</script></div><aside class="widget widget_text"> <div class="textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside>
 
<aside class="widget popular-posts">
<div class="block-title"><span>Popular Posts Today</span></div>
<ul class="wpp-list">
<li><a href="https://www.lusakatimes.com/2017/01/08/14-trucks-belonging-post-newspaper-impounded-south-africa/" title="14 more trucks belonging to The Post Newspaper have been impounded in South Africa" class="wpp-post-title" target="_self">14 more trucks belonging to The Post Newspaper have been impounded in South Africa</a> <span class="post-stats"><span class="wpp-views">7,779 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/01/08/ghana-demonstrated-democracy-isa-way-life-worth-emulating-african-countries-president-lungu/" title="Ghana has demonstrated  that Democracy isa  way of life worth emulating by other African countries-President Lungu" class="wpp-post-title" target="_self">Ghana has demonstrated that Democracy isa way of life worth emulating by other African countries-President Lungu</a> <span class="post-stats"><span class="wpp-views">6,949 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/01/08/lusaka-residents-ready-block-construction-st-marys-shopping-mall/" title="Lusaka residents ready to block construction of St Mary’s Shopping Mall" class="wpp-post-title" target="_self">Lusaka residents ready to block construction of St Mary’s Shopping Mall</a> <span class="post-stats"><span class="wpp-views">3,406 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/01/08/im-not-imposing-pf-just-indicating-availability-candidature-2021-president-lungu/" title="I&#8217;m not imposing myself on PF  but  just indicating my availability for candidature in 2021-President Lungu" class="wpp-post-title" target="_self">I&#8217;m not imposing myself on PF but just indicating my availability for candidature in 2021-President Lungu</a> <span class="post-stats"><span class="wpp-views">3,148 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/01/08/davis-mwila-telling-president-edgar-lungu-lies-undermining-authority-mwenya-musenge/" title="Davis Mwila is telling President Edgar Lungu lies that I am undermining his authority-Mwenya Musenge" class="wpp-post-title" target="_self">Davis Mwila is telling President Edgar Lungu lies that I am undermining his authority-Mwenya Musenge</a> <span class="post-stats"><span class="wpp-views">2,691 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/01/08/davies-mwila-not-going-anywhere-staying-president-lungu/" title="Davies Mwila is not going anywhere,  he is staying with me-President Lungu" class="wpp-post-title" target="_self">Davies Mwila is not going anywhere, he is staying with me-President Lungu</a> <span class="post-stats"><span class="wpp-views">2,548 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/01/08/zambia-meteorological-department-warns-floods/" title="Zambia Meteorological Department warns of more floods" class="wpp-post-title" target="_self">Zambia Meteorological Department warns of more floods</a> <span class="post-stats"><span class="wpp-views">1,820 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/01/08/copperbelt-can-feed-entire-sadc-region-lusambo/" title="Copperbelt can feed entire SADC region-Lusambo" class="wpp-post-title" target="_self">Copperbelt can feed entire SADC region-Lusambo</a> <span class="post-stats"><span class="wpp-views">1,117 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/01/08/chingola-council-commended-fro-removing-vendors-from-the-cbd/" title="Chingola Council Commended fro removing vendors from the CBD" class="wpp-post-title" target="_self">Chingola Council Commended fro removing vendors from the CBD</a> <span class="post-stats"><span class="wpp-views">814 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/01/08/green-party-petitions-parliament-present-bill-implementation-zambias-commitments-climate-change/" title="Green Party  petitions Parliament to present a Bill on implementation of Zambia&#8217;s commitments on Climate Change" class="wpp-post-title" target="_self">Green Party petitions Parliament to present a Bill on implementation of Zambia&#8217;s commitments on Climate Change</a> <span class="post-stats"><span class="wpp-views">564 views</span></span> </li>
</ul>
</aside>
 
<aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript" src="https://ylx-3.com/bnr.php?section=General&pub=641352&format=300x250&ga=g&https=1"></script>
<noscript><a href="https://yllix.com/publishers/641352" target="_blank"><img src="//ylx-aff.advertica-cdn.com/pub/300x250.png" border="0"/></a></noscript>
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/17377987/zone6', [300, 250]).display();
</script></div>
</aside><aside class="widget widget_text"> <div class="textwidget"></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=244171&u=LusakaTimes&width=300&height=600"></script>
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"> 
<div id="MarketGidScriptRootC26366">
<div id="MarketGidPreloadC26366">
<a href="http://mgid.com/" target="_blank">Loading...</a>
</div>
<script>
                window.MGWidgetTitle26366 = "Promoted Content";        (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC26366")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC26366");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=26366;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/l/u/lusakatimes.com.26366.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
 
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=168276&u=LusakaTimes&width=300&height=250"></script>
</div>
</aside> </div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_7_58730cb68919e_rand td-pb-border-top" data-td-block-uid="td_uid_7_58730cb68919e"><script>var block_td_uid_7_58730cb68919e = new tdBlock();
block_td_uid_7_58730cb68919e.id = "td_uid_7_58730cb68919e";
block_td_uid_7_58730cb68919e.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_58730cb68919e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_58730cb68919e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_58730cb68919e.td_column_number = "1";
block_td_uid_7_58730cb68919e.block_type = "td_block_7";
block_td_uid_7_58730cb68919e.post_count = "3";
block_td_uid_7_58730cb68919e.found_posts = "125";
block_td_uid_7_58730cb68919e.header_color = "";
block_td_uid_7_58730cb68919e.ajax_pagination_infinite_stop = "";
block_td_uid_7_58730cb68919e.max_num_pages = "42";
tdBlocksArray.push(block_td_uid_7_58730cb68919e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_7_58730cb68919e class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/01/05/president-lungu-qualifies-2021-according-law/" rel="bookmark" title="President Lungu Qualifies for 2021 According to the Law"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2015/10/sundaychanda-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2015/10/sundaychanda-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2015/10/sundaychanda-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Sunday Chanda" title="President Lungu Qualifies for 2021 According to the Law"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/01/05/president-lungu-qualifies-2021-according-law/" rel="bookmark" title="President Lungu Qualifies for 2021 According to the Law">President Lungu Qualifies for 2021 According to the Law</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-05T21:20:34+00:00">January 5, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/01/04/calls-for-president-lungu-to-hold-office-for-the-third-time-will-disunite-pf-and-the-nation/" rel="bookmark" title="Calls for President Lungu to Hold Office for the Third Time will Disunite  PF and the Nation"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2016/09/President-Lungu-Ceremonial-arrival-at-the-Natioanla-Heroes-Stadium-in-Lusaka-10521056-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2016/09/President-Lungu-Ceremonial-arrival-at-the-Natioanla-Heroes-Stadium-in-Lusaka-10521056-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2016/09/President-Lungu-Ceremonial-arrival-at-the-Natioanla-Heroes-Stadium-in-Lusaka-10521056-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Calls for President Lungu to Hold Office for the Third Time will Disunite  PF and the Nation"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/01/04/calls-for-president-lungu-to-hold-office-for-the-third-time-will-disunite-pf-and-the-nation/" rel="bookmark" title="Calls for President Lungu to Hold Office for the Third Time will Disunite  PF and the Nation">Calls for President Lungu to Hold Office for the Third Time will Disunite PF...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-04T12:21:40+00:00">January 4, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/12/24/media-freedom-versus-property-rights/" rel="bookmark" title="Media Freedom Versus Property Rights"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2016/12/mediafreedom-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2016/12/mediafreedom-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2016/12/mediafreedom-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Media Freedom Versus Property Rights"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/12/24/media-freedom-versus-property-rights/" rel="bookmark" title="Media Freedom Versus Property Rights">Media Freedom Versus Property Rights</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-24T14:02:30+00:00">December 24, 2016</time></span> </div>
</div>
</div>
</div>  </div></div>   <aside class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_8_58730cb6963fe_rand td-pb-border-top" data-td-block-uid="td_uid_8_58730cb6963fe"><script>var block_td_uid_8_58730cb6963fe = new tdBlock();
block_td_uid_8_58730cb6963fe.id = "td_uid_8_58730cb6963fe";
block_td_uid_8_58730cb6963fe.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_58730cb6963fe_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_58730cb6963fe_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_58730cb6963fe.td_column_number = "1";
block_td_uid_8_58730cb6963fe.block_type = "td_block_7";
block_td_uid_8_58730cb6963fe.post_count = "4";
block_td_uid_8_58730cb6963fe.found_posts = "44566";
block_td_uid_8_58730cb6963fe.header_color = "";
block_td_uid_8_58730cb6963fe.ajax_pagination_infinite_stop = "";
block_td_uid_8_58730cb6963fe.max_num_pages = "14856";
tdBlocksArray.push(block_td_uid_8_58730cb6963fe);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_8_58730cb6963fe class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/01/09/2016-lt-awards-results/" rel="bookmark" title="The 2016 LT Awards Results"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2017/01/Most-Promising-Young-Politician-100x70.jpeg" srcset="https://www.lusakatimes.com/wp-content/uploads/2017/01/Most-Promising-Young-Politician-100x70.jpeg 100w, https://www.lusakatimes.com/wp-content/uploads/2017/01/Most-Promising-Young-Politician-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Most Promising Young Politician" title="The 2016 LT Awards Results"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/01/09/2016-lt-awards-results/" rel="bookmark" title="The 2016 LT Awards Results">The 2016 LT Awards Results</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-09T05:30:30+00:00">January 9, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/01/01/tb-joshuas-alarming-2016-predictions/" rel="bookmark" title="TB Joshua&#8217;s alarming  2016 predictions"><img width="91" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent.jpg 650w, https://www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent-300x231.jpg 300w, https://www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent-100x77.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent-360x277.jpg 360w" sizes="(max-width: 91px) 100vw, 91px" alt="" title="TB Joshua&#8217;s alarming  2016 predictions"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/01/01/tb-joshuas-alarming-2016-predictions/" rel="bookmark" title="TB Joshua&#8217;s alarming  2016 predictions">TB Joshua&#8217;s alarming 2016 predictions</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-01T16:12:16+00:00">January 1, 2016</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/11/08/president-lungu-fires-information-minister-chishimba-kambwili/" rel="bookmark" title="President Lungu fires Information Minister Chishimba Kambwili"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2016/10/kambwili-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2016/10/kambwili-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2016/10/kambwili-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Chief Government spokesperson Chishimba Kambwili" title="President Lungu fires Information Minister Chishimba Kambwili"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/11/08/president-lungu-fires-information-minister-chishimba-kambwili/" rel="bookmark" title="President Lungu fires Information Minister Chishimba Kambwili">President Lungu fires Information Minister Chishimba Kambwili</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-08T12:47:31+00:00">November 8, 2016</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/07/24/koffi-olomides-lusaka-show-cancelled-zambia-show-society-bows-public-pressure/" rel="bookmark" title="Koffi Olomide&#8217;s  Lusaka show cancelled, Zambia Show Society bows to public pressure"><img width="100" height="66" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2014/03/KOFFI-OLOMIDE-DANCING-QUEENS-03.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2014/03/KOFFI-OLOMIDE-DANCING-QUEENS-03.jpg 650w, https://www.lusakatimes.com/wp-content/uploads/2014/03/KOFFI-OLOMIDE-DANCING-QUEENS-03-300x199.jpg 300w, https://www.lusakatimes.com/wp-content/uploads/2014/03/KOFFI-OLOMIDE-DANCING-QUEENS-03-100x66.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2014/03/KOFFI-OLOMIDE-DANCING-QUEENS-03-360x239.jpg 360w" sizes="(max-width: 100px) 100vw, 100px" alt="Koffi Olomide and dancing queens during the wedding ceremony of Bona Mugabe, Daughter to Robert Mugabe , President of the Republic of Zimbabwe and Simba at President Mugabe&#039;s private residence in Harare, Zimbabwe on March 1,2014 -Picture by THOMAS NSAMA" title="Koffi Olomide&#8217;s  Lusaka show cancelled, Zambia Show Society bows to public pressure"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/07/24/koffi-olomides-lusaka-show-cancelled-zambia-show-society-bows-public-pressure/" rel="bookmark" title="Koffi Olomide&#8217;s  Lusaka show cancelled, Zambia Show Society bows to public pressure">Koffi Olomide&#8217;s Lusaka show cancelled, Zambia Show Society bows to public pressure</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-24T15:17:53+00:00">July 24, 2016</time></span> </div>
</div>
</div>
</div>  </div></div>   <aside class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_9_58730cb71a2dd_rand widget widget_categories td-pb-border-top" data-td-block-uid="td_uid_9_58730cb71a2dd"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.lusakatimes.com/other-news/">General News<span class="td-cat-no">11130</span></a></li><li><a href="https://www.lusakatimes.com/headlines/">Headlines<span class="td-cat-no">8630</span></a></li><li><a href="https://www.lusakatimes.com/sports/">Sports<span class="td-cat-no">6452</span></a></li><li><a href="https://www.lusakatimes.com/economy/">Economy<span class="td-cat-no">5951</span></a></li><li><a href="https://www.lusakatimes.com/politics/">Politics<span class="td-cat-no">3462</span></a></li><li><a href="https://www.lusakatimes.com/ruralnews/">Rural News<span class="td-cat-no">2519</span></a></li><li><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle<span class="td-cat-no">1509</span></a></li><li><a href="https://www.lusakatimes.com/entertainment/">Entertainment<span class="td-cat-no">1374</span></a></li><li><a href="https://www.lusakatimes.com/health/">Health<span class="td-cat-no">1309</span></a></li></ul></div>   </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.lusakatimes.com/"><img src="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#483f2d2a25293b3c2d3a68293c68243d3b2923293c21252d3b682c273c682b2725">webmaster at lusakatimes dot com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-categories-container"><ul id="menu-categories" class="td-subfooter-menu"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-36951"><a href="http://www.lusakatimes.com/">Home</a>
<ul class="sub-menu">
<li id="menu-item-36936" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
</ul>
</li>
<li id="menu-item-36937" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-36938" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36938"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li id="menu-item-36939" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-36940" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li id="menu-item-36941" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-36942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-36943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-38026" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38026"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright 2015 -LusakaTimes </div>
</div>
</div>
</div>
</div> 
<div class='advanced-browser-check' style='display:none;' data-url='{"abc_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php"}'></div><style type="text/css"></style> 
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 800)
textarea.value = textarea.value.substring(0, 800);
else
document.getElementById('commentlen').value = 800 - textarea.value.length;
}
//-->
</script>
  <div style="display:none">
</div>
 
 
<style type="text/css" media="screen">.td-post-content{text-align:justify;color:#000;}.comment-list .comment-content p{margin:30px 0px;text-align:justify;font-size:16px}</style>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","post_id":"135525"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.6'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
 
<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[135525]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.lusakatimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
 
<style>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</style>
<script type='text/javascript' src='https://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'4702004',post:'135525',tz:'2',srv:'www.lusakatimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '4702004', '135525' ]);
</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>