<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Zambia : Shadaya is back with a new single &quot;No Money No Honey&quot;</title>
<meta charset="UTF-8"/>
<meta name="propeller" content="2f6ec46e1caecfc14be5f02a86c9cab2"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.lusakatimes.com/xmlrpc.php"/>
<meta property="og:image" content="https://www.lusakatimes.com/wp-content/uploads/2016/12/Shadia-Zaher-No-Money-No-Money-ARTWORK.jpg"/><meta name="author" content="staff">
 
<meta name="description" content="Lusaka - Zambia: Singer Shadaya has released her latest single &quot;No Money No Honey&quot; . The song was produced by Fumbani . Download the song HERE &nbsp; BY KAPA187"/>
<link rel="original-source" href=""/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.lusakatimes.com/2016/12/23/shadaya-back-new-single-no-money-no-honey/"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Feed" href="https://www.lusakatimes.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Comments Feed" href="https://www.lusakatimes.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Shadaya is back with a new single &#8220;No Money No Honey&#8221; Comments Feed" href="https://www.lusakatimes.com/2016/12/23/shadaya-back-new-single-no-money-no-honey/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lusakatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='updownupdown-css' href='https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/style/updownupdown.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='abc_style-css' href='https://www.lusakatimes.com/wp-content/plugins/advanced-browser-check/css/style.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='cwp-css-css' href='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='cwp-jqui-css' href='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.lusakatimes.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style>
<link rel='stylesheet' id='wp-email-css' href='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.3' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='https://www.lusakatimes.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='https://www.lusakatimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css?ver=7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.lusakatimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/js/updownupdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-browser-check/js/jquery.cookie.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-browser-check/js/script.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='https://www.lusakatimes.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lusakatimes.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lusakatimes.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7"/>
<link rel='shortlink' href='https://www.lusakatimes.com/?p=134439'/>
<link rel="alternate" type="application/json+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2016%2F12%2F23%2Fshadaya-back-new-single-no-money-no-honey%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2016%2F12%2F23%2Fshadaya-back-new-single-no-money-no-honey%2F&#038;format=xml"/>
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://www.lusakatimes.com/wp-admin/admin-ajax.php',
   nonce : 'e15060e003'
 };
</script>
 
<link rel='stylesheet' id='gtcn-plugin-css' href='https://www.lusakatimes.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all'/>
 
<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'ab8c1ac735';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.lusakatimes.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
<link type="text/css" rel="stylesheet" href="https://www.lusakatimes.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css"/>
<script type="text/javascript">var UpDownUpDown = { ajaxurl: "https://www.lusakatimes.com/wp-admin/admin-ajax.php" };</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
 
<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.lusakatimes.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=7a48565e04&wpp_id=134439';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.lusakatimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.lusakatimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="https:\/\/www.lusakatimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4363037-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="post-template-default single single-post postid-134439 single-format-standard shadaya-back-new-single-no-money-no-honey wpb-js-composer js-comp-ver-4.12 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-custom-container"><ul id="menu-custom" class="td-mobile-main-menu"><li id="menu-item-81733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-81733"><a href="https://www.lusakatimes.com">Home</a></li>
<li id="menu-item-81738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81738"><a href="https://www.lusakatimes.com/about/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-81739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81739"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li id="menu-item-81737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81737"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li id="menu-item-81734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81734"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li id="menu-item-81735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81735"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li id="menu-item-99389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99389"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-81736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81736"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
</ul>
</li>
<li id="menu-item-81740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-81740"><a href="https://www.lusakatimes.com">News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-81742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81742"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li id="menu-item-81741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81741"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-81743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81743"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-81744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81744"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li id="menu-item-81745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81745"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-81746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81746"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-81747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81747"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-81748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81748"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li id="menu-item-81749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81749"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-81750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81750"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
<li id="menu-item-81759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81759"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li id="menu-item-81758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81758"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Friday, December 23, 2016
</div>
</div>
<div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-36950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-36950"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li id="menu-item-36949" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36949"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li id="menu-item-36945" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li id="menu-item-36948" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-99390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-36946" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li id="menu-item-36947" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36947"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>
 
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<ul class="td-login-tabs">
<li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
</ul>
<div class="td-login-wrap">
<div class="td_display_err"></div>
<div id="td-login-div" class="">
<div class="td-login-panel-title">Welcome! Log into your account</div>
<input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
<input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>
</div>
<div id="td-forgot-pass-div" class="td-display-none">
<div class="td-login-panel-title">Recover your password</div>
<input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.lusakatimes.com/">
<img src="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt=""/>
<span class="td-visual-hidden">LusakaTimes.com</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/17377987/Zone1', [728, 90]).display();
</script></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.lusakatimes.com/">
<img src="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt=""/>
</a>
</div>
<div class="menu-custom-container"><ul id="menu-custom-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-81733"><a href="https://www.lusakatimes.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-81738"><a href="https://www.lusakatimes.com/about/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81739"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81737"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81734"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81735"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99389"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81736"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-81740"><a href="https://www.lusakatimes.com">News Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81742"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81741"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81743"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81744"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81745"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81746"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81747"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81748"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81749"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-81750"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81759"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81758"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.lusakatimes.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Entertainment" class="entry-crumb" itemprop="url" href="https://www.lusakatimes.com/entertainment/"><span itemprop="title">Entertainment</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="Shadaya is back with a new single &#8220;No Money No Honey&#8221;"><meta itemprop="url" content="https://www.lusakatimes.com/2016/12/23/shadaya-back-new-single-no-money-no-honey/">Shadaya is back with a new single &#8220;No Money No Honey&#8221;</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-134439" class="post-134439 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Shadaya is back with a new single &#8220;No Money No Honey&#8221;</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T10:16:50+00:00">December 23, 2016</time></span> <div class="td-post-comments"><a href="https://www.lusakatimes.com/2016/12/23/shadaya-back-new-single-no-money-no-honey/#comments"><i class="td-icon-comments"></i>1</a></div> <div class="td-post-views"><i class="td-icon-views"></i>66 views</div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top td-with-like">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2016%2F12%2F23%2Fshadaya-back-new-single-no-money-no-honey%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Shadaya+is+back+with+a+new+single+%E2%80%9CNo+Money+No+Honey%E2%80%9D&url=https%3A%2F%2Fwww.lusakatimes.com%2F2016%2F12%2F23%2Fshadaya-back-new-single-no-money-no-honey%2F&via=lusakatimes"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.lusakatimes.com/2016/12/23/shadaya-back-new-single-no-money-no-honey/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.lusakatimes.com/2016/12/23/shadaya-back-new-single-no-money-no-honey/&amp;media=https://www.lusakatimes.com/wp-content/uploads/2016/12/Shadia-Zaher-No-Money-No-Money-ARTWORK.jpg&description=Shadaya+is+back+with+a+new+single+%E2%80%9CNo+Money+No+Honey%E2%80%9D" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Shadaya+is+back+with+a+new+single+%E2%80%9CNo+Money+No+Honey%E2%80%9D%20-%20https%3A%2F%2Fwww.lusakatimes.com%2F2016%2F12%2F23%2Fshadaya-back-new-single-no-money-no-honey%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.lusakatimes.com/2016/12/23/shadaya-back-new-single-no-money-no-honey/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.lusakatimes.com/2016/12/23/shadaya-back-new-single-no-money-no-honey/" data-text="Shadaya is back with a new single &#8220;No Money No Honey&#8221;" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
<div class="td-post-content">
<div class="td-a-rec td-a-rec-id-content_inline  "><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=291849&u=LusakaTimes&width=728&height=90"></script>
</div><p><a href="https://www.lusakatimes.com/2016/12/22/west-lunga-management-area-receives-lifeline/shadia-zaher-no-money-no-money-artwork/" rel="attachment wp-att-134438"><img class="alignnone size-full wp-image-134438" src="https://www.lusakatimes.com/wp-content/uploads/2016/12/Shadia-Zaher-No-Money-No-Money-ARTWORK.jpg" alt="" width="960" height="960" srcset="https://www.lusakatimes.com/wp-content/uploads/2016/12/Shadia-Zaher-No-Money-No-Money-ARTWORK.jpg 960w, https://www.lusakatimes.com/wp-content/uploads/2016/12/Shadia-Zaher-No-Money-No-Money-ARTWORK-150x150.jpg 150w, https://www.lusakatimes.com/wp-content/uploads/2016/12/Shadia-Zaher-No-Money-No-Money-ARTWORK-300x300.jpg 300w, https://www.lusakatimes.com/wp-content/uploads/2016/12/Shadia-Zaher-No-Money-No-Money-ARTWORK-768x768.jpg 768w, https://www.lusakatimes.com/wp-content/uploads/2016/12/Shadia-Zaher-No-Money-No-Money-ARTWORK-696x696.jpg 696w, https://www.lusakatimes.com/wp-content/uploads/2016/12/Shadia-Zaher-No-Money-No-Money-ARTWORK-420x420.jpg 420w" sizes="(max-width: 960px) 100vw, 960px"/></a></p>
<p>Singer <strong>Shadaya</strong> has released her latest single <strong>&#8220;No Money No Honey&#8221;</strong> . The song was produced by <strong>Fumbani .</strong></p>
<p>Download the song <a href="http://www.zambianmusicblog.co/shadaya-no-money-no-honey/">HERE</a></p>
<p>&nbsp;</p>
<p><strong><span style="color: #ff6600">BY KAPA187</span></strong></p>
<div class="td-a-rec td-a-rec-id-content_bottom  "> 
<div id="MarketGidScriptRootC26365">
<div id="MarketGidPreloadC26365">
<a href="http://mgid.com/" target="_blank">Loading...</a>
</div>
<script>
                window.MGWidgetTitle26365 = "Promoted Content";        (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC26365")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC26365");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=26365;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/l/u/lusakatimes.com.26365.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
 </div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.lusakatimes.com/2016/12/23/landlocked-developing-countries-meet-incoming-un-chief-antonio-guterres/">Landlocked Developing countries meet incoming UN chief António Guterres</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.lusakatimes.com/author/staff/">staff</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="staff"></span><meta itemprop="datePublished" content="2016-12-23T10:16:50+00:00"><meta itemprop="dateModified" content="2016-12-22T08:21:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.lusakatimes.com/2016/12/23/shadaya-back-new-single-no-money-no-honey/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png"></span><meta itemprop="name" content="LusakaTimes.com"></span><meta itemprop="headline " content="Shadaya is back with a new single &quot;No Money No Honey&quot;"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lusakatimes.com/wp-content/uploads/2016/12/Shadia-Zaher-No-Money-No-Money-ARTWORK.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="960"></span> </footer>
</article>  
<div class="comments" id="comments">
<div class="td-comments-title-wrap ">
<h4 class="block-title"><span>1 COMMENT</span></h4>
</div>
<ol class="comment-list ">
<li class="comment " id="comment-2132023">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/cae2e696b8b2cb3ff6249ef21be7f5b4?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/cae2e696b8b2cb3ff6249ef21be7f5b4?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
1</button>
<img alt="flag" src="/wp-content/themes/options/images/flag_us.gif">
<cite>max</cite>
<a class="comment-link" href="#comment-2132023">
<time pubdate="1482482848">December 23, 2016 at 10:47 am</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2132023" comment-id="2132023"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count"></div><div class="updown-down-count"></div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Just in Time. Wonderful songs on this album. Also do a Christmas promo show. Thanks. It is wonderful.</p>
</div>
<div class="comment-meta" id="comment-2132023">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2016/12/23/shadaya-back-new-single-no-money-no-honey/?replytocom=2132023#respond' onclick='return addComment.moveForm( "comment-2132023", "2132023", "respond", "134439" )' aria-label='Reply to max'>Reply</a> </div>
</article>
</li> 
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/23/shadaya-back-new-single-no-money-no-honey/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.lusakatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<p class="comment-form-input-wrap">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"/></span></p>
<p class="comment-form-input-wrap">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"/></span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='134439' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8f4da4a7d5"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="196"/></p> </form>
</div> 
</div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td-rec-hide-on-p "><script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/17377987/Zone4', [300, 250]).display();
</script>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=244171&width=300&height=600"></script>
</div><div class="td-a-rec td-a-rec-id-custom_ad_4  td-rec-hide-on-p "><script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/17377987/FrontZone5', [300, 250]).display();
</script></div><aside class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside class="widget cwp_poll_widget"><div class="block-title"><span>LT Awards: Top 5 Nominees Selected by Our Readers</span></div> <div class="widget-poll">
<div class="widget-poll-question">Most Disappointing Politician of the Year</div>
<form id="poll7" method="post" action="">
<div id="show-form7" class="show-form7">
<table style="border: none !important;"><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="7" value="33"/></td><td style="border: none !important;" align="left">Nevers Mumba</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="7" value="34"/></td><td style="border: none !important;" align="left">Miles Sampa</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="7" value="35"/></td><td style="border: none !important;" align="left">Chishimba Kambwili</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="7" value="36"/></td><td style="border: none !important;" align="left">Mulenga Sata</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="7" value="37"/></td><td style="border: none !important;" align="left">Edith Nawakwi</td></tr></table> <input type="hidden" value="7" name="poll_id"/>
<input type="hidden" value="1531353600" name="expiry"/>
<input type="hidden" value="one" name="answertype"/>
<input type="hidden" value="100" name="max_no_of_answers"/>
<input type="hidden" value="submit_vote" name="action"/>
<center><input class="poll-wh-style" type="button" value="Vote" onclick="javascript:vote_poll(7,'one',100)"/></center>
</div>
<center>
<a class="showresultslink7" href="javascript:showresults(7);">
View Result </a>
</center>
<div class="show-results7" style="display:none;">
<div class="show-results7">
<div class='total-votes'><b>Total votes: </b>1386</div><div class='result-answer'>Nevers Mumba (285 votes, 21%)</div><div style="height:10px;width:20.562770562771%;background-color:#CCC"></div><div class='result-answer'>Miles Sampa (619 votes, 45%)</div><div style="height:10px;width:44.660894660895%;background-color:#CCC"></div><div class='result-answer'>Chishimba Kambwili (170 votes, 12%)</div><div style="height:10px;width:12.265512265512%;background-color:#CCC"></div><div class='result-answer'>Mulenga Sata (131 votes, 9%)</div><div style="height:10px;width:9.4516594516595%;background-color:#CCC"></div><div class='result-answer'>Edith Nawakwi (181 votes, 13%)</div><div style="height:10px;width:13%;background-color:#CCC"></div> </div>
<center>
<a class="showformlink" href="javascript:showforms(7);">
Vote </a>
</center>
</div>
</form>
</div>
<div class="widget-poll">
<div class="widget-poll-question">2016 Politician of the Year</div>
<form id="poll6" method="post" action="">
<div id="show-form6" class="show-form6">
<table style="border: none !important;"><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="6" value="28"/></td><td style="border: none !important;" align="left">Edgar Lungu</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="6" value="29"/></td><td style="border: none !important;" align="left">Hakainde Hichilema</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="6" value="30"/></td><td style="border: none !important;" align="left">Peter Sinkamba</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="6" value="31"/></td><td style="border: none !important;" align="left">Chishimba Kambwili</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="6" value="32"/></td><td style="border: none !important;" align="left">Geoffrey Bwalya Mwamba (GBM)</td></tr></table> <input type="hidden" value="6" name="poll_id"/>
<input type="hidden" value="1531353600" name="expiry"/>
<input type="hidden" value="one" name="answertype"/>
<input type="hidden" value="100" name="max_no_of_answers"/>
<input type="hidden" value="submit_vote" name="action"/>
<center><input class="poll-wh-style" type="button" value="Vote" onclick="javascript:vote_poll(6,'one',100)"/></center>
</div>
<center>
<a class="showresultslink6" href="javascript:showresults(6);">
View Result </a>
</center>
<div class="show-results6" style="display:none;">
<div class="show-results6">
<div class='total-votes'><b>Total votes: </b>1565</div><div class='result-answer'>Edgar Lungu (539 votes, 34%)</div><div style="height:10px;width:34.44089456869%;background-color:#CCC"></div><div class='result-answer'>Hakainde Hichilema (739 votes, 47%)</div><div style="height:10px;width:47.220447284345%;background-color:#CCC"></div><div class='result-answer'>Peter Sinkamba (138 votes, 9%)</div><div style="height:10px;width:8.8178913738019%;background-color:#CCC"></div><div class='result-answer'>Chishimba Kambwili (93 votes, 6%)</div><div style="height:10px;width:5.9424920127796%;background-color:#CCC"></div><div class='result-answer'>Geoffrey Bwalya Mwamba (GBM) (56 votes, 4%)</div><div style="height:10px;width:4%;background-color:#CCC"></div> </div>
<center>
<a class="showformlink" href="javascript:showforms(6);">
Vote </a>
</center>
</div>
</form>
</div>
<div class="widget-poll">
<div class="widget-poll-question">Most Promising Young Politician</div>
<form id="poll5" method="post" action="">
<div id="show-form5" class="show-form5">
<table style="border: none !important;"><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="5" value="23"/></td><td style="border: none !important;" align="left">Vincent Mwale</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="5" value="24"/></td><td style="border: none !important;" align="left">Bowman lusambo</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="5" value="25"/></td><td style="border: none !important;" align="left">Tasila Lungu</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="5" value="26"/></td><td style="border: none !important;" align="left">Antonio Mwanza</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="5" value="27"/></td><td style="border: none !important;" align="left">Andford Banda</td></tr></table> <input type="hidden" value="5" name="poll_id"/>
<input type="hidden" value="1531353600" name="expiry"/>
<input type="hidden" value="one" name="answertype"/>
<input type="hidden" value="100" name="max_no_of_answers"/>
<input type="hidden" value="submit_vote" name="action"/>
<center><input class="poll-wh-style" type="button" value="Vote" onclick="javascript:vote_poll(5,'one',100)"/></center>
</div>
<center>
<a class="showresultslink5" href="javascript:showresults(5);">
View Result </a>
</center>
<div class="show-results5" style="display:none;">
<div class="show-results5">
<div class='total-votes'><b>Total votes: </b>1245</div><div class='result-answer'>Vincent Mwale (201 votes, 16%)</div><div style="height:10px;width:16.144578313253%;background-color:#CCC"></div><div class='result-answer'>Bowman lusambo (260 votes, 21%)</div><div style="height:10px;width:20.883534136546%;background-color:#CCC"></div><div class='result-answer'>Tasila Lungu (150 votes, 12%)</div><div style="height:10px;width:12.048192771084%;background-color:#CCC"></div><div class='result-answer'>Antonio Mwanza (470 votes, 38%)</div><div style="height:10px;width:37.751004016064%;background-color:#CCC"></div><div class='result-answer'>Andford Banda (164 votes, 13%)</div><div style="height:10px;width:13%;background-color:#CCC"></div> </div>
<center>
<a class="showformlink" href="javascript:showforms(5);">
Vote </a>
</center>
</div>
</form>
</div>
<div class="widget-poll">
<div class="widget-poll-question">Best Column Contributor to Lusaka Times 2016</div>
<form id="poll4" method="post" action="">
<div id="show-form4" class="show-form4">
<table style="border: none !important;"><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="4" value="18"/></td><td style="border: none !important;" align="left">David Kapoma</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="4" value="19"/></td><td style="border: none !important;" align="left">General Miyanda</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="4" value="20"/></td><td style="border: none !important;" align="left">Mwizenge S. Tembo</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="4" value="21"/></td><td style="border: none !important;" align="left">Kalima Nkonde</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="4" value="22"/></td><td style="border: none !important;" align="left">Linda Kasonde</td></tr></table> <input type="hidden" value="4" name="poll_id"/>
<input type="hidden" value="1531353600" name="expiry"/>
<input type="hidden" value="one" name="answertype"/>
<input type="hidden" value="100" name="max_no_of_answers"/>
<input type="hidden" value="submit_vote" name="action"/>
<center><input class="poll-wh-style" type="button" value="Vote" onclick="javascript:vote_poll(4,'one',100)"/></center>
</div>
<center>
<a class="showresultslink4" href="javascript:showresults(4);">
View Result </a>
</center>
<div class="show-results4" style="display:none;">
<div class="show-results4">
<div class='total-votes'><b>Total votes: </b>1066</div><div class='result-answer'>David Kapoma (125 votes, 12%)</div><div style="height:10px;width:11.72607879925%;background-color:#CCC"></div><div class='result-answer'>General Miyanda (385 votes, 36%)</div><div style="height:10px;width:36.116322701689%;background-color:#CCC"></div><div class='result-answer'>Mwizenge S. Tembo (33 votes, 3%)</div><div style="height:10px;width:3.0956848030019%;background-color:#CCC"></div><div class='result-answer'>Kalima Nkonde (81 votes, 8%)</div><div style="height:10px;width:7.5984990619137%;background-color:#CCC"></div><div class='result-answer'>Linda Kasonde (442 votes, 41%)</div><div style="height:10px;width:41%;background-color:#CCC"></div> </div>
<center>
<a class="showformlink" href="javascript:showforms(4);">
Vote </a>
</center>
</div>
</form>
</div>
<div class="widget-poll">
<div class="widget-poll-question">Most Irritating Blogger 2016</div>
<form id="poll3" method="post" action="">
<div id="show-form3" class="show-form3">
<table style="border: none !important;"><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="3" value="13"/></td><td style="border: none !important;" align="left">Mushota</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="3" value="14"/></td><td style="border: none !important;" align="left">Mr Kudos</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="3" value="15"/></td><td style="border: none !important;" align="left">NEZ</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="3" value="16"/></td><td style="border: none !important;" align="left">Senior Citizen</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="3" value="17"/></td><td style="border: none !important;" align="left">Duck Teeth Lungu</td></tr></table> <input type="hidden" value="3" name="poll_id"/>
<input type="hidden" value="1531353600" name="expiry"/>
<input type="hidden" value="one" name="answertype"/>
<input type="hidden" value="100" name="max_no_of_answers"/>
<input type="hidden" value="submit_vote" name="action"/>
<center><input class="poll-wh-style" type="button" value="Vote" onclick="javascript:vote_poll(3,'one',100)"/></center>
</div>
<center>
<a class="showresultslink3" href="javascript:showresults(3);">
View Result </a>
</center>
<div class="show-results3" style="display:none;">
<div class="show-results3">
<div class='total-votes'><b>Total votes: </b>1279</div><div class='result-answer'>Mushota (527 votes, 41%)</div><div style="height:10px;width:41.20406567631%;background-color:#CCC"></div><div class='result-answer'>Mr Kudos (251 votes, 20%)</div><div style="height:10px;width:19.624706802189%;background-color:#CCC"></div><div class='result-answer'>NEZ (323 votes, 25%)</div><div style="height:10px;width:25.254104769351%;background-color:#CCC"></div><div class='result-answer'>Senior Citizen (84 votes, 7%)</div><div style="height:10px;width:6.5676309616888%;background-color:#CCC"></div><div class='result-answer'>Duck Teeth Lungu (94 votes, 7%)</div><div style="height:10px;width:7%;background-color:#CCC"></div> </div>
<center>
<a class="showformlink" href="javascript:showforms(3);">
Vote </a>
</center>
</div>
</form>
</div>
<div class="widget-poll">
<div class="widget-poll-question">Best Blogger 2016</div>
<form id="poll2" method="post" action="">
<div id="show-form2" class="show-form2">
<table style="border: none !important;"><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="2" value="8"/></td><td style="border: none !important;" align="left">Jay Jay</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="2" value="9"/></td><td style="border: none !important;" align="left">Mushota</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="2" value="10"/></td><td style="border: none !important;" align="left">Mr Kudos</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="2" value="11"/></td><td style="border: none !important;" align="left">NEZ</td></tr><tr style="border: none !important;"><td style="border: none !important;" width="20" valign="middle"><input type="radio" name="2" value="12"/></td><td style="border: none !important;" align="left">The Skeleton Key 206</td></tr></table> <input type="hidden" value="2" name="poll_id"/>
<input type="hidden" value="1531353600" name="expiry"/>
<input type="hidden" value="one" name="answertype"/>
<input type="hidden" value="100" name="max_no_of_answers"/>
<input type="hidden" value="submit_vote" name="action"/>
<center><input class="poll-wh-style" type="button" value="Vote" onclick="javascript:vote_poll(2,'one',100)"/></center>
</div>
<center>
<a class="showresultslink2" href="javascript:showresults(2);">
View Result </a>
</center>
<div class="show-results2" style="display:none;">
<div class="show-results2">
<div class='total-votes'><b>Total votes: </b>1255</div><div class='result-answer'>Jay Jay (225 votes, 18%)</div><div style="height:10px;width:17.92828685259%;background-color:#CCC"></div><div class='result-answer'>Mushota (490 votes, 39%)</div><div style="height:10px;width:39.043824701195%;background-color:#CCC"></div><div class='result-answer'>Mr Kudos (171 votes, 14%)</div><div style="height:10px;width:13.625498007968%;background-color:#CCC"></div><div class='result-answer'>NEZ (298 votes, 24%)</div><div style="height:10px;width:23.745019920319%;background-color:#CCC"></div><div class='result-answer'>The Skeleton Key 206 (71 votes, 5%)</div><div style="height:10px;width:5%;background-color:#CCC"></div> </div>
<center>
<a class="showformlink" href="javascript:showforms(2);">
Vote </a>
</center>
</div>
</form>
</div>
</aside>
 
<aside class="widget popular-posts">
<div class="block-title"><span>Popular Posts Today</span></div>
<ul class="wpp-list">
<li><a href="https://www.lusakatimes.com/2016/12/22/mwila-calls-pf-members-respect-president-lungu/" title="Mwila calls on PF members to  respect President lungu" class="wpp-post-title" target="_self">Mwila calls on PF members to respect President lungu</a> <span class="post-stats"><span class="wpp-views">9,428 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2016/12/22/petition-minister-labor-joyce-simukoko-resign/" title="Petition For Minister of Labor Joyce Simukoko To Resign" class="wpp-post-title" target="_self">Petition For Minister of Labor Joyce Simukoko To Resign</a> <span class="post-stats"><span class="wpp-views">6,514 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2016/12/22/human-rights-commission-investigations-unearths-rampant-abuse-workers-horse-shoe-restaurant/" title="Human Rights Commission investigations unearths rampant abuse of workers at Horse Shoe Restaurant" class="wpp-post-title" target="_self">Human Rights Commission investigations unearths rampant abuse of workers at Horse Shoe Restaurant</a> <span class="post-stats"><span class="wpp-views">5,279 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2016/12/22/government-will-hand-black-mountain-kitwe-rightful-owner-wina/" title="Government will hand over the Black Mountain in Kitwe to the rightful owner-Wina" class="wpp-post-title" target="_self">Government will hand over the Black Mountain in Kitwe to the rightful owner-Wina</a> <span class="post-stats"><span class="wpp-views">2,822 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2016/12/22/government-to-pilot-vehicle-monitoring-using-smart-phones-to-curb-abuse/" title="Government to  pilot vehicle monitoring using  smart phones to curb abuse" class="wpp-post-title" target="_self">Government to pilot vehicle monitoring using smart phones to curb abuse</a> <span class="post-stats"><span class="wpp-views">1,945 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2016/12/22/zambia-rise-fifa-rankings-close-2016/" title="Zambia rise on FIFA rankings to close 2016" class="wpp-post-title" target="_self">Zambia rise on FIFA rankings to close 2016</a> <span class="post-stats"><span class="wpp-views">1,685 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2016/12/22/dec-arrests-luanshya-woman/" title="DEC arrests Luanshya woman" class="wpp-post-title" target="_self">DEC arrests Luanshya woman</a> <span class="post-stats"><span class="wpp-views">1,502 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2016/12/22/ajax-cape-town-snap-zanacos-rodrick-kabwe/" title="Ajax Cape Town snap up ZANACO’s Rodrick Kabwe" class="wpp-post-title" target="_self">Ajax Cape Town snap up ZANACO’s Rodrick Kabwe</a> <span class="post-stats"><span class="wpp-views">1,484 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2016/12/23/government-to-take-action-against-kcm-for-not-paying-workers-and-polluting-rivers/" title="Government to take action against KCM for not paying workers and polluting Rivers" class="wpp-post-title" target="_self">Government to take action against KCM for not paying workers and polluting Rivers</a> <span class="post-stats"><span class="wpp-views">1,465 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2016/12/22/parliament-has-unanimously-approved-the-2017-budget/" title="Parliament has unanimously approved the 2017 National Budget" class="wpp-post-title" target="_self">Parliament has unanimously approved the 2017 National Budget</a> <span class="post-stats"><span class="wpp-views">1,227 views</span></span> </li>
</ul>
</aside>
 
<aside class="widget widget_text"> <div class="textwidget"><script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/17377987/zone6', [300, 250]).display();
</script></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	atOptions = {
		'key' : 'abbb46c863855e32062934a32d286724',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.bnserving.com/invoke.js"></scr' + 'ipt>');
</script></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=244171&u=LusakaTimes&width=300&height=600"></script>
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"> 
<div id="MarketGidScriptRootC26366">
<div id="MarketGidPreloadC26366">
<a href="http://mgid.com/" target="_blank">Loading...</a>
</div>
<script>
                window.MGWidgetTitle26366 = "Promoted Content";        (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC26366")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC26366");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=26366;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/l/u/lusakatimes.com.26366.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
 
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=168276&u=LusakaTimes&width=300&height=250"></script>
</div>
</aside> </div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_7_585ce4a78757a_rand td-pb-border-top" data-td-block-uid="td_uid_7_585ce4a78757a"><script>var block_td_uid_7_585ce4a78757a = new tdBlock();
block_td_uid_7_585ce4a78757a.id = "td_uid_7_585ce4a78757a";
block_td_uid_7_585ce4a78757a.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_585ce4a78757a_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_585ce4a78757a.td_column_number = "1";
block_td_uid_7_585ce4a78757a.block_type = "td_block_7";
block_td_uid_7_585ce4a78757a.post_count = "3";
block_td_uid_7_585ce4a78757a.found_posts = "122";
block_td_uid_7_585ce4a78757a.header_color = "";
block_td_uid_7_585ce4a78757a.ajax_pagination_infinite_stop = "";
block_td_uid_7_585ce4a78757a.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_7_585ce4a78757a);
</script><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_7_585ce4a78757a class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/12/21/zambia-moving-towards-economic-aparthied/" rel="bookmark" title="Zambia is moving towards economic apartheid- A letter to Hon. Brian Mushimba"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2016/06/DSC_2670-100x70.jpg" alt="A combined team of Zambia Air Force (ZAF) and Zambia Army officers carry the caskets during the burial of Hillcrest National Technical Secondary School accident victims at Villa Grounds in Livingstone.Picture by KELVIN MUDENDA" title="Zambia is moving towards economic apartheid- A letter to Hon. Brian Mushimba"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/12/21/zambia-moving-towards-economic-aparthied/" rel="bookmark" title="Zambia is moving towards economic apartheid- A letter to Hon. Brian Mushimba">Zambia is moving towards economic apartheid- A letter to Hon. Brian Mushimba</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-21T13:47:24+00:00">December 21, 2016</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/12/21/tanzanian-presidents-amazing-achievements-12-months-lessons-president-lungu/" rel="bookmark" title="Tanzanian President’s amazing achievements in 12 months: Are there Lessons for President Lungu?"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2015/11/Magufuli-greets-Mugabe-5889-100x70.jpg" alt="" title="Tanzanian President’s amazing achievements in 12 months: Are there Lessons for President Lungu?"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/12/21/tanzanian-presidents-amazing-achievements-12-months-lessons-president-lungu/" rel="bookmark" title="Tanzanian President’s amazing achievements in 12 months: Are there Lessons for President Lungu?">Tanzanian President’s amazing achievements in 12 months: Are there Lessons for President Lungu?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-21T07:33:56+00:00">December 21, 2016</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/12/18/where-is-the-unifier/" rel="bookmark" title="Where is the unifier?"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2016/12/u3pn4353d2-100x70.jpg" alt="Zambia Police fighing Running Battles with UPND cadres" title="Where is the unifier?"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/12/18/where-is-the-unifier/" rel="bookmark" title="Where is the unifier?">Where is the unifier?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-18T13:32:03+00:00">December 18, 2016</time></span> </div>
</div>
</div>
</div>  </div></div>   <aside class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_8_585ce4a7904a6_rand td-pb-border-top" data-td-block-uid="td_uid_8_585ce4a7904a6"><script>var block_td_uid_8_585ce4a7904a6 = new tdBlock();
block_td_uid_8_585ce4a7904a6.id = "td_uid_8_585ce4a7904a6";
block_td_uid_8_585ce4a7904a6.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_585ce4a7904a6_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_585ce4a7904a6.td_column_number = "1";
block_td_uid_8_585ce4a7904a6.block_type = "td_block_7";
block_td_uid_8_585ce4a7904a6.post_count = "3";
block_td_uid_8_585ce4a7904a6.found_posts = "44319";
block_td_uid_8_585ce4a7904a6.header_color = "";
block_td_uid_8_585ce4a7904a6.ajax_pagination_infinite_stop = "";
block_td_uid_8_585ce4a7904a6.max_num_pages = "14773";
tdBlocksArray.push(block_td_uid_8_585ce4a7904a6);
</script><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_8_585ce4a7904a6 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/01/01/tb-joshuas-alarming-2016-predictions/" rel="bookmark" title="TB Joshua&#8217;s alarming  2016 predictions"><img width="91" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent.jpg" alt="" title="TB Joshua&#8217;s alarming  2016 predictions"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/01/01/tb-joshuas-alarming-2016-predictions/" rel="bookmark" title="TB Joshua&#8217;s alarming  2016 predictions">TB Joshua&#8217;s alarming 2016 predictions</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-01T16:12:16+00:00">January 1, 2016</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/11/08/president-lungu-fires-information-minister-chishimba-kambwili/" rel="bookmark" title="President Lungu fires Information Minister Chishimba Kambwili"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2016/10/kambwili-100x70.jpg" alt="Chief Government spokesperson Chishimba Kambwili" title="President Lungu fires Information Minister Chishimba Kambwili"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/11/08/president-lungu-fires-information-minister-chishimba-kambwili/" rel="bookmark" title="President Lungu fires Information Minister Chishimba Kambwili">President Lungu fires Information Minister Chishimba Kambwili</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-08T12:47:31+00:00">November 8, 2016</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/07/24/koffi-olomides-lusaka-show-cancelled-zambia-show-society-bows-public-pressure/" rel="bookmark" title="Koffi Olomide&#8217;s  Lusaka show cancelled, Zambia Show Society bows to public pressure"><img width="100" height="66" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2014/03/KOFFI-OLOMIDE-DANCING-QUEENS-03.jpg" alt="Koffi Olomide and dancing queens during the wedding ceremony of Bona Mugabe, Daughter to Robert Mugabe , President of the Republic of Zimbabwe and Simba at President Mugabe&#039;s private residence in Harare, Zimbabwe on March 1,2014 -Picture by THOMAS NSAMA" title="Koffi Olomide&#8217;s  Lusaka show cancelled, Zambia Show Society bows to public pressure"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/07/24/koffi-olomides-lusaka-show-cancelled-zambia-show-society-bows-public-pressure/" rel="bookmark" title="Koffi Olomide&#8217;s  Lusaka show cancelled, Zambia Show Society bows to public pressure">Koffi Olomide&#8217;s Lusaka show cancelled, Zambia Show Society bows to public pressure</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-24T15:17:53+00:00">July 24, 2016</time></span> </div>
</div>
</div>
</div>  </div></div>   <aside class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_9_585ce4a7e5dce_rand widget widget_categories td-pb-border-top" data-td-block-uid="td_uid_9_585ce4a7e5dce"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.lusakatimes.com/other-news/">General News<span class="td-cat-no">11064</span></a></li><li><a href="https://www.lusakatimes.com/headlines/">Headlines<span class="td-cat-no">8579</span></a></li><li><a href="https://www.lusakatimes.com/sports/">Sports<span class="td-cat-no">6433</span></a></li><li><a href="https://www.lusakatimes.com/economy/">Economy<span class="td-cat-no">5902</span></a></li><li><a href="https://www.lusakatimes.com/politics/">Politics<span class="td-cat-no">3452</span></a></li><li><a href="https://www.lusakatimes.com/ruralnews/">Rural News<span class="td-cat-no">2514</span></a></li><li><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle<span class="td-cat-no">1497</span></a></li><li><a href="https://www.lusakatimes.com/entertainment/">Entertainment<span class="td-cat-no">1361</span></a></li><li><a href="https://www.lusakatimes.com/health/">Health<span class="td-cat-no">1303</span></a></li></ul></div>   </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.lusakatimes.com/"><img src="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#d9aebcbbb4b8aaadbcabf9b8adf9b5acaab8b2b8adb0b4bcaaf9bdb6adf9bab6b4">webmaster at lusakatimes dot com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-categories-container"><ul id="menu-categories" class="td-subfooter-menu"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-36951"><a href="http://www.lusakatimes.com/">Home</a>
<ul class="sub-menu">
<li id="menu-item-36936" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
</ul>
</li>
<li id="menu-item-36937" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-36938" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36938"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li id="menu-item-36939" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-36940" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li id="menu-item-36941" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-36942" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-36943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-38026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-38026"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright 2015 -LusakaTimes </div>
</div>
</div>
</div>
</div> 
<div class='advanced-browser-check' style='display:none;' data-url='{"abc_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php"}'></div><style type="text/css"></style> 
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 800)
textarea.value = textarea.value.substring(0, 800);
else
document.getElementById('commentlen').value = 800 - textarea.value.length;
}
//-->
</script>
  <div style="display:none">
<div class="grofile-hash-map-cae2e696b8b2cb3ff6249ef21be7f5b4">
</div>
</div>
 
 
<style type="text/css" media="screen">.td-post-content{text-align:justify;color:#000;}.comment-list .comment-content p{margin:30px 0px;text-align:justify;font-size:16px}</style>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","post_id":"134439"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.2'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
 
<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[134439]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.lusakatimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
 
<style>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</style>
<script type='text/javascript' src='https://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'4702004',post:'134439',tz:'2',srv:'www.lusakatimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '4702004', '134439' ]);
</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>