<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Zambia : Lungu warns mayors,DCs</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.lusakatimes.com/xmlrpc.php"/>
<meta property="og:image" content="https://www.lusakatimes.com/wp-content/uploads/2017/03/President-Lungu-at-the-SADc-Summit-3130.jpg"/>
 
<meta name="description" content="Lusaka - Zambia: President Edgar Lungu has warned Mayors, Council Chairpersons and District Commissioners that he will not hesitate to take disciplinary action against them"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.lusakatimes.com/2017/04/25/lungu-warns-mayorsdcs/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Zambia : Lungu warns mayors,DCs"/>
<meta property="og:description" content="Lusaka - Zambia: President Edgar Lungu has warned Mayors, Council Chairpersons and District Commissioners that he will not hesitate to take disciplinary action against them"/>
<meta property="og:url" content="https://www.lusakatimes.com/2017/04/25/lungu-warns-mayorsdcs/"/>
<meta property="og:site_name" content="LusakaTimes.com"/>
<meta property="article:publisher" content="https://www.facebook.com/lusakatimes"/>
<meta property="article:section" content="Politics"/>
<meta property="article:published_time" content="2017-04-25T07:35:46+00:00"/>
<meta property="og:image" content="https://www.lusakatimes.com/wp-content/uploads/2017/03/President-Lungu-at-the-SADc-Summit-3130.jpg"/>
<meta property="og:image:width" content="650"/>
<meta property="og:image:height" content="362"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Lusaka - Zambia: President Edgar Lungu has warned Mayors, Council Chairpersons and District Commissioners that he will not hesitate to take disciplinary action against them"/>
<meta name="twitter:title" content="Zambia : Lungu warns mayors,DCs"/>
<meta name="twitter:site" content="@lusakatimes"/>
<meta name="twitter:image" content="https://www.lusakatimes.com/wp-content/uploads/2017/03/President-Lungu-at-the-SADc-Summit-3130.jpg"/>
<meta name="twitter:creator" content="@lusakatimes"/>
<meta property="DC.date.issued" content="2017-04-25T07:35:46+00:00"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Feed" href="https://www.lusakatimes.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Comments Feed" href="https://www.lusakatimes.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Lungu warns mayors,DCs Comments Feed" href="https://www.lusakatimes.com/2017/04/25/lungu-warns-mayorsdcs/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lusakatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='https://www.lusakatimes.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='updownupdown-css' href='https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/style/updownupdown.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='abc_style-css' href='https://www.lusakatimes.com/wp-content/plugins/advanced-browser-check/css/style.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='cwp-css-css' href='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='cwp-jqui-css' href='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.lusakatimes.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style>
<link rel='stylesheet' id='wp-email-css' href='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='https://www.lusakatimes.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='https://www.lusakatimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css?ver=7.7' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.lusakatimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/js/updownupdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-browser-check/js/jquery.cookie.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-browser-check/js/script.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='https://www.lusakatimes.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lusakatimes.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lusakatimes.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.4"/>
<link rel='shortlink' href='https://www.lusakatimes.com/?p=144001'/>
<link rel="alternate" type="application/json+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F04%2F25%2Flungu-warns-mayorsdcs%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F04%2F25%2Flungu-warns-mayorsdcs%2F&#038;format=xml"/>
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://www.lusakatimes.com/wp-admin/admin-ajax.php',
   nonce : '2f1f3cd13c'
 };
</script>
 
<link rel='stylesheet' id='gtcn-plugin-css' href='https://www.lusakatimes.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all'/>
 
<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'a93c9bd173';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.lusakatimes.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
<link type="text/css" rel="stylesheet" href="https://www.lusakatimes.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css"/>
<script type="text/javascript">var UpDownUpDown = { ajaxurl: "https://www.lusakatimes.com/wp-admin/admin-ajax.php" };</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
 
<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.lusakatimes.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=96935915c5&wpp_id=144001';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.lusakatimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="https:\/\/www.lusakatimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4363037-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
</head>
<body class="post-template-default single single-post postid-144001 single-format-standard lungu-warns-mayorsdcs global-block-template-1 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-custom-container"><ul id="menu-custom" class="td-mobile-main-menu"><li id="menu-item-81733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-81733"><a href="https://www.lusakatimes.com">Home</a></li>
<li id="menu-item-81738" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-81738"><a href="https://www.lusakatimes.com/about/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-81739" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-81739"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li id="menu-item-81737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81737"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li id="menu-item-81734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81734"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li id="menu-item-81735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81735"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li id="menu-item-99389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99389"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-81736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81736"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
</ul>
</li>
<li id="menu-item-81740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-81740"><a href="https://www.lusakatimes.com">News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-81742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81742"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li id="menu-item-81741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81741"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-81743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81743"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-81744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81744"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li id="menu-item-81745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81745"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-81746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81746"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-81747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81747"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-81748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81748"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li id="menu-item-81749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81749"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-81750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81750"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
<li id="menu-item-81759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81759"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li id="menu-item-81758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81758"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div> </div>
</div>
 
</div>
<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
 
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Tuesday, April 25, 2017
</div>
</div>
<div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-36950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-36950"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li id="menu-item-36949" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36949"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li id="menu-item-36945" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li id="menu-item-36948" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-99390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-36946" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li id="menu-item-36947" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36947"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>
 
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.lusakatimes.com/">
<img src="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt=""/>
<span class="td-visual-hidden">LusakaTimes.com</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/17377987/Zone1', [728, 90]).display();
</script></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.lusakatimes.com/">
<img src="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt=""/>
</a>
</div>
<div class="menu-custom-container"><ul id="menu-custom-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-81733"><a href="https://www.lusakatimes.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-81738"><a href="https://www.lusakatimes.com/about/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent td-menu-item td-normal-menu menu-item-81739"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81737"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81734"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81735"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99389"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81736"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-81740"><a href="https://www.lusakatimes.com">News Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81742"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81741"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81743"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-81744"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81745"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81746"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81747"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81748"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81749"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81750"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81759"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81758"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.lusakatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Politics" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.lusakatimes.com/politics/">
<span itemprop="name">Politics</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Lungu warns mayors,DCs</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-144001" class="post-144001 post type-post status-publish format-standard has-post-thumbnail hentry category-politics" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.lusakatimes.com/politics/">Politics</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Lungu warns mayors,DCs</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-25T07:35:46+00:00">April 25, 2017</time></span> <div class="td-post-comments"><a href="https://www.lusakatimes.com/2017/04/25/lungu-warns-mayorsdcs/#comments"><i class="td-icon-comments"></i>14</a></div> <div class="td-post-views"><i class="td-icon-views"></i>1,138 views</div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top td-with-like">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F04%2F25%2Flungu-warns-mayorsdcs%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Lungu+warns+mayors%2CDCs&url=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F04%2F25%2Flungu-warns-mayorsdcs%2F&via=lusakatimes"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.lusakatimes.com/2017/04/25/lungu-warns-mayorsdcs/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.lusakatimes.com/2017/04/25/lungu-warns-mayorsdcs/&amp;media=https://www.lusakatimes.com/wp-content/uploads/2017/03/President-Lungu-at-the-SADc-Summit-3130.jpg&description=Lungu+warns+mayors%2CDCs" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Lungu+warns+mayors%2CDCs%20-%20https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F04%2F25%2Flungu-warns-mayorsdcs%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.lusakatimes.com/2017/04/25/lungu-warns-mayorsdcs/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.lusakatimes.com/2017/04/25/lungu-warns-mayorsdcs/" data-text="Lungu warns mayors,DCs" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
<div class="td-post-content">
<div id="attachment_35871" class="wp-caption alignnone"></div>
<div class="td-a-rec td-a-rec-id-content_inline  "><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=291849&u=LusakaTimes&width=728&height=90"></script>
</div><p>President Edgar Lungu has warned Mayors, Council Chairpersons and District Commissioners that he will not hesitate to take disciplinary action against them if they engage in conflict over their roles.</p>
<p>President Lungu says Secretary to the Cabinet Rowland Msiska issued a circular which guided the administrative interface between the local authorities and district administration.</p>
<p>The President says as public functionaries mayors, council chairpersons and District Commissioners are called to serve the people and not to satisfy their personal interests.</p>
<div id="attachment_49870" class="wp-caption alignnone"></div>
<p>President Lungu said this in a speech read for him by Vice President Inonge Wina at the official opening of the 61st  Joint Annual Conference of the Local Government Association of Zambia and the 14th General Assembly of the Alliance of Mayors and Municipal Leaders in Livingstone this afternoon.</p>
<p>And President Lungu says central government expects local authorities to embrace strategic thinking in the management of public affairs.</p>
<p>Meanwhile Minister of Local Government Vincent Mwale says the government is in the process of declaring newly established local authorities as rating authorities.</p>
<p>Mr. Mwale also says that owing to the rampant fire outbreaks that the nation has experienced the government will also declare all local authorities in the country as Fire Authorities.</p>
<p>And speaking earlier Local Government Association of Zambia president Christopher Kan’gombe said the realization of decentralization lies in overcoming various constraints that influence governance at local level.</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.lusakatimes.com/2016/05/02/118716/" rel="bookmark" title="Councils  recommend setting up Fire Brigade as a separate Department">Councils recommend setting up Fire Brigade as a separate Department </a></li>
<li><a href="https://www.lusakatimes.com/2017/01/31/davies-mwila-tells-mps-mayors-councilors-enforce-president-lungus-campaign-promises/" rel="bookmark" title="Davies Mwila tells MPs, Mayors and Councilors to enforce President Lungu’s campaign promises">Davies Mwila tells MPs, Mayors and Councilors to enforce President Lungu’s campaign promises </a></li>
<li><a href="https://www.lusakatimes.com/2016/08/26/malupenga-halts-inauguration-mayors/" rel="bookmark" title="Malupenga halts the inauguration of Mayors">Malupenga halts the inauguration of Mayors </a></li>
<li><a href="https://www.lusakatimes.com/2016/11/03/pf-government-should-give-mayors-and-councilors-executive-powers/" rel="bookmark" title="PF Government should give Mayors and Councilors Executive Powers">PF Government should give Mayors and Councilors Executive Powers </a></li>
</ol>
</div>
<div class="td-a-rec td-a-rec-id-content_bottom  ">
 
<div id="MarketGidScriptRootC26365">
<div id="MarketGidPreloadC26365">
<a href="http://mgid.com/" target="_blank">Loading...</a>
</div>
<script>
                window.MGWidgetTitle26365 = "Promoted Content";        (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC26365")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC26365");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=26365;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/l/u/lusakatimes.com.26365.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
 </div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.lusakatimes.com/2017/04/25/gbm-india-medical-treatment/">GBM in India for medical treatment</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.lusakatimes.com/2017/04/25/govt-wants-turn-unza-university-colleges/">Govt wants to turn UNZA into University Colleges</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.lusakatimes.com/author/ngombe/">Support Editor</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Support Editor"></span><meta itemprop="datePublished" content="2017-04-25T07:35:46+00:00"><meta itemprop="dateModified" content="2017-04-25T07:35:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.lusakatimes.com/2017/04/25/lungu-warns-mayorsdcs/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png"></span><meta itemprop="name" content="LusakaTimes.com"></span><meta itemprop="headline " content="Lungu warns mayors,DCs"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lusakatimes.com/wp-content/uploads/2017/03/President-Lungu-at-the-SADc-Summit-3130.jpg"><meta itemprop="width" content="650"><meta itemprop="height" content="362"></span> </footer>
</article>  
<div class="comments" id="comments">
<div class="td-comments-title-wrap td_block_template_1">
<h4 class="td-comments-title block-title"><span>14 COMMENTS</span></h4>
</div>
<ol class="comment-list ">
<li class="comment " id="comment-2192862">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/42ef496684560657dd55e08126b119da?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/42ef496684560657dd55e08126b119da?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/><button type="button" class="btn btn-primary disabled" disabled="disabled">
1</button>
<img alt="flag" src="/wp-content/themes/options/images/flag_us.gif"> <cite>Jay Jay</cite>
<a class="comment-link" href="#comment-2192862">
<time pubdate="1493099081">April 25, 2017 at 7:44 am</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2192862" comment-id="2192862"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+3</div><div class="updown-down-count updown-active">-1</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>This Lazy Bum has always been warning, its the same with his minister even a dog would not that its owner is a mere joker&#8230;who has he ever disciplined. Its rich of him to talk of engaging in conflict over their roles, when he is the master of it.</p>
</div>
<div class="comment-meta" id="comment-2192862">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/04/25/lungu-warns-mayorsdcs/?replytocom=2192862#respond' onclick='return addComment.moveForm( "comment-2192862", "2192862", "respond", "144001" )' aria-label='Reply to Jay Jay'>Reply</a> </div>
</article>
<ul class="children">
<li class="comment " id="comment-2192868">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/95c5cb20ba51375d9c1b330b22cda862?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/95c5cb20ba51375d9c1b330b22cda862?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/><button type="button" class="btn btn-primary disabled" disabled="disabled">
1.1</button>
<img alt="flag" src="/wp-content/themes/options/images/flag_us.gif"> <cite>Nostradamus</cite>
<a class="comment-link" href="#comment-2192868">
<time pubdate="1493099278">April 25, 2017 at 7:47 am</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2192868" comment-id="2192868"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+3</div><div class="updown-down-count updown-active">-1</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Just arrest the and charge them with treason, as usual.</p>
</div>
<div class="comment-meta" id="comment-2192868">
</div>
</article>
</li> 
<li class="comment " id="comment-2192908">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/33cffd41da8f17ae4959cd53dcd1908b?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/33cffd41da8f17ae4959cd53dcd1908b?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/><button type="button" class="btn btn-primary disabled" disabled="disabled">
1.2</button>
<img alt="flag" src="/wp-content/themes/options/images/flag_gb.gif"> <cite>Mushota</cite>
<a class="comment-link" href="#comment-2192908">
<time pubdate="1493102059">April 25, 2017 at 8:34 am</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2192908" comment-id="2192908"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+2</div><div class="updown-down-count updown-active">-3</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>The president is RIGHT</p>
<p>Thanks</p>
<p>BB2014,2016</p>
</div>
<div class="comment-meta" id="comment-2192908">
</div>
</article>
</li> 
<li class="comment " id="comment-2192952">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/39fa8906c323ba7530a92cd1e07b9440?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/39fa8906c323ba7530a92cd1e07b9440?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/><button type="button" class="btn btn-primary disabled" disabled="disabled">
1.3</button>
<img alt="flag" src="/wp-content/themes/options/images/flag_jp.gif"> <cite>Obatala</cite>
<a class="comment-link" href="#comment-2192952">
<time pubdate="1493105281">April 25, 2017 at 9:28 am</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2192952" comment-id="2192952"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+2</div><div class="updown-down-count updown-active">-1</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Warnings in the morning, at lunch and in the evening! That is the job description of the President and his Cabinet&#8230;no developmental issues for you and me!!</p>
</div>
<div class="comment-meta" id="comment-2192952">
</div>
</article>
</li> 
</ul> 
</li> 
<li class="comment " id="comment-2192867">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/bf4d20d5f2dc023c0aff14631464e856?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf4d20d5f2dc023c0aff14631464e856?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/><button type="button" class="btn btn-primary disabled" disabled="disabled">
2</button>
<img alt="flag" src="/wp-content/themes/options/images/flag_cd.gif"> <cite>Meleki</cite>
<a class="comment-link" href="#comment-2192867">
<time pubdate="1493099268">April 25, 2017 at 7:47 am</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2192867" comment-id="2192867"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+9</div><div class="updown-down-count">0</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Chiluba created the office of district commissioner for political expedience, please we are a poor country, do I need to remind you &#8211; you cant have mayor, district administrative officer, district commissioner and all in one district doing the same things, that&#8217;s why there is conflict &#8211; niva chani vonse ivi please?</p>
</div>
<div class="comment-meta" id="comment-2192867">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/04/25/lungu-warns-mayorsdcs/?replytocom=2192867#respond' onclick='return addComment.moveForm( "comment-2192867", "2192867", "respond", "144001" )' aria-label='Reply to Meleki'>Reply</a> </div>
</article>
<ul class="children">
<li class="comment " id="comment-2192968">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/7d11c1f760c7afa03ca0f9ce31c59de6?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/7d11c1f760c7afa03ca0f9ce31c59de6?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/><button type="button" class="btn btn-primary disabled" disabled="disabled">
2.1</button>
<img alt="flag" src="/wp-content/themes/options/images/flag_gb.gif"> <cite>Kuboko</cite>
<a class="comment-link" href="#comment-2192968">
<time pubdate="1493106650">April 25, 2017 at 9:50 am</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2192968" comment-id="2192968"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+3</div><div class="updown-down-count">0</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Good point Meleki!</p>
</div>
<div class="comment-meta" id="comment-2192968">
</div>
</article>
</li> 
<li class="comment " id="comment-2193016">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/4b39585bea52987470ad392aa05bae38?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b39585bea52987470ad392aa05bae38?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/><button type="button" class="btn btn-primary disabled" disabled="disabled">
2.2</button>
<img alt="flag" src="/wp-content/themes/options/images/flag_us.gif"> <cite>The Real Quest</cite>
<a class="comment-link" href="#comment-2193016">
<time pubdate="1493111219">April 25, 2017 at 11:06 am</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2193016" comment-id="2193016"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count"></div><div class="updown-down-count"></div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Spot on Meleki! A classical case of Ba Mukolwe nga bafula, inkoko shilanaka &#8230; Kikikiki</p>
</div>
<div class="comment-meta" id="comment-2193016">
</div>
</article>
</li> 
</ul> 
</li> 
<li class="comment " id="comment-2192887">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/33bc25e62e85c04330d8591cbb36b4a7?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/33bc25e62e85c04330d8591cbb36b4a7?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/><button type="button" class="btn btn-primary disabled" disabled="disabled">
3</button>
<img alt="flag" src="/wp-content/themes/options/images/flag_us.gif"> <cite>Kweshoni Mark??</cite>
<a class="comment-link" href="#comment-2192887">
<time pubdate="1493100407">April 25, 2017 at 8:06 am</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2192887" comment-id="2192887"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+3</div><div class="updown-down-count">0</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>So who is under who??<br/>
Very poor organisation structures from ministries to D.C.!!<br/>
PLEASE SORT OUT THE MESS YOURSELF otherwise failure and dysfunction is your reward.<br/>
By the way, how does this help decentralisation when you warn mayors who are elected office bearers??<br/>
PLEASE SORT OUT YOUR OWN APPOINTEES and leave mayors alone, Sir.</p>
</div>
<div class="comment-meta" id="comment-2192887">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/04/25/lungu-warns-mayorsdcs/?replytocom=2192887#respond' onclick='return addComment.moveForm( "comment-2192887", "2192887", "respond", "144001" )' aria-label='Reply to Kweshoni Mark??'>Reply</a> </div>
</article>
</li> 
<li class="comment " id="comment-2192922">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/4bc07a37e610beb761f1de9327a5cef0?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/4bc07a37e610beb761f1de9327a5cef0?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/><button type="button" class="btn btn-primary disabled" disabled="disabled">
4</button>
<img alt="flag" src="/wp-content/themes/options/images/flag_us.gif"> <cite>maloza</cite>
<a class="comment-link" href="#comment-2192922">
<time pubdate="1493103004">April 25, 2017 at 8:50 am</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2192922" comment-id="2192922"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+8</div><div class="updown-down-count">0</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>All we hear is Lungu has WARNED so &amp; so, Lungu has THREATENED so &amp; so, Lungu has arrested so &amp; so, Lungu has tortured so &amp; so.</p>
<p>This man is clueless on what needs to be done. So he makes threats to hide his own ignorance. </p>
<p>It&#8217;s just like at school, most brutal teachers, who are always punishing pupils, are actually NOT good at teaching.</p>
</div>
<div class="comment-meta" id="comment-2192922">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/04/25/lungu-warns-mayorsdcs/?replytocom=2192922#respond' onclick='return addComment.moveForm( "comment-2192922", "2192922", "respond", "144001" )' aria-label='Reply to maloza'>Reply</a> </div>
</article>
<ul class="children">
<li class="comment " id="comment-2192946">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/33cffd41da8f17ae4959cd53dcd1908b?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/33cffd41da8f17ae4959cd53dcd1908b?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/><button type="button" class="btn btn-primary disabled" disabled="disabled">
4.1</button>
<img alt="flag" src="/wp-content/themes/options/images/flag_gb.gif"> <cite>Mushota</cite>
<a class="comment-link" href="#comment-2192946">
<time pubdate="1493104858">April 25, 2017 at 9:20 am</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2192946" comment-id="2192946"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count">0</div><div class="updown-down-count updown-active">-3</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>How old are you? smh</p>
<p>Thanks</p>
<p>BB2014,2016</p>
</div>
<div class="comment-meta" id="comment-2192946">
</div>
</article>
</li> 
<li class="comment " id="comment-2192976">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/c6da676dd07423396c6f831f92878b2c?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/c6da676dd07423396c6f831f92878b2c?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/><button type="button" class="btn btn-primary disabled" disabled="disabled">
4.2</button>
<img alt="flag" src="/wp-content/themes/options/images/flag_us.gif"> <cite>Buck Teeth Lungu</cite>
<a class="comment-link" href="#comment-2192976">
<time pubdate="1493107630">April 25, 2017 at 10:07 am</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2192976" comment-id="2192976"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count"></div><div class="updown-down-count"></div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>He is much older than your chinyo.</p>
</div>
<div class="comment-meta" id="comment-2192976">
</div>
</article>
</li> 
</ul> 
</li> 
<li class="comment " id="comment-2192937">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/a5e4699df764f2a027f4d98a1a41d017?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5e4699df764f2a027f4d98a1a41d017?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/><button type="button" class="btn btn-primary disabled" disabled="disabled">
5</button>
<img alt="flag" src="/wp-content/themes/options/images/flag_us.gif"> <cite>Chalochandi</cite>
<a class="comment-link" href="#comment-2192937">
<time pubdate="1493104023">April 25, 2017 at 9:07 am</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2192937" comment-id="2192937"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+1</div><div class="updown-down-count">0</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Districts are being over-governed. It is like having 5 cooks in one kitchen, each one expected to cook breakfast, lunch and supper for a family of 10! This is what is called disguised unemployment in economics. There is a cost attached to such settings, and this proves that ECL is truly ill-equipped to run Zambia as a developing country. He is dragging it down through his grand ideas full of incompetence.</p>
</div>
<div class="comment-meta" id="comment-2192937">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/04/25/lungu-warns-mayorsdcs/?replytocom=2192937#respond' onclick='return addComment.moveForm( "comment-2192937", "2192937", "respond", "144001" )' aria-label='Reply to Chalochandi'>Reply</a> </div>
</article>
</li> 
<li class="comment " id="comment-2192953">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/b0493d2f7dd3b1ad5b427205f0295fff?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/b0493d2f7dd3b1ad5b427205f0295fff?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/><button type="button" class="btn btn-primary disabled" disabled="disabled">
6</button>
<img alt="flag" src="/wp-content/themes/options/images/flag_za.gif"> <cite>Dayuk</cite>
<a class="comment-link" href="#comment-2192953">
<time pubdate="1493105287">April 25, 2017 at 9:28 am</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2192953" comment-id="2192953"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+1</div><div class="updown-down-count">0</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>This message is very specific to Tutwa Ngulube. His personal and commercial relationship with Mazhandu over shadows his public interest as an elected official or representative. Who does Tutwa Ngulube speak for ? Certainly not us, the people of Kabwe Central.</p>
</div>
<div class="comment-meta" id="comment-2192953">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/04/25/lungu-warns-mayorsdcs/?replytocom=2192953#respond' onclick='return addComment.moveForm( "comment-2192953", "2192953", "respond", "144001" )' aria-label='Reply to Dayuk'>Reply</a> </div>
</article>
</li> 
<li class="comment " id="comment-2192965">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/1e718688f8881d2679d4ed6cb1da4384?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/1e718688f8881d2679d4ed6cb1da4384?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/><button type="button" class="btn btn-primary disabled" disabled="disabled">
7</button>
<img alt="flag" src="/wp-content/themes/options/images/flag_cd.gif"> <cite>Msimuko Mathias</cite>
<a class="comment-link" href="#comment-2192965">
<time pubdate="1493106161">April 25, 2017 at 9:42 am</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2192965" comment-id="2192965"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count"></div><div class="updown-down-count"></div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>With the coming of executive mayors and district chairpersons, there is no need for a district commissioner. Let the elected leaders run the districts.</p>
</div>
<div class="comment-meta" id="comment-2192965">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/04/25/lungu-warns-mayorsdcs/?replytocom=2192965#respond' onclick='return addComment.moveForm( "comment-2192965", "2192965", "respond", "144001" )' aria-label='Reply to Msimuko Mathias'>Reply</a> </div>
</article>
</li> 
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/25/lungu-warns-mayorsdcs/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.lusakatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true'/>
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true'/>
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='144001' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="105abb8859"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="165"/></p> </form>
</div> 
</div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_2  "><div data-glade data-ad-unit-path="/17377987/Zone4" height="250" width="300"></div>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=244171&width=300&height=600"></script>
</div><div class="td-a-rec td-a-rec-id-custom_ad_4  "> 
 
<script data-cfasync="false" src="//ads-by.madadsmedia.com/tags/36899/14406/async/300x250.js" type="text/javascript"></script>
 </div>
 
<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>Popular Posts Today</span></h4>
<ul class="wpp-list">
<li><a href="https://www.lusakatimes.com/2017/04/24/president-lungu-accuses-veteran-politician-vernon-mwaanga-scam-discredit-zambia/" title="President Lungu accuses Veteran Politician Vernon Mwaanga to scam of discrediting Zambia" class="wpp-post-title" target="_self">President Lungu accuses Veteran Politician Vernon Mwaanga to scam of discrediting Zambia</a> <span class="post-stats"><span class="wpp-views">7,216 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/04/24/famous-u-s-dancer-takes-zambian-song-viral/" title="Famous U.S dancer takes Zambian song viral" class="wpp-post-title" target="_self">Famous U.S dancer takes Zambian song viral</a> <span class="post-stats"><span class="wpp-views">7,170 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/04/24/dante-saunders-given-24-hour-ultimatum-give-police-vital-information-regarding-recent-fires-lusaka/" title="Dante Saunders given a 24-hour ultimatum to give police vital information regarding recent fires in Lusaka" class="wpp-post-title" target="_self">Dante Saunders given a 24-hour ultimatum to give police vital information regarding recent fires in Lusaka</a> <span class="post-stats"><span class="wpp-views">6,121 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/04/25/gbm-india-medical-treatment/" title="GBM in India for medical treatment" class="wpp-post-title" target="_self">GBM in India for medical treatment</a> <span class="post-stats"><span class="wpp-views">4,451 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/04/24/kampyongo-defends-zambia-police-catholic-bishops-criticism/" title="Kampyongo defends Zambia Police, after catholic Bishops criticism" class="wpp-post-title" target="_self">Kampyongo defends Zambia Police, after catholic Bishops criticism</a> <span class="post-stats"><span class="wpp-views">4,220 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/04/25/lusaka-high-court-judge-declines-recuse-hhs-petition-case/" title="Lusaka High Court Judge declines to recuse himself from HH&#8217;s petition case" class="wpp-post-title" target="_self">Lusaka High Court Judge declines to recuse himself from HH&#8217;s petition case</a> <span class="post-stats"><span class="wpp-views">3,228 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/04/24/upnd-primitive-boycotting-years-labour-day-celebrations-labour-minister/" title="UPND is being primitive by boycotting this year’s Labour Day celebrations-Labour Minister" class="wpp-post-title" target="_self">UPND is being primitive by boycotting this year’s Labour Day celebrations-Labour Minister</a> <span class="post-stats"><span class="wpp-views">2,725 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/04/25/vj-responds-president-lungus-attacks-describes-unfair/" title="VJ responds to President Lungu&#8217;s attacks, describes them as unfair" class="wpp-post-title" target="_self">VJ responds to President Lungu&#8217;s attacks, describes them as unfair</a> <span class="post-stats"><span class="wpp-views">2,432 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/04/24/international-team-experts-investigate-lusaka-fires/" title="An international team of experts to investigate Lusaka Fires" class="wpp-post-title" target="_self">An international team of experts to investigate Lusaka Fires</a> <span class="post-stats"><span class="wpp-views">2,391 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/04/25/govt-wants-turn-unza-university-colleges/" title="Govt wants to turn UNZA into University Colleges" class="wpp-post-title" target="_self">Govt wants to turn UNZA into University Colleges</a> <span class="post-stats"><span class="wpp-views">2,031 views</span></span> </li>
</ul>
</aside>
 
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget">
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/17377987/zone6', [300, 250]).display();
</script></div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=244171&u=LusakaTimes&width=300&height=600"></script>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"> 
<div id="MarketGidScriptRootC26366">
<div id="MarketGidPreloadC26366">
<a href="http://mgid.com/" target="_blank">Loading...</a>
</div>
<script>
                window.MGWidgetTitle26366 = "Promoted Content";        (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC26366")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC26366");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=26366;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/l/u/lusakatimes.com.26366.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
 
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=168276&u=LusakaTimes&width=300&height=250"></script>
</div>
</aside> </div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_7_58ff11b73305e_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_7_58ff11b73305e"><script>var block_td_uid_7_58ff11b73305e = new tdBlock();
block_td_uid_7_58ff11b73305e.id = "td_uid_7_58ff11b73305e";
block_td_uid_7_58ff11b73305e.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_58ff11b73305e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_58ff11b73305e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_58ff11b73305e.td_column_number = "1";
block_td_uid_7_58ff11b73305e.block_type = "td_block_7";
block_td_uid_7_58ff11b73305e.post_count = "3";
block_td_uid_7_58ff11b73305e.found_posts = "137";
block_td_uid_7_58ff11b73305e.header_color = "";
block_td_uid_7_58ff11b73305e.ajax_pagination_infinite_stop = "";
block_td_uid_7_58ff11b73305e.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_7_58ff11b73305e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_7_58ff11b73305e class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/04/23/vice-president-inonge-wina-urges-young-people-stop-used/" rel="bookmark" title="Vice president Inonge Wina urges young people to stop being used"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2016/12/wina2-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2016/12/wina2-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2016/12/wina2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Vice president Inonge Wina urges young people to stop being used"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/04/23/vice-president-inonge-wina-urges-young-people-stop-used/" rel="bookmark" title="Vice president Inonge Wina urges young people to stop being used">Vice president Inonge Wina urges young people to stop being used</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-23T20:21:02+00:00">April 23, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/04/18/minister-justice-lied-no-judgement-hakaindemwamba-election-petition/" rel="bookmark" title="Minister of Justice has Lied: There is NO Judgement in the Hakainde/Mwamba Election Petition!"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2016/09/Given-Lubinda-Minister-of-Justice-9099-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2016/09/Given-Lubinda-Minister-of-Justice-9099-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2016/09/Given-Lubinda-Minister-of-Justice-9099-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Given Lubinda Minister of Justice Chats with President Edgar Lungu" title="Minister of Justice has Lied: There is NO Judgement in the Hakainde/Mwamba Election Petition!"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/04/18/minister-justice-lied-no-judgement-hakaindemwamba-election-petition/" rel="bookmark" title="Minister of Justice has Lied: There is NO Judgement in the Hakainde/Mwamba Election Petition!">Minister of Justice has Lied: There is NO Judgement in the Hakainde/Mwamba Election Petition!</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-18T14:45:09+00:00">April 18, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/04/13/president-lungu-zambians-resisting-imf-aid-package-analysis-part-2/" rel="bookmark" title="Why President Lungu and Zambians resisting the IMF aid Package – An Analysis (Part 2)"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2015/11/President-EDgar-Lungu-Meets-Mr-Tsidi-Tsikata-and-Mr-Tobias-NYBO-RASMUSSEN-0843-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2015/11/President-EDgar-Lungu-Meets-Mr-Tsidi-Tsikata-and-Mr-Tobias-NYBO-RASMUSSEN-0843-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2015/11/President-EDgar-Lungu-Meets-Mr-Tsidi-Tsikata-and-Mr-Tobias-NYBO-RASMUSSEN-0843-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="President Edgar Lungu held meeting with An International Monetary Fund (IMF) team led by Tsidi Tsikata who is division chief African department in Washingston and Mr Tobis Nybo Rasmussen IMF Resident Representative in Lusaka at State house. Picture By Eddie Mwanaleza/State house.20-11-2015." title="Why President Lungu and Zambians resisting the IMF aid Package – An Analysis (Part 2)"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/04/13/president-lungu-zambians-resisting-imf-aid-package-analysis-part-2/" rel="bookmark" title="Why President Lungu and Zambians resisting the IMF aid Package – An Analysis (Part 2)">Why President Lungu and Zambians resisting the IMF aid Package – An Analysis (Part 2)</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-13T12:46:48+00:00">April 13, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>   <aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_8_58ff11b748f3b_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_58ff11b748f3b"><script>var block_td_uid_8_58ff11b748f3b = new tdBlock();
block_td_uid_8_58ff11b748f3b.id = "td_uid_8_58ff11b748f3b";
block_td_uid_8_58ff11b748f3b.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_58ff11b748f3b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_58ff11b748f3b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_58ff11b748f3b.td_column_number = "1";
block_td_uid_8_58ff11b748f3b.block_type = "td_block_7";
block_td_uid_8_58ff11b748f3b.post_count = "3";
block_td_uid_8_58ff11b748f3b.found_posts = "46485";
block_td_uid_8_58ff11b748f3b.header_color = "";
block_td_uid_8_58ff11b748f3b.ajax_pagination_infinite_stop = "";
block_td_uid_8_58ff11b748f3b.max_num_pages = "15495";
tdBlocksArray.push(block_td_uid_8_58ff11b748f3b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_8_58ff11b748f3b class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/01/01/tb-joshuas-alarming-2016-predictions/" rel="bookmark" title="TB Joshua&#8217;s alarming  2016 predictions"><img width="91" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent.jpg 650w, https://www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent-300x231.jpg 300w, https://www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent-100x77.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent-360x277.jpg 360w" sizes="(max-width: 91px) 100vw, 91px" alt="" title="TB Joshua&#8217;s alarming  2016 predictions"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/01/01/tb-joshuas-alarming-2016-predictions/" rel="bookmark" title="TB Joshua&#8217;s alarming  2016 predictions">TB Joshua&#8217;s alarming 2016 predictions</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-01T16:12:16+00:00">January 1, 2016</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/11/08/president-lungu-fires-information-minister-chishimba-kambwili/" rel="bookmark" title="President Lungu fires Information Minister Chishimba Kambwili"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2016/10/kambwili-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2016/10/kambwili-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2016/10/kambwili-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Chief Government spokesperson Chishimba Kambwili" title="President Lungu fires Information Minister Chishimba Kambwili"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/11/08/president-lungu-fires-information-minister-chishimba-kambwili/" rel="bookmark" title="President Lungu fires Information Minister Chishimba Kambwili">President Lungu fires Information Minister Chishimba Kambwili</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-08T12:47:31+00:00">November 8, 2016</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/07/24/koffi-olomides-lusaka-show-cancelled-zambia-show-society-bows-public-pressure/" rel="bookmark" title="Koffi Olomide&#8217;s  Lusaka show cancelled, Zambia Show Society bows to public pressure"><img width="100" height="66" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2014/03/KOFFI-OLOMIDE-DANCING-QUEENS-03.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2014/03/KOFFI-OLOMIDE-DANCING-QUEENS-03.jpg 650w, https://www.lusakatimes.com/wp-content/uploads/2014/03/KOFFI-OLOMIDE-DANCING-QUEENS-03-300x199.jpg 300w, https://www.lusakatimes.com/wp-content/uploads/2014/03/KOFFI-OLOMIDE-DANCING-QUEENS-03-100x66.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2014/03/KOFFI-OLOMIDE-DANCING-QUEENS-03-360x239.jpg 360w" sizes="(max-width: 100px) 100vw, 100px" alt="Koffi Olomide and dancing queens during the wedding ceremony of Bona Mugabe, Daughter to Robert Mugabe , President of the Republic of Zimbabwe and Simba at President Mugabe&#039;s private residence in Harare, Zimbabwe on March 1,2014 -Picture by THOMAS NSAMA" title="Koffi Olomide&#8217;s  Lusaka show cancelled, Zambia Show Society bows to public pressure"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/07/24/koffi-olomides-lusaka-show-cancelled-zambia-show-society-bows-public-pressure/" rel="bookmark" title="Koffi Olomide&#8217;s  Lusaka show cancelled, Zambia Show Society bows to public pressure">Koffi Olomide&#8217;s Lusaka show cancelled, Zambia Show Society bows to public pressure</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-24T15:17:53+00:00">July 24, 2016</time></span> </div>
</div>
</div>
</div>  </div></div>   <aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_9_58ff11b8ed00f_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_58ff11b8ed00f"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.lusakatimes.com/other-news/">General News<span class="td-cat-no">11769</span></a></li><li><a href="https://www.lusakatimes.com/headlines/">Headlines<span class="td-cat-no">8967</span></a></li><li><a href="https://www.lusakatimes.com/sports/">Sports<span class="td-cat-no">6680</span></a></li><li><a href="https://www.lusakatimes.com/economy/">Economy<span class="td-cat-no">6194</span></a></li><li><a href="https://www.lusakatimes.com/politics/">Politics<span class="td-cat-no">3528</span></a></li><li><a href="https://www.lusakatimes.com/ruralnews/">Rural News<span class="td-cat-no">2584</span></a></li><li><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle<span class="td-cat-no">1587</span></a></li><li><a href="https://www.lusakatimes.com/entertainment/">Entertainment<span class="td-cat-no">1470</span></a></li><li><a href="https://www.lusakatimes.com/health/">Health<span class="td-cat-no">1361</span></a></li></ul></div>   </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.lusakatimes.com/"><img src="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#0a7d6f68676b797e6f782a6b7e2a667f796b616b7e63676f792a6e657e2a696567">webmaster at lusakatimes dot com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-categories-container"><ul id="menu-categories" class="td-subfooter-menu"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-36951"><a href="http://www.lusakatimes.com/">Home</a>
<ul class="sub-menu">
<li id="menu-item-36936" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
</ul>
</li>
<li id="menu-item-36937" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-36938" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-36938"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li id="menu-item-36939" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-36940" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li id="menu-item-36941" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-36942" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-36943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-38026" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38026"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright 2015 -LusakaTimes </div>
</div>
</div>
</div>
</div> 
<div class='advanced-browser-check' style='display:none;' data-url='{"abc_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php"}'></div><style type="text/css"></style> 
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 800)
textarea.value = textarea.value.substring(0, 800);
else
document.getElementById('commentlen').value = 800 - textarea.value.length;
}
//-->
</script>
  <div style="display:none">
<div class="grofile-hash-map-42ef496684560657dd55e08126b119da">
</div>
<div class="grofile-hash-map-52b9d7a4edf6bd1a16f8bb7dfa91f337">
</div>
<div class="grofile-hash-map-33cffd41da8f17ae4959cd53dcd1908b">
</div>
<div class="grofile-hash-map-39fa8906c323ba7530a92cd1e07b9440">
</div>
<div class="grofile-hash-map-bf4d20d5f2dc023c0aff14631464e856">
</div>
<div class="grofile-hash-map-7d11c1f760c7afa03ca0f9ce31c59de6">
</div>
<div class="grofile-hash-map-4b39585bea52987470ad392aa05bae38">
</div>
<div class="grofile-hash-map-33bc25e62e85c04330d8591cbb36b4a7">
</div>
<div class="grofile-hash-map-4bc07a37e610beb761f1de9327a5cef0">
</div>
<div class="grofile-hash-map-469ea47258c7ccd7ec65cc1c4b887ca7">
</div>
<div class="grofile-hash-map-a5e4699df764f2a027f4d98a1a41d017">
</div>
<div class="grofile-hash-map-b0493d2f7dd3b1ad5b427205f0295fff">
</div>
<div class="grofile-hash-map-a75e48322bccbf64c0157b6260b1bc4b">
</div>
</div>
 
 
<style type="text/css" media="screen">.td-post-content{text-align:justify;color:#000;}.comment-list .comment-content p{margin:30px 0px;text-align:justify;font-size:16px}</style>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://www.lusakatimes.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.4' type='text/css' media='all'/>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","post_id":"144001"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.7'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
 
<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[144001]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.lusakatimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
 
<style>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</style>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'4702004',post:'144001',tz:'2',srv:'www.lusakatimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '4702004', '144001' ]);
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 
 