<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Zambia : President Lungu constitutes a Committee to help traders as Marketeers ask for a bail out</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.lusakatimes.com/xmlrpc.php"/>
<meta property="og:image" content="https://www.lusakatimes.com/wp-content/uploads/2017/07/IMG-20170704-WA0217.jpg"/>
 
<meta name="description" content="Lusaka - Zambia: President Lungu has constituted a committee of ministers to be headed by Vice President Inonge Wina that will soon come up with ways of helping traders who"/>
<link rel="canonical" href="https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Zambia : President Lungu constitutes a Committee to help traders as Marketeers ask for a bail out"/>
<meta property="og:description" content="Lusaka - Zambia: President Lungu has constituted a committee of ministers to be headed by Vice President Inonge Wina that will soon come up with ways of helping traders who"/>
<meta property="og:url" content="https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/"/>
<meta property="og:site_name" content="LusakaTimes.com"/>
<meta property="article:publisher" content="https://www.facebook.com/lusakatimes"/>
<meta property="article:section" content="Headlines"/>
<meta property="article:published_time" content="2017-07-06T13:41:38+00:00"/>
<meta property="og:image" content="https://www.lusakatimes.com/wp-content/uploads/2017/07/IMG-20170704-WA0217.jpg"/>
<meta property="og:image:width" content="650"/>
<meta property="og:image:height" content="308"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Lusaka - Zambia: President Lungu has constituted a committee of ministers to be headed by Vice President Inonge Wina that will soon come up with ways of helping traders who"/>
<meta name="twitter:title" content="Zambia : President Lungu constitutes a Committee to help traders as Marketeers ask for a bail out"/>
<meta name="twitter:site" content="@lusakatimes"/>
<meta name="twitter:image" content="https://www.lusakatimes.com/wp-content/uploads/2017/07/IMG-20170704-WA0217.jpg"/>
<meta name="twitter:creator" content="@lusakatimes"/>
<meta property="DC.date.issued" content="2017-07-06T13:41:38+00:00"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Feed" href="https://www.lusakatimes.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Comments Feed" href="https://www.lusakatimes.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; President Lungu constitutes a Committee to help traders as Marketeers ask for a  bail out Comments Feed" href="https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lusakatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='https://www.lusakatimes.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='updownupdown-css' href='https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/style/updownupdown.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='abc_style-css' href='https://www.lusakatimes.com/wp-content/plugins/advanced-browser-check/css/style.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='cwp-css-css' href='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='cwp-jqui-css' href='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.lusakatimes.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style>
<link rel='stylesheet' id='wp-email-css' href='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all'/>
<link rel='stylesheet' id='td_live_css_frontend-css' href='https://www.lusakatimes.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='https://www.lusakatimes.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='https://www.lusakatimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.lusakatimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/js/updownupdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-browser-check/js/jquery.cookie.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-browser-check/js/script.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='https://www.lusakatimes.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lusakatimes.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lusakatimes.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8"/>
<link rel='shortlink' href='https://www.lusakatimes.com/?p=149035'/>
<link rel="alternate" type="application/json+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F07%2F06%2Fpresident-lungu-constitutes-committee-help-traders-marketeers-ask-bail%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F07%2F06%2Fpresident-lungu-constitutes-committee-help-traders-marketeers-ask-bail%2F&#038;format=xml"/>
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://www.lusakatimes.com/wp-admin/admin-ajax.php',
   nonce : 'f1aacc231b'
 };
</script>
 
<link rel='stylesheet' id='gtcn-plugin-css' href='https://www.lusakatimes.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all'/>
 
<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '0ba0a628c9';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.lusakatimes.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
<link type="text/css" rel="stylesheet" href="https://www.lusakatimes.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css"/>
<script type="text/javascript">var UpDownUpDown = { ajaxurl: "https://www.lusakatimes.com/wp-admin/admin-ajax.php" };</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.lusakatimes.com/?wordfence_logHuman=1&hid=E9B543427173C78A334F41D6340B8384');
</script> <style id="tdw-css-placeholder"></style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.lusakatimes.com\/wp-admin\/","wpRestNonce":"2dc669a1c6","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
 
<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.lusakatimes.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=eb49d66cbe&wpp_id=149035';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.lusakatimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/www.lusakatimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4363037-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.lusakatimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.lusakatimes.com/headlines/",
                                "name": "Headlines"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/",
                                "name": "President Lungu constitutes a Committee to help traders as Marketeers ask for..."                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="post-template-default single single-post postid-149035 single-format-standard president-lungu-constitutes-committee-help-traders-marketeers-ask-bail global-block-template-1 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-custom-container"><ul id="menu-custom" class="td-mobile-main-menu"><li id="menu-item-81733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-81733"><a href="https://www.lusakatimes.com">Home</a></li>
<li id="menu-item-81738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81738"><a href="https://www.lusakatimes.com/about/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-81739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81739"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li id="menu-item-81737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81737"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li id="menu-item-81734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81734"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li id="menu-item-81735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81735"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li id="menu-item-99389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99389"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-81736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81736"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
</ul>
</li>
<li id="menu-item-81740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-81740"><a href="https://www.lusakatimes.com">News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-81742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81742"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li id="menu-item-81741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81741"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-81743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81743"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-81744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81744"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li id="menu-item-81745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81745"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-81746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81746"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-81747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81747"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-81748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81748"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li id="menu-item-81749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81749"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-81750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81750"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
<li id="menu-item-81759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81759"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li id="menu-item-81758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81758"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
 
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Thursday, July 6, 2017
</div>
</div>
<div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-36950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-36950"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li id="menu-item-36949" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36949"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li id="menu-item-36945" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li id="menu-item-36948" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-99390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-36946" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li id="menu-item-36947" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36947"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>
 
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.lusakatimes.com/">
<img src="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt=""/>
<span class="td-visual-hidden">LusakaTimes.com</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/17377987/Zone1', [728, 90]).display();
</script></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.lusakatimes.com/">
<img src="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt=""/>
</a>
</div>
<div class="menu-custom-container"><ul id="menu-custom-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-81733"><a href="https://www.lusakatimes.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-81738"><a href="https://www.lusakatimes.com/about/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81739"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81737"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81734"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81735"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99389"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81736"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-81740"><a href="https://www.lusakatimes.com">News Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-81742"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81741"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81743"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81744"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81745"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81746"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81747"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81748"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81749"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81750"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81759"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81758"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.lusakatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Headlines" class="entry-crumb" href="https://www.lusakatimes.com/headlines/">Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">President Lungu constitutes a Committee to help traders as Marketeers ask for...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-149035" class="post-149035 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">President Lungu constitutes a Committee to help traders as Marketeers ask for a bail out</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T13:41:38+00:00">July 6, 2017</time></span> <div class="td-post-comments"><a href="https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/#comments"><i class="td-icon-comments"></i>24</a></div> <div class="td-post-views"><i class="td-icon-views"></i>368 views</div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top td-with-like">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F07%2F06%2Fpresident-lungu-constitutes-committee-help-traders-marketeers-ask-bail%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=President+Lungu+constitutes+a+Committee+to+help+traders+as+Marketeers+ask+for+a++bail+out&url=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F07%2F06%2Fpresident-lungu-constitutes-committee-help-traders-marketeers-ask-bail%2F&via=lusakatimes"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/&amp;media=https://www.lusakatimes.com/wp-content/uploads/2017/07/IMG-20170704-WA0217.jpg&description=President+Lungu+constitutes+a+Committee+to+help+traders+as+Marketeers+ask+for+a++bail+out" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=President+Lungu+constitutes+a+Committee+to+help+traders+as+Marketeers+ask+for+a++bail+out%20-%20https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F07%2F06%2Fpresident-lungu-constitutes-committee-help-traders-marketeers-ask-bail%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/" data-text="President Lungu constitutes a Committee to help traders as Marketeers ask for a  bail out" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
<div class="td-post-content">
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="4665784461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="4665784461"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="4665784461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="4665784461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
<div class="td-a-rec td-a-rec-id-content_inline  "><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=291849&u=LusakaTimes&width=728&height=90"></script>
</div><p><a href="https://www.lusakatimes.com/wp-content/uploads/2017/07/IMG-20170704-WA0217.jpg"><img src="https://www.lusakatimes.com/wp-content/uploads/2017/07/IMG-20170704-WA0217.jpg" alt="" width="650" height="308" class="aligncenter size-full wp-image-148920" srcset="https://www.lusakatimes.com/wp-content/uploads/2017/07/IMG-20170704-WA0217.jpg 650w, https://www.lusakatimes.com/wp-content/uploads/2017/07/IMG-20170704-WA0217-300x142.jpg 300w" sizes="(max-width: 650px) 100vw, 650px"/></a>President Lungu has constituted a committee of ministers to be headed by Vice President Inonge Wina that will soon come up with ways of helping traders who were affected by fire that gutted City Market on Tuesday.</p>
<p>The President said that the committee will also look at the reconstruction of the gutted market. The president also appealed to well-wishers and the business community to come the aid of the affected marketeers.</p>
<p>And AS hundreds of distraught traders began picking through the charred rubble of the part of Lusaka’s City Market wasted by Tuesday morning’s fire, it was revealed a total of 1,379 stalls were destroyed.</p>
<p>City Market acting manager Andrew Banda said the affected section was made up of 1,905 stalls. Sources told the Times that as the stalls tended to be shared with illegal sub-tenants, the affected number of traders was probably two or three times more than the number of the shops.</p>
<p>The inferno, one of the biggest fire incidents seen in the capital in recent years, has led to the closure of the market, Zambia’s largest with well over 6,000 registered traders.</p>
<p>Yesterday, as they contemplated the damage wrought by a fire whose origins the police are still trying to determine, many of the traders, having lost huge stocks of merchandise, equipment and shop furniture, were urging the authorities to reopen the market so they could try and get back to business with the little resources they still had or could muster.</p>
<p>Christine Bwalya, a shoe trader, said 50 bales of second-hand shoes valued at K67, 500 were burnt and she had obtained a K70,000 loan from AB Bank, which she was paying back in K7, 100 monthly installments. She employs a team of 10 workers.</p>
<p>Fighting back tears, Ms Bwalya said in an interview yesterday the loss of her merchandise had left her in a hopeless state; despairing about her loan and her own survival.</p>
<p>“My appeal to the Government is, please come to our aid and even if it means allowing us to trade from the corridors of City Market while they are repairing the facility, that form of help is welcome,” she said.<br/>
Another second-hand shoes trader, Dorothy Kafula, appealed for capital to re-launch her business, having managed to save only five bales of shoes from the 20 she had bought at K1, 100 apiece.</p>
<p>Like Ms Bwalya, she too had obtained a K40,000 loan from AB Bank which she was expected to pay back in K3,500 monthly installments. Without some sort of bail-out, she is ruined.</p>
<p>Matilda Banda, who runs a stationery business with her sisters, said besides the equipment and other related products that were destroyed in the blaze, K9,000 cash was burnt. Like the two shoe traders, she and her sisters have been left with nothing.</p>
<p>Closing the market for the duration of the repair works would be of no help to them and she warns many of the affected young people may be tempted into anti-social conduct for solace and means to raise capital.</p>
<p>Ireen Mutale, who had a takeaway stall and another dealing in tailoring, said she only managed to retrieve fridges from the market while the rest of her merchandise were either looted or burnt and was totally against the prolonged closure of City Market.</p>
<p>Earlier in the morning, Lusaka Central Member of Parliament Margaret Mwanakatwe visited City Market and assured the affected traders that the Government would ensure that it assisted them in whatever way possible.</p>
<p>Disaster Management and Mitigation Unit national coordinator Patrick Kangwa later in the day told the traders that the Government had started taking stock of all those that had stalls at City Market with a view to assisting them.</p>
<p>Mr Kangwa said the traders whose shops were burnt – and those from the unaffected part, but whose property was looted in the chaos occasioned by the fire – and had obtained police reports should go to Nakatindi Hall at the Civic Centre to register their particulars.</p>
<p>He stirred hurrumphs of disapproval from the horde of traders when he announced that the market would be reopened only after engineers had concluded their assessment and certified it fit for occupation.</p>
<p>Zambia National Marketeers Credit Association president Mupila Kameya described the burning of markets as retrogressive and asked that such facilities be provided with 24 hours security surveillance, including Closed-Circuit Television.</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.lusakatimes.com/2016/07/07/kasamas-biggest-market-gutted/" rel="bookmark" title="Kasama’s biggest  Market gutted">Kasama’s biggest Market gutted </a></li>
<li><a href="https://www.lusakatimes.com/2017/07/06/lusaka-city-council-stands-lose-k1-2-million-monthly-uncollected-levies/" rel="bookmark" title="Lusaka City Council stands to lose over K1.2 million monthly in uncollected levies">Lusaka City Council stands to lose over K1.2 million monthly in uncollected levies </a></li>
<li><a href="https://www.lusakatimes.com/2016/09/06/no-one-will-displaced-market-mp-assure-ndola-marketeers/" rel="bookmark" title="No one will be displaced from the Market, MP assure Ndola Marketeers">No one will be displaced from the Market, MP assure Ndola Marketeers </a></li>
<li><a href="https://www.lusakatimes.com/2017/07/04/president-lungu-calls-calm-fire-guts-lusaka-city-market/" rel="bookmark" title="President Lungu calls for calm after fire guts Lusaka City Market">President Lungu calls for calm after fire guts Lusaka City Market </a></li>
</ol>
</div>
<div class="td-a-rec td-a-rec-id-content_bottom  ">
 
<div id="MarketGidScriptRootC26365">
<div id="MarketGidPreloadC26365">
<a href="http://mgid.com/" target="_blank">Loading...</a>
</div>
<script>
                window.MGWidgetTitle26365 = "Promoted Content";        (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC26365")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC26365");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=26365;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/l/u/lusakatimes.com.26365.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
 </div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.lusakatimes.com/2017/07/06/willz-mr-nyopole-muso-meyers-release-video-make/">Willz Mr. Nyopole and Muso Meyers release video for “Make Me Do”</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.lusakatimes.com/2017/07/06/zambia-records-310-road-traffic-accidents-years-trade-fair-weekend/">Zambia records 310 Road Traffic Accidents during this year’s Trade Fair Weekend</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.lusakatimes.com/author/editor/">editor</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="editor"></span><meta itemprop="datePublished" content="2017-07-06T13:41:38+00:00"><meta itemprop="dateModified" content="2017-07-06T13:41:38+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png"></span><meta itemprop="name" content="LusakaTimes.com"></span><meta itemprop="headline " content="President Lungu constitutes a Committee to help traders as Marketeers ask for a  bail out"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lusakatimes.com/wp-content/uploads/2017/07/IMG-20170704-WA0217.jpg"><meta itemprop="width" content="650"><meta itemprop="height" content="308"></span> </footer>
</article>  
<div class="comments" id="comments">
<div class="td-comments-title-wrap td_block_template_1">
<h4 class="td-comments-title block-title"><span>24 COMMENTS</span></h4>
</div>
<ol class="comment-list ">
<li class="comment " id="comment-2231879">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/c5e093ec30938e977dec26d0e37329b4?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5e093ec30938e977dec26d0e37329b4?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
1 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_za.gif">
<cite>David</cite>
<a class="comment-link" href="#comment-2231879">
<time pubdate="1499341544">July 6, 2017 at 1:45 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231879" comment-id="2231879"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+5</div><div class="updown-down-count updown-active">-6</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>After failing to bring HH before the court for fear of Mweemba embarrassing them, they have now invoked an SOE to justify their keeping HH behind bars indefinitely. Is power inherently such evil? What does RB talk with Chagwa when they meet? You are doing great?</p>
</div>
<div class="comment-meta" id="comment-2231879">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/?replytocom=2231879#respond' onclick='return addComment.moveForm( "comment-2231879", "2231879", "respond", "149035" )' aria-label='Reply to David'>Reply</a> </div>
</article>
<ul class="children">
<li class="comment " id="comment-2231880">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/c5e093ec30938e977dec26d0e37329b4?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5e093ec30938e977dec26d0e37329b4?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
1.1 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_za.gif">
<cite>David</cite>
<a class="comment-link" href="#comment-2231880">
<time pubdate="1499341665">July 6, 2017 at 1:47 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231880" comment-id="2231880"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+3</div><div class="updown-down-count updown-active">-5</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Zambia will loose millions of kwacha because of the SOE. Now they also have to compensate the marketeers for burning up their merchandise in order to continue detaining HH. This SOE is just because of the fear of one man HH.</p>
</div>
<div class="comment-meta" id="comment-2231880">
</div>
</article>
</li> 
<li class="comment " id="comment-2231882">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/33cffd41da8f17ae4959cd53dcd1908b?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/33cffd41da8f17ae4959cd53dcd1908b?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
1.2 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_gb.gif">
<cite>Mushota</cite>
<a class="comment-link" href="#comment-2231882">
<time pubdate="1499341776">July 6, 2017 at 1:49 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231882" comment-id="2231882"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+10</div><div class="updown-down-count updown-active">-7</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>We are trying for our first child and this has hit me for six</p>
<p>He has handled this very carefully professionally and we owe him a vote on the next General elections.</p>
<p>It is folly to think otherwise that UPND are not behind what has happened to the country of late.</p>
<p>I am sorry, you are all going through this but I would say VOTE EDGAR LUNGU in 2021 for continuity and prosperity</p>
<p>I just had sausage and chips for my lunch &#8211; this is life</p>
<p>Thanks</p>
<p>BB2014,2016</p>
</div>
<div class="comment-meta" id="comment-2231882">
</div>
</article>
</li> 
<li class="comment " id="comment-2231887">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/c5e093ec30938e977dec26d0e37329b4?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5e093ec30938e977dec26d0e37329b4?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
1.3 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_za.gif">
<cite>Jack</cite>
<a class="comment-link" href="#comment-2231887">
<time pubdate="1499342147">July 6, 2017 at 1:55 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231887" comment-id="2231887"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+5</div><div class="updown-down-count updown-active">-5</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>The government shouldn’t even deceive themselves that we have set markets, courts and other infrastructure on fire and cheated them that we don’t know who did it (meaning its UPND) and therefore have to invoke a SOE and st%pid Zambians as usual have bought into the thinking. All Zambians know that it is PF behind all this and that the target is just to keep HH in jail indefinitely.</p>
</div>
<div class="comment-meta" id="comment-2231887">
</div>
</article>
</li> 
<li class="comment " id="comment-2231891">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/3abe79a1bf26d341d332ed779923e1e6?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/3abe79a1bf26d341d332ed779923e1e6?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
1.4 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_ca.gif">
<cite>True Zambia</cite>
<a class="comment-link" href="#comment-2231891">
<time pubdate="1499342548">July 6, 2017 at 2:02 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231891" comment-id="2231891"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+3</div><div class="updown-down-count updown-active">-3</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Mushota please go continue trying for a child than wasting time. Having a child is more important. As much as I support the need to assist the marketeers. All Zambians need the help. What about the university student who cannot afford or street vendors without jobs or hope? All these years there has been no fire why only during Lungu&#8217;s time. It cannot be UPND because they have lost many elections before the 2016 even the 2015 and there was no fire. This definitely leaves one suspect- the PF thugs</p>
</div>
<div class="comment-meta" id="comment-2231891">
</div>
</article>
</li> 
<li class="comment " id="comment-2231898">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/8e473b9dcf5ce4ce47d76578b0baeee9?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/8e473b9dcf5ce4ce47d76578b0baeee9?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
1.5 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_gb.gif">
<cite>One man and a dog</cite>
<a class="comment-link" href="#comment-2231898">
<time pubdate="1499343231">July 6, 2017 at 2:13 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231898" comment-id="2231898"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+2</div><div class="updown-down-count updown-active">-1</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>@Mushota if you are trying for a child and there is only one man (Nick) trying to do the job, which obviously he has failed to do, why don&#8217;t you put more men on the job. May be a few more men will finish the job faster than Nick is able to do. Take my advice seriously!!!</p>
</div>
<div class="comment-meta" id="comment-2231898">
</div>
</article>
</li> 
<li class="comment " id="comment-2231949">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/8c463d621a17a46f224a51b1ac8678d5?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/8c463d621a17a46f224a51b1ac8678d5?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
1.6 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_us.gif">
<cite>Nubian Princess</cite>
<a class="comment-link" href="#comment-2231949">
<time pubdate="1499347969">July 6, 2017 at 3:32 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231949" comment-id="2231949"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count"></div><div class="updown-down-count"></div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Watch Kambwili. He&#8217;s in a gleeful mood after the market burned.</p>
</div>
<div class="comment-meta" id="comment-2231949">
</div>
</article>
</li> 
<li class="comment " id="comment-2231950">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/8c463d621a17a46f224a51b1ac8678d5?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/8c463d621a17a46f224a51b1ac8678d5?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
1.7 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_us.gif">
<cite>Nubian Princess</cite>
<a class="comment-link" href="#comment-2231950">
<time pubdate="1499348067">July 6, 2017 at 3:34 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231950" comment-id="2231950"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+1</div><div class="updown-down-count">0</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>I say a GoFundMe campaign for our beloved marketeers</p>
</div>
<div class="comment-meta" id="comment-2231950">
</div>
</article>
</li> 
</ul> 
</li> 
<li class="comment " id="comment-2231881">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/d9c4b3a094b6b02ef5735272b2c404f4?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/d9c4b3a094b6b02ef5735272b2c404f4?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
2 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_za.gif">
<cite>MMD Chief Bootlicker</cite>
<a class="comment-link" href="#comment-2231881">
<time pubdate="1499341749">July 6, 2017 at 1:49 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231881" comment-id="2231881"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+5</div><div class="updown-down-count updown-active">-2</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>My name is MMD Chief Bootlicker and I approve demands for bail out for these hard working and real drivers for the vital component of the GDP of our economy that is not captured by headlines.</p>
<p>As Government in the past you have bailed out the following<br/>
1) Zambian Airways<br/>
2) Zambia Railways<br/>
3) Zamtel<br/>
3) All public Media<br/>
4) DBZ </p>
<p>and the list actually goes on</p>
<p>If you did it for the above why can&#8217;t you DID it for these too?</p>
</div>
<div class="comment-meta" id="comment-2231881">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/?replytocom=2231881#respond' onclick='return addComment.moveForm( "comment-2231881", "2231881", "respond", "149035" )' aria-label='Reply to MMD Chief Bootlicker'>Reply</a> </div>
</article>
<ul class="children">
<li class="comment " id="comment-2231883">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/d9c4b3a094b6b02ef5735272b2c404f4?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/d9c4b3a094b6b02ef5735272b2c404f4?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
2.1 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_za.gif">
<cite>MMD Chief Bootlicker</cite>
<a class="comment-link" href="#comment-2231883">
<time pubdate="1499341896">July 6, 2017 at 1:51 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231883" comment-id="2231883"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+6</div><div class="updown-down-count updown-active">-2</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>If you also Approve my endorsement for the bail out for the hard working marketeers, please give my comment an UP FAT GREEN VOTE</p>
</div>
<div class="comment-meta" id="comment-2231883">
</div>
</article>
</li> 
</ul> 
</li> 
<li class="comment " id="comment-2231884">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/88fba451fc49d9e6c68b28f0966e0161?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/88fba451fc49d9e6c68b28f0966e0161?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
3 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_be.gif">
<cite>The Political Sycophant</cite>
<a class="comment-link" href="#comment-2231884">
<time pubdate="1499341914">July 6, 2017 at 1:51 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231884" comment-id="2231884"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+1</div><div class="updown-down-count updown-active">-2</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Lets just suffer its when we will start thinking</p>
</div>
<div class="comment-meta" id="comment-2231884">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/?replytocom=2231884#respond' onclick='return addComment.moveForm( "comment-2231884", "2231884", "respond", "149035" )' aria-label='Reply to The Political Sycophant'>Reply</a> </div>
</article>
</li> 
<li class="comment " id="comment-2231886">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/3abe79a1bf26d341d332ed779923e1e6?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/3abe79a1bf26d341d332ed779923e1e6?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
4 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_ca.gif">
<cite>True Zambia</cite>
<a class="comment-link" href="#comment-2231886">
<time pubdate="1499342053">July 6, 2017 at 1:54 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231886" comment-id="2231886"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+3</div><div class="updown-down-count updown-active">-1</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Instead of paying the PF thugs that did this give this money to the traders. Who does not know this is ploy to use as execuse for a state of emergency? What if the fire was started by an electric fault? Why was Lungu quick to declare the state of emergency. Lungu should be remained that the only state of emergency need is the economy, social justice, equibitable livelihood for people. Not corruption, hatred, division, and failure to bring about tangible economic change instead of borrowing. In short, Lungu has failed to bring positive and sustainable change to Zambia. The man spends more time thinking about HH or traveling than doing his job and ensuring a better life for Zambians</p>
</div>
<div class="comment-meta" id="comment-2231886">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/?replytocom=2231886#respond' onclick='return addComment.moveForm( "comment-2231886", "2231886", "respond", "149035" )' aria-label='Reply to True Zambia'>Reply</a> </div>
</article>
</li> 
<li class="comment " id="comment-2231900">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/8e473b9dcf5ce4ce47d76578b0baeee9?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/8e473b9dcf5ce4ce47d76578b0baeee9?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
5 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_gb.gif">
<cite>One man and a dog</cite>
<a class="comment-link" href="#comment-2231900">
<time pubdate="1499343505">July 6, 2017 at 2:18 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231900" comment-id="2231900"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+1</div><div class="updown-down-count updown-active">-2</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>How long will it take to arrest the alleged arsonists?? It appears the investigation is over before it even started. Why? May they know how the fire started. To it smells like a fascist plot, start a fire then blame the opposition and make them unpopular.</p>
</div>
<div class="comment-meta" id="comment-2231900">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/?replytocom=2231900#respond' onclick='return addComment.moveForm( "comment-2231900", "2231900", "respond", "149035" )' aria-label='Reply to One man and a dog'>Reply</a> </div>
</article>
</li> 
<li class="comment " id="comment-2231902">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/0a4fbade65dd5aac2eaed6c6f1220d1d?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/0a4fbade65dd5aac2eaed6c6f1220d1d?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
6 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_us.gif">
<cite>rizzo</cite>
<a class="comment-link" href="#comment-2231902">
<time pubdate="1499343565">July 6, 2017 at 2:19 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231902" comment-id="2231902"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count"></div><div class="updown-down-count"></div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>some of the affected traders will undoubtedly exaggerate their losses</p>
</div>
<div class="comment-meta" id="comment-2231902">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/?replytocom=2231902#respond' onclick='return addComment.moveForm( "comment-2231902", "2231902", "respond", "149035" )' aria-label='Reply to rizzo'>Reply</a> </div>
</article>
</li> 
<li class="comment " id="comment-2231904">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/6070458703b351e1b5c5536f06695a14?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/6070458703b351e1b5c5536f06695a14?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
7 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_ca.gif">
<cite>Kachasu Mukoyo</cite>
<a class="comment-link" href="#comment-2231904">
<time pubdate="1499343723">July 6, 2017 at 2:22 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231904" comment-id="2231904"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+3</div><div class="updown-down-count updown-active">-3</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>You only need to have the mind of a mentally disturbed person to believe that PF did not torch this market. This is a PF plan to make Lungu look like he is caring and needs a third term. Keep HH in prison and justify state of emergency. But mature grown up people know that PF is behind these fires and the state of emergency will hurt the economy and country more.</p>
</div>
<div class="comment-meta" id="comment-2231904">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/?replytocom=2231904#respond' onclick='return addComment.moveForm( "comment-2231904", "2231904", "respond", "149035" )' aria-label='Reply to Kachasu Mukoyo'>Reply</a> </div>
</article>
<ul class="children">
<li class="comment " id="comment-2231953">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/bc2c80ee0fb4e0dc8832effa678bcb23?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc2c80ee0fb4e0dc8832effa678bcb23?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
7.1 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_za.gif">
<cite>MR BONES</cite>
<a class="comment-link" href="#comment-2231953">
<time pubdate="1499348618">July 6, 2017 at 3:43 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231953" comment-id="2231953"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count"></div><div class="updown-down-count"></div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>u pipo u make me worry so much and make me think that this pipo who give such comments do thy have heads to hold there brains or myb u just have necks holding a ballon filled with water how can u surely think like that .honestly do u think the government can risk all that bcos of one individual who nothing but just an ordinary person like me .has now H.H become God to u that u praise him so much myb u even worship him and forgotn about OUR MIGHTY GOD IN HEAVEN remember i can say z the first suspect bcos of those statments he give bfor elections that he will cause avok and armagedon if he lost he just said those things with out thinking that the future will hold him up. and another thing that supprise is that ever since H.H was arrested his pipo have been crying for his release but were&#8230;</p>
</div>
<div class="comment-meta" id="comment-2231953">
</div>
</article>
</li> 
</ul> 
</li> 
<li class="comment " id="comment-2231907">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/b080acb2dd9561e73ac6c082ca071b16?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/b080acb2dd9561e73ac6c082ca071b16?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
8 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_cd.gif">
<cite>Truth</cite>
<a class="comment-link" href="#comment-2231907">
<time pubdate="1499344032">July 6, 2017 at 2:27 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231907" comment-id="2231907"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+2</div><div class="updown-down-count updown-active">-1</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Who ever is behind these fires is a devil and if it&#8217;s politically motivated,those parties will never rule Zambia. President Lungu is a proper democrat .Having listened to his latest press conference, the man is a proper democrat&#8230;. No doubt about it ! Am impressed to have such an intelligent leader for mother Zambia.</p>
</div>
<div class="comment-meta" id="comment-2231907">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/?replytocom=2231907#respond' onclick='return addComment.moveForm( "comment-2231907", "2231907", "respond", "149035" )' aria-label='Reply to Truth'>Reply</a> </div>
</article>
<ul class="children">
<li class="comment " id="comment-2231933">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/883a981d6a7d38209dd89e7c4d681067?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/883a981d6a7d38209dd89e7c4d681067?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
8.1 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_kw.gif">
<cite>Mwebena Zambia mwaliwama, nomba pantu mukonkuluda, chakuti mwipushe elo mwishibe, ichikulu mwaikovinsa</cite>
<a class="comment-link" href="#comment-2231933">
<time pubdate="1499346390">July 6, 2017 at 3:06 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231933" comment-id="2231933"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count">0</div><div class="updown-down-count updown-active">-1</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Why don&#8217;t you help police with investigations since you seem to know a lot, police pick this full to help you with investigations.</p>
</div>
<div class="comment-meta" id="comment-2231933">
</div>
</article>
</li> 
</ul> 
</li> 
<li class="comment " id="comment-2231909">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/c3b784c62b00d05c95717f2d5e1521f0?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/c3b784c62b00d05c95717f2d5e1521f0?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
9 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_cd.gif">
<cite>Kwifulaminwe Kabunke</cite>
<a class="comment-link" href="#comment-2231909">
<time pubdate="1499344369">July 6, 2017 at 2:32 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231909" comment-id="2231909"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+1</div><div class="updown-down-count updown-active">-1</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Mr. President we who understand your heart and what you stand for will always stand by you. Love will always prevail over evil. Remain steady fast and may the Lord ever be your guide. The evil that has come against the country is unprecedented but the Lord is able</p>
</div>
<div class="comment-meta" id="comment-2231909">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/?replytocom=2231909#respond' onclick='return addComment.moveForm( "comment-2231909", "2231909", "respond", "149035" )' aria-label='Reply to Kwifulaminwe Kabunke'>Reply</a> </div>
</article>
</li> 
<li class="comment " id="comment-2231920">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/c60c3a3fb7d4c71c03fed711d81d1675?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/c60c3a3fb7d4c71c03fed711d81d1675?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
10 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_us.gif">
<cite>Enka</cite>
<a class="comment-link" href="#comment-2231920">
<time pubdate="1499345175">July 6, 2017 at 2:46 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231920" comment-id="2231920"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+3</div><div class="updown-down-count updown-active">-1</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>I feel for the poor traders some of whom have bank loans to repay.Wishing them a quick comeback of their businesses and the arsonists who caused all this suffering to be caught.</p>
</div>
<div class="comment-meta" id="comment-2231920">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/?replytocom=2231920#respond' onclick='return addComment.moveForm( "comment-2231920", "2231920", "respond", "149035" )' aria-label='Reply to Enka'>Reply</a> </div>
</article>
<ul class="children">
<li class="comment " id="comment-2231928">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/883a981d6a7d38209dd89e7c4d681067?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/883a981d6a7d38209dd89e7c4d681067?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
10.1 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_kw.gif">
<cite>Mwebena Zambia mwaliwama, nomba pantu mukonkuluda, chakuti mwipushe elo mwishibe, ichikulu mwaikovinsa</cite>
<a class="comment-link" href="#comment-2231928">
<time pubdate="1499346255">July 6, 2017 at 3:04 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231928" comment-id="2231928"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count"></div><div class="updown-down-count"></div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>@Enka why mukonkuluda, if people like Enka are saying it&#8217;s arson, why can&#8217;t police pick them to help with investigations, they seem to know a lot.</p>
</div>
<div class="comment-meta" id="comment-2231928">
</div>
</article>
</li> 
</ul> 
</li> 
<li class="comment " id="comment-2231932">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/8e473b9dcf5ce4ce47d76578b0baeee9?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/8e473b9dcf5ce4ce47d76578b0baeee9?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
11 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_gb.gif">
<cite>One man and a dog</cite>
<a class="comment-link" href="#comment-2231932">
<time pubdate="1499346371">July 6, 2017 at 3:06 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231932" comment-id="2231932"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count">0</div><div class="updown-down-count updown-active">-1</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>How much tax are these traders paying to ZRA? Why was the market not insured? Why is the investigation so slow and yet all politicians are point fingers at opposition? If the fire started at the time of cleaning rounds, simple to identify how it stared and who reported the fire first! Something is not adding up here!</p>
</div>
<div class="comment-meta" id="comment-2231932">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/?replytocom=2231932#respond' onclick='return addComment.moveForm( "comment-2231932", "2231932", "respond", "149035" )' aria-label='Reply to One man and a dog'>Reply</a> </div>
</article>
</li> 
<li class="comment " id="comment-2231959">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/6632d63dd5965013554e610daefd2873?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/6632d63dd5965013554e610daefd2873?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
12 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_cd.gif">
<cite>Bookworm</cite>
<a class="comment-link" href="#comment-2231959">
<time pubdate="1499349227">July 6, 2017 at 3:53 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231959" comment-id="2231959"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count"></div><div class="updown-down-count"></div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Just why can&#8217;t people who are responsible blame themselves for failing to prevent, quench or put out fires? If you could that, it would be your strength, not these blame games every time .</p>
</div>
<div class="comment-meta" id="comment-2231959">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/?replytocom=2231959#respond' onclick='return addComment.moveForm( "comment-2231959", "2231959", "respond", "149035" )' aria-label='Reply to Bookworm'>Reply</a> </div>
</article>
</li> 
<li class="comment " id="comment-2231960">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/f1102e1adf33a9b6a66c12806ef5e4f0?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/f1102e1adf33a9b6a66c12806ef5e4f0?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
13 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_gb.gif">
<cite>Spaka like lilo</cite>
<a class="comment-link" href="#comment-2231960">
<time pubdate="1499349779">July 6, 2017 at 4:02 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2231960" comment-id="2231960"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count"></div><div class="updown-down-count"></div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>This is kapoyongo and PF starting fires around the country so as to silence critics.</p>
<p>The fire in this market started when PF caders opened the gates at 5am. There are no UPND , davis mwila passed a directive for the PF thugs to takeover markets and bus stops&#8230;&#8230;its recorded on film.</p>
</div>
<div class="comment-meta" id="comment-2231960">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/?replytocom=2231960#respond' onclick='return addComment.moveForm( "comment-2231960", "2231960", "respond", "149035" )' aria-label='Reply to Spaka like lilo'>Reply</a> </div>
</article>
</li> 
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/06/president-lungu-constitutes-committee-help-traders-marketeers-ask-bail/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.lusakatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true'/>
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true'/>
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='149035' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f5f7aa4c0"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="228"/></p> </form>
</div> 
</div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_2  "><div data-glade data-ad-unit-path="/17377987/Zone4" height="250" width="300"></div>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=244171&width=300&height=600"></script>
</div>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
 
<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>Popular Posts Today</span></h4>
<ul class="wpp-list">
<li><a href="https://www.lusakatimes.com/2017/07/06/president-lungu-not-declared-state-emergency/" title="President Lungu has not declared a State of Emergency" class="wpp-post-title" target="_self">President Lungu has not declared a State of Emergency</a> <span class="post-stats"><span class="wpp-views">7,973 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/07/05/article-31-declaration-relating-threatened-emergency/" title="Article 31  Declaration Relating to Threatened Emergency" class="wpp-post-title" target="_self">Article 31 Declaration Relating to Threatened Emergency</a> <span class="post-stats"><span class="wpp-views">6,935 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/07/05/president-lungus-full-speech-nation/" title="President Lungu&#8217;s Full Speech to the Nation on the Declaration Relating to Threatened Emergency" class="wpp-post-title" target="_self">President Lungu&#8217;s Full Speech to the Nation on the Declaration Relating to Threatened Emergency</a> <span class="post-stats"><span class="wpp-views">6,543 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/07/05/president-lungus-intention-declare-state-emergency-totally-misplaced-cisca/" title="President Lungu&#8217;s  intention to declare the state of emergency is totally misplaced-CiSCA" class="wpp-post-title" target="_self">President Lungu&#8217;s intention to declare the state of emergency is totally misplaced-CiSCA</a> <span class="post-stats"><span class="wpp-views">6,292 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/07/06/hh-comments-amos-chandas-nolle-prosequi/" title="HH comments on Amos Chanda&#8217;s nolle prosequi" class="wpp-post-title" target="_self">HH comments on Amos Chanda&#8217;s nolle prosequi</a> <span class="post-stats"><span class="wpp-views">4,885 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/07/05/punishment-city-market-fire-perpetrators-exercised-within-law-laz/" title="Punishment for City Market fire perpetrators be exercised within law- LAZ" class="wpp-post-title" target="_self">Punishment for City Market fire perpetrators be exercised within law- LAZ</a> <span class="post-stats"><span class="wpp-views">3,635 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/07/06/pathfinder-number-1-blessed-peace-makers-will-peace-maker-zambia/" title="Pathfinder Number 1: Blessed are the peace makers – but who will be the peace maker for zambia?" class="wpp-post-title" target="_self">Pathfinder Number 1: Blessed are the peace makers – but who will be the peace maker for zambia?</a> <span class="post-stats"><span class="wpp-views">3,460 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/07/05/president-edgar-lungu-address-nation-tonight-2000hrs/" title="President Edgar Lungu to address the Nation Tonight at 20:00hrs" class="wpp-post-title" target="_self">President Edgar Lungu to address the Nation Tonight at 20:00hrs</a> <span class="post-stats"><span class="wpp-views">3,116 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/07/05/zambia-police-thoroughly-professionally-speedily-investigate-lusaka-fire-hh/" title="Zambia Police should thoroughly, professionally and speedily investigate the Lusaka Fire-HH" class="wpp-post-title" target="_self">Zambia Police should thoroughly, professionally and speedily investigate the Lusaka Fire-HH</a> <span class="post-stats"><span class="wpp-views">3,114 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/07/05/zambia-reach-2017-cosafa-cup-final/" title="Zambia reach 2017 Cosafa Cup final" class="wpp-post-title" target="_self">Zambia reach 2017 Cosafa Cup final</a> <span class="post-stats"><span class="wpp-views">1,782 views</span></span> </li>
</ul>
</aside>
 
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget">
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/17377987/zone6', [300, 250]).display();
</script></div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=244171&u=LusakaTimes&width=300&height=600"></script>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"> 
<div id="MarketGidScriptRootC26366">
<div id="MarketGidPreloadC26366">
<a href="http://mgid.com/" target="_blank">Loading...</a>
</div>
<script>
                window.MGWidgetTitle26366 = "Promoted Content";        (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC26366")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC26366");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=26366;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/l/u/lusakatimes.com.26366.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
 
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=168276&u=LusakaTimes&width=300&height=250"></script>
</div>
</aside> </div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_8_595e432f2f3de_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_8_595e432f2f3de"><script>var block_td_uid_8_595e432f2f3de = new tdBlock();
block_td_uid_8_595e432f2f3de.id = "td_uid_8_595e432f2f3de";
block_td_uid_8_595e432f2f3de.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_595e432f2f3de_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_595e432f2f3de_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_595e432f2f3de.td_column_number = "1";
block_td_uid_8_595e432f2f3de.block_type = "td_block_7";
block_td_uid_8_595e432f2f3de.post_count = "3";
block_td_uid_8_595e432f2f3de.found_posts = "145";
block_td_uid_8_595e432f2f3de.header_color = "";
block_td_uid_8_595e432f2f3de.ajax_pagination_infinite_stop = "";
block_td_uid_8_595e432f2f3de.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_8_595e432f2f3de);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_8_595e432f2f3de class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/07/06/pathfinder-number-1-blessed-peace-makers-will-peace-maker-zambia/" rel="bookmark" title="Pathfinder Number 1: Blessed are the peace makers – but who will be the peace maker for zambia?"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2016/09/General-Godfrey-Miyanda-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2016/09/General-Godfrey-Miyanda-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2016/09/General-Godfrey-Miyanda-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Bregedier General Godfrey Miyanda" title="Pathfinder Number 1: Blessed are the peace makers – but who will be the peace maker for zambia?"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/07/06/pathfinder-number-1-blessed-peace-makers-will-peace-maker-zambia/" rel="bookmark" title="Pathfinder Number 1: Blessed are the peace makers – but who will be the peace maker for zambia?">Pathfinder Number 1: Blessed are the peace makers – but who will be the peace...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T07:52:34+00:00">July 6, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/06/28/farewell-sir-masire-one-africas-six-visionary-presidents-last-20-years-lungu-others-emulate/" rel="bookmark" title="Farewell  Sir  Masire : One of Africa’s six visionary Presidents of the last  20 years for Lungu and others to emulate"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2017/06/maxresdefault-1-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2017/06/maxresdefault-1-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2017/06/maxresdefault-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The late Sir Ketumile Quett Masire" title="Farewell  Sir  Masire : One of Africa’s six visionary Presidents of the last  20 years for Lungu and others to emulate"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/06/28/farewell-sir-masire-one-africas-six-visionary-presidents-last-20-years-lungu-others-emulate/" rel="bookmark" title="Farewell  Sir  Masire : One of Africa’s six visionary Presidents of the last  20 years for Lungu and others to emulate">Farewell Sir Masire : One of Africa’s six visionary Presidents of the last...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-28T13:04:33+00:00">June 28, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/06/26/shall-get-promised-land/" rel="bookmark" title="How shall we get to the Promised Land ?"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2017/06/LEE-KUAN-YEW-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2017/06/LEE-KUAN-YEW-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2017/06/LEE-KUAN-YEW-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Lee Kuan Yew, the founding father of Singapore" title="How shall we get to the Promised Land ?"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/06/26/shall-get-promised-land/" rel="bookmark" title="How shall we get to the Promised Land ?">How shall we get to the Promised Land ?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-26T12:15:02+00:00">June 26, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>   <aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_9_595e432f6da25_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_9_595e432f6da25"><script>var block_td_uid_9_595e432f6da25 = new tdBlock();
block_td_uid_9_595e432f6da25.id = "td_uid_9_595e432f6da25";
block_td_uid_9_595e432f6da25.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_595e432f6da25_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_595e432f6da25_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_595e432f6da25.td_column_number = "1";
block_td_uid_9_595e432f6da25.block_type = "td_block_7";
block_td_uid_9_595e432f6da25.post_count = "4";
block_td_uid_9_595e432f6da25.found_posts = "47847";
block_td_uid_9_595e432f6da25.header_color = "";
block_td_uid_9_595e432f6da25.ajax_pagination_infinite_stop = "";
block_td_uid_9_595e432f6da25.max_num_pages = "15949";
tdBlocksArray.push(block_td_uid_9_595e432f6da25);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_9_595e432f6da25 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/07/06/pathfinder-number-1-blessed-peace-makers-will-peace-maker-zambia/" rel="bookmark" title="Pathfinder Number 1: Blessed are the peace makers – but who will be the peace maker for zambia?"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2016/09/General-Godfrey-Miyanda-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2016/09/General-Godfrey-Miyanda-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2016/09/General-Godfrey-Miyanda-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Bregedier General Godfrey Miyanda" title="Pathfinder Number 1: Blessed are the peace makers – but who will be the peace maker for zambia?"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/07/06/pathfinder-number-1-blessed-peace-makers-will-peace-maker-zambia/" rel="bookmark" title="Pathfinder Number 1: Blessed are the peace makers – but who will be the peace maker for zambia?">Pathfinder Number 1: Blessed are the peace makers – but who will be the peace...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T07:52:34+00:00">July 6, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/01/01/tb-joshuas-alarming-2016-predictions/" rel="bookmark" title="TB Joshua&#8217;s alarming  2016 predictions"><img width="91" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent.jpg 650w, https://www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent-300x231.jpg 300w, https://www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent-100x77.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent-360x277.jpg 360w" sizes="(max-width: 91px) 100vw, 91px" alt="" title="TB Joshua&#8217;s alarming  2016 predictions"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/01/01/tb-joshuas-alarming-2016-predictions/" rel="bookmark" title="TB Joshua&#8217;s alarming  2016 predictions">TB Joshua&#8217;s alarming 2016 predictions</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-01T16:12:16+00:00">January 1, 2016</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/11/08/president-lungu-fires-information-minister-chishimba-kambwili/" rel="bookmark" title="President Lungu fires Information Minister Chishimba Kambwili"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2016/10/kambwili-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2016/10/kambwili-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2016/10/kambwili-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Chief Government spokesperson Chishimba Kambwili" title="President Lungu fires Information Minister Chishimba Kambwili"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/11/08/president-lungu-fires-information-minister-chishimba-kambwili/" rel="bookmark" title="President Lungu fires Information Minister Chishimba Kambwili">President Lungu fires Information Minister Chishimba Kambwili</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-08T12:47:31+00:00">November 8, 2016</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/07/24/koffi-olomides-lusaka-show-cancelled-zambia-show-society-bows-public-pressure/" rel="bookmark" title="Koffi Olomide&#8217;s  Lusaka show cancelled, Zambia Show Society bows to public pressure"><img width="100" height="66" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2014/03/KOFFI-OLOMIDE-DANCING-QUEENS-03.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2014/03/KOFFI-OLOMIDE-DANCING-QUEENS-03.jpg 650w, https://www.lusakatimes.com/wp-content/uploads/2014/03/KOFFI-OLOMIDE-DANCING-QUEENS-03-300x199.jpg 300w, https://www.lusakatimes.com/wp-content/uploads/2014/03/KOFFI-OLOMIDE-DANCING-QUEENS-03-100x66.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2014/03/KOFFI-OLOMIDE-DANCING-QUEENS-03-360x239.jpg 360w" sizes="(max-width: 100px) 100vw, 100px" alt="Koffi Olomide and dancing queens during the wedding ceremony of Bona Mugabe, Daughter to Robert Mugabe , President of the Republic of Zimbabwe and Simba at President Mugabe&#039;s private residence in Harare, Zimbabwe on March 1,2014 -Picture by THOMAS NSAMA" title="Koffi Olomide&#8217;s  Lusaka show cancelled, Zambia Show Society bows to public pressure"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/07/24/koffi-olomides-lusaka-show-cancelled-zambia-show-society-bows-public-pressure/" rel="bookmark" title="Koffi Olomide&#8217;s  Lusaka show cancelled, Zambia Show Society bows to public pressure">Koffi Olomide&#8217;s Lusaka show cancelled, Zambia Show Society bows to public pressure</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-24T15:17:53+00:00">July 24, 2016</time></span> </div>
</div>
</div>
</div>  </div></div>   <aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_10_595e43313f876_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_595e43313f876"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.lusakatimes.com/other-news/">General News<span class="td-cat-no">12190</span></a></li><li><a href="https://www.lusakatimes.com/headlines/">Headlines<span class="td-cat-no">9198</span></a></li><li><a href="https://www.lusakatimes.com/sports/">Sports<span class="td-cat-no">6843</span></a></li><li><a href="https://www.lusakatimes.com/economy/">Economy<span class="td-cat-no">6387</span></a></li><li><a href="https://www.lusakatimes.com/politics/">Politics<span class="td-cat-no">3593</span></a></li><li><a href="https://www.lusakatimes.com/ruralnews/">Rural News<span class="td-cat-no">2623</span></a></li><li><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle<span class="td-cat-no">1633</span></a></li><li><a href="https://www.lusakatimes.com/entertainment/">Entertainment<span class="td-cat-no">1530</span></a></li><li><a href="https://www.lusakatimes.com/health/">Health<span class="td-cat-no">1393</span></a></li></ul></div>   </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.lusakatimes.com/"><img src="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#acdbc9cec1cddfd8c9de8ccdd88cc0d9dfcdc7cdd8c5c1c9df8cc8c3d88ccfc3c1">webmaster at lusakatimes dot com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-categories-container"><ul id="menu-categories" class="td-subfooter-menu"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-36951"><a href="http://www.lusakatimes.com/">Home</a>
<ul class="sub-menu">
<li id="menu-item-36936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
</ul>
</li>
<li id="menu-item-36937" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-36938" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36938"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li id="menu-item-36939" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-36940" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li id="menu-item-36941" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-36942" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-36943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-38026" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38026"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2015 -LusakaTimes </div>
</div>
</div>
</div>
</div> 
<div class='advanced-browser-check' style='display:none;' data-url='{"abc_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php"}'></div><style type="text/css"></style> 
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 800)
textarea.value = textarea.value.substring(0, 800);
else
document.getElementById('commentlen').value = 800 - textarea.value.length;
}
//-->
</script>
  <div style="display:none">
<div class="grofile-hash-map-661a2ac712b18c4d144a4245670ae514">
</div>
<div class="grofile-hash-map-33cffd41da8f17ae4959cd53dcd1908b">
</div>
<div class="grofile-hash-map-ce84cb927c17b1259d14dcf6fa777495">
</div>
<div class="grofile-hash-map-8e473b9dcf5ce4ce47d76578b0baeee9">
</div>
<div class="grofile-hash-map-016ad4e6871c42ed381b19fec79b04cb">
</div>
<div class="grofile-hash-map-d9c4b3a094b6b02ef5735272b2c404f4">
</div>
<div class="grofile-hash-map-88fba451fc49d9e6c68b28f0966e0161">
</div>
<div class="grofile-hash-map-0a4fbade65dd5aac2eaed6c6f1220d1d">
</div>
<div class="grofile-hash-map-6070458703b351e1b5c5536f06695a14">
</div>
<div class="grofile-hash-map-bc2c80ee0fb4e0dc8832effa678bcb23">
</div>
<div class="grofile-hash-map-b080acb2dd9561e73ac6c082ca071b16">
</div>
<div class="grofile-hash-map-883a981d6a7d38209dd89e7c4d681067">
</div>
<div class="grofile-hash-map-aeb7ba24043732667cefb65276917ee4">
</div>
<div class="grofile-hash-map-c60c3a3fb7d4c71c03fed711d81d1675">
</div>
<div class="grofile-hash-map-29c4bea51e8641542fe944d6ea10d461">
</div>
<div class="grofile-hash-map-cf3a150baf75263e792e1b2157928982">
</div>
</div>
 
 
<style type="text/css" media="screen">.td-post-content{text-align:justify;color:#000;}.comment-list .comment-content p{margin:30px 0px;text-align:justify;font-size:16px}</style>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://www.lusakatimes.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8' type='text/css' media='all'/>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
 
<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[149035]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.lusakatimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
 
<style>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</style>
<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'4702004',post:'149035',tz:'2',srv:'www.lusakatimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '4702004', '149035' ]);
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_595e433190ded"></textarea>
<div id="td_live_css_uid_1_595e433190ded" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_595e433190ded');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_595e433190ded");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 
 