<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Zambia : Trevor urges Zambia to pay LapGreen for Zamtel debt as Libya appeals to the UN</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.lusakatimes.com/xmlrpc.php" />
<meta property="og:image" content="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/11/IMG_2910.jpg?fit=650%2C560&ssl=1" />

<meta name="description" content="Lusaka - Zambia: International Trade Consultant Trevor Simumba has urged the Zambian government to pay the Libyan Government the US$395 million it invested in Zamtel. And t" />
<link rel="canonical" href="https://www.lusakatimes.com/2017/11/18/trevor-urges-zambia-pay-lapgreen-zamtel-debt-libya-appeals-un/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zambia : Trevor urges Zambia to pay LapGreen for Zamtel debt as Libya appeals to the UN" />
<meta property="og:description" content="Lusaka - Zambia: International Trade Consultant Trevor Simumba has urged the Zambian government to pay the Libyan Government the US$395 million it invested in Zamtel. And t" />
<meta property="og:url" content="https://www.lusakatimes.com/2017/11/18/trevor-urges-zambia-pay-lapgreen-zamtel-debt-libya-appeals-un/" />
<meta property="og:site_name" content="LusakaTimes.com" />
<meta property="article:publisher" content="https://www.facebook.com/lusakatimes" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2017-11-18T06:41:13+00:00" />
<meta property="og:image" content="https://www.lusakatimes.com/wp-content/uploads/2017/11/IMG_2910.jpg" />
<meta property="og:image:secure_url" content="https://www.lusakatimes.com/wp-content/uploads/2017/11/IMG_2910.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="560" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lusaka - Zambia: International Trade Consultant Trevor Simumba has urged the Zambian government to pay the Libyan Government the US$395 million it invested in Zamtel. And t" />
<meta name="twitter:title" content="Zambia : Trevor urges Zambia to pay LapGreen for Zamtel debt as Libya appeals to the UN" />
<meta name="twitter:site" content="@lusakatimes" />
<meta name="twitter:image" content="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/11/IMG_2910.jpg?fit=650%2C560&#038;ssl=1" />
<meta name="twitter:creator" content="@lusakatimes" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.lusakatimes.com\/","name":"LusakaTimes.com","alternateName":"Lusaka Times","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.lusakatimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.lusakatimes.com\/2017\/11\/18\/trevor-urges-zambia-pay-lapgreen-zamtel-debt-libya-appeals-un\/","sameAs":["https:\/\/www.facebook.com\/lusakatimes","https:\/\/twitter.com\/lusakatimes"],"@id":"#organization","name":"Lusaka Times","logo":"https:\/\/www.lusakatimes.com\/wp-content\/uploads\/2015\/11\/lusakatimes.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Feed" href="https://www.lusakatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Comments Feed" href="https://www.lusakatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Trevor urges Zambia to pay LapGreen for Zamtel debt as Libya appeals to the UN Comments Feed" href="https://www.lusakatimes.com/2017/11/18/trevor-urges-zambia-pay-lapgreen-zamtel-debt-libya-appeals-un/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lusakatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='updownupdown-css' href='https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/style/updownupdown.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css' href='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css' href='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.lusakatimes.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css' href='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.lusakatimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.lusakatimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/js/updownupdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"158221","token":"75989f7b25"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<link rel='https://api.w.org/' href='https://www.lusakatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lusakatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lusakatimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://www.lusakatimes.com/?p=158221' />
<link rel="alternate" type="application/json+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F11%2F18%2Ftrevor-urges-zambia-pay-lapgreen-zamtel-debt-libya-appeals-un%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F11%2F18%2Ftrevor-urges-zambia-pay-lapgreen-zamtel-debt-libya-appeals-un%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://www.lusakatimes.com/wp-admin/admin-ajax.php',
   nonce : 'ca11423549'
 };
</script>

<link rel='stylesheet' id='gtcn-plugin-css' href='https://www.lusakatimes.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />

<link type="text/css" rel="stylesheet" href="https://www.lusakatimes.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<script type="text/javascript">var UpDownUpDown = { ajaxurl: "https://www.lusakatimes.com/wp-admin/admin-ajax.php" };</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.lusakatimes.com/?wordfence_lh=1&hid=56F8D6F50E0272F33A8A4AF7816188F0');
</script>
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.lusakatimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/www.lusakatimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4363037-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.lusakatimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.lusakatimes.com/headlines/",
                                "name": "Headlines"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.lusakatimes.com/2017/11/18/trevor-urges-zambia-pay-lapgreen-zamtel-debt-libya-appeals-un/",
                                "name": "Trevor urges Zambia to pay LapGreen for Zamtel debt as Libya appeals..."                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-158221 single-format-standard trevor-urges-zambia-pay-lapgreen-zamtel-debt-libya-appeals-un global-block-template-1 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-custom-container"><ul id="menu-custom" class="td-mobile-main-menu"><li id="menu-item-81733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-81733"><a href="https://www.lusakatimes.com">Home</a></li>
<li id="menu-item-81738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81738"><a href="https://www.lusakatimes.com/about/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-81739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81739"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li id="menu-item-81737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81737"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li id="menu-item-81734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81734"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li id="menu-item-81735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81735"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li id="menu-item-99389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99389"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-81736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81736"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
</ul>
</li>
<li id="menu-item-81740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-81740"><a href="https://www.lusakatimes.com">News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-81742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81742"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li id="menu-item-81741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81741"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-81743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81743"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-81744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81744"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li id="menu-item-81745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81745"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-81746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81746"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-81747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81747"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-81748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81748"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li id="menu-item-81749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81749"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-81750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81750"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
<li id="menu-item-81759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81759"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li id="menu-item-81758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81758"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Saturday, November 18, 2017
</div>
</div>
<div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-36950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-36950"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li id="menu-item-36949" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36949"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li id="menu-item-36945" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li id="menu-item-36948" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-99390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-36946" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li id="menu-item-36947" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36947"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.lusakatimes.com/">
<img src="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" />
<span class="td-visual-hidden">LusakaTimes.com</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5a0fbe3477edd_rand td_block_template_1">

<script data-cfasync="false" src="//ads-by.madadsmedia.com/tags/36899/14406/async/728x90.js" type="text/javascript"></script>
</div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.lusakatimes.com/">
<img src="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" />
</a>
</div>
<div class="menu-custom-container"><ul id="menu-custom-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-81733"><a href="https://www.lusakatimes.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-81738"><a href="https://www.lusakatimes.com/about/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81739"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81737"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81734"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81735"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99389"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81736"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-81740"><a href="https://www.lusakatimes.com">News Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-81742"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81741"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81743"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81744"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81745"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81746"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81747"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81748"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81749"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81750"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81759"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81758"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.lusakatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Headlines" class="entry-crumb" href="https://www.lusakatimes.com/headlines/">Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Trevor urges Zambia to pay LapGreen for Zamtel debt as Libya appeals...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-158221" class="post-158221 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Trevor urges Zambia to pay LapGreen for Zamtel debt as Libya appeals to the UN</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-18T06:41:13+00:00">November 18, 2017</time></span> <div class="td-post-comments"><a href="https://www.lusakatimes.com/2017/11/18/trevor-urges-zambia-pay-lapgreen-zamtel-debt-libya-appeals-un/#comments"><i class="td-icon-comments"></i>3</a></div> <div class="td-post-views"><i class="td-icon-views"></i>107 views</div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top td-with-like">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F11%2F18%2Ftrevor-urges-zambia-pay-lapgreen-zamtel-debt-libya-appeals-un%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Trevor+urges+Zambia+to+pay+LapGreen+for+Zamtel+debt+as+Libya+appeals+to+the+UN&url=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F11%2F18%2Ftrevor-urges-zambia-pay-lapgreen-zamtel-debt-libya-appeals-un%2F&via=lusakatimes"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.lusakatimes.com/2017/11/18/trevor-urges-zambia-pay-lapgreen-zamtel-debt-libya-appeals-un/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.lusakatimes.com/2017/11/18/trevor-urges-zambia-pay-lapgreen-zamtel-debt-libya-appeals-un/&amp;media=https://www.lusakatimes.com/wp-content/uploads/2017/11/IMG_2910.jpg&description=Trevor+urges+Zambia+to+pay+LapGreen+for+Zamtel+debt+as+Libya+appeals+to+the+UN" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Trevor+urges+Zambia+to+pay+LapGreen+for+Zamtel+debt+as+Libya+appeals+to+the+UN%20-%20https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F11%2F18%2Ftrevor-urges-zambia-pay-lapgreen-zamtel-debt-libya-appeals-un%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.lusakatimes.com/2017/11/18/trevor-urges-zambia-pay-lapgreen-zamtel-debt-libya-appeals-un/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.lusakatimes.com/2017/11/18/trevor-urges-zambia-pay-lapgreen-zamtel-debt-libya-appeals-un/" data-text="Trevor urges Zambia to pay LapGreen for Zamtel debt as Libya appeals to the UN" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
<div class="td-post-content">
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tl td_uid_3_5a0fbe347ae38_rand td_block_template_1"><iframe src="https://s3-eu-west-1.amazonaws.com/betpawa-manual/freebet-banner/zambia.html?aff=gbkhdepyp5d6vyopqr5ud7pkka888888" style="border:0px none;max-width:300px;" name="betPawa" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="100%"></iframe></div><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5a0fbe347adc1_rand td_block_template_1"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=291849&u=LusakaTimes&width=728&height=90"></script>
</div><p><a href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2011/11/Zamtel.jpg?ssl=1"><img src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2011/11/Zamtel.jpg?resize=500%2C426&#038;ssl=1" alt="" class="alignnone size-full wp-image-42848" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2011/11/Zamtel.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2011/11/Zamtel.jpg?resize=300%2C255&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></a></p>
<p><a href="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/11/IMG_2910.jpg?ssl=1"><img src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/11/IMG_2910.jpg?resize=650%2C560&#038;ssl=1" alt="" class="alignnone size-full wp-image-158222" srcset="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/11/IMG_2910.jpg?w=650&amp;ssl=1 650w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/11/IMG_2910.jpg?resize=300%2C258&amp;ssl=1 300w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/11/IMG_2910.jpg?resize=488%2C420&amp;ssl=1 488w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></a><br />
International Trade Consultant Trevor Simumba has urged the Zambian government to pay the Libyan Government the US$395 million it invested in Zamtel.</p>
<p>And the internationally recognised head of Libya’s $67bn sovereign wealth fund is to appeal to the UN in an attempt to allow the fund to manage its frozen assets.</p>
<p>Mr Simumba said Zambians need to stop being so misinformed about the LapGreen issue.</p>
<p>He said LapGreen Networks is an existing company owned by the Libyan Investment Authority which is a sovereign wealth fund of the Libyan Government.</p>
<p>Mr. Simumba revealed that the LIA is pursuing all its assets including in Uganda and right now has an ongoing case with Goldman Sachs for over $1 billion.</p>
<p>“ZAMTEL is one of the assets they have been pursuing and there is need for soberness in handling this issue. Zambia entered into a consent judgment and it must pay,” Mr Simumba said.</p>
<p>Mr Simumba added, “Libya does have a Government and it is even appealing to the UN. It’s not everything that is fraudulent. Minister Mutati just needs to make sure he pays to the rightful authorities.”</p>
<p>And sources at the Ministry of Finance have revealed that LAP GreenN has written to Finance Minister Felix Mutati expressing displeasure over his claim that the Zambian government was in the process of settling its US$395 million debt owed to the company when in fact &#8220;no single cent&#8221; has been paid.</p>
<p>This is contained in a letter of claim signed by LAP GreenN chairman Dr Faisel Geigab.</p>
<p>Dr Geigab disclosed that the Zambian government through the Minister of Finance had been sending bank transfer documents, but no actual cash was remitted to LAP GreenN.</p>
<p>&#8220;The now Minister of Finance was a member of Cabinet of the Zambian government at the time LAP GreenN acquired its shareholding in Zamtel. He is very familiar with the LAP GreenN matter. It would have been more useful of him to give a more comprehensive statement in parliament last month. We say this because the recent conduct of the Minister of Finance with respect to addressing the GRZ obligations to LAP GreenN has raised considerable concerns regarding the good faith and integrity of the minister,” Dr Geigab stated.</p>
<p>“For example, we have been sent bank transfer documents signed on behalf of the minister instructing its bankers to transfer funds to us, however, no actual payment has been received. The Attorney General, Mr Likando Kalaluka, State Counsel, has similarly made commitments on behalf of the GRZ that payments would be made to settle the GRZ’s indebtedness in LAP GreenN, however, not a single cent has been received as yet. We have material evidence to this effect.”</p>
<p>He stated that government’s conduct was unacceptable and it was denting Zambia’s reputation on debt repayment.</p>
<p>“The conduct of the GRZ towards our matter is totally unacceptable and constitutes a breach of the Zambian Constitution and the international law. It raises questions regarding the credentials of the GRZ, including its commitments to Zambia’s constitutional democracy and democratic governance. LAP GreenN is taking active steps to pursue full compensation recovery from the GRZ locally in Zambia, within Sub Saharan Africa and internationally. As the Zambian government is part of the international finance and investment community, it is indifferent to its serial defaults of such substantive sovereign debt obligations will not help its reputation. For example, the serial default payments could have an adverse effect on its international standing, including with international funding institutions, credit rating agencies and G20 states (several of which are already aware of this matter),” Dr Geigab wrote.</p>
<p>He warned that there would be costly repercussions on the Zambian economy for the ‘serial defaults’.</p>
<p>Meanwhile, the internationally recognised head of Libya’s $67bn sovereign wealth fund is to appeal to the UN in an attempt to allow the fund to manage its frozen assets, despite the violent political rivalries plaguing state institutions.</p>
<p>Ali Mahmoud, head of a steering committee appointed by the UN-backed government to oversee the Libyan Investment Authority, said the fund was “losing a lot of money” because it was unable to manage old equity and bond investments.</p>
<p>The LIA’s assets have been under UN sanctions since the 2011 uprising against Muammer Gaddafi and any chance of them being unfrozen have previously been dashed by the power struggles and conflict that erupted after the dictator was toppled.</p>
<p>The chaos has affected the central bank, the National Oil Company and the LIA with officials backed by political adversaries bickering over the leadership of the organisations and their resources.</p>
<p>“There are alternative opportunities that are being missed and in some cases there are deposits in banks that are past their maturity on which we are being charged negative interest rates,” Mr Mahmoud told the Financial Times.</p>
<p>“This has caused us big losses especially on the bonds and long-term investment portfolios.”</p>
<p>But Mr Mahmoud has two domestic rivals each claiming to be the rightful leader of the fund — disputes that reflect deep political divides.</p>
<p>Another figure claiming the leadership of the LIA is Ali Shamekh, who was appointed the fund’s chief executive in August by rival authorities in eastern Libya.</p>
<p>He says there are possible plans to open an office in London in an attempt to talk to western governments about lifting the sanctions on the LIA.</p>
<p>He says the sanctions affect about 65 per cent of its assets, mostly cash and equities in countries including the UK, US and Italy.</p>
<p>The fund has investments in about 550 companies, including hotels and downstream oil operations in Africa and the Middle East, Mr Shamekh says, and several subsidiaries, including Tamoil and Libyan Foreign Investment Company. </p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5a0fbe347aea4_rand td_block_template_1">

<div id="MarketGidScriptRootC26365">
<div id="MarketGidPreloadC26365">
<a href="http://mgid.com/" target="_blank">Loading...</a>
</div>
<script>
                window.MGWidgetTitle26365 = "Promoted Content";        (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC26365")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC26365");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=26365;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/l/u/lusakatimes.com.26365.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.lusakatimes.com/2017/11/18/52-upnd-mps-lose-case-constitutional-court/">52 UPND MPs lose their case at the Constitutional Court</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chief Editor"></span><meta itemprop="datePublished" content="2017-11-18T06:41:13+00:00"><meta itemprop="dateModified" content="2017-11-18T06:41:13+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.lusakatimes.com/2017/11/18/trevor-urges-zambia-pay-lapgreen-zamtel-debt-libya-appeals-un/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png"></span><meta itemprop="name" content="LusakaTimes.com"></span><meta itemprop="headline " content="Trevor urges Zambia to pay LapGreen for Zamtel debt as Libya appeals to the UN"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/11/IMG_2910.jpg?fit=650%2C560&ssl=1"><meta itemprop="width" content="650"><meta itemprop="height" content="560"></span> </footer>
</article> 

<div class="comments" id="comments">
<div class="td-comments-title-wrap td_block_template_1">
<h4 class="td-comments-title block-title"><span>3 COMMENTS</span></h4>
</div>
<ol class="comment-list ">
<li class="comment " id="comment-2288631">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/a1c9e9614c7353d5b878952e65ec9f80?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/a1c9e9614c7353d5b878952e65ec9f80?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
<button type="button" class="btn btn-primary disabled" disabled="disabled">
1 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_us.gif">
<cite>Mzambia wa Zamani</cite>
<a class="comment-link" href="#comment-2288631">
<time pubdate="1510980388">November 18, 2017 at 6:46 am</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2288631" comment-id="2288631"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+1</div><div class="updown-down-count">0</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Arrogance of PF to cancel binding contracts and dispossession using jungle laws .Scaring away foreign investors isn&#8217;t smart business you kantemba minded simpletons</p>
</div>
<div class="comment-meta" id="comment-2288631">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/11/18/trevor-urges-zambia-pay-lapgreen-zamtel-debt-libya-appeals-un/?replytocom=2288631#respond' onclick='return addComment.moveForm( "comment-2288631", "2288631", "respond", "158221" )' aria-label='Reply to Mzambia wa Zamani'>Reply</a> </div>
</article>
<ul class="children">
<li class="comment " id="comment-2288636">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/dc7933af5af4dded2ea5a14b70ae1247?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/dc7933af5af4dded2ea5a14b70ae1247?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
<button type="button" class="btn btn-primary disabled" disabled="disabled">
1.1 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_zm.gif">
<cite>Ndanje khakis</cite>
<a class="comment-link" href="#comment-2288636">
<time pubdate="1510981079">November 18, 2017 at 6:57 am</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2288636" comment-id="2288636"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count"></div><div class="updown-down-count"></div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Remember The Post and Mmembe were the driver of the repossession of Zamtel just because the deal was done by Rupiah Banda. Everyone rejoiced and Sata sadly fell for it.</p>
</div>
<div class="comment-meta" id="comment-2288636">
</div>
</article>
</li>
</ul>
</li>
<li class="comment " id="comment-2288635">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/037d31a90bf7cac96de2fa7d5d90bd72?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/037d31a90bf7cac96de2fa7d5d90bd72?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
<button type="button" class="btn btn-primary disabled" disabled="disabled">
2 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_zm.gif">
<cite>Umuntu</cite>
<a class="comment-link" href="#comment-2288635">
<time pubdate="1510980747">November 18, 2017 at 6:52 am</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2288635" comment-id="2288635"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count"></div><div class="updown-down-count"></div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>The author is right to say Libya has a government. However in reality, this government is just on paper and not governing at all</p>
</div>
<div class="comment-meta" id="comment-2288635">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/11/18/trevor-urges-zambia-pay-lapgreen-zamtel-debt-libya-appeals-un/?replytocom=2288635#respond' onclick='return addComment.moveForm( "comment-2288635", "2288635", "respond", "158221" )' aria-label='Reply to Umuntu'>Reply</a> </div>
</article>
</li>
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/18/trevor-urges-zambia-pay-lapgreen-zamtel-debt-libya-appeals-un/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.lusakatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='158221' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="edace1f00f" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="194" /></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_5_5a0fbe34819c5_rand td_block_template_1"><div data-glade data-ad-unit-path="/17377987/Zone4" height="250" width="300"></div>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=244171&width=300&height=600"></script>
</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_6_5a0fbe3481a62_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>


<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>Popular Posts Today</span></h4>
<ul class="wpp-list">
<li>
<a href="https://www.lusakatimes.com/2017/11/17/hh-apologises-sympathises-kambwili/" title="HH apologises and sympathises with Kambwili" class="wpp-post-title" target="_self">HH apologises and sympathises with Kambwili</a>
<span class="wpp-meta post-stats"><span class="wpp-views">6,169 views</span></span>
</li>
<li>
<a href="https://www.lusakatimes.com/2017/11/17/new-zambias-ambassador-u-s-dr-ngosa-simbyakula-arrives-washington-d-c/" title="Zambias new Ambassador to the U.S, Dr. Ngosa Simbyakula arrives in Washington D.C" class="wpp-post-title" target="_self">Zambias new Ambassador to the U.S, Dr. Ngosa Simbyakula arrives in Washington D.C</a>
<span class="wpp-meta post-stats"><span class="wpp-views">3,613 views</span></span>
</li>
<li>
<a href="https://www.lusakatimes.com/2017/11/17/president-mugabe-makes-first-public-appearance-since-coup/" title="President Mugabe makes first public appearance since &#8220;coup&#8221;" class="wpp-post-title" target="_self">President Mugabe makes first public appearance since &#8220;coup&#8221;</a>
<span class="wpp-meta post-stats"><span class="wpp-views">3,421 views</span></span>
</li>
<li>
<a href="https://www.lusakatimes.com/2017/11/17/sadc-troika-military-coup-zimbabwe/" title="SADC Troika against military coup in Zimbabwe" class="wpp-post-title" target="_self">SADC Troika against military coup in Zimbabwe</a>
<span class="wpp-meta post-stats"><span class="wpp-views">3,276 views</span></span>
</li>
<li>
<a href="https://www.lusakatimes.com/2017/11/17/president-lungu-spoken-zimbabwean-authorities-military-command-kalaba/" title="President Lungu has spoken to Zimbabwean Authorities and the Military command -Kalaba" class="wpp-post-title" target="_self">President Lungu has spoken to Zimbabwean Authorities and the Military command -Kalaba</a>
<span class="wpp-meta post-stats"><span class="wpp-views">2,708 views</span></span>
</li>
<li>
<a href="https://www.lusakatimes.com/2017/11/17/chinese-constructors-allegedly-defy-lusaka-minister-controversial-kalundu-mall/" title="Chinese constructors allegedly defy Lusaka minister on controversial Kalundu Mall" class="wpp-post-title" target="_self">Chinese constructors allegedly defy Lusaka minister on controversial Kalundu Mall</a>
<span class="wpp-meta post-stats"><span class="wpp-views">2,307 views</span></span>
</li>
<li>
<a href="https://www.lusakatimes.com/2017/11/17/ministers-overstayed-office-must-pay-back-money-concourt/" title="Ministers who overstayed in office must pay back the money-ConCourt" class="wpp-post-title" target="_self">Ministers who overstayed in office must pay back the money-ConCourt</a>
<span class="wpp-meta post-stats"><span class="wpp-views">1,793 views</span></span>
</li>
<li>
<a href="https://www.lusakatimes.com/2017/11/17/woman-made-love-zambia-part-10/" title="Woman Made me Love Zambia- PART 10" class="wpp-post-title" target="_self">Woman Made me Love Zambia- PART 10</a>
<span class="wpp-meta post-stats"><span class="wpp-views">1,198 views</span></span>
</li>
<li>
<a href="https://www.lusakatimes.com/2017/11/17/42-million-dollar-fire-tenders-insured-malupenga/" title="All the 42-million-dollar fire tenders were insured-Malupenga" class="wpp-post-title" target="_self">All the 42-million-dollar fire tenders were insured-Malupenga</a>
<span class="wpp-meta post-stats"><span class="wpp-views">1,165 views</span></span>
</li>
<li>
<a href="https://www.lusakatimes.com/2017/11/17/zambia-expresses-confidence-sadc-resolutions-zimbabwe/" title="Zambia  Expresses Confidence in SADC Resolutions on Zimbabwe" class="wpp-post-title" target="_self">Zambia Expresses Confidence in SADC Resolutions on Zimbabwe</a>
<span class="wpp-meta post-stats"><span class="wpp-views">1,162 views</span></span>
</li>
</ul>
</aside>
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget">
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/17377987/zone6', [300, 250]).display();
</script></div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=244171&u=LusakaTimes&width=300&height=600"></script>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget">
<div id="MarketGidScriptRootC26366">
<div id="MarketGidPreloadC26366">
<a href="http://mgid.com/" target="_blank">Loading...</a>
</div>
<script>
                window.MGWidgetTitle26366 = "Promoted Content";        (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC26366")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC26366");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=26366;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/l/u/lusakatimes.com.26366.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>

</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=168276&u=LusakaTimes&width=300&height=250"></script>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_8_5a0fbe34b245a_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_8_5a0fbe34b245a"><script>var block_td_uid_8_5a0fbe34b245a = new tdBlock();
block_td_uid_8_5a0fbe34b245a.id = "td_uid_8_5a0fbe34b245a";
block_td_uid_8_5a0fbe34b245a.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5a0fbe34b245a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5a0fbe34b245a_rand","tdc_css_class_style":"td_uid_8_5a0fbe34b245a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5a0fbe34b245a.td_column_number = "1";
block_td_uid_8_5a0fbe34b245a.block_type = "td_block_7";
block_td_uid_8_5a0fbe34b245a.post_count = "3";
block_td_uid_8_5a0fbe34b245a.found_posts = "154";
block_td_uid_8_5a0fbe34b245a.header_color = "";
block_td_uid_8_5a0fbe34b245a.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a0fbe34b245a.max_num_pages = "52";
tdBlocksArray.push(block_td_uid_8_5a0fbe34b245a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_8_5a0fbe34b245a class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/10/22/copper-prices-set-boom-can-zambia-emulate-magafuli-benefit/" rel="bookmark" title="Copper Prices set to Boom: Can Zambia Emulate Magafuli to Benefit?"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2016/12/FQM-copper-heading-to-market.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2016/12/FQM-copper-heading-to-market.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2016/12/FQM-copper-heading-to-market.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2016/12/FQM-copper-heading-to-market.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Copper Prices set to Boom: Can Zambia Emulate Magafuli to Benefit?" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/10/22/copper-prices-set-boom-can-zambia-emulate-magafuli-benefit/" rel="bookmark" title="Copper Prices set to Boom: Can Zambia Emulate Magafuli to Benefit?">Copper Prices set to Boom: Can Zambia Emulate Magafuli to Benefit?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-22T05:42:17+00:00">October 22, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/10/09/government-responds-hhs-iba-allegations/" rel="bookmark" title="Government responds to HH&#8217;s IBA allegations"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/09/mulenga.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/09/mulenga.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/09/mulenga.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/09/mulenga.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="MINISTER of Information and Broadcasting Services Kampamba Mulenga" title="Government responds to HH&#8217;s IBA allegations" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/10/09/government-responds-hhs-iba-allegations/" rel="bookmark" title="Government responds to HH&#8217;s IBA allegations">Government responds to HH&#8217;s IBA allegations</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-09T18:02:05+00:00">October 9, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/10/07/appointing-ambassadors-good-figures-show-dont-perform/" rel="bookmark" title="Appointing Ambassadors is good, but figures show that they don’t Perform"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/10/4-2.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/10/4-2.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/10/4-2.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/10/4-2.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Appointing Ambassadors is good, but figures show that they don’t Perform" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/10/07/appointing-ambassadors-good-figures-show-dont-perform/" rel="bookmark" title="Appointing Ambassadors is good, but figures show that they don’t Perform">Appointing Ambassadors is good, but figures show that they don’t Perform</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-07T10:32:02+00:00">October 7, 2017</time></span> </div>
</div>
</div>
</div> </div></div>  <aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_9_5a0fbe34b741b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_9_5a0fbe34b741b"><script>var block_td_uid_9_5a0fbe34b741b = new tdBlock();
block_td_uid_9_5a0fbe34b741b.id = "td_uid_9_5a0fbe34b741b";
block_td_uid_9_5a0fbe34b741b.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5a0fbe34b741b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a0fbe34b741b_rand","tdc_css_class_style":"td_uid_9_5a0fbe34b741b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5a0fbe34b741b.td_column_number = "1";
block_td_uid_9_5a0fbe34b741b.block_type = "td_block_7";
block_td_uid_9_5a0fbe34b741b.post_count = "3";
block_td_uid_9_5a0fbe34b741b.found_posts = "50154";
block_td_uid_9_5a0fbe34b741b.header_color = "";
block_td_uid_9_5a0fbe34b741b.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a0fbe34b741b.max_num_pages = "16718";
tdBlocksArray.push(block_td_uid_9_5a0fbe34b741b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_9_5a0fbe34b741b class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/01/01/tb-joshuas-alarming-2016-predictions/" rel="bookmark" title="TB Joshua&#8217;s alarming  2016 predictions"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="TB Joshua&#8217;s alarming  2016 predictions" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/01/01/tb-joshuas-alarming-2016-predictions/" rel="bookmark" title="TB Joshua&#8217;s alarming  2016 predictions">TB Joshua&#8217;s alarming 2016 predictions</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-01T16:12:16+00:00">January 1, 2016</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/08/29/bp-appoints-first-black-female-ceo/" rel="bookmark" title="BP appoints first black female CEO"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/08/BP-CEO.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/08/BP-CEO.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/08/BP-CEO.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/08/BP-CEO.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BP appoints first black female CEO" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/08/29/bp-appoints-first-black-female-ceo/" rel="bookmark" title="BP appoints first black female CEO">BP appoints first black female CEO</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-29T09:57:47+00:00">August 29, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/11/08/president-lungu-fires-information-minister-chishimba-kambwili/" rel="bookmark" title="President Lungu fires Information Minister Chishimba Kambwili"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2016/10/kambwili.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2016/10/kambwili.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2016/10/kambwili.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2016/10/kambwili.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Chief Government spokesperson Chishimba Kambwili" title="President Lungu fires Information Minister Chishimba Kambwili" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/11/08/president-lungu-fires-information-minister-chishimba-kambwili/" rel="bookmark" title="President Lungu fires Information Minister Chishimba Kambwili">President Lungu fires Information Minister Chishimba Kambwili</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-08T12:47:31+00:00">November 8, 2016</time></span> </div>
</div>
</div>
</div> </div></div>  <aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_10_5a0fbe358ba00_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_5a0fbe358ba00"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.lusakatimes.com/other-news/">General News<span class="td-cat-no">12852</span></a></li><li><a href="https://www.lusakatimes.com/headlines/">Headlines<span class="td-cat-no">9602</span></a></li><li><a href="https://www.lusakatimes.com/sports/">Sports<span class="td-cat-no">7107</span></a></li><li><a href="https://www.lusakatimes.com/economy/">Economy<span class="td-cat-no">6708</span></a></li><li><a href="https://www.lusakatimes.com/politics/">Politics<span class="td-cat-no">3691</span></a></li><li><a href="https://www.lusakatimes.com/ruralnews/">Rural News<span class="td-cat-no">2730</span></a></li><li><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle<span class="td-cat-no">1729</span></a></li><li><a href="https://www.lusakatimes.com/entertainment/">Entertainment<span class="td-cat-no">1640</span></a></li><li><a href="https://www.lusakatimes.com/health/">Health<span class="td-cat-no">1462</span></a></li></ul></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.lusakatimes.com/"><img src="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#502735323d3123243522703124703c2523313b3124393d352370343f2470333f3d">webmaster at lusakatimes dot com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-categories-container"><ul id="menu-categories" class="td-subfooter-menu"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-36951"><a href="http://www.lusakatimes.com/">Home</a>
<ul class="sub-menu">
<li id="menu-item-36936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
</ul>
</li>
<li id="menu-item-36937" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-36938" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36938"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li id="menu-item-36939" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-36940" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li id="menu-item-36941" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-36942" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-36943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-38026" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38026"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2015 -LusakaTimes </div>
</div>
</div>
</div>
</div>
<style type="text/css"></style>
<script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 800)
textarea.value = textarea.value.substring(0, 800);
else
document.getElementById('commentlen').value = 800 - textarea.value.length;
}
//-->
</script>
 <div style="display:none">
<div class="grofile-hash-map-a1c9e9614c7353d5b878952e65ec9f80">
</div>
<div class="grofile-hash-map-dc7933af5af4dded2ea5a14b70ae1247">
</div>
<div class="grofile-hash-map-a3525cf4dee12f13ff8ef469175ba8be">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content {
    text-align: justify;
    color: #000;
}
.comment-list .comment-content p {
margin: 30px 0px;
 text-align: justify;
font-size: 16px
}
</style>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script async="async" type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[158221]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.lusakatimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'4702004',post:'158221',tz:'2',srv:'www.lusakatimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '4702004', '158221' ]);
</script>
</body>
</html>

