<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Zambia : The Public Protector probes the selling of a public road after community outcry</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.lusakatimes.com/xmlrpc.php" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5698567159910228",
    enable_page_level_ads: true
  });
</script>
<meta property="og:image" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road1.jpg?fit=650%2C433&ssl=1" />

<meta name="description" content="Lusaka - Zambia: The Office of the Public Protector has instituted investigations into the alleged selling of a portion of Chanda Castle Road situated off Kafue Road in Kan" />
<link rel="canonical" href="https://www.lusakatimes.com/2017/12/01/public-protector-probes-selling-public-road-community-outcry/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zambia : The Public Protector probes the selling of a public road after community outcry" />
<meta property="og:description" content="Lusaka - Zambia: The Office of the Public Protector has instituted investigations into the alleged selling of a portion of Chanda Castle Road situated off Kafue Road in Kan" />
<meta property="og:url" content="https://www.lusakatimes.com/2017/12/01/public-protector-probes-selling-public-road-community-outcry/" />
<meta property="og:site_name" content="LusakaTimes.com" />
<meta property="article:publisher" content="https://www.facebook.com/lusakatimes" />
<meta property="article:section" content="General News" />
<meta property="article:published_time" content="2017-12-01T17:13:02+00:00" />
<meta property="og:image" content="https://www.lusakatimes.com/wp-content/uploads/2017/12/road1.jpg" />
<meta property="og:image:secure_url" content="https://www.lusakatimes.com/wp-content/uploads/2017/12/road1.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="433" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lusaka - Zambia: The Office of the Public Protector has instituted investigations into the alleged selling of a portion of Chanda Castle Road situated off Kafue Road in Kan" />
<meta name="twitter:title" content="Zambia : The Public Protector probes the selling of a public road after community outcry" />
<meta name="twitter:site" content="@lusakatimes" />
<meta name="twitter:image" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road1.jpg?fit=650%2C433&#038;ssl=1" />
<meta name="twitter:creator" content="@lusakatimes" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.lusakatimes.com\/","name":"LusakaTimes.com","alternateName":"Lusaka Times","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.lusakatimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.lusakatimes.com\/2017\/12\/01\/public-protector-probes-selling-public-road-community-outcry\/","sameAs":["https:\/\/www.facebook.com\/lusakatimes","https:\/\/twitter.com\/lusakatimes"],"@id":"#organization","name":"Lusaka Times","logo":"https:\/\/www.lusakatimes.com\/wp-content\/uploads\/2015\/11\/lusakatimes.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Feed" href="https://www.lusakatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Comments Feed" href="https://www.lusakatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; The Public Protector probes the selling of a public road after community outcry Comments Feed" href="https://www.lusakatimes.com/2017/12/01/public-protector-probes-selling-public-road-community-outcry/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lusakatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='updownupdown-css' href='https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/style/updownupdown.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css' href='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css' href='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.lusakatimes.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css' href='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='vortex_like_or_dislike_comment-css' href='https://www.lusakatimes.com/wp-content/plugins/rating-system/assets/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.lusakatimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css?ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.lusakatimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/js/updownupdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"159042","token":"352c7ae5f8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<link rel='https://api.w.org/' href='https://www.lusakatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lusakatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lusakatimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.lusakatimes.com/?p=159042' />
<link rel="alternate" type="application/json+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F12%2F01%2Fpublic-protector-probes-selling-public-road-community-outcry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F12%2F01%2Fpublic-protector-probes-selling-public-road-community-outcry%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://www.lusakatimes.com/wp-admin/admin-ajax.php',
   nonce : 'b155e858d2'
 };
</script>

<link rel='stylesheet' id='gtcn-plugin-css' href='https://www.lusakatimes.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />

<link type="text/css" rel="stylesheet" href="https://www.lusakatimes.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<script type="text/javascript">var UpDownUpDown = { ajaxurl: "https://www.lusakatimes.com/wp-admin/admin-ajax.php" };</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.lusakatimes.com/?wordfence_lh=1&hid=188583A95A1195DD9B0254A52B3A8931');
</script>
<style type="text/css">
		.vortex-container-like-comment,
		.vortex-container-dislike-comment{font-size:25px;}
		.vortex-p-like-comment, 
		.vortex-p-dislike-comment{color:#828384;}
		.vortex-p-like-comment:hover{color:#1b7fcc;}
		.vortex-p-like-active-comment{color:#0be81a;}
		.vortex-p-dislike-comment:hover{color:#ef1f2b;}
		.vortex-p-dislike-active-comment{color:#ef3a1f;}
		</style>
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.lusakatimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.2";
var td_get_template_directory_uri="https:\/\/www.lusakatimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4363037-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.lusakatimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.lusakatimes.com/other-news/",
                                "name": "General News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.lusakatimes.com/2017/12/01/public-protector-probes-selling-public-road-community-outcry/",
                                "name": "The Public Protector probes the selling of a public road after community..."                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-159042 single-format-standard public-protector-probes-selling-public-road-community-outcry global-block-template-1 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-custom-container"><ul id="menu-custom" class="td-mobile-main-menu"><li id="menu-item-81733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-81733"><a href="https://www.lusakatimes.com">Home</a></li>
<li id="menu-item-81738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81738"><a href="https://www.lusakatimes.com/about/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-81739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81739"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li id="menu-item-81737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81737"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li id="menu-item-81734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81734"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li id="menu-item-81735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81735"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li id="menu-item-99389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99389"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-81736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81736"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
</ul>
</li>
<li id="menu-item-81740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-81740"><a href="https://www.lusakatimes.com">News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-81742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81742"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li id="menu-item-81741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81741"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-81743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81743"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-81744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81744"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li id="menu-item-81745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81745"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-81746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81746"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-81747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81747"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-81748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81748"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li id="menu-item-81749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81749"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-81750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81750"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
<li id="menu-item-81759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81759"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li id="menu-item-81758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81758"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Friday, December 1, 2017
</div>
</div>
<div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-36950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-36950"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li id="menu-item-36949" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36949"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li id="menu-item-36945" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li id="menu-item-36948" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-99390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-36946" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li id="menu-item-36947" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36947"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.lusakatimes.com/">
<img src="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" />
<span class="td-visual-hidden">LusakaTimes.com</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5a2177496bf32_rand td_block_template_1">

<script data-cfasync="false" src="//ads-by.madadsmedia.com/tags/36899/14406/async/728x90.js" type="text/javascript"></script>
</div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.lusakatimes.com/">
<img src="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" />
</a>
</div>
<div class="menu-custom-container"><ul id="menu-custom-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-81733"><a href="https://www.lusakatimes.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-81738"><a href="https://www.lusakatimes.com/about/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81739"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81737"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81734"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81735"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99389"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81736"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-81740"><a href="https://www.lusakatimes.com">News Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81742"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-81741"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81743"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81744"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81745"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81746"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81747"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81748"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81749"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81750"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81759"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81758"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.lusakatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in General News" class="entry-crumb" href="https://www.lusakatimes.com/other-news/">General News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Public Protector probes the selling of a public road after community...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-159042" class="post-159042 post type-post status-publish format-standard has-post-thumbnail hentry category-other-news" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.lusakatimes.com/other-news/">General News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">The Public Protector probes the selling of a public road after community outcry</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T17:13:02+00:00">December 1, 2017</time></span> <div class="td-post-comments"><a href="https://www.lusakatimes.com/2017/12/01/public-protector-probes-selling-public-road-community-outcry/#comments"><i class="td-icon-comments"></i>1</a></div> <div class="td-post-views"><i class="td-icon-views"></i>43 views</div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top td-with-like">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F12%2F01%2Fpublic-protector-probes-selling-public-road-community-outcry%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Public+Protector+probes+the+selling+of+a+public+road+after+community+outcry&url=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F12%2F01%2Fpublic-protector-probes-selling-public-road-community-outcry%2F&via=lusakatimes"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.lusakatimes.com/2017/12/01/public-protector-probes-selling-public-road-community-outcry/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.lusakatimes.com/2017/12/01/public-protector-probes-selling-public-road-community-outcry/&amp;media=https://www.lusakatimes.com/wp-content/uploads/2017/12/road1.jpg&description=The+Public+Protector+probes+the+selling+of+a+public+road+after+community+outcry" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Public+Protector+probes+the+selling+of+a+public+road+after+community+outcry%20-%20https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F12%2F01%2Fpublic-protector-probes-selling-public-road-community-outcry%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.lusakatimes.com/2017/12/01/public-protector-probes-selling-public-road-community-outcry/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.lusakatimes.com/2017/12/01/public-protector-probes-selling-public-road-community-outcry/" data-text="The Public Protector probes the selling of a public road after community outcry" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
<div class="td-post-content">
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5a2177496f494_rand td_block_template_1"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=291849&u=LusakaTimes&width=728&height=90"></script>
</div><p><figure id="attachment_158998" style="max-width: 650px" class="wp-caption aligncenter"><a href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road1.jpg?ssl=1"><img src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road1.jpg?resize=650%2C433&#038;ssl=1" alt="The photos show a site visit to John Liang by Investigation Officers from the Office of the Public Protector as evidence of demarcations and beacons placed in the said portion of the road." class="size-full wp-image-158998" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road1.jpg?w=650&amp;ssl=1 650w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road1.jpg?resize=630%2C420&amp;ssl=1 630w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">The photos show a site visit to John Liang by Investigation Officers from the Office of the Public Protector as evidence of demarcations and beacons placed in the said portion of the road.</figcaption></figure><br />
The Office of the Public Protector has instituted investigations into the alleged selling of a portion of Chanda Castle Road situated off Kafue Road in Kanyama Constituency.</p>
<p>Community Members of John Laing township, where the road is situated, lodged the complaint to the Public Protector after failure to resolve the issue with the Ministry of Lands and the Ministry of Local Government and Housing.</p>
<p>Facts of the Complaint are that the road which has been in existence for more than 25 years and measures 40.2 Meters wide was earmarked to be upgraded to bituminous standard under the Phase II L400 Road Rehabilitation Project in Kanyama Constituency.</p>
<p>As the processes of preparation to begin the upgrade of the road to bituminous standard were taking place, the Community Members discovered that a portion of the road had been sold to a developer named “Messrs Lusaka Muslim Culture Centre”.</p>
<p>The selling of the road is Contrary to Section 53 of the Urban and Region Planning Act No 3 of 2015 of the Laws of Zambia as notice was not given before selling the land.</p>
<p>The road is situated in a Heavy Duty Industrial Area with Factories, Truck yards and Workshops.</p>
<p>The selling of a portion of the Road has been of concern not only to the residents of John Laing but the Business community in the area.</p>
<p>The local people say they need a wide road to conduct their businesses as the fleet of trucks used to transport goods need adequate turning space, which will not be available once the said developer erects a building on the road.</p>
<p>Aside from the Businesses, a 4 meter stretch of the 40.2 meters Chanda Castle Road is host to 13KVA ZESCO Lines and ZAMTEL Cables, which leaves up to 36 Meters of the Road qualifying it as and Branch or Urban Road according to Section 21(2) of the Public Road Act No 12 of 2002 of the Laws of Zambia.</p>
<p>The Public Protector has therefore instituted an investigation into the matter to correct the administrative injustice against the community members of John Laing. </p>
<figure id="attachment_158995" style="max-width: 650px" class="wp-caption aligncenter"><a href="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road41.jpg?ssl=1"><img src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road41.jpg?resize=650%2C394&#038;ssl=1" alt="The photos show a site visit to John Liang by Investigation Officers from the Office of the Public Protector as evidence of demarcations and beacons placed in the said portion of the road." class="size-full wp-image-158995" srcset="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road41.jpg?w=650&amp;ssl=1 650w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road41.jpg?resize=300%2C182&amp;ssl=1 300w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">The photos show a site visit to John Liang by Investigation Officers from the Office of the Public Protector as evidence of demarcations and beacons placed in the said portion of the road.</figcaption></figure>
<figure id="attachment_158997" style="max-width: 650px" class="wp-caption aligncenter"><a href="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road21.jpg?ssl=1"><img src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road21.jpg?resize=650%2C433&#038;ssl=1" alt="The photos show a site visit to John Liang by Investigation Officers from the Office of the Public Protector as evidence of demarcations and beacons placed in the said portion of the road." class="size-full wp-image-158997" srcset="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road21.jpg?w=650&amp;ssl=1 650w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road21.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road21.jpg?resize=630%2C420&amp;ssl=1 630w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">The photos show a site visit to John Liang by Investigation Officers from the Office of the Public Protector as evidence of demarcations and beacons placed in the said portion of the road.</figcaption></figure>
<figure id="attachment_158996" style="max-width: 650px" class="wp-caption aligncenter"><a href="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road31.jpg?ssl=1"><img src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road31.jpg?resize=650%2C433&#038;ssl=1" alt="The photos show a site visit to John Liang by Investigation Officers from the Office of the Public Protector as evidence of demarcations and beacons placed in the said portion of the road." class="size-full wp-image-158996" srcset="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road31.jpg?w=650&amp;ssl=1 650w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road31.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road31.jpg?resize=630%2C420&amp;ssl=1 630w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">The photos show a site visit to John Liang by Investigation Officers from the Office of the Public Protector as evidence of demarcations and beacons placed in the said portion of the road.</figcaption></figure>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5a2177496f526_rand td_block_template_1">

<div id="MarketGidScriptRootC26365">
<div id="MarketGidPreloadC26365">
<a href="http://mgid.com/" target="_blank">Loading...</a>
</div>
<script>
                window.MGWidgetTitle26365 = "Promoted Content";        (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC26365")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC26365");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=26365;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/l/u/lusakatimes.com.26365.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.lusakatimes.com/2017/12/01/the-week-in-pictures-88/">The Week in Pictures</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.lusakatimes.com/2017/12/01/zanaco-launches-mobile-banking-app-hopes-fully-digitalise-2020/">Zanaco launches Mobile Banking App, hopes to fully digitalise by 2020</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.lusakatimes.com/author/editor/">editor</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="editor"></span><meta itemprop="datePublished" content="2017-12-01T17:13:02+00:00"><meta itemprop="dateModified" content="2017-12-01T17:13:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.lusakatimes.com/2017/12/01/public-protector-probes-selling-public-road-community-outcry/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png"></span><meta itemprop="name" content="LusakaTimes.com"></span><meta itemprop="headline " content="The Public Protector probes the selling of a public road after community outcry"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/road1.jpg?fit=650%2C433&ssl=1"><meta itemprop="width" content="650"><meta itemprop="height" content="433"></span> </footer>
</article> 
<div class="comments" id="comments">
<div class="td-comments-title-wrap td_block_template_1">
<h4 class="td-comments-title block-title"><span>1 COMMENT</span></h4>
</div>
<ol class="comment-list ">
<li class="comment " id="comment-2293555">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/2f95cfbf8cb8c7f7e1238026e594c99f?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/2f95cfbf8cb8c7f7e1238026e594c99f?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
<button type="button" class="btn btn-primary disabled" disabled="disabled">
1 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_us.gif">
<cite>Lombe (MA)</cite>
<a class="comment-link" href="#comment-2293555">
<time pubdate="1512142037">December 1, 2017 at 5:27 pm</time>
</a>
</footer>
<div class="comment-content">
<p>In Muslim countries Christians are mass murdered everyday. But Muslims enjoy their life in Christian countries. That is proof that Islam is a devil worship. The person they call Muhammad is satan himself.</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2293555" /></p>
<div class="vortex-p-like-comment 2293555  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2293555">0</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2293555" /></p>
<div class="vortex-p-dislike-comment 2293555  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2293555">0</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2293555">
<a rel='nofollow' class='comment-reply-link' href='https://www.lusakatimes.com/2017/12/01/public-protector-probes-selling-public-road-community-outcry/?replytocom=2293555#respond' onclick='return addComment.moveForm( "comment-2293555", "2293555", "respond", "159042" )' aria-label='Reply to Lombe (MA)'>Reply</a> </div>
</article>
</li>
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/01/public-protector-probes-selling-public-road-community-outcry/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.lusakatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='159042' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2c9f069730" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="117" /></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 td_uid_4_5a2177497332d_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_5_5a217749733d2_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>


<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>Popular Posts Today</span></h4>
<ul class="wpp-list">
<li>
<a href="https://www.lusakatimes.com/2017/12/01/imf-confirms-zambia-loan-deal-off/" title="IMF confirms that Zambia loan deal is off" class="wpp-post-title" target="_self">IMF confirms that Zambia loan deal is off</a>
<span class="wpp-meta post-stats"><span class="wpp-views">4,076 views</span></span>
</li>
<li>
<a href="https://www.lusakatimes.com/2017/12/01/yes-zambians-jealous-nay-serial-gossipers/" title="Yes, Zambians are jealous&#8230;&#8230;..nay serial gossipers" class="wpp-post-title" target="_self">Yes, Zambians are jealous&#8230;&#8230;..nay serial gossipers</a>
<span class="wpp-meta post-stats"><span class="wpp-views">3,820 views</span></span>
</li>
<li>
<a href="https://www.lusakatimes.com/2017/12/01/bootlicking-loyalty-one-bowman/" title="Bootlicking and loyalty are one and the same-Bowman" class="wpp-post-title" target="_self">Bootlicking and loyalty are one and the same-Bowman</a>
<span class="wpp-meta post-stats"><span class="wpp-views">1,979 views</span></span>
</li>
<li>
<a href="https://www.lusakatimes.com/2017/12/01/dont-condemn-offshore-accounts-lusaka-mayor/" title="Don’t condemn those with offshore accounts-Lusaka Mayor" class="wpp-post-title" target="_self">Don’t condemn those with offshore accounts-Lusaka Mayor</a>
<span class="wpp-meta post-stats"><span class="wpp-views">1,807 views</span></span>
</li>
<li>
<a href="https://www.lusakatimes.com/2017/12/01/zambia-set-host-first-ever-africa-israel-summit-slated-2018/" title="Zambia is set to host the first ever Africa-Israel Summit slated for 2018" class="wpp-post-title" target="_self">Zambia is set to host the first ever Africa-Israel Summit slated for 2018</a>
<span class="wpp-meta post-stats"><span class="wpp-views">1,578 views</span></span>
</li>
<li>
<a href="https://www.lusakatimes.com/2017/12/01/excellency-please-promote-zambias-trade-usa-washington/" title="Excellency, Please Promote Zambia’s Trade with the USA in Washington" class="wpp-post-title" target="_self">Excellency, Please Promote Zambia’s Trade with the USA in Washington</a>
<span class="wpp-meta post-stats"><span class="wpp-views">1,258 views</span></span>
</li>
<li>
<a href="https://www.lusakatimes.com/2017/11/30/moses-sichone-appointed-faz-technical-director/" title="Moses Sichone appointed FAZ technical  director" class="wpp-post-title" target="_self">Moses Sichone appointed FAZ technical director</a>
<span class="wpp-meta post-stats"><span class="wpp-views">1,166 views</span></span>
</li>
<li>
<a href="https://www.lusakatimes.com/2017/12/01/immigration-department-arrests-two-working-without-permit/" title="Immigration Department arrests two for working without permit" class="wpp-post-title" target="_self">Immigration Department arrests two for working without permit</a>
<span class="wpp-meta post-stats"><span class="wpp-views">893 views</span></span>
</li>
<li>
<a href="https://www.lusakatimes.com/2017/12/01/zambia-posted-positive-growth-president-lungu/" title="Zambia has posted positive growth- President  Lungu" class="wpp-post-title" target="_self">Zambia has posted positive growth- President Lungu</a>
<span class="wpp-meta post-stats"><span class="wpp-views">515 views</span></span>
</li>
<li>
<a href="https://www.lusakatimes.com/2017/12/01/tpin-registration-cable-curbing-financing-terrorism-kalyaya/" title="TPIN registration is cable of  curbing financing of terrorism-Kalyaya" class="wpp-post-title" target="_self">TPIN registration is cable of curbing financing of terrorism-Kalyaya</a>
<span class="wpp-meta post-stats"><span class="wpp-views">370 views</span></span>
</li>
</ul>
</aside>
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget">
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/17377987/zone6', [300, 250]).display();
</script></div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=244171&u=LusakaTimes&width=300&height=600"></script>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget">
<div id="MarketGidScriptRootC26366">
<div id="MarketGidPreloadC26366">
<a href="http://mgid.com/" target="_blank">Loading...</a>
</div>
<script>
                window.MGWidgetTitle26366 = "Promoted Content";        (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC26366")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC26366");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=26366;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/l/u/lusakatimes.com.26366.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>

</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=168276&u=LusakaTimes&width=300&height=250"></script>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_7_5a217749939b8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_7_5a217749939b8"><script>var block_td_uid_7_5a217749939b8 = new tdBlock();
block_td_uid_7_5a217749939b8.id = "td_uid_7_5a217749939b8";
block_td_uid_7_5a217749939b8.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5a217749939b8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a217749939b8_rand","tdc_css_class_style":"td_uid_7_5a217749939b8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a217749939b8.td_column_number = "1";
block_td_uid_7_5a217749939b8.block_type = "td_block_7";
block_td_uid_7_5a217749939b8.post_count = "3";
block_td_uid_7_5a217749939b8.found_posts = "155";
block_td_uid_7_5a217749939b8.header_color = "";
block_td_uid_7_5a217749939b8.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a217749939b8.max_num_pages = "52";
tdBlocksArray.push(block_td_uid_7_5a217749939b8);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_7_5a217749939b8 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/11/22/teacherss-sex-party-pupils-mkushi-district-disappoints-nuppez/" rel="bookmark" title="Teachers&#8217;s sex party with pupils in Mkushi district disappoints NUPPEZ"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/11/Nelson-Mwale-e1437232686793.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/11/Nelson-Mwale-e1437232686793.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/11/Nelson-Mwale-e1437232686793.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/11/Nelson-Mwale-e1437232686793.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="NUPPEZ national secretary Nelson Mwale" title="Teachers&#8217;s sex party with pupils in Mkushi district disappoints NUPPEZ" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/11/22/teacherss-sex-party-pupils-mkushi-district-disappoints-nuppez/" rel="bookmark" title="Teachers&#8217;s sex party with pupils in Mkushi district disappoints NUPPEZ">Teachers&#8217;s sex party with pupils in Mkushi district disappoints NUPPEZ</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T16:50:56+00:00">November 22, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/10/22/copper-prices-set-boom-can-zambia-emulate-magafuli-benefit/" rel="bookmark" title="Copper Prices set to Boom: Can Zambia Emulate Magafuli to Benefit?"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2016/12/FQM-copper-heading-to-market.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2016/12/FQM-copper-heading-to-market.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2016/12/FQM-copper-heading-to-market.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2016/12/FQM-copper-heading-to-market.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Copper Prices set to Boom: Can Zambia Emulate Magafuli to Benefit?" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/10/22/copper-prices-set-boom-can-zambia-emulate-magafuli-benefit/" rel="bookmark" title="Copper Prices set to Boom: Can Zambia Emulate Magafuli to Benefit?">Copper Prices set to Boom: Can Zambia Emulate Magafuli to Benefit?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-22T05:42:17+00:00">October 22, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/10/09/government-responds-hhs-iba-allegations/" rel="bookmark" title="Government responds to HH&#8217;s IBA allegations"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/09/mulenga.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/09/mulenga.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/09/mulenga.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2017/09/mulenga.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="MINISTER of Information and Broadcasting Services Kampamba Mulenga" title="Government responds to HH&#8217;s IBA allegations" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/10/09/government-responds-hhs-iba-allegations/" rel="bookmark" title="Government responds to HH&#8217;s IBA allegations">Government responds to HH&#8217;s IBA allegations</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-09T18:02:05+00:00">October 9, 2017</time></span> </div>
</div>
</div>
</div> </div></div>  <aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_8_5a21774999204_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_8_5a21774999204"><script>var block_td_uid_8_5a21774999204 = new tdBlock();
block_td_uid_8_5a21774999204.id = "td_uid_8_5a21774999204";
block_td_uid_8_5a21774999204.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5a21774999204_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5a21774999204_rand","tdc_css_class_style":"td_uid_8_5a21774999204_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5a21774999204.td_column_number = "1";
block_td_uid_8_5a21774999204.block_type = "td_block_7";
block_td_uid_8_5a21774999204.post_count = "4";
block_td_uid_8_5a21774999204.found_posts = "50358";
block_td_uid_8_5a21774999204.header_color = "";
block_td_uid_8_5a21774999204.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a21774999204.max_num_pages = "16786";
tdBlocksArray.push(block_td_uid_8_5a21774999204);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_8_5a21774999204 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/12/01/slavery-libya-au/" rel="bookmark" title="Slavery in Libya: Where is the AU?"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/slavery-libya.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/slavery-libya.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/slavery-libya.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/12/slavery-libya.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Slavery in Libya: Where is the AU?" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/12/01/slavery-libya-au/" rel="bookmark" title="Slavery in Libya: Where is the AU?">Slavery in Libya: Where is the AU?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T16:34:26+00:00">December 1, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/01/01/tb-joshuas-alarming-2016-predictions/" rel="bookmark" title="TB Joshua&#8217;s alarming  2016 predictions"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="TB Joshua&#8217;s alarming  2016 predictions" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/01/01/tb-joshuas-alarming-2016-predictions/" rel="bookmark" title="TB Joshua&#8217;s alarming  2016 predictions">TB Joshua&#8217;s alarming 2016 predictions</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-01T16:12:16+00:00">January 1, 2016</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/08/29/bp-appoints-first-black-female-ceo/" rel="bookmark" title="BP appoints first black female CEO"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/08/BP-CEO.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/08/BP-CEO.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/08/BP-CEO.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/08/BP-CEO.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BP appoints first black female CEO" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/08/29/bp-appoints-first-black-female-ceo/" rel="bookmark" title="BP appoints first black female CEO">BP appoints first black female CEO</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-29T09:57:47+00:00">August 29, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/11/08/president-lungu-fires-information-minister-chishimba-kambwili/" rel="bookmark" title="President Lungu fires Information Minister Chishimba Kambwili"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2016/10/kambwili.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2016/10/kambwili.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2016/10/kambwili.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2016/10/kambwili.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Chief Government spokesperson Chishimba Kambwili" title="President Lungu fires Information Minister Chishimba Kambwili" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/11/08/president-lungu-fires-information-minister-chishimba-kambwili/" rel="bookmark" title="President Lungu fires Information Minister Chishimba Kambwili">President Lungu fires Information Minister Chishimba Kambwili</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-08T12:47:31+00:00">November 8, 2016</time></span> </div>
</div>
</div>
</div> </div></div>  <aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_9_5a21774a88bf2_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5a21774a88bf2"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.lusakatimes.com/other-news/">General News<span class="td-cat-no">12907</span></a></li><li><a href="https://www.lusakatimes.com/headlines/">Headlines<span class="td-cat-no">9636</span></a></li><li><a href="https://www.lusakatimes.com/sports/">Sports<span class="td-cat-no">7126</span></a></li><li><a href="https://www.lusakatimes.com/economy/">Economy<span class="td-cat-no">6741</span></a></li><li><a href="https://www.lusakatimes.com/politics/">Politics<span class="td-cat-no">3703</span></a></li><li><a href="https://www.lusakatimes.com/ruralnews/">Rural News<span class="td-cat-no">2734</span></a></li><li><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle<span class="td-cat-no">1738</span></a></li><li><a href="https://www.lusakatimes.com/entertainment/">Entertainment<span class="td-cat-no">1648</span></a></li><li><a href="https://www.lusakatimes.com/health/">Health<span class="td-cat-no">1474</span></a></li></ul></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.lusakatimes.com/"><img src="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#9ee9fbfcf3ffedeafbecbeffeabef2ebedfff5ffeaf7f3fbedbefaf1eabefdf1f3">webmaster at lusakatimes dot com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-categories-container"><ul id="menu-categories" class="td-subfooter-menu"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-36951"><a href="http://www.lusakatimes.com/">Home</a>
<ul class="sub-menu">
<li id="menu-item-36936" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
</ul>
</li>
<li id="menu-item-36937" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-36938" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36938"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li id="menu-item-36939" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-36940" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li id="menu-item-36941" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-36942" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-36943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-38026" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38026"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2015 -LusakaTimes </div>
</div>
</div>
</div>
</div>
<style type="text/css"></style>
<script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 800)
textarea.value = textarea.value.substring(0, 800);
else
document.getElementById('commentlen').value = 800 - textarea.value.length;
}
//-->
</script>
 <div style="display:none">
<div class="grofile-hash-map-2f95cfbf8cb8c7f7e1238026e594c99f">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content {
    text-align: justify;
    color: #000;
}
.comment-list .comment-content p {
margin: 30px 0px;
 text-align: justify;
font-size: 16px
}
</style>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/rating-system/assets/js/toucheventsdetect.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vortex_ajax_comment = {"url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","nonce":"b134861eb5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/rating-system/assets/js/like-or-dislike-comments.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.2'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[159042]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.lusakatimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'4702004',post:'159042',tz:'2',srv:'www.lusakatimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '4702004', '159042' ]);
</script>
</body>
</html>

