<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.lusakatimes.com/xmlrpc.php" />
<title>Zambia : Reports that the Zambia Correctional Services has donated 10 animals to Kampyongo amount to corruption-UPND</title>
<meta property="og:image" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/04/Kampyongo.jpg?fit=800%2C530&ssl=1" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.lusakatimes.com/wp-content/uploads/2019/08/ltlogo.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.lusakatimes.com/wp-content/uploads/2019/08/ltlogo.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.lusakatimes.com/wp-content/uploads/2019/08/ltlogo.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.lusakatimes.com/wp-content/uploads/2019/08/ltlogo.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.lusakatimes.com/wp-content/uploads/2019/08/ltlogo.png" />

<meta name="description" content="Lusaka - Zambia: The UPND says reports that the Zambia Correctional Services has donated 10 animals to Home Affairs Minister Stephen Kampyongo are disturbing and amount to" />
<link rel="canonical" href="https://www.lusakatimes.com/2019/08/23/reports-that-the-zambia-correctional-services-has-donated-10-animals-to-kampyongo-amount-to-corruption-upnd/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zambia : Reports that the Zambia Correctional Services has donated 10 animals to Kampyongo amount to corruption-UPND" />
<meta property="og:description" content="Lusaka - Zambia: The UPND says reports that the Zambia Correctional Services has donated 10 animals to Home Affairs Minister Stephen Kampyongo are disturbing and amount to" />
<meta property="og:url" content="https://www.lusakatimes.com/2019/08/23/reports-that-the-zambia-correctional-services-has-donated-10-animals-to-kampyongo-amount-to-corruption-upnd/" />
<meta property="og:site_name" content="LusakaTimes.com" />
<meta property="article:publisher" content="https://www.facebook.com/lusakatimes" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2019-08-23T15:16:21+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/04/Kampyongo.jpg?fit=800%2C530&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/04/Kampyongo.jpg?fit=800%2C530&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="530" />
<meta property="og:image:alt" content="Home Affairs Minister Stephen Kampyongo" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lusaka - Zambia: The UPND says reports that the Zambia Correctional Services has donated 10 animals to Home Affairs Minister Stephen Kampyongo are disturbing and amount to" />
<meta name="twitter:title" content="Zambia : Reports that the Zambia Correctional Services has donated 10 animals to Kampyongo amount to corruption-UPND" />
<meta name="twitter:site" content="@lusakatimes" />
<meta name="twitter:image" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/04/Kampyongo.jpg?fit=800%2C530&#038;ssl=1" />
<meta name="twitter:creator" content="@lusakatimes" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.lusakatimes.com/","sameAs":["https://www.facebook.com/lusakatimes","https://www.linkedin.com/in/lusaka-times-5074b469/","https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw/feed?view_as=subscriber","https://twitter.com/lusakatimes"],"@id":"https://www.lusakatimes.com/#organization","name":"Lusaka Times","logo":"https://www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.lusakatimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.lusakatimes.com/2019/08/23/reports-that-the-zambia-correctional-services-has-donated-10-animals-to-kampyongo-amount-to-corruption-upnd/","name":"Reports that the Zambia Correctional Services has donated 10 animals to Kampyongo amount to corruption-UPND"}}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Reports that the Zambia Correctional Services has donated 10 animals to  Kampyongo  amount to corruption-UPND Comments Feed" href="https://www.lusakatimes.com/2019/08/23/reports-that-the-zambia-correctional-services-has-donated-10-animals-to-kampyongo-amount-to-corruption-upnd/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lusakatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='expanding-archives-css' href='https://www.lusakatimes.com/wp-content/plugins/expanding-archives/assets/css/expanding-archives.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css' href='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.6' type='text/css' media='all' />
<link rel='stylesheet' id='vortex_like_or_dislike_comment-css' href='https://www.lusakatimes.com/wp-content/plugins/rating-system/assets/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.lusakatimes.com/wp-content/plugins/td-newsletter/style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.lusakatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.lusakatimes.com/wp-content/plugins/td-composer/mobile/style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.lusakatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lusakatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lusakatimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.lusakatimes.com/?p=243829' />
<link rel="alternate" type="application/json+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F08%2F23%2Freports-that-the-zambia-correctional-services-has-donated-10-animals-to-kampyongo-amount-to-corruption-upnd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F08%2F23%2Freports-that-the-zambia-correctional-services-has-donated-10-animals-to-kampyongo-amount-to-corruption-upnd%2F&#038;format=xml" />

<link rel='stylesheet' id='gtcn-plugin-css' href='https://www.lusakatimes.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />

<link type="text/css" rel="stylesheet" href="https://www.lusakatimes.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type="text/css">0</style>
<style type="text/css">
		.vortex-container-like-comment,
		.vortex-container-dislike-comment{font-size:25px;}
		.vortex-p-like-comment, 
		.vortex-p-dislike-comment{color:#828384;}
		.vortex-p-like-comment:hover{color:#1b7fcc;}
		.vortex-p-like-active-comment{color:#0be81a;}
		.vortex-p-dislike-comment:hover{color:#ef1f2b;}
		.vortex-p-dislike-active-comment{color:#ef3a1f;}
		</style>
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.lusakatimes.com\/wp-admin\/","wpRestNonce":"266472b51f","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://www.lusakatimes.com/2019/08/23/reports-that-the-zambia-correctional-services-has-donated-10-animals-to-kampyongo-amount-to-corruption-upnd/?amp">

<script>
    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();


        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    

    
var td_ajax_url="https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.8";
var tdThemeName="Newspaper";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4363037-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4363037-1');
</script>
<link rel="icon" href="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=270%2C270&#038;ssl=1" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4363037-1', 'auto');
  ga('send', 'pageview');
</script>


<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #004154;
                }
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-243829 single-format-standard" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li id="menu-item-243361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li id="menu-item-36939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-243359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243359"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
<li id="menu-item-36937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-36936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li id="menu-item-36942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-36943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-243357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243357"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li id="menu-item-36941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-36940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" />
<input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-header-wrap">
<div class="td-container">
<div id="td-header-menu">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo">
<a class="td-mobile-logo" href="https://www.lusakatimes.com/">
<img src="https://www.lusakatimes.com/wp-content/uploads/2019/08/ltlogo.png" alt="" title="Lusaka Times" />
</a>
</div>

<div class="td-search-icon">
<a id="td-header-search-button" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div> </div>
</div>
<div class="td-container">

<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.lusakatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Headlines" class="entry-crumb" href="https://www.lusakatimes.com/headlines/">Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Reports that the Zambia Correctional Services has donated 10 animals to ...</span></div></div>

<article id="post-243829" class="post-243829 post type-post status-publish format-standard category-headlines" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Reports that the Zambia Correctional Services has donated 10 animals to Kampyongo amount to corruption-UPND</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-23T17:16:21+00:00">August 23, 2019</time></span> <div class="td-post-comments"><a href="https://www.lusakatimes.com/2019/08/23/reports-that-the-zambia-correctional-services-has-donated-10-animals-to-kampyongo-amount-to-corruption-upnd/#comments"><i class="td-icon-commenting"></i>4</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-243829">123</span></div> </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F08%2F23%2Freports-that-the-zambia-correctional-services-has-donated-10-animals-to-kampyongo-amount-to-corruption-upnd%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Reports+that+the+Zambia+Correctional+Services+has+donated+10+animals+to++Kampyongo++amount+to+corruption-UPND&url=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F08%2F23%2Freports-that-the-zambia-correctional-services-has-donated-10-animals-to-kampyongo-amount-to-corruption-upnd%2F&via=lusakatimes">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Reports+that+the+Zambia+Correctional+Services+has+donated+10+animals+to++Kampyongo++amount+to+corruption-UPND %0A%0A https://www.lusakatimes.com/2019/08/23/reports-that-the-zambia-correctional-services-has-donated-10-animals-to-kampyongo-amount-to-corruption-upnd/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.lusakatimes.com/2019/08/23/reports-that-the-zambia-correctional-services-has-donated-10-animals-to-kampyongo-amount-to-corruption-upnd/&title=Reports+that+the+Zambia+Correctional+Services+has+donated+10+animals+to++Kampyongo++amount+to+corruption-UPND">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#fdc28e889f97989e89c0af988d928f898edd89959c89dd899598dda79c909f949cddbe928f8f989e899492939c91ddae988f8b949e988edd959c8edd9992939c899899ddcccddd9c9394909c918edd8992ddddb69c908d8492939a92dddd9c9092889389dd8992dd9e928f8f888d89949293d0a8adb3b9db9f929984c09589898d8ec7d2d28a8a8ad391888e9c969c899490988ed39e9290d2cfcdccc4d2cdc5d2cfced28f988d928f898ed089959c89d0899598d0879c909f949cd09e928f8f989e899492939c91d08e988f8b949e988ed0959c8ed09992939c899899d0cccdd09c9394909c918ed08992d0969c908d8492939a92d09c9092889389d08992d09e928f8f888d89949293d0888d9399d2">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Reports+that+the+Zambia+Correctional+Services+has+donated+10+animals+to++Kampyongo++amount+to+corruption-UPND https://www.lusakatimes.com/2019/08/23/reports-that-the-zambia-correctional-services-has-donated-10-animals-to-kampyongo-amount-to-corruption-upnd/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <figure id="attachment_229411" aria-describedby="caption-attachment-229411" style="width: 800px" class="wp-caption alignnone"><a href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/04/Kampyongo.jpg?ssl=1"><img src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/04/Kampyongo.jpg?resize=800%2C530&#038;ssl=1" alt="Home Affairs Minister Stephen Kampyongo" width="800" height="530" class="size-full wp-image-229411 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/04/Kampyongo.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/04/Kampyongo.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/04/Kampyongo.jpg?resize=768%2C509&amp;ssl=1 768w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/04/Kampyongo.jpg?resize=696%2C461&amp;ssl=1 696w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/04/Kampyongo.jpg?resize=634%2C420&amp;ssl=1 634w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/04/Kampyongo.jpg?resize=800%2C530&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/04/Kampyongo.jpg?resize=800%2C530&#038;ssl=1" alt="Home Affairs Minister Stephen Kampyongo" width="800" height="530" class="size-full wp-image-229411" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/04/Kampyongo.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/04/Kampyongo.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/04/Kampyongo.jpg?resize=768%2C509&amp;ssl=1 768w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/04/Kampyongo.jpg?resize=696%2C461&amp;ssl=1 696w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/04/Kampyongo.jpg?resize=634%2C420&amp;ssl=1 634w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-229411" class="wp-caption-text">Home Affairs Minister Stephen Kampyongo</figcaption></figure>
<div class="td-a-rec td-a-rec-id-content_inline_mob "><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5698567159910228" data-ad-slot="9506165256"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>The UPND says reports that the Zambia Correctional Services has donated 10 animals to Home Affairs Minister Stephen Kampyongo are disturbing and amount to corruption. </p>
<p>UPND Chairperson Fisheries and Livestock Raphael Muyunda has asked Commissioner General of the Zambia Correctional Services Dr Chisela Chileshe to immediately withdraw the 10 herds of cattle donated to Home Affairs Minister Stephen Kampyongo as that amounts to abuse of authority and public resources.</p>
<p>Mr Muyunda has given the Correctional Services Commissioner General seven days in which to withdraw the cattle bought using public resources or UPND shall seek for a judicial review to ascertain the validity and legality of such a suspicious move.</p>
<p>He said the nation is aware of the poor and inhumane conditions in correctional facilities which Dr Chileshe and his team have failed to improve leaving everyone wondering what was the motivating factor behind such a corruption laced donation.</p>
<p>&#8220;What is so surprising is that at a time when most Zambians are starving and at the near-point-of-death due to hunger, the prisons service would resort to such a shameful and immoral act&#8221;, Mr Muyunda said.</p>
<p>He said a rough estimation indicates that the gesture is worth more than K 50,000 , money which would have gone a long way in improving the conditions and welfare of the prisoners in the country but given to a single individual for personal appeasement.</p>
<p>Mr Muyunda has further wondered what kind of a human being Mr.Kampyongo is who can accept such a personal gift instead of advising the correctional services to channel such resources towards improved services and diet for its inmates.</p>
<p>&#8220;The nation is still alive to allegations of Mr.Kampyongo receiving four Ford Ranger vehicles from the supplier of the infamous 42 fire engines and now he is receiving 10 cattle from the prisons&#8221;, he alleged.</p>
<p>He said Zambians are left to wonder what suspicious deal Dr Chileshe and the Minister are involved in this time around as such &#8216;humanitarian&#8217; gesture is unprecedented in this country hence our demands on the CG to immediately withdraw that donation or personally be held liable.</p>
<p>Mr Muyunda said the insatiable appetite for plunder of public resources under the PF is reaching endemic levels at the price of Zambians that have continued to receive very poor services.</p>
<p>&#8220;We further call on President Edgar Lungu to discipline his ministers and senior public officials involved in such schemes of wantonly abusing public resources with impunity resulting into poor service delivery in public institutions&#8221;, Mr Muyunda added.</p>
<p>He said Seven days is all the UPND gives Dr Chisela to return the cattle or we seek court interpretation of this absurd administrative lapse for and on behalf of Zambians with whose resources those cattle were acquired</p>
<div class="tptn_counter" id="tptn_counter_243829">[Read 155 times, 155 reads today]</div><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="https://www.lusakatimes.com/2018/01/09/upnd-refutes-social-media-reports-hh-donated-dustbins-cholera-fight/" rel="nofollow" target="_blank"><span class="crp_title">UPND refutes social media reports that HH has donated dustbins for Cholera fight</span></a></li><li><a href="https://www.lusakatimes.com/2018/11/11/president-lungu-dismisses-zambia-correctional-services-commissioner-general/" rel="nofollow" target="_blank"><span class="crp_title">President Lungu dismisses Zambia Correctional Services Commissioner General</span></a></li><li><a href="https://www.lusakatimes.com/2018/12/15/zambia-correctional-services-headquarters-to-relocate-from-lusaka-to-kabwe-after-president-lungu-issues-directive/" rel="nofollow" target="_blank"><span class="crp_title">Zambia Correctional Services Headquarters to relocate from Lusaka to Kabwe after President Lungu issues directive</span></a></li><li><a href="https://www.lusakatimes.com/2017/12/11/president-edgar-lungu-disclose-total-amount-money-earned-year/" rel="nofollow" target="_blank"><span class="crp_title">President Edgar Lungu should disclose the total amount of money he has earned this year</span></a></li><li><a href="https://www.lusakatimes.com/2017/08/28/correctional-services-welcomes-constitutional-courts-decision-allow-prisoners-vote/" rel="nofollow" target="_blank"><span class="crp_title">Correctional Services welcomes Constitutional Court’s decision to allow prisoners to vote</span></a></li></ul><div class="crp_clear"></div></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.lusakatimes.com/2019/08/23/reports-that-the-zambia-correctional-services-has-donated-10-animals-to-kampyongo-amount-to-corruption-upnd/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F08%2F23%2Freports-that-the-zambia-correctional-services-has-donated-10-animals-to-kampyongo-amount-to-corruption-upnd%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Reports+that+the+Zambia+Correctional+Services+has+donated+10+animals+to++Kampyongo++amount+to+corruption-UPND&url=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F08%2F23%2Freports-that-the-zambia-correctional-services-has-donated-10-animals-to-kampyongo-amount-to-corruption-upnd%2F&via=lusakatimes">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Reports+that+the+Zambia+Correctional+Services+has+donated+10+animals+to++Kampyongo++amount+to+corruption-UPND %0A%0A https://www.lusakatimes.com/2019/08/23/reports-that-the-zambia-correctional-services-has-donated-10-animals-to-kampyongo-amount-to-corruption-upnd/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.lusakatimes.com/2019/08/23/reports-that-the-zambia-correctional-services-has-donated-10-animals-to-kampyongo-amount-to-corruption-upnd/&title=Reports+that+the+Zambia+Correctional+Services+has+donated+10+animals+to++Kampyongo++amount+to+corruption-UPND">
 <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#efd09c9a8d858a8c9bd2bd8a9f809d9b9ccf9b878e9bcf9b878acfb58e828d868ecfac809d9d8a8c9b8680818e83cfbc8a9d99868c8a9ccf878e9ccf8b80818e9b8a8bcfdedfcf8e8186828e839ccf9b80cfcfa48e829f9680818880cfcf8e82809a819bcf9b80cf8c809d9d9a9f9b868081c2babfa1abc98d808b96d2879b9b9f9cd5c0c0989898c1839a9c8e848e9b86828a9cc18c8082c0dddfded6c0dfd7c0dddcc09d8a9f809d9b9cc29b878e9bc29b878ac2958e828d868ec28c809d9d8a8c9b8680818e83c29c8a9d99868c8a9cc2878e9cc28b80818e9b8a8bc2dedfc28e8186828e839cc29b80c2848e829f9680818880c28e82809a819bc29b80c28c809d9d9a9f9b868081c29a9f818bc0">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Reports+that+the+Zambia+Correctional+Services+has+donated+10+animals+to++Kampyongo++amount+to+corruption-UPND https://www.lusakatimes.com/2019/08/23/reports-that-the-zambia-correctional-services-has-donated-10-animals-to-kampyongo-amount-to-corruption-upnd/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.lusakatimes.com/2019/08/23/mwanawasas-projects-visible-everywhere-mutati-tells-north-western/">Mwanawasa’s Projects Visible Everywhere, Mutati Tells North Western</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chief Editor"></span><meta itemprop="datePublished" content="2019-08-23T17:16:21+00:00"><meta itemprop="dateModified" content="2019-08-23T17:16:21+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.lusakatimes.com/2019/08/23/reports-that-the-zambia-correctional-services-has-donated-10-animals-to-kampyongo-amount-to-corruption-upnd/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png"></span><meta itemprop="name" content="LusakaTimes.com"></span><meta itemprop="headline " content="Reports that the Zambia Correctional Services has donated 10 animals to  Kampyongo  amount to corruption-UPND"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/04/Kampyongo.jpg?fit=800%2C530&ssl=1"><meta itemprop="width" content="800"><meta itemprop="height" content="530"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts_mob td_uid_1_5d600ec0280be_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"><h4 class="td-related-title">RELATED ARTICLES</h4><div id=td_uid_1_5d600ec0280be class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_mob_1 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2019/08/23/upnd-president-hakainde-hichilema-holds-talks-with-canadian-high-commissioner/" rel="bookmark" class="td-image-wrap" title="UPND President Hakainde Hichilema holds talks with Canadian High Commissioner"><img width="265" height="198" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2019/08/hakainde-265x198.jpg" srcset="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/hakainde.jpg?resize=265%2C198&ssl=1 265w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/hakainde.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/hakainde.jpg?resize=485%2C360&ssl=1 485w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/hakainde.jpg?zoom=3&resize=265%2C198&ssl=1 795w" sizes="(max-width: 265px) 100vw, 265px" alt="" title="UPND President Hakainde Hichilema holds talks with Canadian High Commissioner" /></a></div> <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2019/08/23/upnd-president-hakainde-hichilema-holds-talks-with-canadian-high-commissioner/" rel="bookmark" title="UPND President Hakainde Hichilema holds talks with Canadian High Commissioner">UPND President Hakainde Hichilema holds talks with Canadian High Commissioner</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-23T12:54:50+00:00">August 23, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_mob_1 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2019/08/23/stephen-kampyongo-warns-greedy-millers-accuse-them-of-smuggling-the-commodity/" rel="bookmark" class="td-image-wrap" title="Stephen Kampyongo warns &#8220;Greedy&#8221; Millers, Accuse them of Smuggling the commodity"><img width="265" height="198" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2019/08/Kampyongo-265x198.jpg" srcset="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/Kampyongo.jpg?resize=265%2C198&ssl=1 265w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/Kampyongo.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/Kampyongo.jpg?resize=485%2C360&ssl=1 485w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/Kampyongo.jpg?zoom=3&resize=265%2C198&ssl=1 795w" sizes="(max-width: 265px) 100vw, 265px" alt="Home Affairs Minister Stephen Kampyongo" title="Stephen Kampyongo warns &#8220;Greedy&#8221; Millers, Accuse them of Smuggling the commodity" /></a></div> <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2019/08/23/stephen-kampyongo-warns-greedy-millers-accuse-them-of-smuggling-the-commodity/" rel="bookmark" title="Stephen Kampyongo warns &#8220;Greedy&#8221; Millers, Accuse them of Smuggling the commodity">Stephen Kampyongo warns &#8220;Greedy&#8221; Millers, Accuse them of Smuggling the commodity</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-23T08:45:03+00:00">August 23, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_mob_1 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2019/08/22/zambia-and-india-seek-more-bilateral-trade/" rel="bookmark" class="td-image-wrap" title="Zambia and India seek more bilateral trade"><img width="265" height="198" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2019/08/india-lungu1-265x198.jpg" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/india-lungu1.jpg?resize=265%2C198&ssl=1 265w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/india-lungu1.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/india-lungu1.jpg?resize=485%2C360&ssl=1 485w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/india-lungu1.jpg?zoom=3&resize=265%2C198&ssl=1 795w" sizes="(max-width: 265px) 100vw, 265px" alt="President Edgar Lungu with India’s President Shri Ram Nath Kovind and India&#039;s Prime Minister Narendra Modi" title="Zambia and India seek more bilateral trade" /></a></div> <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2019/08/22/zambia-and-india-seek-more-bilateral-trade/" rel="bookmark" title="Zambia and India seek more bilateral trade">Zambia and India seek more bilateral trade</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-22T18:29:32+00:00">August 22, 2019</time></span> </div>
</div>
</div>
</div> </div></div></div> 
</div>
<div class="comments td-container" id="comments">
<div class="td-comments-title-wrap ">
<h4 class="block-title"><span>4 COMMENTS</span></h4>
</div>
<ol class="comment-list ">
<li class="comment " id="comment-2761111">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/86d396be0c91add3c11e6fdf343e9c4e?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/86d396be0c91add3c11e6fdf343e9c4e?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/86d396be0c91add3c11e6fdf343e9c4e?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/86d396be0c91add3c11e6fdf343e9c4e?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/86d396be0c91add3c11e6fdf343e9c4e?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite>Mr Kudos</cite>
<a class="comment-link" href="#comment-2761111">
<time itemprop="datePublished" datetime="1566573658">August 23, 2019 at 5:20 pm</time>
</a>
</footer>
<div class="comment-content">
<p>(HH) and his image destruction team have gone nuts!</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2761111" /></p>
<div class="vortex-p-like-comment 2761111  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2761111">0</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2761111" /></p>
<div class="vortex-p-dislike-comment 2761111  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2761111">1</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2761111">
<a rel='nofollow' class='comment-reply-link' href='#comment-2761111' data-commentid="2761111" data-postid="243829" data-belowelement="comment-2761111" data-respondelement="respond" aria-label='Reply to Mr Kudos'>Reply</a> </div>
</article>
<ul class="children">
<li class="comment " id="comment-2761135">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/2ddc19c646db6de470f5c4fa2694afe2?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/2ddc19c646db6de470f5c4fa2694afe2?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2ddc19c646db6de470f5c4fa2694afe2?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2ddc19c646db6de470f5c4fa2694afe2?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/2ddc19c646db6de470f5c4fa2694afe2?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite>Dudelove</cite>
<a class="comment-link" href="#comment-2761135">
<time itemprop="datePublished" datetime="1566574619">August 23, 2019 at 5:36 pm</time>
</a>
</footer>
<div class="comment-content">
<p>So empty head, you support this gift?</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2761135" /></p>
<div class="vortex-p-like-comment 2761135  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2761135">1</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2761135" /></p>
<div class="vortex-p-dislike-comment 2761135  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2761135">0</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2761135">
</div>
</article>
</li>
<li class="comment " id="comment-2761139">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/86d396be0c91add3c11e6fdf343e9c4e?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/86d396be0c91add3c11e6fdf343e9c4e?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/86d396be0c91add3c11e6fdf343e9c4e?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/86d396be0c91add3c11e6fdf343e9c4e?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/86d396be0c91add3c11e6fdf343e9c4e?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite>Mr Kudos</cite>
<a class="comment-link" href="#comment-2761139">
<time itemprop="datePublished" datetime="1566576319">August 23, 2019 at 6:05 pm</time>
</a>
</footer>
<div class="comment-content">
<p>UPND guys you&#8217;re being petty! (HH) is turning you into lunatics!</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2761139" /></p>
<div class="vortex-p-like-comment 2761139  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2761139">0</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2761139" /></p>
<div class="vortex-p-dislike-comment 2761139  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2761139">0</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2761139">
</div>
</article>
</li>
</ul>
</li>
<li class="comment " id="comment-2761129">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/b3796174b973961f48d0af26b104741a?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/b3796174b973961f48d0af26b104741a?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b3796174b973961f48d0af26b104741a?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b3796174b973961f48d0af26b104741a?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3796174b973961f48d0af26b104741a?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript> <cite>Keleni Zambolina afwenkule' Mwibala monga Zodwa!</cite>
<a class="comment-link" href="#comment-2761129">
<time itemprop="datePublished" datetime="1566574260">August 23, 2019 at 5:31 pm</time>
</a>
</footer>
<div class="comment-content">
<p>When you take shameless poverty laced &amp; embezzling Komboni dwellers from the compound, &amp; put them in Plot No1, + in charge of the Nation&#8217;s coffers, these poverty laced Kawalala&#8217;s will bring their equally broke &amp; Corrupt drinking buddies who operated from Katondo street conducting all sorts of illegalities to the feast, &amp; the rest is history.<br />
ZAMBIA IS DECAYING BEFORE OUR OWN EYES, WHILST THESE GLUTTONOUS BRUTES <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d1839181e2">[email&#160;protected]</a> OUR NATION&#8217;S TREASURY!</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2761129" /></p>
<div class="vortex-p-like-comment 2761129  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2761129">1</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2761129" /></p>
<div class="vortex-p-dislike-comment 2761129  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2761129">0</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2761129">
<a rel='nofollow' class='comment-reply-link' href='#comment-2761129' data-commentid="2761129" data-postid="243829" data-belowelement="comment-2761129" data-respondelement="respond" aria-label='Reply to Keleni Zambolina afwenkule&#039; Mwibala monga Zodwa!'>Reply</a> </div>
</article>
</li>
</ol>
<div class="comment-pagination">
<div class="clearfix"></div>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/23/reports-that-the-zambia-correctional-services-has-donated-10-animals-to-kampyongo-amount-to-corruption-upnd/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.lusakatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='243829' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0193566411" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="82" /></p> </form>
</div>
</div> 


<div class="td-mobile-footer-wrap">
<div class="td-container">
<div class="td-footer-wrap"><aside class="td-footer-logo"><a href="https://www.lusakatimes.com/"><img class="td-retina-data" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" data-retina="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="Lusaka Times" /></a></aside></div><div class="td-footer-wrap"><aside class="td-footer-description"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-footer-wrap"><aside class="td-footer-social"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>

<div class="td-mobile-sub-footer-wrap">
<div class="td-container">
<div class="td-sub-footer-menu">
<div class="menu-pages-container"><ul id="menu-pages" class="td-subfooter-menu"><li id="menu-item-36950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36950"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li id="menu-item-36949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36949"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li id="menu-item-36945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li id="menu-item-36948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-99390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-36946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li id="menu-item-36947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36947"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div> </div>
<div class="td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 800)
textarea.value = textarea.value.substring(0, 800);
else
document.getElementById('commentlen').value = 800 - textarea.value.length;
}
//-->
</script>
 <div style="display:none">
<div class="grofile-hash-map-574466270b86cdca9b8c71c3254d45e1">
</div>
<div class="grofile-hash-map-2ddc19c646db6de470f5c4fa2694afe2">
</div>
<div class="grofile-hash-map-b3796174b973961f48d0af26b104741a">
</div>
</div>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var expanding_archives = {"ajaxurl":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","nonce":"ae47f5dade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/expanding-archives/assets/js/expanding-archives.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201934'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.lusakatimes.com\/","top_ten_id":"243829","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"231370477"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/rating-system/assets/js/toucheventsdetect.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vortex_ajax_comment = {"url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","nonce":"3e08237681"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/rating-system/assets/js/like-or-dislike-comments.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-composer/mobile/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

<script>
    
jQuery().ready(function jQuery_ready() {
                        tdAjaxCount.tdGetViewsCountsAjax("post","[243829]");
                    });
</script>

<style>
    
.td-menu-background:before,
	    .td-search-background:before {
	        background: #333145;
	        background: -moz-linear-gradient(top, #333145 0%, #02627e 100%);
	        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, #02627e));
	        background: -webkit-linear-gradient(top, #333145 0%, #02627e 100%);
	        background: -o-linear-gradient(top, #333145 0%, #02627e 100%);
	        background: -ms-linear-gradient(top, #333145 0%, #02627e 100%);
	        background: linear-gradient(to bottom, #333145 0%, #02627e 100%);
	        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='#02627e', GradientType=0 );
	    }
</style>
</body>
</html>
