<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.lusakatimes.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2020/02/seer-1-e1580360401903.jpg?fit=620%2C400&ssl=1" /><meta name="author" content="editor">

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Zambia : IBA warning to broadcast stations: a case of blaming the messenger</title>
<meta name="description" content="Lusaka - Zambia: By Parkie Mbozi Recently the IBA issued a warning to broadcasting stations against using social and online media as sources of news and agendas. This was o"/>
<meta name="robots" content="index,follow,max-snippet:-1,max-video-preview:-1,max-image-preview:large"/>
<link rel="canonical" href="https://www.lusakatimes.com/2020/02/10/262851/" />
<meta property="og:locale" content="en_GB">
<meta property="og:type" content="article">
<meta property="og:title" content="Zambia : IBA warning to broadcast stations: a case of blaming the messenger">
<meta property="og:description" content="Lusaka - Zambia: By Parkie Mbozi Recently the IBA issued a warning to broadcasting stations against using social and online media as sources of news and agendas. This was o">
<meta property="og:url" content="https://www.lusakatimes.com/2020/02/10/262851/">
<meta property="og:site_name" content="LusakaTimes.com">
<meta property="article:publisher" content="https://www.facebook.com/lusakatimes">
<meta property="article:section" content="Columns">
<meta property="article:published_time" content="2020-02-10T12:56:45+02:00">
<meta property="og:image" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2020/02/seer-1-e1580360401903.jpg">
<meta property="og:image:secure_url" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2020/02/seer-1-e1580360401903.jpg">
<meta property="og:image:width" content="620">
<meta property="og:image:height" content="400">
<meta property="og:image:alt" content="IBA warning to broadcast stations: a case of blaming the messenger">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Zambia : IBA warning to broadcast stations: a case of blaming the messenger">
<meta name="twitter:description" content="Lusaka - Zambia: By Parkie Mbozi Recently the IBA issued a warning to broadcasting stations against using social and online media as sources of news and agendas. This was o">
<meta name="twitter:creator" content="@lusakatimes">
<meta name="twitter:image" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2020/02/seer-1-e1580360401903.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"Zambia : IBA warning to broadcast stations: a case of blaming the messenger","description":"Lusaka - Zambia: By Parkie Mbozi Recently the IBA issued a warning to broadcasting stations against using social and online media as sources of news and agendas. This was o","datePublished":"2020-02-10T12:56:45+02:00","dateModified":"2020-02-10T12:56:45+02:00","publisher":{"@type":"Organization","name":"Lusaka Times","logo":{"@type":"ImageObject","url":"https:\/\/www.lusakatimes.com\/wp-content\/uploads\/2020\/01\/lusakatimes.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lusakatimes.com\/2020\/02\/10\/262851\/"},"author":{"@type":"Person","name":"editor"},"image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.lusakatimes.com\/wp-content\/uploads\/2020\/02\/seer-1-e1580360401903.jpg?fit=620%2C400&ssl=1","width":620,"height":400}}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; IBA warning to broadcast stations: a case of blaming the messenger Comments Feed" href="https://www.lusakatimes.com/2020/02/10/262851/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lusakatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://www.lusakatimes.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://www.lusakatimes.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-newsletter/style.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-composer/mobile/style.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"lusakatimes.com","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"478b92a0e3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.9'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.lusakatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lusakatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lusakatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.lusakatimes.com/?p=262851' />
<link rel="alternate" type="application/json+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F02%2F10%2F262851%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F02%2F10%2F262851%2F&#038;format=xml" />
<style></style>
<!-- Start Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<link rel='stylesheet' id='gtcn-plugin-css'  href='https://www.lusakatimes.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />
<!-- End Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<link type="text/css" rel="stylesheet" href="https://www.lusakatimes.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type="text/css">0</style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.lusakatimes.com\/wp-admin\/","wpRestNonce":"048832989f","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.lusakatimes.com/2020/02/10/262851/?amp">
<!-- JS generated by theme -->

<script>
    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();


        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    

    
var td_ajax_url="https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3";
var tdThemeName="Newspaper";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
</script>

<script data-ad-client="ca-pub-5698567159910228" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-262851 single-format-standard" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li id="menu-item-243361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li id="menu-item-36939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-36937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-36936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li id="menu-item-36942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-36941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-36940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search" type="text" value="" name="s" autocomplete="off" />
				<input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
			</div>
		</form>
		<div id="td-aj-search"></div>
	</div>
</div>
    <div id="td-outer-wrap">
        <div class="td-header-wrap">
            <div class="td-container">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                    <a class="td-header-logo" href="https://www.lusakatimes.com/">
                <img src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" />
            </a>
            </div>
    <!-- Search -->
    <div class="td-search-icon">
        <a id="td-header-search-button" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
    </div>
</div>            </div>
        </div>

        
	<div class="td-container">

	    <!-- breadcrumbs -->
	    <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.lusakatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Columns" class="entry-crumb" href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">IBA warning to broadcast stations: a case of blaming the messenger</span></div></div>

	    <!-- post content -->
	    
	    <article id="post-262851" class="post-262851 post type-post status-publish format-standard category-zambiancolumn" >
		    <div class="td-post-header">

			    <ul class="td-category"><li class="entry-category"><a  href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li></ul>
			    <header class="td-post-title">
				    <h1 class="entry-title">IBA warning to broadcast stations: a case of blaming the messenger</h1>
				    
				    <div class="td-module-meta-info">
					    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.lusakatimes.com/author/editor/">editor</a><div class="td-author-line"> - </div> </div>					    <span class="td-post-date"><time class="entry-date updated td-module-date" >February 10, 2020</time></span>					    <div class="td-post-comments"><a href="https://www.lusakatimes.com/2020/02/10/262851/#comments"><i class="td-icon-commenting"></i>4</a></div>					    <div class="td-post-views"><i class="td-icon-views"></i>305 views</div>				    </div>
			    </header>

		    </div>

		    <div class="td-post-content">

			    <div class="td-post-featured-image"><a href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2020/02/seer-1-e1580360401903.jpg?fit=620%2C400&ssl=1" data-caption=""><img width="620" height="400" class="entry-thumb td-modal-image" src="https://www.lusakatimes.com/wp-content/uploads/2020/02/seer-1-e1580360401903.jpg" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2020/02/seer-1-e1580360401903.jpg?w=620&ssl=1 620w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2020/02/seer-1-e1580360401903.jpg?resize=300%2C194&ssl=1 300w" sizes="(max-width: 620px) 100vw, 620px" alt="" title="seer-1"/></a></div>			    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F02%2F10%2F262851%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=IBA+warning+to+broadcast+stations%3A+a+case+of+blaming+the+messenger&url=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F02%2F10%2F262851%2F&via=LusakaTimes.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=IBA+warning+to+broadcast+stations%3A+a+case+of+blaming+the+messenger %0A%0A https://www.lusakatimes.com/2020/02/10/262851/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>			    <p><strong>By Parkie Mbozi </strong></p>
<p>Recently the IBA issued a warning to broadcasting stations against using social and online media as sources of news and agendas. This was ostensibly in reference to the Seer 1 story which has gripped the country. In its statement dated 1 February, 2020, the IBA Director General Josephine Mapoma is quoted as having warned that some social media stories could “compromise the unity and security of the nation.”<br />
Ms. Mapoma further said that the Authority had observed “with concern the growing tendency and excitement by some broadcast stations to rely on unverified social media stories” and that the IBA expected broadcasting stations to be professional and avoid deliberate moves aimed at ignoring conditions for which their licenses were issued. Broadcasting stations “have a duty to abide by the IBA Act and other broadcasting regulations”, the statement further read.</p>
<p>The mandate of the IBA to scrutinize and censure erring media houses is not in contention. What is highly questionable in this instance is the Authority’s interpretation of the series of events and subsequent media frenzy around the matter. The IBA is blaming the media houses for picking the issue from social media and, in its interpretation, escalating it by either continuously making reference to it or providing platforms for debating it in some cases in what it describes as laisse faire attitude.</p>
<p>Notwithstanding the professional obligation for the media houses to analyse and sieve the raw material they receive and subsequently publish or broadcast, in this case blaming them for picking the Seer 1 story from social media and escalating it as a diary idea is not wholly justified. For starters, one of the long-held media theory is that they reflect or are a mirror of society. In this particular case the media were simply seamlessly reflecting the discourse and frenzy that had gripped the nation over the Seer 1 story, the evidence of which was the reactions of the top government officials on the subject.</p>
<p><strong>Instead of killing the story Sumaili somewhat escalated it with her revelation that government was taking the matter seriously and doing something about it.</strong></p>
<p>The second principle we can use to discern the media reactions is what is called agenda setting, with its various forms. One form, media agenda-setting, presumes that the media have an agenda that they ‘sell’ or impose on the audiences or society at large, “That is, if a news item is covered frequently and prominently, the audience will regard the issue as more important”. It further argues that, “media concentration on a few issues and subjects leads the public to perceive those issues as more important than other issues.”</p>
<p>Conversely, public agenda setting, the second form, implies that the media reverberate and are influenced by the public&#8217;s agenda. I would argue that this was the case on the Seer 1 issue. The public set and escalated the Seer 1 agenda. The media cannot be said to be culpable for running with the public agenda especially when that ‘public’ includes high ranking public officials, including an official government spokesperson. If the same media did not cover the statements by the government officials, they would be accused of dereliction of duty, or worse still repudiated in the case of government-controlled media. As the saying, what goes around comes around.</p>
<p>For instance, in an article titled, “Sumaili washes hands on Seer 1: I can’t confirm if anyone got his power”, News Diggers dated 31 January 2020, quoted National Guidance and Religious Affairs minister Reverend Godfridah Sumaili as having told a press briefing in Lusaka, on 28 January 2020, that it was difficult for her to confirm or deny claims by Nigerian prophet Andrew Ejimandu, popularly known as Seer 1, that he gave some members of the Patriotic Front party and government some “powers” to win the 2016 elections. “First, I can’t confirm that he didn’t give something to somebody; these are personal transactions; they are usually done in privacy. So I can’t confirm but I just want to say something that he has acknowledged that the powers that he uses are powers from the darkness,” she is quoted.</p><div class="lusak-f0772c17f688fd2253fe8c340a3a428d" id="lusak-f0772c17f688fd2253fe8c340a3a428d"></div>
<p>Instead of killing the story she somewhat escalated it with her revelation that government was taking the matter seriously and doing something about it. “Obviously, we have to work as government; we have to work as Ministry of National Guidance and Religious Affairs; we have to work with the Ministry of Home Affairs; we have to work with the Ministry of Foreign Affairs to ensure that something is done because he cannot not just stand there and start demeaning our governance and even accusing people of having taken his things.” Other statements came from the likes of Given Lubinda (Justice Minister), Nkandu Luo and Stephen Kampyongo (Home Affairs Minister) and others.</p>
<p>Therefore from an agenda-setting trajectory, to a large extent the media were simply responding to and reflecting the agenda set by those in the high levels of our society who dealt with the matter. They were mere messengers of the message and national agenda and discourse.<br />
The IBA also repudiated the mainstream broadcast media for sourcing news stories from social media. News Diggers (30 January 2020), also reports that, “the authority has also noted the high levels of laissez-faire attitude among some broadcasters, leading to more Phone-in programmes that are heavily dependent on issues from social media.”</p>
<p>To put it into perspective, the Authority was referring to what is known as intermedia agenda setting. It is defined as “a dynamic and routinized process of news diffusion, where coverage of one media outlet is influenced by the agenda of other outlets” (Vliegenthart &amp; Walgrave, 2008). In simple terms, it a process whereby a media organization or system picks news (diary) ideas from another (opinion-leader’) news medium or systems (e.g. social media).</p>
<p>While intermedia is as old as the journalism profession itself, it has become more pronounced over the last decade of social media and growth of online-only newspapers. It is one of the fastest growing fields of scholarly research. Empirical data so far unanimously shows that social media are a growing source of news ideas and narratives for mainstream media.</p>
<p>The Authority is right to suggest that mainstream journalists ought to exercise news judgement in dealing with social media news. However, the already high use and omnipresence of social media platforms makes it harder for media houses to resist the reality of intermedia agenda setting.</p>
<p>Empirical data asserts that one of the conditions when mainstream media find it hard to resist the influence of social media agenda setting is when an issue in the spotlight is “inherently more obtrusive than others” (Soroka, 2002; Zucker, 1978) and observable or followed by more people and thus making independent reporting hard. More so if high ranking opinion leaders in society are among the followers and debaters of a story, as was the case with the Seer 1 story.</p>
<p>The media’s closing argument would be that the Seer 1 story hit the Zambian news market through a video on social media. It was then picked from there and escalated by the public officials through official statements that made news for the mainstream media. According to the age-old criterion for news value judgment, the mainstream media are exculpable for covering the story as it evolved and grew. In the bigger scheme of things, the whole saga also speaks to the need to allow the media, regardless of their ownership, to develop their own interpretative capacities, which is a requisite virtue of journalism, Case closed.</p>
<p><em><strong>The author is a media and communication researcher and scholar. </strong></em></p>
<div class="tptn_counter" id="tptn_counter_262851">[Read 323 times, 323 reads today]</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="td-a-rec td-a-rec-id-content_bottom_mob "><amp-ad width="600" height="600" layout="responsive" type="mgid" data-publisher="lusakatimes.com" data-widget="786834" data-container="M72366ScriptRootC786834" > </amp-ad></div>		    </div>

		    <footer>
			    			    
			    <div class="td-post-source-tags">
				    				    			    </div>

			    <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.lusakatimes.com/2020/02/10/262851/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F02%2F10%2F262851%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=IBA+warning+to+broadcast+stations%3A+a+case+of+blaming+the+messenger&url=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F02%2F10%2F262851%2F&via=LusakaTimes.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=IBA+warning+to+broadcast+stations%3A+a+case+of+blaming+the+messenger %0A%0A https://www.lusakatimes.com/2020/02/10/262851/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>			    <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.lusakatimes.com/2020/02/10/upnd-accuse/">UPND accuse Bowman Lusambo of publicly characterizing  of HH  as a Satanist</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.lusakatimes.com/2020/02/10/hailstorms-destroy-over-60-houses-and-maize-fields-in-samfya/">Hailstorms destroy over 60 houses and maize fields in Samfya</a></div></div></div>			    <div class="author-box-wrap"><a href="https://www.lusakatimes.com/author/editor/"><img alt src="https://secure.gravatar.com/avatar/93a86e58a00b8338594a10f7905f0769?s=96&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/93a86e58a00b8338594a10f7905f0769?s=192&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/93a86e58a00b8338594a10f7905f0769?s=96&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/93a86e58a00b8338594a10f7905f0769?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/93a86e58a00b8338594a10f7905f0769?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.lusakatimes.com/author/editor/">editor</a></span></div><div class="td-author-url"><a href="https://www.lusakatimes.com">http://www.lusakatimes.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>			    		    </footer>

	    </article> <!-- /.post -->

	    <div class="td_block_wrap td_block_related_posts_mob tdi_1_c58 td_with_ajax_pagination td-pb-border-top td_block_template_1"><h4 class="td-related-title">RELATED ARTICLES</h4><div id=tdi_1_c58 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/02/10/oyv-on-eczs-position-on-discontinuing-of-sponsoring-stakeholders-to-monitor-the-printing-of-ballot-papers-in-dubai/" rel="bookmark" class="td-image-wrap" title="OYV on ECZ’s Position on discontinuing of sponsoring stakeholders to Monitor the Printing of Ballot Papers in Dubai"><img width="265" height="198" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2016/07/DSCN7063-265x198.jpg"  srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2016/07/DSCN7063.jpg?resize=265%2C198&ssl=1 265w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2016/07/DSCN7063.jpg?resize=300%2C225&ssl=1 300w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2016/07/DSCN7063.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2016/07/DSCN7063.jpg?w=650&ssl=1 650w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2016/07/DSCN7063.jpg?resize=561%2C420&ssl=1 561w" sizes="(max-width: 265px) 100vw, 265px"  alt="Al Ghurair Printing and Publishing General Manager Lakshmanan Ganapathy explains the printing process in the plant to the Zambian team which is in Dubai to observe the printing of ballot papers for the August 11, 2016 general elections." title="OYV on ECZ’s Position on discontinuing of sponsoring stakeholders to Monitor the Printing of Ballot Papers in Dubai" /></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/02/10/oyv-on-eczs-position-on-discontinuing-of-sponsoring-stakeholders-to-monitor-the-printing-of-ballot-papers-in-dubai/" rel="bookmark" title="OYV on ECZ’s Position on discontinuing of sponsoring stakeholders to Monitor the Printing of Ballot Papers in Dubai">OYV on ECZ’s Position on discontinuing of sponsoring stakeholders to Monitor...</a></h3>
                <div class="td-module-meta-info">
	                	                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T08:30:12+00:00" >February 10, 2020</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/02/08/are-pf-cadres-bewitched-by-seer-1-against-wilfred-sameta-attacks-on-sexual-rights/" rel="bookmark" class="td-image-wrap" title="Are PF Cadres Bewitched by Seer 1? Against Wilfred Sameta attacks on Sexual Rights."><img width="265" height="198" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2018/01/antonio-265x198.jpg"  srcset="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2018/01/antonio.jpg?resize=265%2C198&ssl=1 265w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2018/01/antonio.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2018/01/antonio.jpg?zoom=2&resize=265%2C198&ssl=1 530w" sizes="(max-width: 265px) 100vw, 265px"  alt="Defection of Antonio Mwanza from FDD to PF" title="Are PF Cadres Bewitched by Seer 1? Against Wilfred Sameta attacks on Sexual Rights." /></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/02/08/are-pf-cadres-bewitched-by-seer-1-against-wilfred-sameta-attacks-on-sexual-rights/" rel="bookmark" title="Are PF Cadres Bewitched by Seer 1? Against Wilfred Sameta attacks on Sexual Rights.">Are PF Cadres Bewitched by Seer 1? Against Wilfred Sameta attacks...</a></h3>
                <div class="td-module-meta-info">
	                	                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-08T08:27:40+00:00" >February 8, 2020</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/02/06/262535/" rel="bookmark" class="td-image-wrap" title="Reasons for perpetuated poverty in Zambia"><img width="650" height="539" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2014/06/village.jpg"  srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2014/06/village.jpg?w=650&ssl=1 650w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2014/06/village.jpg?resize=300%2C248&ssl=1 300w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2014/06/village.jpg?resize=100%2C82&ssl=1 100w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2014/06/village.jpg?resize=360%2C298&ssl=1 360w" sizes="(max-width: 650px) 100vw, 650px"  alt="" title="Reasons for perpetuated poverty in Zambia" /></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/02/06/262535/" rel="bookmark" title="Reasons for perpetuated poverty in Zambia">Reasons for perpetuated poverty in Zambia</a></h3>
                <div class="td-module-meta-info">
	                	                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-06T11:02:11+00:00" >February 6, 2020</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div></div> <!-- ./block -->
	</div>

	
	<div class="comments td-container" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>4 COMMENTS</span></h4>
            </div>

            
		        <ol class="comment-list ">
                            <li class="comment " id="comment-2857337">
			<article>
	            <footer>
                    <img alt src="https://secure.gravatar.com/avatar/c612e117de6e7f27d8aebcf8ba847a21?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/c612e117de6e7f27d8aebcf8ba847a21?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c612e117de6e7f27d8aebcf8ba847a21?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c612e117de6e7f27d8aebcf8ba847a21?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/c612e117de6e7f27d8aebcf8ba847a21?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>                    <cite>GM</cite>

                    <a class="comment-link" href="#comment-2857337">
                        <time itemprop="datePublished" datetime="1581333092">
                            February 10, 2020                            At                            1:11 pm</time>
                    </a>
                </footer>
	            <div class="comment-content">
                                        <p>Hmmmm government is panic in with this Seer 1 huh. Can we just keep quit and the story will die but the problem is that even government is moved with the story. Which make me wonder if really some pipo are involved.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="2857337"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="2857337" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

                </div>
	            <div class="comment-meta" id="comment-2857337">
                    <a rel='nofollow' class='comment-reply-link' href='#comment-2857337' data-commentid="2857337" data-postid="262851" data-belowelement="comment-2857337" data-respondelement="respond" aria-label='Reply to GM'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-2857353">
			<article>
	            <footer>
                    <img alt src="https://secure.gravatar.com/avatar/0362cb03921b41cfd0106542f7da910d?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/0362cb03921b41cfd0106542f7da910d?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0362cb03921b41cfd0106542f7da910d?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0362cb03921b41cfd0106542f7da910d?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/0362cb03921b41cfd0106542f7da910d?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>                    <cite>Fed Up Zambian</cite>

                    <a class="comment-link" href="#comment-2857353">
                        <time itemprop="datePublished" datetime="1581334805">
                            February 10, 2020                            At                            1:40 pm</time>
                    </a>
                </footer>
	            <div class="comment-content">
                                        <p>Pompwe Lungu is seer&#8217;1 &#8216;s witchcraft user he must not be voted in the next elections , Only id!ots will vote for him.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="2857353"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="2857353" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

                </div>
	            <div class="comment-meta" id="comment-2857353">
                    <a rel='nofollow' class='comment-reply-link' href='#comment-2857353' data-commentid="2857353" data-postid="262851" data-belowelement="comment-2857353" data-respondelement="respond" aria-label='Reply to Fed Up Zambian'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-2857359">
			<article>
	            <footer>
                    <img alt src="https://secure.gravatar.com/avatar/32d6c5e0f911c9b7c18c060343b2cc81?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/32d6c5e0f911c9b7c18c060343b2cc81?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/32d6c5e0f911c9b7c18c060343b2cc81?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/32d6c5e0f911c9b7c18c060343b2cc81?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/32d6c5e0f911c9b7c18c060343b2cc81?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>                    <cite>since ni since</cite>

                    <a class="comment-link" href="#comment-2857359">
                        <time itemprop="datePublished" datetime="1581335233">
                            February 10, 2020                            At                            1:47 pm</time>
                    </a>
                </footer>
	            <div class="comment-content">
                                        <p>Very disappointing by making the story of seer-1 as head line,what a shame.Making head line for a Satanist that is not acceptable that is tantamount to ant Christ.Any way  I have no time to waste about this Satanist I beg to move.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="2857359"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="2857359" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

                </div>
	            <div class="comment-meta" id="comment-2857359">
                    <a rel='nofollow' class='comment-reply-link' href='#comment-2857359' data-commentid="2857359" data-postid="262851" data-belowelement="comment-2857359" data-respondelement="respond" aria-label='Reply to since ni since'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-2857383">
			<article>
	            <footer>
                    <img alt src="https://secure.gravatar.com/avatar/114a11623e05a9e4051b1386d0284693?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/114a11623e05a9e4051b1386d0284693?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/114a11623e05a9e4051b1386d0284693?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/114a11623e05a9e4051b1386d0284693?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/114a11623e05a9e4051b1386d0284693?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>                    <cite>Chendabusiku</cite>

                    <a class="comment-link" href="#comment-2857383">
                        <time itemprop="datePublished" datetime="1581336326">
                            February 10, 2020                            At                            2:05 pm</time>
                    </a>
                </footer>
	            <div class="comment-content">
                                        <p>Yes we have spent to much energy on a self confessed wizard. We have so many wizards in this country but we have too much emphasis on this one.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="2857383"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="2857383" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

                </div>
	            <div class="comment-meta" id="comment-2857383">
                    <a rel='nofollow' class='comment-reply-link' href='#comment-2857383' data-commentid="2857383" data-postid="262851" data-belowelement="comment-2857383" data-respondelement="respond" aria-label='Reply to Chendabusiku'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                        	                <div class="clearfix"></div>
                </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/10/262851/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.lusakatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			           <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
			         </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='262851' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="282c086e7a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="102"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
    <!-- footer AD -->
    
    <!-- footer -->
        <div class="td-mobile-footer-wrap">
        <div class="td-container">
            <div class="td-footer-wrap"><aside class="td-footer-logo"><a href="https://www.lusakatimes.com/"><img src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></a></aside></div><div class="td-footer-wrap"><aside class="td-footer-description"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-footer-wrap"><aside class="td-footer-social"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div><!-- close td-container -->
    </div><!-- close footer -->
    <!-- sub footer -->
            <div class="td-mobile-sub-footer-wrap">
            <div class="td-container">

                    <div class="td-sub-footer-menu">
                        <div class="menu-categories-container"><ul id="menu-categories-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul></div>                    </div>

                    <div class="td-sub-footer-copy">
                        &copy;                     </div>

            </div>
        </div>
    
</div><!-- close td-outer-wrap -->

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 800)
textarea.value = textarea.value.substring(0, 800);
else
document.getElementById('commentlen').value = 800 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->	<div style="display:none">
	<div class="grofile-hash-map-93a86e58a00b8338594a10f7905f0769">
	</div>
	<div class="grofile-hash-map-c612e117de6e7f27d8aebcf8ba847a21">
	</div>
	<div class="grofile-hash-map-0362cb03921b41cfd0106542f7da910d">
	</div>
	<div class="grofile-hash-map-32d6c5e0f911c9b7c18c060343b2cc81">
	</div>
	<div class="grofile-hash-map-114a11623e05a9e4051b1386d0284693">
	</div>
	</div>

    <!--
        Theme: Newspaper Mobile Theme by tagDiv 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 5e414708ec5fe
    -->
    <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.lusakatimes.com\/","top_ten_id":"262851","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"140230937"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","post_id":"262851"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-composer/mobile/js/tagdiv_theme.min.js?ver=10.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script>window.advads_passive_placements = {"content-placement-middle_1":{"elementid":["lusak-f0772c17f688fd2253fe8c340a3a428d"],"ads":{"256939":{"id":256939,"title":"Moxtv","expiry_date":0,"visitors":[],"content":"<div class=\"lusak-content-placement-middle\" id=\"lusak-350802266\"><div data-id='_mwayss-1dd0b910b4897d0b17d2537f1d181cfd'><\/div>\r\n                    <script>      \r\n                        (function(window, document, undefined) {\r\n                            var script_tag = document.createElement('script');\r\n                            script_tag.src = 'https:\/\/ad.mox.tv\/mox\/mwayss_invocation.min.js?pzoneid=5116&height=405&width=720&tld=lusakatimes.com&ctype=div';\r\n                            var container = document.querySelectorAll('[data-id=_mwayss-1dd0b910b4897d0b17d2537f1d181cfd]')[0];    \r\n                            container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));\r\n                            container.removeAttribute('data-id');\r\n                            container.parentNode.insertBefore(script_tag, container);\r\n                        })(window, document);\r\n                    <\/script><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"plain","position":""}},"type":"ad","id":256939,"placement_info":{"type":"post_content_middle","name":"Content Placement Middle","item":"ad_256939","key":"content-placement-middle","id":"content-placement-middle"},"test_id":null,"inject_before":[""]}};

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script>
var gadwpDnt = false;
var gadwpProperty = 'UA-4363037-1';
var gadwpDntFollow = true;
var gadwpOptout = true;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<!-- BEGIN ExactMetrics v5.3.10 Global Site Tag - https://exactmetrics.com/ -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4363037-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-4363037-1', {
	'link_attribution': true, 
	'anonymize_ip': true
  });

  if (window.performance) {
    var timeSincePageLoad = Math.round(performance.now());
    gtag('event', 'timing_complete', {
      'name': 'load',
      'value': timeSincePageLoad,
      'event_category': 'JS Dependencies'
    });
  }
</script>
<!-- END ExactMetrics Global Site Tag -->

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap {
	        background-color: #02627e;
	    }
	    
	    .td-menu-background:before,
	    .td-search-background:before {
	        background: #02627e;
	        background: -moz-linear-gradient(top, #02627e 0%, #004154 100%);
	        background: -webkit-gradient(left top, left bottom, color-stop(0%, #02627e), color-stop(100%, #004154));
	        background: -webkit-linear-gradient(top, #02627e 0%, #004154 100%);
	        background: -o-linear-gradient(top, #02627e 0%, #004154 100%);
	        background: -ms-linear-gradient(top, #02627e 0%, #004154 100%);
	        background: linear-gradient(to bottom, #02627e 0%, #004154 100%);
	        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#02627e', endColorstr='#004154', GradientType=0 );
	    }
</style>

<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'4702004',post:'262851',tz:'2',srv:'www.lusakatimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '4702004', '262851' ]);
</script>

</body>
</html>
