<!doctype html >
<html lang="en-GB">
<head>
    <meta charset="UTF-8" />
    <title>Zambia : Respect the Presidency, Maureen Mwanawasa</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.lusakatimes.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Lusaka - Zambia: FORMER First Lady and widow to Zambia&#039;s third President, Dr. Levy Mwanawasa, Mrs. Maureen Mwanawasa has called for an end to the culture of insults and" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Zambia : Respect the Presidency, Maureen Mwanawasa" />
	<meta property="og:description" content="Lusaka - Zambia: FORMER First Lady and widow to Zambia&#039;s third President, Dr. Levy Mwanawasa, Mrs. Maureen Mwanawasa has called for an end to the culture of insults and" />
	<meta property="og:url" content="https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/" />
	<meta property="og:site_name" content="LusakaTimes.com" />
	<meta property="article:publisher" content="https://www.facebook.com/lusakatimes" />
	<meta property="article:published_time" content="2020-08-25T10:54:57+00:00" />
	<meta property="og:image" content="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2018/08/Levi-2.jpg?fit=800%2C533&#038;ssl=1" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@lusakatimes" />
	<meta name="twitter:site" content="@lusakatimes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.lusakatimes.com/#organization","name":"Lusaka Times","url":"https://www.lusakatimes.com/","sameAs":["https://www.facebook.com/lusakatimes","https://www.linkedin.com/in/lusaka-times-5074b469/","https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw/feed?view_as=subscriber","https://twitter.com/lusakatimes"],"logo":{"@type":"ImageObject","@id":"https://www.lusakatimes.com/#logo","inLanguage":"en-GB","url":"https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=512%2C512&ssl=1","width":512,"height":512,"caption":"Lusaka Times"},"image":{"@id":"https://www.lusakatimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.lusakatimes.com/#website","url":"https://www.lusakatimes.com/","name":"LusakaTimes.com","description":"Zambia :  Keeping You Informed","publisher":{"@id":"https://www.lusakatimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.lusakatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/#primaryimage","inLanguage":"en-GB","url":"https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2018/08/Levi-2.jpg?fit=800%2C533&ssl=1","width":800,"height":533,"caption":"President Edgar Lungu bids farewell to Former First Lady Maureen Mwanawasa after laying a wreath on the grave of the late 3rd Republican President His Excellency Dr Levy Patrick Mwanawasa at Memorial Park"},{"@type":"WebPage","@id":"https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/#webpage","url":"https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/","name":"Zambia : Respect the Presidency, Maureen Mwanawasa","isPartOf":{"@id":"https://www.lusakatimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/#primaryimage"},"datePublished":"2020-08-25T10:54:57+00:00","dateModified":"2020-08-25T10:54:57+00:00","description":"Lusaka - Zambia: FORMER First Lady and widow to Zambia's third President, Dr. Levy Mwanawasa, Mrs. Maureen Mwanawasa has called for an end to the culture of insults and","breadcrumb":{"@id":"https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/"]}]},{"@type":"BreadcrumbList","@id":"https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.lusakatimes.com/","url":"https://www.lusakatimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.lusakatimes.com/other-news/","url":"https://www.lusakatimes.com/other-news/","name":"General News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/","url":"https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/","name":"Respect the Presidency, Maureen Mwanawasa"}}]},{"@type":"Article","@id":"https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/#article","isPartOf":{"@id":"https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/#webpage"},"author":{"@id":"https://www.lusakatimes.com/#/schema/person/06d96081208ef8c7c08681a8c421f309"},"headline":"Respect the Presidency, Maureen Mwanawasa","datePublished":"2020-08-25T10:54:57+00:00","dateModified":"2020-08-25T10:54:57+00:00","mainEntityOfPage":{"@id":"https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/#webpage"},"commentCount":"9","publisher":{"@id":"https://www.lusakatimes.com/#organization"},"image":{"@id":"https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/#primaryimage"},"articleSection":"General News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/#respond"]}]},{"@type":["Person"],"@id":"https://www.lusakatimes.com/#/schema/person/06d96081208ef8c7c08681a8c421f309","name":"Chief Editor","image":{"@type":"ImageObject","@id":"https://www.lusakatimes.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=96&r=g","caption":"Chief Editor"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Feed" href="https://www.lusakatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Comments Feed" href="https://www.lusakatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Respect the Presidency, Maureen Mwanawasa Comments Feed" href="https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lusakatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- lusakatimes.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://www.lusakatimes.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://www.lusakatimes.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-css.css?ver=2.68.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CRubik%3A400%2C600%2C500%2C700%7CPT+Serif%3A400&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"bd40d2893d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_data = {"blog_id":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.19.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.9'></script>
<link rel='https://api.w.org/' href='https://www.lusakatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lusakatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lusakatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.lusakatimes.com/?p=293259' />
<link rel="alternate" type="application/json+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F08%2F25%2Frespect-the-presidency-maureen-mwanawasa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F08%2F25%2Frespect-the-presidency-maureen-mwanawasa%2F&#038;format=xml" />
<style></style>
<!-- Start Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<link rel='stylesheet' id='gtcn-plugin-css'  href='https://www.lusakatimes.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />
<!-- End Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<!-- Paste the above code right above the closing </head> of the HTML in your lusakatimes.com -->
<script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=b11d348398be4648617b7d1b3e470e42" defer="" async=""></script><script> var vitag = vitag || {};</script>
<!-- End Valueimpression Head Script -->

<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script><script type="application/javascript" src="//ap.lijit.com/www/headerauction/headersuite.min.js?configId=6979"></script>
<link type="text/css" rel="stylesheet" href="https://www.lusakatimes.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"8c0f617c7c","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.lusakatimes.com\/wp-admin\/","wpRestNonce":"8c0f617c7c","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/?amp">
<!-- JS generated by theme -->

<script>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</script>

<script data-ad-client="ca-pub-5698567159910228" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-293259 single-format-standard respect-the-presidency-maureen-mwanawasa global-block-template-1 td-romania-news tdb_template_259947 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li id="menu-item-243361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li id="menu-item-36939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-36937" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-36936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li id="menu-item-36942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-36941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-36940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_1_61f" class="tdc-zone"><div class="tdc_zone tdi_2_55f  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_55f{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_55f:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_55f:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_55f{
position:relative;
}
}

</style>
<div class="tdi_1_61f_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_61f_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_5c2" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_4_12c  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_12c{
                    min-height: 0;
                }.tdi_4_12c > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd9933 70%,#dd8d16 72%,#81d742);background: linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd9933 70%,#dd8d16 72%,#81d742);
                }.tdi_4_12c,
				.tdi_4_12c .tdc-columns{
				    display: block;
				}.tdi_4_12c .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_3_5c2_rand_style td-element-style" ></div><div class="vc_column tdi_6_545  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_545{
                    vertical-align: baseline;
                }.tdi_6_545 .wpb_wrapper,
				.tdi_6_545 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_545 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_545 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_8_52a "  style="height: 4px"></div></div></div></div></div><div id="tdi_9_122" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_10_5ac  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_10_5ac{
                    min-height: 0;
                }.tdi_10_5ac,
				.tdi_10_5ac .tdc-columns{
				    display: block;
				}.tdi_10_5ac .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_12_cf4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12_cf4{
                    vertical-align: baseline;
                }.tdi_12_cf4 .wpb_wrapper,
				.tdi_12_cf4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_cf4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_cf4 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_62c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_62c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_62c{
margin-right:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_62c{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_62c .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_62c .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_62c .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_14_210 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_14_210" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_210{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14_210{
                    display: inline-block;
                }.tdi_14_210 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_14_210 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_210 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_15_f22 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_15_f22" >
<style>
/* custom css */
.tdi_15_f22{
                    display: inline-block;
                }.tdi_15_f22 .tdb-logo-a,
                .tdi_15_f22 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_15_f22 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_15_f22 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_15_f22 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    font-family:Rubik !important;;
                }.tdi_15_f22 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Rubik !important;;
                }.tdi_15_f22 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_15_f22 .tdb-logo-icon{
                    font-size: 30px;
                
                    top: 3px;
                
                    display: block;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_15_f22 .tdb-logo-icon{
                    font-size: 24px;
                
                    top: 1px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_15_f22 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                }.tdi_15_f22 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_15_f22 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:300 !important;;
                }.tdi_15_f22 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_15_f22 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                }.tdi_15_f22 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_15_f22 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:400 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">LT</span></span></a></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_16_f15 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16_f15" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_f15{
margin-left:14px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_16_f15{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_f15{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_16_f15 .tdb-head-usr-avatar{
                    margin-right: 10px;
                
                    border-radius: 50px;
                }.tdi_16_f15 .tdb-head-usr-name{
                    margin-right: 20px;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }.tdi_16_f15 .tdb-head-usr-log i{
                    font-size: 16px;
                
                    margin-right: 10px;
                
                    top: 0px;
                }.tdi_16_f15 .tdb-head-usr-name:hover{
                    color: #266fef;
                }.tdi_16_f15 .tdb-head-usr-log:hover{
                    color: #266fef;
                }.tdi_16_f15 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_16_f15 .tdb-head-usr-log i{
                    font-size: 12px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16_f15 .tdb-head-usr-log i{
                    font-size: 12px;
                }.tdi_16_f15 .tdb-head-usr-name{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_16_f15 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_16_f15 .tdb-head-usr-name{
                    margin-right: 8px;
                }.tdi_16_f15 .tdb-head-usr-log i{
                    font-size: 14px;
                
                    margin-right: 8px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_17_262" class="tdc-zone"><div class="tdc_zone tdi_18_0f0  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_0f0{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_0f0:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_18_0f0:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_0f0{
position:relative;
}
}

</style>
<div class="tdi_17_262_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_17_262_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_19_057" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_20_5f2  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_20_5f2{
                    min-height: 0;
                }.tdi_20_5f2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd3333 67%,#ff0000);
                }.tdi_20_5f2,
				.tdi_20_5f2 .tdc-columns{
				    display: block;
				}.tdi_20_5f2 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_19_057_rand_style td-element-style" ></div><div class="vc_column tdi_22_28b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_28b{
                    vertical-align: baseline;
                }.tdi_22_28b .wpb_wrapper,
				.tdi_22_28b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_28b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_28b .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_24_700 "  style="height: 4px"></div></div></div></div></div><div id="tdi_25_0d5" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_26_24d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_26_24d{
                    min-height: 0;
                }.tdi_26_24d,
				.tdi_26_24d .tdc-columns{
				    display: block;
				}.tdi_26_24d .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_24d{
display:none !important;
}
}

</style><div class="vc_column tdi_28_d5d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_28_d5d{
                    vertical-align: baseline;
                }.tdi_28_d5d .wpb_wrapper,
				.tdi_28_d5d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_28_d5d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_28_d5d .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_29_515 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_515" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_515{
margin-right:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_29_515{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_29_515 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_29_515 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_29_515 .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_30_455 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_30_455" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30_455{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_455{
                    display: inline-block;
                }.tdi_30_455 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_30_455 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_30_455 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_31_455 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_455" >
<style>
/* custom css */
.tdi_31_455{
                    display: inline-block;
                }.tdi_31_455 .tdb-logo-a,
                .tdi_31_455 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_31_455 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_31_455 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_31_455 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    font-family:Rubik !important;;
                }.tdi_31_455 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Rubik !important;;
                }.tdi_31_455 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_31_455 .tdb-logo-icon{
                    font-size: 30px;
                
                    top: 3px;
                
                    display: block;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_31_455 .tdb-logo-icon{
                    font-size: 24px;
                
                    top: 1px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31_455 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                }.tdi_31_455 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_31_455 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:300 !important;;
                }.tdi_31_455 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_31_455 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                }.tdi_31_455 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_31_455 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:400 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Lusaka Times</span></span></a></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_32_475 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32_475" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_475{
margin-left:14px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_475{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_32_475 .tdb-head-usr-avatar{
                    margin-right: 10px;
                
                    border-radius: 50px;
                }.tdi_32_475 .tdb-head-usr-name{
                    margin-right: 20px;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }.tdi_32_475 .tdb-head-usr-log i{
                    font-size: 16px;
                
                    margin-right: 10px;
                
                    top: 0px;
                }.tdi_32_475 .tdb-head-usr-name:hover{
                    color: #266fef;
                }.tdi_32_475 .tdb-head-usr-log:hover{
                    color: #266fef;
                }.tdi_32_475 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32_475 .tdb-head-usr-log i{
                    font-size: 12px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_475 .tdb-head-usr-log i{
                    font-size: 12px;
                }.tdi_32_475 .tdb-head-usr-name{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_32_475 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_32_475 .tdb-head-usr-name{
                    margin-right: 8px;
                }.tdi_32_475 .tdb-head-usr-log i{
                    font-size: 14px;
                
                    margin-right: 8px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_33_f2f" class="tdc-zone"><div class="tdc_zone tdi_34_091  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_34_091{
                    min-height: 0;
                }.tdi_34_091 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #02627e !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_34_091{
z-index:2 !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_34_091 { 
display:block !important;
} }

</style>
<div class="tdi_33_f2f_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_33_f2f_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:right bottom !important;
background-size:cover !important;
}
</style></div><style>
.tdi_33_f2f_rand_style{
background-color:#02627e !important;
}
 </style></div><div id="tdi_35_a53" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_36_551  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_36_551{
                    min-height: 0;
                }.tdi_36_551:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(10,0,0,0.15);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_36_551,
				.tdi_36_551 .tdc-columns{
				    display: block;
				}.tdi_36_551 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_36_551{
padding-right:20px !important;
padding-left:20px !important;
z-index:1000 !important;
position:relative;
}

.tdi_36_551 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_35_a53_rand_style td-element-style" ><style>
.tdi_35_a53_rand_style{
background-color:#004154 !important;
}
 </style></div><div class="vc_column tdi_38_534  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_534{
                    vertical-align: baseline;
                }.tdi_38_534 .wpb_wrapper,
				.tdi_38_534 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_534 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_38_534 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_39_ed1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39_ed1" >
<style>

/* inline tdc_css att */

.tdi_39_ed1{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39_ed1{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_ed1{
margin-right:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_39_ed1{
                    display: inline-block;
                }.tdi_39_ed1 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_39_ed1 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_39_ed1 .tdb-weather-city{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_39_ed1 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
                }.tdi_39_ed1 .tdb-weather-unit{
                    font-family:Rubik !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_39_ed1 .td-icons{
                    font-size: 16px;
                
                    margin-right: 4px;
                }.tdi_39_ed1 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:11px !important;font-weight:400 !important;
                }.tdi_39_ed1 .tdb-weather-city{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_ed1 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:11px !important;font-weight:400 !important;
                }.tdi_39_ed1 .tdb-weather-city{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">9.5</span>
            <span class="tdb-weather-unit">C</span>
        </div>
        <div class="tdb-weather-city">Alba Iulia</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_40_422 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40_422" >
<style>

/* inline tdc_css att */

.tdi_40_422{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40_422{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_422{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_422{
                    display: inline-block;
                }.tdi_40_422 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40_422 .tdb-head-date-txt{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_422 .tdb-head-date-txt{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, August 25, 2020</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_41_05a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_41_05a"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_05a{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_05a{
                    display: inline-block;
                }.tdi_41_05a .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_41_05a .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 1px;
                }.tdi_41_05a .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_41_05a .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_41_05a .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_41_05a .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_41_05a .tdb-horiz-menu > li:hover > a{
                    color: #266fef;
                }.tdi_41_05a .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_41_05a .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_41_05a .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_41_05a .tdb-horiz-menu ul li:hover > a{
                    color: #266fef;
                }.tdi_41_05a .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_41_05a .tdb-horiz-menu ul li > a{
                    font-family:Rubik !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_41_05a .tdb-horiz-menu > li > a{
                    padding: 0 8px;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_41_05a class="td_block_inner td-fix-index"><div class="menu-pages-container"><ul id="menu-pages" class="tdb-horiz-menu"><li id="menu-item-36950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36950"><a href="https://www.lusakatimes.com/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
<li id="menu-item-36949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36949"><a href="https://www.lusakatimes.com/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-36945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/"><div class="tdb-menu-item-text">Send Pictures</div></a></li>
<li id="menu-item-36948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/"><div class="tdb-menu-item-text">Comments Policy</div></a></li>
<li id="menu-item-99390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-36946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/"><div class="tdb-menu-item-text">To Advertise</div></a></li>
<li id="menu-item-36947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36947"><a href="https://www.lusakatimes.com/archives/"><div class="tdb-menu-item-text">Archives</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_42_ffc tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_42_ffc" >
<style>

/* inline tdc_css att */

.tdi_42_ffc{
margin-top:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_ffc{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_42_ffc{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_43_531 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 41.6px;
				}.tdi_43_531 .tdm-social-item i.td-icon-twitter,
				.tdi_43_531 .tdm-social-item i.td-icon-linkedin,
				.tdi_43_531 .tdm-social-item i.td-icon-pinterest,
				.tdi_43_531 .tdm-social-item i.td-icon-blogger,
				.tdi_43_531 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_43_531 .tdm-social-item{
					width: 41.6px;
					height: 41.6px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_43_531 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_43_531 .tdm-social-item i,
				.tds-team-member2 .tdi_43_531.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_43_531 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_43_531.tds-social1 .tdm-social-item:hover i{
					color: #266fef;
				}.tdi_43_531 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43_531 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_43_531 .tdm-social-item i.td-icon-twitter,
				.tdi_43_531 .tdm-social-item i.td-icon-linkedin,
				.tdi_43_531 .tdm-social-item i.td-icon-pinterest,
				.tdi_43_531 .tdm-social-item i.td-icon-blogger,
				.tdi_43_531 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_43_531 .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_531 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_43_531 .tdm-social-item i.td-icon-twitter,
				.tdi_43_531 .tdm-social-item i.td-icon-linkedin,
				.tdi_43_531 .tdm-social-item i.td-icon-pinterest,
				.tdi_43_531 .tdm-social-item i.td-icon-blogger,
				.tdi_43_531 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_43_531 .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_43_531"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_44_4ce" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_45_042  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_45_042{
                    min-height: 0;
                }.tdi_45_042 > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }.tdi_45_042,
				.tdi_45_042 .tdc-columns{
				    display: block;
				}.tdi_45_042 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_45_042{
position:relative;
}

.tdi_45_042 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_44_4ce_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_44_4ce_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_44_4ce_rand_style{
background-color:#02627e !important;
}
 </style></div><div class="vc_column tdi_47_055  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_055{
                    vertical-align: baseline;
                }.tdi_47_055 .wpb_wrapper,
				.tdi_47_055 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_055 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_47_055 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_47_055{
margin-bottom:-25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_47_055{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_055{
margin-bottom:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_49_0f0  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_49_0f0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_49_0f0,
				.tdi_49_0f0 .tdc-inner-columns{
				    display: block;
				}.tdi_49_0f0 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_49_0f0 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_49_0f0 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_49_0f0{
padding-top:40px !important;
padding-right:15px !important;
padding-bottom:50px !important;
padding-left:15px !important;
position:relative;
}

.tdi_49_0f0 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_0f0{
padding-top:40px !important;
padding-bottom:44px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_0f0{
padding-top:30px !important;
padding-bottom:34px !important;
}
}

</style>
<div class="tdi_48_5f3_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_48_5f3_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:no-repeat !important;
background-position:center top !important;
}
</style></div><style>
.tdi_48_5f3_rand_style{
background-color:#02627e !important;
}
 </style></div><div class="vc_column_inner tdi_51_025  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_51_025{
                    vertical-align: baseline;
                }.tdi_51_025 .wpb_wrapper,
				.tdi_51_025 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_51_025 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_52_fff td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_52_fff" >
<style>
/* custom css */
.tdi_52_fff .tdb-logo-a,
                .tdi_52_fff h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_52_fff .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_52_fff .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_52_fff .tdb-logo-img-wrap{
                    display: block;
                }.tdi_52_fff .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_52_fff .tdb-logo-text-title{
                    display: block;
                }.tdi_52_fff .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_52_fff .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_54_522  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_54_522{
                    vertical-align: baseline;
                }.tdi_54_522 .wpb_wrapper,
				.tdi_54_522 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_522 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_55_54f td_block_template_1">
<style>
/* custom css */
.tdi_55_54f.td-a-rec{
					text-align: center;
				}.tdi_55_54f .td-element-style{
					z-index: -1;
				}
</style><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/17377987/Zone1', [728, 90], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div></div></div></div></div></div><div class="vc_row_inner tdi_57_b00  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_57_b00:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 3px 3px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_57_b00{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_57_b00,
				.tdi_57_b00 .tdc-inner-columns{
				    display: block;
				}.tdi_57_b00 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_57_b00{
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

.tdi_57_b00 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_56_d05_rand_style td-element-style" ><style>
.tdi_56_d05_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column_inner tdi_59_05f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_59_05f{
                    vertical-align: baseline;
                }.tdi_59_05f .wpb_wrapper,
				.tdi_59_05f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_59_05f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_60_c15 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_60_c15"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_c15{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_60_c15{
                    display: inline-block;
                }.tdi_60_c15 .tdb-menu > li > a,
                .tdi_60_c15 .td-subcat-more{
                    padding: 0 14px;
                }.tdi_60_c15 .tdb-menu > li .tdb-menu-sep,
                .tdi_60_c15 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_60_c15 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_60_c15 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    top: 0px;
                }.tdi_60_c15 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_60_c15 .tdb-menu > li > a,
                .tdi_60_c15 .td-subcat-more,
                .tdi_60_c15 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:16px !important;line-height:61px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_60_c15 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_60_c15 .tdb-menu .tdb-normal-menu ul,
                .tdi_60_c15 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_60_c15 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_60_c15 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Rubik !important;font-size:13px !important;
                }.tdi_60_c15 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_60_c15 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_60_c15:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_60_c15 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_60_c15 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_60_c15 .tdb-menu > li > a,
                .tdi_60_c15 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_60_c15 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_60_c15 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_60_c15 .tdb-menu > li > a,
                .tdi_60_c15 .td-subcat-more,
                .tdi_60_c15 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:15px !important;line-height:51px !important;font-weight:500 !important;text-transform:none !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_c15 .tdb-menu > li > a,
                .tdi_60_c15 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_60_c15 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_60_c15 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_60_c15 .tdb-menu > li > a,
                .tdi_60_c15 .td-subcat-more,
                .tdi_60_c15 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:13px !important;line-height:51px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_60_c15 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_60_c15 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Rubik !important;font-size:11px !important;
                }.tdi_60_c15 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_60_c15 .tdb-menu > li.current-menu-item > a,
				.tdi_60_c15 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_60_c15 .tdb-menu > li.current-category-ancestor > a,
				.tdi_60_c15 .tdb-menu > li:hover > a,
				.tdi_60_c15 .tdb-menu > li.tdb-hover > a,
				.tdi_60_c15 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #02627e;
				}.tdi_60_c15 .tdb-menu > li > a:after,
				.tdi_60_c15 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_60_c15 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_60_c15 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_60_c15 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_60_c15 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_60_c15 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_60_c15 .td-pulldown-filter-list li:hover a{
					color: #266fef;
				
					background-color: rgba(2,75,107,0.05);
				}
</style><div id=tdi_60_c15 class="td_block_inner td-fix-index"><ul id="menu-categories-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36951"><a href="https://www.lusakatimes.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/"><div class="tdb-menu-item-text">Columns</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/"><div class="tdb-menu-item-text">General News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/"><div class="tdb-menu-item-text">Headlines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/"><div class="tdb-menu-item-text">Photo Gallery</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/"><div class="tdb-menu-item-text">Rural News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_63_770 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_63_770" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_770{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.lusakatimes.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_64_204" class="tdc-zone"><div class="tdc_zone tdi_65_df0  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_65_df0{
                    min-height: 0;
                }.tdi_65_df0:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 4px 2px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_65_df0:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_65_df0{
position:relative;
}

</style>
<div class="tdi_64_204_rand_style td-element-style" ><style>
.tdi_64_204_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_66_b1f" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_67_315  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_67_315{
                    min-height: 0;
                }.tdi_67_315 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd3333 67%,#ff0000);
                }.tdi_67_315,
				.tdi_67_315 .tdc-columns{
				    display: block;
				}.tdi_67_315 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_66_b1f_rand_style td-element-style" ></div><div class="vc_column tdi_69_330  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69_330{
                    vertical-align: baseline;
                }.tdi_69_330 .wpb_wrapper,
				.tdi_69_330 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_69_330 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_69_330 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_71_525 "  style="height: 4px"></div></div></div></div></div><div id="tdi_72_133" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_73_332  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_73_332{
                    min-height: 0;
                }.tdi_73_332,
				.tdi_73_332 .tdc-columns{
				    display: block;
				}.tdi_73_332 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_75_003  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_75_003{
                    vertical-align: baseline;
                }.tdi_75_003 .wpb_wrapper,
				.tdi_75_003 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_75_003 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_75_003 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_76_0f5 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_76_0f5" >
<style>

/* inline tdc_css att */

.tdi_76_0f5{
margin-top:-4px !important;
margin-right:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_76_0f5{
margin-top:-3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_0f5{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_76_0f5{
                    display: inline-block;
                }.tdi_76_0f5 .tdb-logo-a,
                .tdi_76_0f5 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_76_0f5 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_76_0f5 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_76_0f5 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    font-family:Rubik !important;font-size:24px !important;line-height:48px !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }.tdi_76_0f5 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Rubik !important;font-size:24px !important;line-height:48px !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_76_0f5 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_76_0f5 .tdb-logo-icon{
                    font-size: 30px;
                
                    top: 3px;
                
                    display: block;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_76_0f5 .tdb-logo-icon{
                    font-size: 24px;
                
                    top: 1px;
                }.tdi_76_0f5 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:18px !important;line-height:48px !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_76_0f5 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:18px !important;line-height:48px !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76_0f5 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }.tdi_76_0f5 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_76_0f5 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                }.tdi_76_0f5 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_76_0f5 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Lusaka Times</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_77_14f tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_77_14f"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_14f{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_14f{
                    display: inline-block;
                }.tdi_77_14f .tdb-menu > li > a,
                .tdi_77_14f .td-subcat-more{
                    padding: 0 12px;
                }.tdi_77_14f .tdb-menu > li .tdb-menu-sep,
                .tdi_77_14f .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_77_14f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_77_14f .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                
                    top: 0px;
                }.tdi_77_14f .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_77_14f .tdb-menu > li > a,
                .tdi_77_14f .td-subcat-more,
                .tdi_77_14f .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:14px !important;line-height:48px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_77_14f .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_77_14f .tdb-menu .tdb-normal-menu ul,
                .tdi_77_14f .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_77_14f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_77_14f .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Rubik !important;font-size:13px !important;
                }.tdi_77_14f .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_77_14f .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_77_14f:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_77_14f .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_77_14f .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_14f .tdb-menu > li > a,
                .tdi_77_14f .td-subcat-more{
                    padding: 0 8px;
                }.tdi_77_14f .tdb-menu > li > a,
                .tdi_77_14f .td-subcat-more,
                .tdi_77_14f .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;text-transform:none !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_14f .tdb-menu > li > a,
                .tdi_77_14f .td-subcat-more{
                    padding: 0 6px;
                }.tdi_77_14f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_77_14f .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_77_14f .tdb-menu > li > a,
                .tdi_77_14f .td-subcat-more,
                .tdi_77_14f .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:12px !important;line-height:48px !important;font-weight:400 !important;text-transform:none !important;
                }.tdi_77_14f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_77_14f .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Rubik !important;font-size:11px !important;
                }.tdi_77_14f .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_77_14f .tdb-menu > li.current-menu-item > a,
				.tdi_77_14f .tdb-menu > li.current-menu-ancestor > a,
				.tdi_77_14f .tdb-menu > li.current-category-ancestor > a,
				.tdi_77_14f .tdb-menu > li:hover > a,
				.tdi_77_14f .tdb-menu > li.tdb-hover > a,
				.tdi_77_14f .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #266fef;
				}.tdi_77_14f .tdb-menu > li > a:after,
				.tdi_77_14f .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_77_14f .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_77_14f .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_77_14f .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_77_14f .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_77_14f .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_77_14f .td-pulldown-filter-list li:hover a{
					color: #266fef;
				
					background-color: rgba(2,75,107,0.05);
				}
</style><div id=tdi_77_14f class="td_block_inner td-fix-index"><ul id="menu-categories-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36951"><a href="https://www.lusakatimes.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/"><div class="tdb-menu-item-text">Columns</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/"><div class="tdb-menu-item-text">General News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/"><div class="tdb-menu-item-text">Headlines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/"><div class="tdb-menu-item-text">Photo Gallery</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/"><div class="tdb-menu-item-text">Rural News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_80_514 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_80_514" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_514{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.lusakatimes.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_81_757 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_81_757" >
<style>

/* inline tdc_css att */

.tdi_81_757{
margin-right:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_81_757 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_757{
margin-left:14px !important;
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81_757{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_81_757{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_81_757 .tdb-head-usr-avatar{
                    margin-right: 10px;
                
                    border-radius: 50px;
                }.tdi_81_757 .tdb-head-usr-name{
                    margin-right: 8px;
                
                    font-family:Rubik !important;font-size:14px !important;line-height:48px !important;font-weight:500 !important;
                }.tdi_81_757 .tdb-head-usr-log i{
                    font-size: 16px;
                
                    margin-right: 8px;
                
                    top: 0px;
                }.tdi_81_757 .tdb-head-usr-name:hover{
                    color: #266fef;
                }.tdi_81_757 .tdb-head-usr-log:hover{
                    color: #266fef;
                }.tdi_81_757 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:14px !important;line-height:48px !important;font-weight:500 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81_757 .tdb-head-usr-name{
                    margin-right: 5px;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }.tdi_81_757 .tdb-head-usr-log i{
                    font-size: 12px;
                
                    margin-right: 5px;
                }.tdi_81_757 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_757 .tdb-head-usr-log i{
                    font-size: 12px;
                }.tdi_81_757 .tdb-head-usr-name{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:500 !important;
                }.tdi_81_757 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:500 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="293259" data-autoload-type="" data-autoload-count="3" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-259947"
                    class="post-259947 tdb_templates type-tdb_templates status-publish post"                                                                                                >
                    <div id="tdi_82_352" class="tdc-zone"><div class="tdc_zone tdi_83_509  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_83_509{
                    min-height: 0;
                }
</style><div id="tdi_84_113" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_85_ff5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_85_ff5{
                    min-height: 0;
                }.tdi_85_ff5,
				.tdi_85_ff5 .tdc-columns{
				    display: block;
				}.tdi_85_ff5 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_87_f11  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_87_f11{
                    vertical-align: baseline;
                }.tdi_87_f11 .wpb_wrapper,
				.tdi_87_f11 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_87_f11 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_87_f11 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_87_f11{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_87_f11{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87_f11{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_f11{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_88_514 td_block_template_1">
<style>
/* custom css */
.tdi_88_514.td-a-rec{
					text-align: center;
				}.tdi_88_514 .td-element-style{
					z-index: -1;
				}
</style><!-- lusakatimes.com_970x250: Copy and paste the code below to the places on your page where you want ads serving -->
<div class="adsbyvli" data-ad-slot="vi_34699895"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_34699895")})</script>
<!-- lusakatimes.com_970x250 End --></div><div class="td_block_wrap tdb_single_categories tdi_89_1e5 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_89_1e5" >
<style>

/* inline tdc_css att */

.tdi_89_1e5{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_89_1e5 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_1e5{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_1e5{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_1e5{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_1e5 .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_89_1e5 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_89_1e5 .tdb-entry-category:hover{
					color: #266fef !important;
				}.tdi_89_1e5 .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 3px;
				}.tdi_89_1e5 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_89_1e5{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_1e5 .tdb-entry-category{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_89_1e5 .tdb-entry-category{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.lusakatimes.com/other-news/" ><span class="tdb-cat-bg"></span>General News</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_modified_date tdi_90_3fc td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_90_3fc" >
<style>

/* inline tdc_css att */

.tdi_90_3fc{
margin-top:6px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_90_3fc{
                    display: inline-block;
                
                    float: right;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_90_3fc i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_3fc{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_90_3fc{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2020-08-25T12:54:57+02:00">August 25, 2020 </time></div></div> <!-- ./block --><div class="td_block_wrap tdb_title tdi_91_54f tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91_54f" >
<style>

/* inline tdc_css att */

.tdi_91_54f{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_54f{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_91_54f .tdb-title-text{
					color: #02627e;
				
					font-family:Rubik !important;font-size:50px !important;line-height:1.1 !important;font-weight:600 !important;
				}.tdi_91_54f .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_91_54f .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_91_54f{
					text-align: left;
				}.tdi_91_54f .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_54f .tdb-title-text{
					font-family:Rubik !important;font-size:40px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_54f .tdb-title-text{
					font-family:Rubik !important;font-size:32px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_91_54f .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Respect the Presidency, Maureen Mwanawasa</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_94_551  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_551{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_94_551,
				.tdi_94_551 .tdc-inner-columns{
				    display: block;
				}.tdi_94_551 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_94_551 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_94_551 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_96_5f3  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_96_5f3{
                    vertical-align: baseline;
                }.tdi_96_5f3 .wpb_wrapper,
				.tdi_96_5f3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_5f3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_96_5f3{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_5f3{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_97_b34 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_97_b34" >
<style>

/* inline tdc_css att */

.tdi_97_b34{
margin-bottom:2px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_97_b34 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_b34{
margin-bottom:0px !important;
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_97_b34{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_b34{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_b34{
                    display: inline-block;
                }.tdi_97_b34 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_97_b34 .tdb-author-by{
                    margin-right: 6px;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_97_b34 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_97_b34 .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_b34 .tdb-author-by{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}.tdi_97_b34 .tdb-author-name{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_97_b34 .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_97_b34 .tdb-author-by{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}.tdi_97_b34 .tdb-author-name{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.lusakatimes.com/author/hashcode/"><img alt src="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=96&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=192&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=96&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_98_2f1 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_98_2f1"   >
<style>
/* custom css */
.tdi_98_2f1 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_98_2f1 i,
				.tdi_98_2f1 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_98_2f1{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_98_2f1 i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_99_467{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_99_467:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_99_467 svg{
				    fill: #cccccc;
				}.tdi_99_467 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_99_467 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_100_e35 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_100_e35" >
<style>

/* inline tdc_css att */

.tdi_100_e35{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_100_e35{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_100_e35 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_100_e35{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_100_e35{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-08-25T12:54:57+02:00">August 25, 2020</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_101_f52 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_101_f52"   >
<style>
/* custom css */
.tdi_101_f52 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_101_f52 i,
				.tdi_101_f52 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_101_f52{
				    display: inline-block;
				}
</style>
<style>
.tdi_102_f51{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_102_f51:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_102_f51 svg{
				    fill: #cccccc;
				}.tdi_102_f51 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_102_f51 td-fix-index"></i></div><div class="td_block_wrap tdb_single_post_views tdi_103_205 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_103_205" >
<style>

/* inline tdc_css att */

.tdi_103_205{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_103_205{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_103_205 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_103_205{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_103_205 i{
                    font-size: 12px;
                }.tdi_103_205{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-eye"></i><span class="tdb-add-text"></span><span>38 views</span></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_104_b05 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_104_b05"   >
<style>
/* custom css */
.tdi_104_b05 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_104_b05 i,
				.tdi_104_b05 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_104_b05{
				    display: inline-block;
				}
</style>
<style>
.tdi_105_441{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_105_441:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_105_441 svg{
				    fill: #cccccc;
				}.tdi_105_441 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_105_441 td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_106_b54 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_106_b54" >
<style>

/* inline tdc_css att */

.tdi_106_b54{
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_106_b54{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_106_b54 i{
                    font-size: 13px;
                
                    margin-right: 5px;
                }.tdi_106_b54 a{
					color: #444;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_106_b54{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_106_b54 i{
                    font-size: 10px;
                }.tdi_106_b54{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/#comments"><i class="td-icon-commenting"></i><span class="tdb-add-text"></span><span>9</span></a></div></div></div></div></div><div class="vc_column_inner tdi_108_535  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_108_535{
                    vertical-align: baseline;
                }.tdi_108_535 .wpb_wrapper,
				.tdi_108_535 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108_535 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_535{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_109_435 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_109_435" >
<style>

/* inline tdc_css att */

.tdi_109_435{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_435{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_109_435{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_109_435 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_109_435 .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_109_435" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F08%2F25%2Frespect-the-presidency-maureen-mwanawasa%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Respect+the+Presidency%2C+Maureen+Mwanawasa&url=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F08%2F25%2Frespect-the-presidency-maureen-mwanawasa%2F&via=LusakaTimes.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Respect+the+Presidency%2C+Maureen+Mwanawasa %0A%0A https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_109_435">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_111_0c5  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_111_0c5{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_111_0c5,
				.tdi_111_0c5 .tdc-inner-columns{
				    display: block;
				}.tdi_111_0c5 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_113_345  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_113_345{
                    vertical-align: baseline;
                }.tdi_113_345 .wpb_wrapper,
				.tdi_113_345 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_113_345 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_115_315  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_115_315{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_315{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_115_315{
margin-top:10px !important;
}
}

</style></div></div></div></div></div><div class="td_block_wrap tdb_breadcrumbs tdi_116_c44 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_116_c44" >
<style>
/* custom css */
.tdi_116_c44 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_116_c44{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in General News" class="tdb-entry-crumb" href="https://www.lusakatimes.com/other-news/">General News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Respect the Presidency, Maureen Mwanawasa</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.lusakatimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.lusakatimes.com/other-news/",
                                "name": "General News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Respect the Presidency, Maureen Mwanawasa"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_117_d2d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_118_215  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_118_215{
                    min-height: 0;
                }.tdi_118_215,
				.tdi_118_215 .tdc-columns{
				    display: block;
				}.tdi_118_215 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_118_215 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_118_215 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_118_215 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_118_215 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_118_215 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_118_215 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118_215{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_120_023  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_120_023{
                    vertical-align: baseline;
                }.tdi_120_023 .wpb_wrapper,
				.tdi_120_023 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_120_023 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_120_023 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_120_023{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_120_023{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_023{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_120_023{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_121_f5f td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_121_f5f" >
<style>

/* inline tdc_css att */

.tdi_121_f5f{
margin-top:20px !important;
margin-bottom:-60px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_121_f5f{
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_f5f{
margin-top:10px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_f5f{
margin-top:10px !important;
margin-right:-20px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_121_f5f .tdb-featured-image-bg{
                    background: url('https://www.lusakatimes.com/wp-content/uploads/2018/08/Levi-2.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 60%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_121_f5f .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_121_f5f .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_123_435  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_123_435{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_123_435,
				.tdi_123_435 .tdc-inner-columns{
				    display: block;
				}.tdi_123_435 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_123_435 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_123_435 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_123_435 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_123_435 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_125_55f  wpb_column vc_column_container tdc-inner-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_125_55f{
                    vertical-align: baseline;
                }.tdi_125_55f .wpb_wrapper,
				.tdi_125_55f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_125_55f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_125_55f{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_125_55f{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_55f{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_55f{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_126_4d1 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_126_4d1" >
<style>

/* inline tdc_css att */

.tdi_126_4d1{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_126_4d1 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_126_4d1{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_126_4d1{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_126_4d1 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_126_4d1 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_126_4d1 .tdb-block-inner{
                    text-align: center;
                }.tdi_126_4d1 .avatar,
                .tdi_126_4d1 .tdb-author-photo:before,
                .tdi_126_4d1 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_126_4d1 .tdb-author-name:hover{
                    color: #000000;
                }.tdi_126_4d1 .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_126_4d1 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_126_4d1 .tdb-social-item i.td-icon-twitter,
				.tdi_126_4d1 .tdb-social-item i.td-icon-linkedin,
				.tdi_126_4d1 .tdb-social-item i.td-icon-pinterest,
				.tdi_126_4d1 .tdb-social-item i.td-icon-blogger,
				.tdi_126_4d1 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_126_4d1 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_126_4d1 .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_126_4d1 .tdb-author-name{
					font-family:PT Serif !important;
				}.tdi_126_4d1 .tdb-author-url{
					font-family:Rubik !important;
				}.tdi_126_4d1 .tdb-author-descr{
					font-family:Rubik !important;
				}.tdi_126_4d1 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_126_4d1{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_126_4d1{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_126_4d1{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.lusakatimes.com/author/hashcode/" class="tdb-author-photo"><img alt src="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=120&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" data-lazy-srcset="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=240&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=120&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=120&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=240&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript></a><div class="tdb-author-info"><a href="https://www.lusakatimes.com/author/hashcode/" class="tdb-author-name">Chief Editor</a><a href="https://www.lusakatimes.com" class="tdb-author-url">http://www.lusakatimes.com</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_128_35f "  style="height: 64px"></div><div class="td_block_wrap tdb_single_content tdi_129_004 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_129_004" >
<style>
/* custom css */
.tdi_129_004,
                .tdi_129_004 > p{
			        font-size:21px !important;line-height:12 ox !important;
		        }
</style><div class="tdb-block-inner td-fix-index"><p>FORMER First Lady and widow to Zambia&#8217;s third President, Dr. Levy Mwanawasa, Mrs. Maureen Mwanawasa has called for an end to the culture of insults and disrespect towards the Presidency and those in leadership.</p>
<p>Maureen said it was unfortunate that the culture of disrespecting the presidency has continued over the years.</p>
<p>She recalled that during her husband’s reign, people called him all sorts of names like Cabbage among others but appreciated the efforts he made to restore the economy on the right path after he died.</p>
<p>Maureen urged people who were not happy with the status of the economy to find respectful ways of engaging those in authority instead of insulting them.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div></div><div class="vc_row_inner tdi_131_800  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_131_800{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_131_800,
				.tdi_131_800 .tdc-inner-columns{
				    display: block;
				}.tdi_131_800 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_133_452  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_133_452{
                    vertical-align: baseline;
                }.tdi_133_452 .wpb_wrapper,
				.tdi_133_452 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_133_452 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_135_14f  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_135_14f{
margin-top:20px !important;
margin-bottom:0px !important;
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_14f{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_135_14f{
margin-top:0px !important;
}
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_137_751  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_137_751{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_139_1c3  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_139_1c3{
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_139_1c3{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_139_1c3{
margin-bottom:15px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_140_211 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_140_211" >
<style>

/* inline tdc_css att */

.tdi_140_211{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_140_211{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_140_211 .tdb-next-post:hover a{
					color: #266fef;
				}.tdi_140_211 .tdb-next-post a{
					font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_140_211 .tdb-next-post span{
					font-family:PT Serif !important;font-size:16px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_140_211 .tdb-next-post a{
					font-family:Rubik !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_140_211 .tdb-next-post a{
					font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_140_211 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_140_211 .tdb-next-post a{
					font-family:Rubik !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_140_211 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.lusakatimes.com/2020/08/25/no-pupil-has-tested-positive-for-covid-19-from-the-time-schools-reopened-education-ps/">No pupil has tested positive for Covid-19 from the time schools reopened -Education PS</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.lusakatimes.com/2020/08/25/covid-19-guidelines-and-public-order-act-deadly-combination-for-democratic-spaces/">Covid 19 Guidelines and Public Order Act: Deadly Combination for Democratic Spaces</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_141_1f0 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_141_1f0" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141_1f0{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141_1f0{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141_1f0{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_141_1f0 cite a:hover{
                    color: #266fef;
                }.tdi_141_1f0 .comment-link{
                    display: inline-block;
                }.tdi_141_1f0 .comment-content{
                    color: #000000;
                }.tdi_141_1f0 .comment-edit-link{
                    color: #266fef;
                }.tdi_141_1f0 .comment-reply-link:hover,
                .tdi_141_1f0 #cancel-comment-reply-link:hover,
                .tdi_141_1f0 .logged-in-as a:hover{
                    color: #266fef;
                }.tdi_141_1f0 .comment{
                    border-bottom-style: dashed;
                }.tdi_141_1f0 .comment .children{
                    border-top-style: dashed;
                }.tdi_141_1f0 .comment-form .submit:hover{
                    background-color: #266fef;
                }.tdi_141_1f0 .avatar{
					border-radius: 50px;
				}.tdi_141_1f0 .comment-form .submit{
					padding: 12px 18px;
				
					font-family:Rubik !important;font-weight:400 !important;text-transform:none !important;
				}.tdi_141_1f0 .td-block-title a,
				.tdi_141_1f0 .td-block-title span{
					font-family:Rubik !important;font-size:28px !important;line-height:12px !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_141_1f0 cite{
					font-family:Geneva, "Lucida Sans", "Lucida Grande", "Lucida Sans Unicode", Verdana, sans-serif !important;font-size:22px !important;font-weight:700 !important;
				}.tdi_141_1f0 .comment-link,
				.tdi_141_1f0 .comment-edit-link{
					font-family:Rubik !important;
				}.tdi_141_1f0 .comment-content p{
					font-size:20px !important;line-height:1.5 !important;font-weight:400 !important;
				}.tdi_141_1f0 .comment-reply-link{
					font-family:Rubik !important;
				}.tdi_141_1f0 .comment-reply-title{
					font-family:Rubik !important;
				}.tdi_141_1f0 input[type=text],
                .tdi_141_1f0 textarea{
					font-family:Rubik !important;
				}.tdi_141_1f0 .comment-form-cookies-consent label,
                .tdi_141_1f0 .logged-in-as,
                .tdi_141_1f0 .logged-in-as a{
					font-family:PT Serif !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_141_1f0 .td-block-title a,
				.tdi_141_1f0 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;line-height:12px !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_141_1f0 .td-block-title a,
				.tdi_141_1f0 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;line-height:12px !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_141_1f0 .comment-content p{
					font-size:13px !important;line-height:1.5 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_141_1f0 .td-block-title a,
				.tdi_141_1f0 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;line-height:12px !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_141_1f0 .comment-content p{
					font-size:12px !important;line-height:1.5 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_2"><h4 class="td-comments-title td-block-title"><span>9 COMMENTS</span></h4></div>
    <ol class="comment-list">
        <li class="comment " id="comment-2972047">
	<article>
		<footer>
			<img alt src="https://secure.gravatar.com/avatar/f11d21b19598d34f42638a471a830bab?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/f11d21b19598d34f42638a471a830bab?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f11d21b19598d34f42638a471a830bab?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f11d21b19598d34f42638a471a830bab?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/f11d21b19598d34f42638a471a830bab?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>			<cite>Josephat</cite>

			<a class="comment-link" href="#comment-2972047">
				<time pubdate="1598353138">
                    August 25, 2020                    At                    12:58 pm</time>
			</a>

			
		</footer>

		<div class="comment-content">
			<p>The Presidency is very much respected, except on very isolated instances. But I have noticed that each time the President is criticized even constructively it is deliberately twisted to label such as insults. He has to be criticized, even harshly, as long as it is truthful and within the law, there is no issue.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="2972047"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">7    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="2972047" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		</div>

		<div class="comment-meta" id="comment-2972047">
			<a rel='nofollow' class='comment-reply-link' href='#comment-2972047' data-commentid="2972047" data-postid="293259" data-belowelement="comment-2972047" data-respondelement="respond" aria-label='Reply to Josephat'>Reply</a>		</div>
	</article>
	</li><!-- #comment-## -->
<li class="comment " id="comment-2972055">
	<article>
		<footer>
			<img alt src="https://secure.gravatar.com/avatar/7aae4b6ed9f3cfea10fbe31ed3e0c08d?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/7aae4b6ed9f3cfea10fbe31ed3e0c08d?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7aae4b6ed9f3cfea10fbe31ed3e0c08d?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7aae4b6ed9f3cfea10fbe31ed3e0c08d?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/7aae4b6ed9f3cfea10fbe31ed3e0c08d?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>			<cite>Loleta</cite>

			<a class="comment-link" href="#comment-2972055">
				<time pubdate="1598353394">
                    August 25, 2020                    At                    1:03 pm</time>
			</a>

			
		</footer>

		<div class="comment-content">
			<p>It was Mr Sata and his friends who were calling Levy Mwanawasa as cabbage, His friends who are in government now, tell them</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger cld-prevent"
       title=""
       data-comment-id="2972055"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="1"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">6    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger cld-prevent" title="" data-comment-id="2972055" data-trigger-type="dislike" data-ip-check="1" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		</div>

		<div class="comment-meta" id="comment-2972055">
			<a rel='nofollow' class='comment-reply-link' href='#comment-2972055' data-commentid="2972055" data-postid="293259" data-belowelement="comment-2972055" data-respondelement="respond" aria-label='Reply to Loleta'>Reply</a>		</div>
	</article>
	</li><!-- #comment-## -->
<li class="comment " id="comment-2972063">
	<article>
		<footer>
			<img alt src="https://secure.gravatar.com/avatar/182d52dc5161791331199245d1ca2e34?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/182d52dc5161791331199245d1ca2e34?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/182d52dc5161791331199245d1ca2e34?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/182d52dc5161791331199245d1ca2e34?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/182d52dc5161791331199245d1ca2e34?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>			<cite>Chi</cite>

			<a class="comment-link" href="#comment-2972063">
				<time pubdate="1598354081">
                    August 25, 2020                    At                    1:14 pm</time>
			</a>

			
		</footer>

		<div class="comment-content">
			<p>Frankly speaking, we are tired of this presendency</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="2972063"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">6    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="2972063" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		</div>

		<div class="comment-meta" id="comment-2972063">
			<a rel='nofollow' class='comment-reply-link' href='#comment-2972063' data-commentid="2972063" data-postid="293259" data-belowelement="comment-2972063" data-respondelement="respond" aria-label='Reply to Chi'>Reply</a>		</div>
	</article>
	</li><!-- #comment-## -->
<li class="comment " id="comment-2972069">
	<article>
		<footer>
			<img alt src="https://secure.gravatar.com/avatar/182d52dc5161791331199245d1ca2e34?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/182d52dc5161791331199245d1ca2e34?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/182d52dc5161791331199245d1ca2e34?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/182d52dc5161791331199245d1ca2e34?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/182d52dc5161791331199245d1ca2e34?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>			<cite>Chi</cite>

			<a class="comment-link" href="#comment-2972069">
				<time pubdate="1598355164">
                    August 25, 2020                    At                    1:32 pm</time>
			</a>

			
		</footer>

		<div class="comment-content">
			<p>Here, we are busy encouraging our children studying politics at university</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="2972069"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="2972069" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		</div>

		<div class="comment-meta" id="comment-2972069">
			<a rel='nofollow' class='comment-reply-link' href='#comment-2972069' data-commentid="2972069" data-postid="293259" data-belowelement="comment-2972069" data-respondelement="respond" aria-label='Reply to Chi'>Reply</a>		</div>
	</article>
	</li><!-- #comment-## -->
<li class="comment " id="comment-2972071">
	<article>
		<footer>
			<img alt src="https://secure.gravatar.com/avatar/182d52dc5161791331199245d1ca2e34?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/182d52dc5161791331199245d1ca2e34?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/182d52dc5161791331199245d1ca2e34?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/182d52dc5161791331199245d1ca2e34?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/182d52dc5161791331199245d1ca2e34?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>			<cite>chi</cite>

			<a class="comment-link" href="#comment-2972071">
				<time pubdate="1598355304">
                    August 25, 2020                    At                    1:35 pm</time>
			</a>

			
		</footer>

		<div class="comment-content">
			<p>Here we are busy and encouraging our children to study politics at university</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="2972071"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="2972071" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		</div>

		<div class="comment-meta" id="comment-2972071">
			<a rel='nofollow' class='comment-reply-link' href='#comment-2972071' data-commentid="2972071" data-postid="293259" data-belowelement="comment-2972071" data-respondelement="respond" aria-label='Reply to chi'>Reply</a>		</div>
	</article>
	</li><!-- #comment-## -->
<li class="comment " id="comment-2972083">
	<article>
		<footer>
			<img alt src="https://secure.gravatar.com/avatar/f3c4f4b880bb6b5242ef894d527bb81e?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/f3c4f4b880bb6b5242ef894d527bb81e?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f3c4f4b880bb6b5242ef894d527bb81e?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f3c4f4b880bb6b5242ef894d527bb81e?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3c4f4b880bb6b5242ef894d527bb81e?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>			<cite>Patriotic Zambian</cite>

			<a class="comment-link" href="#comment-2972083">
				<time pubdate="1598355798">
                    August 25, 2020                    At                    1:43 pm</time>
			</a>

			
		</footer>

		<div class="comment-content">
			<p>The reason we do not respect the Presidency is because the standard at state house have really gone down. Can you imagine that a mere cadre in Kaizer Zulu was politcal advisor at state house?</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="2972083"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="2972083" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		</div>

		<div class="comment-meta" id="comment-2972083">
			<a rel='nofollow' class='comment-reply-link' href='#comment-2972083' data-commentid="2972083" data-postid="293259" data-belowelement="comment-2972083" data-respondelement="respond" aria-label='Reply to Patriotic Zambian'>Reply</a>		</div>
	</article>
	</li><!-- #comment-## -->
<li class="comment " id="comment-2972097">
	<article>
		<footer>
			<img alt src="https://secure.gravatar.com/avatar/fffce59c2dc1c64678db81b6abc9c261?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/fffce59c2dc1c64678db81b6abc9c261?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/fffce59c2dc1c64678db81b6abc9c261?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fffce59c2dc1c64678db81b6abc9c261?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/fffce59c2dc1c64678db81b6abc9c261?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>			<cite>Aristotle</cite>

			<a class="comment-link" href="#comment-2972097">
				<time pubdate="1598357298">
                    August 25, 2020                    At                    2:08 pm</time>
			</a>

			
		</footer>

		<div class="comment-content">
			<p>RESPECT THE VOTERS TOO, THESE THINGS ARE RECIPROCAL.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="2972097"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="2972097" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		</div>

		<div class="comment-meta" id="comment-2972097">
			<a rel='nofollow' class='comment-reply-link' href='#comment-2972097' data-commentid="2972097" data-postid="293259" data-belowelement="comment-2972097" data-respondelement="respond" aria-label='Reply to Aristotle'>Reply</a>		</div>
	</article>
	</li><!-- #comment-## -->
<li class="comment " id="comment-2972101">
	<article>
		<footer>
			<img alt src="https://secure.gravatar.com/avatar/470cf563c3e4261e08b238869a1cd4e8?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/470cf563c3e4261e08b238869a1cd4e8?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/470cf563c3e4261e08b238869a1cd4e8?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/470cf563c3e4261e08b238869a1cd4e8?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/470cf563c3e4261e08b238869a1cd4e8?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>			<cite>Bombwe</cite>

			<a class="comment-link" href="#comment-2972101">
				<time pubdate="1598357491">
                    August 25, 2020                    At                    2:11 pm</time>
			</a>

			
		</footer>

		<div class="comment-content">
			<p>@Chi, at you are tired of this presidency?<br />
Wait &amp; see. This presidency is going up to 2027. You are yet to know tired. This coming election has already been rigged from voter registration up to counting. After counting you have seen the police vehicles waiting for you. You have never seen tired. Kk clung in there for 27 years. So just do something productive with your life. HH with his tribalism is not coming. I see hh growing grey hair in that chunsu of his &amp; he will still be an agree opposition.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="2972101"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="2972101" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>

		</div>

		<div class="comment-meta" id="comment-2972101">
			<a rel='nofollow' class='comment-reply-link' href='#comment-2972101' data-commentid="2972101" data-postid="293259" data-belowelement="comment-2972101" data-respondelement="respond" aria-label='Reply to Bombwe'>Reply</a>		</div>
	</article>
	</li><!-- #comment-## -->
<li class="comment " id="comment-2972107">
	<article>
		<footer>
			<img alt src="https://secure.gravatar.com/avatar/fffce59c2dc1c64678db81b6abc9c261?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/fffce59c2dc1c64678db81b6abc9c261?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/fffce59c2dc1c64678db81b6abc9c261?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fffce59c2dc1c64678db81b6abc9c261?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/fffce59c2dc1c64678db81b6abc9c261?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>			<cite>Aristotle</cite>

			<a class="comment-link" href="#comment-2972107">
				<time pubdate="1598358033">
                    August 25, 2020                    At                    2:20 pm</time>
			</a>

			
		</footer>

		<div class="comment-content">
			<p>That lady second from Maureen who resembles mwanawasa is surely in deep thought, only God knows, dear lady that&#8217;s how far Zambia has moved, guess the bar was set so high, we need athletic political pole vaulters to leap above it.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="2972107"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="2972107" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		</div>

		<div class="comment-meta" id="comment-2972107">
			<a rel='nofollow' class='comment-reply-link' href='#comment-2972107' data-commentid="2972107" data-postid="293259" data-belowelement="comment-2972107" data-respondelement="respond" aria-label='Reply to Aristotle'>Reply</a>		</div>
	</article>
	</li><!-- #comment-## -->
    </ol>
    <div class="comment-pagination">
                    </div>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/25/respect-the-presidency-maureen-mwanawasa/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.lusakatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                            <div class="comment-form-input-wrap td-form-comment">
                                <textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea>
                                <div class="td-warning-comment">Please enter your comment!</div>
                            </div><div class="comment-form-input-wrap td-form-author">
                                    <input 
                                        class="" 
                                        id="author" 
                                        name="author" 
                                        placeholder="Name:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-author">Please enter your name here</div>
                                </div>
<div class="comment-form-input-wrap td-form-email">
                                    <input 
                                        class="" 
                                        id="email" 
                                        name="email" 
                                        placeholder="Email:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                    <div class="td-warning-email">Please enter your email address here</div>
                                </div>
<div class="comment-form-input-wrap td-form-url">
                                <input 
                                    class="" 
                                    id="url" 
                                    name="url" 
                                    placeholder="Website:" 
                                    type="text" 
                                    value="" 
                                    size="30" 
                                />
                             </div>
<p class="comment-form-cookies-consent">
                                <input 
                                    id="wp-comment-cookies-consent" 
                                    name="wp-comment-cookies-consent" 
                                    type="checkbox" 
                                    value="yes"
                                     
                                />
                                <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                              </p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='293259' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1a7f6a8f4f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74"/></p></form>	</div><!-- #respond -->
	</div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_142_15f td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_142_15f{
margin-bottom:36px !important;
padding-top:30px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_142_15f{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:15px !important;
padding-left:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142_15f{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_142_15f{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_142_15f.td-a-rec{
					text-align: center;
				}.tdi_142_15f .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><!-- Composite Start --> <div id="M72366ScriptRootC786381"> <div id="M72366PreloadC786381"> Loading... </div> </div> <script src="//jsc.mgid.com/l/u/lusakatimes.com.786381.js" async></script> <!-- Composite End --></div></div></div><div class="vc_column tdi_144_51c  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_144_51c{
                    vertical-align: baseline;
                }.tdi_144_51c .wpb_wrapper,
				.tdi_144_51c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_144_51c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_144_51c .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_144_51c{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_144_51c{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144_51c{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_144_51c{
width:auto !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_145_247 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_145_247{
margin-top:20px !important;
margin-bottom:36px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_145_247{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_145_247{
margin-top:10px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_145_247.td-a-rec{
					text-align: center;
				}.tdi_145_247 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><a href="https://www.lusakatimes.com/zcas" target="_blank"><img src="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2020/07/image002.png?w=696&#038;ssl=1" data-recalc-dims="1"></a></div><div class="td_block_wrap td_block_title tdi_146_3cf td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_146_3cf" >
<style>

/* inline tdc_css att */

.tdi_146_3cf{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_146_3cf .td-block-title a,
				.tdi_146_3cf .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_146_3cf .td-block-title a,
				.tdi_146_3cf .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_146_3cf .td-block-title a,
				.tdi_146_3cf .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_146_3cf .td-block-title a,
				.tdi_146_3cf .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_147_c54 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_147_c54" >
<style>

/* inline tdc_css att */

.tdi_147_c54{
margin-bottom:27px !important;
padding-bottom:20px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_147_c54{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147_c54{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_147_c54 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/08/25/covid-19-guidelines-and-public-order-act-deadly-combination-for-democratic-spaces/" rel="bookmark" class="td-image-wrap " title="Covid 19 Guidelines and Public Order Act: Deadly Combination for Democratic Spaces" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2020/06/police3.jpg?resize=485%2C360&ssl=1)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.lusakatimes.com/zambiancolumn/" class="td-post-category">Columns</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/editor/">editor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-25T13:30:23+02:00" >August 25, 2020</time></span><span class="td-module-comments"><a href="https://www.lusakatimes.com/2020/08/25/covid-19-guidelines-and-public-order-act-deadly-combination-for-democratic-spaces/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/08/25/covid-19-guidelines-and-public-order-act-deadly-combination-for-democratic-spaces/" rel="bookmark" title="Covid 19 Guidelines and Public Order Act: Deadly Combination for Democratic Spaces">Covid 19 Guidelines and Public Order Act: Deadly Combination for Democratic Spaces</a></h3><div class="td-excerpt">By Parkie Mbozi 

For over six decades successive liberation movements, opposition parties, civil society and other governance stakeholders have...</div><div class="td-read-more"><a href="https://www.lusakatimes.com/2020/08/25/covid-19-guidelines-and-public-order-act-deadly-combination-for-democratic-spaces/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_149_fe3 " ><aside id="text-465810727" class="td_block_template_1 widget text-465810727 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 12/15/07 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5698567159910228"
     data-ad-slot="6039290975"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</aside><aside id="text-210654052" class="td_block_template_1 widget text-210654052 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280, created 12/5/08 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5698567159910228"
     data-ad-slot="2604067005"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-465810722" class="td_block_template_1 widget text-465810722 widget_text">			<div class="textwidget"><!-- lusakatimes.com_300x600: Copy and paste the code below to the places on your page where you want ads serving -->
<div class="adsbyvli" data-ad-slot="vi_34699893"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_34699893")})</script>
<!-- lusakatimes.com_300x600 End --></div>
		</aside><aside id="text-465810717" class="td_block_template_1 widget text-465810717 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5698567159910228"
     data-ad-slot="1179245667"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Composite Start -->
<div id="M72366ScriptRootC276619">
        <div id="M72366PreloadC276619">
        Loading...    </div>
    </div>
<script src="//jsc.mgid.com/l/u/lusakatimes.com.276619.js" async></script>
<!-- Composite End --></div></aside><aside id="text-465810723" class="td_block_template_1 widget text-465810723 widget_text">			<div class="textwidget"><script type="text/javascript" src="https://ap.lijit.com///www/delivery/fpi.js?z=168276&u=LusakaTimes&width=300&height=250"></script></div>
		</aside></div><div class="td_block_wrap td_flex_block_1 tdi_150_b52 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_150_b52" >
<style>

/* inline tdc_css att */

.tdi_150_b52{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_150_b52 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/" rel="bookmark" class="td-image-wrap " title="Respect the Presidency, Maureen Mwanawasa" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2018/08/Levi-2.jpg?resize=218%2C150&ssl=1)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.lusakatimes.com/other-news/" class="td-post-category">General News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/" rel="bookmark" title="Respect the Presidency, Maureen Mwanawasa">Respect the Presidency, Maureen Mwanawasa</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-25T12:54:57+02:00" >August 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/#comments">9</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

FORMER First Lady and widow to Zambia&#039;s third President, Dr. Levy Mwanawasa, Mrs. Maureen Mwanawasa has called for an end to the culture of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.lusakatimes.com/2020/08/25/respect-the-presidency-maureen-mwanawasa/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/08/25/no-pupil-has-tested-positive-for-covid-19-from-the-time-schools-reopened-education-ps/" rel="bookmark" class="td-image-wrap " title="No pupil has tested positive for Covid-19 from the time schools reopened -Education PS" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2020/08/JOBBICKS-KALUMBA-20.jpg?resize=218%2C150&ssl=1)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.lusakatimes.com/other-news/" class="td-post-category">General News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/08/25/no-pupil-has-tested-positive-for-covid-19-from-the-time-schools-reopened-education-ps/" rel="bookmark" title="No pupil has tested positive for Covid-19 from the time schools reopened -Education PS">No pupil has tested positive for Covid-19 from the time schools reopened -Education PS</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-25T12:50:51+02:00" >August 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.lusakatimes.com/2020/08/25/no-pupil-has-tested-positive-for-covid-19-from-the-time-schools-reopened-education-ps/#comments">2</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Ministry of General Education says no pupil has tested positive for Covid-19 from the time schools reopened for examination classes on June 1st,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.lusakatimes.com/2020/08/25/no-pupil-has-tested-positive-for-covid-19-from-the-time-schools-reopened-education-ps/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/08/25/erectile-dysfunction-the-unspoken-taboo/" rel="bookmark" class="td-image-wrap td-module-video-modal" title="Erectile dysfunction: the unspoken taboo" data-video-source="youtube" data-video-url="https://www.youtube.com/watch?v=NMZNOBy7QnM"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2016/07/Libido-boosters-on-display-at-the-Trade-Fair.jpg?resize=218%2C150&ssl=1)" ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.lusakatimes.com/zambian-videos-and-audio/" class="td-post-category">Videos and Audios</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/08/25/erectile-dysfunction-the-unspoken-taboo/" rel="bookmark" title="Erectile dysfunction: the unspoken taboo">Erectile dysfunction: the unspoken taboo</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/staff/">staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-25T12:30:13+02:00" >August 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.lusakatimes.com/2020/08/25/erectile-dysfunction-the-unspoken-taboo/#comments">4</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Sex has always been a taboo subject in many societies and most men who struggle to perform in bed choose to suffer in silence....</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.lusakatimes.com/2020/08/25/erectile-dysfunction-the-unspoken-taboo/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/08/25/mr-mvungas-appointment-as-boz-governor-signals-president-lungus-continued-destruction-of-state-institutions-cisca/" rel="bookmark" class="td-image-wrap " title="Mr. Mvunga’s appointment as BoZ Governor signals  President Lungu’s continued destruction of state institutions-CiSCA" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/12/mvunga.jpg?resize=218%2C150&ssl=1)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.lusakatimes.com/headlines/" class="td-post-category">Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/08/25/mr-mvungas-appointment-as-boz-governor-signals-president-lungus-continued-destruction-of-state-institutions-cisca/" rel="bookmark" title="Mr. Mvunga’s appointment as BoZ Governor signals  President Lungu’s continued destruction of state institutions-CiSCA">Mr. Mvunga’s appointment as BoZ Governor signals  President Lungu’s continued destruction of state institutions-CiSCA</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-25T12:29:01+02:00" >August 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.lusakatimes.com/2020/08/25/mr-mvungas-appointment-as-boz-governor-signals-president-lungus-continued-destruction-of-state-institutions-cisca/#comments">7</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Civil Society Constitution Agenda (CiSCA) has said that it is as perplexed as many others in Zambia that have expressed grave misgivings on...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.lusakatimes.com/2020/08/25/mr-mvungas-appointment-as-boz-governor-signals-president-lungus-continued-destruction-of-state-institutions-cisca/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_152_f69" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_153_245  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_153_245{
                    min-height: 0;
                }.tdi_153_245,
				.tdi_153_245 .tdc-columns{
				    display: block;
				}.tdi_153_245 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_155_005  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_155_005{
                    vertical-align: baseline;
                }.tdi_155_005 .wpb_wrapper,
				.tdi_155_005 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_155_005 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_155_005 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_157_f77  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_157_f77{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_159_07b  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_159_07b{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_161_55f  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_161_55f{
margin-bottom:40px !important;
padding-bottom:1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_161_55f{
margin-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_161_55f{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_161_55f{
margin-bottom:30px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_162_ff5 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_162_ff5" >
<style>

/* inline tdc_css att */

.tdi_162_ff5{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_162_ff5 .td-block-title a,
				.tdi_162_ff5 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_162_ff5 .td-block-title a,
				.tdi_162_ff5 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_162_ff5 .td-block-title a,
				.tdi_162_ff5 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_162_ff5 .td-block-title a,
				.tdi_162_ff5 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles In This Category </span></h4></div></div></div></div></div><div id="tdi_163_858" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_164_4f4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_164_4f4{
                    min-height: 0;
                }.tdi_164_4f4,
				.tdi_164_4f4 .tdc-columns{
				    display: block;
				}.tdi_164_4f4 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_166_519  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_166_519{
                    vertical-align: baseline;
                }.tdi_166_519 .wpb_wrapper,
				.tdi_166_519 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_166_519 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_166_519 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_167_242 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_167_242" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_167_242{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_167_242{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_167_242{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_167_242 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/08/25/no-pupil-has-tested-positive-for-covid-19-from-the-time-schools-reopened-education-ps/" rel="bookmark" class="td-image-wrap " title="No pupil has tested positive for Covid-19 from the time schools reopened -Education PS" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2020/08/JOBBICKS-KALUMBA-20.jpg?resize=485%2C360&ssl=1)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/08/25/no-pupil-has-tested-positive-for-covid-19-from-the-time-schools-reopened-education-ps/" rel="bookmark" title="No pupil has tested positive for Covid-19 from the time schools reopened -Education PS">No pupil has tested positive for Covid-19 from the time schools reopened -Education PS</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.lusakatimes.com/other-news/" class="td-post-category">General News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-25T12:50:51+02:00" >August 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.lusakatimes.com/2020/08/25/no-pupil-has-tested-positive-for-covid-19-from-the-time-schools-reopened-education-ps/#comments">2</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Ministry of General Education says no pupil has tested positive for Covid-19 from the time schools reopened for examination classes on June 1st,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.lusakatimes.com/2020/08/25/no-pupil-has-tested-positive-for-covid-19-from-the-time-schools-reopened-education-ps/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/08/25/over-300000-zambian-citizens-get-their-nrcs-in-the-ongoing-mobile-exercise-kampyongo/" rel="bookmark" class="td-image-wrap " title="Over 300,000 Zambian citizens get their NRCs in the ongoing Mobile Exercise-Kampyongo" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2020/08/STEPHEN-KAMPYONGO0.jpg?resize=485%2C360&ssl=1)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/08/25/over-300000-zambian-citizens-get-their-nrcs-in-the-ongoing-mobile-exercise-kampyongo/" rel="bookmark" title="Over 300,000 Zambian citizens get their NRCs in the ongoing Mobile Exercise-Kampyongo">Over 300,000 Zambian citizens get their NRCs in the ongoing Mobile Exercise-Kampyongo</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.lusakatimes.com/other-news/" class="td-post-category">General News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-25T07:00:50+02:00" >August 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.lusakatimes.com/2020/08/25/over-300000-zambian-citizens-get-their-nrcs-in-the-ongoing-mobile-exercise-kampyongo/#comments">7</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">GOVERNMENT has announced that 331,472 Zambian citizens have so far acquired their NRCs in the ongoing Mobile Issuance of National Registration Cards exercise in...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.lusakatimes.com/2020/08/25/over-300000-zambian-citizens-get-their-nrcs-in-the-ongoing-mobile-exercise-kampyongo/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/08/24/president-lungu-has-continued-to-be-a-strong-advocate-for-the-diaspora/" rel="bookmark" class="td-image-wrap " title="President Lungu has continued to be a strong advocate for the diaspora" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2020/08/Ministry-of-Foreign-Affairs-Permanent-Secretary-for-International-Relations-and-Cooperation-Ambassador-Chalwe-Lombe.jpeg?resize=485%2C360&ssl=1)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/08/24/president-lungu-has-continued-to-be-a-strong-advocate-for-the-diaspora/" rel="bookmark" title="President Lungu has continued to be a strong advocate for the diaspora">President Lungu has continued to be a strong advocate for the diaspora</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.lusakatimes.com/other-news/" class="td-post-category">General News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T14:57:28+02:00" >August 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.lusakatimes.com/2020/08/24/president-lungu-has-continued-to-be-a-strong-advocate-for-the-diaspora/#comments">28</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">


Ministry of Foreign Affairs Permanent Secretary for International Relations and Cooperation Ambassador Chalwe Lombe says President Edgar Lungu has given people in the diaspora...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.lusakatimes.com/2020/08/24/president-lungu-has-continued-to-be-a-strong-advocate-for-the-diaspora/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/08/24/jay-jay-banda-suspended-from-position-with-immediate-effect/" rel="bookmark" class="td-image-wrap " title="Jay Jay Banda suspended from position with immediate effect" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2020/08/jayjay.jpeg?resize=485%2C360&ssl=1)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/08/24/jay-jay-banda-suspended-from-position-with-immediate-effect/" rel="bookmark" title="Jay Jay Banda suspended from position with immediate effect">Jay Jay Banda suspended from position with immediate effect</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.lusakatimes.com/other-news/" class="td-post-category">General News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T14:51:38+02:00" >August 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.lusakatimes.com/2020/08/24/jay-jay-banda-suspended-from-position-with-immediate-effect/#comments">26</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

PF Secretary General Davies Mwila has suspended Provincial Youth Chairperson for Eastern Province Jay Jay Banda from his position with immediate effect following his...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.lusakatimes.com/2020/08/24/jay-jay-banda-suspended-from-position-with-immediate-effect/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->


        <div class="td-footer-page td-footer-container td-container-wrap tdc-zone-invisible">
			<!-- footer content --><div id="tdi_169_4f4" class="tdc-zone"><div class="tdc_zone tdi_170_032  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_170_032{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_170_032{
border-color:#02627e !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div id="tdi_171_594" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_172_5f0  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_172_5f0{
                    min-height: 0;
                }.tdi_172_5f0,
				.tdi_172_5f0 .tdc-columns{
				    display: block;
				}.tdi_172_5f0 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_172_5f0 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_172_5f0 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_172_5f0{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_172_5f0 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_172_5f0{
padding-top:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_172_5f0{
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_172_5f0{
padding-top:30px !important;
}
}

</style>
<div class="tdi_171_594_rand_style td-element-style" ><style>
.tdi_171_594_rand_style{
background-color:#02627e !important;
}
 </style></div><div class="vc_column tdi_174_542  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_174_542{
                    vertical-align: baseline;
                }.tdi_174_542 .wpb_wrapper,
				.tdi_174_542 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_174_542 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_174_542 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_174_542{
width:calc(100% - 220px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_175_494 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_175_494" >
<style>

/* inline tdc_css att */

.tdi_175_494{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_175_494{
margin-right:auto !important;
margin-bottom:20px !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_175_494 .tdb-logo-a,
                .tdi_175_494 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_175_494 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_175_494 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_175_494 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_175_494 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    color: rgba(255,255,255,0.7);
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }.tdi_175_494 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_175_494 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_175_494 .tdb-logo-icon{
                    top: 3px;
                
                    display: none;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_175_494 .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_175_494 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_175_494 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_175_494 .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_175_494 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_175_494 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img jetpack-lazy-image" src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/logo.png?w=696" alt title data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/logo.png?w=696&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="tdb-logo-img" src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/logo.png?w=696" alt=""  title="" data-recalc-dims="1" /></noscript></span></a></div></div> <!-- ./block --><div class="vc_row_inner tdi_177_694  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_177_694{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_177_694,
				.tdi_177_694 .tdc-inner-columns{
				    display: block;
				}.tdi_177_694 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_177_694 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_177_694 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_177_694 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_177_694 .vc_column_inner {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }
}
/* inline tdc_css att */

.tdi_177_694{
margin-bottom:12px !important;
}

.tdi_177_694 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_179_405  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_179_405{
                    vertical-align: baseline;
                }.tdi_179_405 .wpb_wrapper,
				.tdi_179_405 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_179_405 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_179_405{
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_179_405{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_179_405{
padding-bottom:20px !important;
border-style:dotted !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_180_052 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_180_052" >
<style>
.td-theme-wrap .tdi_180_052 .td-block-title > *,
            .td-theme-wrap .tdi_180_052 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_180_052 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_180_052 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_180_052 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_180_052 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_180_052 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_180_052 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_180_052 .td_quote_on_blocks,
            .td-theme-wrap .tdi_180_052 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_180_052 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_180_052 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_180_052 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_180_052 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_180_052 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_180_052 .td-read-more a,
            .td-theme-wrap .tdi_180_052 .td-weather-information:before,
            .td-theme-wrap .tdi_180_052 .td-weather-week:before,
            .td-theme-wrap .tdi_180_052 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_180_052 .td-post-category,
            .td-theme-wrap .tdi_180_052 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_180_052{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_180_052 .td-block-title a,
				.tdi_180_052 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_180_052 .td-block-title a,
				.tdi_180_052 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_180_052 .td-block-title a,
				.tdi_180_052 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_180_052 .td-block-title a,
				.tdi_180_052 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Category</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_181_551 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_181_551" >
<style>

/* inline tdc_css att */

.tdi_181_551{
margin-bottom:0px !important;
width:48% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_181_551 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_181_551{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_181_551{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_181_551{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_181_551 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_181_551 a{
					color: #ffffff;
				}.tdi_181_551 a:hover{
					color: #266fef;
				}.tdi_181_551 li{
					font-family:Rubik !important;line-height:27px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_181_551 li{
					font-family:Rubik !important;font-size:13px !important;line-height:27px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_181_551 li{
					font-family:Rubik !important;font-size:13px !important;line-height:24px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_181_551 class="td_block_inner td-fix-index"><div class="menu-categories-container"><ul id="menu-categories-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul></div></div></div><div class="td_block_wrap td_block_list_menu tdi_182_414 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_182_414" >
<style>

/* inline tdc_css att */

.tdi_182_414{
margin-bottom:0px !important;
width:48% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_182_414 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_182_414{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_182_414{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_182_414{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_182_414 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_182_414 a{
					color: #ffffff;
				}.tdi_182_414 a:hover{
					color: #266fef;
				}.tdi_182_414 li{
					font-family:Rubik !important;line-height:27px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_182_414 li{
					font-family:Rubik !important;font-size:13px !important;line-height:27px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_182_414 li{
					font-family:Rubik !important;font-size:13px !important;line-height:24px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_182_414 class="td_block_inner td-fix-index"><div class="menu-pages-container"><ul id="menu-pages-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36950"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36949"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36947"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_184_515  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_184_515{
                    vertical-align: baseline;
                }.tdi_184_515 .wpb_wrapper,
				.tdi_184_515 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_184_515 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_184_515{
                    vertical-align: top;
                }
}
/* inline tdc_css att */

.tdi_184_515{
padding-left:20px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_184_515{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_184_515{
padding-top:20px !important;
padding-bottom:10px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_185_faf td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_185_faf" >
<style>
.td-theme-wrap .tdi_185_faf .td-block-title > *,
            .td-theme-wrap .tdi_185_faf .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_185_faf .td-subcat-item a:hover,
            .td-theme-wrap .tdi_185_faf .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_185_faf .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_185_faf .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_185_faf .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_185_faf .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_185_faf .td_quote_on_blocks,
            .td-theme-wrap .tdi_185_faf .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_185_faf .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_185_faf .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_185_faf .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_185_faf .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_185_faf .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_185_faf .td-read-more a,
            .td-theme-wrap .tdi_185_faf .td-weather-information:before,
            .td-theme-wrap .tdi_185_faf .td-weather-week:before,
            .td-theme-wrap .tdi_185_faf .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_185_faf .td-post-category,
            .td-theme-wrap .tdi_185_faf .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_185_faf{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_185_faf .td-block-title a,
				.tdi_185_faf .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_185_faf .td-block-title a,
				.tdi_185_faf .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_185_faf .td-block-title a,
				.tdi_185_faf .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_185_faf .td-block-title a,
				.tdi_185_faf .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Links</span></h4></div></div></div></div><div class="vc_column_inner tdi_187_150  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_187_150{
                    vertical-align: baseline;
                }.tdi_187_150 .wpb_wrapper,
				.tdi_187_150 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_187_150 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_187_150{
padding-left:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_187_150{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_187_150{
padding-top:20px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_188_555 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_188_555" >
<style>
.td-theme-wrap .tdi_188_555 .td-block-title > *,
            .td-theme-wrap .tdi_188_555 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_188_555 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_188_555 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_188_555 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_188_555 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_188_555 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_188_555 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_188_555 .td_quote_on_blocks,
            .td-theme-wrap .tdi_188_555 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_188_555 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_188_555 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_188_555 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_188_555 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_188_555 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_188_555 .td-read-more a,
            .td-theme-wrap .tdi_188_555 .td-weather-information:before,
            .td-theme-wrap .tdi_188_555 .td-weather-week:before,
            .td-theme-wrap .tdi_188_555 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_188_555 .td-post-category,
            .td-theme-wrap .tdi_188_555 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_188_555{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_188_555 .td-block-title a,
				.tdi_188_555 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_188_555 .td-block-title a,
				.tdi_188_555 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_188_555 .td-block-title a,
				.tdi_188_555 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_188_555 .td-block-title a,
				.tdi_188_555 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_189_521 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_189_521" >
<style>

/* inline tdc_css att */

.tdi_189_521{
padding-top:2px !important;
}

</style>
<style>
.tdi_190_422 .tdm-social-item-wrap{
					width: 100%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 0px;
				}.tdi_190_422 .tdm-social-item-wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_190_422{
					margin-left: -15px;
					margin-right: -15px;
				}.tdi_190_422 .tdm-social-item{
				    display: inline-block;
				
					width: 25.2px;
					height: 25.2px;
				}.tdi_190_422 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_190_422 .tdm-social-item i.td-icon-twitter,
				.tdi_190_422 .tdm-social-item i.td-icon-linkedin,
				.tdi_190_422 .tdm-social-item i.td-icon-pinterest,
				.tdi_190_422 .tdm-social-item i.td-icon-blogger,
				.tdi_190_422 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_190_422 .tdm-social-item i,
				.tds-team-member2 .tdi_190_422.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_190_422 .tdm-social-text{
					display: inline-block;
				
					margin-left: 16px;
				
					margin-right: 18px;
				
					color: #ffffff;
				
				    font-family:Rubik !important;font-size:14px !important;font-weight:400 !important;
				}.tdi_190_422 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #266fef;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_190_422 .tdm-social-text{
				    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_190_422 .tdm-social-text{
				    font-family:Rubik !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_190_422 .tdm-social-item{
					width: 26.6px;
					height: 26.6px;
				}.tdi_190_422 .tdm-social-item i{
					line-height: 26.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_190_422"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_192_9f2  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_192_9f2{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_192_9f2,
				.tdi_192_9f2 .tdc-inner-columns{
				    display: block;
				}.tdi_192_9f2 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_192_9f2 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_192_9f2 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_192_9f2 {
	                    margin-left: -4px;
	                    margin-right: -4px;
	                }
	                .tdi_192_9f2 .vc_column_inner {
	                    padding-left: 4px;
	                    padding-right: 4px;
	                }
                }
}
/* inline tdc_css att */

.tdi_192_9f2{
padding-top:26px !important;
padding-bottom:14px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 1px 0px 1px 0px !important;
}

.tdi_192_9f2 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_192_9f2{
padding-top:16px !important;
padding-bottom:4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_192_9f2{
padding-top:20px !important;
padding-bottom:30px !important;
display:none !important;
}
}

</style><div class="vc_column_inner tdi_194_4a5  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_194_4a5{
                    vertical-align: baseline;
                }.tdi_194_4a5 .wpb_wrapper,
				.tdi_194_4a5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_194_4a5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_195_020 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_195_020" >
<style>
.td-theme-wrap .tdi_195_020 .td-block-title > *,
            .td-theme-wrap .tdi_195_020 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_195_020 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_195_020 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_195_020 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_195_020 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_195_020 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_195_020 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_195_020 .td_quote_on_blocks,
            .td-theme-wrap .tdi_195_020 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_195_020 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_195_020 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_195_020 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_195_020 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_195_020 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_195_020 .td-read-more a,
            .td-theme-wrap .tdi_195_020 .td-weather-information:before,
            .td-theme-wrap .tdi_195_020 .td-weather-week:before,
            .td-theme-wrap .tdi_195_020 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_195_020 .td-post-category,
            .td-theme-wrap .tdi_195_020 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_195_020{
margin-top:4px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_195_020 { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_195_020 .td-block-title a,
				.tdi_195_020 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_195_020 .td-block-title a,
				.tdi_195_020 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_195_020 .td-block-title a,
				.tdi_195_020 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_195_020 .td-block-title a,
				.tdi_195_020 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Newsletter Signup</span></h4></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_196_722 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_196_722" >
<style>

/* inline tdc_css att */

.tdi_196_722{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_196_722 { 
display:none !important;
} }

</style>
<style>
.tdi_197_51a input[type=email],
				.tdi_197_51a button{
					font-family:Rubik !important;font-size:14px !important;
				}.tdi_197_51a .tdn-email-bar{
                    flex-direction: row;
                }.tdi_197_51a .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_197_51a input[type=email]{
                    border-right-width: 0;
                }.tdi_197_51a button{
                    background-color: #266fef;
                
					font-family:Rubik !important;
				}.tdi_197_51a button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_197_51a td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="//feedburner.google.com/fb/a/mailverify" method="post" target="_blank"><input type="hidden" name="uri" value="test" /><input type="hidden" name="loc" value="en_GB" /><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="email" autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_199_4b5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_199_4b5{
                    vertical-align: baseline;
                }.tdi_199_4b5 .wpb_wrapper,
				.tdi_199_4b5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_199_4b5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_199_4b5 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_199_4b5{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_199_4b5{
padding-top:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_200_4da td_block_template_1">
<style>
/* custom css */
.tdi_200_4da.td-a-rec{
					text-align: center;
				}.tdi_200_4da .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><a href="https://www.lusakatimes.com/zcas" target="_blank"><img src="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2020/07/image002.png?w=696&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2020/07/image002.png?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2020/07/image002.png?w=696&#038;ssl=1" data-recalc-dims="1"></noscript></a></div></div></div></div></div><div id="tdi_201_61d" class="tdc-row"><div class="vc_row tdi_202_d4a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_202_d4a{
                    min-height: 0;
                }.tdi_202_d4a,
				.tdi_202_d4a .tdc-columns{
				    display: block;
				}.tdi_202_d4a .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_204_5a0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_204_5a0{
                    vertical-align: baseline;
                }.tdi_204_5a0 .wpb_wrapper,
				.tdi_204_5a0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_204_5a0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_204_5a0 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_206_a54" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_207_052  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_207_052{
                    min-height: 0;
                }.tdi_207_052,
				.tdi_207_052 .tdc-columns{
				    display: block;
				}.tdi_207_052 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_207_052{
position:relative;
}

.tdi_207_052 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_206_a54_rand_style td-element-style" ><style>
.tdi_206_a54_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_209_ad2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_209_ad2{
                    vertical-align: baseline;
                }.tdi_209_ad2 .wpb_wrapper,
				.tdi_209_ad2 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_209_ad2 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_209_ad2 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_210_055 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_210_055" >
<style>

/* inline tdc_css att */

.tdi_210_055{
padding-top:2px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_210_055 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_210_055{
padding-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_210_055 .tdm-descr{
					font-family:Rubik !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_210_055 .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;
				}
}
</style><p class="tdm-descr">© Lusaka Times | All rights reserved.</p></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>        </div>

		


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 800)
textarea.value = textarea.value.substring(0, 800);
else
document.getElementById('commentlen').value = 800 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->	<div style="display:none">
	<div class="grofile-hash-map-6c2e0611fa6f00f24fd7d6f2409525ff">
	</div>
	<div class="grofile-hash-map-f11d21b19598d34f42638a471a830bab">
	</div>
	<div class="grofile-hash-map-7aae4b6ed9f3cfea10fbe31ed3e0c08d">
	</div>
	<div class="grofile-hash-map-182d52dc5161791331199245d1ca2e34">
	</div>
	<div class="grofile-hash-map-f3c4f4b880bb6b5242ef894d527bb81e">
	</div>
	<div class="grofile-hash-map-fffce59c2dc1c64678db81b6abc9c261">
	</div>
	<div class="grofile-hash-map-2dc038d4966dc5e3ca784db52a2f4752">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 5f450214cfffb
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
ol {
padding-left: 50px;
}

li{
list-style-position: outside;
}
</style>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-js.js?ver=2.68.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202035'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4363037-1', 'auto');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://www.lusakatimes.com/wp-content/uploads/2020/01/12-1.jpg');
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('https://www.lusakatimes.com/wp-content/uploads/2020/01/12-1.jpg');
    }
</style>

<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'4702004',post:'293259',tz:'2',srv:'www.lusakatimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '4702004', '293259' ]);
</script>

</body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
