<!doctype html >
<html lang="en-GB" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Zambia : Kaladoshas drops the visuals for a soulful timeless record titled Reverse</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.lusakatimes.com/xmlrpc.php" />

<meta name="description" content="Lusaka - Zambia: Kaladoshas drops the visuals for a soulful timeless record titled Reverse. The single comes off his highly anticipated album dropping later" />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.lusakatimes.com/2022/05/11/kaladoshas-drops-the-visuals-for-a-soulful-timeless-record-titled-reverse/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zambia : Kaladoshas drops the visuals for a soulful timeless record titled Reverse" />
<meta property="og:description" content="Lusaka - Zambia: Kaladoshas drops the visuals for a soulful timeless record titled Reverse. The single comes off his highly anticipated album dropping later" />
<meta property="og:url" content="https://www.lusakatimes.com/2022/05/11/kaladoshas-drops-the-visuals-for-a-soulful-timeless-record-titled-reverse/" />
<meta property="og:site_name" content="LusakaTimes.com" />
<meta property="article:publisher" content="https://www.facebook.com/lusakatimes" />
<meta property="article:section" content="Entertainment News" />
<meta property="og:image" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2022/05/kaladoshas.png" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2022/05/kaladoshas.png" />
<meta property="og:image:width" content="857" />
<meta property="og:image:height" content="521" />
<meta property="og:image:alt" content="Kaladoshas" />
<meta property="og:image:type" content="image/png" />
<meta property="article:published_time" content="2022-05-11T12:20:03+02:00" />
<meta property="og:video" content="https://www.youtube.com/embed/67n0hzyL410" />
<meta property="video:duration" content="264" />
<meta property="ya:ovs:upload_date" content="2022-05-08" />
<meta property="ya:ovs:allow_embed" content="true" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Zambia : Kaladoshas drops the visuals for a soulful timeless record titled Reverse" />
<meta name="twitter:description" content="Lusaka - Zambia: Kaladoshas drops the visuals for a soulful timeless record titled Reverse. The single comes off his highly anticipated album dropping later" />
<meta name="twitter:site" content="@lusakatimes" />
<meta name="twitter:creator" content="@lusakatimes" />
<meta name="twitter:image" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2022/05/kaladoshas.png" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="staff" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="Less than a minute" />
<script type="application/ld+json" class="rank-math-schema-pro">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</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Feed" href="https://www.lusakatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Comments Feed" href="https://www.lusakatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Kaladoshas  drops the visuals for a soulful timeless record titled Reverse Comments Feed" href="https://www.lusakatimes.com/2022/05/11/kaladoshas-drops-the-visuals-for-a-soulful-timeless-record-titled-reverse/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lusakatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cld-font-awesome-css' href='https://www.lusakatimes.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css' href='https://www.lusakatimes.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.lusakatimes.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.lusakatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 500;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjr0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgshZ1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ptserif/v17/EJRVQgYoZZY2vCFuvAFWzro.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 100;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOkCnqEu92Fr1MmgVxIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v20/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-WYiFV0Uw.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v20/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-B4iFV0Uw.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v20/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-NYiFV0Uw.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v20/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-2Y-FV0Uw.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v20/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-4I-FV0Uw.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-multipurpose-css' href='https://www.lusakatimes.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://www.lusakatimes.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.lusakatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cld-frontend-js-extra'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"f19dcd7474"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.1.6' id='cld-frontend-js'></script>
<link rel="https://api.w.org/" href="https://www.lusakatimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lusakatimes.com/wp-json/wp/v2/posts/361135" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lusakatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lusakatimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.lusakatimes.com/?p=361135' />
<link rel="alternate" type="application/json+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2022%2F05%2F11%2Fkaladoshas-drops-the-visuals-for-a-soulful-timeless-record-titled-reverse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2022%2F05%2F11%2Fkaladoshas-drops-the-visuals-for-a-soulful-timeless-record-titled-reverse%2F&#038;format=xml" />
<style></style>

<link rel='stylesheet' id='gtcn-plugin-css' href='https://www.lusakatimes.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />


<script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=b11d348398be4648617b7d1b3e470e42" defer="" async=""></script><script> var vitag = vitag || {};</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/lusakatimes1/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>


<script src="//increaserev.com/ads/dfpres/mcm.js"></script>
<link type="text/css" rel="stylesheet" href="https://www.lusakatimes.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '1067c6c7fb'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.lusakatimes.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"b0154fff2d","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.lusakatimes.com\/wp-admin\/","wpRestNonce":"b0154fff2d","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<script>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</script>
<link rel="icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=270%2C270&#038;ssl=1" />

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-361135 single-format-standard kaladoshas-drops-the-visuals-for-a-soulful-timeless-record-titled-reverse global-block-template-1 td-romania-news tdb_template_259947 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li id="menu-item-243361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li id="menu-item-36939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-36937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-36936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li id="menu-item-36942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-36941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-36940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_1_772" class="tdc-zone"><div class="tdc_zone tdi_2_07d  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_07d{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_07d:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_07d:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_07d{
position:relative;
}
}

</style>
<div class="tdi_1_772_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_772_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_7dd" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_4_bd7  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_bd7,
                .tdi_4_bd7 .tdc-columns{
                    min-height: 0;
                }.tdi_4_bd7 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd9933 70%,#dd8d16 72%,#81d742);background: linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd9933 70%,#dd8d16 72%,#81d742);
                }.tdi_4_bd7,
				.tdi_4_bd7 .tdc-columns{
				    display: block;
				}.tdi_4_bd7 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_3_7dd_rand_style td-element-style"></div><div class="vc_column tdi_6_d7d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_d7d{
                    vertical-align: baseline;
                }.tdi_6_d7d > .wpb_wrapper,
				.tdi_6_d7d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_d7d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_d7d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_8_de7 " style="height: 4px"></div></div></div></div></div><div id="tdi_9_dd6" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_10_7b6  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_10_7b6,
                .tdi_10_7b6 .tdc-columns{
                    min-height: 0;
                }.tdi_10_7b6,
				.tdi_10_7b6 .tdc-columns{
				    display: block;
				}.tdi_10_7b6 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_12_708  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12_708{
                    vertical-align: baseline;
                }.tdi_12_708 > .wpb_wrapper,
				.tdi_12_708 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_708 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_708 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_76d td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_76d">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_76d{
margin-right:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_76d{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_76d .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_76d .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_76d .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <div class="td_block_wrap tdb_mobile_menu tdi_14_797 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_14_797">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_797{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14_797{
                    display: inline-block;
                }.tdi_14_797 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_14_797 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_797 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_15_a75 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_15_a75">
<style>
/* custom css */
.tdi_15_a75{
                    display: inline-block;
                }.tdi_15_a75 .tdb-logo-a,
                .tdi_15_a75 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_15_a75 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_15_a75 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_15_a75 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    font-family:Rubik !important;;
                }.tdi_15_a75 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Rubik !important;;
                }.tdi_15_a75 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_15_a75 .tdb-logo-icon{
                    font-size: 30px;
                
                    top: 3px;
                
                    display: block;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_15_a75 .tdb-logo-icon{
                    font-size: 24px;
                
                    top: 1px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_15_a75 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                }.tdi_15_a75 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_15_a75 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:300 !important;;
                }.tdi_15_a75 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_15_a75 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                }.tdi_15_a75 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_15_a75 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:400 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">LT</span></span></a></div></div> 
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user tdi_16_28e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_16_28e">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_28e{
margin-left:14px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_16_28e{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_28e{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_16_28e .tdb-head-usr-avatar{
                    margin-right: 10px;
                
                    border-radius: 50px;
                }.tdi_16_28e .tdb-head-usr-name{
                    margin-right: 20px;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }.tdi_16_28e .tdb-head-usr-log i{
                    font-size: 16px;
                
                    margin-right: 10px;
                
                    top: 0px;
                }.tdi_16_28e .tdb-head-usr-name:hover{
                    color: #266fef;
                }.tdi_16_28e .tdb-head-usr-log:hover{
                    color: #266fef;
                }.tdi_16_28e .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_16_28e .tdb-head-usr-log i{
                    font-size: 12px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16_28e .tdb-head-usr-log i{
                    font-size: 12px;
                }.tdi_16_28e .tdb-head-usr-name{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_16_28e .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_16_28e .tdb-head-usr-name{
                    margin-right: 8px;
                }.tdi_16_28e .tdb-head-usr-log i{
                    font-size: 14px;
                
                    margin-right: 8px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_17_b7f" class="tdc-zone"><div class="tdc_zone tdi_18_bb7  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_18_bb7{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19_7dd" class="tdc-row"><div class="vc_row tdi_20_1df  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_20_1df,
                .tdi_20_1df .tdc-columns{
                    min-height: 0;
                }.tdi_20_1df,
				.tdi_20_1df .tdc-columns{
				    display: block;
				}.tdi_20_1df .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22_166  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_166{
                    vertical-align: baseline;
                }.tdi_22_166 > .wpb_wrapper,
				.tdi_22_166 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_166 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_166 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_23_277" class="tdc-zone"><div class="tdc_zone tdi_24_777  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_24_777{
                    min-height: 0;
                }.tdi_24_777 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #02627e !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24_777{
z-index:2 !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_24_777 { 
display:block !important;
} }

</style>
<div class="tdi_23_277_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_23_277_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:right bottom !important;
background-size:cover !important;
}
</style></div><style>
.tdi_23_277_rand_style{
background-color:#02627e !important;
}
 </style></div><div id="tdi_25_78f" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_26_3ff  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_26_3ff,
                .tdi_26_3ff .tdc-columns{
                    min-height: 0;
                }.tdi_26_3ff:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(10,0,0,0.15);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_26_3ff,
				.tdi_26_3ff .tdc-columns{
				    display: block;
				}.tdi_26_3ff .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_26_3ff{
padding-right:20px !important;
padding-left:20px !important;
z-index:1000 !important;
position:relative;
}

.tdi_26_3ff .td_block_wrap{ text-align:left }

</style>
<div class="tdi_25_78f_rand_style td-element-style"><style>
.tdi_25_78f_rand_style{
background-color:#004154 !important;
}
 </style></div><div class="vc_column tdi_28_6bb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_28_6bb{
                    vertical-align: baseline;
                }.tdi_28_6bb > .wpb_wrapper,
				.tdi_28_6bb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_6bb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_6bb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_29_446 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_29_446">
<style>

/* inline tdc_css att */

.tdi_29_446{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29_446{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_446{
margin-right:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_29_446{
                    display: inline-block;
                }.tdi_29_446 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_29_446 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_29_446 .tdb-weather-city{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_29_446 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
                }.tdi_29_446 .tdb-weather-unit{
                    font-family:Rubik !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_446 .td-icons{
                    font-size: 16px;
                
                    margin-right: 4px;
                }.tdi_29_446 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:11px !important;font-weight:400 !important;
                }.tdi_29_446 .tdb-weather-city{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_446 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:11px !important;font-weight:400 !important;
                }.tdi_29_446 .tdb-weather-city{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons clear-sky-d"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">9.5</span>
<span class="tdb-weather-unit">C</span>
</div>
<div class="tdb-weather-city">Alba Iulia</div>
</div></div> <div class="td_block_wrap tdb_header_date tdi_30_807 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_30_807">
<style>

/* inline tdc_css att */

.tdi_30_807{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30_807{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_807{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_807{
                    display: inline-block;
                }.tdi_30_807 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_30_807 .tdb-head-date-txt{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30_807 .tdb-head-date-txt{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, May 11, 2022</div></div></div> <div class="td_block_wrap tdb_mobile_horiz_menu tdi_31_7ed td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_31_7ed" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_7ed{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_7ed{
                    display: inline-block;
                }.tdi_31_7ed .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_31_7ed .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 1px;
                }.tdi_31_7ed .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_31_7ed .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_31_7ed .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_31_7ed .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_31_7ed .tdb-horiz-menu > li:hover > a{
                    color: #266fef;
                }.tdi_31_7ed .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_31_7ed .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_31_7ed .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_31_7ed .tdb-horiz-menu ul li:hover > a{
                    color: #266fef;
                }.tdi_31_7ed .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_31_7ed .tdb-horiz-menu ul li > a{
                    font-family:Rubik !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_31_7ed .tdb-horiz-menu > li > a{
                    padding: 0 8px;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_31_7ed class="td_block_inner td-fix-index"><div class="menu-pages-container"><ul id="menu-pages" class="tdb-horiz-menu"><li id="menu-item-36950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36950"><a href="https://www.lusakatimes.com/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
<li id="menu-item-36949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36949"><a href="https://www.lusakatimes.com/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-36945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/"><div class="tdb-menu-item-text">Send Pictures</div></a></li>
<li id="menu-item-36948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/"><div class="tdb-menu-item-text">Comments Policy</div></a></li>
<li id="menu-item-99390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-36946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/"><div class="tdb-menu-item-text">To Advertise</div></a></li>
<li id="menu-item-36947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36947"><a href="https://www.lusakatimes.com/archives/"><div class="tdb-menu-item-text">Archives</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_32_278 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_32_278">
<style>

/* inline tdc_css att */

.tdi_32_278{
margin-top:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_278{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_278{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_33_196 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 41.6px;
				}.tdi_33_196 .tdm-social-item i.td-icon-twitter,
				.tdi_33_196 .tdm-social-item i.td-icon-linkedin,
				.tdi_33_196 .tdm-social-item i.td-icon-pinterest,
				.tdi_33_196 .tdm-social-item i.td-icon-blogger,
				.tdi_33_196 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_33_196 .tdm-social-item{
					width: 41.6px;
					height: 41.6px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_33_196 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_33_196 .tdm-social-item i,
				.tds-team-member2 .tdi_33_196.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_33_196 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_33_196.tds-social1 .tdm-social-item:hover i{
					color: #266fef;
				}.tdi_33_196 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33_196 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_33_196 .tdm-social-item i.td-icon-twitter,
				.tdi_33_196 .tdm-social-item i.td-icon-linkedin,
				.tdi_33_196 .tdm-social-item i.td-icon-pinterest,
				.tdi_33_196 .tdm-social-item i.td-icon-blogger,
				.tdi_33_196 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_33_196 .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_196 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_33_196 .tdm-social-item i.td-icon-twitter,
				.tdi_33_196 .tdm-social-item i.td-icon-linkedin,
				.tdi_33_196 .tdm-social-item i.td-icon-pinterest,
				.tdi_33_196 .tdm-social-item i.td-icon-blogger,
				.tdi_33_196 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_33_196 .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_33_196"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_34_07d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_35_4b8  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_35_4b8,
                .tdi_35_4b8 .tdc-columns{
                    min-height: 0;
                }.tdi_35_4b8 > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }.tdi_35_4b8,
				.tdi_35_4b8 .tdc-columns{
				    display: block;
				}.tdi_35_4b8 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_35_4b8{
position:relative;
}

.tdi_35_4b8 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_34_07d_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_34_07d_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_34_07d_rand_style{
background-color:#02627e !important;
}
 </style></div><div class="vc_column tdi_37_27b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37_27b{
                    vertical-align: baseline;
                }.tdi_37_27b > .wpb_wrapper,
				.tdi_37_27b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37_27b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37_27b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_37_27b{
margin-bottom:-25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37_27b{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_27b{
margin-bottom:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_39_78d  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_39_78d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_39_78d,
				.tdi_39_78d .tdc-inner-columns{
				    display: block;
				}.tdi_39_78d .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_39_78d {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_39_78d .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_39_78d{
padding-top:40px !important;
padding-right:15px !important;
padding-bottom:50px !important;
padding-left:15px !important;
position:relative;
}

.tdi_39_78d .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39_78d{
padding-top:40px !important;
padding-bottom:44px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_78d{
padding-top:30px !important;
padding-bottom:34px !important;
}
}

</style>
<div class="tdi_38_767_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_38_767_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:no-repeat !important;
background-position:center top !important;
}
</style></div><style>
.tdi_38_767_rand_style{
background-color:#02627e !important;
}
 </style></div><div class="vc_column_inner tdi_41_02d  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_41_02d{
                    vertical-align: baseline;
                }.tdi_41_02d .vc_column-inner > .wpb_wrapper,
				.tdi_41_02d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41_02d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_42_dad td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_42_dad">
<style>
/* custom css */
.tdi_42_dad .tdb-logo-a,
                .tdi_42_dad h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_42_dad .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_42_dad .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_42_dad .tdb-logo-img-wrap{
                    display: block;
                }.tdi_42_dad .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_42_dad .tdb-logo-text-title{
                    display: block;
                }.tdi_42_dad .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_42_dad .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_44_c6d  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_44_c6d{
                    vertical-align: baseline;
                }.tdi_44_c6d .vc_column-inner > .wpb_wrapper,
				.tdi_44_c6d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_44_c6d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_45_2b8 td_block_template_1 ">
<style>
/* custom css */
.tdi_45_2b8.td-a-rec{
					text-align: center;
				}.tdi_45_2b8 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="3114674461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="3114674461"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="3114674461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="3114674461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div></div></div></div><div class="vc_row_inner tdi_47_7bd  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_47_7bd:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 3px 3px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_47_7bd{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_47_7bd,
				.tdi_47_7bd .tdc-inner-columns{
				    display: block;
				}.tdi_47_7bd .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_47_7bd{
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

.tdi_47_7bd .td_block_wrap{ text-align:left }

</style>
<div class="tdi_46_bfb_rand_style td-element-style"><style>
.tdi_46_bfb_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column_inner tdi_49_1d8  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49_1d8{
                    vertical-align: baseline;
                }.tdi_49_1d8 .vc_column-inner > .wpb_wrapper,
				.tdi_49_1d8 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49_1d8 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_50_d6d tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_50_d6d" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_d6d{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_50_d6d{
                    display: inline-block;
                }.tdi_50_d6d .tdb-menu > li > a,
                .tdi_50_d6d .td-subcat-more{
                    padding: 0 14px;
                }.tdi_50_d6d .tdb-menu > li .tdb-menu-sep,
                .tdi_50_d6d .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_50_d6d .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_d6d .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    top: 0px;
                }.tdi_50_d6d .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_50_d6d .tdb-menu > li > a,
                .tdi_50_d6d .td-subcat-more,
                .tdi_50_d6d .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:16px !important;line-height:61px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_50_d6d .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_50_d6d .tdb-menu .tdb-normal-menu ul,
                .tdi_50_d6d .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_50_d6d .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_50_d6d .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Rubik !important;font-size:13px !important;
                }.tdi_50_d6d .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_50_d6d .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_50_d6d:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_d6d .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_50_d6d .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_d6d .tdb-menu > li > a,
                .tdi_50_d6d .td-subcat-more{
                    padding: 0 10px;
                }.tdi_50_d6d .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_d6d .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_50_d6d .tdb-menu > li > a,
                .tdi_50_d6d .td-subcat-more,
                .tdi_50_d6d .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:15px !important;line-height:51px !important;font-weight:500 !important;text-transform:none !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_d6d .tdb-menu > li > a,
                .tdi_50_d6d .td-subcat-more{
                    padding: 0 10px;
                }.tdi_50_d6d .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_d6d .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_50_d6d .tdb-menu > li > a,
                .tdi_50_d6d .td-subcat-more,
                .tdi_50_d6d .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:13px !important;line-height:51px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_50_d6d .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_50_d6d .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Rubik !important;font-size:11px !important;
                }.tdi_50_d6d .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_50_d6d .tdb-menu > li.current-menu-item > a,
				.tdi_50_d6d .tdb-menu > li.current-menu-ancestor > a,
				.tdi_50_d6d .tdb-menu > li.current-category-ancestor > a,
				.tdi_50_d6d .tdb-menu > li:hover > a,
				.tdi_50_d6d .tdb-menu > li.tdb-hover > a,
				.tdi_50_d6d .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #02627e;
				}.tdi_50_d6d .tdb-menu > li > a:after,
				.tdi_50_d6d .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_50_d6d .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_50_d6d .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_50_d6d .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_50_d6d .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_50_d6d .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_50_d6d .td-pulldown-filter-list li:hover a{
					color: #266fef;
				
					background-color: rgba(2,75,107,0.05);
				}
</style><div id=tdi_50_d6d class="td_block_inner td-fix-index"><ul id="menu-categories-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36951"><a href="https://www.lusakatimes.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/"><div class="tdb-menu-item-text">Columns</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/"><div class="tdb-menu-item-text">General News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/"><div class="tdb-menu-item-text">Headlines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/"><div class="tdb-menu-item-text">Photo Gallery</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/"><div class="tdb-menu-item-text">Rural News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_53_772 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_53_772">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_772{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.lusakatimes.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> </div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_54_882" class="tdc-zone"><div class="tdc_zone tdi_55_bdd  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_55_bdd{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_56_bbd" class="tdc-row"><div class="vc_row tdi_57_b67  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_57_b67,
                .tdi_57_b67 .tdc-columns{
                    min-height: 0;
                }.tdi_57_b67,
				.tdi_57_b67 .tdc-columns{
				    display: block;
				}.tdi_57_b67 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_59_7b2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_59_7b2{
                    vertical-align: baseline;
                }.tdi_59_7b2 > .wpb_wrapper,
				.tdi_59_7b2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_59_7b2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_59_7b2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="361135" data-autoload-type="" data-autoload-count="3">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-259947" class="post-259947 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_60_11c" class="tdc-zone"><div class="tdc_zone tdi_61_bc1  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_61_bc1{
                    min-height: 0;
                }
</style><div id="tdi_62_68d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_63_718  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_63_718,
                .tdi_63_718 .tdc-columns{
                    min-height: 0;
                }.tdi_63_718,
				.tdi_63_718 .tdc-columns{
				    display: block;
				}.tdi_63_718 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_65_281  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_281{
                    vertical-align: baseline;
                }.tdi_65_281 > .wpb_wrapper,
				.tdi_65_281 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65_281 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65_281 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_65_281{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_281{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_281{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_281{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_66_61d td_block_template_1">
<style>
/* custom css */
.tdi_66_61d.td-a-rec{
					text-align: center;
				}.tdi_66_61d .td-element-style{
					z-index: -1;
				}
</style>
<div class="adsbyvli" data-ad-slot="vi_34699895"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_34699895")})</script>
</div><div class="td_block_wrap tdb_single_categories tdi_67_c71 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_67_c71">
<style>

/* inline tdc_css att */

.tdi_67_c71{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_67_c71 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_67_c71{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_c71{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_c71{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_c71 .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_67_c71 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_67_c71 .tdb-entry-category:hover{
					color: #266fef !important;
				}.tdi_67_c71 .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 3px;
				}.tdi_67_c71 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_67_c71{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_c71 .tdb-entry-category{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_67_c71 .tdb-entry-category{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.lusakatimes.com/entertainment-news/"><span class="tdb-cat-bg"></span>Entertainment News</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_modified_date tdi_68_222 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_68_222">
<style>

/* inline tdc_css att */

.tdi_68_222{
margin-top:6px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_68_222{
                    display: inline-block;
                
                    float: right;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_68_222 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_222{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_68_222{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2022-05-11T12:20:03+02:00">May 11, 2022 </time></div></div> <div class="td_block_wrap tdb_title tdi_69_b4d tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_69_b4d">
<style>

/* inline tdc_css att */

.tdi_69_b4d{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_b4d{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_b4d .tdb-title-text{
					color: #02627e;
				
					font-family:Rubik !important;font-size:50px !important;line-height:1.1 !important;font-weight:600 !important;
				}.tdi_69_b4d .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_69_b4d .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_69_b4d{
					text-align: left;
				}.tdi_69_b4d .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69_b4d .tdb-title-text{
					font-family:Rubik !important;font-size:40px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_b4d .tdb-title-text{
					font-family:Rubik !important;font-size:32px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_69_b4d .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Kaladoshas drops the visuals for a soulful timeless record titled Reverse</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_72_482  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_72_482{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_72_482,
				.tdi_72_482 .tdc-inner-columns{
				    display: block;
				}.tdi_72_482 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_72_482 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_72_482 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_74_a71  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_74_a71{
                    vertical-align: baseline;
                }.tdi_74_a71 .vc_column-inner > .wpb_wrapper,
				.tdi_74_a71 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_a71 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_74_a71{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_a71{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_75_47a td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_75_47a">
<style>

/* inline tdc_css att */

.tdi_75_47a{
margin-bottom:2px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_75_47a { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_47a{
margin-bottom:0px !important;
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_47a{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75_47a{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_75_47a{
                    display: inline-block;
                }.tdi_75_47a .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_75_47a .tdb-author-by{
                    margin-right: 6px;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_75_47a .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_75_47a .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75_47a .tdb-author-by{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}.tdi_75_47a .tdb-author-name{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_75_47a .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_75_47a .tdb-author-by{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}.tdi_75_47a .tdb-author-name{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.lusakatimes.com/author/staff/"><img alt src="https://secure.gravatar.com/avatar/4f12ea02678f94f7fd08c6d9b4eb7373?s=96&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4f12ea02678f94f7fd08c6d9b4eb7373?s=192&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4f12ea02678f94f7fd08c6d9b4eb7373?s=96&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4f12ea02678f94f7fd08c6d9b4eb7373?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/4f12ea02678f94f7fd08c6d9b4eb7373?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.lusakatimes.com/author/staff/">staff</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_76_c8c tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76_c8c">
<style>
/* custom css */
.tdi_76_c8c i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_76_c8c i,
				.tdi_76_c8c .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_76_c8c{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_76_c8c i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_77_8d8{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_77_8d8:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_77_8d8 svg{
				    fill: #cccccc;
				}.tdi_77_8d8 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_77_8d8 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_78_8ad td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_78_8ad">
<style>

/* inline tdc_css att */

.tdi_78_8ad{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_78_8ad{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_78_8ad i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_8ad{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_8ad{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-05-11T12:20:03+02:00">May 11, 2022</time></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_79_d8d tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_79_d8d">
<style>
/* custom css */
.tdi_79_d8d i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_79_d8d i,
				.tdi_79_d8d .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_79_d8d{
				    display: inline-block;
				}
</style>
<style>
.tdi_80_ddb{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_80_ddb:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_80_ddb svg{
				    fill: #cccccc;
				}.tdi_80_ddb svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_80_ddb td-fix-index"></i></div><div class="td_block_wrap tdb_single_post_views tdi_81_63b td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_81_63b">
<style>

/* inline tdc_css att */

.tdi_81_63b{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_81_63b{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_81_63b i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_63b{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_81_63b i{
                    font-size: 12px;
                }.tdi_81_63b{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-eye"></i><span class="tdb-add-text"></span><span>53 views</span></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_82_b64 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_82_b64">
<style>
/* custom css */
.tdi_82_b64 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_82_b64 i,
				.tdi_82_b64 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_82_b64{
				    display: inline-block;
				}
</style>
<style>
.tdi_83_888{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_83_888:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_83_888 svg{
				    fill: #cccccc;
				}.tdi_83_888 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_83_888 td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_84_5eb td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_84_5eb">
<style>

/* inline tdc_css att */

.tdi_84_5eb{
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_84_5eb{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_84_5eb i{
                    font-size: 13px;
                
                    margin-right: 5px;
                }.tdi_84_5eb a{
					color: #444;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84_5eb{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84_5eb i{
                    font-size: 10px;
                }.tdi_84_5eb{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.lusakatimes.com/2022/05/11/kaladoshas-drops-the-visuals-for-a-soulful-timeless-record-titled-reverse/#respond"><i class="td-icon-commenting"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div><div class="vc_column_inner tdi_86_885  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_86_885{
                    vertical-align: baseline;
                }.tdi_86_885 .vc_column-inner > .wpb_wrapper,
				.tdi_86_885 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_86_885 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_885{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_87_de8 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87_de8">
<style>

/* inline tdc_css att */

.tdi_87_de8{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87_de8{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_de8{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_87_de8 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_87_de8 .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_87_de8" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2022%2F05%2F11%2Fkaladoshas-drops-the-visuals-for-a-soulful-timeless-record-titled-reverse%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kaladoshas++drops+the+visuals+for+a+soulful+timeless+record+titled+Reverse&url=https%3A%2F%2Fwww.lusakatimes.com%2F2022%2F05%2F11%2Fkaladoshas-drops-the-visuals-for-a-soulful-timeless-record-titled-reverse%2F&via=LusakaTimes.com">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Kaladoshas++drops+the+visuals+for+a+soulful+timeless+record+titled+Reverse %0A%0A https://www.lusakatimes.com/2022/05/11/kaladoshas-drops-the-visuals-for-a-soulful-timeless-record-titled-reverse/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_87_de8">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_89_6bd  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_89_6bd{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_89_6bd,
				.tdi_89_6bd .tdc-inner-columns{
				    display: block;
				}.tdi_89_6bd .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_91_65b  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91_65b{
                    vertical-align: baseline;
                }.tdi_91_65b .vc_column-inner > .wpb_wrapper,
				.tdi_91_65b .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_91_65b .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_93_22b  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_93_22b{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_22b{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_22b{
margin-top:10px !important;
}
}

</style></div></div></div></div></div><div class="td_block_wrap tdb_breadcrumbs tdi_94_bbd td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_94_bbd">
<style>
/* custom css */
.tdi_94_bbd .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_94_bbd{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Entertainment News" class="tdb-entry-crumb" href="https://www.lusakatimes.com/entertainment-news/">Entertainment News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Kaladoshas drops the visuals for a soulful timeless record titled Reverse</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.lusakatimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.lusakatimes.com/entertainment-news/",
                                "name": "Entertainment News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Kaladoshas  drops the visuals for a soulful timeless record titled Reverse"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_95_6d8" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_96_1db  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_96_1db,
                .tdi_96_1db .tdc-columns{
                    min-height: 0;
                }.tdi_96_1db,
				.tdi_96_1db .tdc-columns{
				    display: block;
				}.tdi_96_1db .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_96_1db {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_96_1db .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_96_1db {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_96_1db .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_96_1db {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_96_1db .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_1db{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_98_727  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_98_727{
                    vertical-align: baseline;
                }.tdi_98_727 > .wpb_wrapper,
				.tdi_98_727 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_98_727 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_98_727 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_98_727{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_98_727{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_727{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_98_727{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_99_d7d td-pb-border-top td_block_template_1" data-td-block-uid="tdi_99_d7d">
<style>

/* inline tdc_css att */

.tdi_99_d7d{
margin-top:20px !important;
margin-bottom:-60px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99_d7d{
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_d7d{
margin-top:10px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_d7d{
margin-top:10px !important;
margin-right:-20px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_99_d7d .tdb-featured-image-bg{
                    background: url('https://www.lusakatimes.com/wp-content/uploads/2022/05/kaladoshas.png');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 60%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_99_d7d .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_99_d7d .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_101_7d5  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_101_7d5{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_101_7d5,
				.tdi_101_7d5 .tdc-inner-columns{
				    display: block;
				}.tdi_101_7d5 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_101_7d5 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_101_7d5 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_101_7d5 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_101_7d5 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_103_8d2  wpb_column vc_column_container tdc-inner-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_103_8d2{
                    vertical-align: baseline;
                }.tdi_103_8d2 .vc_column-inner > .wpb_wrapper,
				.tdi_103_8d2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_103_8d2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_103_8d2{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_8d2{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_8d2{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_8d2{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_104_6d7 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_104_6d7">
<style>

/* inline tdc_css att */

.tdi_104_6d7{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_104_6d7 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_104_6d7{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_104_6d7{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_104_6d7 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_104_6d7 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_104_6d7 .tdb-block-inner{
                    text-align: center;
                }.tdi_104_6d7 .avatar,
                .tdi_104_6d7 .tdb-author-photo:before,
                .tdi_104_6d7 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_104_6d7 .tdb-author-name:hover{
                    color: #000000;
                }.tdi_104_6d7 .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_104_6d7 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_104_6d7 .tdb-social-item i.td-icon-twitter,
				.tdi_104_6d7 .tdb-social-item i.td-icon-linkedin,
				.tdi_104_6d7 .tdb-social-item i.td-icon-pinterest,
				.tdi_104_6d7 .tdb-social-item i.td-icon-blogger,
				.tdi_104_6d7 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_104_6d7 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_104_6d7 .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_104_6d7 .tdb-author-name{
					font-family:PT Serif !important;
				}.tdi_104_6d7 .tdb-author-url{
					font-family:Rubik !important;
				}.tdi_104_6d7 .tdb-author-descr{
					font-family:Rubik !important;
				}.tdi_104_6d7 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_104_6d7{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104_6d7{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_104_6d7{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.lusakatimes.com/author/staff/" class="tdb-author-photo"><img alt src="https://secure.gravatar.com/avatar/4f12ea02678f94f7fd08c6d9b4eb7373?s=120&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4f12ea02678f94f7fd08c6d9b4eb7373?s=240&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4f12ea02678f94f7fd08c6d9b4eb7373?s=120&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4f12ea02678f94f7fd08c6d9b4eb7373?s=120&#038;r=g' srcset='https://secure.gravatar.com/avatar/4f12ea02678f94f7fd08c6d9b4eb7373?s=240&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></noscript></a><div class="tdb-author-info"><a href="https://www.lusakatimes.com/author/staff/" class="tdb-author-name">staff</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_106_d87 " style="height: 64px"></div><div class="td_block_wrap tdb_single_content tdi_107_b88 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_107_b88">
<style>
/* custom css */
.tdi_107_b88,
                .tdi_107_b88 > p,
                .tdi_107_b88 .tdb-block-inner > p{
			        font-size:21px !important;line-height:12 ox !important;
		        }
</style><div class="tdb-block-inner td-fix-index"><p>&nbsp;</p>
<p><a href="https://www.lusakatimes.com/?attachment_id=361137" rel="attachment wp-att-361137"><img class="alignnone size-full wp-image-361137 jetpack-lazy-image" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2022/05/kaladoshas.png?resize=696%2C423&#038;ssl=1" alt width="696" height="423" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2022/05/kaladoshas.png?w=857&amp;ssl=1 857w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2022/05/kaladoshas.png?resize=300%2C182&amp;ssl=1 300w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2022/05/kaladoshas.png?resize=768%2C467&amp;ssl=1 768w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2022/05/kaladoshas.png?resize=696%2C423&amp;ssl=1 696w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2022/05/kaladoshas.png?resize=696%2C423&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-361137" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2022/05/kaladoshas.png?resize=696%2C423&#038;ssl=1" alt="" width="696" height="423" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2022/05/kaladoshas.png?w=857&amp;ssl=1 857w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2022/05/kaladoshas.png?resize=300%2C182&amp;ssl=1 300w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2022/05/kaladoshas.png?resize=768%2C467&amp;ssl=1 768w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2022/05/kaladoshas.png?resize=696%2C423&amp;ssl=1 696w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript></a></p>
<p><strong>Kaladoshas</strong> drops the visuals for a soulful timeless record titled Reverse. The single comes off his highly anticipated album dropping later this year.</p>
<p>Audio produced by <strong>Kekero</strong> and Video directed by <strong>Director Lo</strong> for Tilimo Entertainment.</p>
<p><iframe loading="lazy" title="Kaladoshas - Reverse(Official Music Video)" width="696" height="392" src="https://www.youtube.com/embed/67n0hzyL410?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div></div></div><div class="vc_row_inner tdi_109_78b  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_109_78b{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_109_78b,
				.tdi_109_78b .tdc-inner-columns{
				    display: block;
				}.tdi_109_78b .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_111_0bd  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_111_0bd{
                    vertical-align: baseline;
                }.tdi_111_0bd .vc_column-inner > .wpb_wrapper,
				.tdi_111_0bd .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111_0bd .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_113_86b  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_113_86b{
margin-top:20px !important;
margin-bottom:0px !important;
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113_86b{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_86b{
margin-top:0px !important;
}
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_115_988  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_115_988{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_117_281  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_117_281{
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117_281{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_281{
margin-bottom:15px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_118_6dd td-pb-border-top td_block_template_1" data-td-block-uid="tdi_118_6dd">
<style>

/* inline tdc_css att */

.tdi_118_6dd{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_6dd{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_118_6dd .tdb-next-post:hover a{
					color: #266fef;
				}.tdi_118_6dd .tdb-next-post a{
					font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_118_6dd .tdb-next-post span{
					font-family:PT Serif !important;font-size:16px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_118_6dd .tdb-next-post a{
					font-family:Rubik !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_118_6dd .tdb-next-post a{
					font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_118_6dd .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_118_6dd .tdb-next-post a{
					font-family:Rubik !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_118_6dd .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.lusakatimes.com/2022/05/11/mwepu-reflects-on-goal-of-the-season-award-win/">Mwepu Reflects on Goal of The Season Award Win</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_119_ebb tdb-comm-layout2 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_119_ebb">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_119_ebb{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119_ebb{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_119_ebb{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_119_ebb cite a:hover{
                    color: #266fef;
                }.tdi_119_ebb .comment-link{
                    display: inline-block;
                }.tdi_119_ebb .comment-content{
                    color: #000000;
                }.tdi_119_ebb .comment-edit-link{
                    color: #266fef;
                }.tdi_119_ebb .comment-reply-link:hover,
                .tdi_119_ebb #cancel-comment-reply-link:hover,
                .tdi_119_ebb .logged-in-as a:hover{
                    color: #266fef;
                }.tdi_119_ebb .comment{
                    border-bottom-style: dashed;
                }.tdi_119_ebb .comment .children{
                    border-top-style: dashed;
                }.tdi_119_ebb .comment-form .submit:hover{
                    background-color: #266fef;
                }.tdi_119_ebb .avatar{
					border-radius: 50px;
				}.tdi_119_ebb .comment-form .submit{
					padding: 12px 18px;
				
					font-family:Rubik !important;font-weight:400 !important;text-transform:none !important;
				}.tdi_119_ebb .td-block-title a,
				.tdi_119_ebb .td-block-title span{
					font-family:Rubik !important;font-size:28px !important;line-height:12px !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_119_ebb cite{
					font-family:Geneva, "Lucida Sans", "Lucida Grande", "Lucida Sans Unicode", Verdana, sans-serif !important;font-size:22px !important;font-weight:700 !important;
				}.tdi_119_ebb .comment-link,
				.tdi_119_ebb .comment-edit-link{
					font-family:Rubik !important;
				}.tdi_119_ebb .comment-content p{
					font-size:20px !important;line-height:1.5 !important;font-weight:400 !important;
				}.tdi_119_ebb .comment-reply-link{
					font-family:Rubik !important;
				}.tdi_119_ebb .comment-reply-title{
					font-family:Rubik !important;
				}.tdi_119_ebb input[type=text],
                .tdi_119_ebb textarea{
					font-family:Rubik !important;
				}.tdi_119_ebb .comment-form-cookies-consent label,
                .tdi_119_ebb .logged-in-as,
                .tdi_119_ebb .logged-in-as a,
                .tdi_119_ebb .td-closed-comments{
					font-family:PT Serif !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_119_ebb .td-block-title a,
				.tdi_119_ebb .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;line-height:12px !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_ebb .td-block-title a,
				.tdi_119_ebb .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;line-height:12px !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_119_ebb .comment-content p{
					font-size:13px !important;line-height:1.5 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_119_ebb .td-block-title a,
				.tdi_119_ebb .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;line-height:12px !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_119_ebb .comment-content p{
					font-size:12px !important;line-height:1.5 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/11/kaladoshas-drops-the-visuals-for-a-soulful-timeless-record-titled-reverse/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.lusakatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='361135' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d3cf54613f" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="121" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div></div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 tdi_120_92d td_block_template_1 ">
<style>

/* inline tdc_css att */

.tdi_120_92d{
margin-bottom:36px !important;
padding-top:30px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_120_92d{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:15px !important;
padding-left:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_92d{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_120_92d{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_120_92d.td-a-rec{
					text-align: center;
				}.tdi_120_92d .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div></div><div class="vc_column tdi_122_7f6  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_122_7f6{
                    vertical-align: baseline;
                }.tdi_122_7f6 > .wpb_wrapper,
				.tdi_122_7f6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_122_7f6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_122_7f6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_122_7f6{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_122_7f6{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122_7f6{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_7f6{
width:auto !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_123_266 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_123_266{
margin-top:20px !important;
margin-bottom:36px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123_266{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_266{
margin-top:10px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_123_266.td-a-rec{
					text-align: center;
				}.tdi_123_266 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div class="increaserev mcm336x280"></div>
<script>ir_ads_push();</script></div><div class="td_block_wrap td_block_title tdi_124_689 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_124_689">
<style>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</style>
<style>
/* custom css */
body .tdi_124_689 .td-block-title a,
				body .tdi_124_689 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_124_689 .td-block-title a,
				body .tdi_124_689 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_124_689 .td-block-title a,
				body .tdi_124_689 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_124_689 .td-block-title a,
				body .tdi_124_689 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_125_d89 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_125_d89">
<style>

/* inline tdc_css att */

.tdi_125_d89{
margin-bottom:27px !important;
padding-bottom:20px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_125_d89{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_d89{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_125_d89 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
 <div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2022/05/11/kaladoshas-drops-the-visuals-for-a-soulful-timeless-record-titled-reverse/" rel="bookmark" class="td-image-wrap " title="Kaladoshas  drops the visuals for a soulful timeless record titled Reverse"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2022/05/kaladoshas.png?resize=485%2C360&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://www.lusakatimes.com/entertainment-news/" class="td-post-category">Entertainment News</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/staff/">staff</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-11T12:20:03+02:00">May 11, 2022</time></span><span class="td-module-comments"><a href="https://www.lusakatimes.com/2022/05/11/kaladoshas-drops-the-visuals-for-a-soulful-timeless-record-titled-reverse/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2022/05/11/kaladoshas-drops-the-visuals-for-a-soulful-timeless-record-titled-reverse/" rel="bookmark" title="Kaladoshas  drops the visuals for a soulful timeless record titled Reverse">Kaladoshas drops the visuals for a soulful timeless record titled Reverse</a></h3><div class="td-excerpt">&nbsp;
Kaladoshas drops the visuals for a soulful timeless record titled Reverse. The single comes off his highly anticipated album...</div><div class="td-read-more"><a href="https://www.lusakatimes.com/2022/05/11/kaladoshas-drops-the-visuals-for-a-soulful-timeless-record-titled-reverse/">Read more</a></div> </div>
</div>
</div>
</div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_127_bd7 "><aside id="text-465810727" class="td_block_template_1 widget text-465810727 widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="6039290975"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</aside><aside id="text-465810728" class="td_block_template_1 widget text-465810728 widget_text"> <div class="textwidget"><div class="increaserev mcm300x250"></div>
<p><script>ir_ads_push();</script></p>
</div>
</aside><aside id="text-210654052" class="td_block_template_1 widget text-210654052 widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="text-465810722" class="td_block_template_1 widget text-465810722 widget_text"> <div class="textwidget">
<div class="adsbyvli" data-ad-slot="vi_34699893"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_34699893")})</script>
</div>
</aside><aside id="text-465810717" class="td_block_template_1 widget text-465810717 widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="text-465810723" class="td_block_template_1 widget text-465810723 widget_text"><h4 class="block-title"><span>Adverts</span></h4> <div class="textwidget">
<div id='div-gpt-ad-1628595112844-0' style='min-width: 300px; min-height: 600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1628595112844-0'); });
  </script>
</div></div>
</aside></div><div class="td_block_wrap td_flex_block_1 tdi_128_3dd td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_128_3dd">
<style>

/* inline tdc_css att */

.tdi_128_3dd{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_128_3dd class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2022/05/11/mwepu-reflects-on-goal-of-the-season-award-win/" rel="bookmark" class="td-image-wrap " title="Mwepu Reflects on Goal of The Season  Award Win"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.lusakatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.lusakatimes.com/sports/" class="td-post-category">Sports</a>
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2022/05/11/mwepu-reflects-on-goal-of-the-season-award-win/" rel="bookmark" title="Mwepu Reflects on Goal of The Season  Award Win">Mwepu Reflects on Goal of The Season Award Win</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/sports/">sports</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-11T10:46:05+02:00">May 11, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2022/05/11/foreign-affairs-minister-defends-hhs-long-stay-at-mining-indaba-in-cape-town/" rel="bookmark" class="td-image-wrap " title="Foreign Affairs Minister Defends HH&#8217;s long stay at Mining Indaba in Cape Town"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2022/02/Kakubo.jpg?resize=218%2C150&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.lusakatimes.com/headlines/" class="td-post-category">Headlines</a>
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2022/05/11/foreign-affairs-minister-defends-hhs-long-stay-at-mining-indaba-in-cape-town/" rel="bookmark" title="Foreign Affairs Minister Defends HH&#8217;s long stay at Mining Indaba in Cape Town">Foreign Affairs Minister Defends HH&#8217;s long stay at Mining Indaba in Cape Town</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-11T09:29:06+02:00">May 11, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2022/05/11/get-ready-for-chicken-export-poultry-owners-urged/" rel="bookmark" class="td-image-wrap " title="Get Ready for Chicken Export, Poultry Owners Urged"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2022/03/Minister-of-Small-and-Medium-Enterprise-Development-Hon.-Elias-Mubanga.jpg?resize=218%2C150&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.lusakatimes.com/economy/" class="td-post-category">Economy</a>
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2022/05/11/get-ready-for-chicken-export-poultry-owners-urged/" rel="bookmark" title="Get Ready for Chicken Export, Poultry Owners Urged">Get Ready for Chicken Export, Poultry Owners Urged</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-11T07:12:25+02:00">May 11, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2022/05/11/luapula-minister-worried-with-low-number-of-cdf-applicants/" rel="bookmark" class="td-image-wrap " title="Luapula minister worried with low number of CDF applicants"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2020/09/2021-UPND-Nchanga-Constituency-Aspiring-Parliamentary-Candidate-Derrick-Chilundika.jpg?resize=218%2C150&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.lusakatimes.com/ruralnews/" class="td-post-category">Rural News</a>
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2022/05/11/luapula-minister-worried-with-low-number-of-cdf-applicants/" rel="bookmark" title="Luapula minister worried with low number of CDF applicants">Luapula minister worried with low number of CDF applicants</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-11T07:06:53+02:00">May 11, 2022</time></span> </span>
</div>
</div>
</div>
</div>
</div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 tdi_129_d96 td_block_template_1 ">
<style>

/* inline tdc_css att */

.tdi_129_d96{
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_129_d96.td-a-rec{
					text-align: center;
				}.tdi_129_d96 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div></div></div></div><div id="tdi_130_d69" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_131_db6  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_131_db6,
                .tdi_131_db6 .tdc-columns{
                    min-height: 0;
                }.tdi_131_db6,
				.tdi_131_db6 .tdc-columns{
				    display: block;
				}.tdi_131_db6 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_133_d31  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_133_d31{
                    vertical-align: baseline;
                }.tdi_133_d31 > .wpb_wrapper,
				.tdi_133_d31 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_133_d31 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_133_d31 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_135_b27 "><div class="td-fix-index"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_137_7b9  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_137_7b9{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_139_686  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_139_686{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_141_c21  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_141_c21{
margin-bottom:40px !important;
padding-bottom:1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141_c21{
margin-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141_c21{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141_c21{
margin-bottom:30px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_142_9d0 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_142_9d0">
<style>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</style>
<style>
/* custom css */
body .tdi_142_9d0 .td-block-title a,
				body .tdi_142_9d0 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_142_9d0 .td-block-title a,
				body .tdi_142_9d0 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_142_9d0 .td-block-title a,
				body .tdi_142_9d0 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_142_9d0 .td-block-title a,
				body .tdi_142_9d0 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles In This Category </span></h4></div></div></div></div></div><div id="tdi_143_973" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_144_3dd  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_144_3dd,
                .tdi_144_3dd .tdc-columns{
                    min-height: 0;
                }.tdi_144_3dd,
				.tdi_144_3dd .tdc-columns{
				    display: block;
				}.tdi_144_3dd .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_146_bdb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_146_bdb{
                    vertical-align: baseline;
                }.tdi_146_bdb > .wpb_wrapper,
				.tdi_146_bdb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_146_bdb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_146_bdb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_147_486 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_147_486">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_147_486{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147_486{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_147_486{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_147_486 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2022/05/05/slick-one-is-back-with-his-1st-official-single-for-the-year-2022-because-of-you/" rel="bookmark" class="td-image-wrap " title="Slick-One is back with his 1st Official Single for the year 2022 , &#8216;Because of You&#8217;"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2022/05/slick-one.png?resize=485%2C360&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2022/05/05/slick-one-is-back-with-his-1st-official-single-for-the-year-2022-because-of-you/" rel="bookmark" title="Slick-One is back with his 1st Official Single for the year 2022 , &#8216;Because of You&#8217;">Slick-One is back with his 1st Official Single for the year 2022 , &#8216;Because of You&#8217;</a></h3>
<div class="td-editor-date">
<a href="https://www.lusakatimes.com/entertainment-news/" class="td-post-category">Entertainment News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/staff/">staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-05T11:20:17+02:00">May 5, 2022</time></span> <span class="td-module-comments"><a href="https://www.lusakatimes.com/2022/05/05/slick-one-is-back-with-his-1st-official-single-for-the-year-2022-because-of-you/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Hip-Hop artiste “Slick-One” is back with his 1st Official Single for the year 2022. This time enlisting the So’ Good Entertainment Sharp Shooter, Rapper,...</div>
<div class="td-read-more">
<a href="https://www.lusakatimes.com/2022/05/05/slick-one-is-back-with-his-1st-official-single-for-the-year-2022-because-of-you/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2022/04/29/eddie-black-drop-his-first-single-for-2022-titled-mystery-man/" rel="bookmark" class="td-image-wrap " title="Eddie Black drop his first single for 2022 titled ‘Mystery man&#8217;"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2022/04/eddie-black-1.jpeg?resize=345%2C360&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2022/04/29/eddie-black-drop-his-first-single-for-2022-titled-mystery-man/" rel="bookmark" title="Eddie Black drop his first single for 2022 titled ‘Mystery man&#8217;">Eddie Black drop his first single for 2022 titled ‘Mystery man&#8217;</a></h3>
<div class="td-editor-date">
<a href="https://www.lusakatimes.com/entertainment-news/" class="td-post-category">Entertainment News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/staff/">staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-29T13:01:07+02:00">April 29, 2022</time></span> <span class="td-module-comments"><a href="https://www.lusakatimes.com/2022/04/29/eddie-black-drop-his-first-single-for-2022-titled-mystery-man/#comments">1</a></span> </span>
</div>
<div class="td-excerpt">
Eddie Black released his first single for 2022 titled &#039;Mystery Man&#039; on his birthday, April 29th. The song was produced by Peezey Cables at...</div>
<div class="td-read-more">
<a href="https://www.lusakatimes.com/2022/04/29/eddie-black-drop-his-first-single-for-2022-titled-mystery-man/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2022/04/22/cleo-ice-queen-collaborates-with-towela-kaira-on-on-my-own/" rel="bookmark" class="td-image-wrap " title="Cleo Ice Queen collaborates with Towela Kaira on &#8220;On my own&#8221;"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2022/04/cleo-ice-towela.png?resize=485%2C360&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2022/04/22/cleo-ice-queen-collaborates-with-towela-kaira-on-on-my-own/" rel="bookmark" title="Cleo Ice Queen collaborates with Towela Kaira on &#8220;On my own&#8221;">Cleo Ice Queen collaborates with Towela Kaira on &#8220;On my own&#8221;</a></h3>
<div class="td-editor-date">
<a href="https://www.lusakatimes.com/entertainment-news/" class="td-post-category">Entertainment News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/staff/">staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-22T15:59:28+02:00">April 22, 2022</time></span> <span class="td-module-comments"><a href="https://www.lusakatimes.com/2022/04/22/cleo-ice-queen-collaborates-with-towela-kaira-on-on-my-own/#comments">1</a></span> </span>
</div>
<div class="td-excerpt">
Cleo Ice Queen collaborated with Towela Kaira on her latest single &quot;On my own&quot;. The single is off Cleo&#039;s upcoming EP titled &#039;Leaders of...</div>
<div class="td-read-more">
<a href="https://www.lusakatimes.com/2022/04/22/cleo-ice-queen-collaborates-with-towela-kaira-on-on-my-own/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2022/04/17/bobby-v-and-rotimi-light-up-lusaka-night-life/" rel="bookmark" class="td-image-wrap " title="Bobby V and Rotimi light up Lusaka night life"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2022/04/Rotimi-urged-Zambians-to-support-Cleo-Ice-Queen-to-help-put-her-on-the-global-music-scene.-Picture-courtesy-of-Kudu-Cresecent-Entertainment.jpg?resize=485%2C360&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2022/04/17/bobby-v-and-rotimi-light-up-lusaka-night-life/" rel="bookmark" title="Bobby V and Rotimi light up Lusaka night life">Bobby V and Rotimi light up Lusaka night life</a></h3>
<div class="td-editor-date">
<a href="https://www.lusakatimes.com/entertainment-news/" class="td-post-category">Entertainment News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/staff/">staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-17T08:09:14+02:00">April 17, 2022</time></span> <span class="td-module-comments"><a href="https://www.lusakatimes.com/2022/04/17/bobby-v-and-rotimi-light-up-lusaka-night-life/#comments">1</a></span> </span>
</div>
<div class="td-excerpt">
Lusaka has been stirring back to life in the last few months with a busy calendar of events in food, music, art, and sport....</div>
<div class="td-read-more">
<a href="https://www.lusakatimes.com/2022/04/17/bobby-v-and-rotimi-light-up-lusaka-night-life/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> </article>
</div>
</div>
</div> 
<div class="td-footer-page td-footer-container td-container-wrap tdc-zone-invisible">
<div id="tdi_149_aaa" class="tdc-zone"><div class="tdc_zone tdi_150_a88  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_150_a88{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_150_a88{
border-color:#02627e !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div id="tdi_151_bb0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_152_a76  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_152_a76,
                .tdi_152_a76 .tdc-columns{
                    min-height: 0;
                }.tdi_152_a76,
				.tdi_152_a76 .tdc-columns{
				    display: block;
				}.tdi_152_a76 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_152_a76 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_152_a76 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_152_a76{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_152_a76 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_152_a76{
padding-top:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_a76{
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_152_a76{
padding-top:30px !important;
}
}

</style>
<div class="tdi_151_bb0_rand_style td-element-style"><style>
.tdi_151_bb0_rand_style{
background-color:#02627e !important;
}
 </style></div><div class="vc_column tdi_154_2d2  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_154_2d2{
                    vertical-align: baseline;
                }.tdi_154_2d2 > .wpb_wrapper,
				.tdi_154_2d2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_154_2d2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_154_2d2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_154_2d2{
width:calc(100% - 220px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_155_d9a td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_155_d9a">
<style>

/* inline tdc_css att */

.tdi_155_d9a{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_155_d9a{
margin-right:auto !important;
margin-bottom:20px !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_155_d9a .tdb-logo-a,
                .tdi_155_d9a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_155_d9a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_155_d9a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_155_d9a .tdb-logo-img-wrap{
                    display: block;
                }.tdi_155_d9a .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    color: rgba(255,255,255,0.7);
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }.tdi_155_d9a .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_155_d9a .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_155_d9a .tdb-logo-icon{
                    top: 3px;
                
                    display: none;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_155_d9a .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_155_d9a .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_155_d9a .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_155_d9a .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_155_d9a .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_155_d9a .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img jetpack-lazy-image" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/logo.png?w=696" alt title data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/logo.png?w=696&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="tdb-logo-img" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/logo.png?w=696" alt=""  title="" data-recalc-dims="1" /></noscript></span></a></div></div> <div class="vc_row_inner tdi_157_ddc  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_157_ddc{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_157_ddc,
				.tdi_157_ddc .tdc-inner-columns{
				    display: block;
				}.tdi_157_ddc .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_157_ddc {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_157_ddc .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_157_ddc {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_157_ddc .vc_column_inner {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }
}
/* inline tdc_css att */

.tdi_157_ddc{
margin-bottom:12px !important;
}

.tdi_157_ddc .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_159_b2b  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_159_b2b{
                    vertical-align: baseline;
                }.tdi_159_b2b .vc_column-inner > .wpb_wrapper,
				.tdi_159_b2b .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_159_b2b .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_159_b2b{
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_159_b2b{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_159_b2b{
padding-bottom:20px !important;
border-style:dotted !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_160_718 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_160_718">
<style>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</style>
<style>
/* custom css */
body .tdi_160_718 .td-block-title a,
				body .tdi_160_718 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_160_718 .td-block-title a,
				body .tdi_160_718 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_160_718 .td-block-title a,
				body .tdi_160_718 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_160_718 .td-block-title a,
				body .tdi_160_718 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Category</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_161_26e td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_161_26e">
<style>

/* inline tdc_css att */

.tdi_161_26e{
margin-bottom:0px !important;
width:48% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_161_26e { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_161_26e{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_161_26e{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_161_26e{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_161_26e ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_161_26e a{
					color: #ffffff;
				}.tdi_161_26e a:hover{
					color: #266fef;
				}.tdi_161_26e li{
					font-family:Rubik !important;line-height:27px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_161_26e li{
					font-family:Rubik !important;font-size:13px !important;line-height:27px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_161_26e li{
					font-family:Rubik !important;font-size:13px !important;line-height:24px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_161_26e class="td_block_inner td-fix-index"><div class="menu-categories-container"><ul id="menu-categories-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul></div></div></div><div class="td_block_wrap td_block_list_menu tdi_162_9dd td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_162_9dd">
<style>

/* inline tdc_css att */

.tdi_162_9dd{
margin-bottom:0px !important;
width:48% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_162_9dd { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_162_9dd{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_162_9dd{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_162_9dd{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_162_9dd ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_162_9dd a{
					color: #ffffff;
				}.tdi_162_9dd a:hover{
					color: #266fef;
				}.tdi_162_9dd li{
					font-family:Rubik !important;line-height:27px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_162_9dd li{
					font-family:Rubik !important;font-size:13px !important;line-height:27px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_162_9dd li{
					font-family:Rubik !important;font-size:13px !important;line-height:24px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_162_9dd class="td_block_inner td-fix-index"><div class="menu-pages-container"><ul id="menu-pages-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36950"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36949"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36947"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_164_188  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_164_188{
                    vertical-align: baseline;
                }.tdi_164_188 .vc_column-inner > .wpb_wrapper,
				.tdi_164_188 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_164_188 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_164_188{
                    vertical-align: top;
                }
}
/* inline tdc_css att */

.tdi_164_188{
padding-left:20px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_164_188{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_164_188{
padding-top:20px !important;
padding-bottom:10px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_165_12e td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_165_12e">
<style>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</style>
<style>
/* custom css */
body .tdi_165_12e .td-block-title a,
				body .tdi_165_12e .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_165_12e .td-block-title a,
				body .tdi_165_12e .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_165_12e .td-block-title a,
				body .tdi_165_12e .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_165_12e .td-block-title a,
				body .tdi_165_12e .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Links</span></h4></div></div></div></div><div class="vc_column_inner tdi_167_919  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_167_919{
                    vertical-align: baseline;
                }.tdi_167_919 .vc_column-inner > .wpb_wrapper,
				.tdi_167_919 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_167_919 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_167_919{
padding-left:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_167_919{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_167_919{
padding-top:20px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_168_281 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_168_281">
<style>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</style>
<style>
/* custom css */
body .tdi_168_281 .td-block-title a,
				body .tdi_168_281 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_168_281 .td-block-title a,
				body .tdi_168_281 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_168_281 .td-block-title a,
				body .tdi_168_281 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_168_281 .td-block-title a,
				body .tdi_168_281 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_169_8d1 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_169_8d1">
<style>

/* inline tdc_css att */

.tdi_169_8d1{
padding-top:2px !important;
}

</style>
<style>
.tdi_170_d7d .tdm-social-item-wrap{
					width: 100%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 0px;
				}.tdi_170_d7d .tdm-social-item-wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_170_d7d{
					margin-left: -15px;
					margin-right: -15px;
				}.tdi_170_d7d .tdm-social-item{
				    display: inline-block;
				
					width: 25.2px;
					height: 25.2px;
				}.tdi_170_d7d .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_170_d7d .tdm-social-item i.td-icon-twitter,
				.tdi_170_d7d .tdm-social-item i.td-icon-linkedin,
				.tdi_170_d7d .tdm-social-item i.td-icon-pinterest,
				.tdi_170_d7d .tdm-social-item i.td-icon-blogger,
				.tdi_170_d7d .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_170_d7d .tdm-social-item i,
				.tds-team-member2 .tdi_170_d7d.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_170_d7d .tdm-social-text{
					display: inline-block;
				
					margin-left: 16px;
				
					margin-right: 18px;
				
					color: #ffffff;
				
				    font-family:Rubik !important;font-size:14px !important;font-weight:400 !important;
				}.tdi_170_d7d .tdm-social-item-wrap:hover .tdm-social-text{
					color: #266fef;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_170_d7d .tdm-social-text{
				    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_170_d7d .tdm-social-text{
				    font-family:Rubik !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_170_d7d .tdm-social-item{
					width: 26.6px;
					height: 26.6px;
				}.tdi_170_d7d .tdm-social-item i{
					line-height: 26.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_170_d7d"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_172_d65  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_172_d65{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_172_d65,
				.tdi_172_d65 .tdc-inner-columns{
				    display: block;
				}.tdi_172_d65 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_172_d65 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_172_d65 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_172_d65 {
	                    margin-left: -4px;
	                    margin-right: -4px;
	                }
	                .tdi_172_d65 .vc_column_inner {
	                    padding-left: 4px;
	                    padding-right: 4px;
	                }
                }
}
/* inline tdc_css att */

.tdi_172_d65{
padding-top:26px !important;
padding-bottom:14px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 1px 0px 1px 0px !important;
}

.tdi_172_d65 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_172_d65{
padding-top:16px !important;
padding-bottom:4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_172_d65{
padding-top:20px !important;
padding-bottom:30px !important;
display:none !important;
}
}

</style><div class="vc_column_inner tdi_174_e2e  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_174_e2e{
                    vertical-align: baseline;
                }.tdi_174_e2e .vc_column-inner > .wpb_wrapper,
				.tdi_174_e2e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_174_e2e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_175_5e8 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_175_5e8">
<style>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</style>
<style>
/* custom css */
body .tdi_175_5e8 .td-block-title a,
				body .tdi_175_5e8 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_175_5e8 .td-block-title a,
				body .tdi_175_5e8 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_175_5e8 .td-block-title a,
				body .tdi_175_5e8 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_175_5e8 .td-block-title a,
				body .tdi_175_5e8 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Newsletter Signup</span></h4></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_176_8e7 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index" data-td-block-uid="tdi_176_8e7">
<style>

/* inline tdc_css att */

.tdi_176_8e7{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_176_8e7 { 
display:none !important;
} }

</style>
<style>
.tdi_177_d9f input[type=email],
				.tdi_177_d9f button{
					font-family:Rubik !important;font-size:14px !important;
				}.tdi_177_d9f .tdn-email-bar{
                    flex-direction: row;
                }.tdi_177_d9f .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_177_d9f input[type=email]{
                    border-right-width: 0;
                }.tdi_177_d9f button{
                    background-color: #266fef;
                
					font-family:Rubik !important;
				}.tdi_177_d9f button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_177_d9f td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="//feedburner.google.com/fb/a/mailverify" method="post" target="_blank"><input type="hidden" name="uri" value="test" /><input type="hidden" name="loc" value="en_GB" /><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="email" autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_179_22d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_179_22d{
                    vertical-align: baseline;
                }.tdi_179_22d > .wpb_wrapper,
				.tdi_179_22d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_179_22d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_179_22d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_179_22d{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_179_22d{
padding-top:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_180_9bb td_block_template_1">
<style>
/* custom css */
.tdi_180_9bb.td-a-rec{
					text-align: center;
				}.tdi_180_9bb .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div class="increaserev mcm336x280"></div>
<script>ir_ads_push();</script></div></div></div></div></div><div id="tdi_181_d9d" class="tdc-row"><div class="vc_row tdi_182_329  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_182_329,
                .tdi_182_329 .tdc-columns{
                    min-height: 0;
                }.tdi_182_329,
				.tdi_182_329 .tdc-columns{
				    display: block;
				}.tdi_182_329 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_184_951  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_184_951{
                    vertical-align: baseline;
                }.tdi_184_951 > .wpb_wrapper,
				.tdi_184_951 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_184_951 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_184_951 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 tdi_185_c97 td_block_template_1 ">
<style>
/* custom css */
.tdi_185_c97.td-a-rec{
					text-align: center;
				}.tdi_185_c97 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div></div></div></div><div id="tdi_186_5d9" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_187_91b  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_187_91b,
                .tdi_187_91b .tdc-columns{
                    min-height: 0;
                }.tdi_187_91b,
				.tdi_187_91b .tdc-columns{
				    display: block;
				}.tdi_187_91b .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_187_91b{
position:relative;
}

.tdi_187_91b .td_block_wrap{ text-align:left }

</style>
<div class="tdi_186_5d9_rand_style td-element-style"><style>
.tdi_186_5d9_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_189_98a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_189_98a{
                    vertical-align: baseline;
                }.tdi_189_98a > .wpb_wrapper,
				.tdi_189_98a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_189_98a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_189_98a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_190_db9 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_190_db9">
<style>

/* inline tdc_css att */

.tdi_190_db9{
padding-top:2px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_190_db9 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_190_db9{
padding-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_190_db9 .tdm-descr{
					font-family:Rubik !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_190_db9 .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;
				}
}
</style><p class="tdm-descr">© Lusaka Times | All rights reserved.</p></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> </div>
</div>

<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 800)
textarea.value = textarea.value.substring(0, 800);
else
document.getElementById('commentlen').value = 800 - textarea.value.length;
}
//-->
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div> <div style="display:none">
<div class="grofile-hash-map-4f12ea02678f94f7fd08c6d9b4eb7373">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
ol {
padding-left: 50px;
}

li{
list-style-position: outside;
}
</style>
<link rel='stylesheet' id='modal-css' href='https://www.lusakatimes.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","post_id":"361135"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202219' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=b5fe079abfcad78b7237774a0b3115aa' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=567470f2f8d6d97f1a9cb9b77b0e503c' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js'></script>

<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4363037-1', 'auto');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>


<script>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</script>

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://www.lusakatimes.com/wp-content/uploads/2020/01/12-1.jpg');
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('https://www.lusakatimes.com/wp-content/uploads/2020/01/12-1.jpg');
    }
</style>
<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'4702004',post:'361135',tz:'2',srv:'www.lusakatimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '4702004', '361135' ]);
</script>
</body>
</html>
