<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<title>Zambia : President Lungu breached the constitution by not stepping down during petition-CiSCA</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.lusakatimes.com/xmlrpc.php"/>
<meta property="og:image" content="https://www.lusakatimes.com/wp-content/uploads/2016/01/Bishop-John-Mambo-following-proceedings-during-the-meeting-to-demand-for-the-release-of-the-draft-Zambia-constitution.jpg"/>

<meta name="description" content="Lusaka - Zambia: The Civil Society Constitution Agenda (CiSCA) says it is vindicated by the recent Constitutional Court ruling that highlighted some constitutional breaches"/>
<link rel="canonical" href="https://www.lusakatimes.com/2017/09/06/president-lungu-breached-constitution-not-stepping-petition-cisca/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Zambia : President Lungu breached the constitution by not stepping down during petition-CiSCA"/>
<meta property="og:description" content="Lusaka - Zambia: The Civil Society Constitution Agenda (CiSCA) says it is vindicated by the recent Constitutional Court ruling that highlighted some constitutional breaches"/>
<meta property="og:url" content="https://www.lusakatimes.com/2017/09/06/president-lungu-breached-constitution-not-stepping-petition-cisca/"/>
<meta property="og:site_name" content="LusakaTimes.com"/>
<meta property="article:publisher" content="https://www.facebook.com/lusakatimes"/>
<meta property="article:section" content="General News"/>
<meta property="article:published_time" content="2017-09-06T18:27:52+00:00"/>
<meta property="article:modified_time" content="2017-09-06T18:27:53+00:00"/>
<meta property="og:updated_time" content="2017-09-06T18:27:53+00:00"/>
<meta property="og:image" content="https://www.lusakatimes.com/wp-content/uploads/2016/01/Bishop-John-Mambo-following-proceedings-during-the-meeting-to-demand-for-the-release-of-the-draft-Zambia-constitution.jpg"/>
<meta property="og:image:secure_url" content="https://www.lusakatimes.com/wp-content/uploads/2016/01/Bishop-John-Mambo-following-proceedings-during-the-meeting-to-demand-for-the-release-of-the-draft-Zambia-constitution.jpg"/>
<meta property="og:image:width" content="650"/>
<meta property="og:image:height" content="432"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Lusaka - Zambia: The Civil Society Constitution Agenda (CiSCA) says it is vindicated by the recent Constitutional Court ruling that highlighted some constitutional breaches"/>
<meta name="twitter:title" content="Zambia : President Lungu breached the constitution by not stepping down during petition-CiSCA"/>
<meta name="twitter:site" content="@lusakatimes"/>
<meta name="twitter:image" content="https://www.lusakatimes.com/wp-content/uploads/2016/01/Bishop-John-Mambo-following-proceedings-during-the-meeting-to-demand-for-the-release-of-the-draft-Zambia-constitution.jpg"/>
<meta name="twitter:creator" content="@lusakatimes"/>
<meta property="DC.date.issued" content="2017-09-06T18:27:52+00:00"/>

<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Feed" href="https://www.lusakatimes.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Comments Feed" href="https://www.lusakatimes.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; President Lungu breached the constitution by not stepping down during petition-CiSCA Comments Feed" href="https://www.lusakatimes.com/2017/09/06/president-lungu-breached-constitution-not-stepping-petition-cisca/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lusakatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="updownupdown-css" href="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/style/updownupdown.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="cwp-css-css" href="https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="cwp-jqui-css" href="https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="rs-plugin-settings-css" href="https://www.lusakatimes.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93" type="text/css" media="all"/>
<style id="rs-plugin-settings-inline-css" type="text/css">
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel="stylesheet" id="wp-email-css" href="https://www.lusakatimes.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5" type="text/css" media="all"/>
<link rel="stylesheet" id="google-fonts-style-css" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0" type="text/css" media="all"/>
<link rel="stylesheet" id="wordpress-popular-posts-css" href="https://www.lusakatimes.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4" type="text/css" media="all"/>
<link rel="stylesheet" id="js_composer_front-css" href="https://www.lusakatimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-css" href="https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css?ver=8.0" type="text/css" media="all"/>
<script type="text/javascript" src="https://www.lusakatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="https://www.lusakatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/js/updownupdown.js?ver=1.0"></script>
<script type="text/javascript" src="https://www.lusakatimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://www.lusakatimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93"></script>
<script type="text/javascript" src="https://www.lusakatimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93"></script>
<link rel="https://api.w.org/" href="https://www.lusakatimes.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lusakatimes.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lusakatimes.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8.1"/>
<link rel="shortlink" href="https://www.lusakatimes.com/?p=153143"/>
<link rel="alternate" type="application/json+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F09%2F06%2Fpresident-lungu-breached-constitution-not-stepping-petition-cisca%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F09%2F06%2Fpresident-lungu-breached-constitution-not-stepping-petition-cisca%2F&#038;format=xml"/>
<script type="text/javascript">
 var CwppPlgSettings = {
   ajaxurl : 'https://www.lusakatimes.com/wp-admin/admin-ajax.php',
   nonce : 'bff4e3ea74'
 };
</script>

<link rel="stylesheet" id="gtcn-plugin-css" href="https://www.lusakatimes.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8" type="text/css" media="all"/>

<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '58b0c4d4f6';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.lusakatimes.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
<link type="text/css" rel="stylesheet" href="https://www.lusakatimes.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css"/>
<script type="text/javascript">var UpDownUpDown = { ajaxurl: "https://www.lusakatimes.com/wp-admin/admin-ajax.php" };</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.lusakatimes.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=eb9f6d881d&wpp_id=153143';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.lusakatimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/www.lusakatimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4363037-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.lusakatimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.lusakatimes.com/other-news/",
                                "name": "General News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.lusakatimes.com/2017/09/06/president-lungu-breached-constitution-not-stepping-petition-cisca/",
                                "name": "President Lungu breached the constitution by not stepping down during petition-CiSCA"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-153143 single-format-standard president-lungu-breached-constitution-not-stepping-petition-cisca global-block-template-1 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-custom-container"><ul id="menu-custom" class="td-mobile-main-menu"><li id="menu-item-81733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-81733"><a href="https://www.lusakatimes.com">Home</a></li>
<li id="menu-item-81738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81738"><a href="https://www.lusakatimes.com/about/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-81739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81739"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li id="menu-item-81737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81737"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li id="menu-item-81734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81734"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li id="menu-item-81735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81735"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li id="menu-item-99389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99389"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-81736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81736"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
</ul>
</li>
<li id="menu-item-81740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-81740"><a href="https://www.lusakatimes.com">News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-81742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81742"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li id="menu-item-81741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81741"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-81743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81743"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-81744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81744"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li id="menu-item-81745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81745"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-81746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81746"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-81747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81747"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-81748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81748"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li id="menu-item-81749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81749"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-81750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81750"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
<li id="menu-item-81759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81759"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li id="menu-item-81758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81758"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Wednesday, September 6, 2017
</div>
</div>
<div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-36950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-36950"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li id="menu-item-36949" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36949"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li id="menu-item-36945" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li id="menu-item-36948" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-99390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-36946" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li id="menu-item-36947" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36947"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.lusakatimes.com/">
<img src="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt/>
<span class="td-visual-hidden">LusakaTimes.com</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  ">

<script data-cfasync="false" src="//ads-by.madadsmedia.com/tags/36899/14406/async/728x90.js" type="text/javascript"></script>
</div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.lusakatimes.com/">
<img src="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt/>
</a>
</div>
<div class="menu-custom-container"><ul id="menu-custom-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-81733"><a href="https://www.lusakatimes.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-81738"><a href="https://www.lusakatimes.com/about/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81739"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81737"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81734"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81735"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99389"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81736"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-81740"><a href="https://www.lusakatimes.com">News Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81742"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-81741"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81743"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81744"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81745"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81746"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81747"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81748"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81749"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81750"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81759"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81758"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title class="entry-crumb" href="https://www.lusakatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in General News" class="entry-crumb" href="https://www.lusakatimes.com/other-news/">General News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">President Lungu breached the constitution by not stepping down during petition-CiSCA</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-153143" class="post-153143 post type-post status-publish format-standard has-post-thumbnail hentry category-other-news" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.lusakatimes.com/other-news/">General News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">President Lungu breached the constitution by not stepping down during petition-CiSCA</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T18:27:52+00:00">September 6, 2017</time></span> <div class="td-post-comments"><a href="https://www.lusakatimes.com/2017/09/06/president-lungu-breached-constitution-not-stepping-petition-cisca/#comments"><i class="td-icon-comments"></i>7</a></div> <div class="td-post-views"><i class="td-icon-views"></i>73 views</div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top td-with-like">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F09%2F06%2Fpresident-lungu-breached-constitution-not-stepping-petition-cisca%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=President+Lungu+breached+the+constitution+by+not+stepping+down+during+petition-CiSCA&url=https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F09%2F06%2Fpresident-lungu-breached-constitution-not-stepping-petition-cisca%2F&via=lusakatimes"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.lusakatimes.com/2017/09/06/president-lungu-breached-constitution-not-stepping-petition-cisca/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.lusakatimes.com/2017/09/06/president-lungu-breached-constitution-not-stepping-petition-cisca/&amp;media=https://www.lusakatimes.com/wp-content/uploads/2016/01/Bishop-John-Mambo-following-proceedings-during-the-meeting-to-demand-for-the-release-of-the-draft-Zambia-constitution.jpg&description=President+Lungu+breached+the+constitution+by+not+stepping+down+during+petition-CiSCA" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=President+Lungu+breached+the+constitution+by+not+stepping+down+during+petition-CiSCA%20-%20https%3A%2F%2Fwww.lusakatimes.com%2F2017%2F09%2F06%2Fpresident-lungu-breached-constitution-not-stepping-petition-cisca%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.lusakatimes.com/2017/09/06/president-lungu-breached-constitution-not-stepping-petition-cisca/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.lusakatimes.com/2017/09/06/president-lungu-breached-constitution-not-stepping-petition-cisca/" data-text="President Lungu breached the constitution by not stepping down during petition-CiSCA" data-via data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
<div class="td-post-content">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="4665784461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="4665784461"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="4665784461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="4665784461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td-a-rec td-a-rec-id-content_inline  "><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=291849&u=LusakaTimes&width=728&height=90"></script>
</div><p><figure id="attachment_110629" style="width: 650px" class="wp-caption alignnone"><a href="https://www.lusakatimes.com/wp-content/uploads/2016/01/Bishop-John-Mambo-following-proceedings-during-the-meeting-to-demand-for-the-release-of-the-draft-Zambia-constitution.jpg"><img src="https://www.lusakatimes.com/wp-content/uploads/2016/01/Bishop-John-Mambo-following-proceedings-during-the-meeting-to-demand-for-the-release-of-the-draft-Zambia-constitution.jpg" alt="Bishop John Mambo" width="650" height="432" class="size-full wp-image-110629" srcset="https://www.lusakatimes.com/wp-content/uploads/2016/01/Bishop-John-Mambo-following-proceedings-during-the-meeting-to-demand-for-the-release-of-the-draft-Zambia-constitution.jpg 650w, https://www.lusakatimes.com/wp-content/uploads/2016/01/Bishop-John-Mambo-following-proceedings-during-the-meeting-to-demand-for-the-release-of-the-draft-Zambia-constitution-300x199.jpg 300w, https://www.lusakatimes.com/wp-content/uploads/2016/01/Bishop-John-Mambo-following-proceedings-during-the-meeting-to-demand-for-the-release-of-the-draft-Zambia-constitution-632x420.jpg 632w" sizes="(max-width: 650px) 100vw, 650px"/></a><figcaption class="wp-caption-text">Bishop John Mambo</figcaption></figure>The Civil Society Constitution Agenda (CiSCA) says it is vindicated by the recent Constitutional Court ruling that highlighted some constitutional breaches committed by President Edgar Lungu and his government at the time the presidential petition was lodged in Court.</p>
<p>CiSCA Chairperson Bishop John Mambo says consistently, CiSCA has been revealing constitutional breaches being committed by the current government and its leadership and continuously called on the executive to respect and uphold the Constitution as per their oath which they have deliberately ignored.</p>
<p>Bishop Mambo says the judgment in the recent case of Godfrey Miyanda v. Attorney General [2016/CC/0006] in which Brig. General Miyanda petitioned the Constitutional Court among other concerns, the holding of the National Referendum alongside the 2016 General Election, the Constitutional Court categorically brings to the fore serious constitutional breaches President Lungu and his government committed to which he must be held accountable.</p>
<p>He says according to the Constitutional Court judgment, President Lungu who was an incumbent at the time, never stepped aside and handed over power to the Speaker of the National Assembly when the presidential petition was filed in Court, as prescribed in the Constitution under Article 104.</p>
<p>He adds that CiSCA and the general citizenry know too well that when the presidential petition was filed on 19 August, 2016, ensuing a dispute over the validity of elections’ result and outcome, President Lungu refused to hand over executive power to the Speaker as expected and enshrined in the Constitution.</p>
<p>Bishop Mambo says his organization finds this act by the President and those who advised him as a total abrogation of Constitution as the Court judgment has confirmed.<br/>
He states that the President, as a lawyer, cannot claim ignorance to this clear constitutional provisions and consequently to the breach.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  ">

<div id="MarketGidScriptRootC26365">
<div id="MarketGidPreloadC26365">
<a href="http://mgid.com/" target="_blank">Loading...</a>
</div>
<script>
                window.MGWidgetTitle26365 = "Promoted Content";        (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC26365")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC26365");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=26365;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/l/u/lusakatimes.com.26365.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.lusakatimes.com/2017/09/06/laying-optic-fibre-network-various-parts-country-nearly-complete-mushimba/">Laying the optic fibre network in various parts of the country nearly complete-Mushimba</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.lusakatimes.com/2017/09/06/artiste-painted-iris-kaingus-naked-body-defends-work-says-zambians-dont-understand-art/">Artiste who painted Iris Kaingu’s naked body defends his work, says Zambians don’t understand art</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chief Editor"></span><meta itemprop="datePublished" content="2017-09-06T18:27:52+00:00"><meta itemprop="dateModified" content="2017-09-06T18:27:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.lusakatimes.com/2017/09/06/president-lungu-breached-constitution-not-stepping-petition-cisca/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png"></span><meta itemprop="name" content="LusakaTimes.com"></span><meta itemprop="headline " content="President Lungu breached the constitution by not stepping down during petition-CiSCA"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lusakatimes.com/wp-content/uploads/2016/01/Bishop-John-Mambo-following-proceedings-during-the-meeting-to-demand-for-the-release-of-the-draft-Zambia-constitution.jpg"><meta itemprop="width" content="650"><meta itemprop="height" content="432"></span> </footer>
</article> 
<div class="comments" id="comments">
<div class="td-comments-title-wrap td_block_template_1">
<h4 class="td-comments-title block-title"><span>7 COMMENTS</span></h4>
</div>
<ol class="comment-list ">
<li class="comment " id="comment-2258990">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/2a1b12b4b30471f75bab1b7e63edb2cc?s=50&#038;r=g" srcset="https://secure.gravatar.com/avatar/2a1b12b4b30471f75bab1b7e63edb2cc?s=100&amp;r=g 2x" class="avatar avatar-50 photo" height="50" width="50"/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
1 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_gb.gif">
<cite>Spaka like lilo</cite>
<a class="comment-link" href="#comment-2258990">
<time pubdate="1504716276">September 6, 2017 at 6:44 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2258990" comment-id="2258990"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count">0</div><div class="updown-down-count updown-active">-1</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Lungu is a thug&#8230;&#8230;LAZ blacklisted him for good reasons&#8230;&#8230;</p>
</div>
<div class="comment-meta" id="comment-2258990">
<a rel="nofollow" class="comment-reply-link" href="https://www.lusakatimes.com/2017/09/06/president-lungu-breached-constitution-not-stepping-petition-cisca/?replytocom=2258990#respond" onclick="return addComment.moveForm( &quot;comment-2258990&quot;, &quot;2258990&quot;, &quot;respond&quot;, &quot;153143&quot; )" aria-label="Reply to Spaka like lilo">Reply</a> </div>
</article>
<ul class="children">
<li class="comment " id="comment-2259023">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/49a433f51b24a808b6de2058968fa7f8?s=50&#038;r=g" srcset="https://secure.gravatar.com/avatar/49a433f51b24a808b6de2058968fa7f8?s=100&amp;r=g 2x" class="avatar avatar-50 photo" height="50" width="50"/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
1.1 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_de.gif">
<cite>Advice!</cite>
<a class="comment-link" href="#comment-2259023">
<time pubdate="1504718858">September 6, 2017 at 7:27 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2259023" comment-id="2259023"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count"></div><div class="updown-down-count"></div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Bishop Mambo you are amazing.</p>
<p>Whoever told you that the ConCourt ruled that ECL breached the construction lied to you.</p>
<p>That petition did not follow a second round of voting. </p>
<p>You go back and read again. If you have already read the Constitution the ask people help you understand it.</p>
<p>Understanding has always been the greatest challenge for many.</p>
</div>
<div class="comment-meta" id="comment-2259023">
</div>
</article>
</li>
</ul>
</li>
<li class="comment " id="comment-2258999">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/a6f31ff8364e61c89549f10d47f78994?s=50&#038;r=g" srcset="https://secure.gravatar.com/avatar/a6f31ff8364e61c89549f10d47f78994?s=100&amp;r=g 2x" class="avatar avatar-50 photo" height="50" width="50"/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
2 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_us.gif">
<cite>ANYOKO</cite>
<a class="comment-link" href="#comment-2258999">
<time pubdate="1504716695">September 6, 2017 at 6:51 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2258999" comment-id="2258999"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count updown-active">+1</div><div class="updown-down-count">0</div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>iN SHORT U ARE SAYING THE PETITION MUST BE HEARD? CAN CISCO declare they are UPND? Thus why we shall not allow u with your so called thanks giving rallies, u wanna tell the people that u are not recognizing ECL? B CAREFULL SIR</p>
</div>
<div class="comment-meta" id="comment-2258999">
<a rel="nofollow" class="comment-reply-link" href="https://www.lusakatimes.com/2017/09/06/president-lungu-breached-constitution-not-stepping-petition-cisca/?replytocom=2258999#respond" onclick="return addComment.moveForm( &quot;comment-2258999&quot;, &quot;2258999&quot;, &quot;respond&quot;, &quot;153143&quot; )" aria-label="Reply to ANYOKO">Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-2259006">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/8b1e217882e16ed7fc4bbe8d19523f14?s=50&#038;r=g" srcset="https://secure.gravatar.com/avatar/8b1e217882e16ed7fc4bbe8d19523f14?s=100&amp;r=g 2x" class="avatar avatar-50 photo" height="50" width="50"/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
3 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_gb.gif">
<cite>mutu</cite>
<a class="comment-link" href="#comment-2259006">
<time pubdate="1504717661">September 6, 2017 at 7:07 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2259006" comment-id="2259006"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count"></div><div class="updown-down-count"></div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Is that not a criminal offence? If it is then somebody must file a case, LAZ MAY HELP ON THIS ONE.</p>
</div>
<div class="comment-meta" id="comment-2259006">
<a rel="nofollow" class="comment-reply-link" href="https://www.lusakatimes.com/2017/09/06/president-lungu-breached-constitution-not-stepping-petition-cisca/?replytocom=2259006#respond" onclick="return addComment.moveForm( &quot;comment-2259006&quot;, &quot;2259006&quot;, &quot;respond&quot;, &quot;153143&quot; )" aria-label="Reply to mutu">Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-2259014">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/e939a6e3374683b0e4b7b44f4f355ff5?s=50&#038;r=g" srcset="https://secure.gravatar.com/avatar/e939a6e3374683b0e4b7b44f4f355ff5?s=100&amp;r=g 2x" class="avatar avatar-50 photo" height="50" width="50"/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
4 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_.gif">
<cite>ambassador of peace</cite>
<a class="comment-link" href="#comment-2259014">
<time pubdate="1504718467">September 6, 2017 at 7:21 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2259014" comment-id="2259014"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count"></div><div class="updown-down-count"></div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>not handing over the powers to the speaker of national Assembly by ECL is tantamount to treason.no one is above the law.when his immunity is removed he needs to be prosecuted.</p>
</div>
<div class="comment-meta" id="comment-2259014">
<a rel="nofollow" class="comment-reply-link" href="https://www.lusakatimes.com/2017/09/06/president-lungu-breached-constitution-not-stepping-petition-cisca/?replytocom=2259014#respond" onclick="return addComment.moveForm( &quot;comment-2259014&quot;, &quot;2259014&quot;, &quot;respond&quot;, &quot;153143&quot; )" aria-label="Reply to ambassador of peace">Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-2259017">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/dc7933af5af4dded2ea5a14b70ae1247?s=50&#038;r=g" srcset="https://secure.gravatar.com/avatar/dc7933af5af4dded2ea5a14b70ae1247?s=100&amp;r=g 2x" class="avatar avatar-50 photo" height="50" width="50"/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
5 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_zm.gif">
<cite>Ndanje khaki</cite>
<a class="comment-link" href="#comment-2259017">
<time pubdate="1504718538">September 6, 2017 at 7:22 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2259017" comment-id="2259017"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count"></div><div class="updown-down-count"></div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Mambo, mambo, mambo mumbling. No wonder KK deported you.</p>
</div>
<div class="comment-meta" id="comment-2259017">
<a rel="nofollow" class="comment-reply-link" href="https://www.lusakatimes.com/2017/09/06/president-lungu-breached-constitution-not-stepping-petition-cisca/?replytocom=2259017#respond" onclick="return addComment.moveForm( &quot;comment-2259017&quot;, &quot;2259017&quot;, &quot;respond&quot;, &quot;153143&quot; )" aria-label="Reply to Ndanje khaki">Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-2259024">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/49a433f51b24a808b6de2058968fa7f8?s=50&#038;r=g" srcset="https://secure.gravatar.com/avatar/49a433f51b24a808b6de2058968fa7f8?s=100&amp;r=g 2x" class="avatar avatar-50 photo" height="50" width="50"/> <button type="button" class="btn btn-primary disabled" disabled="disabled">
6 </button>
<img alt="flag" src="/wp-content/themes/options/images/flag_de.gif">
<cite>Advice!</cite>
<a class="comment-link" href="#comment-2259024">
<time pubdate="1504718892">September 6, 2017 at 7:28 pm</time>
</a>
</footer>
<div class="updown-vote-box updown-comments" id="updown-comment-2259024" comment-id="2259024"><div><img class="updown-button updown-up-button" vote-direction="1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-up.png"></div><div class="updown-up-count"></div><div class="updown-down-count"></div><div><img class="updown-button updown-down-button" vote-direction="-1" src="https://www.lusakatimes.com/wp-content/plugins/updownupdown-postcomment-voting/images/arrow-down.png"></div><div class="updown-label">vote</div></div>
<div class="comment-content">
<p>Bishop Mambo you are amazing.</p>
<p>Whoever told you that the ConCourt ruled that ECL breached the construction lied to you.</p>
<p>That petition did not follow a second round of voting. </p>
<p>You go back and read again. If you have already read the Constitution the ask people help you understand it.</p>
<p>Understanding has always been the greatest challenge for many.</p>
</div>
<div class="comment-meta" id="comment-2259024">
<a rel="nofollow" class="comment-reply-link" href="https://www.lusakatimes.com/2017/09/06/president-lungu-breached-constitution-not-stepping-petition-cisca/?replytocom=2259024#respond" onclick="return addComment.moveForm( &quot;comment-2259024&quot;, &quot;2259024&quot;, &quot;respond&quot;, &quot;153143&quot; )" aria-label="Reply to Advice!">Reply</a> </div>
</article>
</li>
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/06/president-lungu-breached-constitution-not-stepping-petition-cisca/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.lusakatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class id="author" name="author" placeholder="Name:*" type="text" value size="30" aria-required="true"/>
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class id="email" name="email" placeholder="Email:*" type="text" value size="30" aria-required="true"/>
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="153143" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa5640d114"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_2  "><div data-glade data-ad-unit-path="/17377987/Zone4" height="250" width="300"></div>
<script async="async" src="https://securepubads.g.doubleclick.net/static/glade.js"></script>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=244171&width=300&height=600"></script>
</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<aside class="td_block_template_1 widget widget_text"> <div class="textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside>

<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>Popular Posts Today</span></h4>
<ul class="wpp-list">
<li><a href="https://www.lusakatimes.com/2017/09/06/zambia-creep-nigeria/" title="Zambia  creep up on Nigeria" class="wpp-post-title" target="_self">Zambia creep up on Nigeria</a> <span class="post-stats"><span class="wpp-views">4,838 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/09/06/zambia-vs-algeria-highlights/" title="Zambia Vs Algeria Highlights" class="wpp-post-title" target="_self">Zambia Vs Algeria Highlights</a> <span class="post-stats"><span class="wpp-views">4,607 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/09/06/three-arrested-planing-assassinate-rb-kaizer-zulu/" title="Three arrested for planing to assassinate RB and Kaizer Zulu" class="wpp-post-title" target="_self">Three arrested for planing to assassinate RB and Kaizer Zulu</a> <span class="post-stats"><span class="wpp-views">3,610 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/09/06/petition-revocation-article-31-misplaced-amos-chanda/" title="The petition for the revocation of Article 31 is misplaced-Amos Chanda" class="wpp-post-title" target="_self">The petition for the revocation of Article 31 is misplaced-Amos Chanda</a> <span class="post-stats"><span class="wpp-views">2,777 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/09/06/wedson-reflects-successful-algerian-hunting-trip/" title="Wedson  reflects on successful Algerian hunting trip" class="wpp-post-title" target="_self">Wedson reflects on successful Algerian hunting trip</a> <span class="post-stats"><span class="wpp-views">2,547 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/09/06/upnd-hold-several-thanksgiving-rallies-across-zambia-katuka/" title="UPND to hold several thanksgiving rallies across  Zambia-Katuka" class="wpp-post-title" target="_self">UPND to hold several thanksgiving rallies across Zambia-Katuka</a> <span class="post-stats"><span class="wpp-views">2,225 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/09/06/president-edgar-lungu-air-force-commander-lt-gen-eric-chimese-official-opening-zambia-airforce-l15-flight-simulator/" title="President Edgar Lungu with Air Force Commander Lt Gen Eric Chimese at the official opening of Zambia airforce L15 Flight Simulator" class="wpp-post-title" target="_self">President Edgar Lungu with Air Force Commander Lt Gen Eric Chimese at the official opening of Zambia airforce L15 Flight Simulator</a> <span class="post-stats"><span class="wpp-views">1,562 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/09/06/lord-mayor-city-london-visit-zambia-promote-bilateral-trade/" title="The Lord Mayor of the City of London to Visit Zambia, to Promote Bilateral Trade" class="wpp-post-title" target="_self">The Lord Mayor of the City of London to Visit Zambia, to Promote Bilateral Trade</a> <span class="post-stats"><span class="wpp-views">1,036 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/09/06/artiste-painted-iris-kaingus-naked-body-defends-work-says-zambians-dont-understand-art/" title="Artiste who painted Iris Kaingu’s naked body defends his work, says Zambians don’t understand art" class="wpp-post-title" target="_self">Artiste who painted Iris Kaingu’s naked body defends his work, says Zambians don’t understand art</a> <span class="post-stats"><span class="wpp-views">661 views</span></span> </li>
<li><a href="https://www.lusakatimes.com/2017/09/06/paratus-cheers-zambia-for-winning-rugby-7s/" title="Paratus cheers Zambia for winning Rugby 7&#8217;s" class="wpp-post-title" target="_self">Paratus cheers Zambia for winning Rugby 7&#8217;s</a> <span class="post-stats"><span class="wpp-views">642 views</span></span> </li>
</ul>
</aside>

<aside class="td_block_template_1 widget widget_text"> <div class="textwidget">
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js">
  googletag.pubads().definePassback('/17377987/zone6', [300, 250]).display();
</script></div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=244171&u=LusakaTimes&width=300&height=600"></script>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget">
<div id="MarketGidScriptRootC26366">
<div id="MarketGidPreloadC26366">
<a href="http://mgid.com/" target="_blank">Loading...</a>
</div>
<script>
                window.MGWidgetTitle26366 = "Promoted Content";        (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC26366")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC26366");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=26366;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/l/u/lusakatimes.com.26366.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>

</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=168276&u=LusakaTimes&width=300&height=250"></script>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_8_59b0302da700c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_8_59b0302da700c"><script>var block_td_uid_8_59b0302da700c = new tdBlock();
block_td_uid_8_59b0302da700c.id = "td_uid_8_59b0302da700c";
block_td_uid_8_59b0302da700c.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_59b0302da700c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_59b0302da700c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_59b0302da700c.td_column_number = "1";
block_td_uid_8_59b0302da700c.block_type = "td_block_7";
block_td_uid_8_59b0302da700c.post_count = "3";
block_td_uid_8_59b0302da700c.found_posts = "146";
block_td_uid_8_59b0302da700c.header_color = "";
block_td_uid_8_59b0302da700c.ajax_pagination_infinite_stop = "";
block_td_uid_8_59b0302da700c.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_8_59b0302da700c);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id="td_uid_8_59b0302da700c" class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/08/02/people-calling-splitting-southern-province-ethic-agenda-malilwe/" rel="bookmark" title="People calling for the Splitting of Southern Province have  ethic  agenda-Malilwe"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2017/02/KANYAMA-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2017/02/KANYAMA-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2017/02/KANYAMA-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Siavonga District Commissioner Lovemore Kanyama" title="People calling for the Splitting of Southern Province have  ethic  agenda-Malilwe"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/08/02/people-calling-splitting-southern-province-ethic-agenda-malilwe/" rel="bookmark" title="People calling for the Splitting of Southern Province have  ethic  agenda-Malilwe">People calling for the Splitting of Southern Province have ethic agenda-Malilwe</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-02T19:45:13+00:00">August 2, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/07/06/pathfinder-number-1-blessed-peace-makers-will-peace-maker-zambia/" rel="bookmark" title="Pathfinder Number 1: Blessed are the peace makers – but who will be the peace maker for zambia?"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2016/09/General-Godfrey-Miyanda-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2016/09/General-Godfrey-Miyanda-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2016/09/General-Godfrey-Miyanda-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Bregedier General Godfrey Miyanda" title="Pathfinder Number 1: Blessed are the peace makers – but who will be the peace maker for zambia?"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/07/06/pathfinder-number-1-blessed-peace-makers-will-peace-maker-zambia/" rel="bookmark" title="Pathfinder Number 1: Blessed are the peace makers – but who will be the peace maker for zambia?">Pathfinder Number 1: Blessed are the peace makers – but who will be the peace...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T07:52:34+00:00">July 6, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/06/28/farewell-sir-masire-one-africas-six-visionary-presidents-last-20-years-lungu-others-emulate/" rel="bookmark" title="Farewell  Sir  Masire : One of Africa’s six visionary Presidents of the last  20 years for Lungu and others to emulate"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2017/06/maxresdefault-1-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2017/06/maxresdefault-1-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2017/06/maxresdefault-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The late Sir Ketumile Quett Masire" title="Farewell  Sir  Masire : One of Africa’s six visionary Presidents of the last  20 years for Lungu and others to emulate"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/06/28/farewell-sir-masire-one-africas-six-visionary-presidents-last-20-years-lungu-others-emulate/" rel="bookmark" title="Farewell  Sir  Masire : One of Africa’s six visionary Presidents of the last  20 years for Lungu and others to emulate">Farewell Sir Masire : One of Africa’s six visionary Presidents of the last...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-28T13:04:33+00:00">June 28, 2017</time></span> </div>
</div>
</div>
</div> </div></div>  <aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_9_59b0302db123e_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_9_59b0302db123e"><script>var block_td_uid_9_59b0302db123e = new tdBlock();
block_td_uid_9_59b0302db123e.id = "td_uid_9_59b0302db123e";
block_td_uid_9_59b0302db123e.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_59b0302db123e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_59b0302db123e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_59b0302db123e.td_column_number = "1";
block_td_uid_9_59b0302db123e.block_type = "td_block_7";
block_td_uid_9_59b0302db123e.post_count = "4";
block_td_uid_9_59b0302db123e.found_posts = "48948";
block_td_uid_9_59b0302db123e.header_color = "";
block_td_uid_9_59b0302db123e.ajax_pagination_infinite_stop = "";
block_td_uid_9_59b0302db123e.max_num_pages = "16316";
tdBlocksArray.push(block_td_uid_9_59b0302db123e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id="td_uid_9_59b0302db123e" class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/09/06/artiste-painted-iris-kaingus-naked-body-defends-work-says-zambians-dont-understand-art/" rel="bookmark" title="Artiste who painted Iris Kaingu’s naked body defends his work, says Zambians don’t understand art"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2017/09/Artist-Caleb-Chisha-working-on-Iris-Kaingus-body-art-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2017/09/Artist-Caleb-Chisha-working-on-Iris-Kaingus-body-art-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2017/09/Artist-Caleb-Chisha-working-on-Iris-Kaingus-body-art-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Artist Caleb Chisha working on Iris Kaingu&#039;s body art" title="Artiste who painted Iris Kaingu’s naked body defends his work, says Zambians don’t understand art"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/09/06/artiste-painted-iris-kaingus-naked-body-defends-work-says-zambians-dont-understand-art/" rel="bookmark" title="Artiste who painted Iris Kaingu’s naked body defends his work, says Zambians don’t understand art">Artiste who painted Iris Kaingu’s naked body defends his work, says Zambians don’t understand art</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T18:28:30+00:00">September 6, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/01/01/tb-joshuas-alarming-2016-predictions/" rel="bookmark" title="TB Joshua&#8217;s alarming  2016 predictions"><img width="91" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent.jpg 650w, https://www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent-300x231.jpg 300w, https://www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent-100x77.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2015/07/TB-Joshua-Recent-360x277.jpg 360w" sizes="(max-width: 91px) 100vw, 91px" alt title="TB Joshua&#8217;s alarming  2016 predictions"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/01/01/tb-joshuas-alarming-2016-predictions/" rel="bookmark" title="TB Joshua&#8217;s alarming  2016 predictions">TB Joshua&#8217;s alarming 2016 predictions</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-01T16:12:16+00:00">January 1, 2016</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2016/11/08/president-lungu-fires-information-minister-chishimba-kambwili/" rel="bookmark" title="President Lungu fires Information Minister Chishimba Kambwili"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2016/10/kambwili-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2016/10/kambwili-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2016/10/kambwili-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Chief Government spokesperson Chishimba Kambwili" title="President Lungu fires Information Minister Chishimba Kambwili"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2016/11/08/president-lungu-fires-information-minister-chishimba-kambwili/" rel="bookmark" title="President Lungu fires Information Minister Chishimba Kambwili">President Lungu fires Information Minister Chishimba Kambwili</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-08T12:47:31+00:00">November 8, 2016</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/08/29/bp-appoints-first-black-female-ceo/" rel="bookmark" title="BP appoints first black female CEO"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2017/08/BP-CEO-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2017/08/BP-CEO-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2017/08/BP-CEO-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="BP appoints first black female CEO"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/08/29/bp-appoints-first-black-female-ceo/" rel="bookmark" title="BP appoints first black female CEO">BP appoints first black female CEO</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-29T09:57:47+00:00">August 29, 2017</time></span> </div>
</div>
</div>
</div> </div></div>  <aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_10_59b0302e9ed7a_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_59b0302e9ed7a"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.lusakatimes.com/other-news/">General News<span class="td-cat-no">12488</span></a></li><li><a href="https://www.lusakatimes.com/headlines/">Headlines<span class="td-cat-no">9390</span></a></li><li><a href="https://www.lusakatimes.com/sports/">Sports<span class="td-cat-no">6977</span></a></li><li><a href="https://www.lusakatimes.com/economy/">Economy<span class="td-cat-no">6557</span></a></li><li><a href="https://www.lusakatimes.com/politics/">Politics<span class="td-cat-no">3657</span></a></li><li><a href="https://www.lusakatimes.com/ruralnews/">Rural News<span class="td-cat-no">2662</span></a></li><li><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle<span class="td-cat-no">1680</span></a></li><li><a href="https://www.lusakatimes.com/entertainment/">Entertainment<span class="td-cat-no">1582</span></a></li><li><a href="https://www.lusakatimes.com/health/">Health<span class="td-cat-no">1422</span></a></li></ul></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.lusakatimes.com/"><img src="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt title/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#374052555a5644435245175643175b4244565c56435e5a5244175358431754585a">webmaster at lusakatimes dot com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-categories-container"><ul id="menu-categories" class="td-subfooter-menu"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-36951"><a href="http://www.lusakatimes.com/">Home</a>
<ul class="sub-menu">
<li id="menu-item-36936" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
</ul>
</li>
<li id="menu-item-36937" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-36938" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36938"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li id="menu-item-36939" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-36940" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li id="menu-item-36941" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-36942" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-36943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-38026" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38026"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2015 -LusakaTimes  </div>
</div>
</div>
</div>
</div>
<style type="text/css"></style>
<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 800)
textarea.value = textarea.value.substring(0, 800);
else
document.getElementById('commentlen').value = 800 - textarea.value.length;
}
//-->
</script>



<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content {
    text-align: justify;
    color: #000;
}
.comment-list .comment-content p {
margin: 30px 0px;
 text-align: justify;
font-size: 16px
}
</style>
<script type="text/javascript">
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.lusakatimes.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5"></script>
<script type="text/javascript" src="https://www.lusakatimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.0"></script>
<script type="text/javascript" src="https://www.lusakatimes.com/wp-includes/js/comment-reply.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://www.lusakatimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://www.lusakatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4"></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[153143]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.lusakatimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
</body>
</html>

