<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Zambia : CSOs urges President Lungu to hold an emergency Cabinet Meeting and assure Investors</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.lusakatimes.com/xmlrpc.php" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5698567159910228",
          enable_page_level_ads: true
     });
     </script>
<meta property="og:image" content="https://www.lusakatimes.com/wp-content/uploads/2018/12/lusaka.jpg" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" />

<meta name="description" content="Lusaka - Zambia: A Consortium of Civil Society Organisations has proposed that as President Edgar Lungu holds an Emergency Cabinet meeting this week, government needs to" />
<link rel="canonical" href="https://www.lusakatimes.com/2019/05/27/csos-urges-president-lungu-to-hold-an-emergency-cabinet-meeting-and-assure-investors/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zambia : CSOs urges President Lungu to hold an emergency Cabinet Meeting and assure Investors" />
<meta property="og:description" content="Lusaka - Zambia: A Consortium of Civil Society Organisations has proposed that as President Edgar Lungu holds an Emergency Cabinet meeting this week, government needs to" />
<meta property="og:url" content="https://www.lusakatimes.com/2019/05/27/csos-urges-president-lungu-to-hold-an-emergency-cabinet-meeting-and-assure-investors/" />
<meta property="og:site_name" content="LusakaTimes.com" />
<meta property="article:publisher" content="https://www.facebook.com/lusakatimes" />
<meta property="article:section" content="Economy" />
<meta property="article:published_time" content="2019-05-27T04:52:04+00:00" />
<meta property="og:image" content="https://www.lusakatimes.com/wp-content/uploads/2018/12/lusaka.jpg" />
<meta property="og:image:secure_url" content="https://www.lusakatimes.com/wp-content/uploads/2018/12/lusaka.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="404" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lusaka - Zambia: A Consortium of Civil Society Organisations has proposed that as President Edgar Lungu holds an Emergency Cabinet meeting this week, government needs to" />
<meta name="twitter:title" content="Zambia : CSOs urges President Lungu to hold an emergency Cabinet Meeting and assure Investors" />
<meta name="twitter:site" content="@lusakatimes" />
<meta name="twitter:image" content="https://www.lusakatimes.com/wp-content/uploads/2018/12/lusaka.jpg" />
<meta name="twitter:creator" content="@lusakatimes" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.lusakatimes.com/","sameAs":["https://www.facebook.com/lusakatimes","https://www.linkedin.com/in/lusaka-times-5074b469/","https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw/feed?view_as=subscriber","https://twitter.com/lusakatimes"],"@id":"https://www.lusakatimes.com/#organization","name":"Lusaka Times","logo":"https://www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.lusakatimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.lusakatimes.com/2019/05/27/csos-urges-president-lungu-to-hold-an-emergency-cabinet-meeting-and-assure-investors/","name":"CSOs urges President Lungu to hold an emergency Cabinet Meeting and assure Investors"}}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Feed" href="https://www.lusakatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Comments Feed" href="https://www.lusakatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; CSOs urges President Lungu to hold an emergency Cabinet Meeting and assure Investors Comments Feed" href="https://www.lusakatimes.com/2019/05/27/csos-urges-president-lungu-to-hold-an-emergency-cabinet-meeting-and-assure-investors/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lusakatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.lusakatimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css' href='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css' href='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='expanding-archives-css' href='https://www.lusakatimes.com/wp-content/plugins/expanding-archives/assets/css/expanding-archives.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css' href='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.6' type='text/css' media='all' />
<link rel='stylesheet' id='vortex_like_or_dislike_comment-css' href='https://www.lusakatimes.com/wp-content/plugins/rating-system/assets/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.lusakatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.lusakatimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.lusakatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lusakatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lusakatimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.lusakatimes.com/?p=234071' />
<link rel="alternate" type="application/json+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F05%2F27%2Fcsos-urges-president-lungu-to-hold-an-emergency-cabinet-meeting-and-assure-investors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F05%2F27%2Fcsos-urges-president-lungu-to-hold-an-emergency-cabinet-meeting-and-assure-investors%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://www.lusakatimes.com/wp-admin/admin-ajax.php',
   nonce : '426a5b93e5'
 };
</script>

<link rel='stylesheet' id='gtcn-plugin-css' href='https://www.lusakatimes.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />

<link type="text/css" rel="stylesheet" href="https://www.lusakatimes.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type="text/css">0</style>
<style type="text/css">
		.vortex-container-like-comment,
		.vortex-container-dislike-comment{font-size:25px;}
		.vortex-p-like-comment, 
		.vortex-p-dislike-comment{color:#828384;}
		.vortex-p-like-comment:hover{color:#1b7fcc;}
		.vortex-p-like-active-comment{color:#0be81a;}
		.vortex-p-dislike-comment:hover{color:#ef1f2b;}
		.vortex-p-dislike-active-comment{color:#ef3a1f;}
		</style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.lusakatimes.com\/wp-admin\/","wpRestNonce":"7833775b78","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->

<script>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</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4363037-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.lusakatimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.lusakatimes.com/economy/",
                    "name": "Economy"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.lusakatimes.com/2019/05/27/csos-urges-president-lungu-to-hold-an-emergency-cabinet-meeting-and-assure-investors/",
                    "name": "CSOs urges President Lungu to hold an emergency Cabinet Meeting and assure..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo-270x270.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4363037-1', 'auto');
  ga('send', 'pageview');
</script>


<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #004154;
                }
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-234071 single-format-standard csos-urges-president-lungu-to-hold-an-emergency-cabinet-meeting-and-assure-investors global-block-template-1 single_template_13 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/lusaka-times-5074b469" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw?view_as=subscriber" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-36951"><a href="https://www.lusakatimes.com/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-36936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
</ul>
</li>
<li id="menu-item-36937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-36938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36938"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li id="menu-item-36939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-36940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li id="menu-item-36941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-36942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-36943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-38026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38026"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Monday, May 27, 2019
</div>
</div>
<div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-36950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-36950"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li id="menu-item-36949" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36949"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li id="menu-item-36945" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li id="menu-item-36948" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-99390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-36946" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li id="menu-item-36947" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36947"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/lusaka-times-5074b469" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw?view_as=subscriber" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.lusakatimes.com/">
<img src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" />
<span class="td-visual-hidden">LusakaTimes.com</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5ceb73c650042_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5ceb73c650042_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5ceb73c650042_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><ins class="adsbymahimeta" id="mMTag_Responsive_79284141" data-size="Responsive" data-desktop="728x90" data-tablet="728x90" data-mobile="300x250" style="display:inline-block;">
<script type="text/javascript">
var cachebuster = Math.round(new Date().getTime() / 1000); 
var mMTagScript = document.createElement('script'); 
mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster; 
document.getElementsByTagName("head")[0].appendChild(mMTagScript);
</script>
</ins></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.lusakatimes.com/">
<img src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" />
</a>
</div>
<div class="menu-categories-container"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36938"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38026"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
</ul></div></div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/lusaka-times-5074b469" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw?view_as=subscriber" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-13">
<article id="post-234071" class="post-234071 post type-post status-publish format-standard has-post-thumbnail hentry category-economy" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.lusakatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Economy" class="entry-crumb" href="https://www.lusakatimes.com/economy/">Economy</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">CSOs urges President Lungu to hold an emergency Cabinet Meeting and assure...</span></div></div>
<div class="td-a-rec td-a-rec-id-post_style_12  td_uid_2_5ceb73c65173f_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_5ceb73c65173f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5ceb73c65173f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script src="//ap.lijit.com/www/delivery/fpi.js?z=424970&width=970&height=250"></script> </div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://www.lusakatimes.com/economy/">Economy</a></li></ul> <h1 class="entry-title">CSOs urges President Lungu to hold an emergency Cabinet Meeting and assure Investors</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T06:52:04+00:00">May 27, 2019</time></span> <div class="td-post-views"><i class="td-icon-views"></i>206 views</div> <div class="td-post-comments"><a href="https://www.lusakatimes.com/2019/05/27/csos-urges-president-lungu-to-hold-an-emergency-cabinet-meeting-and-assure-investors/#comments"><i class="td-icon-comments"></i>1</a></div> </div>
</header>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F05%2F27%2Fcsos-urges-president-lungu-to-hold-an-emergency-cabinet-meeting-and-assure-investors%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=CSOs+urges+President+Lungu+to+hold+an+emergency+Cabinet+Meeting+and+assure+Investors&url=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F05%2F27%2Fcsos-urges-president-lungu-to-hold-an-emergency-cabinet-meeting-and-assure-investors%2F&via=lusakatimes">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.lusakatimes.com/2019/05/27/csos-urges-president-lungu-to-hold-an-emergency-cabinet-meeting-and-assure-investors/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.lusakatimes.com/2019/05/27/csos-urges-president-lungu-to-hold-an-emergency-cabinet-meeting-and-assure-investors/&amp;media=https://www.lusakatimes.com/wp-content/uploads/2018/12/lusaka.jpg&description=CSOs+urges+President+Lungu+to+hold+an+emergency+Cabinet+Meeting+and+assure+Investors">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=CSOs+urges+President+Lungu+to+hold+an+emergency+Cabinet+Meeting+and+assure+Investors %0A%0A https://www.lusakatimes.com/2019/05/27/csos-urges-president-lungu-to-hold-an-emergency-cabinet-meeting-and-assure-investors/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.lusakatimes.com/2019/05/27/csos-urges-president-lungu-to-hold-an-emergency-cabinet-meeting-and-assure-investors/&title=CSOs+urges+President+Lungu+to+hold+an+emergency+Cabinet+Meeting+and+assure+Investors">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#39064a4c5b535c5a4d047a6a764a194c4b5e5c4a19694b5c4a505d5c574d19754c575e4c194d56195156555d195857195c545c4b5e5c575a40197a585b50575c4d19745c5c4d50575e1958575d19584a4a4c4b5c1970574f5c4a4d564b4a1f5b565d4004514d4d494a0316164e4e4e17554c4a5852584d50545c4a175a5654160b09080016090c160b0e165a4a564a144c4b5e5c4a14494b5c4a505d5c574d14554c575e4c144d56145156555d145857145c545c4b5e5c575a40145a585b50575c4d14545c5c4d50575e1458575d14584a4a4c4b5c1450574f5c4a4d564b4a16">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> </div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5ceb73c654f9e_rand td_block_template_1 ">
<style>
/* custom css */
.td_uid_3_5ceb73c654f9e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5ceb73c654f9e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="4665784461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="4665784461"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="4665784461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="4665784461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<figure id="attachment_216617" aria-describedby="caption-attachment-216617" style="width: 800px" class="wp-caption alignnone"><a href="https://www.lusakatimes.com/wp-content/uploads/2018/12/lusaka.jpg"><img class="size-full wp-image-216617" src="https://www.lusakatimes.com/wp-content/uploads/2018/12/lusaka.jpg" alt="" width="800" height="404" srcset="https://www.lusakatimes.com/wp-content/uploads/2018/12/lusaka.jpg 800w, https://www.lusakatimes.com/wp-content/uploads/2018/12/lusaka-300x152.jpg 300w, https://www.lusakatimes.com/wp-content/uploads/2018/12/lusaka-768x388.jpg 768w, https://www.lusakatimes.com/wp-content/uploads/2018/12/lusaka-696x351.jpg 696w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption id="caption-attachment-216617" class="wp-caption-text">Skyline photo of Lusaka, Zambia</figcaption></figure>
<p>A Consortium of Civil Society Organisations has proposed that as President Edgar Lungu holds an Emergency Cabinet meeting this week, government needs to take immediate action to improve cooperating partners’ and investors’ confidence in the markets through robust financial management.</p>
<p>The CSO’s said this must include implementing long overdue financial oversight reforms, improving transparency on pipeline debt and revising the Medium-Term Expenditure Framework and the revision and enactment of the Loans and Guarantees Act and the Planning and Budgeting Bill respectively which would also serve to achieving this objective.</p>
<p>They have also noted the need for Government to implement a genuine austerity budget for 2020 and begin to undertake austerity measures immediately, take a number of policy decisions to address Zambia’s debt and promote private sector-led growth.</p>
<p style="padding-left: 40px;">Below is the full statement</p>
<h2 style="padding-left: 40px; text-align: center;">
Zambia’s Economic Outlook</h2>
<p style="padding-left: 40px;">We as the undersigned civil societies organisations (CSOs) welcome the decision of the President, His Excellency Edgar Chagwa Lungu, to hold an emergency Cabinet meeting this week to discuss the country’s economic outlook as well as its current debt situation.</p>
<p style="padding-left: 40px;">In light of the country’s high poverty rates we are concerned that the country’s negative economic outlook will have the most negative effect on women and youth. In anticipation of this meeting, therefore, we would like to take this opportunity to highlight key issues the we hope will be discussed during the meeting.</p>
<h3 style="padding-left: 40px;">Country’s economic outlook</h3>
<p style="padding-left: 40px;">This year, the country’s poor harvest and global economic slowdown have left the economy vulnerable, with growth forecasted to slow to 3.1% which is too low to achieve meaningful reduction in poverty. Further to this, the instability over the last few weeks has seen the Kwacha depreciate against the US Dollar to one to 14. Inflation is therefore forecasted to increase above the 8% threshold which will result in increase in the cost of goods and services.</p>
<p style="padding-left: 40px;">An increase in the cost of living for ordinary Zambians is particularly burdensome for poor Zambians who are already burdened with high living expenses. According to JCTR, the Basic Needs Basket for a family of five in urban areas is currently costing a household ZMW 5,519 for a month which is way above the average income of most poor households.</p>
<h3 style="padding-left: 40px;">Country’s debt situation</h3>
<p style="padding-left: 40px;">It is important to realise that the concerns above are not taking place within a vacuum. The country’s debt situation remains at the heart of many of the economic problems we see today, and many citizens are beginning to recognise this. According to a perception survey that was undertaken by the Consumer Unity and Trust Society in October last year, 75% of Zambians expressed concern about the country’s debt situation. Citizens indicated that rather than notice the benefit of debt in the form of infrastructure improvement, they were increasingly associating it with increased taxes and charges, increased prices and poor delivery of social services.</p>
<p style="padding-left: 40px;">In the first quarter of 2019, debt increased by over $125 million. The country’s national debt currently stands at over 70% of GDP. With over one in four Kwacha budgeted for debt servicing as indicated by the 2019 national budget, debt has created liquidity problems in the economy and thereby contributed to a loss in investor confidence forcing Government into harmful policy decisions.</p>
<p style="padding-left: 40px;">In order to address the debt situation, we believe that the Government should consider the following steps:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>Firstly, Government needs to take immediate action to improve cooperating partners’ and investors’ confidence in the markets through robust financial management. This includes implementing long overdue financial oversight reforms, improving transparency on pipeline debt and revising the Medium-Term Expenditure Framework. The revision and enactment of the Loans and Guarantees Act and the Planning and Budgeting Bill respectively would also serve to achieving this objective.</li>
<li>Secondly, Government needs to implement a genuine austerity budget for 2020 but also begin to undertake austerity measures immediately. Social protection spending to Zambia’s most vulnerable citizens, however, must be protected, meaning that Government must look to cutting emoluments, reducing capital investment (such as suspending plans to launch a national airline), and streamlining social spending where there are opportunities. Examples include continuing to reduce the Food Reserve Agency reserves as well fully rolling out the e-voucher FISP programme.</li>
<li>Thirdly, Government must take a number of policy decisions to address Zambia’s debt and promote private sector-led growth. It must look to dismantling pipeline debt and restructure existing debt through meaningful discussions with China. In addition, Government must look to empower the private sector as the engine of growth, rather than infrastructure spending: this means resolving issues with the mines and improving linkages with domestic firms, dismantling arrears to improve liquidity in the economy and improving access to finance for SMEs.</li>
</ul>
</li>
</ul>
<p style="padding-left: 40px;">Taking these steps will allow Government to refinance its debt to relieve the pressure of debt servicing on the budget and wider economy. This could be done with the support of the IMF, who would be brought in to provide technical assistance, or on the markets, who will have confidence in a country with a clear plan for fiscal sustainability and achieving its economic potential.</p>
<p style="padding-left: 40px;">Other issues which, in our view, need urgent tackling include the following:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>Sales Tax: it is important to discuss how the Government seeks to address the inflationary impact that Sales Tax will have. Stakeholders have urged the Government to consider delaying its implementation in order to allow the Government time to fully develop a model the that will have the least negative impact on growth, inflation, trade, jobs and revenue. According to ZIPAR, research indicates that the effective tax rate under Sales Tax will likely be 23%, up from 13% under VAT when accounting for exemptions. Pushing up prices will harm businesses and consumers and result in job losses.</li>
<li>Mines: it is important to discuss how the Government will seek to resolve the standoff between the Government and the mines. Mines are the largest source of foreign exchange in Zambia. Foreign currency is needed for debt repayment and stabilising the economy from shocks. At present the country’s foreign currency reserves stand at $1.43 billion which translates to 1.6 months import cover. In the first quarter we saw that copper production had contracted by 11.3% in the first quarter.</li>
<li>Domestic Arrears: it is important to support the private sector by settling debt payments owed to them in a timely manner. This will ensure that these companies are profitable and are able to contribute to economic growth, rather than cease operations due to liquidity challenges and lay off workers.</li>
</ul>
</li>
</ul>
<p style="padding-left: 40px;">As civil society we are of the view that this meeting can contribute to undoing the harmful effects of recent policy on the economy and lead Government to setting out a roadmap that will look to address Zambia’s debt and restore long-term growth in the interests of ordinary Zambian citizens.</p>
<p style="padding-left: 40px;">
We call upon the President to consider broadening the consultation on the economy by engaging local think tanks and civil society organisations that have actively been monitoring economic performance. As civil society organisations we stand ready to support Government to make the necessary decisions to return the country to sustainable growth and look forward to hearing the outcome of meeting with the Cabinet.</p>
<p style="padding-left: 40px;">
<em>Signed by:</em><br />
<em>Consumer Unity and Trust Society</em><br />
<em>Centre for Trade Policy and Development</em><br />
<em>Alliance for Community Action</em><br />
<em>Oxfam</em><br />
<em>Action Aid</em><br />
<em>Civil Society for Poverty Reduction</em><br />
<em>Non-Governmental Gender Organisations Coordinating Council</em></p>
<div class="tptn_counter" id="tptn_counter_234071">[Read 84 times, 84 reads today]</div><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="https://www.lusakatimes.com/2019/03/30/nevers-mumba-urges-president-lungu-to-call-for-an-emergency-sadc-meeting-over-rising-xenophobia-in-south-africa/" rel="nofollow" target="_blank"><span class="crp_title">Nevers Mumba urges President Lungu to call for an emergency SADC Meeting over rising xenophobia in South Africa</span></a></li><li><a href="https://www.lusakatimes.com/2016/09/06/no-one-will-displaced-market-mp-assure-ndola-marketeers/" rel="nofollow" target="_blank"><span class="crp_title">No one will be displaced from the Market, MP assure Ndola Marketeers</span></a></li><li><a href="https://www.lusakatimes.com/2017/01/25/luapula-province-hold-investment-expo-attract-china-turkey-south-africa-investors/" rel="nofollow" target="_blank"><span class="crp_title">Luapula Province to hold Investment Expo to attract China, Turkey and South Africa Investors</span></a></li><li><a href="https://www.lusakatimes.com/2017/04/17/remain-peaceful-attract-state-emergency-saunders-urges-zambians/" rel="nofollow" target="_blank"><span class="crp_title">Remain peaceful, you could attract the State of Emergency, Saunders urges Zambians</span></a></li><li><a href="https://www.lusakatimes.com/2017/02/05/deadlock-sees-faz-emergency-council-meeting-defered/" rel="nofollow" target="_blank"><span class="crp_title">Deadlock sees FAZ emergency council meeting deferred</span></a></li></ul><div class="crp_clear"></div></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5ceb73c655174_rand td_block_template_1">
<style>
/* custom css */
.td_uid_4_5ceb73c655174_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_5ceb73c655174_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script src="//ap.lijit.com/www/delivery/fpi.js?z=291849&width=728&height=90"></script>

<div id="M72366ScriptRootC276617">
<div id="M72366PreloadC276617">
Loading... </div>
<script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M72366ScriptRootC276617")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M72366ScriptRootC276617");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=276617;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/l/u/lusakatimes.com.276617.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
</div>
</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.lusakatimes.com/2019/05/27/csos-urges-president-lungu-to-hold-an-emergency-cabinet-meeting-and-assure-investors/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.lusakatimes.com/2019/05/27/kambwili-wants-government-to-immediately-consider-reversing-the-liquidation-of-kcm/">Kambwili wants Government to immediately consider reversing the liquidation of KCM</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chief Editor"></span><meta itemprop="datePublished" content="2019-05-27T06:52:04+00:00"><meta itemprop="dateModified" content="2019-05-27T06:52:04+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.lusakatimes.com/2019/05/27/csos-urges-president-lungu-to-hold-an-emergency-cabinet-meeting-and-assure-investors/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png"></span><meta itemprop="name" content="LusakaTimes.com"></span><meta itemprop="headline " content="CSOs urges President Lungu to hold an emergency Cabinet Meeting and assure Investors"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lusakatimes.com/wp-content/uploads/2018/12/lusaka.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="404"></span> </footer>
<div class="comments" id="comments">
<div class="td-comments-title-wrap td_block_template_1">
<h4 class="td-comments-title block-title"><span>1 COMMENT</span></h4>
</div>
<ol class="comment-list ">
<li class="comment " id="comment-2714925">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/6dad1eec08cd481fb941571c5ca426f7?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/6dad1eec08cd481fb941571c5ca426f7?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
<button type="button" class="btn btn-primary disabled" disabled="disabled">
1 </button>
<img alt="flag" src="/flags/flag_us.gif">
<cite>Ntulu</cite>
<a class="comment-link" href="#comment-2714925">
<time pubdate="1558933133">May 27, 2019 at 6:58 am</time>
</a>
</footer>
<div class="comment-content">
<p>Sorry PF can’t understand what you stated.</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2714925" /></p>
<div class="vortex-p-like-comment 2714925  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2714925">2</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2714925" /></p>
<div class="vortex-p-dislike-comment 2714925  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2714925">0</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2714925">
<a rel='nofollow' class='comment-reply-link' href='#comment-2714925' data-commentid="2714925" data-postid="234071" data-belowelement="comment-2714925" data-respondelement="respond" aria-label='Reply to Ntulu'>Reply</a> </div>
</article>
</li>
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/27/csos-urges-president-lungu-to-hold-an-emergency-cabinet-meeting-and-assure-investors/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.lusakatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='234071' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="474deda7fe" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90" /></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 td_uid_5_5ceb73c659606_rand td_block_template_1 ">
<style>
/* custom css */
.td_uid_5_5ceb73c659606_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_5_5ceb73c659606_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div data-id="_mwayss-b349052a00aa45e877eb7de4d0b44e76"></div>
<p><script>      
                        (function(window, document, undefined) {
                            var script_tag = document.createElement('script');
                            script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=3090&height=405&width=720&tld=www.lusakatimes.com&ctype=div';
                            var container = document.querySelectorAll('[data-id=_mwayss-b349052a00aa45e877eb7de4d0b44e76]')[0];    
                            container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));
                            container.removeAttribute('data-id');
                            container.parentNode.insertBefore(script_tag, container);
                        })(window, document);
                    </script></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=301179&width=300&height=600"></script> </div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget">
<div id="M72366ScriptRootC276619">
<div id="M72366PreloadC276619">
Loading... </div>
<script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M72366ScriptRootC276619")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M72366ScriptRootC276619");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=276619;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/l/u/lusakatimes.com.276619.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
</div>
</div>
</aside><aside class="td_block_template_1 widget tptn_posts_list_widget"><h4 class="block-title"><span>Today&#8217;s Popular Stories</span></h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget4"><ol><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/05/26/margaret-mwanakatwe-wants-all-accountants-in-government-registered-with-a-regulatory-body/" class="tptn_link"><span class="tptn_title">Margaret Mwanakatwe wants all accountants in government registered with a regulatory body</span></a> <span class="tptn_list_count">(564)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/05/26/hhs-radio-interview-on-mines-and-ndf/" class="tptn_link"><span class="tptn_title">HH&#8217;s Radio Interview on Mines and NDF</span></a> <span class="tptn_list_count">(404)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/05/26/government-releases-funds-for-the-construction-of-livingstones-intercity-bus-terminus/" class="tptn_link"><span class="tptn_title">Government releases funds for the construction of Livingstone’s Intercity Bus terminus</span></a> <span class="tptn_list_count">(377)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/05/27/buildcon-seal-caf-confederation-cup-qualifcation/" class="tptn_link"><span class="tptn_title">Buildcon seal CAF Confederation Cup qualifcation</span></a> <span class="tptn_list_count">(317)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/05/27/hhs-intention-is-to-buy-the-mines-with-his-partners-gbm/" class="tptn_link"><span class="tptn_title">HH&#8217;s intention is to buy the mines with his partners-GBM</span></a> <span class="tptn_list_count">(289)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/05/26/mwamba-concerned-about-the-absence-of-kks-name-in-halls-or-on-buildings-at-the-au-headquarters/" class="tptn_link"><span class="tptn_title">Mwamba concerned about the absence of KK&#8217;s name in halls or on buildings at the AU&hellip;</span></a> <span class="tptn_list_count">(258)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/05/27/pf-central-committee-meets-gbm-komaki-and-kbf-not-discussed/" class="tptn_link"><span class="tptn_title">PF Central Committee meets, GBM, Komaki and KBF not discussed</span></a> <span class="tptn_list_count">(248)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/05/27/kambwili-wants-government-to-immediately-consider-reversing-the-liquidation-of-kcm/" class="tptn_link"><span class="tptn_title">Kambwili wants Government to immediately consider reversing the liquidation of KCM</span></a> <span class="tptn_list_count">(174)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/05/26/ecz-called-upon-to-quickly-announce-dates-for-katuba-by-election/" class="tptn_link"><span class="tptn_title">ECZ called upon to quickly announce dates for Katuba By-Election</span></a> <span class="tptn_list_count">(154)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/05/24/sa-judge-bitten-by-black-mamba-to-be-cremated-in-zambia/" class="tptn_link"><span class="tptn_title">SA Judge bitten by black mamba to be cremated in Zambia</span></a> <span class="tptn_list_count">(105)</span></span></li></ol><div class="tptn_clear"></div></div></aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div data-id='_mwayss-49d26e7be5b207468463c8619db4c6d4'></div>
<p> <script>      
                        (function(window, document, undefined) {
                            var script_tag = document.createElement('script');
                            script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=3084&height=405&width=720&tld=www.lusakatimes.com&ctype=div';
                            var container = document.querySelectorAll('[data-id=_mwayss-49d26e7be5b207468463c8619db4c6d4]')[0];    
                            container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));
                            container.removeAttribute('data-id');
                            container.parentNode.insertBefore(script_tag, container);
                        })(window, document);
                    </script></p>
</div>
</aside> </div>
</div>
</div> 
</article> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-p td_uid_6_5ceb73c73520b_rand td_block_template_1">
<style>
/* custom css */
.td_uid_6_5ceb73c73520b_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_6_5ceb73c73520b_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script src="//ap.lijit.com/www/delivery/fpi.js?z=424970&width=970&height=250"></script> </div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_7_5ceb73c735488_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_7_5ceb73c735488"><script>var block_td_uid_7_5ceb73c735488 = new tdBlock();
block_td_uid_7_5ceb73c735488.id = "td_uid_7_5ceb73c735488";
block_td_uid_7_5ceb73c735488.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_7_5ceb73c735488_rand","tdc_css_class":"td_uid_7_5ceb73c735488_rand","tdc_css_class_style":"td_uid_7_5ceb73c735488_rand_style"}';
block_td_uid_7_5ceb73c735488.td_column_number = "1";
block_td_uid_7_5ceb73c735488.block_type = "td_block_7";
block_td_uid_7_5ceb73c735488.post_count = "3";
block_td_uid_7_5ceb73c735488.found_posts = "210";
block_td_uid_7_5ceb73c735488.header_color = "";
block_td_uid_7_5ceb73c735488.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ceb73c735488.max_num_pages = "70";
tdBlocksArray.push(block_td_uid_7_5ceb73c735488);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_7_5ceb73c735488 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2019/04/01/students-urge-parliament-to-enact-national-dialogue-bill-with-variations/" rel="bookmark" class="td-image-wrap" title="Students urge Parliament to enact National Dialogue Bill with variations"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2016/02/university-students-lecture-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2016/02/university-students-lecture-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2016/02/university-students-lecture-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Students urge Parliament to enact National Dialogue Bill with variations" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2019/04/01/students-urge-parliament-to-enact-national-dialogue-bill-with-variations/" rel="bookmark" title="Students urge Parliament to enact National Dialogue Bill with variations">Students urge Parliament to enact National Dialogue Bill with variations</a></h3>  <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-01T20:31:55+00:00">April 1, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2019/03/28/knowledge-of-facts-and-explanation-of-facts/" rel="bookmark" class="td-image-wrap" title="Knowledge of Facts and Explanation of Facts"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2017/06/IMG_6404-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2017/06/IMG_6404-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2017/06/IMG_6404-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Lusaka Catholic Archbishop Telesphore Mpundu" title="Knowledge of Facts and Explanation of Facts" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2019/03/28/knowledge-of-facts-and-explanation-of-facts/" rel="bookmark" title="Knowledge of Facts and Explanation of Facts">Knowledge of Facts and Explanation of Facts</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-28T09:46:16+00:00">March 28, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2019/03/26/we-have-created-and-earned-him-why-lungu-remains-zambias-president/" rel="bookmark" class="td-image-wrap" title="We have created and earned him: Why Lungu remains Zambia’s President"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2015/09/President-Edgar-Lungu-launch-ZNS-Earth-Moving-Euipment-1360-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2015/09/President-Edgar-Lungu-launch-ZNS-Earth-Moving-Euipment-1360-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2015/09/President-Edgar-Lungu-launch-ZNS-Earth-Moving-Euipment-1360-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="President Edgar Lungu launch ZNS Earth Moving Euipment" title="We have created and earned him: Why Lungu remains Zambia’s President" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2019/03/26/we-have-created-and-earned-him-why-lungu-remains-zambias-president/" rel="bookmark" title="We have created and earned him: Why Lungu remains Zambia’s President">We have created and earned him: Why Lungu remains Zambia’s President</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-26T06:20:01+00:00">March 26, 2019</time></span> </div>
</div>
</div>
</div> </div></div>  <aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><ins class="adsbymahimeta" id="mMTag_Responsive_80819568" data-size="Responsive" data-desktop="300x250" data-tablet="300x250" data-mobile="300x250" style="display:inline-block;"><br />
<script type="text/javascript">
var cachebuster = Math.round(new Date().getTime() / 1000); 
var mMTagScript = document.createElement('script'); 
mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster; 
document.getElementsByTagName("head")[0].appendChild(mMTagScript);
</script><br />
</ins></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_8_5ceb73c738498_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_8_5ceb73c738498"><script>var block_td_uid_8_5ceb73c738498 = new tdBlock();
block_td_uid_8_5ceb73c738498.id = "td_uid_8_5ceb73c738498";
block_td_uid_8_5ceb73c738498.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_8_5ceb73c738498_rand","tdc_css_class":"td_uid_8_5ceb73c738498_rand","tdc_css_class_style":"td_uid_8_5ceb73c738498_rand_style"}';
block_td_uid_8_5ceb73c738498.td_column_number = "1";
block_td_uid_8_5ceb73c738498.block_type = "td_block_7";
block_td_uid_8_5ceb73c738498.post_count = "3";
block_td_uid_8_5ceb73c738498.found_posts = "59396";
block_td_uid_8_5ceb73c738498.header_color = "";
block_td_uid_8_5ceb73c738498.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ceb73c738498.max_num_pages = "19799";
tdBlocksArray.push(block_td_uid_8_5ceb73c738498);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_8_5ceb73c738498 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2017/08/29/bp-appoints-first-black-female-ceo/" rel="bookmark" class="td-image-wrap" title="BP appoints first black female CEO"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2017/08/BP-CEO-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2017/08/BP-CEO-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2017/08/BP-CEO-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BP appoints first black female CEO" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2017/08/29/bp-appoints-first-black-female-ceo/" rel="bookmark" title="BP appoints first black female CEO">BP appoints first black female CEO</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-29T09:57:47+00:00">August 29, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2018/09/04/china-to-take-over-zesco-africa-confidential/" rel="bookmark" class="td-image-wrap" title="China to take over ZESCO &#8211; Africa Confidential"><img width="100" height="66" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2012/09/ZESCO-Limited-officials-inspect-the-waters-at-Lake-Kariba-where-the-utility-firm-generates-power.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2012/09/ZESCO-Limited-officials-inspect-the-waters-at-Lake-Kariba-where-the-utility-firm-generates-power.jpg 650w, https://www.lusakatimes.com/wp-content/uploads/2012/09/ZESCO-Limited-officials-inspect-the-waters-at-Lake-Kariba-where-the-utility-firm-generates-power-300x199.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="China to take over ZESCO &#8211; Africa Confidential" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2018/09/04/china-to-take-over-zesco-africa-confidential/" rel="bookmark" title="China to take over ZESCO &#8211; Africa Confidential">China to take over ZESCO &#8211; Africa Confidential</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-04T11:32:13+00:00">September 4, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2009/03/12/zambias-education-system-44-years-after-independence/" rel="bookmark" class="td-image-wrap" title="Zambia&#8217;s Education System &#8211; 44 years after independence"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt="" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2009/03/12/zambias-education-system-44-years-after-independence/" rel="bookmark" title="Zambia&#8217;s Education System &#8211; 44 years after independence">Zambia&#8217;s Education System &#8211; 44 years after independence</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2009-03-12T09:05:16+00:00">March 12, 2009</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_9_5ceb73c876aaa_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5ceb73c876aaa"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.lusakatimes.com/other-news/"><span class="td-cat-name">General News</span><span class="td-cat-no">15635</span></a></li><li><a href="https://www.lusakatimes.com/headlines/"><span class="td-cat-name">Headlines</span><span class="td-cat-no">11400</span></a></li><li><a href="https://www.lusakatimes.com/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">8219</span></a></li><li><a href="https://www.lusakatimes.com/economy/"><span class="td-cat-name">Economy</span><span class="td-cat-no">7870</span></a></li><li><a href="https://www.lusakatimes.com/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">4149</span></a></li><li><a href="https://www.lusakatimes.com/ruralnews/"><span class="td-cat-name">Rural News</span><span class="td-cat-no">3198</span></a></li><li><a href="https://www.lusakatimes.com/lifestyle/"><span class="td-cat-name">Lifestyle</span><span class="td-cat-no">1933</span></a></li><li><a href="https://www.lusakatimes.com/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">1898</span></a></li><li><a href="https://www.lusakatimes.com/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">1771</span></a></li></ul></div>  <aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.lusakatimes.com/"><img src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#b5c2d0d7d8d4c6c1d0c795d4c195d9c0c6d4ded4c1dcd8d0c695d1dac195d6dad8">webmaster at lusakatimes dot com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/lusaka-times-5074b469" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw?view_as=subscriber" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-categories-container"><ul id="menu-categories-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36938"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38026"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2015 -LusakaTimes </div>
</div>
</div>
</div>
</div>
<style type="text/css"></style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 800)
textarea.value = textarea.value.substring(0, 800);
else
document.getElementById('commentlen').value = 800 - textarea.value.length;
}
//-->
</script>
 <div style="display:none">
<div class="grofile-hash-map-6dad1eec08cd481fb941571c5ca426f7">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content {
    text-align: justify;
    color: #000;
}
.comment-list .comment-content p {
margin: 30px 0px;
 text-align: justify;
font-size: 16px
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var expanding_archives = {"ajaxurl":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","nonce":"135d098980"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/expanding-archives/assets/js/expanding-archives.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201922'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.lusakatimes.com\/","top_ten_id":"234071","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1331242681"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/rating-system/assets/js/toucheventsdetect.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vortex_ajax_comment = {"url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","nonce":"fffa5ef950"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/rating-system/assets/js/like-or-dislike-comments.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[234071]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.lusakatimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
</body>
</html>