<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link type="text/css" media="all" href="https://www.lusakatimes.com/wp-content/cache/breeze-minification/css/breeze_53856f8111a410ec9d867010eb806dac.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.lusakatimes.com/wp-content/cache/breeze-minification/css/breeze_cc1a83ab599b70be20267a59b30e53c3.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.lusakatimes.com/wp-content/cache/breeze-minification/css/breeze_89644dfb6ed697f1d7d62f21e1a86326.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.lusakatimes.com/wp-content/cache/breeze-minification/css/breeze_b87f18b5888aa0705dc784473ca4e717.css" rel="stylesheet" /><style type="text/css" media="all">.wp-email P{text-align:left}.wp-email label{font-weight:bold}.wp-email-loading{display:none;text-align:center;height:16px}.wp-email-image{border:0}#wp-email-required{font-weight:bold}#wp-email-button{text-align:center}#wp-email-popup{padding:1em 1em 0}</style><link type="text/css" media="all" href="https://www.lusakatimes.com/wp-content/cache/breeze-minification/css/breeze_6a01a03345171ecb16f92a54c5be8293.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.lusakatimes.com/wp-content/cache/breeze-minification/css/breeze_97cb79ff8bad7c8146803d5de74dfc77.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.lusakatimes.com/wp-content/cache/breeze-minification/css/breeze_f29791933003a9d259894701c94ac493.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.lusakatimes.com/wp-content/cache/breeze-minification/css/breeze_4be66e61b01687f7d9e27f29ad0e15f6.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.lusakatimes.com/wp-content/cache/breeze-minification/css/breeze_e146e9a5fe1c8e0a13f264186164addf.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.lusakatimes.com/wp-content/cache/breeze-minification/css/breeze_364bed48ba0fa5944cc9e2d806a190b9.css" rel="stylesheet" /><style type="text/css" media="all">.commentlist li .commentnumber{float:left;color:#999;font-size:3em;margin:0;padding:0 .5em .5em 0;clear:right}.commentlist li li .commentnumber{font-size:1.7em}.commentlist li li li .commentnumber{font-size:1.3 em}</style><link type="text/css" media="all" href="https://www.lusakatimes.com/wp-content/cache/breeze-minification/css/breeze_3193f723489b5bfa0636bc8f952228ef.css" rel="stylesheet" /><title>Zambia : No ZESCO poles have been cut in Dundumwezi, there is just no electricity there-MP</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.lusakatimes.com/xmlrpc.php" /><meta property="og:image" content="https://www.lusakatimes.com/wp-content/uploads/2019/07/pole1.jpg" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" /><meta name="description" content="Lusaka - Zambia: UPND Dundumwezi Member of Parliamnent Edgar Singombe has dispelled claims by President Edgar Lungu that ZESCO power supply lines have been cut in" /><link rel="canonical" href="https://www.lusakatimes.com/2019/07/28/no-zesco-poles-have-been-cut-in-dundumwezi-there-is-just-no-electricity-there-mp/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Zambia : No ZESCO poles have been cut in Dundumwezi, there is just no electricity there-MP" /><meta property="og:description" content="Lusaka - Zambia: UPND Dundumwezi Member of Parliamnent Edgar Singombe has dispelled claims by President Edgar Lungu that ZESCO power supply lines have been cut in" /><meta property="og:url" content="https://www.lusakatimes.com/2019/07/28/no-zesco-poles-have-been-cut-in-dundumwezi-there-is-just-no-electricity-there-mp/" /><meta property="og:site_name" content="LusakaTimes.com" /><meta property="article:publisher" content="https://www.facebook.com/lusakatimes" /><meta property="article:section" content="Headlines" /><meta property="article:published_time" content="2019-07-28T16:18:20+00:00" /><meta property="og:image" content="https://www.lusakatimes.com/wp-content/uploads/2019/07/pole1.jpg" /><meta property="og:image:secure_url" content="https://www.lusakatimes.com/wp-content/uploads/2019/07/pole1.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="1067" /><meta property="og:image:alt" content="The Electricity Pole that was Cut" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Lusaka - Zambia: UPND Dundumwezi Member of Parliamnent Edgar Singombe has dispelled claims by President Edgar Lungu that ZESCO power supply lines have been cut in" /><meta name="twitter:title" content="Zambia : No ZESCO poles have been cut in Dundumwezi, there is just no electricity there-MP" /><meta name="twitter:site" content="@lusakatimes" /><meta name="twitter:image" content="https://www.lusakatimes.com/wp-content/uploads/2019/07/pole1.jpg" /><meta name="twitter:creator" content="@lusakatimes" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.lusakatimes.com/","sameAs":["https://www.facebook.com/lusakatimes","https://www.linkedin.com/in/lusaka-times-5074b469/","https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw/feed?view_as=subscriber","https://twitter.com/lusakatimes"],"@id":"https://www.lusakatimes.com/#organization","name":"Lusaka Times","logo":"https://www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png"}</script> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.lusakatimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.lusakatimes.com/2019/07/28/no-zesco-poles-have-been-cut-in-dundumwezi-there-is-just-no-electricity-there-mp/","name":"No ZESCO poles have been cut in Dundumwezi, there is just no electricity there-MP"}}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Feed" href="https://www.lusakatimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Comments Feed" href="https://www.lusakatimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; No ZESCO poles have been cut in Dundumwezi, there is just no electricity there-MP Comments Feed" href="https://www.lusakatimes.com/2019/07/28/no-zesco-poles-have-been-cut-in-dundumwezi-there-is-just-no-electricity-there-mp/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lusakatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=5.2.2'></script> <script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.2.2'></script> <link rel='https://api.w.org/' href='https://www.lusakatimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lusakatimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lusakatimes.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.2" /><link rel='shortlink' href='https://www.lusakatimes.com/?p=240647' /><link rel="alternate" type="application/json+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F07%2F28%2Fno-zesco-poles-have-been-cut-in-dundumwezi-there-is-just-no-electricity-there-mp%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F07%2F28%2Fno-zesco-poles-have-been-cut-in-dundumwezi-there-is-just-no-electricity-there-mp%2F&#038;format=xml" /> <script type='text/javascript'>var CwppPlgSettings = {
   ajaxurl : 'https://www.lusakatimes.com/wp-admin/admin-ajax.php',
   nonce : '0bb8d1cb3e'
 };</script> <style type="text/css">0</style><style type="text/css">.vortex-container-like-comment,
		.vortex-container-dislike-comment{font-size:25px;}
		.vortex-p-like-comment, 
		.vortex-p-dislike-comment{color:#828384;}
		.vortex-p-like-comment:hover{color:#1b7fcc;}
		.vortex-p-like-active-comment{color:#0be81a;}
		.vortex-p-dislike-comment:hover{color:#ef1f2b;}
		.vortex-p-dislike-active-comment{color:#ef3a1f;}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"ece039b21d","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.lusakatimes.com\/wp-admin\/","wpRestNonce":"ece039b21d","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <script>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</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4363037-1', 'auto');
  ga('send', 'pageview');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.lusakatimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.lusakatimes.com/headlines/",
                    "name": "Headlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.lusakatimes.com/2019/07/28/no-zesco-poles-have-been-cut-in-dundumwezi-there-is-just-no-electricity-there-mp/",
                    "name": "No ZESCO poles have been cut in Dundumwezi, there is just no..."                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo-270x270.png" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4363037-1', 'auto');
  ga('send', 'pageview');</script> <style>.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #004154;
                }</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-240647 single-format-standard no-zesco-poles-have-been-cut-in-dundumwezi-there-is-just-no-electricity-there-mp global-block-template-1 single_template_13 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/lusaka-times-5074b469" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw?view_as=subscriber" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-36951"><a href="https://www.lusakatimes.com/">Home<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-36936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li></ul></li><li id="menu-item-36937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li><li id="menu-item-36938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36938"><a href="https://www.lusakatimes.com/politics/">Politics</a></li><li id="menu-item-36939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li><li id="menu-item-36940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li><li id="menu-item-36941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li><li id="menu-item-36942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li><li id="menu-item-36943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li></ul></li><li id="menu-item-38026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38026"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.lusakatimes.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Sunday, July 28, 2019</div></div><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-36950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-36950"><a href="https://www.lusakatimes.com/about/">About Us</a></li><li id="menu-item-36949" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36949"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li><li id="menu-item-36945" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li><li id="menu-item-36948" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li><li id="menu-item-99390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-36946" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li><li id="menu-item-36947" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36947"><a href="https://www.lusakatimes.com/archives/">Archives</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/lusaka-times-5074b469" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw?view_as=subscriber" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.lusakatimes.com/"> <img src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" /> <span class="td-visual-hidden">LusakaTimes.com</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5d3dd8e57667d_rand td_block_template_1"><style>/* custom css */
.td_uid_1_5d3dd8e57667d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5d3dd8e57667d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><ins class="adsbymahimeta" id="mMTag_Responsive_79284141" data-size="Responsive" data-desktop="728x90" data-tablet="728x90" data-mobile="300x250" style="display:inline-block;"> <script type="text/javascript">var cachebuster = Math.round(new Date().getTime() / 1000); 
var mMTagScript = document.createElement('script'); 
mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster; 
document.getElementsByTagName("head")[0].appendChild(mMTagScript);</script> </ins></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.lusakatimes.com/"> <img src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" /> </a></div><div class="menu-categories-container"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36938"><a href="https://www.lusakatimes.com/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38026"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li></ul></div></div><div class="td-header-menu-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/lusaka-times-5074b469" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw?view_as=subscriber" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.lusakatimes.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-13"><article id="post-240647" class="post-240647 post type-post status-publish format-standard has-post-thumbnail category-headlines" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.lusakatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Headlines" class="entry-crumb" href="https://www.lusakatimes.com/headlines/">Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">No ZESCO poles have been cut in Dundumwezi, there is just no...</span></div></div><div class="td-a-rec td-a-rec-id-post_style_12  td_uid_2_5d3dd8e577997_rand td_block_template_1"><style>/* custom css */
.td_uid_2_5d3dd8e577997_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5d3dd8e577997_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><script src="//ap.lijit.com/www/delivery/fpi.js?z=424970&width=970&height=250"></script> </div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li></ul><h1 class="entry-title">No ZESCO poles have been cut in Dundumwezi, there is just no electricity there-MP</h1><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-28T18:18:20+00:00">July 28, 2019</time></span><div class="td-post-views"><i class="td-icon-views"></i>312 views</div><div class="td-post-comments"><a href="https://www.lusakatimes.com/2019/07/28/no-zesco-poles-have-been-cut-in-dundumwezi-there-is-just-no-electricity-there-mp/#comments"><i class="td-icon-comments"></i>8</a></div></div></header><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F07%2F28%2Fno-zesco-poles-have-been-cut-in-dundumwezi-there-is-just-no-electricity-there-mp%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=No+ZESCO+poles+have+been+cut+in+Dundumwezi%2C+there+is+just+no+electricity+there-MP&url=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F07%2F28%2Fno-zesco-poles-have-been-cut-in-dundumwezi-there-is-just-no-electricity-there-mp%2F&via=lusakatimes"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.lusakatimes.com/2019/07/28/no-zesco-poles-have-been-cut-in-dundumwezi-there-is-just-no-electricity-there-mp/&amp;media=https://www.lusakatimes.com/wp-content/uploads/2019/07/pole1.jpg&description=No+ZESCO+poles+have+been+cut+in+Dundumwezi%2C+there+is+just+no+electricity+there-MP"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=No+ZESCO+poles+have+been+cut+in+Dundumwezi%2C+there+is+just+no+electricity+there-MP %0A%0A https://www.lusakatimes.com/2019/07/28/no-zesco-poles-have-been-cut-in-dundumwezi-there-is-just-no-electricity-there-mp/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.lusakatimes.com/2019/07/28/no-zesco-poles-have-been-cut-in-dundumwezi-there-is-just-no-electricity-there-mp/&title=No+ZESCO+poles+have+been+cut+in+Dundumwezi%2C+there+is+just+no+electricity+there-MP"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#3e014d4b5c545b5d4a0370511e647b6d7d711e4e51525b4d1e565f485b1e5c5b5b501e5d4b4a1e57501e7a4b505a4b53495b4457121e4a565b4c5b1e574d1e544b4d4a1e50511e5b525b5d4a4c575d574a471e4a565b4c5b13736e185c515a4703564a4a4e4d04111149494910524b4d5f555f4a57535b4d105d5153110c0e0f07110e09110c0611505113445b4d5d51134e51525b4d13565f485b135c5b5b50135d4b4a135750135a4b505a4b53495b4457134a565b4c5b13574d13544b4d4a135051135b525b5d4a4c575d574a47134a565b4c5b13534e11"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content tagdiv-type"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5d3dd8e57a585_rand td_block_template_1 "><style>/* custom css */
.td_uid_3_5d3dd8e57a585_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5d3dd8e57a585_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="4665784461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="4665784461"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="4665784461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>UPND Dundumwezi Member of Parliamnent Edgar Singombe has dispelled claims by President Edgar Lungu that ZESCO power supply lines have been cut in Dundumwezi.</p><p>During his departure from Livingstone on Saturday, President Lungu threatened to stop taking development to Dundumwezi after reports circulated that some unscrupulous people cut ZESCO poles in the area.</p><p>But Mr Singombe stated that there were no poles that were cut in Dundumwezi.</p><p>“I wish to dispel the information being peddled by Mr. Edgar Lungu that there are people deliberately cutting ZESCO poles in Dundumwezi Constituency, Kalomo District, Southern Province. The incident being referred to happened in Hamoonde village, Chief Macha&#8217;s area which is in Mbabala Constituency, Choma District,” he revealed.</p><p>“It&#8217;s very unfortunate that the entire Head of State can mislead the country with falsehoods despite all the various intelligence and investigative wings at his disposal.”</p><p>He added, “As a matter of fact, we do not even have electricity in Dundumwezi Constituency, so there are no power lines that can be cut there, and we challenge all the investigative wings to verify.”</p><p>Mr Singombe charged that it is very alarming that an entire President can tell such lies to the nation.</p><p>“In any case, why would Mr. Lungu think an act of vandalism in any part of Southern Province be treated differently and be labeled as economic sabotage targeted at his PF regime? There is documented vandalism of ZESCO installations such as transformers, cables, etc and there is documented cases of vandalism of other government installations such as rail line in various parts of the country, yet Edgar Lungu has never threatened to withhold development in those places.”</p><p>He added, “We call on citizens to ignore the falsehoods by Mr. Lungu targeted at the good people of Dundumwezi who the PF keep despising and neglecting in development.”</p><div class="tptn_counter" id="tptn_counter_240647">[Read 306 times, 306 reads today]</div><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="https://www.lusakatimes.com/2017/09/18/zesco-poles-gutted-suspected-arson/" rel="nofollow" target="_blank"><span class="crp_title">ZESCO Poles gutted in suspected arson</span></a></li><li><a href="https://www.lusakatimes.com/2018/03/29/i-have-been-arrested-for-a-crime-which-i-have-been-acquitted-nevers-mumba/" rel="nofollow" target="_blank"><span class="crp_title">I have been arrested for a crime which I have been acquitted-Nevers Mumba</span></a></li><li><a href="https://www.lusakatimes.com/2019/05/17/lcc-concerned-about-the-rising-number-of-street-light-poles-being-damaged-by-some-motorists/" rel="nofollow" target="_blank"><span class="crp_title">LCC concerned about the rising number of street light poles being damaged by some motorists.</span></a></li><li><a href="https://www.lusakatimes.com/2018/02/25/not-campaigning-just-just-mobilising-party-davies-mwila/" rel="nofollow" target="_blank"><span class="crp_title">We are not campaigning at all, we are just just mobilising the party-Davies Mwila</span></a></li><li><a href="https://www.lusakatimes.com/2019/01/22/juveniles-who-died-in-the-manganese-accident-shouldnt-have-been-working-there-un/" rel="nofollow" target="_blank"><span class="crp_title">Juveniles who died in the Manganese accident, shouldn't have been working there-UN</span></a></li></ul><div class="crp_clear"></div></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5d3dd8e57a6fb_rand td_block_template_1"><style>/* custom css */
.td_uid_4_5d3dd8e57a6fb_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_5d3dd8e57a6fb_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><script src="//ap.lijit.com/www/delivery/fpi.js?z=291849&width=728&height=90"></script> <div id="M72366ScriptRootC276617"><div id="M72366PreloadC276617"> Loading...</div> <script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M72366ScriptRootC276617")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M72366ScriptRootC276617");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=276617;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/l/u/lusakatimes.com.276617.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();</script> </div></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.lusakatimes.com/2019/07/28/no-zesco-poles-have-been-cut-in-dundumwezi-there-is-just-no-electricity-there-mp/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.lusakatimes.com/2019/07/28/ngos-urged-to-work-in-collaboration-with-government-departments-when-implementing-developmental-projects/">NGOs Urged To Work In Collaboration With Government Departments When Implementing Developmental Projects</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chief Editor"></span><meta itemprop="datePublished" content="2019-07-28T18:18:20+00:00"><meta itemprop="dateModified" content="2019-07-28T18:18:20+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.lusakatimes.com/2019/07/28/no-zesco-poles-have-been-cut-in-dundumwezi-there-is-just-no-electricity-there-mp/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png"></span><meta itemprop="name" content="LusakaTimes.com"></span><meta itemprop="headline " content="No ZESCO poles have been cut in Dundumwezi, there is just no electricity there-MP"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lusakatimes.com/wp-content/uploads/2019/07/pole1.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="1067"></span></footer><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_1"><h4 class="td-comments-title block-title"><span>8 COMMENTS</span></h4></div><ol class="comment-list "><li class="comment " id="comment-2749257"><article><footer> <img alt='' src='https://secure.gravatar.com/avatar/ce1b61c747c3ecb0a41beac6cca65a76?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/ce1b61c747c3ecb0a41beac6cca65a76?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /> <cite>Spaka</cite><a class="comment-link" href="#comment-2749257"> <time pubdate="1564332177">July 28, 2019 at 6:42 pm</time> </a></footer><div class="comment-content tagdiv-type"><p>Lungu is a rabid tribalist, as leader he should be ashamed of himself&#8230;&#8230;.it was lungu who watched and cheered on ck to tribally attack people of the south on tv and radio</p><p>At no time in our history have we witnessed such elevated levels of tribalisim, corruption and thuggery.</p><p>In mwinilunga PF caders were involved in a gun fight over gold with police helpless&#8230;.</p><p>Were will Zambia end up with this lungu ???</p><div class="vortex-container-vote-comment vortex-align-right"><div class="vortex-container-like-comment"><input type="hidden" value="2749257" /></p><div class="vortex-p-like-comment 2749257  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2749257">3</span></div></div><div class="vortex-container-dislike-comment"><input type="hidden" value="2749257" /></p><div class="vortex-p-dislike-comment 2749257  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2749257">3</span></div></div></div></div><div class="comment-meta" id="comment-2749257"> <a rel='nofollow' class='comment-reply-link' href='#comment-2749257' data-commentid="2749257" data-postid="240647" data-belowelement="comment-2749257" data-respondelement="respond" aria-label='Reply to Spaka'>Reply</a></div></article><ul class="children"><li class="comment " id="comment-2749267"><article><footer> <img alt='' src='https://secure.gravatar.com/avatar/6dad1eec08cd481fb941571c5ca426f7?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/6dad1eec08cd481fb941571c5ca426f7?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /> <cite>Ntaulu</cite><a class="comment-link" href="#comment-2749267"> <time pubdate="1564333482">July 28, 2019 at 7:04 pm</time> </a></footer><div class="comment-content tagdiv-type"><p>Why make a statement hastily without facts if the intention is clean? Lungu is full of tribalism whether you like it or not. Also all who see things like he does are tribalists. Face it and be realistic, why hasn’t he talked of the damage done on CB which is more costly than a single pole? He’s a coward, shallow minded and simple minded filled with insecurity because he’s standing on shifting sand.</p><div class="vortex-container-vote-comment vortex-align-right"><div class="vortex-container-like-comment"><input type="hidden" value="2749267" /></p><div class="vortex-p-like-comment 2749267  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2749267">3</span></div></div><div class="vortex-container-dislike-comment"><input type="hidden" value="2749267" /></p><div class="vortex-p-dislike-comment 2749267  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2749267">0</span></div></div></div></div><div class="comment-meta" id="comment-2749267"></div></article></li></ul></li><li class="comment " id="comment-2749259"><article><footer> <img alt='' src='https://secure.gravatar.com/avatar/0e000b0d53332a44ef2b2ea80ea9890f?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/0e000b0d53332a44ef2b2ea80ea9890f?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /> <cite>DM</cite><a class="comment-link" href="#comment-2749259"> <time pubdate="1564332287">July 28, 2019 at 6:44 pm</time> </a></footer><div class="comment-content tagdiv-type"><p>The response coming from Mr. Sing,ombe again is not good and has already taken a political tone. What was reported was an act of sabotage which according to what the Honorable MP has said and acknowledged happened in Mbabala constituency and not in Dundumwezi. What is wrong in simply stating that the incident happened somewhere else and not in your area. All this talk about the president lying is not necessary. You also have not pointed out if in Mbabala the poles were cut or not. Sabotage is sabotage no matter where it takes place. Then let me point out that I have never heard the president saying he will stop taking development to southern province because of this act. All along he has been saying he wants to take development to all parts of the Country.</p><div class="vortex-container-vote-comment vortex-align-right"><div class="vortex-container-like-comment"><input type="hidden" value="2749259" /></p><div class="vortex-p-like-comment 2749259  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2749259">4</span></div></div><div class="vortex-container-dislike-comment"><input type="hidden" value="2749259" /></p><div class="vortex-p-dislike-comment 2749259  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2749259">2</span></div></div></div></div><div class="comment-meta" id="comment-2749259"> <a rel='nofollow' class='comment-reply-link' href='#comment-2749259' data-commentid="2749259" data-postid="240647" data-belowelement="comment-2749259" data-respondelement="respond" aria-label='Reply to DM'>Reply</a></div></article><ul class="children"><li class="comment " id="comment-2749263"><article><footer> <img alt='' src='https://secure.gravatar.com/avatar/ce1b61c747c3ecb0a41beac6cca65a76?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/ce1b61c747c3ecb0a41beac6cca65a76?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /> <cite>Spaka</cite><a class="comment-link" href="#comment-2749263"> <time pubdate="1564333237">July 28, 2019 at 7:00 pm</time> </a></footer><div class="comment-content tagdiv-type"><p>How can a whole president get locations of sabotage wrong ?</p><p>With all the OP ??</p><p>And sabatage is sabotage , why has lungu never condemned stealing of state structures in northern or CB ?</p><p>Is the economic stealing different in southern Province different from other religions??</p><div class="vortex-container-vote-comment vortex-align-right"><div class="vortex-container-like-comment"><input type="hidden" value="2749263" /></p><div class="vortex-p-like-comment 2749263  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2749263">2</span></div></div><div class="vortex-container-dislike-comment"><input type="hidden" value="2749263" /></p><div class="vortex-p-dislike-comment 2749263  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2749263">1</span></div></div></div></div><div class="comment-meta" id="comment-2749263"></div></article></li><li class="comment " id="comment-2749271"><article><footer> <img alt='' src='https://secure.gravatar.com/avatar/6dad1eec08cd481fb941571c5ca426f7?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/6dad1eec08cd481fb941571c5ca426f7?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /> <cite>Ntaulu</cite><a class="comment-link" href="#comment-2749271"> <time pubdate="1564333715">July 28, 2019 at 7:08 pm</time> </a></footer><div class="comment-content tagdiv-type"><p>Go to Dundumwezi and you will be shocked they have solar panel generated electricity, trucks packed in deep dyoli villages, huge herds of cattle. They are self sustained. Go north you will see dirt shanties and congested landless people with open hungry mouths hoping for PF to come drop food into their wide open mouths. Shame!</p><div class="vortex-container-vote-comment vortex-align-right"><div class="vortex-container-like-comment"><input type="hidden" value="2749271" /></p><div class="vortex-p-like-comment 2749271  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2749271">1</span></div></div><div class="vortex-container-dislike-comment"><input type="hidden" value="2749271" /></p><div class="vortex-p-dislike-comment 2749271  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2749271">0</span></div></div></div></div><div class="comment-meta" id="comment-2749271"></div></article></li></ul></li><li class="comment " id="comment-2749261"><article><footer> <img alt='' src='https://secure.gravatar.com/avatar/ce1b61c747c3ecb0a41beac6cca65a76?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/ce1b61c747c3ecb0a41beac6cca65a76?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /> <cite>Spaka</cite><a class="comment-link" href="#comment-2749261"> <time pubdate="1564333037">July 28, 2019 at 6:57 pm</time> </a></footer><div class="comment-content tagdiv-type"><p>“&#8230;.Deliberately, or because he cannot control himself – not sure which, President Lungu has used his office and allowed those around him to systematically ratchet up tribalism in a country that was well past tribal sentiment.<br /> I am not sure what came first – EL’s obssessive hatred of his rival HH or his hatred of the Tonga and, by extension, their tribal cousins&#8230;.”</p><p>Laura Miti</p><div class="vortex-container-vote-comment vortex-align-right"><div class="vortex-container-like-comment"><input type="hidden" value="2749261" /></p><div class="vortex-p-like-comment 2749261  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2749261">3</span></div></div><div class="vortex-container-dislike-comment"><input type="hidden" value="2749261" /></p><div class="vortex-p-dislike-comment 2749261  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2749261">1</span></div></div></div></div><div class="comment-meta" id="comment-2749261"> <a rel='nofollow' class='comment-reply-link' href='#comment-2749261' data-commentid="2749261" data-postid="240647" data-belowelement="comment-2749261" data-respondelement="respond" aria-label='Reply to Spaka'>Reply</a></div></article><ul class="children"><li class="comment " id="comment-2749273"><article><footer> <img alt='' src='https://secure.gravatar.com/avatar/9bfb5801f75161e475fdf5f663666c12?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/9bfb5801f75161e475fdf5f663666c12?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /> <cite>harmonizedElections</cite><a class="comment-link" href="#comment-2749273"> <time pubdate="1564334307">July 28, 2019 at 7:18 pm</time> </a></footer><div class="comment-content tagdiv-type"><p>A FRAUDSTER IS A FRAUDSTER THE ONLY THING THAT CATCH-UP WITH HIM IS TIME. 2021 IS SPEWING NIGHTMARES.</p><div class="vortex-container-vote-comment vortex-align-right"><div class="vortex-container-like-comment"><input type="hidden" value="2749273" /></p><div class="vortex-p-like-comment 2749273  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2749273">0</span></div></div><div class="vortex-container-dislike-comment"><input type="hidden" value="2749273" /></p><div class="vortex-p-dislike-comment 2749273  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2749273">0</span></div></div></div></div><div class="comment-meta" id="comment-2749273"></div></article></li></ul></li><li class="comment " id="comment-2749269"><article><footer> <img alt='' src='https://secure.gravatar.com/avatar/5ef379f7c85ac2de4b08b604bc83b26c?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/5ef379f7c85ac2de4b08b604bc83b26c?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /> <cite>Truth Hates</cite><a class="comment-link" href="#comment-2749269"> <time pubdate="1564333599">July 28, 2019 at 7:06 pm</time> </a></footer><div class="comment-content tagdiv-type"><p>But you are agreeing that poles were cut in Mbabala&#8230;is this not economic sabotage? Lungu has been preachinh taking development every where in the country even where he got 200 votes while HH got more than 80 000 , Lungu is willing to taken development. Just admit that there is politically motivated economic sabotage in Mbabala -Southern Province period.</p><div class="vortex-container-vote-comment vortex-align-right"><div class="vortex-container-like-comment"><input type="hidden" value="2749269" /></p><div class="vortex-p-like-comment 2749269  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2749269">1</span></div></div><div class="vortex-container-dislike-comment"><input type="hidden" value="2749269" /></p><div class="vortex-p-dislike-comment 2749269  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2749269">0</span></div></div></div></div><div class="comment-meta" id="comment-2749269"> <a rel='nofollow' class='comment-reply-link' href='#comment-2749269' data-commentid="2749269" data-postid="240647" data-belowelement="comment-2749269" data-respondelement="respond" aria-label='Reply to Truth Hates'>Reply</a></div></article></li></ol><div class="comment-pagination"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/28/no-zesco-poles-have-been-cut-in-dundumwezi-there-is-just-no-electricity-there-mp/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.lusakatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='240647' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="952babab22" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="184" /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 td_uid_5_5d3dd8e57eb3c_rand td_block_template_1 "><style>/* custom css */
.td_uid_5_5d3dd8e57eb3c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_5_5d3dd8e57eb3c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-id="_mwayss-b349052a00aa45e877eb7de4d0b44e76"></div><p><script>(function(window, document, undefined) {
                            var script_tag = document.createElement('script');
                            script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=3090&height=405&width=720&tld=www.lusakatimes.com&ctype=div';
                            var container = document.querySelectorAll('[data-id=_mwayss-b349052a00aa45e877eb7de4d0b44e76]')[0];    
                            container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));
                            container.removeAttribute('data-id');
                            container.parentNode.insertBefore(script_tag, container);
                        })(window, document);</script></p><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=301179&width=300&height=600"></script> </div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div id="M72366ScriptRootC276619"><div id="M72366PreloadC276619"> Loading...</div> <script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M72366ScriptRootC276619")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M72366ScriptRootC276619");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=276619;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/l/u/lusakatimes.com.276619.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();</script> </div></div></aside><aside class="td_block_template_1 widget tptn_posts_list_widget"><h4 class="block-title"><span>Today&#8217;s Popular Stories</span></h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget4"><ol><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/07/27/citizens-launch-a-red-campaign-and-hands-over-petition-to-parliament/" class="tptn_link"><span class="tptn_title">Citizens launch a red campaign and hands over petition to Parliament</span></a> <span class="tptn_list_count">(1,527)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/06/13/african-teachers-receive-supplementary-salaries-through-development-channel/" class="tptn_link"><span class="tptn_title">African Teachers Receive Supplementary salaries through Development Channel</span></a> <span class="tptn_list_count">(1,411)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/07/27/kcm-what-is-the-meaning-and-significance-of-the-recent-ruling-by-the-south-african-high-court/" class="tptn_link"><span class="tptn_title">KCM &#8211; What is the meaning and significance of the recent ruling by the South African&hellip;</span></a> <span class="tptn_list_count">(766)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/07/26/vice-president-inonge-wina-accused-of-corruptly-buying-off-upnd-councilors-and-members/" class="tptn_link"><span class="tptn_title">Vice President Inonge Wina accused of corruptly buying off UPND Councilors and Members</span></a> <span class="tptn_list_count">(407)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/07/27/patson-and-mwepu-making-winning-league-start-at-salzburg/" class="tptn_link"><span class="tptn_title">Patson and Mwepu making winning league start at Salzburg</span></a> <span class="tptn_list_count">(393)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/07/27/chiyangi-chan-draw-not-a-setback/" class="tptn_link"><span class="tptn_title">Chiyangi: CHAN draw not a setback</span></a> <span class="tptn_list_count">(323)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/07/28/no-zesco-poles-have-been-cut-in-dundumwezi-there-is-just-no-electricity-there-mp/" class="tptn_link"><span class="tptn_title">No ZESCO poles have been cut in Dundumwezi, there is just no electricity there-MP</span></a> <span class="tptn_list_count">(306)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/07/26/president-lungu-opens-the-national-economic-summit-in-livingstone/" class="tptn_link"><span class="tptn_title">President Lungu opens the National Economic Summit in Livingstone</span></a> <span class="tptn_list_count">(285)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/07/26/voting-for-upnd-will-be-the-right-thing-to-do-there-too-much-poverty-hh/" class="tptn_link"><span class="tptn_title">Voting for UPND will be the right thing to do, there too much poverty-HH</span></a> <span class="tptn_list_count">(251)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/07/27/kambole-set-for-war-against-shonga-and-mulenga/" class="tptn_link"><span class="tptn_title">Kambole set for war against Shonga and Mulenga</span></a> <span class="tptn_list_count">(223)</span></span></li></ol><div class="tptn_clear"></div></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-id='_mwayss-49d26e7be5b207468463c8619db4c6d4'></div><p> <script>(function(window, document, undefined) {
                            var script_tag = document.createElement('script');
                            script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=3084&height=405&width=720&tld=www.lusakatimes.com&ctype=div';
                            var container = document.querySelectorAll('[data-id=_mwayss-49d26e7be5b207468463c8619db4c6d4]')[0];    
                            container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));
                            container.removeAttribute('data-id');
                            container.parentNode.insertBefore(script_tag, container);
                        })(window, document);</script></p></div></aside></div></div></div></article></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-p td_uid_6_5d3dd8e77ef78_rand td_block_template_1"><style>/* custom css */
.td_uid_6_5d3dd8e77ef78_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_6_5d3dd8e77ef78_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><script src="//ap.lijit.com/www/delivery/fpi.js?z=424970&width=970&height=250"></script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_7_5d3dd8e77f155_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_7_5d3dd8e77f155"><script>var block_td_uid_7_5d3dd8e77f155 = new tdBlock();
block_td_uid_7_5d3dd8e77f155.id = "td_uid_7_5d3dd8e77f155";
block_td_uid_7_5d3dd8e77f155.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_7_5d3dd8e77f155_rand","tdc_css_class":"td_uid_7_5d3dd8e77f155_rand","tdc_css_class_style":"td_uid_7_5d3dd8e77f155_rand_style"}';
block_td_uid_7_5d3dd8e77f155.td_column_number = "1";
block_td_uid_7_5d3dd8e77f155.block_type = "td_block_7";
block_td_uid_7_5d3dd8e77f155.post_count = "3";
block_td_uid_7_5d3dd8e77f155.found_posts = "211";
block_td_uid_7_5d3dd8e77f155.header_color = "";
block_td_uid_7_5d3dd8e77f155.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d3dd8e77f155.max_num_pages = "71";
tdBlocksArray.push(block_td_uid_7_5d3dd8e77f155);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_7_5d3dd8e77f155 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.lusakatimes.com/2019/07/09/constitution-amendment-bill-is-zambias-grave-digger-sishuwa/" rel="bookmark" class="td-image-wrap" title="Constitution Amendment Bill is Zambia&#8217;s grave digger  – Sishuwa"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2019/04/Lub1inda-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2019/04/Lub1inda-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2019/04/Lub1inda-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Justice Minister Given Lubinda" title="Constitution Amendment Bill is Zambia&#8217;s grave digger  – Sishuwa" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2019/07/09/constitution-amendment-bill-is-zambias-grave-digger-sishuwa/" rel="bookmark" title="Constitution Amendment Bill is Zambia&#8217;s grave digger  – Sishuwa">Constitution Amendment Bill is Zambia&#8217;s grave digger – Sishuwa</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-09T04:54:50+00:00">July 9, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.lusakatimes.com/2019/04/01/students-urge-parliament-to-enact-national-dialogue-bill-with-variations/" rel="bookmark" class="td-image-wrap" title="Students urge Parliament to enact National Dialogue Bill with variations"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2016/02/university-students-lecture-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2016/02/university-students-lecture-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2016/02/university-students-lecture-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Students urge Parliament to enact National Dialogue Bill with variations" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2019/04/01/students-urge-parliament-to-enact-national-dialogue-bill-with-variations/" rel="bookmark" title="Students urge Parliament to enact National Dialogue Bill with variations">Students urge Parliament to enact National Dialogue Bill with variations</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-01T20:31:55+00:00">April 1, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.lusakatimes.com/2019/03/28/knowledge-of-facts-and-explanation-of-facts/" rel="bookmark" class="td-image-wrap" title="Knowledge of Facts and Explanation of Facts"><img width="100" height="70" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2017/06/IMG_6404-100x70.jpg" srcset="https://www.lusakatimes.com/wp-content/uploads/2017/06/IMG_6404-100x70.jpg 100w, https://www.lusakatimes.com/wp-content/uploads/2017/06/IMG_6404-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Lusaka Catholic Archbishop Telesphore Mpundu" title="Knowledge of Facts and Explanation of Facts" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2019/03/28/knowledge-of-facts-and-explanation-of-facts/" rel="bookmark" title="Knowledge of Facts and Explanation of Facts">Knowledge of Facts and Explanation of Facts</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-28T09:46:16+00:00">March 28, 2019</time></span></div></div></div></div></div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p><ins class="adsbymahimeta" id="mMTag_Responsive_80819568" data-size="Responsive" data-desktop="300x250" data-tablet="300x250" data-mobile="300x250" style="display:inline-block;"><br /> <script type="text/javascript">var cachebuster = Math.round(new Date().getTime() / 1000); 
var mMTagScript = document.createElement('script'); 
mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster; 
document.getElementsByTagName("head")[0].appendChild(mMTagScript);</script><br /> </ins></p></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_8_5d3dd8e785568_rand td-pb-border-top td_block_template_1 tdc-no-posts td-column-1 td_block_padding" data-td-block-uid="td_uid_8_5d3dd8e785568"><script>var block_td_uid_8_5d3dd8e785568 = new tdBlock();
block_td_uid_8_5d3dd8e785568.id = "td_uid_8_5d3dd8e785568";
block_td_uid_8_5d3dd8e785568.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_8_5d3dd8e785568_rand","tdc_css_class":"td_uid_8_5d3dd8e785568_rand","tdc_css_class_style":"td_uid_8_5d3dd8e785568_rand_style"}';
block_td_uid_8_5d3dd8e785568.td_column_number = "1";
block_td_uid_8_5d3dd8e785568.block_type = "td_block_7";
block_td_uid_8_5d3dd8e785568.post_count = "0";
block_td_uid_8_5d3dd8e785568.found_posts = "0";
block_td_uid_8_5d3dd8e785568.header_color = "";
block_td_uid_8_5d3dd8e785568.ajax_pagination_infinite_stop = "";
block_td_uid_8_5d3dd8e785568.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_8_5d3dd8e785568);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_8_5d3dd8e785568 class="td_block_inner"></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_9_5d3dd8e7862f2_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5d3dd8e7862f2"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.lusakatimes.com/other-news/"><span class="td-cat-name">General News</span><span class="td-cat-no">15817</span></a></li><li><a href="https://www.lusakatimes.com/headlines/"><span class="td-cat-name">Headlines</span><span class="td-cat-no">11568</span></a></li><li><a href="https://www.lusakatimes.com/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">8378</span></a></li><li><a href="https://www.lusakatimes.com/economy/"><span class="td-cat-name">Economy</span><span class="td-cat-no">7982</span></a></li><li><a href="https://www.lusakatimes.com/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">4216</span></a></li><li><a href="https://www.lusakatimes.com/ruralnews/"><span class="td-cat-name">Rural News</span><span class="td-cat-no">3229</span></a></li><li><a href="https://www.lusakatimes.com/lifestyle/"><span class="td-cat-name">Lifestyle</span><span class="td-cat-no">1958</span></a></li><li><a href="https://www.lusakatimes.com/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">1920</span></a></li><li><a href="https://www.lusakatimes.com/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">1798</span></a></li></ul></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"></div></aside></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.lusakatimes.com/"><img src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#0a7d6f68676b797e6f782a6b7e2a667f796b616b7e63676f792a6e657e2a696567">webmaster at lusakatimes dot com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/lusakatimes" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/lusaka-times-5074b469" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.lusakatimes.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/lusakatimes" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw?view_as=subscriber" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-categories-container"><ul id="menu-categories-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36938"><a href="https://www.lusakatimes.com/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38026"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2015 -LusakaTimes</div></div></div></div></div><style type="text/css"></style> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">function gcllCounter(textarea) {
if (textarea.value.length > 800)
textarea.value = textarea.value.substring(0, 800);
else
document.getElementById('commentlen').value = 800 - textarea.value.length;
}</script> <div style="display:none"><div class="grofile-hash-map-f609ef85fc41e510ab19cbc6d833b765"></div><div class="grofile-hash-map-6dad1eec08cd481fb941571c5ca426f7"></div><div class="grofile-hash-map-0e000b0d53332a44ef2b2ea80ea9890f"></div><div class="grofile-hash-map-9db7f305ab6b654c4c2eae67047c4361"></div><div class="grofile-hash-map-5ef379f7c85ac2de4b08b604bc83b26c"></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.td-post-content {
    text-align: justify;
    color: #000;
}
.comment-list .comment-content p {
margin: 30px 0px;
 text-align: justify;
font-size: 16px
}</style> <script type='text/javascript'>/*  */
var expanding_archives = {"ajaxurl":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","nonce":"cdc7b8f74b"};
/*  */</script> <script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/expanding-archives/assets/js/expanding-archives.min.js?ver=1.1.1'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script> <script type='text/javascript'>/*  */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.lusakatimes.com\/","top_ten_id":"240647","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1305329706"};
/*  */</script> <script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script> <script type='text/javascript'>/*  */
var emailL10n = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/*  */</script> <script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script> <script type='text/javascript'>/*  */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","post_id":"240647"};
/*  */</script> <script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script> <script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/rating-system/assets/js/toucheventsdetect.js?ver=1.0'></script> <script type='text/javascript'>/*  */
var vortex_ajax_comment = {"url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","nonce":"555f6faa86"};
/*  */</script> <script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/rating-system/assets/js/like-or-dislike-comments.js?ver=1.0'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.2'></script> <script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script> <script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script> <script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script> <script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script> <script type='text/javascript' src='https://www.lusakatimes.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script> <script async="async" type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[240647]");
                });</script> <style>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</style></body></html>

