<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Zambia : President Edgar Lungu urges Africa Leaders to Emulate Robert Mugabe</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.lusakatimes.com/xmlrpc.php" />
<meta property="og:image" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/MUGABE-DECLARED-NATIONAL-HERO.jpg?fit=800%2C449&ssl=1" /><link rel="icon" type="image/png" href="https://www.lusakatimes.com/wp-content/uploads/2019/08/ltlogo.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.lusakatimes.com/wp-content/uploads/2019/08/ltlogo.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.lusakatimes.com/wp-content/uploads/2019/08/ltlogo.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.lusakatimes.com/wp-content/uploads/2019/08/ltlogo.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.lusakatimes.com/wp-content/uploads/2019/08/ltlogo.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.lusakatimes.com/wp-content/uploads/2019/08/ltlogo.png" />

<meta name="description" content="Lusaka - Zambia: President Edgar Lungu has urged African leaders to emulate former Zimbabwean President Robert Mugabe who was fearless in protecting the integrity of his" />
<link rel="canonical" href="https://www.lusakatimes.com/2019/09/09/president-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zambia : President Edgar Lungu urges Africa Leaders to Emulate Robert Mugabe" />
<meta property="og:description" content="Lusaka - Zambia: President Edgar Lungu has urged African leaders to emulate former Zimbabwean President Robert Mugabe who was fearless in protecting the integrity of his" />
<meta property="og:url" content="https://www.lusakatimes.com/2019/09/09/president-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe/" />
<meta property="og:site_name" content="LusakaTimes.com" />
<meta property="article:publisher" content="https://www.facebook.com/lusakatimes" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2019-09-09T09:55:41+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/MUGABE-DECLARED-NATIONAL-HERO.jpg?fit=800%2C449&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/MUGABE-DECLARED-NATIONAL-HERO.jpg?fit=800%2C449&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="449" />
<meta property="og:image:alt" content="MUGABE DECLARED NATIONAL HERO" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lusaka - Zambia: President Edgar Lungu has urged African leaders to emulate former Zimbabwean President Robert Mugabe who was fearless in protecting the integrity of his" />
<meta name="twitter:title" content="Zambia : President Edgar Lungu urges Africa Leaders to Emulate Robert Mugabe" />
<meta name="twitter:site" content="@lusakatimes" />
<meta name="twitter:image" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/MUGABE-DECLARED-NATIONAL-HERO.jpg?fit=800%2C449&#038;ssl=1" />
<meta name="twitter:creator" content="@lusakatimes" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.lusakatimes.com/","sameAs":["https://www.facebook.com/lusakatimes","https://www.linkedin.com/in/lusaka-times-5074b469/","https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw/feed?view_as=subscriber","https://twitter.com/lusakatimes"],"@id":"https://www.lusakatimes.com/#organization","name":"Lusaka Times","logo":"https://www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.lusakatimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.lusakatimes.com/2019/09/09/president-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe/","name":"President Edgar Lungu urges Africa Leaders to Emulate Robert Mugabe"}}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Feed" href="https://www.lusakatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Comments Feed" href="https://www.lusakatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; President Edgar Lungu urges Africa Leaders to Emulate Robert Mugabe Comments Feed" href="https://www.lusakatimes.com/2019/09/09/president-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lusakatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='expanding-archives-css' href='https://www.lusakatimes.com/wp-content/plugins/expanding-archives/assets/css/expanding-archives.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css' href='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.6' type='text/css' media='all' />
<link rel='stylesheet' id='vortex_like_or_dislike_comment-css' href='https://www.lusakatimes.com/wp-content/plugins/rating-system/assets/css/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.lusakatimes.com/wp-content/plugins/td-newsletter/style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.lusakatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C200%2C600%2C800&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.lusakatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.lusakatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lusakatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lusakatimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.lusakatimes.com/?p=245605' />
<link rel="alternate" type="application/json+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F09%2F09%2Fpresident-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F09%2F09%2Fpresident-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe%2F&#038;format=xml" />

<link rel='stylesheet' id='gtcn-plugin-css' href='https://www.lusakatimes.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />

<link type="text/css" rel="stylesheet" href="https://www.lusakatimes.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type="text/css">0</style>
<style type="text/css">
		.vortex-container-like-comment,
		.vortex-container-dislike-comment{font-size:25px;}
		.vortex-p-like-comment, 
		.vortex-p-dislike-comment{color:#828384;}
		.vortex-p-like-comment:hover{color:#1b7fcc;}
		.vortex-p-like-active-comment{color:#0be81a;}
		.vortex-p-dislike-comment:hover{color:#ef1f2b;}
		.vortex-p-dislike-active-comment{color:#ef3a1f;}
		</style>
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"ce440b02af","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.lusakatimes.com\/wp-admin\/","wpRestNonce":"ce440b02af","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<script>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</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4363037-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4363037-1');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.lusakatimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.lusakatimes.com/headlines/",
                    "name": "Headlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.lusakatimes.com/2019/09/09/president-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe/",
                    "name": "President Edgar Lungu urges Africa Leaders to Emulate Robert Mugabe"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=270%2C270&#038;ssl=1" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4363037-1', 'auto');
  ga('send', 'pageview');
</script>


<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #004154;
                }
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-245605 single-format-standard president-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe global-block-template-2 td-romania-news single_template_13  tdc-header-template td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
 </a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li id="menu-item-243361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li id="menu-item-36939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-243359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243359"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
<li id="menu-item-36937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-36936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li id="menu-item-36942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-36943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-243357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243357"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li id="menu-item-36941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-36940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
 <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="td_uid_1_5d762bc8b263c" class="tdc-zone"><div class="tdc_zone td_uid_1_5d762bc8b2642_rand  wpb_row td-pb-row">
<style scoped>

/* custom css */
.td_uid_1_5d762bc8b2642_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-wrap {
                    position: relative;
                    width: 100%;
                }
</style><div id="td_uid_2_5d762bc8b2793" class="tdc-row"><div class="vc_row td_uid_2_5d762bc8b2795_rand  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.td_uid_2_5d762bc8b2795_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5d762bc8b2795_rand{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}
}

</style>
<div class="td_uid_2_5d762bc8b2793_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_2_5d762bc8b2793_rand_style{
background-color:#005689 !important;
}
}
 </style></div><div class="vc_column td_uid_3_5d762bc8b28be_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_3_5d762bc8b28be_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  td_uid_4_5d762bc8b2979_rand td_block_template_2">
<style>
/* custom css */
.td_uid_4_5d762bc8b2979_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_5d762bc8b2979_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><ins class="adsbymahimeta" id="mMTag_Responsive_79284141" data-size="Responsive" data-desktop="728x90" data-tablet="728x90" data-mobile="hide" style="display:inline-block;">
<script type="text/javascript">
var cachebuster = Math.round(new Date().getTime() / 1000); 
var mMTagScript = document.createElement('script'); 
mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster; 
document.getElementsByTagName("head")[0].appendChild(mMTagScript);
</script>
</ins></div></div></div></div></div><div id="td_uid_4_5d762bc8b2b8a" class="tdc-row"><div class="vc_row td_uid_5_5d762bc8b2b8d_rand  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.td_uid_5_5d762bc8b2b8d_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_5_5d762bc8b2b8d_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_5_5d762bc8b2b8d_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5d762bc8b2b8d_rand{
position:relative;
}
}

</style>
<div class="td_uid_4_5d762bc8b2b8a_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_4_5d762bc8b2b8a_rand_style{
background-color:#00456e !important;
}
}
 </style></div><div class="vc_column td_uid_6_5d762bc8b2cdf_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_6_5d762bc8b2cdf_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_5d762bc8b2cdf_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5d762bc8b2cdf_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_7_5d762bc8b2da8_rand td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="td_uid_7_5d762bc8b2da8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5d762bc8b2da8_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_7_5d762bc8b2da8_rand {
                    display: inline-block;
                }
                
                .td_uid_7_5d762bc8b2da8_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_7_5d762bc8b2da8_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_7_5d762bc8b2da8_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_7_5d762bc8b2da8_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_7_5d762bc8b2da8_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column td_uid_8_5d762bc8b2e8f_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_8_5d762bc8b2e8f_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_8_5d762bc8b2e8f_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_8_5d762bc8b2e8f_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_9_5d762bc8b2f62_rand td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="td_uid_9_5d762bc8b2f62">
<style>
/* custom css */
.td_uid_9_5d762bc8b2f62_rand .tdb-logo-a,
                .td_uid_9_5d762bc8b2f62_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_9_5d762bc8b2f62_rand .tdb-logo-a,
                .td_uid_9_5d762bc8b2f62_rand h1 {
                    align-items: center;
                }
                
                .td_uid_9_5d762bc8b2f62_rand .tdb-logo-a,
                .td_uid_9_5d762bc8b2f62_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_9_5d762bc8b2f62_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_9_5d762bc8b2f62_rand .tdb-logo-text-tagline {
                    margin-top: 2px;
                    margin-left: 0;
                }
                
                .td_uid_9_5d762bc8b2f62_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_9_5d762bc8b2f62_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_9_5d762bc8b2f62_rand .tdb-logo-text-wrap {
                    align-items: flex-start;
                }
                
                .td_uid_9_5d762bc8b2f62_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_9_5d762bc8b2f62_rand .tdb-logo-icon {
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.td_uid_9_5d762bc8b2f62_rand .tdb-logo-img {
                    max-width: 180px;
                }
                
                
                .td_uid_9_5d762bc8b2f62_rand .tdb-logo-text-title {
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="Lusaka Times" width="270px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">Lusaka Times</div><div class="tdb-logo-text-tagline">Keeping you Informed </div></div></a></div></div> </div></div><div class="vc_column td_uid_10_5d762bc8c2b39_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_10_5d762bc8c2b39_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_10_5d762bc8c2b39_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5d762bc8c2b39_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_11_5d762bc8c2c98_rand td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="td_uid_11_5d762bc8c2c98">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5d762bc8c2c98_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_11_5d762bc8c2c98_rand {
                    display: inline-block;
                }
                
                .td_uid_11_5d762bc8c2c98_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_11_5d762bc8c2c98_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_11_5d762bc8c2c98_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_11_5d762bc8c2c98_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="td_uid_8_5d762bc8c2e9f" class="tdc-zone"><div class="tdc_zone td_uid_12_5d762bc8c2ea4_rand  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.td_uid_12_5d762bc8c2ea4_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="td_uid_9_5d762bc8c302f" class="tdc-row"><div class="vc_row td_uid_13_5d762bc8c3032_rand  wpb_row td-pb-row">
<style scoped>

/* custom css */
.td_uid_13_5d762bc8c3032_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_14_5d762bc8c31a2_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_14_5d762bc8c31a2_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="td_uid_11_5d762bc8c3295" class="tdc-zone"><div class="tdc_zone td_uid_15_5d762bc8c3298_rand  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.td_uid_15_5d762bc8c3298_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_15_5d762bc8c3298_rand{
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5d762bc8c3298_rand{
position:relative;
}
}

</style>
<div class="td_uid_11_5d762bc8c3295_rand_style td-element-style"><style>
.td_uid_11_5d762bc8c3295_rand_style{
background-color:#02627e !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5d762bc8c3295_rand_style{
background-color:#02627e !important;
}
}
 </style></div><div id="td_uid_12_5d762bc8c33fc" class="tdc-row stretch_row"><div class="vc_row td_uid_16_5d762bc8c33ff_rand  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_16_5d762bc8c33ff_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_16_5d762bc8c33ff_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_16_5d762bc8c33ff_rand {
                    min-height: 0;
                }
                
                
                @media (min-width: 767px) {
                    .td_uid_16_5d762bc8c33ff_rand.tdc-row-content-vert-center,
                    .td_uid_16_5d762bc8c33ff_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_16_5d762bc8c33ff_rand.tdc-row-content-vert-bottom,
                    .td_uid_16_5d762bc8c33ff_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_16_5d762bc8c33ff_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_16_5d762bc8c33ff_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_16_5d762bc8c33ff_rand{
padding-top:2px !important;
padding-bottom:2px !important;
}

.td_uid_16_5d762bc8c33ff_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_17_5d762bc8c359a_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_17_5d762bc8c359a_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_17_5d762bc8c359a_rand{
width:80% !important;
}

</style><div class="wpb_wrapper">
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user td_uid_18_5d762bc8c36be_rand td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="td_uid_18_5d762bc8c36be">
<style>

/* inline tdc_css att */

.td_uid_18_5d762bc8c36be_rand{
margin-top:-1px !important;
margin-right:16px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_18_5d762bc8c36be_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_18_5d762bc8c36be_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_5d762bc8c36be_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_18_5d762bc8c36be_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather Sans");
.td_uid_18_5d762bc8c36be_rand {
                    display: inline-block;
                }
                
                .td_uid_18_5d762bc8c36be_rand .tdb-head-usr-log i {
                    margin-right: 2px;
                }
                
                .td_uid_18_5d762bc8c36be_rand .tdb-head-usr-log i {
                    top: 0px;
                }
                
                
                
                .td_uid_18_5d762bc8c36be_rand .tdb-head-usr-name {
                    color: #ffffff;
                }
                
                .td_uid_18_5d762bc8c36be_rand .tdb-head-usr-name:hover {
                    color: #ffffff;
                }
                
                
                .td_uid_18_5d762bc8c36be_rand .tdb-head-usr-log {
                    color: #ffffff;
                }
                
                .td_uid_18_5d762bc8c36be_rand .tdb-head-usr-log:hover {
                    color: #ffffff;
                }
                
                .td_uid_18_5d762bc8c36be_rand .tdb-head-usr-log i {
                    color: #ffffff;
                }
                
                .td_uid_18_5d762bc8c36be_rand .tdb-head-usr-log:hover i {
                    color: #ffffff;
                }
                
                
                
                .td_uid_18_5d762bc8c36be_rand .tdb-head-usr-name {
                    font-family:Merriweather Sans !important;font-size:14px !important;line-height:36px !important;font-weight:400 !important;
                }
                
                .td_uid_18_5d762bc8c36be_rand .tdb-head-usr-log {
                    font-family:Merriweather Sans !important;font-size:14px !important;line-height:36px !important;text-transform:lowercase !important;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <div class="td_block_wrap tdb_mobile_horiz_menu td_uid_19_5d762bc8c3c0d_rand td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="td_uid_19_5d762bc8c3c0d" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.td_uid_19_5d762bc8c3c0d_rand{
margin-top:-2px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5d762bc8c3c0d_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather Sans");
.td_uid_19_5d762bc8c3c0d_rand {
                    display: inline-block;
                }
                
                .td_uid_19_5d762bc8c3c0d_rand .tdb-horiz-menu > li {
                    margin-right: 16px;
                }
                .td_uid_19_5d762bc8c3c0d_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_19_5d762bc8c3c0d_rand .tdb-horiz-menu > li > a {
                    padding: 0px;
                }
                
                
                .td_uid_19_5d762bc8c3c0d_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_19_5d762bc8c3c0d_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 0px;
                }
                
                
                .td_uid_19_5d762bc8c3c0d_rand .tdb-horiz-menu > li > a {
                    color: #ffffff;
                }
                
                .td_uid_19_5d762bc8c3c0d_rand .tdb-horiz-menu > li > a {
                    font-family:Merriweather Sans !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:lowercase !important;
                }
                
                
                
                .td_uid_19_5d762bc8c3c0d_rand .tdb-horiz-menu ul {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
                .td_uid_19_5d762bc8c3c0d_rand .tdb-horiz-menu ul li > a {
                    font-family:Merriweather Sans !important;font-size:14px !important;line-height:36px !important;font-weight:400 !important;
                }
</style><div id=td_uid_19_5d762bc8c3c0d class="td_block_inner td-fix-index"><div class="menu-pages-container"><ul id="tdb-horiz-menu" class="tdb-horiz-menu"><li id="menu-item-36950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36950"><a href="https://www.lusakatimes.com/about/"><span class="tdb-menu-item-text">About Us</span></a></li>
<li id="menu-item-36949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36949"><a href="https://www.lusakatimes.com/contact/"><span class="tdb-menu-item-text">Contact Us</span></a></li>
<li id="menu-item-36945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/"><span class="tdb-menu-item-text">Send Pictures</span></a></li>
<li id="menu-item-36948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/"><span class="tdb-menu-item-text">Comments Policy</span></a></li>
<li id="menu-item-99390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/"><span class="tdb-menu-item-text">Privacy Policy</span></a></li>
<li id="menu-item-36946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/"><span class="tdb-menu-item-text">To Advertise</span></a></li>
<li id="menu-item-36947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36947"><a href="https://www.lusakatimes.com/archives/"><span class="tdb-menu-item-text">Archives</span></a></li>
</ul></div></div></div></div></div><div class="vc_column td_uid_20_5d762bc8c5298_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_20_5d762bc8c5298_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_20_5d762bc8c5298_rand{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials td_uid_21_5d762bc8c535b_rand tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_21_5d762bc8c535b">
<style>
.td_uid_22_5d762bc8ea91b .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_22_5d762bc8ea91b .tdm-social-item i.td-icon-twitter,
				.td_uid_22_5d762bc8ea91b .tdm-social-item i.td-icon-linkedin,
				.td_uid_22_5d762bc8ea91b .tdm-social-item i.td-icon-pinterest,
				.td_uid_22_5d762bc8ea91b .tdm-social-item i.td-icon-blogger,
				.td_uid_22_5d762bc8ea91b .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_22_5d762bc8ea91b .tdm-social-item {
					width: 22.8px;
					height: 22.8px;
				}
				.td_uid_22_5d762bc8ea91b .tdm-social-item i {
					line-height: 22.8px;
				}
				
				.td_uid_22_5d762bc8ea91b .tdm-social-item {
				    margin: 0px 0px 0px 0;
				}
				
				.td_uid_22_5d762bc8ea91b .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_22_5d762bc8ea91b .tdm-social-item i,
				.tds-team-member2 .td_uid_22_5d762bc8ea91b.tds-social1 .tdm-social-item i {
					color: #ffffff;
				}
				
				.td_uid_22_5d762bc8ea91b .tdm-social-item-wrap:hover i,
				.tds-team-member2 .td_uid_22_5d762bc8ea91b.tds-social1 .tdm-social-item:hover i {
					color: #4db2ec;
				}
				
				
				
				.td_uid_22_5d762bc8ea91b .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_22_5d762bc8ea91b .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_22_5d762bc8ea91b .tdm-social-text {
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 td_uid_22_5d762bc8ea91b"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text">Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="td_uid_15_5d762bc8eac67" class="tdc-row"><div class="vc_row td_uid_23_5d762bc8eac6c_rand  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_23_5d762bc8eac6c_rand {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .td_uid_23_5d762bc8eac6c_rand .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }

                
                .td_uid_23_5d762bc8eac6c_rand {
                    min-height: 0;
                }
                
                
                @media (min-width: 767px) {
                    .td_uid_23_5d762bc8eac6c_rand.tdc-row-content-vert-center,
                    .td_uid_23_5d762bc8eac6c_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_23_5d762bc8eac6c_rand.tdc-row-content-vert-bottom,
                    .td_uid_23_5d762bc8eac6c_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_23_5d762bc8eac6c_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_23_5d762bc8eac6c_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_23_5d762bc8eac6c_rand{
padding-top:5px !important;
padding-bottom:15px !important;
}

.td_uid_23_5d762bc8eac6c_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_23_5d762bc8eac6c_rand{
padding-top:14px !important;
}
}

</style><div class="vc_column td_uid_24_5d762bc8eae4f_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_24_5d762bc8eae4f_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  td_uid_25_5d762bc8eaf0c_rand td_block_template_2">
<style>

/* inline tdc_css att */

.td_uid_25_5d762bc8eaf0c_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_25_5d762bc8eaf0c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_25_5d762bc8eaf0c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><ins class="adsbymahimeta" id="mMTag_Responsive_79284141" data-size="Responsive" data-desktop="728x90" data-tablet="728x90" data-mobile="hide" style="display:inline-block;">
<script type="text/javascript">
var cachebuster = Math.round(new Date().getTime() / 1000); 
var mMTagScript = document.createElement('script'); 
mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster; 
document.getElementsByTagName("head")[0].appendChild(mMTagScript);
</script>
</ins></div></div></div><div class="vc_column td_uid_26_5d762bc8eb115_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_26_5d762bc8eb115_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_27_5d762bc8eb1bb_rand td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="td_uid_27_5d762bc8eb1bb">
<style>
/* custom css */
.td_uid_27_5d762bc8eb1bb_rand .tdb-logo-a,
                .td_uid_27_5d762bc8eb1bb_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_27_5d762bc8eb1bb_rand .tdb-logo-a,
                .td_uid_27_5d762bc8eb1bb_rand h1 {
                    align-items: center;
                }
                
                .td_uid_27_5d762bc8eb1bb_rand .tdb-logo-a,
                .td_uid_27_5d762bc8eb1bb_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_27_5d762bc8eb1bb_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_27_5d762bc8eb1bb_rand .tdb-logo-text-tagline {
                    margin-top: 2px;
                    margin-left: 0;
                }
                
                .td_uid_27_5d762bc8eb1bb_rand .tdb-logo-text-title {
                    display: none;
                }
                
                .td_uid_27_5d762bc8eb1bb_rand .tdb-logo-text-tagline {
                    display: none;
                }
                
                .td_uid_27_5d762bc8eb1bb_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_27_5d762bc8eb1bb_rand .tdb-logo-text-wrap {
                    align-items: flex-start;
                }
                
                .td_uid_27_5d762bc8eb1bb_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_27_5d762bc8eb1bb_rand .tdb-logo-icon {
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_27_5d762bc8eb1bb_rand .tdb-logo-img {
                    max-width: 186px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="Lusaka Times" width="270px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">Lusaka Times</div><div class="tdb-logo-text-tagline">Keeping you Informed </div></div></a></div></div> </div></div></div></div><div id="td_uid_18_5d762bc905eac" class="tdc-row stretch_row"><div class="vc_row td_uid_28_5d762bc905eb0_rand  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_28_5d762bc905eb0_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_28_5d762bc905eb0_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_28_5d762bc905eb0_rand {
                    min-height: 0;
                }
                
                
                .td_uid_28_5d762bc905eb0_rand:before {
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
/* inline tdc_css att */

.td_uid_28_5d762bc905eb0_rand{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.td_uid_28_5d762bc905eb0_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_18_5d762bc905eac_rand_style td-element-style"><style>
.td_uid_18_5d762bc905eac_rand_style{
background-color:#00507f !important;
}
 </style></div><div class="vc_column td_uid_29_5d762bc90601d_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_29_5d762bc90601d_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_29_5d762bc90601d_rand{
padding-right:10px !important;
padding-left:10px !important;
position:relative;
}

</style>
<div class="td_uid_19_5d762bc90601a_rand_style td-element-style"><style>
.td_uid_19_5d762bc90601a_rand_style{
background-color:#00456e !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_30_5d762bc906145_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="td_uid_30_5d762bc906145" style=" z-index: 999;">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather Sans");
.td_uid_30_5d762bc906145_rand {
                    display: inline-block;
                }
                
                .td_uid_30_5d762bc906145_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_30_5d762bc906145_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    top: -1px;
                }
                
                
                .td_uid_30_5d762bc906145_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_30_5d762bc906145_rand .td-subcat-more .tdb-menu-more-subicon {
                    top: -1px;
                }
                
                
                .td_uid_30_5d762bc906145_rand .td-subcat-more .tdb-menu-more-icon {
                    top: 0px;
                }
                
                
                .td_uid_30_5d762bc906145_rand .tdb-menu > li > a,
                .td_uid_30_5d762bc906145_rand .td-subcat-more {
                    color: #ffffff;
                }
                
                .td_uid_30_5d762bc906145_rand .tdb-menu > li > a,
                .td_uid_30_5d762bc906145_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Merriweather Sans !important;font-size:16px !important;line-height:36px !important;font-weight:600 !important;text-transform:lowercase !important;
                }
                
                .td_uid_30_5d762bc906145_rand .td-subcat-more {
                    line-height: 36px;
                }
                
                
                
                .td_uid_30_5d762bc906145_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    right: 0;
                }
                
                .td_uid_30_5d762bc906145_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    margin-top: 1px;
                }
                
                
                .td_uid_30_5d762bc906145_rand .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .td_uid_30_5d762bc906145_rand .td-pulldown-filter-list li a {
                    color: #111111;
                }
                
                .td_uid_30_5d762bc906145_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_30_5d762bc906145_rand .td-pulldown-filter-list {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
                .td_uid_30_5d762bc906145_rand .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .td_uid_30_5d762bc906145_rand .td-pulldown-filter-list li a {
                    font-family:Merriweather Sans !important;
                }
                
                
                
				.td_uid_30_5d762bc906145_rand .tdb-menu .tdb-mega-menu ul li {
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_30_5d762bc906145_rand .tdb-menu > li > a,
                .td_uid_30_5d762bc906145_rand .td-subcat-more {
                    padding: 0 9px;
                }
                
                
                .td_uid_30_5d762bc906145_rand .tdb-menu > li > a,
                .td_uid_30_5d762bc906145_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Merriweather Sans !important;font-size:11px !important;line-height:40px !important;font-weight:600 !important;text-transform:lowercase !important;
                }
                
                .td_uid_30_5d762bc906145_rand .td-subcat-more {
                    line-height: 40px;
                }
}
</style>
<style>
.td_uid_30_5d762bc906145_rand .tdb-menu > li > a:after,
				.td_uid_30_5d762bc906145_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: #005689;
				}
				
				.td_uid_30_5d762bc906145_rand .tdb-menu > li > a:after,
				.td_uid_30_5d762bc906145_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_30_5d762bc906145_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_30_5d762bc906145_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_30_5d762bc906145_rand .td-pulldown-filter-list li:hover a {
					color: #005689;
				}
</style><div id=td_uid_30_5d762bc906145 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36951"><a href="https://www.lusakatimes.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/"><span class="tdb-menu-item-text">Columns</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/"><span class="tdb-menu-item-text">Economy</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-243359"><a href="https://www.lusakatimes.com/entertainment/"><span class="tdb-menu-item-text">Entertainment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/"><span class="tdb-menu-item-text">General News</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/"><span class="tdb-menu-item-text">Headlines</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/"><span class="tdb-menu-item-text">Health</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/"><span class="tdb-menu-item-text">Photo Gallery</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-243357"><a href="https://www.lusakatimes.com/politics/"><span class="tdb-menu-item-text">Politics</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/"><span class="tdb-menu-item-text">Rural News</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/"><span class="tdb-menu-item-text">Sports</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search td_uid_33_5d762bc9081ab_rand td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="td_uid_33_5d762bc9081ab">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.lusakatimes.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="td_uid_20_5d762bc90b4b3" class="tdc-zone"><div class="tdc_zone td_uid_34_5d762bc90b4ba_rand  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.td_uid_34_5d762bc90b4ba_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="td_uid_21_5d762bc90b602" class="tdc-row"><div class="vc_row td_uid_35_5d762bc90b605_rand  wpb_row td-pb-row">
<style scoped>

/* custom css */
.td_uid_35_5d762bc90b605_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_36_5d762bc90b710_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_36_5d762bc90b710_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-13">
<article id="post-245605" class="post-245605 post type-post status-publish format-standard has-post-thumbnail category-headlines" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
 <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.lusakatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Headlines" class="entry-crumb" href="https://www.lusakatimes.com/headlines/">Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">President Edgar Lungu urges Africa Leaders to Emulate Robert Mugabe</span></div></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li></ul> <h1 class="entry-title">President Edgar Lungu urges Africa Leaders to Emulate Robert Mugabe</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-09T11:55:41+00:00">September 9, 2019</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-245605">129</span></div> <div class="td-post-comments"><a href="https://www.lusakatimes.com/2019/09/09/president-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe/#comments"><i class="td-icon-comments"></i>5</a></div> </div>
</header>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F09%2F09%2Fpresident-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=President+Edgar+Lungu+urges+Africa+Leaders+to+Emulate+Robert+Mugabe&url=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F09%2F09%2Fpresident-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe%2F&via=lusakatimes">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=President+Edgar+Lungu+urges+Africa+Leaders+to+Emulate+Robert+Mugabe %0A%0A https://www.lusakatimes.com/2019/09/09/president-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.lusakatimes.com/2019/09/09/president-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe/&title=President+Edgar+Lungu+urges+Africa+Leaders+to+Emulate+Robert+Mugabe">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#1e216d6b7c747b7d6a234e6c7b6d777a7b706a3e5b7a797f6c3e526b70796b3e6b6c797b6d3e5f786c777d7f3e527b7f7a7b6c6d3e6a713e5b736b727f6a7b3e4c717c7b6c6a3e536b797f7c7b387c717a6723766a6a6e6d24313169696930726b6d7f757f6a77737b6d307d7173312c2e2f27312e27312e27316e6c7b6d777a7b706a337b7a797f6c33726b70796b336b6c797b6d337f786c777d7f33727b7f7a7b6c6d336a71337b736b727f6a7b336c717c7b6c6a33736b797f7c7b31">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=President+Edgar+Lungu+urges+Africa+Leaders+to+Emulate+Robert+Mugabe https://www.lusakatimes.com/2019/09/09/president-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> </div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content tagdiv-type">
<figure id="attachment_245565" aria-describedby="caption-attachment-245565" style="width: 800px" class="wp-caption alignnone"><a href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/MUGABE-DECLARED-NATIONAL-HERO.jpg?ssl=1"><img src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/MUGABE-DECLARED-NATIONAL-HERO.jpg?resize=696%2C391&#038;ssl=1" alt="MUGABE DECLARED NATIONAL HERO" width="696" height="391" class="size-full wp-image-245565 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/MUGABE-DECLARED-NATIONAL-HERO.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/MUGABE-DECLARED-NATIONAL-HERO.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/MUGABE-DECLARED-NATIONAL-HERO.jpg?resize=768%2C431&amp;ssl=1 768w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/MUGABE-DECLARED-NATIONAL-HERO.jpg?resize=696%2C391&amp;ssl=1 696w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/MUGABE-DECLARED-NATIONAL-HERO.jpg?resize=748%2C420&amp;ssl=1 748w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/MUGABE-DECLARED-NATIONAL-HERO.jpg?resize=696%2C391&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/MUGABE-DECLARED-NATIONAL-HERO.jpg?resize=696%2C391&#038;ssl=1" alt="MUGABE DECLARED NATIONAL HERO" width="696" height="391" class="size-full wp-image-245565" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/MUGABE-DECLARED-NATIONAL-HERO.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/MUGABE-DECLARED-NATIONAL-HERO.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/MUGABE-DECLARED-NATIONAL-HERO.jpg?resize=768%2C431&amp;ssl=1 768w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/MUGABE-DECLARED-NATIONAL-HERO.jpg?resize=696%2C391&amp;ssl=1 696w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/MUGABE-DECLARED-NATIONAL-HERO.jpg?resize=748%2C420&amp;ssl=1 748w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-245565" class="wp-caption-text">MUGABE DECLARED NATIONAL HERO</figcaption></figure>
<p>President Edgar Lungu has urged African leaders to emulate former Zimbabwean President Robert Mugabe who was fearless in protecting the integrity of his country.</p>
<p>The Head of State said the current generation of leaders has a lot to learn from the late Mr. Mugabe and Zambia’s first Republican President Dr. Kaunda who was fearless in speaking the truth.</p>
<p>He said Leaders don’t need to be afraid of anyone including the West in speaking the truth which the late President Mugabe stood for.</p>
<p>President Lungu said Mr. Mugabe is a man most African leaders looked to in Africa as he was a voice of the continent at various forums including at the AU and UN.</p>
<p>Meanwhile, Former President Robert Mugabe’s remains are due to be returned to Zimbabwe on Wednesday and the government has confirmed that his funeral will take place over two days this coming weekend.</p>
<p>Mr. Mugabe died, aged 95, in a hospital in Singapore last week.</p>
<p>But now there seems to be some disagreement between the family and the government over where the man who led Zimbabwe for 37 years, from 1980 to 2017, should be laid to rest.</p>
<p>Some of his relatives want him to be buried in his rural homestead in the village of Kutama in Mashonaland West province, 80km (about 50 miles) west of the capital, Harare.</p>
<p>Most of Zimbabwe’s national heroes &#8211; those who fought against the white-minority rule &#8211; are buried at the Heroes’ Acre shrine just outside Harare.</p>
<p>Inside the gates of Mr. Mugabe’s rural home, now manned by just one security guard, a dozen mourners gathered on Sunday to pay their respects.</p>
<p>BBC reports that they sat in small groups, speaking in hushed voices.</p>
<div class="tptn_counter" id="tptn_counter_245605">[Read 177 times, 177 reads today]</div><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="https://www.lusakatimes.com/2018/03/12/saccord-urges-president-lungu-hh-emulate-kenyatta-odinga/" rel="nofollow" target="_blank"><span class="crp_title">SACCORD urges President Lungu, HH to emulate Kenyatta, Odinga</span></a></li><li><a href="https://www.lusakatimes.com/2019/09/06/president-lungu-mourns-zimbabwean-president-robert-mugabe/" rel="nofollow" target="_blank"><span class="crp_title">President Lungu Mourns Zimbabwean President Robert Mugabe</span></a></li><li><a href="https://www.lusakatimes.com/2018/11/16/upnd-leader-urges-zambians-in-the-diaspora-to-emulate-the-life-kufakwandi/" rel="nofollow" target="_blank"><span class="crp_title">UPND leader urges Zambians in the diaspora to emulate the life of the late Kufakwandi</span></a></li><li><a href="https://www.lusakatimes.com/2019/08/15/idc-urges-subsidiaries-to-emulate-zamtel/" rel="nofollow" target="_blank"><span class="crp_title">IDC urges subsidiaries to emulate Zamtel</span></a></li><li><a href="https://www.lusakatimes.com/2017/06/28/farewell-sir-masire-one-africas-six-visionary-presidents-last-20-years-lungu-others-emulate/" rel="nofollow" target="_blank"><span class="crp_title">Farewell Sir Masire : One of Africa’s six visionary Presidents of the last 20 years for Lungu and others to emulate</span></a></li></ul><div class="crp_clear"></div></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_38_5d762bc90ea60_rand td_block_template_2">
<style>
/* custom css */
.td_uid_38_5d762bc90ea60_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_38_5d762bc90ea60_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style>
<div id="M72366ScriptRootC276617">
<div id="M72366PreloadC276617">Loading...</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M72366ScriptRootC276617")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M72366ScriptRootC276617");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=276617;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/l/u/lusakatimes.com.276617.js?t="+D.getUTCFullYear()+D.getUTCMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
</div>
</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.lusakatimes.com/2019/09/09/president-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F09%2F09%2Fpresident-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=President+Edgar+Lungu+urges+Africa+Leaders+to+Emulate+Robert+Mugabe&url=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F09%2F09%2Fpresident-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe%2F&via=lusakatimes">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=President+Edgar+Lungu+urges+Africa+Leaders+to+Emulate+Robert+Mugabe %0A%0A https://www.lusakatimes.com/2019/09/09/president-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.lusakatimes.com/2019/09/09/president-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe/&title=President+Edgar+Lungu+urges+Africa+Leaders+to+Emulate+Robert+Mugabe">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#26195553444c4345521b765443554f42434852066342414754066a53484153065354414355066740544f4547066a43474243545506524906634b534a47524306744944435452066b5341474443004449425f1b4e525256551c0909515151084a5355474d47524f4b43550845494b091416171f09161f09161f09565443554f424348520b43424147540b4a534841530b53544143550b4740544f45470b4a4347424354550b52490b434b534a4752430b5449444354520b4b534147444309">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=President+Edgar+Lungu+urges+Africa+Leaders+to+Emulate+Robert+Mugabe https://www.lusakatimes.com/2019/09/09/president-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.lusakatimes.com/2019/09/09/there-is-need-to-build-a-proper-foundation-if-zambia-is-to-have-a-nuclear-power-plant-msiska/">There is need to build a proper foundation if Zambia is to have a nuclear power plant-Msiska</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.lusakatimes.com/2019/09/09/university-of-zambia-is-the-best-university-in-zambia/">University of Zambia is the best University in Zambia</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chief Editor"></span><meta itemprop="datePublished" content="2019-09-09T11:55:41+00:00"><meta itemprop="dateModified" content="2019-09-09T11:55:41+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.lusakatimes.com/2019/09/09/president-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png"></span><meta itemprop="name" content="LusakaTimes.com"></span><meta itemprop="headline " content="President Edgar Lungu urges Africa Leaders to Emulate Robert Mugabe"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/MUGABE-DECLARED-NATIONAL-HERO.jpg?fit=800%2C449&ssl=1"><meta itemprop="width" content="800"><meta itemprop="height" content="449"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_39_5d762bc90ff16_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_39_5d762bc90ff16"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_39_5d762bc90ff16 = new tdBlock();
block_td_uid_39_5d762bc90ff16.id = "td_uid_39_5d762bc90ff16";
block_td_uid_39_5d762bc90ff16.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_39_5d762bc90ff16_rand","td_column_number":3,"live_filter_cur_post_id":245605,"live_filter_cur_post_author":"12","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_39_5d762bc90ff16_rand","tdc_css_class_style":"td_uid_39_5d762bc90ff16_rand_style"}';
block_td_uid_39_5d762bc90ff16.td_column_number = "3";
block_td_uid_39_5d762bc90ff16.block_type = "td_block_related_posts";
block_td_uid_39_5d762bc90ff16.post_count = "3";
block_td_uid_39_5d762bc90ff16.found_posts = "12435";
block_td_uid_39_5d762bc90ff16.header_color = "";
block_td_uid_39_5d762bc90ff16.ajax_pagination_infinite_stop = "";
block_td_uid_39_5d762bc90ff16.max_num_pages = "4145";
tdBlocksArray.push(block_td_uid_39_5d762bc90ff16);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_40_5d762bc93ff1c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_39_5d762bc90ff16" href="#">RELATED ARTICLES</a><a id="td_uid_41_5d762bc93ff22" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_39_5d762bc90ff16" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_39_5d762bc90ff16 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2019/09/09/riot-police-patrol-chawama-to-stop-hh-from-touring-the-township/" rel="bookmark" class="td-image-wrap" title="Riot Police patrol Chawama to stop HH from touring the township"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Police-patrolling-the-streets-in-Chawama-in-Sunday-.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Police-patrolling-the-streets-in-Chawama-in-Sunday-.jpg?w=650&ssl=1 650w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Police-patrolling-the-streets-in-Chawama-in-Sunday-.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Police-patrolling-the-streets-in-Chawama-in-Sunday-.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Police-patrolling-the-streets-in-Chawama-in-Sunday-.jpg?resize=616%2C420&ssl=1 616w" sizes="(max-width: 218px) 100vw, 218px" alt="Police patrolling the streets in Chawama in Sunday" title="Riot Police patrol Chawama to stop HH from touring the township" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2019/09/09/riot-police-patrol-chawama-to-stop-hh-from-touring-the-township/" rel="bookmark" title="Riot Police patrol Chawama to stop HH from touring the township">Riot Police patrol Chawama to stop HH from touring the township</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
 <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2019/09/08/ill-not-respond-to-insults-from-my-political-opponent-president-lungu/" rel="bookmark" class="td-image-wrap" title="I&#8217;ll not  respond to insults from my political opponent-President Lungu"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/06/19437789_1996703330564470_7775004289396337173_n.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/06/19437789_1996703330564470_7775004289396337173_n.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/06/19437789_1996703330564470_7775004289396337173_n.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/06/19437789_1996703330564470_7775004289396337173_n.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="Republican President Edgar Lungu at the induction Church service of Reverend Westone Simwinga of Twapia United Church of Zambia (UCZ) Congregation." title="I&#8217;ll not  respond to insults from my political opponent-President Lungu" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2019/09/08/ill-not-respond-to-insults-from-my-political-opponent-president-lungu/" rel="bookmark" title="I&#8217;ll not  respond to insults from my political opponent-President Lungu">I&#8217;ll not respond to insults from my political opponent-President Lungu</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2019/09/08/stakeholders-make-submissions-to-parliament-over-constitution-amendment-bill/" rel="bookmark" class="td-image-wrap" title="Stakeholders make submissions to Parliament over constitution amendment Bill"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Parlimanentary-Committee-hearing-stakeholders-make-submissions.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Parlimanentary-Committee-hearing-stakeholders-make-submissions.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Parlimanentary-Committee-hearing-stakeholders-make-submissions.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Parlimanentary-Committee-hearing-stakeholders-make-submissions.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Parlimanentary-Committee-hearing-stakeholders-make-submissions.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Parlimanentary Committee hearing stakeholders make submissions" title="Stakeholders make submissions to Parliament over constitution amendment Bill" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2019/09/08/stakeholders-make-submissions-to-parliament-over-constitution-amendment-bill/" rel="bookmark" title="Stakeholders make submissions to Parliament over constitution amendment Bill">Stakeholders make submissions to Parliament over constitution amendment Bill</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_39_5d762bc90ff16" data-td_block_id="td_uid_39_5d762bc90ff16"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_39_5d762bc90ff16" data-td_block_id="td_uid_39_5d762bc90ff16"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div class="td-comments-title-wrap td_block_template_2">
<h4 class="td-comments-title td-block-title"><span>5 COMMENTS</span></h4>
</div>
<ol class="comment-list ">
<li class="comment " id="comment-2770035">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/ca2b2b4d1149a91077e0659e5f2ed03f?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/ca2b2b4d1149a91077e0659e5f2ed03f?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ca2b2b4d1149a91077e0659e5f2ed03f?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ca2b2b4d1149a91077e0659e5f2ed03f?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/ca2b2b4d1149a91077e0659e5f2ed03f?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><button type="button" class="btn btn-primary disabled" disabled="disabled">
1 </button>
<img alt="flag" src="/flags/flag_zm.gif">
<cite>Ndeti Nati</cite>
<a class="comment-link" href="#comment-2770035">
<time pubdate="1568023325">September 9, 2019 at 12:02 pm</time>
</a>
</footer>
<div class="comment-content tagdiv-type">
<p>What?</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2770035" /></p>
<div class="vortex-p-like-comment 2770035  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2770035">1</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2770035" /></p>
<div class="vortex-p-dislike-comment 2770035  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2770035">1</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2770035">
<a rel='nofollow' class='comment-reply-link' href='#comment-2770035' data-commentid="2770035" data-postid="245605" data-belowelement="comment-2770035" data-respondelement="respond" aria-label='Reply to Ndeti Nati'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-2770039">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/8f113ef7e35884756478600996bc8baa?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/8f113ef7e35884756478600996bc8baa?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8f113ef7e35884756478600996bc8baa?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8f113ef7e35884756478600996bc8baa?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f113ef7e35884756478600996bc8baa?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><button type="button" class="btn btn-primary disabled" disabled="disabled">
2 </button>
<img alt="flag" src="/flags/flag_zm.gif">
<cite>DABWISO</cite>
<a class="comment-link" href="#comment-2770039">
<time pubdate="1568023686">September 9, 2019 at 12:08 pm</time>
</a>

</footer>
<div class="comment-content tagdiv-type">
<p>MUGABE MISMANAGED ZIMBABWE ECONOMY. &#8230;MAYBE WHAT IS THE BEST MEASURE OF A GOOD LEADER &#8211; PRESIDENT?</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2770039" /></p>
<div class="vortex-p-like-comment 2770039  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2770039">2</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2770039" /></p>
<div class="vortex-p-dislike-comment 2770039  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2770039">0</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2770039">
<a rel='nofollow' class='comment-reply-link' href='#comment-2770039' data-commentid="2770039" data-postid="245605" data-belowelement="comment-2770039" data-respondelement="respond" aria-label='Reply to DABWISO'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-2770041">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/02a7df54f0ea7f88dee531ff3c0add81?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/02a7df54f0ea7f88dee531ff3c0add81?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/02a7df54f0ea7f88dee531ff3c0add81?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/02a7df54f0ea7f88dee531ff3c0add81?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/02a7df54f0ea7f88dee531ff3c0add81?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><button type="button" class="btn btn-primary disabled" disabled="disabled">
3 </button>
<img alt="flag" src="/flags/flag_zw.gif">
<cite>Zulu</cite>
<a class="comment-link" href="#comment-2770041">
<time pubdate="1568023919">September 9, 2019 at 12:11 pm</time>
</a>
</footer>
<div class="comment-content tagdiv-type">
<p>Lungu admires the late Dictator Robert Mugabe who killed many Zimbabweand and destroyed the Zimbabwe Economy. Should Lungu succeed in passing Amendment Bill No.10 then Zambiansation will see the true colours of Dictator Lungu. He is currently violating the Rights of HH and blocking him from visiting Chongwe, Chawama and other parts of the Country. If Bill 10 then Lungu will be given imperial Powers to Rule as he wishes. People will suffer under Emperor and Dictator EC Lungu. The writing is on the Wall.</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2770041" /></p>
<div class="vortex-p-like-comment 2770041  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2770041">3</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2770041" /></p>
<div class="vortex-p-dislike-comment 2770041  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2770041">0</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2770041">
<a rel='nofollow' class='comment-reply-link' href='#comment-2770041' data-commentid="2770041" data-postid="245605" data-belowelement="comment-2770041" data-respondelement="respond" aria-label='Reply to Zulu'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-2770045">
<article>
 <footer>
<img alt src="https://secure.gravatar.com/avatar/5b7ea54c736086874700fb370a1961aa?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/5b7ea54c736086874700fb370a1961aa?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5b7ea54c736086874700fb370a1961aa?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5b7ea54c736086874700fb370a1961aa?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/5b7ea54c736086874700fb370a1961aa?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><button type="button" class="btn btn-primary disabled" disabled="disabled">
4 </button>
<img alt="flag" src="/flags/flag_zw.gif">
<cite>Chola</cite>
<a class="comment-link" href="#comment-2770045">
<time pubdate="1568024609">September 9, 2019 at 12:23 pm</time>
</a>
</footer>
<div class="comment-content tagdiv-type">
<p>Dictator Mugabe killed many Zimbabweans and destroyed the Zimbabwe Economy. That&#8217;s what Lungu is admiring. If Bill 10 is passed then expect Lungu to do the same. Dictator Lungu will persecute his Political Enemies in PF and Opposition Parties. Just wait and see.</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2770045" /></p>
<div class="vortex-p-like-comment 2770045  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2770045">1</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2770045" /></p>
<div class="vortex-p-dislike-comment 2770045  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2770045">0</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2770045">
<a rel='nofollow' class='comment-reply-link' href='#comment-2770045' data-commentid="2770045" data-postid="245605" data-belowelement="comment-2770045" data-respondelement="respond" aria-label='Reply to Chola'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-2770057">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/16ad16c3bc1b106b272b075eb70a4c8e?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/16ad16c3bc1b106b272b075eb70a4c8e?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/16ad16c3bc1b106b272b075eb70a4c8e?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/16ad16c3bc1b106b272b075eb70a4c8e?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/16ad16c3bc1b106b272b075eb70a4c8e?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><button type="button" class="btn btn-primary disabled" disabled="disabled">
5 </button>
<img alt="flag" src="/flags/flag_us.gif">
<cite>My point</cite>
<a class="comment-link" href="#comment-2770057">
<time pubdate="1568025536">September 9, 2019 at 12:38 pm</time>
</a>
</footer>
<div class="comment-content tagdiv-type">
<p>Really?????? Herein lies the problem that bad governess and creation of poverty cannot be called out for what it is</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2770057" /></p>
<div class="vortex-p-like-comment 2770057  icon-thumbs-up-1"><span class="vortex-p-like-counter-comment 2770057">0</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2770057" /></p>
<div class="vortex-p-dislike-comment 2770057  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2770057">0</span></div>
</div>
</div>
</div>
<div class="comment-meta" id="comment-2770057">
<a rel='nofollow' class='comment-reply-link' href='#comment-2770057' data-commentid="2770057" data-postid="245605" data-belowelement="comment-2770057" data-respondelement="respond" aria-label='Reply to My point'>Reply</a> </div>
</article>
</li>
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/09/president-edgar-lungu-urges-africa-leaders-to-emulate-robert-mugabe/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.lusakatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='245605' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="76769711ca" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="146" /></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_2 widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside class="td_block_template_2 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="https://ap.lijit.com///www/delivery/fpi.js?z=168276&u=LusakaTimes&width=300&height=250"></script></div>
</aside><aside class="td_block_template_2 widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="6039290975"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside class="td_block_template_2 widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside class="td_block_template_2 widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="6039290975"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside class="td_block_template_2 widget widget_text"> <div class="textwidget"><p></p>
<div id="M72366ScriptRootC276619">
<div id="M72366PreloadC276619">
Loading&#8230; </div>
<p> <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M72366ScriptRootC276619")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M72366ScriptRootC276619");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=276619;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/l/u/lusakatimes.com.276619.js?t="+D.getUTCFullYear()+D.getUTCMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
</div>
<p></p>
</div>
</aside><aside class="td_block_template_2 widget widget_text"> <div class="textwidget"><p><ins class="adsbymahimeta" id="mMTag_Responsive_76583048" data-size="Responsive" data-desktop="300x600" data-tablet="hide" data-mobile="hide" style="display:inline-block;"><br />
<script type="text/javascript">
var cachebuster = Math.round(new Date().getTime() / 1000); 
var mMTagScript = document.createElement('script'); 
mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster; 
document.getElementsByTagName("head")[0].appendChild(mMTagScript);
</script><br />
</ins></p>
</div>
</aside> </div>
</div>
</div> 
</article> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_43_5d762bc9460d3_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding" data-td-block-uid="td_uid_43_5d762bc9460d3"><script>var block_td_uid_43_5d762bc9460d3 = new tdBlock();
block_td_uid_43_5d762bc9460d3.id = "td_uid_43_5d762bc9460d3";
block_td_uid_43_5d762bc9460d3.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_43_5d762bc9460d3_rand","tdc_css_class":"td_uid_43_5d762bc9460d3_rand","tdc_css_class_style":"td_uid_43_5d762bc9460d3_rand_style"}';
block_td_uid_43_5d762bc9460d3.td_column_number = "1";
block_td_uid_43_5d762bc9460d3.block_type = "td_block_7";
block_td_uid_43_5d762bc9460d3.post_count = "3";
block_td_uid_43_5d762bc9460d3.found_posts = "250";
block_td_uid_43_5d762bc9460d3.header_color = "";
block_td_uid_43_5d762bc9460d3.ajax_pagination_infinite_stop = "";
block_td_uid_43_5d762bc9460d3.max_num_pages = "84";
tdBlocksArray.push(block_td_uid_43_5d762bc9460d3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_43_5d762bc9460d3 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2019/09/08/pay-teachers-who-marked-the-2018-grade-9-and-12-exams-immediately-demands-hh/" rel="bookmark" class="td-image-wrap" title="pay teachers who Marked the 2018 Grade 9 and 12 Exams Immediately, Demands HH"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/09/hh.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/09/hh.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/09/hh.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2017/09/hh.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="pay teachers who Marked the 2018 Grade 9 and 12 Exams Immediately, Demands HH" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2019/09/08/pay-teachers-who-marked-the-2018-grade-9-and-12-exams-immediately-demands-hh/" rel="bookmark" title="pay teachers who Marked the 2018 Grade 9 and 12 Exams Immediately, Demands HH">pay teachers who Marked the 2018 Grade 9 and 12 Exams...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-08T20:31:12+00:00">September 8, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2019/09/08/pf-reacts-to-hhs-allegations-that-the-party-is-xenophobic-towards-other-tribes/" rel="bookmark" class="td-image-wrap" title="PF reacts to HH&#8217;s allegations that the Party is xenophobic towards other tribes"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/HH-spea1king-during-a-radio-programme-on-SUN-FM.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/HH-spea1king-during-a-radio-programme-on-SUN-FM.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/HH-spea1king-during-a-radio-programme-on-SUN-FM.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/HH-spea1king-during-a-radio-programme-on-SUN-FM.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="HH speaking during a radio programme on SUN FM" title="PF reacts to HH&#8217;s allegations that the Party is xenophobic towards other tribes" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2019/09/08/pf-reacts-to-hhs-allegations-that-the-party-is-xenophobic-towards-other-tribes/" rel="bookmark" title="PF reacts to HH&#8217;s allegations that the Party is xenophobic towards other tribes">PF reacts to HH&#8217;s allegations that the Party is xenophobic towards...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-08T06:46:14+00:00">September 8, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2019/09/07/we-are-in-this-electricity-calamity-because-pf-government-ignored-our-advice-hh/" rel="bookmark" class="td-image-wrap" title="We are in this Electricity Calamity because PF Government ignored our advice-HH"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/HH-spe1aking-during-a-radio-programme-on-SUN-FM.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/HH-spe1aking-during-a-radio-programme-on-SUN-FM.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/HH-spe1aking-during-a-radio-programme-on-SUN-FM.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/HH-spe1aking-during-a-radio-programme-on-SUN-FM.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="HH speaking during a radio programme on SUN FM" title="We are in this Electricity Calamity because PF Government ignored our advice-HH" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2019/09/07/we-are-in-this-electricity-calamity-because-pf-government-ignored-our-advice-hh/" rel="bookmark" title="We are in this Electricity Calamity because PF Government ignored our advice-HH">We are in this Electricity Calamity because PF Government ignored our...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-07T07:14:24+00:00">September 7, 2019</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_44_5d762bc948f5f_rand td-pb-border-top td_block_template_2 tdc-no-posts td-column-1 td_block_padding" data-td-block-uid="td_uid_44_5d762bc948f5f"><script>var block_td_uid_44_5d762bc948f5f = new tdBlock();
block_td_uid_44_5d762bc948f5f.id = "td_uid_44_5d762bc948f5f";
block_td_uid_44_5d762bc948f5f.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_44_5d762bc948f5f_rand","tdc_css_class":"td_uid_44_5d762bc948f5f_rand","tdc_css_class_style":"td_uid_44_5d762bc948f5f_rand_style"}';
block_td_uid_44_5d762bc948f5f.td_column_number = "1";
block_td_uid_44_5d762bc948f5f.block_type = "td_block_7";
block_td_uid_44_5d762bc948f5f.post_count = "0";
block_td_uid_44_5d762bc948f5f.found_posts = "0";
block_td_uid_44_5d762bc948f5f.header_color = "";
block_td_uid_44_5d762bc948f5f.ajax_pagination_infinite_stop = "";
block_td_uid_44_5d762bc948f5f.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_44_5d762bc948f5f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_44_5d762bc948f5f class="td_block_inner"></div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_45_5d762bc949b73_rand widget widget_categories td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_45_5d762bc949b73"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.lusakatimes.com/other-news/"><span class="td-cat-name">General News</span><span class="td-cat-no">15948</span></a></li><li><a href="https://www.lusakatimes.com/headlines/"><span class="td-cat-name">Headlines</span><span class="td-cat-no">12436</span></a></li><li><a href="https://www.lusakatimes.com/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">8498</span></a></li><li><a href="https://www.lusakatimes.com/economy/"><span class="td-cat-name">Economy</span><span class="td-cat-no">8040</span></a></li><li><a href="https://www.lusakatimes.com/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">4264</span></a></li><li><a href="https://www.lusakatimes.com/ruralnews/"><span class="td-cat-name">Rural News</span><span class="td-cat-no">3248</span></a></li><li><a href="https://www.lusakatimes.com/lifestyle/"><span class="td-cat-name">Lifestyle</span><span class="td-cat-no">1964</span></a></li><li><a href="https://www.lusakatimes.com/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">1814</span></a></li><li><a href="https://www.lusakatimes.com/zambiancolumn/"><span class="td-cat-name">Columns</span><span class="td-cat-no">1486</span></a></li></ul></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.lusakatimes.com/"><img class="td-retina-data" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" data-retina="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="Lusaka Times" width="270" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/lusakatimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.lusakatimes.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/lusakatimes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-categories-container"><ul id="menu-categories-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-243359"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-243357"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 800)
textarea.value = textarea.value.substring(0, 800);
else
document.getElementById('commentlen').value = 800 - textarea.value.length;
}
//-->
</script>
 <div style="display:none">
<div class="grofile-hash-map-ca2b2b4d1149a91077e0659e5f2ed03f">
</div>
<div class="grofile-hash-map-8f113ef7e35884756478600996bc8baa">
</div>
<div class="grofile-hash-map-02a7df54f0ea7f88dee531ff3c0add81">
</div>
<div class="grofile-hash-map-b6e13edabd3a4a4b1d35fe42aff8322d">
</div>
<div class="grofile-hash-map-bd7d4e6820775a6d4f96f9a5e265a1e0">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content {
    text-align: justify;
    color: #000;
}
.comment-list .comment-content p {
margin: 30px 0px;
 text-align: justify;
font-size: 18px
}

</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var expanding_archives = {"ajaxurl":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","nonce":"fe904fd3d7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/expanding-archives/assets/js/expanding-archives.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201937'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.lusakatimes.com\/","top_ten_id":"245605","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"556907814"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/rating-system/assets/js/toucheventsdetect.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vortex_ajax_comment = {"url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","nonce":"dfaa4f9a59"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/rating-system/assets/js/like-or-dislike-comments.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

<script>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</script>

<style>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</style>
</body>
</html>