<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Zambia : Zambia committed to support a professional defense force-President Lungu</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.lusakatimes.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.lusakatimes.com/wp-content/uploads/2019/08/ltlogo.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.lusakatimes.com/wp-content/uploads/2019/08/ltlogo.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.lusakatimes.com/wp-content/uploads/2019/08/ltlogo.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.lusakatimes.com/wp-content/uploads/2019/08/ltlogo.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.lusakatimes.com/wp-content/uploads/2019/08/ltlogo.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.lusakatimes.com/wp-content/uploads/2019/08/ltlogo.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Lusaka - Zambia: &nbsp; Lusaka, November 28, 2019, ZANIS---President Edgar Lungu says government is committed to seeing a Defense force that is grounded in"/>
<link rel="canonical" href="https://www.lusakatimes.com/2019/11/28/zambia-committed-to-support-a-professional-defense-force-president-lungu/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zambia : Zambia committed to support a professional defense force-President Lungu" />
<meta property="og:description" content="Lusaka - Zambia: &nbsp; Lusaka, November 28, 2019, ZANIS---President Edgar Lungu says government is committed to seeing a Defense force that is grounded in" />
<meta property="og:url" content="https://www.lusakatimes.com/2019/11/28/zambia-committed-to-support-a-professional-defense-force-president-lungu/" />
<meta property="og:site_name" content="LusakaTimes.com" />
<meta property="article:publisher" content="https://www.facebook.com/lusakatimes" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2019-11-28T15:16:31+02:00" />
<meta property="article:modified_time" content="2019-11-28T15:16:35+02:00" />
<meta property="og:updated_time" content="2019-11-28T15:16:35+02:00" />
<meta property="og:image" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu1-1.jpg?fit=800%2C533&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu1-1.jpg?fit=800%2C533&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:image:alt" content="President Edgar Lungu presents the certificate to Major Charity Penyani during the Combined Graduation Ceremony of the 22nd Command Staff Course and 45th University of Zambia Defense and Security Studies on Thursday 28 November, 2019. Pictures by ROYD SIBAJENE/ZANIS" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lusaka - Zambia: &nbsp; Lusaka, November 28, 2019, ZANIS---President Edgar Lungu says government is committed to seeing a Defense force that is grounded in" />
<meta name="twitter:title" content="Zambia : Zambia committed to support a professional defense force-President Lungu" />
<meta name="twitter:site" content="@lusakatimes" />
<meta name="twitter:image" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu1-1.jpg?fit=800%2C533&#038;ssl=1" />
<meta name="twitter:creator" content="@lusakatimes" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.lusakatimes.com/","sameAs":["https://www.facebook.com/lusakatimes","https://www.linkedin.com/in/lusaka-times-5074b469/","https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw/feed?view_as=subscriber","https://twitter.com/lusakatimes"],"@id":"https://www.lusakatimes.com/#organization","name":"Lusaka Times","logo":"https://www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.lusakatimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.lusakatimes.com/2019/11/28/zambia-committed-to-support-a-professional-defense-force-president-lungu/","name":"Zambia committed to support a professional defense force-President Lungu"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Feed" href="https://www.lusakatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Comments Feed" href="https://www.lusakatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Zambia committed to support a professional defense force-President Lungu Comments Feed" href="https://www.lusakatimes.com/2019/11/28/zambia-committed-to-support-a-professional-defense-force-president-lungu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lusakatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='expanding-archives-css'  href='https://www.lusakatimes.com/wp-content/plugins/expanding-archives/assets/css/expanding-archives.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.6' type='text/css' media='all' />
<link rel='stylesheet' id='vortex_like_or_dislike_comment-css'  href='https://www.lusakatimes.com/wp-content/plugins/rating-system/assets/css/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-newsletter/style.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C200%2C600%2C800&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.15'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.5.1'></script>
<link rel='https://api.w.org/' href='https://www.lusakatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lusakatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lusakatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.lusakatimes.com/?p=254879' />
<link rel="alternate" type="application/json+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F11%2F28%2Fzambia-committed-to-support-a-professional-defense-force-president-lungu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F11%2F28%2Fzambia-committed-to-support-a-professional-defense-force-president-lungu%2F&#038;format=xml" />

<!-- Start Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<link rel='stylesheet' id='gtcn-plugin-css'  href='https://www.lusakatimes.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />
<!-- End Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<link type="text/css" rel="stylesheet" href="https://www.lusakatimes.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type="text/css">0</style> 
		<style type="text/css">
		.vortex-container-like-comment,
		.vortex-container-dislike-comment{font-size:25px;}
		.vortex-p-like-comment, 
		.vortex-p-dislike-comment{color:#828384;}
		.vortex-p-like-comment:hover{color:#1b7fcc;}
		.vortex-p-like-active-comment{color:#0be81a;}
		.vortex-p-dislike-comment:hover{color:#ef1f2b;}
		.vortex-p-dislike-active-comment{color:#ef3a1f;}
		</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"b11b90fcba","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.lusakatimes.com\/wp-admin\/","wpRestNonce":"b11b90fcba","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>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</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5698567159910228",
enable_page_level_ads: true});
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4363037-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4363037-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.lusakatimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.lusakatimes.com/headlines/",
                    "name": "Headlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.lusakatimes.com/2019/11/28/zambia-committed-to-support-a-professional-defense-force-president-lungu/",
                    "name": "Zambia committed to support a professional defense force-President Lungu"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4363037-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-254879 single-format-standard td-standard-pack zambia-committed-to-support-a-professional-defense-force-president-lungu global-block-template-2 td-romania-news single_template_13  tdc-header-template td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/lusakatimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.lusakatimes.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/lusakatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li id="menu-item-243361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li id="menu-item-36939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-243359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243359"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
<li id="menu-item-36937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-36936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li id="menu-item-36942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-36943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-243357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243357"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li id="menu-item-36941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-36940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_5e7" class="tdc-zone"><div class="tdc_zone tdi_2_d5d  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_d5d{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_75e" class="tdc-row"><div class="vc_row tdi_4_ffd  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_ffd{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_ffd{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}
}

</style>
<div class="tdi_3_75e_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_75e_rand_style{
background-color:#005689 !important;
}
}
 </style></div><div class="vc_column tdi_6_57d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_57d{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_7_588 td_block_template_2">
<style>
/* custom css */
.tdi_7_588.td-a-rec-img{
				    text-align: left;
				}.tdi_7_588.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script src="//ap.lijit.com/www/delivery/fpi.js?z=291849&width=728&height=90"></script> </div></div></div></div></div><div id="tdi_8_fde" class="tdc-row"><div class="vc_row tdi_9_dfd  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_9_dfd{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_9_dfd {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_9_dfd .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_dfd{
position:relative;
}
}

</style>
<div class="tdi_8_fde_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_8_fde_rand_style{
background-color:#00456e !important;
}
}
 </style></div><div class="vc_column tdi_11_d5d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_11_d5d{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_d5d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_d5d{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_efe td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_12_efe" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_efe{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_efe{
                    display: inline-block;
                }.tdi_12_efe .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_12_efe .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_efe .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_14_d8d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_14_d8d{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_d8d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_d8d{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_15_d58 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_15_d58" >
<style>
/* custom css */
.tdi_15_d58 .tdb-logo-a,
                .tdi_15_d58 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_15_d58 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_15_d58 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_15_d58 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_15_d58 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_15_d58 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_15_d58 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_d58 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_15_d58 .tdb-logo-text-title{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt=""  title="Lusaka Times" width="270" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Lusaka Times</span><span class="tdb-logo-text-tagline">Keeping you Informed </span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_17_dfd  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_17_dfd{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_dfd{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_dfd{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_18_d8d td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_18_d8d" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_d8d{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_18_d8d{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_18_d8d .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18_d8d .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_19_5ed" class="tdc-zone"><div class="tdc_zone tdi_20_af5  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_20_af5{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="tdi_21_dbc" class="tdc-row"><div class="vc_row tdi_22_df5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_22_df5{
                    min-height: 0;
                }
</style><div class="vc_column tdi_24_5e1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_5e1{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_25_585" class="tdc-zone"><div class="tdc_zone tdi_26_5de  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_26_5de{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_26_5de{
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_26_5de{
position:relative;
}
}

</style>
<div class="tdi_25_585_rand_style td-element-style" ><style>
.tdi_25_585_rand_style{
background-color:#02627e !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_25_585_rand_style{
background-color:#02627e !important;
}
}
 </style></div><div id="tdi_27_ffd" class="tdc-row stretch_row"><div class="vc_row tdi_28_d5d  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_28_d5d{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_28_d5d {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_28_d5d .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_28_d5d.tdc-row-content-vert-center,
                    .tdi_28_d5d.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_28_d5d.tdc-row-content-vert-bottom,
                    .tdi_28_d5d.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_28_d5d.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_28_d5d.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_28_d5d{
padding-top:2px !important;
padding-bottom:2px !important;
}

.tdi_28_d5d .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_30_ddd  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_30_ddd{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_30_ddd{
width:80% !important;
}

</style><div class="wpb_wrapper">

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_31_1d0 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_31_1d0" >
<style>

/* inline tdc_css att */

.tdi_31_1d0{
margin-top:-1px !important;
margin-right:16px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_31_1d0 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_31_1d0{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_1d0{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_31_1d0{
display:none !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather+Sans:400,100,200,300,500,600,700,800,900|Open+Sans:300italic,400,400italic,600,600italic,700,100,200,300,500,800,900|Roboto:300,400,400italic,500,500italic,700,900,100,200,600,800&display=swap");
.tdi_31_1d0{
                    display: inline-block;
                }.tdi_31_1d0 .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_31_1d0 .tdb-head-usr-name{
                    color: #ffffff;
                
                    font-family:Merriweather Sans !important;font-size:14px !important;line-height:36px !important;font-weight:400 !important;
                }.tdi_31_1d0 .tdb-head-usr-name:hover{
                    color: #ffffff;
                }.tdi_31_1d0 .tdb-head-usr-log{
                    color: #ffffff;
                
                    font-family:Merriweather Sans !important;font-size:14px !important;line-height:36px !important;text-transform:lowercase !important;
                }.tdi_31_1d0 .tdb-head-usr-log:hover{
                    color: #ffffff;
                }.tdi_31_1d0 .tdb-head-usr-log:hover i{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_32_4fe td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_32_4fe"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_32_4fe{
margin-top:-2px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_4fe{
display:none !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather+Sans:400,100,200,300,500,600,700,800,900|Open+Sans:300italic,400,400italic,600,600italic,700,100,200,300,500,800,900|Roboto:300,400,400italic,500,500italic,700,900,100,200,600,800&display=swap");
.tdi_32_4fe{
                    display: inline-block;
                }.tdi_32_4fe .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_32_4fe .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_32_4fe .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #ffffff;
                
                    font-family:Merriweather Sans !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:lowercase !important;
                }.tdi_32_4fe .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_32_4fe .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_32_4fe .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_32_4fe .tdb-horiz-menu ul li > a{
                    font-family:Merriweather Sans !important;font-size:14px !important;line-height:36px !important;font-weight:400 !important;
                }
</style><div id=tdi_32_4fe class="td_block_inner td-fix-index"><div class="menu-pages-container"><ul id="menu-pages" class="tdb-horiz-menu"><li id="menu-item-36950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36950"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li id="menu-item-36949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36949"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li id="menu-item-36945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li id="menu-item-36948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-99390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-36946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li id="menu-item-36947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36947"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_34_ddd  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_34_ddd{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_34_ddd{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_35_fdd tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_35_fdd" >
<style>
.tdi_36_d90 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_36_d90 .tdm-social-item i.td-icon-twitter,
				.tdi_36_d90 .tdm-social-item i.td-icon-linkedin,
				.tdi_36_d90 .tdm-social-item i.td-icon-pinterest,
				.tdi_36_d90 .tdm-social-item i.td-icon-blogger,
				.tdi_36_d90 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_36_d90 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_36_d90 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_36_d90 .tdm-social-item i,
				.tds-team-member2 .tdi_36_d90.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_36_d90 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_36_d90.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_36_d90 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_36_d90"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text">Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_37_d00" class="tdc-row"><div class="vc_row tdi_38_0df  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_38_0df{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_38_0df {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_38_0df .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_38_0df.tdc-row-content-vert-center,
                    .tdi_38_0df.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_38_0df.tdc-row-content-vert-bottom,
                    .tdi_38_0df.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_38_0df.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_38_0df.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_38_0df{
padding-top:5px !important;
padding-bottom:15px !important;
}

.tdi_38_0df .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_0df{
padding-top:14px !important;
}
}

</style><div class="vc_column tdi_40_d30  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_40_d30{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_41_dcc td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_41_dcc{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_41_dcc.td-a-rec-img{
				    text-align: left;
				}.tdi_41_dcc.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script src="//ap.lijit.com/www/delivery/fpi.js?z=291849&width=728&height=90"></script> </div></div></div><div class="vc_column tdi_43_deb  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_43_deb{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_44_2fd td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_44_2fd" >
<style>
/* custom css */
.tdi_44_2fd .tdb-logo-a,
                .tdi_44_2fd h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_44_2fd .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_44_2fd .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_44_2fd .tdb-logo-img-wrap{
                    display: block;
                }.tdi_44_2fd .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_44_2fd .tdb-logo-text-title{
                    display: none;
                }.tdi_44_2fd .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_44_2fd .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_2fd .tdb-logo-img{
                    max-width: 186px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt=""  title="Lusaka Times" width="270" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Lusaka Times</span><span class="tdb-logo-text-tagline">Keeping you Informed </span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_45_d0d" class="tdc-row stretch_row"><div class="vc_row tdi_46_cdd  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_46_cdd{
                    min-height: 0;
                }.tdi_46_cdd:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (min-width: 768px) {
	                .tdi_46_cdd {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_46_cdd .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_46_cdd{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_46_cdd .td_block_wrap{ text-align:left }

</style>
<div class="tdi_45_d0d_rand_style td-element-style" ><style>
.tdi_45_d0d_rand_style{
background-color:#00507f !important;
}
 </style></div><div class="vc_column tdi_48_5db  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_48_5db{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_48_5db{
padding-right:10px !important;
padding-left:10px !important;
position:relative;
}

</style>
<div class="tdi_47_c5d_rand_style td-element-style" ><style>
.tdi_47_c5d_rand_style{
background-color:#00456e !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_49_d5e tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_49_d5e"  style=" z-index: 999;">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather+Sans:400,100,200,300,500,600,700,800,900|Open+Sans:300italic,400,400italic,600,600italic,700,100,200,300,500,800,900|Roboto:300,400,400italic,500,500italic,700,900,100,200,600,800&display=swap");
.tdi_49_d5e{
                    display: inline-block;
                }.tdi_49_d5e .tdb-menu > li .tdb-menu-sep,
                .tdi_49_d5e .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_49_d5e .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_49_d5e .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_49_d5e .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_49_d5e .tdb-menu > li > a,
                .tdi_49_d5e .td-subcat-more{
                    color: #ffffff;
                }.tdi_49_d5e .tdb-menu > li > a,
                .tdi_49_d5e .td-subcat-more > .tdb-menu-item-text{
                    font-family:Merriweather Sans !important;font-size:16px !important;line-height:36px !important;font-weight:600 !important;text-transform:lowercase !important;
                }.tdi_49_d5e .td-subcat-more{
                    line-height: 36px;
                }.tdi_49_d5e .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_49_d5e .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_49_d5e .td-pulldown-filter-list li a{
                    color: #111111;
                
                    font-family:Merriweather Sans !important;
                }.tdi_49_d5e .tdb-menu .tdb-normal-menu ul,
                .tdi_49_d5e .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_49_d5e .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_d5e .tdb-menu > li > a,
                .tdi_49_d5e .td-subcat-more{
                    padding: 0 9px;
                }.tdi_49_d5e .tdb-menu > li > a,
                .tdi_49_d5e .td-subcat-more > .tdb-menu-item-text{
                    font-family:Merriweather Sans !important;font-size:11px !important;line-height:40px !important;font-weight:600 !important;text-transform:lowercase !important;
                }.tdi_49_d5e .td-subcat-more{
                    line-height: 40px;
                }
}
</style>
<style>
.tdi_49_d5e .tdb-menu > li > a:after,
				.tdi_49_d5e .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #005689;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_49_d5e .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_49_d5e .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_49_d5e .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_49_d5e .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_49_d5e .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_49_d5e .td-pulldown-filter-list li:hover a{
					color: #005689;
				}
</style><div id=tdi_49_d5e class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-categories-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-243359"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-243357"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_52_cfd td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_52_cfd" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.lusakatimes.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_53_8d7" class="tdc-zone"><div class="tdc_zone tdi_54_fce  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_54_fce{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_55_c55" class="tdc-row"><div class="vc_row tdi_56_dd9  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56_dd9{
                    min-height: 0;
                }
</style><div class="vc_column tdi_58_5dd  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_5dd{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-254879" class="post-254879 post type-post status-publish format-standard has-post-thumbnail category-headlines" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.lusakatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Headlines" class="entry-crumb" href="https://www.lusakatimes.com/headlines/">Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Zambia committed to support a professional defense force-President Lungu</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://www.lusakatimes.com/headlines/">Headlines</a></li></ul>                            <h1 class="entry-title">Zambia committed to support a professional defense force-President Lungu</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-28T17:16:31+00:00" >November 28, 2019</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-254879">80</span></div>                                <div class="td-post-comments"><a href="https://www.lusakatimes.com/2019/11/28/zambia-committed-to-support-a-professional-defense-force-president-lungu/#comments"><i class="td-icon-comments"></i>1</a></div>                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F11%2F28%2Fzambia-committed-to-support-a-professional-defense-force-president-lungu%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Zambia+committed+to+support+a+professional+defense+force-President+Lungu&url=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F11%2F28%2Fzambia-committed-to-support-a-professional-defense-force-president-lungu%2F&via=lusakatimes">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Zambia+committed+to+support+a+professional+defense+force-President+Lungu %0A%0A https://www.lusakatimes.com/2019/11/28/zambia-committed-to-support-a-professional-defense-force-president-lungu/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.lusakatimes.com/2019/11/28/zambia-committed-to-support-a-professional-defense-force-president-lungu/&title=Zambia+committed+to+support+a+professional+defense+force-President+Lungu">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#714e0204131b1412054c2b101c13181051121e1c1c180505141551051e51020401011e030551105101031e17140202181e1f101d51151417141f021451171e0312145c210314021815141f05513d041f160457131e15084c19050501024b5e5e0606065f1d0402101a1005181c14025f121e1c5e434140485e40405e43495e0b101c1318105c121e1c1c18050514155c051e5c020401011e03055c105c01031e17140202181e1f101d5c151417141f02145c171e0312145c010314021815141f055c1d041f16045e">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Zambia+committed+to+support+a+professional+defense+force-President+Lungu https://www.lusakatimes.com/2019/11/28/zambia-committed-to-support-a-professional-defense-force-president-lungu/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            
            <div class="td-a-rec td-a-rec-id-content_top  tdi_60_dce td_block_template_2">
<style>
/* custom css */
.tdi_60_dce.td-a-rec-img{
				    text-align: left;
				}.tdi_60_dce.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//ap.lijit.com/www/delivery/fpi.js?z=291849&width=728&height=90"></script> </div><figure id="attachment_254887" aria-describedby="caption-attachment-254887" style="width: 800px" class="wp-caption alignnone"><a href="https://www.lusakatimes.com/2019/11/28/zambia-committed-to-support-a-professional-defense-force-president-lungu/lungu1-81/" rel="attachment wp-att-254887"><img class="size-full wp-image-254887 jetpack-lazy-image" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu1-1.jpg?resize=696%2C464&#038;ssl=1" alt="President Edgar Lungu presents the certificate to Major Charity Penyani during the Combined Graduation Ceremony of the 22nd Command Staff Course and 45th University of Zambia Defense and Security Studies on Thursday 28 November, 2019. Pictures by ROYD SIBAJENE/ZANIS" width="696" height="464" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu1-1.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu1-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu1-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu1-1.jpg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu1-1.jpg?resize=630%2C420&amp;ssl=1 630w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu1-1.jpg?resize=696%2C464&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-254887" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu1-1.jpg?resize=696%2C464&#038;ssl=1" alt="President Edgar Lungu presents the certificate to Major Charity Penyani during the Combined Graduation Ceremony of the 22nd Command Staff Course and 45th University of Zambia Defense and Security Studies on Thursday 28 November, 2019. Pictures by ROYD SIBAJENE/ZANIS" width="696" height="464" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu1-1.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu1-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu1-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu1-1.jpg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu1-1.jpg?resize=630%2C420&amp;ssl=1 630w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-254887" class="wp-caption-text">President Edgar Lungu presents the certificate to Major Charity Penyani during the Combined Graduation Ceremony of the 22nd Command Staff Course and 45th University of Zambia Defense and Security Studies on Thursday 28 November, 2019. Pictures by ROYD SIBAJENE/ZANIS</figcaption></figure>
<p>&nbsp;</p>
<p>Lusaka, November 28, 2019, ZANIS&#8212;President Edgar Lungu says government is committed to seeing a Defense force that is grounded in professionalism, with officers that possess balanced knowledge in both matters of defense and security and other disciplines.</p>
<p>President Lungu noted that this is why government is determined to equip officers with abilities which will enable them continue contributing to national development beyond their years of service.</p>
<p>Dr Lungu was speaking in Lusaka today when he officiated at a combined graduation ceremony for 22 Command and Staff College (DSCSC) and 49 University of Zambia Defense and Security studies for the 2019 academic year.</p>
<p>He explained that the Memorandum of Understanding (MOU) NB between DSCSC and UNZA affirms government&#8217;s aspiration to ensure that officers have a wider horizon of knowledge.</p>
<p>Meanwhile, President Lungu said Zambia has an obligation to support efforts aimed at pursuing global peace and security by building a strong foundation in war torn societies and preventing the resurgence of violent conflict.</p>
<p>He pointed out that this is because sustainable development can only thrive in an environment where there is peace and security.</p>
<p>He expressed confidence that the graduates have been adequately prepared in peace and security matters which include intra-state conflicts such as the emerging threat to peace and security, as well as all forms of violence.</p>
<p>He explained that this is why the Conduct of the Combined Joint African Exercise (CJAX) code named Uhuru has continued to be an important planning tool in the Southern African Development Community (SADC) Command and staff colleges.</p>
<p>And President Lungu reiterated that Zambia is committed to respecting the principles of non-interference in the internal affairs of other countries.</p>
<p>He said government&#8217;s desire is therefore to continue cooperating with neighbouring countries and those beyond borders in an effort to develop the nation and establish peace in the region.</p>
<p>He further thanked countries that have subscribed students to the course and continued to place their trust in Zambia&#8217;s ability to train their officers.</p>
<p>And DCSCS Commandant Brigadier General Benson Musonda said 69 graduating students are from the three SADC security wings, while others are from the African Eastern Community.</p>
<p>Brigadier General Musonda added that the graduates had undergone an intensive course in leadership management, economic, national and international relations among others.</p>
<p>He also appealed to government to help the college construct a new staff college that will be fitted with modern equipment and technologies.</p>
<p>Meanwhile UNZA Vice Chancellor Luke Mumba stated that this is the 9th programme that UNZA and DSCSC has successfully carried out.</p>
<p>Professor Mumba noted that the Defense and Security programme which is being conducted by UNZA, done in consultation with key stakeholders, is tailor made to make defense and security officers respond to the changes in their industry.</p>
<p>And a best graduating student who scooped four awards, Charity Penyani has encouraged women to compete favourably with their male counterparts in challenging fields as the country strives to attain gender equality.</p>
<figure id="attachment_254889" aria-describedby="caption-attachment-254889" style="width: 800px" class="wp-caption alignnone"><a href="https://www.lusakatimes.com/2019/11/28/zambia-committed-to-support-a-professional-defense-force-president-lungu/lungu4-17/" rel="attachment wp-att-254889"><img class="size-full wp-image-254889 jetpack-lazy-image" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu4.jpg?resize=696%2C599&#038;ssl=1" alt="President Lungu at the Combined Graduation Ceremony of the 22nd Command Staff Course and 45th University of Zambia Defense and Security Studies on Thursday 28 November, 2019. Pictures by ROYD SIBAJENE/ZANIS" width="696" height="599" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu4.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu4.jpg?resize=300%2C258&amp;ssl=1 300w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu4.jpg?resize=768%2C660&amp;ssl=1 768w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu4.jpg?resize=696%2C599&amp;ssl=1 696w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu4.jpg?resize=488%2C420&amp;ssl=1 488w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu4.jpg?resize=696%2C599&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-254889" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu4.jpg?resize=696%2C599&#038;ssl=1" alt="President Lungu at the Combined Graduation Ceremony of the 22nd Command Staff Course and 45th University of Zambia Defense and Security Studies on Thursday 28 November, 2019. Pictures by ROYD SIBAJENE/ZANIS" width="696" height="599" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu4.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu4.jpg?resize=300%2C258&amp;ssl=1 300w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu4.jpg?resize=768%2C660&amp;ssl=1 768w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu4.jpg?resize=696%2C599&amp;ssl=1 696w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu4.jpg?resize=488%2C420&amp;ssl=1 488w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-254889" class="wp-caption-text">President Lungu at the Combined Graduation Ceremony of the 22nd Command Staff Course and 45th University of Zambia Defense and Security Studies on Thursday 28 November, 2019. Pictures by ROYD SIBAJENE/ZANIS</figcaption></figure>
<figure id="attachment_254885" aria-describedby="caption-attachment-254885" style="width: 800px" class="wp-caption alignnone"><a href="https://www.lusakatimes.com/2019/11/28/zambia-committed-to-support-a-professional-defense-force-president-lungu/lungu5-9/" rel="attachment wp-att-254885"><img class="size-full wp-image-254885 jetpack-lazy-image" src="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu5.jpg?resize=696%2C324&#038;ssl=1" alt="President Lungu at the Combined Graduation Ceremony of the 22nd Command Staff Course and 45th University of Zambia Defense and Security Studies on Thursday 28 November, 2019. Pictures by ROYD SIBAJENE/ZANIS" width="696" height="324" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu5.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu5.jpg?resize=300%2C140&amp;ssl=1 300w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu5.jpg?resize=768%2C357&amp;ssl=1 768w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu5.jpg?resize=696%2C324&amp;ssl=1 696w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu5.jpg?resize=696%2C324&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-254885" src="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu5.jpg?resize=696%2C324&#038;ssl=1" alt="President Lungu at the Combined Graduation Ceremony of the 22nd Command Staff Course and 45th University of Zambia Defense and Security Studies on Thursday 28 November, 2019. Pictures by ROYD SIBAJENE/ZANIS" width="696" height="324" srcset="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu5.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu5.jpg?resize=300%2C140&amp;ssl=1 300w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu5.jpg?resize=768%2C357&amp;ssl=1 768w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu5.jpg?resize=696%2C324&amp;ssl=1 696w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-254885" class="wp-caption-text">President Lungu at the Combined Graduation Ceremony of the 22nd Command Staff Course and 45th University of Zambia Defense and Security Studies on Thursday 28 November, 2019. Pictures by ROYD SIBAJENE/ZANIS</figcaption></figure>
<figure id="attachment_254883" aria-describedby="caption-attachment-254883" style="width: 800px" class="wp-caption alignnone"><a href="https://www.lusakatimes.com/2019/11/28/zambia-committed-to-support-a-professional-defense-force-president-lungu/lungu2-48/" rel="attachment wp-att-254883"><img class="size-full wp-image-254883 jetpack-lazy-image" src="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu2.jpg?resize=696%2C433&#038;ssl=1" alt="President Lungu at the Combined Graduation Ceremony of the 22nd Command Staff Course and 45th University of Zambia Defense and Security Studies on Thursday 28 November, 2019. Pictures by ROYD SIBAJENE/ZANIS" width="696" height="433" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu2.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu2.jpg?resize=300%2C187&amp;ssl=1 300w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu2.jpg?resize=768%2C478&amp;ssl=1 768w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu2.jpg?resize=696%2C433&amp;ssl=1 696w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu2.jpg?resize=675%2C420&amp;ssl=1 675w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu2.jpg?resize=696%2C433&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-254883" src="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu2.jpg?resize=696%2C433&#038;ssl=1" alt="President Lungu at the Combined Graduation Ceremony of the 22nd Command Staff Course and 45th University of Zambia Defense and Security Studies on Thursday 28 November, 2019. Pictures by ROYD SIBAJENE/ZANIS" width="696" height="433" srcset="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu2.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu2.jpg?resize=300%2C187&amp;ssl=1 300w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu2.jpg?resize=768%2C478&amp;ssl=1 768w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu2.jpg?resize=696%2C433&amp;ssl=1 696w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lungu2.jpg?resize=675%2C420&amp;ssl=1 675w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-254883" class="wp-caption-text">President Lungu at the Combined Graduation Ceremony of the 22nd Command Staff Course and 45th University of Zambia Defense and Security Studies on Thursday 28 November, 2019. Pictures by ROYD SIBAJENE/ZANIS</figcaption></figure>
<figure id="attachment_254881" aria-describedby="caption-attachment-254881" style="width: 800px" class="wp-caption alignnone"><a href="https://www.lusakatimes.com/2019/11/28/zambia-committed-to-support-a-professional-defense-force-president-lungu/lung3/" rel="attachment wp-att-254881"><img class="size-full wp-image-254881 jetpack-lazy-image" src="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lung3.jpg?resize=696%2C360&#038;ssl=1" alt="President Lungu at the Combined Graduation Ceremony of the 22nd Command Staff Course and 45th University of Zambia Defense and Security Studies on Thursday 28 November, 2019. Pictures by ROYD SIBAJENE/ZANIS" width="696" height="360" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lung3.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lung3.jpg?resize=300%2C155&amp;ssl=1 300w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lung3.jpg?resize=768%2C397&amp;ssl=1 768w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lung3.jpg?resize=696%2C360&amp;ssl=1 696w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lung3.jpg?resize=696%2C360&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-254881" src="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lung3.jpg?resize=696%2C360&#038;ssl=1" alt="President Lungu at the Combined Graduation Ceremony of the 22nd Command Staff Course and 45th University of Zambia Defense and Security Studies on Thursday 28 November, 2019. Pictures by ROYD SIBAJENE/ZANIS" width="696" height="360" srcset="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lung3.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lung3.jpg?resize=300%2C155&amp;ssl=1 300w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lung3.jpg?resize=768%2C397&amp;ssl=1 768w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/lung3.jpg?resize=696%2C360&amp;ssl=1 696w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-254881" class="wp-caption-text">President Lungu at the Combined Graduation Ceremony of the 22nd Command Staff Course and 45th University of Zambia Defense and Security Studies on Thursday 28 November, 2019. Pictures by ROYD SIBAJENE/ZANIS</figcaption></figure>
<div class="tptn_counter" id="tptn_counter_254879">[Read 83 times, 83 reads today]</div><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="https://www.lusakatimes.com/2019/11/09/president-lungu-advises-the-media-fraternity-in-zambia-to-be-professional-in-their-line-of-duty/"  rel="nofollow"   target="_blank" ><span class="crp_title">President Lungu advises the media fraternity in Zambia to be professional in their line of duty</span></a></li><li><a href="https://www.lusakatimes.com/2018/09/05/government-committed-to-support-digital-migration-and-village-television-concepts/"  rel="nofollow"   target="_blank" ><span class="crp_title">Government committed to support digital migration and village television concepts</span></a></li><li><a href="https://www.lusakatimes.com/2019/09/19/tutwa-reports-john-sangwa-to-laz-for-professional-misconduct-over-the-open-letter-to-president-lungu/"  rel="nofollow"   target="_blank" ><span class="crp_title">Tutwa reports John Sangwa to LAZ for professional misconduct over the open letter to President Lungu</span></a></li><li><a href="https://www.lusakatimes.com/2018/04/29/president-lungus-sister-comes-out-in-defence-of-his-nationality/"  rel="nofollow"   target="_blank" ><span class="crp_title">President Lungu's Sister comes out in defense of his Zambian Nationality</span></a></li><li><a href="https://www.lusakatimes.com/2017/06/14/professionallungu-tells-civil-servants/"  rel="nofollow"   target="_blank" ><span class="crp_title">Be Professional,Lungu tells civil servants</span></a></li></ul><div class="crp_clear"></div></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_61_dbf td_block_template_2">
<style>
/* custom css */
.tdi_61_dbf.td-a-rec-img{
				    text-align: left;
				}.tdi_61_dbf.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- Composite Start -->
<div id="M72366ScriptRootC276617">
<div id="M72366PreloadC276617">Loading...</div>
<script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M72366ScriptRootC276617")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M72366ScriptRootC276617");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=276617;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/l/u/lusakatimes.com.276617.js?t="+D.getUTCFullYear()+D.getUTCMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>

</div>
<!-- Composite End --></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.lusakatimes.com/2019/11/28/zambia-committed-to-support-a-professional-defense-force-president-lungu/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F11%2F28%2Fzambia-committed-to-support-a-professional-defense-force-president-lungu%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Zambia+committed+to+support+a+professional+defense+force-President+Lungu&url=https%3A%2F%2Fwww.lusakatimes.com%2F2019%2F11%2F28%2Fzambia-committed-to-support-a-professional-defense-force-president-lungu%2F&via=lusakatimes">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Zambia+committed+to+support+a+professional+defense+force-President+Lungu %0A%0A https://www.lusakatimes.com/2019/11/28/zambia-committed-to-support-a-professional-defense-force-president-lungu/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.lusakatimes.com/2019/11/28/zambia-committed-to-support-a-professional-defense-force-president-lungu/&title=Zambia+committed+to+support+a+professional+defense+force-President+Lungu">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#29165a5c4b434c4a5d147348444b4048094a464444405d5d4c4d095d46095a5c5959465b5d094809595b464f4c5a5a4046474845094d4c4f4c475a4c094f465b4a4c04795b4c5a404d4c475d09655c474e5c0f4b464d5014415d5d595a1306065e5e5e07455c5a4842485d40444c5a074a4644061b191810061818061b11065348444b4048044a464444405d5d4c4d045d46045a5c5959465b5d044804595b464f4c5a5a4046474845044d4c4f4c475a4c044f465b4a4c04595b4c5a404d4c475d04455c474e5c06">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Zambia+committed+to+support+a+professional+defense+force-President+Lungu https://www.lusakatimes.com/2019/11/28/zambia-committed-to-support-a-professional-defense-force-president-lungu/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.lusakatimes.com/2019/11/28/fashion-blogger-peter-mwansa-discusses-his-love-for-fashion-and-the-launch-of-house-of-pml/">Fashion blogger, Peter Mwansa, discusses his Love for fashion and the Launch of House of PML</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chief Editor"></span><meta itemprop="datePublished" content="2019-11-28T17:16:31+00:00"><meta itemprop="dateModified" content="2019-11-28T17:16:35+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.lusakatimes.com/2019/11/28/zambia-committed-to-support-a-professional-defense-force-president-lungu/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png"></span><meta itemprop="name" content="LusakaTimes.com"></span><meta itemprop="headline " content="Zambia committed to support a professional defense force-President Lungu"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Lungu1-1.jpg?fit=800%2C533&ssl=1"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_62_fed td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_62_fed" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_62_fed = new tdBlock();
block_tdi_62_fed.id = "tdi_62_fed";
block_tdi_62_fed.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_62_fed","td_column_number":3,"live_filter_cur_post_id":254879,"live_filter_cur_post_author":"12","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_62_fed","tdc_css_class_style":"tdi_62_fed_rand_style"}';
block_tdi_62_fed.td_column_number = "3";
block_tdi_62_fed.block_type = "td_block_related_posts";
block_tdi_62_fed.post_count = "3";
block_tdi_62_fed.found_posts = "12643";
block_tdi_62_fed.header_color = "";
block_tdi_62_fed.ajax_pagination_infinite_stop = "";
block_tdi_62_fed.max_num_pages = "4215";
tdBlocksArray.push(block_tdi_62_fed);
</script><h4 class="td-related-title td-block-title"><a id="tdi_63_dde" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_62_fed" href="#">RELATED ARTICLES</a><a id="tdi_64_de9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_62_fed" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_62_fed class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2019/11/28/misisi-chibolya-to-be-demolished-modernized-using-abu-dhabi-funds-president-lungu/" rel="bookmark" class="td-image-wrap" title="Misisi, Chibolya to be demolished, modernized using Abu Dhabi funds- President Lungu"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/CHiboly-a.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/CHiboly-a.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/CHiboly-a.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/CHiboly-a.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/CHiboly-a.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="Chibolya Coumpund" title="Misisi, Chibolya to be demolished, modernized using Abu Dhabi funds- President Lungu" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2019/11/28/misisi-chibolya-to-be-demolished-modernized-using-abu-dhabi-funds-president-lungu/" rel="bookmark" title="Misisi, Chibolya to be demolished, modernized using Abu Dhabi funds- President Lungu">Misisi, Chibolya to be demolished, modernized using Abu Dhabi funds- President Lungu</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2019/11/28/we-have-let-investors-take-advantage-of-us-for-a-long-time-its-time-for-zambia-to-stand-up-musukwa-tells-mining-investors/" rel="bookmark" class="td-image-wrap" title="We have let investors take advantage of us for a long time, it&#8217;s time for Zambia to stand up,  Musukwa tells Mining Investors"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Hon.-Musukwa-on-a-panel-of-discussion-at-the-Mines-nd-Money-conference.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Hon.-Musukwa-on-a-panel-of-discussion-at-the-Mines-nd-Money-conference.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Hon.-Musukwa-on-a-panel-of-discussion-at-the-Mines-nd-Money-conference.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Hon.-Musukwa-on-a-panel-of-discussion-at-the-Mines-nd-Money-conference.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Hon.-Musukwa-on-a-panel-of-discussion-at-the-Mines-nd-Money-conference.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="Mines and Minerals Development Minister Hon. Richard Musukwa at a Panel Discussion in London" title="We have let investors take advantage of us for a long time, it&#8217;s time for Zambia to stand up,  Musukwa tells Mining Investors" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2019/11/28/we-have-let-investors-take-advantage-of-us-for-a-long-time-its-time-for-zambia-to-stand-up-musukwa-tells-mining-investors/" rel="bookmark" title="We have let investors take advantage of us for a long time, it&#8217;s time for Zambia to stand up,  Musukwa tells Mining Investors">We have let investors take advantage of us for a long time, it&#8217;s time for Zambia to stand up,  Musukwa tells Mining Investors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2019/11/27/zambia-will-soon-default-on-its-debt-repayments/" rel="bookmark" class="td-image-wrap" title="Zambia will soon default on its debt repayments-HH"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/HH-spea1king-during-a-radio-programme-on-SUN-FM.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/HH-spea1king-during-a-radio-programme-on-SUN-FM.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/HH-spea1king-during-a-radio-programme-on-SUN-FM.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/HH-spea1king-during-a-radio-programme-on-SUN-FM.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="HH speaking during a radio programme on SUN FM" title="Zambia will soon default on its debt repayments-HH" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2019/11/27/zambia-will-soon-default-on-its-debt-repayments/" rel="bookmark" title="Zambia will soon default on its debt repayments-HH">Zambia will soon default on its debt repayments-HH</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_62_fed" data-td_block_id="tdi_62_fed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_62_fed" data-td_block_id="tdi_62_fed"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        
            <div class="td-comments-title-wrap td_block_template_2">
                <h4 class="td-comments-title td-block-title"><span>1 COMMENT</span></h4>
            </div>

            <ol class="comment-list ">
                <li class="comment " id="comment-2816301">
    <article>
        <footer>
            <img alt src="https://secure.gravatar.com/avatar/73b66f9d29cc4ad9930b307fbb449521?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/73b66f9d29cc4ad9930b307fbb449521?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/73b66f9d29cc4ad9930b307fbb449521?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/73b66f9d29cc4ad9930b307fbb449521?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/73b66f9d29cc4ad9930b307fbb449521?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>            <cite>SONTA DONATION YOBE</cite>

            <a class="comment-link" href="#comment-2816301">
                <time pubdate="1574956507">
                    November 28, 2019                    At                    5:55 pm</time>
            </a>

            
        </footer>

        <div class="comment-content tagdiv-type">
            <p>THE ONLY PROBLEM CREATED BY THE RULING PF IS BY FUSING IN THE SERVICE ONLY THREE REGIONS THERE BY CREATING A PROBLEM FOR THE FUTURE . THIS BOMB SHELL WILL ONE DAY EXPLODE AND CONSEQUENCES WILL BE VERY DIFFICULT TO HANDLE.THOSE WITH EARS LET THEM HEAR AND THOSE WITH EYES LET THEM SEE.</p>
<div class="vortex-container-vote-comment vortex-align-right">
<div class="vortex-container-like-comment"><input type="hidden" value="2816301"/></p>
<div class="vortex-p-like-comment 2816301  icon-thumbs-up-1"><span  class="vortex-p-like-counter-comment 2816301">0</span></div>
</div>
<div class="vortex-container-dislike-comment"><input type="hidden" value="2816301"/></p>
<div class="vortex-p-dislike-comment 2816301  icon-thumbs-down-1"><span class="vortex-p-dislike-counter-comment 2816301">0</span></div>
</div>
</div>
        </div>

        <div class="comment-meta" id="comment-2816301">
            <a rel='nofollow' class='comment-reply-link' href='#comment-2816301' data-commentid="2816301" data-postid="254879" data-belowelement="comment-2816301" data-respondelement="respond" aria-label='Reply to SONTA DONATION YOBE'>Reply</a>        </div>
    </article>
    </li><!-- #comment-## -->
            </ol>
            <div class="comment-pagination">
                                            </div>

        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/28/zambia-committed-to-support-a-professional-defense-force-president-lungu/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.lusakatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='254879' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2892d2b8e2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="226"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div ><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='donate@lusakatimes.com' /><input type='hidden' name='item_name' value='Support' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_adc1601718294a5d92d036a5555fc5b9' value='' /><input type='hidden' name='no_note' value='0'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://www.lusakatimes.com/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_pp_142x27.png' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></aside><aside class="td_block_template_2 widget lusak-widget"><div id="lusak-c81cbe788a9a54f074c378707b8eac2d"></div></aside><aside class="widget_text td_block_template_2 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.lusakatimes.com/jmc-trucks-advert/">
	<img border="0" alt="JMC Trucks" src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/JMC-ADVERT-square.jpg" width="300" height="250" data-lazy-src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/JMC-ADVERT-square.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img border="0" alt="JMC Trucks" src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/JMC-ADVERT-square.jpg" width="300" height="250"></noscript> </a></div></aside><aside class="td_block_template_2 widget lusak-widget"><div id="lusak-94eab6f507d569badabb6eeb8755e149"></div></aside><aside class="td_block_template_2 widget widget_text">			<div class="textwidget"><p><!-- Composite Start --></p>
<div id="M72366ScriptRootC276619">
<div id="M72366PreloadC276619">
        Loading&#8230;    </div>
<p>        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M72366ScriptRootC276619")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M72366ScriptRootC276619");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=276619;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/l/u/lusakatimes.com.276619.js?t="+D.getUTCFullYear()+D.getUTCMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
    </div>
<p><!-- Composite End --></p>
</div>
		</aside><aside class="td_block_template_2 widget widget_text">			<div class="textwidget"><p><ins class="adsbymahimeta" id="mMTag_Responsive_76583048" data-size="Responsive" data-desktop="300x600" data-tablet="hide" data-mobile="hide" style="display:inline-block;"><br />
<script type="text/javascript">
var cachebuster = Math.round(new Date().getTime() / 1000); 
var mMTagScript = document.createElement('script'); 
mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster; 
document.getElementsByTagName("head")[0].appendChild(mMTagScript);
</script><br />
</ins></p>
</div>
		</aside><aside class="td_block_template_2 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Today&#8217;s Popular Stories</span></h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget4"><ol><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/11/28/misisi-chibolya-to-be-demolished-modernized-using-abu-dhabi-funds-president-lungu/"     class="tptn_link"><span class="tptn_title">Misisi, Chibolya to be demolished, modernized using Abu Dhabi funds- President Lungu</span></a> <span class="tptn_list_count">(2,229)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/11/28/we-have-let-investors-take-advantage-of-us-for-a-long-time-its-time-for-zambia-to-stand-up-musukwa-tells-mining-investors/"     class="tptn_link"><span class="tptn_title">We have let investors take advantage of us for a long time, it&#8217;s time for Zambia to&hellip;</span></a> <span class="tptn_list_count">(1,999)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/11/27/zambia-will-soon-default-on-its-debt-repayments/"     class="tptn_link"><span class="tptn_title">Zambia will soon default on its debt repayments-HH</span></a> <span class="tptn_list_count">(1,869)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/11/28/kaizer-zulu-interview-with-costa-mwansa/"     class="tptn_link"><span class="tptn_title">Kaizer Zulu Interview with Costa Mwansa</span></a> <span class="tptn_list_count">(1,825)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/11/28/soldier-commits-suicide/"     class="tptn_link"><span class="tptn_title">Soldier commits suicide</span></a> <span class="tptn_list_count">(1,647)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/11/27/lightning-has-killed-49-herds-of-cattle-in-limulunga/"     class="tptn_link"><span class="tptn_title">Lightning has killed 49 herds of cattle in Limulunga</span></a> <span class="tptn_list_count">(1,615)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/11/28/miles-sampa-has-cautions-councillors-against-commenting-on-the-forest-27-developments-in-the-media/"     class="tptn_link"><span class="tptn_title">Miles Sampa cautions Councillors against commenting on the Forest 27 developments in the media</span></a> <span class="tptn_list_count">(1,571)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/11/27/zambia-and-drc-sign-mou-to-build-kasomeno-mwenda-toll-road-and-luapula-bridge-project/"     class="tptn_link"><span class="tptn_title">Zambia and DRC sign MOU to build Kasomeno &#8211; Mwenda toll road and Luapula Bridge project</span></a> <span class="tptn_list_count">(1,185)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/11/28/president-lungu-meets-dubai-ruler/"     class="tptn_link"><span class="tptn_title">President Lungu Meets Dubai Ruler</span></a> <span class="tptn_list_count">(1,138)</span></span></li><li><span class="tptn_after_thumb"><a href="https://www.lusakatimes.com/2019/11/27/president-edgar-lungu-asks-abu-dhabi-to-fund-four-infrastructure-development-projects/"     class="tptn_link"><span class="tptn_title">President Edgar Lungu asks Abu Dhabi to Fund Four Infrastructure Development Projects</span></a> <span class="tptn_list_count">(983)</span></span></li></ol><div class="tptn_clear"></div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_66_3df td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="tdi_66_3df" ><script>var block_tdi_66_3df = new tdBlock();
block_tdi_66_3df.id = "tdi_66_3df";
block_tdi_66_3df.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_66_3df","tdc_css_class":"tdi_66_3df","tdc_css_class_style":"tdi_66_3df_rand_style"}';
block_tdi_66_3df.td_column_number = "1";
block_tdi_66_3df.block_type = "td_block_7";
block_tdi_66_3df.post_count = "3";
block_tdi_66_3df.found_posts = "370";
block_tdi_66_3df.header_color = "";
block_tdi_66_3df.ajax_pagination_infinite_stop = "";
block_tdi_66_3df.max_num_pages = "124";
tdBlocksArray.push(block_tdi_66_3df);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_66_3df class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2019/11/28/miles-sampa-has-cautions-councillors-against-commenting-on-the-forest-27-developments-in-the-media/" rel="bookmark" class="td-image-wrap" title="Miles Sampa cautions Councillors against commenting on the Forest 27 developments in the media"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2018/06/Miles-Sampa-1.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2018/06/Miles-Sampa-1.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2018/06/Miles-Sampa-1.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2018/06/Miles-Sampa-1.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="Miles Sampa" title="Miles Sampa cautions Councillors against commenting on the Forest 27 developments in the media" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2019/11/28/miles-sampa-has-cautions-councillors-against-commenting-on-the-forest-27-developments-in-the-media/" rel="bookmark" title="Miles Sampa cautions Councillors against commenting on the Forest 27 developments in the media">Miles Sampa cautions Councillors against commenting on the Forest 27 developments...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-28T05:49:12+00:00" >November 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2019/11/27/zambias-youth-leader-and-entrepreneur-urges-young-people-in-africa-to-pursue-opportunities-beyond-employment/" rel="bookmark" class="td-image-wrap" title="Zambia&#8217;s youth leader and entrepreneur urges young people in Africa to pursue  opportunities beyond employment"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Zambias-youth-leader-and-entrepreneur-Mwala-Mooto..jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Zambias-youth-leader-and-entrepreneur-Mwala-Mooto..jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Zambias-youth-leader-and-entrepreneur-Mwala-Mooto..jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/11/Zambias-youth-leader-and-entrepreneur-Mwala-Mooto..jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="Zambia&#039;s youth leader and entrepreneur Mwala Mooto." title="Zambia&#8217;s youth leader and entrepreneur urges young people in Africa to pursue  opportunities beyond employment" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2019/11/27/zambias-youth-leader-and-entrepreneur-urges-young-people-in-africa-to-pursue-opportunities-beyond-employment/" rel="bookmark" title="Zambia&#8217;s youth leader and entrepreneur urges young people in Africa to pursue  opportunities beyond employment">Zambia&#8217;s youth leader and entrepreneur urges young people in Africa to...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-27T18:03:56+00:00" >November 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2019/11/27/zambian-youths-future-doomed-they-need-mind-set-change-and-become-change-makers/" rel="bookmark" class="td-image-wrap" title="Zambian youths’ future doomed, they need mind-set change and become change makers"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2017/03/youths.png?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2017/03/youths.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2017/03/youths.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2017/03/youths.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="youths who converged in Lusaka for a two day forum" title="Zambian youths’ future doomed, they need mind-set change and become change makers" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2019/11/27/zambian-youths-future-doomed-they-need-mind-set-change-and-become-change-makers/" rel="bookmark" title="Zambian youths’ future doomed, they need mind-set change and become change makers">Zambian youths’ future doomed, they need mind-set change and become change...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-27T06:48:27+00:00" >November 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_67_7fd td-pb-border-top td_block_template_2 tdc-no-posts td-column-1 td_block_padding"  data-td-block-uid="tdi_67_7fd" ><script>var block_tdi_67_7fd = new tdBlock();
block_tdi_67_7fd.id = "tdi_67_7fd";
block_tdi_67_7fd.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_67_7fd","tdc_css_class":"tdi_67_7fd","tdc_css_class_style":"tdi_67_7fd_rand_style"}';
block_tdi_67_7fd.td_column_number = "1";
block_tdi_67_7fd.block_type = "td_block_7";
block_tdi_67_7fd.post_count = "0";
block_tdi_67_7fd.found_posts = "0";
block_tdi_67_7fd.header_color = "";
block_tdi_67_7fd.ajax_pagination_infinite_stop = "";
block_tdi_67_7fd.max_num_pages = "0";
tdBlocksArray.push(block_tdi_67_7fd);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_67_7fd class="td_block_inner"></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_68_44d widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_68_44d" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.lusakatimes.com/other-news/"><span class="td-cat-name">General News</span><span class="td-cat-no">16196</span></a></li><li><a href="https://www.lusakatimes.com/headlines/"><span class="td-cat-name">Headlines</span><span class="td-cat-no">12644</span></a></li><li><a href="https://www.lusakatimes.com/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">8695</span></a></li><li><a href="https://www.lusakatimes.com/economy/"><span class="td-cat-name">Economy</span><span class="td-cat-no">8185</span></a></li><li><a href="https://www.lusakatimes.com/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">4350</span></a></li><li><a href="https://www.lusakatimes.com/ruralnews/"><span class="td-cat-name">Rural News</span><span class="td-cat-no">3285</span></a></li><li><a href="https://www.lusakatimes.com/lifestyle/"><span class="td-cat-name">Lifestyle</span><span class="td-cat-no">1979</span></a></li><li><a href="https://www.lusakatimes.com/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">1847</span></a></li><li><a href="https://www.lusakatimes.com/zambiancolumn/"><span class="td-cat-name">Columns</span><span class="td-cat-no">1537</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.lusakatimes.com/"><img class="td-retina-data" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" data-retina="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="Lusaka Times" width="270" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/lusakatimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.lusakatimes.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/lusakatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-categories-container"><ul id="menu-categories-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-243359"><a href="https://www.lusakatimes.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36943"><a href="https://www.lusakatimes.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/lifestyle/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-243357"><a href="https://www.lusakatimes.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 800)
textarea.value = textarea.value.substring(0, 800);
else
document.getElementById('commentlen').value = 800 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->	<div style="display:none">
	<div class="grofile-hash-map-73b66f9d29cc4ad9930b307fbb449521">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 5ddfeddf624fe
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content {
    text-align: justify;
    color: #000;
}
.comment-list .comment-content p {
margin: 30px 0px;
 text-align: justify;
font-size: 18px
}

.td-post-sub-title {
 
    color: #1e73be;
   
}
</style>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var expanding_archives = {"ajaxurl":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","nonce":"58848653cb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/expanding-archives/assets/js/expanding-archives.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.lusakatimes.com\/","top_ten_id":"254879","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1071152343"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"lusak-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/rating-system/assets/js/toucheventsdetect.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vortex_ajax_comment = {"url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","nonce":"44a7297f8b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/rating-system/assets/js/like-or-dislike-comments.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script>window.advads_passive_ads = {"248873_1":{"elementid":["lusak-c81cbe788a9a54f074c378707b8eac2d"],"ads":{"248873":{"id":248873,"title":"Zone 4 300 by 250","expiry_date":0,"visitors":[],"content":"<script src=\"\/\/ap.lijit.com\/www\/delivery\/fpi.js?z=168276&width=300&height=250\"><\/script> ","once_per_page":0,"debugmode":false,"blog_id":1,"type":"plain","position":""}}}};

window.advads_passive_placements = {"tower-300-by-600_3":{"elementid":["lusak-94eab6f507d569badabb6eeb8755e149"],"ads":{"248881":{"id":248881,"title":"Zone 4 300 by 600","expiry_date":0,"visitors":[],"content":"<div class=\"lusak-tower-300-by-600\" id=\"lusak-1447680126\"><script src=\"\/\/ap.lijit.com\/www\/delivery\/fpi.js?z=301179&width=300&height=600\"><\/script> <\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"plain","position":""}},"type":"ad","id":248881,"placement_info":{"type":"sidebar_widget","name":"Tower 300 by 600","item":"ad_248881","key":"tower-300-by-600","id":"tower-300-by-600"},"test_id":null}};

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>