<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.lusakatimes.com/xmlrpc.php" />
    <title>Zambia : PF has impoverished Zambians while enriching themselves through corruption</title>
<meta property="og:image" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/hh4-1.jpg?fit=800%2C533&ssl=1" /><meta name="author" content="Chief Editor">

<!-- This site is optimized with the Yoast SEO Premium plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Lusaka - Zambia: The United Party for National Development (UPND) president Hakainde Hichilema has said that the ruling Patriotic Front(PF) have impoverished Zambians"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.lusakatimes.com/2020/01/19/pf-has-impoverished-zambians-while-enriching-themselves-through-corruption/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zambia : PF has impoverished Zambians while enriching themselves through corruption" />
<meta property="og:description" content="Lusaka - Zambia: The United Party for National Development (UPND) president Hakainde Hichilema has said that the ruling Patriotic Front(PF) have impoverished Zambians" />
<meta property="og:url" content="https://www.lusakatimes.com/2020/01/19/pf-has-impoverished-zambians-while-enriching-themselves-through-corruption/" />
<meta property="og:site_name" content="LusakaTimes.com" />
<meta property="article:publisher" content="https://www.facebook.com/lusakatimes" />
<meta property="article:section" content="Feature Politics" />
<meta property="article:published_time" content="2020-01-19T14:33:29+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/hh4-1.jpg?fit=800%2C533&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/hh4-1.jpg?fit=800%2C533&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lusaka - Zambia: The United Party for National Development (UPND) president Hakainde Hichilema has said that the ruling Patriotic Front(PF) have impoverished Zambians" />
<meta name="twitter:title" content="Zambia : PF has impoverished Zambians while enriching themselves through corruption" />
<meta name="twitter:site" content="@lusakatimes" />
<meta name="twitter:image" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/hh4-1.jpg?fit=800%2C533&#038;ssl=1" />
<meta name="twitter:creator" content="@lusakatimes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.lusakatimes.com/#organization","name":"Lusaka Times","url":"https://www.lusakatimes.com/","sameAs":["https://www.facebook.com/lusakatimes","https://www.linkedin.com/in/lusaka-times-5074b469/","https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw/feed?view_as=subscriber","https://twitter.com/lusakatimes"],"logo":{"@type":"ImageObject","@id":"https://www.lusakatimes.com/#logo","url":"https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=512%2C512&ssl=1","width":512,"height":512,"caption":"Lusaka Times"},"image":{"@id":"https://www.lusakatimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.lusakatimes.com/#website","url":"https://www.lusakatimes.com/","name":"LusakaTimes.com","description":"Zambia :  Keeping You Informed","publisher":{"@id":"https://www.lusakatimes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.lusakatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.lusakatimes.com/2020/01/19/pf-has-impoverished-zambians-while-enriching-themselves-through-corruption/#primaryimage","url":"https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/hh4-1.jpg?fit=800%2C533&ssl=1","width":800,"height":533},{"@type":"WebPage","@id":"https://www.lusakatimes.com/2020/01/19/pf-has-impoverished-zambians-while-enriching-themselves-through-corruption/#webpage","url":"https://www.lusakatimes.com/2020/01/19/pf-has-impoverished-zambians-while-enriching-themselves-through-corruption/","inLanguage":"en-GB","name":"Zambia : PF has impoverished Zambians while enriching themselves through corruption","isPartOf":{"@id":"https://www.lusakatimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.lusakatimes.com/2020/01/19/pf-has-impoverished-zambians-while-enriching-themselves-through-corruption/#primaryimage"},"datePublished":"2020-01-19T14:33:29+00:00","dateModified":"2020-01-19T14:33:29+00:00","description":"Lusaka - Zambia: The United Party for National Development (UPND) president Hakainde Hichilema has said that the ruling Patriotic Front(PF) have impoverished Zambians","breadcrumb":{"@id":"https://www.lusakatimes.com/2020/01/19/pf-has-impoverished-zambians-while-enriching-themselves-through-corruption/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.lusakatimes.com/2020/01/19/pf-has-impoverished-zambians-while-enriching-themselves-through-corruption/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.lusakatimes.com/","url":"https://www.lusakatimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.lusakatimes.com/2020/01/19/pf-has-impoverished-zambians-while-enriching-themselves-through-corruption/","url":"https://www.lusakatimes.com/2020/01/19/pf-has-impoverished-zambians-while-enriching-themselves-through-corruption/","name":"PF has impoverished Zambians while enriching themselves through corruption"}}]},{"@type":"Article","@id":"https://www.lusakatimes.com/2020/01/19/pf-has-impoverished-zambians-while-enriching-themselves-through-corruption/#article","isPartOf":{"@id":"https://www.lusakatimes.com/2020/01/19/pf-has-impoverished-zambians-while-enriching-themselves-through-corruption/#webpage"},"author":{"@id":"https://www.lusakatimes.com/#/schema/person/06d96081208ef8c7c08681a8c421f309"},"headline":"PF  has impoverished  Zambians while enriching themselves through corruption","datePublished":"2020-01-19T14:33:29+00:00","dateModified":"2020-01-19T14:33:29+00:00","commentCount":"4","mainEntityOfPage":{"@id":"https://www.lusakatimes.com/2020/01/19/pf-has-impoverished-zambians-while-enriching-themselves-through-corruption/#webpage"},"publisher":{"@id":"https://www.lusakatimes.com/#organization"},"image":{"@id":"https://www.lusakatimes.com/2020/01/19/pf-has-impoverished-zambians-while-enriching-themselves-through-corruption/#primaryimage"},"articleSection":"Feature Politics"},{"@type":["Person"],"@id":"https://www.lusakatimes.com/#/schema/person/06d96081208ef8c7c08681a8c421f309","name":"Chief Editor","image":{"@type":"ImageObject","@id":"https://www.lusakatimes.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=96&r=g","caption":"Chief Editor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; PF  has impoverished  Zambians while enriching themselves through corruption Comments Feed" href="https://www.lusakatimes.com/2020/01/19/pf-has-impoverished-zambians-while-enriching-themselves-through-corruption/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lusakatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-email-css'  href='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-newsletter/style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-composer/mobile/style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"lusakatimes.com","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.16.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.9'></script>
<link rel='https://api.w.org/' href='https://www.lusakatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lusakatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lusakatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.lusakatimes.com/?p=260787' />
<link rel="alternate" type="application/json+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F01%2F19%2Fpf-has-impoverished-zambians-while-enriching-themselves-through-corruption%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F01%2F19%2Fpf-has-impoverished-zambians-while-enriching-themselves-through-corruption%2F&#038;format=xml" />

<!-- Start Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<link rel='stylesheet' id='gtcn-plugin-css'  href='https://www.lusakatimes.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />
<!-- End Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<link type="text/css" rel="stylesheet" href="https://www.lusakatimes.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type="text/css">0</style>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.lusakatimes.com\/wp-admin\/","wpRestNonce":"3282b5a311","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.lusakatimes.com/2020/01/19/pf-has-impoverished-zambians-while-enriching-themselves-through-corruption/?amp">
<!-- JS generated by theme -->

<script>
    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();


        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    

    
var td_ajax_url="https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.2";
var tdThemeName="Newspaper";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
</script>

<script data-ad-client="ca-pub-5698567159910228" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-260787 single-format-standard" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li id="menu-item-243361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li id="menu-item-36939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-36937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-36936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li id="menu-item-36942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-36941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-36940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search" type="text" value="" name="s" autocomplete="off" />
				<input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
			</div>
		</form>
		<div id="td-aj-search"></div>
	</div>
</div>
    <div id="td-outer-wrap">
        <div class="td-header-wrap">
            <div class="td-container">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                    <a class="td-header-logo" href="https://www.lusakatimes.com/">
                <img src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" />
            </a>
            </div>
    <!-- Search -->
    <div class="td-search-icon">
        <a id="td-header-search-button" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
    </div>
</div>            </div>
        </div>

        
	<div class="td-container">

	    <!-- breadcrumbs -->
	    <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.lusakatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Feature Politics" class="entry-crumb" href="https://www.lusakatimes.com/zambianpolitics/">Feature Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">PF  has impoverished  Zambians while enriching themselves through corruption</span></div></div>

	    <!-- post content -->
	    
	    <article id="post-260787" class="post-260787 post type-post status-publish format-standard category-zambianpolitics" >
		    <div class="td-post-header">

			    <ul class="td-category"><li class="entry-category"><a  href="https://www.lusakatimes.com/zambianpolitics/">Feature Politics</a></li></ul>
			    <header class="td-post-title">
				    <h1 class="entry-title">PF  has impoverished  Zambians while enriching themselves through corruption</h1>
				    
				    <div class="td-module-meta-info">
					    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a><div class="td-author-line"> - </div> </div>					    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-19T16:33:29+00:00" >January 19, 2020</time></span>					    <div class="td-post-comments"><a href="https://www.lusakatimes.com/2020/01/19/pf-has-impoverished-zambians-while-enriching-themselves-through-corruption/#comments"><i class="td-icon-commenting"></i>4</a></div>					    <div class="td-post-views"><i class="td-icon-views"></i>141 views</div>				    </div>
			    </header>

		    </div>

		    <div class="td-post-content">

			    <div class="td-post-featured-image"><a href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/hh4-1.jpg?fit=800%2C533&ssl=1" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.lusakatimes.com/wp-content/uploads/2019/08/hh4-1-696x464.jpg" srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/hh4-1.jpg?resize=696%2C464&ssl=1 696w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/hh4-1.jpg?resize=300%2C200&ssl=1 300w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/hh4-1.jpg?resize=768%2C512&ssl=1 768w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/hh4-1.jpg?resize=630%2C420&ssl=1 630w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/08/hh4-1.jpg?w=800&ssl=1 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="hh4"/></a></div>			    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F01%2F19%2Fpf-has-impoverished-zambians-while-enriching-themselves-through-corruption%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PF++has+impoverished++Zambians+while+enriching+themselves+through+corruption&url=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F01%2F19%2Fpf-has-impoverished-zambians-while-enriching-themselves-through-corruption%2F&via=LusakaTimes.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=PF++has+impoverished++Zambians+while+enriching+themselves+through+corruption %0A%0A https://www.lusakatimes.com/2020/01/19/pf-has-impoverished-zambians-while-enriching-themselves-through-corruption/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>			    <p>The United Party for National Development (UPND) president Hakainde Hichilema has said that the ruling Patriotic Front(PF) have impoverished Zambians while enriching themselves through corruption.</p>
<p>In a post on his facebook page, the UPND leader said that since 2011, the ruling party never paid attention to the needs of  Chiluba Constituency and that the late MP had been always lamenting about the challenges her people were going through in Chilubi Constituency, such as lack of jobs, medical facilities such as ambulance, relief food for the hungry citizens, and now elections in site, the are now bribing voters, as they have always done.</p>
<p>“We have once again seen our colleagues in the PF doing what they are best known for during every election, bribing voters. The PF regime has been in power since 2011, and the late Chilubi Constituency MP Hon. Rosaria Fundanga (MHSRIP) has held the seat since 2016. She was always lamenting about the challenges her people were going through in Chilubi Constituency, such as lack of jobs, medical facilities such as ambulance, relief food for the hungry citizens, but nobody paid attention,” he said in a statement.</p>
<p>“On our part as UPND, we spent most of 2019 demanding for relief food for our hungry citizens, job opportunities, and other long term measures to address poverty in the country, but PF never listened. When we declared hunger as a national disaster and told those holding power to do the same so that we can attract local, regional and international support, this was not only ignored, but we were also threatened with arrest.”</p>
<p>Hichilema said with a by-election in Chilubi Constituency and some wards around the country, those were the places the PF now thinks need urgent relief food, ambulances and other unplanned development projects.</p>
<p>“What message are we sending to the rest of the country where citizens are equally suffering now? Are we not openly implying that our citizens should be praying some misfortune happens to their elected representatives, MPs, mayors, council chairpersons and councillors, so that they can have temporal relief in their livelihoods through handouts?” he asked.</p>
<p>“And this is where we fundamentally differ with our colleagues in the PF. They focus on short term goals while we focus on long term sustainable development for our people. Technically, the PF have impoverished our people while enriching themselves through corruption. Now they take the stolen money and want to pretend they care more by giving short term handouts purely for votes.”</p>
<p>Hichilema said the UPND was comforted that citizens were seeing through PF schemes going by the recent election outcomes where PF pumped lots of money and other gifts, citizens got the items, but voted for the UPND.</p>
<div class="tptn_counter" id="tptn_counter_260787">[Read 143 times, 143 reads today]</div><div class="td-a-rec td-a-rec-id-content_bottom_mob ">
<amp-ad width="600" height="600" layout="responsive" type="mgid" data-publisher="lusakatimes.com" data-widget="786834" data-container="M72366ScriptRootC786834" > </amp-ad></div>		    </div>

		    <footer>
			    			    
			    <div class="td-post-source-tags">
				    				    			    </div>

			    <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.lusakatimes.com/2020/01/19/pf-has-impoverished-zambians-while-enriching-themselves-through-corruption/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F01%2F19%2Fpf-has-impoverished-zambians-while-enriching-themselves-through-corruption%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PF++has+impoverished++Zambians+while+enriching+themselves+through+corruption&url=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F01%2F19%2Fpf-has-impoverished-zambians-while-enriching-themselves-through-corruption%2F&via=LusakaTimes.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=PF++has+impoverished++Zambians+while+enriching+themselves+through+corruption %0A%0A https://www.lusakatimes.com/2020/01/19/pf-has-impoverished-zambians-while-enriching-themselves-through-corruption/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>			    <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.lusakatimes.com/2020/01/19/upnd-carderss-behaviour-during-the-bill-10-discussion-forum-condemned/">UPND Carders&#8217; Behaviour during the Bill 10 Discussion Forum Condemned</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.lusakatimes.com/2020/01/19/ndc-will-continue-fielding-its-own-candidates-the-is-not-in-any-electoral-pact-kambwili/">NDC  will continue Fielding its own Candidates, the is not in any Electoral Pact-Kambwili</a></div></div></div>			    <div class="author-box-wrap"><a href="https://www.lusakatimes.com/author/hashcode/"><img alt src="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=96&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=192&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=96&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a></span></div><div class="td-author-url"><a href="https://www.lusakatimes.com">http://www.lusakatimes.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>			    		    </footer>

	    </article> <!-- /.post -->

	    <div class="td_block_wrap td_block_related_posts_mob tdi_1_45f td_with_ajax_pagination td-pb-border-top td_block_template_1"><h4 class="td-related-title">RELATED ARTICLES</h4><div id=tdi_1_45f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/01/19/ndc-will-continue-fielding-its-own-candidates-the-is-not-in-any-electoral-pact-kambwili/" rel="bookmark" class="td-image-wrap" title="NDC  will continue Fielding its own Candidates, the is not in any Electoral Pact-Kambwili"><img width="265" height="198" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2019/09/Kambwili-265x198.png"  srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Kambwili.png?resize=265%2C198&ssl=1 265w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Kambwili.png?resize=80%2C60&ssl=1 80w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Kambwili.png?resize=485%2C360&ssl=1 485w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Kambwili.png?zoom=3&resize=265%2C198&ssl=1 795w" sizes="(max-width: 265px) 100vw, 265px"  alt="NDC Opposition leader Chishimba Kambwili" title="NDC  will continue Fielding its own Candidates, the is not in any Electoral Pact-Kambwili" /></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/01/19/ndc-will-continue-fielding-its-own-candidates-the-is-not-in-any-electoral-pact-kambwili/" rel="bookmark" title="NDC  will continue Fielding its own Candidates, the is not in any Electoral Pact-Kambwili">NDC  will continue Fielding its own Candidates, the is not...</a></h3>
                <div class="td-module-meta-info">
	                	                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-19T16:38:20+00:00" >January 19, 2020</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/01/19/the-current-number-of-constituencies-cannot-be-changed-without-first-amending-the-constitution-ecz/" rel="bookmark" class="td-image-wrap" title="The current number of constituencies cannot be changed without first amending the Constitution-ECZ"><img width="265" height="198" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2019/09/Kampyongo-265x198.jpg"  srcset="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Kampyongo.jpg?resize=265%2C198&ssl=1 265w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Kampyongo.jpg?resize=300%2C225&ssl=1 300w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Kampyongo.jpg?resize=768%2C576&ssl=1 768w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Kampyongo.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Kampyongo.jpg?resize=485%2C360&ssl=1 485w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Kampyongo.jpg?resize=696%2C522&ssl=1 696w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Kampyongo.jpg?resize=560%2C420&ssl=1 560w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/Kampyongo.jpg?w=800&ssl=1 800w" sizes="(max-width: 265px) 100vw, 265px"  alt="Home Affairs Minister Hon. Stephen Kampyongo" title="The current number of constituencies cannot be changed without first amending the Constitution-ECZ" /></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/01/19/the-current-number-of-constituencies-cannot-be-changed-without-first-amending-the-constitution-ecz/" rel="bookmark" title="The current number of constituencies cannot be changed without first amending the Constitution-ECZ">The current number of constituencies cannot be changed without first amending...</a></h3>
                <div class="td-module-meta-info">
	                	                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-19T07:12:42+00:00" >January 19, 2020</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/01/17/chilubi-campaing/" rel="bookmark" class="td-image-wrap" title="Chilubi Campaign: UPND&#8217;s Fielding of an Old Candidate is Adult Abuse-Mumbi Phiri"><img width="265" height="198" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2020/01/Mumbi-Phiri-mingling-with-UPND-Campaign-Team-265x198.jpg"  srcset="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2020/01/Mumbi-Phiri-mingling-with-UPND-Campaign-Team.jpg?resize=265%2C198&ssl=1 265w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2020/01/Mumbi-Phiri-mingling-with-UPND-Campaign-Team.jpg?resize=485%2C360&ssl=1 485w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2020/01/Mumbi-Phiri-mingling-with-UPND-Campaign-Team.jpg?zoom=3&resize=265%2C198&ssl=1 795w" sizes="(max-width: 265px) 100vw, 265px"  alt="Mumbi Phiri mingling with UPND Campaign Team" title="Chilubi Campaign: UPND&#8217;s Fielding of an Old Candidate is Adult Abuse-Mumbi Phiri" /></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/01/17/chilubi-campaing/" rel="bookmark" title="Chilubi Campaign: UPND&#8217;s Fielding of an Old Candidate is Adult Abuse-Mumbi Phiri">Chilubi Campaign: UPND&#8217;s Fielding of an Old Candidate is Adult Abuse-Mumbi...</a></h3>
                <div class="td-module-meta-info">
	                	                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-17T06:55:55+00:00" >January 17, 2020</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div></div> <!-- ./block -->
	</div>

	
	<div class="comments td-container" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>4 COMMENTS</span></h4>
            </div>

            
		        <ol class="comment-list ">
                            <li class="comment " id="comment-2846389">
			<article>
	            <footer>
                    <img alt src="https://secure.gravatar.com/avatar/3b73c898315ccb393a5abc30419dd077?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/3b73c898315ccb393a5abc30419dd077?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/3b73c898315ccb393a5abc30419dd077?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3b73c898315ccb393a5abc30419dd077?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/3b73c898315ccb393a5abc30419dd077?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>                    <cite>Cat Power</cite>

                    <a class="comment-link" href="#comment-2846389">
                        <time itemprop="datePublished" datetime="1579446491">
                            January 19, 2020                            At                            5:08 pm</time>
                    </a>
                </footer>
	            <div class="comment-content">
                                        <p>What Zambia needs right now for people to eat is every MP to die so there are elections and food will be provided to all constituencies for bye elections. please we need suicide Mps. kikiki</p>
                </div>
	            <div class="comment-meta" id="comment-2846389">
                    <a rel='nofollow' class='comment-reply-link' href='#comment-2846389' data-commentid="2846389" data-postid="260787" data-belowelement="comment-2846389" data-respondelement="respond" aria-label='Reply to Cat Power'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-2846403">
			<article>
	            <footer>
                    <img alt src="https://secure.gravatar.com/avatar/2242f54f0fb8f59e5ee1b53152b5b0e4?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/2242f54f0fb8f59e5ee1b53152b5b0e4?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2242f54f0fb8f59e5ee1b53152b5b0e4?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2242f54f0fb8f59e5ee1b53152b5b0e4?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/2242f54f0fb8f59e5ee1b53152b5b0e4?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>                    <cite>state council mar</cite>

                    <a class="comment-link" href="#comment-2846403">
                        <time itemprop="datePublished" datetime="1579447684">
                            January 19, 2020                            At                            5:28 pm</time>
                    </a>
                </footer>
	            <div class="comment-content">
                                        <p>The upnd is the only party that cares for the people of this country&#8230;</p>
                </div>
	            <div class="comment-meta" id="comment-2846403">
                    <a rel='nofollow' class='comment-reply-link' href='#comment-2846403' data-commentid="2846403" data-postid="260787" data-belowelement="comment-2846403" data-respondelement="respond" aria-label='Reply to state council mar'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-2846405">
			<article>
	            <footer>
                    <img alt src="https://secure.gravatar.com/avatar/9c37c20e47f91a22bf98a7695020299f?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/9c37c20e47f91a22bf98a7695020299f?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9c37c20e47f91a22bf98a7695020299f?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9c37c20e47f91a22bf98a7695020299f?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/9c37c20e47f91a22bf98a7695020299f?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>                    <cite>Kaizar Zulu ©</cite>

                    <a class="comment-link" href="#comment-2846405">
                        <time itemprop="datePublished" datetime="1579447767">
                            January 19, 2020                            At                            5:29 pm</time>
                    </a>
                </footer>
	            <div class="comment-content">
                                        <p>To the contrary mr wishful president who has never held a single public position. Even tasila has more experience in public office. After investing heavily in infrastructure development we are now slowly beginning to see the development of that investment. Who can take a person who has lost elections 5 times seriously? You cannot even hold a convention and want us to believe you are what Zambia needs? 2021 I will make you cry again ati ba njata vote vamaaa. Kz</p>
                </div>
	            <div class="comment-meta" id="comment-2846405">
                    <a rel='nofollow' class='comment-reply-link' href='#comment-2846405' data-commentid="2846405" data-postid="260787" data-belowelement="comment-2846405" data-respondelement="respond" aria-label='Reply to Kaizar Zulu ©'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-2846421">
			<article>
	            <footer>
                    <img alt src="https://secure.gravatar.com/avatar/95c5cb20ba51375d9c1b330b22cda862?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/95c5cb20ba51375d9c1b330b22cda862?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/95c5cb20ba51375d9c1b330b22cda862?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/95c5cb20ba51375d9c1b330b22cda862?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/95c5cb20ba51375d9c1b330b22cda862?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>                    <cite>Nostradamus</cite>

                    <a class="comment-link" href="#comment-2846421">
                        <time itemprop="datePublished" datetime="1579448612">
                            January 19, 2020                            At                            5:43 pm</time>
                    </a>
                </footer>
	            <div class="comment-content">
                                        <p>LT please stop fuvking the website on daily basis. Let it be the way it has been with commenting under somebody&#8217;s comment and VOTING for that comment.<br />
I want to give @CatPower a thumbs up, but that woman at LT she keep changing features like her 13 colorful underwears.</p>
                </div>
	            <div class="comment-meta" id="comment-2846421">
                    <a rel='nofollow' class='comment-reply-link' href='#comment-2846421' data-commentid="2846421" data-postid="260787" data-belowelement="comment-2846421" data-respondelement="respond" aria-label='Reply to Nostradamus'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                        	                <div class="clearfix"></div>
                </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/19/pf-has-impoverished-zambians-while-enriching-themselves-through-corruption/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.lusakatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			           <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
			         </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='260787' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6df16b11f3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="117"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
    <!-- footer AD -->
    
    <!-- footer -->
        <div class="td-mobile-footer-wrap">
        <div class="td-container">
            <div class="td-footer-wrap"><aside class="td-footer-logo"><a href="https://www.lusakatimes.com/"><img src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></a></aside></div><div class="td-footer-wrap"><aside class="td-footer-description"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-footer-wrap"><aside class="td-footer-social"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div><!-- close td-container -->
    </div><!-- close footer -->
    <!-- sub footer -->
            <div class="td-mobile-sub-footer-wrap">
            <div class="td-container">

                    <div class="td-sub-footer-menu">
                        <div class="menu-categories-container"><ul id="menu-categories-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul></div>                    </div>

                    <div class="td-sub-footer-copy">
                        &copy;                     </div>

            </div>
        </div>
    
</div><!-- close td-outer-wrap -->

<!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 800)
textarea.value = textarea.value.substring(0, 800);
else
document.getElementById('commentlen').value = 800 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->	<div style="display:none">
	<div class="grofile-hash-map-6c2e0611fa6f00f24fd7d6f2409525ff">
	</div>
	<div class="grofile-hash-map-3b73c898315ccb393a5abc30419dd077">
	</div>
	<div class="grofile-hash-map-2242f54f0fb8f59e5ee1b53152b5b0e4">
	</div>
	<div class="grofile-hash-map-67e91923664db26166d2992a5b3aae23">
	</div>
	<div class="grofile-hash-map-95c5cb20ba51375d9c1b330b22cda862">
	</div>
	</div>

    <!--
        Theme: Newspaper Mobile Theme by tagDiv 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 5e24792f4c982
    -->
    <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.lusakatimes.com\/","top_ten_id":"260787","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1057596303"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","post_id":"260787"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-composer/mobile/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script>
var gadwpDnt = false;
var gadwpProperty = 'UA-4363037-1';
var gadwpDntFollow = true;
var gadwpOptout = true;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4363037-1', 'auto', {'useAmpClientId': true});
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap {
	        background-color: #02627e;
	    }
	    
	    .td-menu-background:before,
	    .td-search-background:before {
	        background: #02627e;
	        background: -moz-linear-gradient(top, #02627e 0%, #004154 100%);
	        background: -webkit-gradient(left top, left bottom, color-stop(0%, #02627e), color-stop(100%, #004154));
	        background: -webkit-linear-gradient(top, #02627e 0%, #004154 100%);
	        background: -o-linear-gradient(top, #02627e 0%, #004154 100%);
	        background: -ms-linear-gradient(top, #02627e 0%, #004154 100%);
	        background: linear-gradient(to bottom, #02627e 0%, #004154 100%);
	        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#02627e', endColorstr='#004154', GradientType=0 );
	    }
</style>


</body>
</html>
