<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.lusakatimes.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2017/05/Bishops-Potrait-01.jpg?fit=650%2C429&ssl=1" /><meta name="author" content="Chief Editor">

<!-- Search Engine Optimisation by Rank Math - https://s.rankmath.com/home -->
<title>Zambia : Withdraw Bill 10 immediately, Catholic Bishops appeals to MPs</title>
<meta name="description" content="Lusaka - Zambia: The Zambia Conference of Catholic Bishop says the controversial Bill 10 should be withdrawn immediately."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.lusakatimes.com/2020/06/10/withdraw-bill-10-immediately-catholic-bishops-appeals-to-mps/" />
<meta property="og:locale" content="en_GB">
<meta property="og:type" content="article">
<meta property="og:title" content="Zambia : Withdraw Bill 10 immediately, Catholic Bishops appeals to MPs">
<meta property="og:description" content="Lusaka - Zambia: The Zambia Conference of Catholic Bishop says the controversial Bill 10 should be withdrawn immediately.">
<meta property="og:url" content="https://www.lusakatimes.com/2020/06/10/withdraw-bill-10-immediately-catholic-bishops-appeals-to-mps/">
<meta property="og:site_name" content="LusakaTimes.com">
<meta property="article:publisher" content="https://www.facebook.com/lusakatimes">
<meta property="article:section" content="Headlines">
<meta property="article:published_time" content="2020-06-10T04:40:09+02:00">
<meta property="og:image" content="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2017/05/Bishops-Potrait-01.jpg">
<meta property="og:image:secure_url" content="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2017/05/Bishops-Potrait-01.jpg">
<meta property="og:image:width" content="650">
<meta property="og:image:height" content="429">
<meta property="og:image:alt" content="Zambia&#039;s Catholic Bishops">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Zambia : Withdraw Bill 10 immediately, Catholic Bishops appeals to MPs">
<meta name="twitter:description" content="Lusaka - Zambia: The Zambia Conference of Catholic Bishop says the controversial Bill 10 should be withdrawn immediately.">
<meta name="twitter:site" content="@lusakatimes">
<meta name="twitter:creator" content="@lusakatimes">
<meta name="twitter:image" content="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2017/05/Bishops-Potrait-01.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"Zambia : Withdraw Bill 10 immediately, Catholic Bishops appeals to MPs","description":"Lusaka - Zambia: The Zambia Conference of Catholic Bishop says the controversial Bill 10 should be withdrawn immediately.","datePublished":"2020-06-10T04:40:09+02:00","dateModified":"2020-06-10T04:40:09+02:00","publisher":{"@type":"Organization","name":"Chief Editor","logo":{"@type":"ImageObject","url":"https:\/\/www.lusakatimes.com\/wp-content\/uploads\/2020\/01\/lusakatimes.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lusakatimes.com\/2020\/06\/10\/withdraw-bill-10-immediately-catholic-bishops-appeals-to-mps\/"},"author":{"@type":"Person","name":"Chief Editor"},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.lusakatimes.com\/wp-content\/uploads\/2017\/05\/Bishops-Potrait-01.jpg?fit=650%2C429&ssl=1","width":650,"height":429}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Withdraw Bill 10 immediately, Catholic Bishops appeals to MPs Comments Feed" href="https://www.lusakatimes.com/2020/06/10/withdraw-bill-10-immediately-catholic-bishops-appeals-to-mps/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lusakatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- lusakatimes.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://www.lusakatimes.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://www.lusakatimes.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-newsletter/style.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.lusakatimes.com/wp-content/plugins/td-composer/mobile/style.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"19c5e0b8ab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1'></script>
<link rel='https://api.w.org/' href='https://www.lusakatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lusakatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lusakatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.lusakatimes.com/?p=285135' />
<link rel="alternate" type="application/json+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F06%2F10%2Fwithdraw-bill-10-immediately-catholic-bishops-appeals-to-mps%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F06%2F10%2Fwithdraw-bill-10-immediately-catholic-bishops-appeals-to-mps%2F&#038;format=xml" />
<style></style>
<!-- Start Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<link rel='stylesheet' id='gtcn-plugin-css'  href='https://www.lusakatimes.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />
<!-- End Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<!-- Paste the above code right above the closing </head> of the HTML in your lusakatimes.com -->
<script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=b11d348398be4648617b7d1b3e470e42" defer="" async=""></script><script> var vitag = vitag || {};</script>
<!-- End Valueimpression Head Script -->
<link type="text/css" rel="stylesheet" href="https://www.lusakatimes.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type="text/css">0</style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.lusakatimes.com\/wp-admin\/","wpRestNonce":"63a1f33069","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.lusakatimes.com/2020/06/10/withdraw-bill-10-immediately-catholic-bishops-appeals-to-mps/?amp">
<!-- JS generated by theme -->

<script>
    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();


        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    

    
var td_ajax_url="https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3";
var tdThemeName="Newspaper";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
</script>

<script data-ad-client="ca-pub-5698567159910228" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-285135 single-format-standard" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li id="menu-item-243361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li id="menu-item-36939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-36937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-36936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li id="menu-item-36942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-36941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-36940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search" type="text" value="" name="s" autocomplete="off" />
				<input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
			</div>
		</form>
		<div id="td-aj-search"></div>
	</div>
</div>
    <div id="td-outer-wrap">
        <div class="td-header-wrap">
            <div class="td-container">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                    <a class="td-header-logo" href="https://www.lusakatimes.com/">
                <img src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" />
            </a>
            </div>
    <!-- Search -->
    <div class="td-search-icon">
        <a id="td-header-search-button" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
    </div>
</div>            </div>
        </div>

        
	<div class="td-container">

	    <!-- breadcrumbs -->
	    <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.lusakatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Headlines" class="entry-crumb" href="https://www.lusakatimes.com/headlines/">Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Withdraw Bill 10 immediately, Catholic Bishops appeals to MPs</span></div></div>

	    <!-- post content -->
	    
	    <article id="post-285135" class="post-285135 post type-post status-publish format-standard category-headlines" >
		    <div class="td-post-header">

			    <ul class="td-category"><li class="entry-category"><a  href="https://www.lusakatimes.com/headlines/">Headlines</a></li></ul>
			    <header class="td-post-title">
				    <h1 class="entry-title">Withdraw Bill 10 immediately, Catholic Bishops appeals to MPs</h1>
				    
				    <div class="td-module-meta-info">
					    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a><div class="td-author-line"> - </div> </div>					    <span class="td-post-date"><time class="entry-date updated td-module-date" >June 10, 2020</time></span>					    <div class="td-post-comments"><a href="https://www.lusakatimes.com/2020/06/10/withdraw-bill-10-immediately-catholic-bishops-appeals-to-mps/#comments"><i class="td-icon-commenting"></i>2</a></div>					    <div class="td-post-views"><i class="td-icon-views"></i>36 views</div>				    </div>
			    </header>

		    </div>

		    <div class="td-post-content">

			    <div class="td-post-featured-image"><figure><a href="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2017/05/Bishops-Potrait-01.jpg?fit=650%2C429&ssl=1" data-caption="Zambia&#039;s Catholic Bishops"><img width="650" height="429" class="entry-thumb td-modal-image" src="https://www.lusakatimes.com/wp-content/uploads/2017/05/Bishops-Potrait-01.jpg" srcset="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2017/05/Bishops-Potrait-01.jpg?w=650&ssl=1 650w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2017/05/Bishops-Potrait-01.jpg?resize=300%2C198&ssl=1 300w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2017/05/Bishops-Potrait-01.jpg?resize=636%2C420&ssl=1 636w" sizes="(max-width: 650px) 100vw, 650px" alt="Zambia's Catholic Bishops" title="Zambia's Catholic Bishops"/></a><figcaption class="wp-caption-text">Zambia's Catholic Bishops</figcaption></figure></div>			    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F06%2F10%2Fwithdraw-bill-10-immediately-catholic-bishops-appeals-to-mps%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Withdraw+Bill+10+immediately%2C+Catholic+Bishops+appeals+to+MPs&url=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F06%2F10%2Fwithdraw-bill-10-immediately-catholic-bishops-appeals-to-mps%2F&via=LusakaTimes.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Withdraw+Bill+10+immediately%2C+Catholic+Bishops+appeals+to+MPs %0A%0A https://www.lusakatimes.com/2020/06/10/withdraw-bill-10-immediately-catholic-bishops-appeals-to-mps/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>			    <p>The Zambia Conference of Catholic Bishop says the controversial Bill 10 should be withdrawn immediately.</p>
<p>ZCCB President Rt Rev. George Zulu said while Bill 10 may contain some progressive clauses, it also contains some retrogressive and highly contentious clauses. </p>
<p>Rev. Zulu cited clauses such as the provision for Deputy Ministers, proposed changes in the electoral system regarding Mayors, Council Chairpersons, Members of Parliament and the President, and the proposed revision of the composition of Cabinet as some of the most contentious clauses.</p>
<p>“We hereby make our earnest appeal to the conscience of ALL Members of Parliament across the political divide to respect the will of the majority Zambians and immediately withdraw the said Bill 10 from the floor of the House,” he said.</p>
<p>Rev. Lungu who is also Bishop of Chipata Diocese said instead of bringing Zambians together for a common cause, Bill 10 has further polarized them.</p>
<p>“As we have said before, the making of a people-driven constitution that would stand the test of time calls for a spirit of dialogue with all stakeholders.”</p>
<p>Rev. Lungu said the Catholic Church firmly believes that any legitimate process of making, reviewing and amending the supreme law of the land ought to be premised on a process that is widely inclusive, transparent, accountable and anchored on consensus building rather than partisan interests.</p>
<p>“Unfortunately, what we have observed with regard to Bill 10 is that, the process that was undertaken lacked genuine consensus and has become a source of division in the country,” he said.</p>
<p>Rev. Lungu has since urged the people of Zambia not to lose hope.</p>
<p>“We genuinely believe the words of our Lord Jesus Christ that those who hunger and thirst for justice will in the end be satisfied! We further call on all well-meaning and God-fearing Zambians to pray that the Almighty God, not only blesses this nation but also &#8230; Zet justice flow like a river and integrity tike an unfailing stream&#8221; (Amos 5:24).”</p>
<div class="tptn_counter" id="tptn_counter_285135">[Read 94 times, 94 reads today]</div><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://www.lusakatimes.com/2017/07/14/president-lungu-meets-catholic-bishops-okays-bishopss-visit-hh-deliver-message/"  rel="nofollow"   target="_blank"  class="post-149556"><span class="crp_title">President Lungu meets Catholic Bishops and okays Bishops's visit to HH to deliver the same message</span></a></li><li><a href="https://www.lusakatimes.com/2020/04/11/ngocc/"  rel="nofollow"   target="_blank"  class="post-279823"><span class="crp_title">NGOCC appeals to IBA to immediately reinstate Prime Television's Operating License .</span></a></li><li><a href="https://www.lusakatimes.com/2019/09/16/hh-directs-all-upnd-mps-to-votes-agsits-bill-no-10-claims-bill-nothing-good-to-benefit-zambians/"  rel="nofollow"   target="_blank"  class="post-246515"><span class="crp_title">HH directs all UPND MPs to votes against Bill no.10, claims bill has nothing good to benefit Zambians</span></a></li><li><a href="https://www.lusakatimes.com/2019/07/17/withdraw-constitutional-amendment-bill-from-parliament-now-demands-hh/"  rel="nofollow"   target="_blank"  class="post-239555"><span class="crp_title">Withdraw Constitutional Amendment Bill from Parliament now, demands HH</span></a></li><li><a href="https://www.lusakatimes.com/2019/07/23/yali-calls-on-the-minister-of-justice-not-to-withdraw-the-constitutional-amendment-bill/"  rel="nofollow"   target="_blank"  class="post-240301"><span class="crp_title">YALI calls on the Minister of Justice NOT to withdraw the Constitutional Amendment Bill</span></a></li></ul><div class="crp_clear"></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="td-a-rec td-a-rec-id-content_bottom_mob "><amp-ad width="600" height="600" layout="responsive" type="mgid" data-publisher="lusakatimes.com" data-widget="786834" data-container="M72366ScriptRootC786834" > </amp-ad></div>		    </div>

		    <footer>
			    			    
			    <div class="td-post-source-tags">
				    				    			    </div>

			    <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.lusakatimes.com/2020/06/10/withdraw-bill-10-immediately-catholic-bishops-appeals-to-mps/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F06%2F10%2Fwithdraw-bill-10-immediately-catholic-bishops-appeals-to-mps%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Withdraw+Bill+10+immediately%2C+Catholic+Bishops+appeals+to+MPs&url=https%3A%2F%2Fwww.lusakatimes.com%2F2020%2F06%2F10%2Fwithdraw-bill-10-immediately-catholic-bishops-appeals-to-mps%2F&via=LusakaTimes.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Withdraw+Bill+10+immediately%2C+Catholic+Bishops+appeals+to+MPs %0A%0A https://www.lusakatimes.com/2020/06/10/withdraw-bill-10-immediately-catholic-bishops-appeals-to-mps/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>			    <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.lusakatimes.com/2020/06/09/285115/">Zero occupational health,safety and Casual worker abuse at ZAFFICO</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.lusakatimes.com/2020/06/10/kariba-dam-repair-works-back-on-course/">Kariba Dam repair works back on course</a></div></div></div>			    <div class="author-box-wrap"><a href="https://www.lusakatimes.com/author/hashcode/"><img alt src="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=96&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=192&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=96&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a></span></div><div class="td-author-url"><a href="https://www.lusakatimes.com">http://www.lusakatimes.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>			    		    </footer>

	    </article> <!-- /.post -->

	    <div class="td_block_wrap td_block_related_posts_mob tdi_1_f05 td_with_ajax_pagination td-pb-border-top td_block_template_1"><h4 class="td-related-title">RELATED ARTICLES</h4><div id=tdi_1_f05 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/06/10/pfs-timely-delivery-of-input/" rel="bookmark" class="td-image-wrap" title="PF&#8217;s Timely Delivery of Input has led to the  Maize Bumper Harvest"><img width="265" height="198" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/Maize-3-265x198.jpg"  srcset="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/Maize-3.jpg?resize=265%2C198&ssl=1 265w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/Maize-3.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/Maize-3.jpg?zoom=2&resize=265%2C198&ssl=1 530w" sizes="(max-width: 265px) 100vw, 265px"  alt="Farmers in Moyo chiefdom of Pemba district found knitting the 50 Kilogrammes bags of maize for sell at one of the Food Reserve Agency depots in the area." title="PF&#8217;s Timely Delivery of Input has led to the  Maize Bumper Harvest" /></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/06/10/pfs-timely-delivery-of-input/" rel="bookmark" title="PF&#8217;s Timely Delivery of Input has led to the  Maize Bumper Harvest">PF&#8217;s Timely Delivery of Input has led to the  Maize...</a></h3>
                <div class="td-module-meta-info">
	                	                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T05:36:54+00:00" >June 10, 2020</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/06/09/church-and-csos-failed-dialogue-on-constitution-reform-yali/" rel="bookmark" class="td-image-wrap" title="Church and CSOs failed dialogue on Constitution reform-YALI"><img width="265" height="198" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2019/09/YALI-President-Andrew-Ntewewe-shows-a-copy-of-the-American-Constitution-to-the-Committee-1-265x198.jpg"  srcset="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/YALI-President-Andrew-Ntewewe-shows-a-copy-of-the-American-Constitution-to-the-Committee-1.jpg?resize=265%2C198&ssl=1 265w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/YALI-President-Andrew-Ntewewe-shows-a-copy-of-the-American-Constitution-to-the-Committee-1.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/YALI-President-Andrew-Ntewewe-shows-a-copy-of-the-American-Constitution-to-the-Committee-1.jpg?resize=485%2C360&ssl=1 485w, https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2019/09/YALI-President-Andrew-Ntewewe-shows-a-copy-of-the-American-Constitution-to-the-Committee-1.jpg?zoom=3&resize=265%2C198&ssl=1 795w" sizes="(max-width: 265px) 100vw, 265px"  alt="YALI President Andrew Ntewewe shows a copy of the American Constitution to the Committee" title="Church and CSOs failed dialogue on Constitution reform-YALI" /></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/06/09/church-and-csos-failed-dialogue-on-constitution-reform-yali/" rel="bookmark" title="Church and CSOs failed dialogue on Constitution reform-YALI">Church and CSOs failed dialogue on Constitution reform-YALI</a></h3>
                <div class="td-module-meta-info">
	                	                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T11:46:43+00:00" >June 9, 2020</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.lusakatimes.com/2020/06/09/we-will-continue-identifying-hard-working-civil-servants-and-reward-them-with-promotion-to-senior-positions-lungu/" rel="bookmark" class="td-image-wrap" title="We will continue identifying hard working civil servants and reward them with promotion to senior positions-Lungu"><img width="265" height="198" class="entry-thumb" src="https://www.lusakatimes.com/wp-content/uploads/2020/05/Preside1nt-Lungu-265x198.jpg"  srcset="https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2020/05/Preside1nt-Lungu.jpg?resize=265%2C198&ssl=1 265w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2020/05/Preside1nt-Lungu.jpg?resize=485%2C360&ssl=1 485w, https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2020/05/Preside1nt-Lungu.jpg?zoom=3&resize=265%2C198&ssl=1 795w" sizes="(max-width: 265px) 100vw, 265px"  alt="" title="We will continue identifying hard working civil servants and reward them with promotion to senior positions-Lungu" /></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2020/06/09/we-will-continue-identifying-hard-working-civil-servants-and-reward-them-with-promotion-to-senior-positions-lungu/" rel="bookmark" title="We will continue identifying hard working civil servants and reward them with promotion to senior positions-Lungu">We will continue identifying hard working civil servants and reward them...</a></h3>
                <div class="td-module-meta-info">
	                	                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T06:57:42+00:00" >June 9, 2020</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div></div> <!-- ./block -->
	</div>

	
	<div class="comments td-container" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>2 COMMENTS</span></h4>
            </div>

            
		        <ol class="comment-list ">
                            <li class="comment " id="comment-2928487">
			<article>
	            <footer>
                    <img alt src="https://secure.gravatar.com/avatar/04a1678f428f61ec7a277822b162744f?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/04a1678f428f61ec7a277822b162744f?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/04a1678f428f61ec7a277822b162744f?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/04a1678f428f61ec7a277822b162744f?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/04a1678f428f61ec7a277822b162744f?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>                    <cite>Bashi Chite</cite>

                    <a class="comment-link" href="#comment-2928487">
                        <time itemprop="datePublished" datetime="1591758275">
                            June 10, 2020                            At                            5:04 am</time>
                    </a>
                </footer>
	            <div class="comment-content">
                                        <p>Amen</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="2928487"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="2928487" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

                </div>
	            <div class="comment-meta" id="comment-2928487">
                    <a rel='nofollow' class='comment-reply-link' href='#comment-2928487' data-commentid="2928487" data-postid="285135" data-belowelement="comment-2928487" data-respondelement="respond" aria-label='Reply to Bashi Chite'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-2928501">
			<article>
	            <footer>
                    <img alt src="https://secure.gravatar.com/avatar/26521e8b6d16c92d9ebf73e040139ec4?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/26521e8b6d16c92d9ebf73e040139ec4?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/26521e8b6d16c92d9ebf73e040139ec4?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/26521e8b6d16c92d9ebf73e040139ec4?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/26521e8b6d16c92d9ebf73e040139ec4?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>                    <cite>Dio</cite>

                    <a class="comment-link" href="#comment-2928501">
                        <time itemprop="datePublished" datetime="1591761671">
                            June 10, 2020                            At                            6:01 am</time>
                    </a>
                </footer>
	            <div class="comment-content">
                                        <p>Nice one Bishops, Bill 10 must fall</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="2928501"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="2928501" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

                </div>
	            <div class="comment-meta" id="comment-2928501">
                    <a rel='nofollow' class='comment-reply-link' href='#comment-2928501' data-commentid="2928501" data-postid="285135" data-belowelement="comment-2928501" data-respondelement="respond" aria-label='Reply to Dio'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                        	                <div class="clearfix"></div>
                </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/10/withdraw-bill-10-immediately-catholic-bishops-appeals-to-mps/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.lusakatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			           <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
			         </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='285135' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5dfca2c304" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="41"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
    <!-- footer AD -->
    
    <!-- footer -->
        <div class="td-mobile-footer-wrap">
        <div class="td-container">
            <div class="td-footer-wrap"><aside class="td-footer-logo"><a href="https://www.lusakatimes.com/"><img src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></a></aside></div><div class="td-footer-wrap"><aside class="td-footer-description"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-footer-wrap"><aside class="td-footer-social"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div><!-- close td-container -->
    </div><!-- close footer -->
    <!-- sub footer -->
            <div class="td-mobile-sub-footer-wrap">
            <div class="td-container">

                    <div class="td-sub-footer-menu">
                        <div class="menu-categories-container"><ul id="menu-categories-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul></div>                    </div>

                    <div class="td-sub-footer-copy">
                        &copy;                     </div>

            </div>
        </div>
    
</div><!-- close td-outer-wrap -->

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 800)
textarea.value = textarea.value.substring(0, 800);
else
document.getElementById('commentlen').value = 800 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->	<div style="display:none">
	<div class="grofile-hash-map-6c2e0611fa6f00f24fd7d6f2409525ff">
	</div>
	<div class="grofile-hash-map-04a1678f428f61ec7a277822b162744f">
	</div>
	<div class="grofile-hash-map-b0bebdec2141c5de9192dfcf6233a1c4">
	</div>
	</div>

    <!--
        Theme: Newspaper Mobile Theme by tagDiv 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 5ee05b105d8b6
    -->
    <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.lusakatimes.com\/","top_ten_id":"285135","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"356182206"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","post_id":"285135"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202024'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-composer/mobile/js/tagdiv_theme.min.js?ver=10.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap {
	        background-color: #02627e;
	    }
	    
	    .td-menu-background:before,
	    .td-search-background:before {
	        background: #02627e;
	        background: -moz-linear-gradient(top, #02627e 0%, #004154 100%);
	        background: -webkit-gradient(left top, left bottom, color-stop(0%, #02627e), color-stop(100%, #004154));
	        background: -webkit-linear-gradient(top, #02627e 0%, #004154 100%);
	        background: -o-linear-gradient(top, #02627e 0%, #004154 100%);
	        background: -ms-linear-gradient(top, #02627e 0%, #004154 100%);
	        background: linear-gradient(to bottom, #02627e 0%, #004154 100%);
	        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#02627e', endColorstr='#004154', GradientType=0 );
	    }
</style>

<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'4702004',post:'285135',tz:'2',srv:'www.lusakatimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '4702004', '285135' ]);
</script>

</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
