<!doctype html >
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<title>Zambia : HH slams &#039;unsustainable debt&#039;</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.lusakatimes.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />

<meta name="description" content="Lusaka - Zambia: Zambia&#039;s main opposition leader Hakainde Hichilema says the country&#039;s current rulers cannot save the nation from a punishing debt crisis, just months" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.lusakatimes.com/2021/05/06/hh-slams-unsustainable-debt/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zambia : HH slams &#039;unsustainable debt&#039;" />
<meta property="og:description" content="Lusaka - Zambia: Zambia&#039;s main opposition leader Hakainde Hichilema says the country&#039;s current rulers cannot save the nation from a punishing debt crisis, just months" />
<meta property="og:url" content="https://www.lusakatimes.com/2021/05/06/hh-slams-unsustainable-debt/" />
<meta property="og:site_name" content="LusakaTimes.com" />
<meta property="article:publisher" content="https://www.facebook.com/lusakatimes" />
<meta property="article:published_time" content="2021-05-06T04:44:20+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2021/01/HH.jpg?fit=800%2C562&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="562" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@lusakatimes" />
<meta name="twitter:site" content="@lusakatimes" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Chief Editor">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.lusakatimes.com/#organization","name":"Lusaka Times","url":"https://www.lusakatimes.com/","sameAs":["https://www.facebook.com/lusakatimes","https://www.linkedin.com/in/lusaka-times-5074b469/","https://www.youtube.com/channel/UCiRXY0TQaXHzEDCsN_C68yw/feed?view_as=subscriber","https://twitter.com/lusakatimes"],"logo":{"@type":"ImageObject","@id":"https://www.lusakatimes.com/#logo","inLanguage":"en-GB","url":"https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=512%2C512&ssl=1","width":512,"height":512,"caption":"Lusaka Times"},"image":{"@id":"https://www.lusakatimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.lusakatimes.com/#website","url":"https://www.lusakatimes.com/","name":"LusakaTimes.com","description":"Zambia :  Keeping You Informed","publisher":{"@id":"https://www.lusakatimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.lusakatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.lusakatimes.com/2021/05/06/hh-slams-unsustainable-debt/#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2021/01/HH.jpg?fit=800%2C562&ssl=1","width":800,"height":562,"caption":"UPND Leader Hakainde Hichilema (HH)"},{"@type":"WebPage","@id":"https://www.lusakatimes.com/2021/05/06/hh-slams-unsustainable-debt/#webpage","url":"https://www.lusakatimes.com/2021/05/06/hh-slams-unsustainable-debt/","name":"Zambia : HH slams 'unsustainable debt'","isPartOf":{"@id":"https://www.lusakatimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.lusakatimes.com/2021/05/06/hh-slams-unsustainable-debt/#primaryimage"},"datePublished":"2021-05-06T04:44:20+00:00","dateModified":"2021-05-06T04:44:20+00:00","description":"Lusaka - Zambia: Zambia's main opposition leader Hakainde Hichilema says the country's current rulers cannot save the nation from a punishing debt crisis, just months","breadcrumb":{"@id":"https://www.lusakatimes.com/2021/05/06/hh-slams-unsustainable-debt/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.lusakatimes.com/2021/05/06/hh-slams-unsustainable-debt/"]}]},{"@type":"BreadcrumbList","@id":"https://www.lusakatimes.com/2021/05/06/hh-slams-unsustainable-debt/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.lusakatimes.com/","url":"https://www.lusakatimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.lusakatimes.com/headlines/","url":"https://www.lusakatimes.com/headlines/","name":"Headlines"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.lusakatimes.com/2021/05/06/hh-slams-unsustainable-debt/","url":"https://www.lusakatimes.com/2021/05/06/hh-slams-unsustainable-debt/","name":"HH slams &#8216;unsustainable debt&#8217;"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.lusakatimes.com/2021/05/06/hh-slams-unsustainable-debt/#article","isPartOf":{"@id":"https://www.lusakatimes.com/2021/05/06/hh-slams-unsustainable-debt/#webpage"},"author":{"@id":"https://www.lusakatimes.com/#/schema/person/06d96081208ef8c7c08681a8c421f309"},"headline":"HH slams &#8216;unsustainable debt&#8217;","datePublished":"2021-05-06T04:44:20+00:00","dateModified":"2021-05-06T04:44:20+00:00","mainEntityOfPage":{"@id":"https://www.lusakatimes.com/2021/05/06/hh-slams-unsustainable-debt/#webpage"},"commentCount":4,"publisher":{"@id":"https://www.lusakatimes.com/#organization"},"image":{"@id":"https://www.lusakatimes.com/2021/05/06/hh-slams-unsustainable-debt/#primaryimage"},"articleSection":"Headlines","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.lusakatimes.com/2021/05/06/hh-slams-unsustainable-debt/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.lusakatimes.com/#organization"}},{"@type":"Person","@id":"https://www.lusakatimes.com/#/schema/person/06d96081208ef8c7c08681a8c421f309","name":"Chief Editor","image":{"@type":"ImageObject","@id":"https://www.lusakatimes.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=96&r=g","caption":"Chief Editor"},"sameAs":["http://www.lusakatimes.com"]}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Feed" href="https://www.lusakatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Comments Feed" href="https://www.lusakatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; HH slams &#8216;unsustainable debt&#8217; Comments Feed" href="https://www.lusakatimes.com/2021/05/06/hh-slams-unsustainable-debt/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lusakatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cld-font-awesome-css' href='https://www.lusakatimes.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css' href='https://www.lusakatimes.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.lusakatimes.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.lusakatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN_r8OUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN8rsOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ptserif/v12/EJRVQgYoZZY2vCFuvAFWzro.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 100;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOkCnqEu92Fr1MmgVxIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v12/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-WYiFV0Uw.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v12/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-B4iFV0Uw.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v12/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-NYiFV0Uw.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v12/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-2Y-FV0Uw.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v12/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-4I-FV0Uw.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-multipurpose-css' href='https://www.lusakatimes.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://www.lusakatimes.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.lusakatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cld-frontend-js-extra'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"41d4d510e9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.1.2' id='cld-frontend-js'></script>
<link rel="https://api.w.org/" href="https://www.lusakatimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lusakatimes.com/wp-json/wp/v2/posts/319163" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lusakatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lusakatimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://www.lusakatimes.com/?p=319163' />
<link rel="alternate" type="application/json+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2021%2F05%2F06%2Fhh-slams-unsustainable-debt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2021%2F05%2F06%2Fhh-slams-unsustainable-debt%2F&#038;format=xml" />
<style></style>

<link rel='stylesheet' id='gtcn-plugin-css' href='https://www.lusakatimes.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />


<script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=b11d348398be4648617b7d1b3e470e42" defer="" async=""></script><script> var vitag = vitag || {};</script>

<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script><script type="application/javascript" src="//ap.lijit.com/www/headerauction/headersuite.min.js?configId=6979"></script>
<link type="text/css" rel="stylesheet" href="https://www.lusakatimes.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"f29153c6eb","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.lusakatimes.com\/wp-admin\/","wpRestNonce":"f29153c6eb","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<script>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</script>
<link rel="icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=270%2C270&#038;ssl=1" />

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-319163 single-format-standard hh-slams-unsustainable-debt global-block-template-1 td-romania-news tdb_template_259947 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li id="menu-item-243361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li id="menu-item-36939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-36937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-36936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li id="menu-item-36942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-36941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-36940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_1_222" class="tdc-zone"><div class="tdc_zone tdi_2_66e  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_66e{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_66e:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_66e:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_66e{
position:relative;
}
}

</style>
<div class="tdi_1_222_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_222_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_820" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_4_128  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_128,
                .tdi_4_128 .tdc-columns{
                    min-height: 0;
                }.tdi_4_128 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd9933 70%,#dd8d16 72%,#81d742);background: linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd9933 70%,#dd8d16 72%,#81d742);
                }.tdi_4_128,
				.tdi_4_128 .tdc-columns{
				    display: block;
				}.tdi_4_128 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_3_820_rand_style td-element-style"></div><div class="vc_column tdi_6_2e2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_2e2{
                    vertical-align: baseline;
                }.tdi_6_2e2 > .wpb_wrapper,
				.tdi_6_2e2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_2e2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_2e2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_8_2f2 " style="height: 4px"></div></div></div></div></div><div id="tdi_9_822" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_10_f0e  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_10_f0e,
                .tdi_10_f0e .tdc-columns{
                    min-height: 0;
                }.tdi_10_f0e,
				.tdi_10_f0e .tdc-columns{
				    display: block;
				}.tdi_10_f0e .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_12_293  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12_293{
                    vertical-align: baseline;
                }.tdi_12_293 > .wpb_wrapper,
				.tdi_12_293 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_293 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_293 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_8e8 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_8e8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_8e8{
margin-right:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_8e8{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_8e8 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_8e8 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_8e8 .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <div class="td_block_wrap tdb_mobile_menu tdi_14_223 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_14_223">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_223{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14_223{
                    display: inline-block;
                }.tdi_14_223 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_14_223 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_223 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_15_062 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_15_062">
<style>
/* custom css */
.tdi_15_062{
                    display: inline-block;
                }.tdi_15_062 .tdb-logo-a,
                .tdi_15_062 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_15_062 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_15_062 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_15_062 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    font-family:Rubik !important;;
                }.tdi_15_062 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Rubik !important;;
                }.tdi_15_062 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_15_062 .tdb-logo-icon{
                    font-size: 30px;
                
                    top: 3px;
                
                    display: block;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_15_062 .tdb-logo-icon{
                    font-size: 24px;
                
                    top: 1px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_15_062 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                }.tdi_15_062 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_15_062 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:300 !important;;
                }.tdi_15_062 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_15_062 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                }.tdi_15_062 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_15_062 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:400 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">LT</span></span></a></div></div> 
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user tdi_16_393 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_16_393">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_393{
margin-left:14px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_16_393{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_393{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_16_393 .tdb-head-usr-avatar{
                    margin-right: 10px;
                
                    border-radius: 50px;
                }.tdi_16_393 .tdb-head-usr-name{
                    margin-right: 20px;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }.tdi_16_393 .tdb-head-usr-log i{
                    font-size: 16px;
                
                    margin-right: 10px;
                
                    top: 0px;
                }.tdi_16_393 .tdb-head-usr-name:hover{
                    color: #266fef;
                }.tdi_16_393 .tdb-head-usr-log:hover{
                    color: #266fef;
                }.tdi_16_393 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_16_393 .tdb-head-usr-log i{
                    font-size: 12px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16_393 .tdb-head-usr-log i{
                    font-size: 12px;
                }.tdi_16_393 .tdb-head-usr-name{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_16_393 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_16_393 .tdb-head-usr-name{
                    margin-right: 8px;
                }.tdi_16_393 .tdb-head-usr-log i{
                    font-size: 14px;
                
                    margin-right: 8px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_17_30b" class="tdc-zone"><div class="tdc_zone tdi_18_363  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_18_363{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19_608" class="tdc-row"><div class="vc_row tdi_20_e02  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_20_e02,
                .tdi_20_e02 .tdc-columns{
                    min-height: 0;
                }.tdi_20_e02,
				.tdi_20_e02 .tdc-columns{
				    display: block;
				}.tdi_20_e02 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22_305  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_305{
                    vertical-align: baseline;
                }.tdi_22_305 > .wpb_wrapper,
				.tdi_22_305 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_305 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_305 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_23_de8" class="tdc-zone"><div class="tdc_zone tdi_24_080  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_24_080{
                    min-height: 0;
                }.tdi_24_080 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #02627e !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24_080{
z-index:2 !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_24_080 { 
display:block !important;
} }

</style>
<div class="tdi_23_de8_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_23_de8_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:right bottom !important;
background-size:cover !important;
}
</style></div><style>
.tdi_23_de8_rand_style{
background-color:#02627e !important;
}
 </style></div><div id="tdi_25_2ed" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_26_820  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_26_820,
                .tdi_26_820 .tdc-columns{
                    min-height: 0;
                }.tdi_26_820:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(10,0,0,0.15);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_26_820,
				.tdi_26_820 .tdc-columns{
				    display: block;
				}.tdi_26_820 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_26_820{
padding-right:20px !important;
padding-left:20px !important;
z-index:1000 !important;
position:relative;
}

.tdi_26_820 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_25_2ed_rand_style td-element-style"><style>
.tdi_25_2ed_rand_style{
background-color:#004154 !important;
}
 </style></div><div class="vc_column tdi_28_289  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_28_289{
                    vertical-align: baseline;
                }.tdi_28_289 > .wpb_wrapper,
				.tdi_28_289 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_289 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_289 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_29_e33 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_29_e33">
<style>

/* inline tdc_css att */

.tdi_29_e33{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29_e33{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_e33{
margin-right:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_29_e33{
                    display: inline-block;
                }.tdi_29_e33 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_29_e33 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_29_e33 .tdb-weather-city{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_29_e33 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
                }.tdi_29_e33 .tdb-weather-unit{
                    font-family:Rubik !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_e33 .td-icons{
                    font-size: 16px;
                
                    margin-right: 4px;
                }.tdi_29_e33 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:11px !important;font-weight:400 !important;
                }.tdi_29_e33 .tdb-weather-city{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_e33 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:11px !important;font-weight:400 !important;
                }.tdi_29_e33 .tdb-weather-city{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons clear-sky-d"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">9.5</span>
<span class="tdb-weather-unit">C</span>
</div>
<div class="tdb-weather-city">Alba Iulia</div>
</div></div> <div class="td_block_wrap tdb_header_date tdi_30_632 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_30_632">
<style>

/* inline tdc_css att */

.tdi_30_632{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30_632{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_632{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_632{
                    display: inline-block;
                }.tdi_30_632 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_30_632 .tdb-head-date-txt{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30_632 .tdb-head-date-txt{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, May 6, 2021</div></div></div> <div class="td_block_wrap tdb_mobile_horiz_menu tdi_31_36e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_31_36e" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_36e{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_36e{
                    display: inline-block;
                }.tdi_31_36e .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_31_36e .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 1px;
                }.tdi_31_36e .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_31_36e .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_31_36e .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_31_36e .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_31_36e .tdb-horiz-menu > li:hover > a{
                    color: #266fef;
                }.tdi_31_36e .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_31_36e .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_31_36e .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_31_36e .tdb-horiz-menu ul li:hover > a{
                    color: #266fef;
                }.tdi_31_36e .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_31_36e .tdb-horiz-menu ul li > a{
                    font-family:Rubik !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_31_36e .tdb-horiz-menu > li > a{
                    padding: 0 8px;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_31_36e class="td_block_inner td-fix-index"><div class="menu-pages-container"><ul id="menu-pages" class="tdb-horiz-menu"><li id="menu-item-36950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36950"><a href="https://www.lusakatimes.com/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
<li id="menu-item-36949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36949"><a href="https://www.lusakatimes.com/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-36945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/"><div class="tdb-menu-item-text">Send Pictures</div></a></li>
<li id="menu-item-36948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/"><div class="tdb-menu-item-text">Comments Policy</div></a></li>
<li id="menu-item-99390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-36946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/"><div class="tdb-menu-item-text">To Advertise</div></a></li>
<li id="menu-item-36947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36947"><a href="https://www.lusakatimes.com/archives/"><div class="tdb-menu-item-text">Archives</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_32_232 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_32_232">
<style>

/* inline tdc_css att */

.tdi_32_232{
margin-top:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_232{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_232{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_33_e5f .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 41.6px;
				}.tdi_33_e5f .tdm-social-item i.td-icon-twitter,
				.tdi_33_e5f .tdm-social-item i.td-icon-linkedin,
				.tdi_33_e5f .tdm-social-item i.td-icon-pinterest,
				.tdi_33_e5f .tdm-social-item i.td-icon-blogger,
				.tdi_33_e5f .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_33_e5f .tdm-social-item{
					width: 41.6px;
					height: 41.6px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_33_e5f .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_33_e5f .tdm-social-item i,
				.tds-team-member2 .tdi_33_e5f.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_33_e5f .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_33_e5f.tds-social1 .tdm-social-item:hover i{
					color: #266fef;
				}.tdi_33_e5f .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33_e5f .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_33_e5f .tdm-social-item i.td-icon-twitter,
				.tdi_33_e5f .tdm-social-item i.td-icon-linkedin,
				.tdi_33_e5f .tdm-social-item i.td-icon-pinterest,
				.tdi_33_e5f .tdm-social-item i.td-icon-blogger,
				.tdi_33_e5f .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_33_e5f .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_e5f .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_33_e5f .tdm-social-item i.td-icon-twitter,
				.tdi_33_e5f .tdm-social-item i.td-icon-linkedin,
				.tdi_33_e5f .tdm-social-item i.td-icon-pinterest,
				.tdi_33_e5f .tdm-social-item i.td-icon-blogger,
				.tdi_33_e5f .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_33_e5f .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_33_e5f"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_34_0e3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_35_669  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_35_669,
                .tdi_35_669 .tdc-columns{
                    min-height: 0;
                }.tdi_35_669 > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }.tdi_35_669,
				.tdi_35_669 .tdc-columns{
				    display: block;
				}.tdi_35_669 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_35_669{
position:relative;
}

.tdi_35_669 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_34_0e3_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_34_0e3_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_34_0e3_rand_style{
background-color:#02627e !important;
}
 </style></div><div class="vc_column tdi_37_246  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37_246{
                    vertical-align: baseline;
                }.tdi_37_246 > .wpb_wrapper,
				.tdi_37_246 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37_246 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37_246 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_37_246{
margin-bottom:-25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37_246{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_246{
margin-bottom:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_39_a83  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_39_a83{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_39_a83,
				.tdi_39_a83 .tdc-inner-columns{
				    display: block;
				}.tdi_39_a83 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_39_a83 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_39_a83 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_39_a83{
padding-top:40px !important;
padding-right:15px !important;
padding-bottom:50px !important;
padding-left:15px !important;
position:relative;
}

.tdi_39_a83 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39_a83{
padding-top:40px !important;
padding-bottom:44px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_a83{
padding-top:30px !important;
padding-bottom:34px !important;
}
}

</style>
<div class="tdi_38_229_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_38_229_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:no-repeat !important;
background-position:center top !important;
}
</style></div><style>
.tdi_38_229_rand_style{
background-color:#02627e !important;
}
 </style></div><div class="vc_column_inner tdi_41_26e  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_41_26e{
                    vertical-align: baseline;
                }.tdi_41_26e .vc_column-inner > .wpb_wrapper,
				.tdi_41_26e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41_26e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_42_92e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_42_92e">
<style>
/* custom css */
.tdi_42_92e .tdb-logo-a,
                .tdi_42_92e h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_42_92e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_42_92e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_42_92e .tdb-logo-img-wrap{
                    display: block;
                }.tdi_42_92e .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_42_92e .tdb-logo-text-title{
                    display: block;
                }.tdi_42_92e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_42_92e .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_44_903  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_44_903{
                    vertical-align: baseline;
                }.tdi_44_903 .vc_column-inner > .wpb_wrapper,
				.tdi_44_903 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_44_903 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_45_363 td_block_template_1 ">
<style>
/* custom css */
.tdi_45_363.td-a-rec{
					text-align: center;
				}.tdi_45_363 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="3114674461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="3114674461"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="3114674461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="3114674461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div></div></div></div><div class="vc_row_inner tdi_47_489  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_47_489:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 3px 3px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_47_489{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_47_489,
				.tdi_47_489 .tdc-inner-columns{
				    display: block;
				}.tdi_47_489 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_47_489{
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

.tdi_47_489 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_46_670_rand_style td-element-style"><style>
.tdi_46_670_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column_inner tdi_49_607  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49_607{
                    vertical-align: baseline;
                }.tdi_49_607 .vc_column-inner > .wpb_wrapper,
				.tdi_49_607 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49_607 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_50_988 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_50_988" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_988{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_50_988{
                    display: inline-block;
                }.tdi_50_988 .tdb-menu > li > a,
                .tdi_50_988 .td-subcat-more{
                    padding: 0 14px;
                }.tdi_50_988 .tdb-menu > li .tdb-menu-sep,
                .tdi_50_988 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_50_988 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_988 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    top: 0px;
                }.tdi_50_988 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_50_988 .tdb-menu > li > a,
                .tdi_50_988 .td-subcat-more,
                .tdi_50_988 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:16px !important;line-height:61px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_50_988 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_50_988 .tdb-menu .tdb-normal-menu ul,
                .tdi_50_988 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_50_988 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_50_988 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Rubik !important;font-size:13px !important;
                }.tdi_50_988 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_50_988 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_50_988:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_988 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_50_988 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_988 .tdb-menu > li > a,
                .tdi_50_988 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_50_988 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_988 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_50_988 .tdb-menu > li > a,
                .tdi_50_988 .td-subcat-more,
                .tdi_50_988 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:15px !important;line-height:51px !important;font-weight:500 !important;text-transform:none !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_988 .tdb-menu > li > a,
                .tdi_50_988 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_50_988 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_988 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_50_988 .tdb-menu > li > a,
                .tdi_50_988 .td-subcat-more,
                .tdi_50_988 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:13px !important;line-height:51px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_50_988 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_50_988 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Rubik !important;font-size:11px !important;
                }.tdi_50_988 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_50_988 .tdb-menu > li.current-menu-item > a,
				.tdi_50_988 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_50_988 .tdb-menu > li.current-category-ancestor > a,
				.tdi_50_988 .tdb-menu > li:hover > a,
				.tdi_50_988 .tdb-menu > li.tdb-hover > a,
				.tdi_50_988 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #02627e;
				}.tdi_50_988 .tdb-menu > li > a:after,
				.tdi_50_988 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_50_988 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_50_988 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_50_988 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_50_988 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_50_988 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_50_988 .td-pulldown-filter-list li:hover a{
					color: #266fef;
				
					background-color: rgba(2,75,107,0.05);
				}
</style><div id=tdi_50_988 class="td_block_inner td-fix-index"><ul id="menu-categories-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36951"><a href="https://www.lusakatimes.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/"><div class="tdb-menu-item-text">Columns</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/"><div class="tdb-menu-item-text">General News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/"><div class="tdb-menu-item-text">Headlines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/"><div class="tdb-menu-item-text">Photo Gallery</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/"><div class="tdb-menu-item-text">Rural News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_53_2e0 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_53_2e0">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_2e0{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.lusakatimes.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> </div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_54_086" class="tdc-zone"><div class="tdc_zone tdi_55_b3e  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_55_b3e{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_56_d96" class="tdc-row"><div class="vc_row tdi_57_d69  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_57_d69,
                .tdi_57_d69 .tdc-columns{
                    min-height: 0;
                }.tdi_57_d69,
				.tdi_57_d69 .tdc-columns{
				    display: block;
				}.tdi_57_d69 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_59_268  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_59_268{
                    vertical-align: baseline;
                }.tdi_59_268 > .wpb_wrapper,
				.tdi_59_268 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_59_268 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_59_268 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="319163" data-autoload-type="" data-autoload-count="3">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-259947" class="post-259947 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_60_ed3" class="tdc-zone"><div class="tdc_zone tdi_61_262  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_61_262{
                    min-height: 0;
                }
</style><div id="tdi_62_202" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_63_f28  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_63_f28,
                .tdi_63_f28 .tdc-columns{
                    min-height: 0;
                }.tdi_63_f28,
				.tdi_63_f28 .tdc-columns{
				    display: block;
				}.tdi_63_f28 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_65_66b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_66b{
                    vertical-align: baseline;
                }.tdi_65_66b > .wpb_wrapper,
				.tdi_65_66b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65_66b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65_66b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_65_66b{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_66b{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_66b{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_66b{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_66_80c td_block_template_1">
<style>
/* custom css */
.tdi_66_80c.td-a-rec{
					text-align: center;
				}.tdi_66_80c .td-element-style{
					z-index: -1;
				}
</style>
<div class="adsbyvli" data-ad-slot="vi_34699895"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_34699895")})</script>
</div><div class="td_block_wrap tdb_single_categories tdi_67_172 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_67_172">
<style>

/* inline tdc_css att */

.tdi_67_172{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_67_172 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_67_172{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_172{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_172{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_172 .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_67_172 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_67_172 .tdb-entry-category:hover{
					color: #266fef !important;
				}.tdi_67_172 .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 3px;
				}.tdi_67_172 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_67_172{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_172 .tdb-entry-category{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_67_172 .tdb-entry-category{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.lusakatimes.com/headlines/"><span class="tdb-cat-bg"></span>Headlines</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_modified_date tdi_68_e76 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_68_e76">
<style>

/* inline tdc_css att */

.tdi_68_e76{
margin-top:6px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_68_e76{
                    display: inline-block;
                
                    float: right;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_68_e76 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_e76{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_68_e76{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-05-06T06:44:20+02:00">May 6, 2021 </time></div></div> <div class="td_block_wrap tdb_title tdi_69_525 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_69_525">
<style>

/* inline tdc_css att */

.tdi_69_525{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_525{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_525 .tdb-title-text{
					color: #02627e;
				
					font-family:Rubik !important;font-size:50px !important;line-height:1.1 !important;font-weight:600 !important;
				}.tdi_69_525 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_69_525 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_69_525{
					text-align: left;
				}.tdi_69_525 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69_525 .tdb-title-text{
					font-family:Rubik !important;font-size:40px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_525 .tdb-title-text{
					font-family:Rubik !important;font-size:32px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_69_525 .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">HH slams &#8216;unsustainable debt&#8217;</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_72_19f  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_72_19f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_72_19f,
				.tdi_72_19f .tdc-inner-columns{
				    display: block;
				}.tdi_72_19f .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_72_19f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_72_19f .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_74_902  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_74_902{
                    vertical-align: baseline;
                }.tdi_74_902 .vc_column-inner > .wpb_wrapper,
				.tdi_74_902 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_902 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_74_902{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_902{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_75_632 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_75_632">
<style>

/* inline tdc_css att */

.tdi_75_632{
margin-bottom:2px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_75_632 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_632{
margin-bottom:0px !important;
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_632{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75_632{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_75_632{
                    display: inline-block;
                }.tdi_75_632 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_75_632 .tdb-author-by{
                    margin-right: 6px;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_75_632 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_75_632 .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75_632 .tdb-author-by{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}.tdi_75_632 .tdb-author-name{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_75_632 .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_75_632 .tdb-author-by{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}.tdi_75_632 .tdb-author-name{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.lusakatimes.com/author/hashcode/"><img alt src="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=96&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=192&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=96&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_76_296 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76_296">
<style>
/* custom css */
.tdi_76_296 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_76_296 i,
				.tdi_76_296 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_76_296{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_76_296 i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_77_60a{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_77_60a:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_77_60a svg{
				    fill: #cccccc;
				}.tdi_77_60a svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_77_60a td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_78_039 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_78_039">
<style>

/* inline tdc_css att */

.tdi_78_039{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_78_039{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_78_039 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_039{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_039{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-05-06T06:44:20+02:00">May 6, 2021</time></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_79_a96 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_79_a96">
<style>
/* custom css */
.tdi_79_a96 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_79_a96 i,
				.tdi_79_a96 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_79_a96{
				    display: inline-block;
				}
</style>
<style>
.tdi_80_d5d{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_80_d5d:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_80_d5d svg{
				    fill: #cccccc;
				}.tdi_80_d5d svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_80_d5d td-fix-index"></i></div><div class="td_block_wrap tdb_single_post_views tdi_81_62d td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_81_62d">
<style>

/* inline tdc_css att */

.tdi_81_62d{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_81_62d{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_81_62d i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_62d{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_81_62d i{
                    font-size: 12px;
                }.tdi_81_62d{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-eye"></i><span class="tdb-add-text"></span><span>45 views</span></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_82_922 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_82_922">
<style>
/* custom css */
.tdi_82_922 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_82_922 i,
				.tdi_82_922 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_82_922{
				    display: inline-block;
				}
</style>
<style>
.tdi_83_220{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_83_220:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_83_220 svg{
				    fill: #cccccc;
				}.tdi_83_220 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_83_220 td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_84_e0d td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_84_e0d">
<style>

/* inline tdc_css att */

.tdi_84_e0d{
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_84_e0d{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_84_e0d i{
                    font-size: 13px;
                
                    margin-right: 5px;
                }.tdi_84_e0d a{
					color: #444;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84_e0d{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84_e0d i{
                    font-size: 10px;
                }.tdi_84_e0d{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.lusakatimes.com/2021/05/06/hh-slams-unsustainable-debt/#comments"><i class="td-icon-commenting"></i><span class="tdb-add-text"></span><span>4</span></a></div></div></div></div></div><div class="vc_column_inner tdi_86_bd3  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_86_bd3{
                    vertical-align: baseline;
                }.tdi_86_bd3 .vc_column-inner > .wpb_wrapper,
				.tdi_86_bd3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_86_bd3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_bd3{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_87_059 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87_059">
<style>

/* inline tdc_css att */

.tdi_87_059{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87_059{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_059{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_87_059 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_87_059 .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_87_059" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2021%2F05%2F06%2Fhh-slams-unsustainable-debt%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
 </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=HH+slams+%E2%80%98unsustainable+debt%E2%80%99&url=https%3A%2F%2Fwww.lusakatimes.com%2F2021%2F05%2F06%2Fhh-slams-unsustainable-debt%2F&via=LusakaTimes.com">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=HH+slams+%E2%80%98unsustainable+debt%E2%80%99 %0A%0A https://www.lusakatimes.com/2021/05/06/hh-slams-unsustainable-debt/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_87_059">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_89_a28  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_89_a28{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_89_a28,
				.tdi_89_a28 .tdc-inner-columns{
				    display: block;
				}.tdi_89_a28 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_91_8ed  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91_8ed{
                    vertical-align: baseline;
                }.tdi_91_8ed .vc_column-inner > .wpb_wrapper,
				.tdi_91_8ed .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_91_8ed .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_93_de0  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_93_de0{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_de0{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_de0{
margin-top:10px !important;
}
}

</style></div></div></div></div></div><div class="td_block_wrap tdb_breadcrumbs tdi_94_366 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_94_366">
<style>
/* custom css */
.tdi_94_366 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_94_366{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Headlines" class="tdb-entry-crumb" href="https://www.lusakatimes.com/headlines/">Headlines</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">HH slams &#039;unsustainable debt&#039;</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.lusakatimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.lusakatimes.com/headlines/",
                                "name": "Headlines"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "HH slams &#039;unsustainable debt&#039;"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_95_e93" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_96_333  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_96_333,
                .tdi_96_333 .tdc-columns{
                    min-height: 0;
                }.tdi_96_333,
				.tdi_96_333 .tdc-columns{
				    display: block;
				}.tdi_96_333 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_96_333 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_96_333 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_96_333 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_96_333 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_96_333 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_96_333 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_333{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_98_956  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_98_956{
                    vertical-align: baseline;
                }.tdi_98_956 > .wpb_wrapper,
				.tdi_98_956 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_98_956 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_98_956 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_98_956{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_98_956{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_956{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_98_956{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_99_283 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_99_283">
<style>

/* inline tdc_css att */

.tdi_99_283{
margin-top:20px !important;
margin-bottom:-60px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99_283{
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_283{
margin-top:10px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_283{
margin-top:10px !important;
margin-right:-20px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_99_283 .tdb-featured-image-bg{
                    background: url('https://www.lusakatimes.com/wp-content/uploads/2021/01/HH.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 60%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_99_283 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_99_283 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_101_220  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_101_220{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_101_220,
				.tdi_101_220 .tdc-inner-columns{
				    display: block;
				}.tdi_101_220 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_101_220 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_101_220 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_101_220 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_101_220 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_103_903  wpb_column vc_column_container tdc-inner-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_103_903{
                    vertical-align: baseline;
                }.tdi_103_903 .vc_column-inner > .wpb_wrapper,
				.tdi_103_903 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_103_903 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_103_903{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_903{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_903{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_903{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_104_070 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_104_070">
<style>

/* inline tdc_css att */

.tdi_104_070{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_104_070 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_104_070{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_104_070{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_104_070 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_104_070 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_104_070 .tdb-block-inner{
                    text-align: center;
                }.tdi_104_070 .avatar,
                .tdi_104_070 .tdb-author-photo:before,
                .tdi_104_070 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_104_070 .tdb-author-name:hover{
                    color: #000000;
                }.tdi_104_070 .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_104_070 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_104_070 .tdb-social-item i.td-icon-twitter,
				.tdi_104_070 .tdb-social-item i.td-icon-linkedin,
				.tdi_104_070 .tdb-social-item i.td-icon-pinterest,
				.tdi_104_070 .tdb-social-item i.td-icon-blogger,
				.tdi_104_070 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_104_070 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_104_070 .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_104_070 .tdb-author-name{
					font-family:PT Serif !important;
				}.tdi_104_070 .tdb-author-url{
					font-family:Rubik !important;
				}.tdi_104_070 .tdb-author-descr{
					font-family:Rubik !important;
				}.tdi_104_070 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_104_070{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104_070{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_104_070{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.lusakatimes.com/author/hashcode/" class="tdb-author-photo"><img alt src="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=120&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=240&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=120&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=120&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c2e0611fa6f00f24fd7d6f2409525ff?s=240&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></noscript></a><div class="tdb-author-info"><a href="https://www.lusakatimes.com/author/hashcode/" class="tdb-author-name">Chief Editor</a><a href="https://www.lusakatimes.com" class="tdb-author-url">http://www.lusakatimes.com</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_106_3e3 " style="height: 64px"></div><div class="td_block_wrap tdb_single_content tdi_107_62f td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_107_62f">
<style>
/* custom css */
.tdi_107_62f,
                .tdi_107_62f > p,
                .tdi_107_62f .tdb-block-inner > p{
			        font-size:21px !important;line-height:12 ox !important;
		        }
</style><div class="tdb-block-inner td-fix-index"><p>Zambia&#8217;s main opposition leader Hakainde Hichilema says the country&#8217;s current rulers cannot save the nation from a punishing debt crisis, just months before the nation heads to the polls.</p>
<p>Zambia last year became Africa&#8217;s first coronavirus-era sovereign defaulting economy.</p>
<p>The nation of 17 million people holds presidential and legislative elections in August.</p>
<p>It is saddled with a foreign debt of nearly $12 billion (10 billion euros).</p>
<p>In October, Zambia missed a deadline to honour an interest payment of $42.5 million due on a Euro bond.</p>
<p>Three months later, on January 30, it skipped a $56.1-million interest payment on another bond.</p>
<p>“The debt has really grown to unsustainable levels, which is choking down domestic revenue,&#8221; Hakainde Hichilema told AFP in an online interview.</p>
<p>The 58-year-old politician and businessman blamed the Patriotic Front government and corrupt officials for the situation.</p>
<p>&#8220;They created the debt crisis&#8221; and &#8220;they don’t know how to come out&#8221; of it, he said.</p>
<p>&#8220;They are off-the rails on a lot of things. The levels of corruption are unprecedented&#8221;.</p>
<p>Zambia over the past decade has seen its total debt &#8212; including domestic debt &#8212; bulge to around $20 billion, he said.</p>
<p>Zambia requested funding from the International Monetary Fund for reforms and for debt repayment, but three weeks of talks ended inconclusively in March with the IMF saying &#8220;key challenges remain&#8221;.</p>
<p>The government has also applied for loan restructuring under a new G20 debt suspension initiative.</p>
<p>Repaying the debt has grown harder as the country&#8217;s kwacha currency fell by around a third of its value against the dollar since last year.</p>
<p>Copper prices have however picked up this year and are at a decade high, which could help Zambia deal with its debt.</p>
<p>The debt crisis, poverty and a troubled economy are expected to dominate an election in which Mr. Hichilema is challenging 64-year old incumbent Edgar Lungu.</p>
<p>Leading the UPND), he said the stakes were &#8220;extremely high&#8221; as &#8220;Zambians want change&#8221;.</p>
<p>Mr. Hichilema, who is making his sixth bid for the top job and who narrowly lost the election in 2016, called for &#8220;free and fair&#8221; polls, alleging &#8220;rule of law problems&#8221; and irregularities in voter registration.</p>
<p>&#8220;There are habitual arrests, we have extrajudicial killings, we have basically violence, community violence all over,&#8221; he said, referring to the December police shooting of two people outside a Lusaka court where he appeared for questioning over a property purchase he made 20 years ago.<br />
Days later president Lungu ordered a reshuffle of top police officials.</p>
<p>&#8220;These are serious issues, and we also have issues around &#8230;freedoms &#8212; freedom of assembly and associated movement which are restricted,&#8221; Mr. Hichilema said.</p>
<p>Shortly after the 2016 vote, he was arrested and spent four months in jail for allegedly failing to give way to the presidential motorcade.</p>
<p>On foreign issues, Mr. Hichilema said the southern African regional bloc SADC should have acted early to clamp down on the Islamist insurgency ravaging northern Mozambique.</p>
<p>&#8220;SADC must do better and be proactive rather than be reactive,&#8221; he said, adding &#8220;conditions were clear, indications were clear that trouble was coming in Mozambique. That extremism was growing&#8221;.</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div></div></div><div class="vc_row_inner tdi_109_218  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_109_218{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_109_218,
				.tdi_109_218 .tdc-inner-columns{
				    display: block;
				}.tdi_109_218 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_111_013  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_111_013{
                    vertical-align: baseline;
                }.tdi_111_013 .vc_column-inner > .wpb_wrapper,
				.tdi_111_013 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111_013 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_113_909  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_113_909{
margin-top:20px !important;
margin-bottom:0px !important;
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113_909{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_909{
margin-top:0px !important;
}
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_115_901  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_115_901{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_117_811  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_117_811{
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117_811{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_811{
margin-bottom:15px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_118_633 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_118_633">
<style>

/* inline tdc_css att */

.tdi_118_633{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_633{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_118_633 .tdb-next-post:hover a{
					color: #266fef;
				}.tdi_118_633 .tdb-next-post a{
					font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_118_633 .tdb-next-post span{
					font-family:PT Serif !important;font-size:16px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_118_633 .tdb-next-post a{
					font-family:Rubik !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_118_633 .tdb-next-post a{
					font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_118_633 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_118_633 .tdb-next-post a{
					font-family:Rubik !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_118_633 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.lusakatimes.com/2021/05/06/government-shuts-down-konkola-deep-mine-due-to-lack-of-cash/">Government shuts down Konkola Deep Mine due to lack of cash</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.lusakatimes.com/2021/05/06/rwandair-resumes-flights-to-zambia-south-africa-and-zimbabwe/">RwandAir Resumes flights to Zambia, South Africa and Zimbabwe</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_119_291 tdb-comm-layout2 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_119_291">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_119_291{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119_291{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_119_291{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_119_291 cite a:hover{
                    color: #266fef;
                }.tdi_119_291 .comment-link{
                    display: inline-block;
                }.tdi_119_291 .comment-content{
                    color: #000000;
                }.tdi_119_291 .comment-edit-link{
                    color: #266fef;
                }.tdi_119_291 .comment-reply-link:hover,
                .tdi_119_291 #cancel-comment-reply-link:hover,
                .tdi_119_291 .logged-in-as a:hover{
                    color: #266fef;
                }.tdi_119_291 .comment{
                    border-bottom-style: dashed;
                }.tdi_119_291 .comment .children{
                    border-top-style: dashed;
                }.tdi_119_291 .comment-form .submit:hover{
                    background-color: #266fef;
                }.tdi_119_291 .avatar{
					border-radius: 50px;
				}.tdi_119_291 .comment-form .submit{
					padding: 12px 18px;
				
					font-family:Rubik !important;font-weight:400 !important;text-transform:none !important;
				}.tdi_119_291 .td-block-title a,
				.tdi_119_291 .td-block-title span{
					font-family:Rubik !important;font-size:28px !important;line-height:12px !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_119_291 cite{
					font-family:Geneva, "Lucida Sans", "Lucida Grande", "Lucida Sans Unicode", Verdana, sans-serif !important;font-size:22px !important;font-weight:700 !important;
				}.tdi_119_291 .comment-link,
				.tdi_119_291 .comment-edit-link{
					font-family:Rubik !important;
				}.tdi_119_291 .comment-content p{
					font-size:20px !important;line-height:1.5 !important;font-weight:400 !important;
				}.tdi_119_291 .comment-reply-link{
					font-family:Rubik !important;
				}.tdi_119_291 .comment-reply-title{
					font-family:Rubik !important;
				}.tdi_119_291 input[type=text],
                .tdi_119_291 textarea{
					font-family:Rubik !important;
				}.tdi_119_291 .comment-form-cookies-consent label,
                .tdi_119_291 .logged-in-as,
                .tdi_119_291 .logged-in-as a,
                .tdi_119_291 .td-closed-comments{
					font-family:PT Serif !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_119_291 .td-block-title a,
				.tdi_119_291 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;line-height:12px !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_291 .td-block-title a,
				.tdi_119_291 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;line-height:12px !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_119_291 .comment-content p{
					font-size:13px !important;line-height:1.5 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_119_291 .td-block-title a,
				.tdi_119_291 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;line-height:12px !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_119_291 .comment-content p{
					font-size:12px !important;line-height:1.5 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_2"><h4 class="td-comments-title td-block-title"><span>4 COMMENTS</span></h4></div>
<ol class="comment-list">
<li class="comment " id="comment-3151253">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/aa66a30721122f021f4708432ec75b47?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/aa66a30721122f021f4708432ec75b47?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/aa66a30721122f021f4708432ec75b47?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/aa66a30721122f021f4708432ec75b47?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/aa66a30721122f021f4708432ec75b47?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>
<button type="button" class="btn btn-primary disabled" disabled="disabled">
1 </button>
<img alt="flag" src="/flags/flag_zm.gif">
<cite>Henry</cite>
<a class="comment-link" href="#comment-3151253">
<time pubdate="1620276811">
May 6, 2021 At 6:53 am</time>
</a>
</footer>
<div class="comment-content">
<p>Online interview with AFP, why? He should be convincing Zambian at grassroot level. HH waste a lot of his time talking to foreign media.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0)" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="3151253" data-trigger-type="like" data-restriction="cookie" data-ip-check="0" data-user-check="1">
<i class="fas fa-thumbs-up"></i>
</a>
<span class="cld-like-count-wrap cld-count-wrap"> </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="3151253" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
<i class="fas fa-thumbs-down"></i>
</a>
<span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div></div>
</div>
<div class="comment-meta" id="comment-3151253">
<a rel='nofollow' class='comment-reply-link' href='#comment-3151253' data-commentid="3151253" data-postid="319163" data-belowelement="comment-3151253" data-respondelement="respond" data-replyto="Reply to Henry" aria-label='Reply to Henry'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-3151257">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/eae8bdb89f3b90ed178c962e122a6b0f?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/eae8bdb89f3b90ed178c962e122a6b0f?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/eae8bdb89f3b90ed178c962e122a6b0f?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/eae8bdb89f3b90ed178c962e122a6b0f?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/eae8bdb89f3b90ed178c962e122a6b0f?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>
<button type="button" class="btn btn-primary disabled" disabled="disabled">
2 </button>
<img alt="flag" src="/flags/flag_za.gif">
<cite>kk</cite>
<a class="comment-link" href="#comment-3151257">
<time pubdate="1620278007">
May 6, 2021 At 7:13 am</time>
</a>
</footer>
<div class="comment-content">
<p>These are the only platforms open to him &#8230;.. Last week he tried to open his party&#8217;s new offices, you sent police to block him. There was no threat of violence, no public disturbances at all, but you PF and Lungu decide send loads police recruits to UPND, while at the same time, at PF secretariat there was the customary PF thuggery, with added starring chief pompwe, Kambwili and PF lost child, Inno the American lol. No visible policing was on hand to do what they paid to do.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0)" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="3151257" data-trigger-type="like" data-restriction="cookie" data-ip-check="0" data-user-check="1">
<i class="fas fa-thumbs-up"></i>
</a>
<span class="cld-like-count-wrap cld-count-wrap">2 </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="3151257" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
<i class="fas fa-thumbs-down"></i>
</a>
<span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>
</div>
<div class="comment-meta" id="comment-3151257">
<a rel='nofollow' class='comment-reply-link' href='#comment-3151257' data-commentid="3151257" data-postid="319163" data-belowelement="comment-3151257" data-respondelement="respond" data-replyto="Reply to kk" aria-label='Reply to kk'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-3151265">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/324d593d0eb99640b2c7af70b7ca24cc?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/324d593d0eb99640b2c7af70b7ca24cc?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/324d593d0eb99640b2c7af70b7ca24cc?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/324d593d0eb99640b2c7af70b7ca24cc?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/324d593d0eb99640b2c7af70b7ca24cc?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>
<button type="button" class="btn btn-primary disabled" disabled="disabled">
3 </button>
<img alt="flag" src="/flags/flag_us.gif">
<cite>tikki</cite>
<a class="comment-link" href="#comment-3151265">
<time pubdate="1620279054">
May 6, 2021 At 7:30 am</time>
</a>
</footer>
<div class="comment-content">
<p>80% of Zambians dont even understand the meaning of unsustainable debt and dont care as they live for today only<br />
The other 20% have no say and can do nothing about it !!</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0)" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="3151265" data-trigger-type="like" data-restriction="cookie" data-ip-check="0" data-user-check="1">
<i class="fas fa-thumbs-up"></i>
</a>
<span class="cld-like-count-wrap cld-count-wrap"> </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="3151265" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
<i class="fas fa-thumbs-down"></i>
</a>
<span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>
</div>
<div class="comment-meta" id="comment-3151265">
<a rel='nofollow' class='comment-reply-link' href='#comment-3151265' data-commentid="3151265" data-postid="319163" data-belowelement="comment-3151265" data-respondelement="respond" data-replyto="Reply to tikki" aria-label='Reply to tikki'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-3151285">
<article>
<footer>
<img alt src="https://secure.gravatar.com/avatar/9c37c20e47f91a22bf98a7695020299f?s=50&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/9c37c20e47f91a22bf98a7695020299f?s=100&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9c37c20e47f91a22bf98a7695020299f?s=50&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9c37c20e47f91a22bf98a7695020299f?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/9c37c20e47f91a22bf98a7695020299f?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>
<button type="button" class="btn btn-primary disabled" disabled="disabled">
4 </button>
<img alt="flag" src="/flags/flag_gb.gif">
<cite>Kaizar Zulu</cite>
<a class="comment-link" href="#comment-3151285">
<time pubdate="1620279857">
May 6, 2021 At 7:44 am</time>
</a>
</footer>
<div class="comment-content">
<p>Same old boring hot garbage from the tribal party. The only difference this time is that it is not coming directly from hh because he is in a coma due to suspected covid. Hh and his party harassed my late father MCSata when he was ill. Life has a way of humbling people. Why is upnd hiding hh ilness</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0)" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="3151285" data-trigger-type="like" data-restriction="cookie" data-ip-check="0" data-user-check="1">
<i class="fas fa-thumbs-up"></i>
</a>
<span class="cld-like-count-wrap cld-count-wrap"> </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="3151285" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
<i class="fas fa-thumbs-down"></i>
</a>
<span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>
</div>
<div class="comment-meta" id="comment-3151285">
<a rel='nofollow' class='comment-reply-link' href='#comment-3151285' data-commentid="3151285" data-postid="319163" data-belowelement="comment-3151285" data-respondelement="respond" data-replyto="Reply to Kaizar Zulu" aria-label='Reply to Kaizar Zulu'>Reply</a> </div>
</article>
</li>
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/06/hh-slams-unsustainable-debt/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.lusakatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='319163' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c4a13f235f" /></p><input type="hidden" id="ak_js" name="ak_js" value="192" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_120_800 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_120_800{
margin-bottom:36px !important;
padding-top:30px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_120_800{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:15px !important;
padding-left:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_800{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_120_800{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_120_800.td-a-rec{
					text-align: center;
				}.tdi_120_800 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span> <div id="M72366ScriptRootC786381"> <div id="M72366PreloadC786381"> Loading... </div> </div> <script src="//jsc.mgid.com/l/u/lusakatimes.com.786381.js" async></script> </div></div></div><div class="vc_column tdi_122_811  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_122_811{
                    vertical-align: baseline;
                }.tdi_122_811 > .wpb_wrapper,
				.tdi_122_811 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_122_811 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_122_811 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_122_811{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_122_811{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122_811{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_811{
width:auto !important;
}
}

</style><div class="wpb_wrapper">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 tdi_123_132 td_block_template_1 ">
<style>

/* inline tdc_css att */

.tdi_123_132{
margin-top:20px !important;
margin-bottom:36px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123_132{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_132{
margin-top:10px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_123_132.td-a-rec{
					text-align: center;
				}.tdi_123_132 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td_block_wrap td_block_title tdi_124_601 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_124_601">
<style>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</style>
<style>
/* custom css */
body .tdi_124_601 .td-block-title a,
				body .tdi_124_601 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_124_601 .td-block-title a,
				body .tdi_124_601 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_124_601 .td-block-title a,
				body .tdi_124_601 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_124_601 .td-block-title a,
				body .tdi_124_601 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_125_9de td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_125_9de">
<style>

/* inline tdc_css att */

.tdi_125_9de{
margin-bottom:27px !important;
padding-bottom:20px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_125_9de{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_9de{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_125_9de class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2021/05/06/zamtels-launch-of-communication-towers-in-pictures/" rel="bookmark" class="td-image-wrap " title="ZAMTEL&#8217;s Launch of Communication Towers in Pictures"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2021/05/zamtel9.jpg?resize=485%2C360&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://www.lusakatimes.com/photo-gallery/" class="td-post-category">Photo Gallery</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-06T07:19:30+02:00">May 6, 2021</time></span><span class="td-module-comments"><a href="https://www.lusakatimes.com/2021/05/06/zamtels-launch-of-communication-towers-in-pictures/#comments">1</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2021/05/06/zamtels-launch-of-communication-towers-in-pictures/" rel="bookmark" title="ZAMTEL&#8217;s Launch of Communication Towers in Pictures">ZAMTEL&#8217;s Launch of Communication Towers in Pictures</a></h3><div class="td-excerpt">
</div><div class="td-read-more"><a href="https://www.lusakatimes.com/2021/05/06/zamtels-launch-of-communication-towers-in-pictures/">Read more</a></div> </div>
</div>
</div>
</div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_127_33d "><aside id="text-465810727" class="td_block_template_1 widget text-465810727 widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="6039290975"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</aside><aside id="text-210654052" class="td_block_template_1 widget text-210654052 widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="text-465810722" class="td_block_template_1 widget text-465810722 widget_text"> <div class="textwidget">
<div class="adsbyvli" data-ad-slot="vi_34699893"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_34699893")})</script>
</div>
</aside><aside id="text-465810717" class="td_block_template_1 widget text-465810717 widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget">
<div id="M72366ScriptRootC276619">
<div id="M72366PreloadC276619">
Loading... </div>
</div>
<script src="//jsc.mgid.com/l/u/lusakatimes.com.276619.js" async></script>
</div></aside><aside id="text-465810723" class="td_block_template_1 widget text-465810723 widget_text"> <div class="textwidget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/17377987/tower300by600', [300, 600], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div></div>
</aside></div><div class="td_block_wrap td_flex_block_1 tdi_128_925 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_128_925">
<style>

/* inline tdc_css att */

.tdi_128_925{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_128_925 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2021/05/06/zamtel-rolls-out-more-towers-in-northern-and-luapula-provinces/" rel="bookmark" class="td-image-wrap " title="Zamtel rolls out more towers in Northern and Luapula Provinces"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i1.wp.com/www.lusakatimes.com/wp-content/uploads/2021/05/zamtel12.jpg?resize=218%2C150&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.lusakatimes.com/economy/" class="td-post-category">Economy</a>
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2021/05/06/zamtel-rolls-out-more-towers-in-northern-and-luapula-provinces/" rel="bookmark" title="Zamtel rolls out more towers in Northern and Luapula Provinces">Zamtel rolls out more towers in Northern and Luapula Provinces</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-06T07:14:24+02:00">May 6, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2021/05/06/committee-to-protect-journalists-urges-government-to-thoroughly-investigate-the-recent-attack-on-journalists-at-pf-secretariat/" rel="bookmark" class="td-image-wrap " title="Committee to Protect Journalists urges government to thoroughly investigate the recent attack on Journalists at PF Secretariat"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2021/05/journalist.jpg?resize=218%2C150&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.lusakatimes.com/other-news/" class="td-post-category">General News</a>
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2021/05/06/committee-to-protect-journalists-urges-government-to-thoroughly-investigate-the-recent-attack-on-journalists-at-pf-secretariat/" rel="bookmark" title="Committee to Protect Journalists urges government to thoroughly investigate the recent attack on Journalists at PF Secretariat">Committee to Protect Journalists urges government to thoroughly investigate the recent attack on Journalists at PF Secretariat</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-06T07:04:05+02:00">May 6, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2021/05/06/rwandair-resumes-flights-to-zambia-south-africa-and-zimbabwe/" rel="bookmark" class="td-image-wrap " title="RwandAir Resumes flights to Zambia, South Africa and Zimbabwe"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2015/03/DSC_2053.jpg?resize=218%2C150&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.lusakatimes.com/economy/" class="td-post-category">Economy</a>
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2021/05/06/rwandair-resumes-flights-to-zambia-south-africa-and-zimbabwe/" rel="bookmark" title="RwandAir Resumes flights to Zambia, South Africa and Zimbabwe">RwandAir Resumes flights to Zambia, South Africa and Zimbabwe</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-06T06:46:02+02:00">May 6, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2021/05/06/hh-slams-unsustainable-debt/" rel="bookmark" class="td-image-wrap " title="HH slams &#8216;unsustainable debt&#8217;"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2021/01/HH.jpg?resize=218%2C150&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.lusakatimes.com/headlines/" class="td-post-category">Headlines</a>
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2021/05/06/hh-slams-unsustainable-debt/" rel="bookmark" title="HH slams &#8216;unsustainable debt&#8217;">HH slams &#8216;unsustainable debt&#8217;</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-06T06:44:20+02:00">May 6, 2021</time></span> </span>
</div>

</div>
</div>
</div>
</div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 tdi_129_332 td_block_template_1 ">
<style>

/* inline tdc_css att */

.tdi_129_332{
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_129_332.td-a-rec{
					text-align: center;
				}.tdi_129_332 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div></div></div></div><div id="tdi_130_236" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_131_389  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_131_389,
                .tdi_131_389 .tdc-columns{
                    min-height: 0;
                }.tdi_131_389,
				.tdi_131_389 .tdc-columns{
				    display: block;
				}.tdi_131_389 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_133_28a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_133_28a{
                    vertical-align: baseline;
                }.tdi_133_28a > .wpb_wrapper,
				.tdi_133_28a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_133_28a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_133_28a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_135_f29  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_135_f29{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_137_36e  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_137_36e{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_139_662  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_139_662{
margin-bottom:40px !important;
padding-bottom:1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_139_662{
margin-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_139_662{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_139_662{
margin-bottom:30px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_140_80a td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_140_80a">
<style>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</style>
<style>
/* custom css */
body .tdi_140_80a .td-block-title a,
				body .tdi_140_80a .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_140_80a .td-block-title a,
				body .tdi_140_80a .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_140_80a .td-block-title a,
				body .tdi_140_80a .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_140_80a .td-block-title a,
				body .tdi_140_80a .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles In This Category </span></h4></div></div></div></div></div><div id="tdi_141_2f9" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_142_7e6  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_142_7e6,
                .tdi_142_7e6 .tdc-columns{
                    min-height: 0;
                }.tdi_142_7e6,
				.tdi_142_7e6 .tdc-columns{
				    display: block;
				}.tdi_142_7e6 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_144_236  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_144_236{
                    vertical-align: baseline;
                }.tdi_144_236 > .wpb_wrapper,
				.tdi_144_236 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_144_236 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_144_236 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_145_680 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_145_680">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_145_680{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_145_680{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_145_680{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_145_680 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2021/05/05/constitutional-court-dismisses-petition-against-president-lungus-eligibility/" rel="bookmark" class="td-image-wrap " title="Constitutional Court dismisses Petition against President Lungu’s Eligibility"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2021/04/LUNGU-FILES-IN-NOMINATIONS-7.jpg?resize=485%2C360&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2021/05/05/constitutional-court-dismisses-petition-against-president-lungus-eligibility/" rel="bookmark" title="Constitutional Court dismisses Petition against President Lungu’s Eligibility">Constitutional Court dismisses Petition against President Lungu’s Eligibility</a></h3>
<div class="td-editor-date">
<a href="https://www.lusakatimes.com/headlines/" class="td-post-category">Headlines</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T17:31:15+02:00">May 5, 2021</time></span> <span class="td-module-comments"><a href="https://www.lusakatimes.com/2021/05/05/constitutional-court-dismisses-petition-against-president-lungus-eligibility/#comments">36</a></span> </span>
</div>
<div class="td-excerpt">
The Constitutional Court of Zamhia has this afternoon dismissed the petition by UPND Katuba Member of Parliament Bampi Kapalasa and UPND Member Joseph Busenga...</div>
<div class="td-read-more">
<a href="https://www.lusakatimes.com/2021/05/05/constitutional-court-dismisses-petition-against-president-lungus-eligibility/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2021/05/05/government-will-continue-implementing-developmental-programmes-even-after-dissolution-of-parliament-president-lungu/" rel="bookmark" class="td-image-wrap " title="Government will continue implementing developmental programmes  even after  dissolution of Parliament-President Lungu"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2021/04/PIX-4.jpg?resize=485%2C360&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2021/05/05/government-will-continue-implementing-developmental-programmes-even-after-dissolution-of-parliament-president-lungu/" rel="bookmark" title="Government will continue implementing developmental programmes  even after  dissolution of Parliament-President Lungu">Government will continue implementing developmental programmes even after dissolution of Parliament-President Lungu</a></h3>
<div class="td-editor-date">
<a href="https://www.lusakatimes.com/headlines/" class="td-post-category">Headlines</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T13:26:45+02:00">May 5, 2021</time></span> <span class="td-module-comments"><a href="https://www.lusakatimes.com/2021/05/05/government-will-continue-implementing-developmental-programmes-even-after-dissolution-of-parliament-president-lungu/#comments">10</a></span> </span>
</div>
<div class="td-excerpt">
President Edgar Lungu has assured traditional leaders in Southern Province that government will continue implementing developmental programmes across the country even after the dissolution...</div>
<div class="td-read-more">
<a href="https://www.lusakatimes.com/2021/05/05/government-will-continue-implementing-developmental-programmes-even-after-dissolution-of-parliament-president-lungu/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2021/05/05/pf-drops-two-ministers-for-parliamentary-seats-in-muchinga-province/" rel="bookmark" class="td-image-wrap " title="PF drops two Ministers for Parliamentary Seats in Muchinga Province"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2021/05/PF-SG-Davies-Mwila.jpg?resize=485%2C360&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2021/05/05/pf-drops-two-ministers-for-parliamentary-seats-in-muchinga-province/" rel="bookmark" title="PF drops two Ministers for Parliamentary Seats in Muchinga Province">PF drops two Ministers for Parliamentary Seats in Muchinga Province</a></h3>
<div class="td-editor-date">
<a href="https://www.lusakatimes.com/headlines/" class="td-post-category">Headlines</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T05:31:52+02:00">May 5, 2021</time></span> <span class="td-module-comments"><a href="https://www.lusakatimes.com/2021/05/05/pf-drops-two-ministers-for-parliamentary-seats-in-muchinga-province/#comments">28</a></span> </span>
</div>
<div class="td-excerpt">The ruling Patriotic Front (PF) has dropped two ministers and the Second Deputy Speaker of the National Assembly Mwimba Malama from the list of...</div>
<div class="td-read-more">
<a href="https://www.lusakatimes.com/2021/05/05/pf-drops-two-ministers-for-parliamentary-seats-in-muchinga-province/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2021/05/04/john-sangwa-petitions-concourt-to-make-ecz-provide-mandatory-affidavit-form-for-presidential-candidates/" rel="bookmark" class="td-image-wrap " title="John Sangwa petitions ConCourt to make ECZ provide mandatory affidavit form for presidential candidates"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2020/03/sangwa2.jpg?resize=485%2C360&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2021/05/04/john-sangwa-petitions-concourt-to-make-ecz-provide-mandatory-affidavit-form-for-presidential-candidates/" rel="bookmark" title="John Sangwa petitions ConCourt to make ECZ provide mandatory affidavit form for presidential candidates">John Sangwa petitions ConCourt to make ECZ provide mandatory affidavit form for presidential candidates</a></h3>
<div class="td-editor-date">
<a href="https://www.lusakatimes.com/headlines/" class="td-post-category">Headlines</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-04T17:21:24+02:00">May 4, 2021</time></span> <span class="td-module-comments"><a href="https://www.lusakatimes.com/2021/05/04/john-sangwa-petitions-concourt-to-make-ecz-provide-mandatory-affidavit-form-for-presidential-candidates/#comments">49</a></span> </span>
</div>
<div class="td-excerpt">Lusaka Lawyer John Sangwa has raised a preliminary petition to compel the Electoral Commission of Zambia to amend the new form of affidavit sworn...</div>
<div class="td-read-more">
<a href="https://www.lusakatimes.com/2021/05/04/john-sangwa-petitions-concourt-to-make-ecz-provide-mandatory-affidavit-form-for-presidential-candidates/">Read more</a>
</div>
</div>
</div>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_146_38d td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_146_38d{
margin-top:36px !important;
margin-bottom:36px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_146_38d{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_146_38d.td-a-rec{
					text-align: center;
				}.tdi_146_38d .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><script src="//ap.lijit.com/www/delivery/fpi.js?z=424970&width=970&height=250"></script> </div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> </article>
</div>
</div>
</div> 
<div class="td-footer-page td-footer-container td-container-wrap tdc-zone-invisible">
<div id="tdi_147_39f" class="tdc-zone"><div class="tdc_zone tdi_148_439  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_148_439{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_148_439{
border-color:#02627e !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div id="tdi_149_363" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_150_92f  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_150_92f,
                .tdi_150_92f .tdc-columns{
                    min-height: 0;
                }.tdi_150_92f,
				.tdi_150_92f .tdc-columns{
				    display: block;
				}.tdi_150_92f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_150_92f {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_150_92f .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_150_92f{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_150_92f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_150_92f{
padding-top:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_150_92f{
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_150_92f{
padding-top:30px !important;
}
}

</style>
<div class="tdi_149_363_rand_style td-element-style"><style>
.tdi_149_363_rand_style{
background-color:#02627e !important;
}
 </style></div><div class="vc_column tdi_152_fdf  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_152_fdf{
                    vertical-align: baseline;
                }.tdi_152_fdf > .wpb_wrapper,
				.tdi_152_fdf > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_152_fdf > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_152_fdf > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_fdf{
width:calc(100% - 220px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_153_392 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_153_392">
<style>

/* inline tdc_css att */

.tdi_153_392{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_392{
margin-right:auto !important;
margin-bottom:20px !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_153_392 .tdb-logo-a,
                .tdi_153_392 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_153_392 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_153_392 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_153_392 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_153_392 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    color: rgba(255,255,255,0.7);
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }.tdi_153_392 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_153_392 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_153_392 .tdb-logo-icon{
                    top: 3px;
                
                    display: none;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_153_392 .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_153_392 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_153_392 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_153_392 .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_153_392 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_153_392 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img jetpack-lazy-image" src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/logo.png?w=696" alt title data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/logo.png?w=696&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="tdb-logo-img" src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/logo.png?w=696" alt=""  title="" data-recalc-dims="1" /></noscript></span></a></div></div> <div class="vc_row_inner tdi_155_633  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_155_633{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_155_633,
				.tdi_155_633 .tdc-inner-columns{
				    display: block;
				}.tdi_155_633 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_155_633 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_155_633 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_155_633 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_155_633 .vc_column_inner {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }
}
/* inline tdc_css att */

.tdi_155_633{
margin-bottom:12px !important;
}

.tdi_155_633 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_157_a9e  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_157_a9e{
                    vertical-align: baseline;
                }.tdi_157_a9e .vc_column-inner > .wpb_wrapper,
				.tdi_157_a9e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_157_a9e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_157_a9e{
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_157_a9e{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_157_a9e{
padding-bottom:20px !important;
border-style:dotted !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_158_199 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_158_199">
<style>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</style>
<style>
/* custom css */
body .tdi_158_199 .td-block-title a,
				body .tdi_158_199 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_158_199 .td-block-title a,
				body .tdi_158_199 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_158_199 .td-block-title a,
				body .tdi_158_199 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_158_199 .td-block-title a,
				body .tdi_158_199 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Category</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_159_ee3 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_159_ee3">
<style>

/* inline tdc_css att */

.tdi_159_ee3{
margin-bottom:0px !important;
width:48% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_159_ee3 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_159_ee3{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_159_ee3{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_159_ee3{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_159_ee3 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_159_ee3 a{
					color: #ffffff;
				}.tdi_159_ee3 a:hover{
					color: #266fef;
				}.tdi_159_ee3 li{
					font-family:Rubik !important;line-height:27px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_159_ee3 li{
					font-family:Rubik !important;font-size:13px !important;line-height:27px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_159_ee3 li{
					font-family:Rubik !important;font-size:13px !important;line-height:24px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_159_ee3 class="td_block_inner td-fix-index"><div class="menu-categories-container"><ul id="menu-categories-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul></div></div></div><div class="td_block_wrap td_block_list_menu tdi_160_892 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_160_892">
<style>

/* inline tdc_css att */

.tdi_160_892{
margin-bottom:0px !important;
width:48% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_160_892 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_160_892{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160_892{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_160_892{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_160_892 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_160_892 a{
					color: #ffffff;
				}.tdi_160_892 a:hover{
					color: #266fef;
				}.tdi_160_892 li{
					font-family:Rubik !important;line-height:27px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_160_892 li{
					font-family:Rubik !important;font-size:13px !important;line-height:27px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_160_892 li{
					font-family:Rubik !important;font-size:13px !important;line-height:24px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_160_892 class="td_block_inner td-fix-index"><div class="menu-pages-container"><ul id="menu-pages-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36950"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36949"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36947"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_162_e16  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_162_e16{
                    vertical-align: baseline;
                }.tdi_162_e16 .vc_column-inner > .wpb_wrapper,
				.tdi_162_e16 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_162_e16 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_162_e16{
                    vertical-align: top;
                }
}
/* inline tdc_css att */

.tdi_162_e16{
padding-left:20px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_162_e16{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_162_e16{
padding-top:20px !important;
padding-bottom:10px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_163_038 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_163_038">
<style>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</style>
<style>
/* custom css */
body .tdi_163_038 .td-block-title a,
				body .tdi_163_038 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_163_038 .td-block-title a,
				body .tdi_163_038 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_163_038 .td-block-title a,
				body .tdi_163_038 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_163_038 .td-block-title a,
				body .tdi_163_038 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Links</span></h4></div></div></div></div><div class="vc_column_inner tdi_165_e33  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_165_e33{
                    vertical-align: baseline;
                }.tdi_165_e33 .vc_column-inner > .wpb_wrapper,
				.tdi_165_e33 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_165_e33 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_165_e33{
padding-left:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_165_e33{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_165_e33{
padding-top:20px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_166_0e0 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_166_0e0">
<style>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</style>
<style>
/* custom css */
body .tdi_166_0e0 .td-block-title a,
				body .tdi_166_0e0 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_166_0e0 .td-block-title a,
				body .tdi_166_0e0 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_166_0e0 .td-block-title a,
				body .tdi_166_0e0 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_166_0e0 .td-block-title a,
				body .tdi_166_0e0 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_167_ee2 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_167_ee2">
<style>

/* inline tdc_css att */

.tdi_167_ee2{
padding-top:2px !important;
}

</style>
<style>
.tdi_168_406 .tdm-social-item-wrap{
					width: 100%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 0px;
				}.tdi_168_406 .tdm-social-item-wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_168_406{
					margin-left: -15px;
					margin-right: -15px;
				}.tdi_168_406 .tdm-social-item{
				    display: inline-block;
				
					width: 25.2px;
					height: 25.2px;
				}.tdi_168_406 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_168_406 .tdm-social-item i.td-icon-twitter,
				.tdi_168_406 .tdm-social-item i.td-icon-linkedin,
				.tdi_168_406 .tdm-social-item i.td-icon-pinterest,
				.tdi_168_406 .tdm-social-item i.td-icon-blogger,
				.tdi_168_406 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_168_406 .tdm-social-item i,
				.tds-team-member2 .tdi_168_406.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_168_406 .tdm-social-text{
					display: inline-block;
				
					margin-left: 16px;
				
					margin-right: 18px;
				
					color: #ffffff;
				
				    font-family:Rubik !important;font-size:14px !important;font-weight:400 !important;
				}.tdi_168_406 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #266fef;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_168_406 .tdm-social-text{
				    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_168_406 .tdm-social-text{
				    font-family:Rubik !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_168_406 .tdm-social-item{
					width: 26.6px;
					height: 26.6px;
				}.tdi_168_406 .tdm-social-item i{
					line-height: 26.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_168_406"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_170_841  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_170_841{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_170_841,
				.tdi_170_841 .tdc-inner-columns{
				    display: block;
				}.tdi_170_841 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_170_841 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_170_841 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_170_841 {
	                    margin-left: -4px;
	                    margin-right: -4px;
	                }
	                .tdi_170_841 .vc_column_inner {
	                    padding-left: 4px;
	                    padding-right: 4px;
	                }
                }
}
/* inline tdc_css att */

.tdi_170_841{
padding-top:26px !important;
padding-bottom:14px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 1px 0px 1px 0px !important;
}

.tdi_170_841 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_170_841{
padding-top:16px !important;
padding-bottom:4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_170_841{
padding-top:20px !important;
padding-bottom:30px !important;
display:none !important;
}
}

</style><div class="vc_column_inner tdi_172_946  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_172_946{
                    vertical-align: baseline;
                }.tdi_172_946 .vc_column-inner > .wpb_wrapper,
				.tdi_172_946 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_172_946 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_173_69e td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_173_69e">
<style>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</style>
<style>
/* custom css */
body .tdi_173_69e .td-block-title a,
				body .tdi_173_69e .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_173_69e .td-block-title a,
				body .tdi_173_69e .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_173_69e .td-block-title a,
				body .tdi_173_69e .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_173_69e .td-block-title a,
				body .tdi_173_69e .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Newsletter Signup</span></h4></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_174_941 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index" data-td-block-uid="tdi_174_941">
<style>

/* inline tdc_css att */

.tdi_174_941{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_174_941 { 
display:none !important;
} }

</style>
<style>
.tdi_175_342 input[type=email],
				.tdi_175_342 button{
					font-family:Rubik !important;font-size:14px !important;
				}.tdi_175_342 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_175_342 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_175_342 input[type=email]{
                    border-right-width: 0;
                }.tdi_175_342 button{
                    background-color: #266fef;
                
					font-family:Rubik !important;
				}.tdi_175_342 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_175_342 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="//feedburner.google.com/fb/a/mailverify" method="post" target="_blank"><input type="hidden" name="uri" value="test" /><input type="hidden" name="loc" value="en_GB" /><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="email" autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_177_1ee  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_177_1ee{
                    vertical-align: baseline;
                }.tdi_177_1ee > .wpb_wrapper,
				.tdi_177_1ee > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_177_1ee > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_177_1ee > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_177_1ee{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_177_1ee{
padding-top:20px !important;
}
}

</style><div class="wpb_wrapper">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 tdi_178_8ee td_block_template_1 ">
<style>
/* custom css */
.tdi_178_8ee.td-a-rec{
					text-align: center;
				}.tdi_178_8ee .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div></div></div></div><div id="tdi_179_208" class="tdc-row"><div class="vc_row tdi_180_2f2  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_180_2f2,
                .tdi_180_2f2 .tdc-columns{
                    min-height: 0;
                }.tdi_180_2f2,
				.tdi_180_2f2 .tdc-columns{
				    display: block;
				}.tdi_180_2f2 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_182_c12  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_182_c12{
                    vertical-align: baseline;
                }.tdi_182_c12 > .wpb_wrapper,
				.tdi_182_c12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_182_c12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_182_c12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 tdi_183_ed3 td_block_template_1 ">
<style>
/* custom css */
.tdi_183_ed3.td-a-rec{
					text-align: center;
				}.tdi_183_ed3 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div></div></div></div><div id="tdi_184_ee0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_185_491  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_185_491,
                .tdi_185_491 .tdc-columns{
                    min-height: 0;
                }.tdi_185_491,
				.tdi_185_491 .tdc-columns{
				    display: block;
				}.tdi_185_491 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_185_491{
position:relative;
}

.tdi_185_491 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_184_ee0_rand_style td-element-style"><style>
.tdi_184_ee0_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_187_033  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_187_033{
                    vertical-align: baseline;
                }.tdi_187_033 > .wpb_wrapper,
				.tdi_187_033 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_187_033 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_187_033 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_188_2e8 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_188_2e8">
<style>

/* inline tdc_css att */

.tdi_188_2e8{
padding-top:2px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_188_2e8 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_188_2e8{
padding-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_188_2e8 .tdm-descr{
					font-family:Rubik !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_188_2e8 .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;
				}
}
</style><p class="tdm-descr">© Lusaka Times | All rights reserved.</p></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> </div>
</div>

<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 800)
textarea.value = textarea.value.substring(0, 800);
else
document.getElementById('commentlen').value = 800 - textarea.value.length;
}
//-->
</script>
 <div style="display:none">
<div class="grofile-hash-map-6c2e0611fa6f00f24fd7d6f2409525ff">
</div>
<div class="grofile-hash-map-aa66a30721122f021f4708432ec75b47">
</div>
<div class="grofile-hash-map-eae8bdb89f3b90ed178c962e122a6b0f">
</div>
<div class="grofile-hash-map-324d593d0eb99640b2c7af70b7ca24cc">
</div>
<div class="grofile-hash-map-67e91923664db26166d2992a5b3aae23">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
ol {
padding-left: 50px;
}

li{
list-style-position: outside;
}
</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","post_id":"319163"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202118' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4363037-1', 'auto');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>


<script>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</script>

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://www.lusakatimes.com/wp-content/uploads/2020/01/12-1.jpg');
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('https://www.lusakatimes.com/wp-content/uploads/2020/01/12-1.jpg');
    }
</style>
<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'4702004',post:'319163',tz:'2',srv:'www.lusakatimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '4702004', '319163' ]);
</script>
</body>
</html>
