<!doctype html >
<html lang="en-GB" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Zambia : Fashion Sakala Arrives At Glasgow Rangers</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.lusakatimes.com/xmlrpc.php" />

<meta name="description" content="Lusaka - Zambia: Fashion Sakala has finally arrived at Ibrox to begin his four-year stay with Scottish champions Glasgow Rangers." />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.lusakatimes.com/2021/07/15/fashion-sakala-arrives-at-glasgow-rangers/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zambia : Fashion Sakala Arrives At Glasgow Rangers" />
<meta property="og:description" content="Lusaka - Zambia: Fashion Sakala has finally arrived at Ibrox to begin his four-year stay with Scottish champions Glasgow Rangers." />
<meta property="og:url" content="https://www.lusakatimes.com/2021/07/15/fashion-sakala-arrives-at-glasgow-rangers/" />
<meta property="og:site_name" content="LusakaTimes.com" />
<meta property="article:publisher" content="https://www.facebook.com/lusakatimes" />
<meta property="article:section" content="Sports" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Zambia : Fashion Sakala Arrives At Glasgow Rangers" />
<meta name="twitter:description" content="Lusaka - Zambia: Fashion Sakala has finally arrived at Ibrox to begin his four-year stay with Scottish champions Glasgow Rangers." />
<meta name="twitter:site" content="@lusakatimes" />
<meta name="twitter:creator" content="@lusakatimes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["LocalBusiness","Organization"],"@id":"https://www.lusakatimes.com/#organization","name":"Lusaka Times","url":"https://www.lusakatimes.com","logo":{"@type":"ImageObject","@id":"https://www.lusakatimes.com/#logo","url":"https://www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png","caption":"Lusaka Times","inLanguage":"en-GB","width":"512","height":"512"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"],"image":{"@id":"https://www.lusakatimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.lusakatimes.com/#website","url":"https://www.lusakatimes.com","name":"Lusaka Times","publisher":{"@id":"https://www.lusakatimes.com/#organization"},"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2020/01/lusakatimes.png?fit=92%2C90&amp;ssl=1","url":"https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2020/01/lusakatimes.png?fit=92%2C90&amp;ssl=1","width":"92","height":"90","inLanguage":"en-GB"},{"@type":"BreadcrumbList","@id":"https://www.lusakatimes.com/2021/07/15/fashion-sakala-arrives-at-glasgow-rangers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.lusakatimes.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.lusakatimes.com/sports/","name":"Sports"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.lusakatimes.com/2021/07/15/fashion-sakala-arrives-at-glasgow-rangers/","name":"Fashion Sakala Arrives At Glasgow Rangers"}}]},{"@type":"Person","@id":"https://www.lusakatimes.com/author/sports/","name":"sports","url":"https://www.lusakatimes.com/author/sports/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/cf967757545e1ac05445fa239d1f29ce?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/cf967757545e1ac05445fa239d1f29ce?s=96&amp;r=g","caption":"sports","inLanguage":"en-GB"},"sameAs":["http://www.lusakatimes.com"],"worksFor":{"@id":"https://www.lusakatimes.com/#organization"}},{"@type":"WebPage","@id":"https://www.lusakatimes.com/2021/07/15/fashion-sakala-arrives-at-glasgow-rangers/#webpage","url":"https://www.lusakatimes.com/2021/07/15/fashion-sakala-arrives-at-glasgow-rangers/","name":"Zambia : Fashion Sakala Arrives At Glasgow Rangers","datePublished":"2021-07-15T19:42:54+02:00","dateModified":"2021-07-15T19:42:54+02:00","author":{"@id":"https://www.lusakatimes.com/author/sports/"},"isPartOf":{"@id":"https://www.lusakatimes.com/#website"},"primaryImageOfPage":{"@id":"https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2020/01/lusakatimes.png?fit=92%2C90&amp;ssl=1"},"inLanguage":"en-GB","breadcrumb":{"@id":"https://www.lusakatimes.com/2021/07/15/fashion-sakala-arrives-at-glasgow-rangers/#breadcrumb"}},{"@type":"NewsArticle","headline":"Zambia : Fashion Sakala Arrives At Glasgow Rangers","datePublished":"2021-07-15T19:42:54+02:00","dateModified":"2021-07-15T19:42:54+02:00","author":{"@type":"Person","name":"sports"},"publisher":{"@id":"https://www.lusakatimes.com/#organization"},"description":"Lusaka - Zambia: Fashion Sakala has finally arrived at Ibrox to begin his four-year stay with Scottish champions Glasgow Rangers.","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.lusakatimes.com/#organization"},"name":"Zambia : Fashion Sakala Arrives At Glasgow Rangers","@id":"https://www.lusakatimes.com/2021/07/15/fashion-sakala-arrives-at-glasgow-rangers/#richSnippet","isPartOf":{"@id":"https://www.lusakatimes.com/2021/07/15/fashion-sakala-arrives-at-glasgow-rangers/#webpage"},"image":{"@id":"https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2020/01/lusakatimes.png?fit=92%2C90&amp;ssl=1"},"inLanguage":"en-GB","mainEntityOfPage":{"@id":"https://www.lusakatimes.com/2021/07/15/fashion-sakala-arrives-at-glasgow-rangers/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Feed" href="https://www.lusakatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Comments Feed" href="https://www.lusakatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LusakaTimes.com &raquo; Fashion Sakala Arrives At Glasgow Rangers Comments Feed" href="https://www.lusakatimes.com/2021/07/15/fashion-sakala-arrives-at-glasgow-rangers/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lusakatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cld-font-awesome-css' href='https://www.lusakatimes.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css' href='https://www.lusakatimes.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.lusakatimes.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.lusakatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UN_r8OUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UN8rsOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ptserif/v12/EJRVQgYoZZY2vCFuvAFWzro.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 100;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOkCnqEu92Fr1MmgVxIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v12/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-WYiFV0Uw.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v12/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-B4iFV0Uw.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v12/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-NYiFV0Uw.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v12/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-2Y-FV0Uw.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v12/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-4I-FV0Uw.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-multipurpose-css' href='https://www.lusakatimes.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://www.lusakatimes.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.lusakatimes.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.lusakatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cld-frontend-js-extra'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"aa58ea80a6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.1.4' id='cld-frontend-js'></script>
<link rel="https://api.w.org/" href="https://www.lusakatimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lusakatimes.com/wp-json/wp/v2/posts/328427" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lusakatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lusakatimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.lusakatimes.com/?p=328427' />
<link rel="alternate" type="application/json+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2021%2F07%2F15%2Ffashion-sakala-arrives-at-glasgow-rangers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lusakatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lusakatimes.com%2F2021%2F07%2F15%2Ffashion-sakala-arrives-at-glasgow-rangers%2F&#038;format=xml" />
<style></style>

<link rel='stylesheet' id='gtcn-plugin-css' href='https://www.lusakatimes.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />


<script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=b11d348398be4648617b7d1b3e470e42" defer="" async=""></script><script> var vitag = vitag || {};</script>

<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script><script type="application/javascript" src="//ap.lijit.com/www/headerauction/headersuite.min.js?configId=6979"></script>
<link type="text/css" rel="stylesheet" href="https://www.lusakatimes.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"4d07a7c098","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.lusakatimes.com\/wp-admin\/","wpRestNonce":"4d07a7c098","wpRestUrl":"https:\/\/www.lusakatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<script>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</script>
<link rel="icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/cropped-logo.png?fit=270%2C270&#038;ssl=1" />

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-328427 single-format-standard fashion-sakala-arrives-at-glasgow-rangers global-block-template-1 td-romania-news tdb_template_259947 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li id="menu-item-243361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li id="menu-item-36939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li id="menu-item-36937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li id="menu-item-36936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li id="menu-item-36942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-36941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li id="menu-item-36940" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.lusakatimes.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_1_01a" class="tdc-zone"><div class="tdc_zone tdi_2_baf  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_baf{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_baf:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_baf:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_baf{
position:relative;
}
}

</style>
<div class="tdi_1_01a_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_01a_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_d67" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_4_31a  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_31a,
                .tdi_4_31a .tdc-columns{
                    min-height: 0;
                }.tdi_4_31a > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd9933 70%,#dd8d16 72%,#81d742);background: linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd9933 70%,#dd8d16 72%,#81d742);
                }.tdi_4_31a,
				.tdi_4_31a .tdc-columns{
				    display: block;
				}.tdi_4_31a .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_3_d67_rand_style td-element-style"></div><div class="vc_column tdi_6_11f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_11f{
                    vertical-align: baseline;
                }.tdi_6_11f > .wpb_wrapper,
				.tdi_6_11f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_11f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_11f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_8_a75 " style="height: 4px"></div></div></div></div></div><div id="tdi_9_d8f" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_10_1a1  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_10_1a1,
                .tdi_10_1a1 .tdc-columns{
                    min-height: 0;
                }.tdi_10_1a1,
				.tdi_10_1a1 .tdc-columns{
				    display: block;
				}.tdi_10_1a1 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_12_710  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12_710{
                    vertical-align: baseline;
                }.tdi_12_710 > .wpb_wrapper,
				.tdi_12_710 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_710 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_710 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_550 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_550">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_550{
margin-right:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_550{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_550 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_550 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_550 .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <div class="td_block_wrap tdb_mobile_menu tdi_14_001 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_14_001">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_001{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14_001{
                    display: inline-block;
                }.tdi_14_001 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_14_001 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_001 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_15_186 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_15_186">
<style>
/* custom css */
.tdi_15_186{
                    display: inline-block;
                }.tdi_15_186 .tdb-logo-a,
                .tdi_15_186 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_15_186 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_15_186 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_15_186 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    font-family:Rubik !important;;
                }.tdi_15_186 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Rubik !important;;
                }.tdi_15_186 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_15_186 .tdb-logo-icon{
                    font-size: 30px;
                
                    top: 3px;
                
                    display: block;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_15_186 .tdb-logo-icon{
                    font-size: 24px;
                
                    top: 1px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_15_186 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                }.tdi_15_186 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_15_186 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:300 !important;;
                }.tdi_15_186 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_15_186 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                }.tdi_15_186 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_15_186 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:400 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">LT</span></span></a></div></div> 
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user tdi_16_d07 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_16_d07">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_d07{
margin-left:14px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_16_d07{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_d07{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_16_d07 .tdb-head-usr-avatar{
                    margin-right: 10px;
                
                    border-radius: 50px;
                }.tdi_16_d07 .tdb-head-usr-name{
                    margin-right: 20px;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }.tdi_16_d07 .tdb-head-usr-log i{
                    font-size: 16px;
                
                    margin-right: 10px;
                
                    top: 0px;
                }.tdi_16_d07 .tdb-head-usr-name:hover{
                    color: #266fef;
                }.tdi_16_d07 .tdb-head-usr-log:hover{
                    color: #266fef;
                }.tdi_16_d07 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_16_d07 .tdb-head-usr-log i{
                    font-size: 12px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16_d07 .tdb-head-usr-log i{
                    font-size: 12px;
                }.tdi_16_d07 .tdb-head-usr-name{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_16_d07 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_16_d07 .tdb-head-usr-name{
                    margin-right: 8px;
                }.tdi_16_d07 .tdb-head-usr-log i{
                    font-size: 14px;
                
                    margin-right: 8px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_17_816" class="tdc-zone"><div class="tdc_zone tdi_18_076  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_18_076{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19_110" class="tdc-row"><div class="vc_row tdi_20_0dd  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_20_0dd,
                .tdi_20_0dd .tdc-columns{
                    min-height: 0;
                }.tdi_20_0dd,
				.tdi_20_0dd .tdc-columns{
				    display: block;
				}.tdi_20_0dd .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22_06d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_06d{
                    vertical-align: baseline;
                }.tdi_22_06d > .wpb_wrapper,
				.tdi_22_06d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_06d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_06d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_23_76d" class="tdc-zone"><div class="tdc_zone tdi_24_1ae  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_24_1ae{
                    min-height: 0;
                }.tdi_24_1ae > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #02627e !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24_1ae{
z-index:2 !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_24_1ae { 
display:block !important;
} }

</style>
<div class="tdi_23_76d_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_23_76d_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:right bottom !important;
background-size:cover !important;
}
</style></div><style>
.tdi_23_76d_rand_style{
background-color:#02627e !important;
}
 </style></div><div id="tdi_25_ff0" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_26_616  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_26_616,
                .tdi_26_616 .tdc-columns{
                    min-height: 0;
                }.tdi_26_616:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(10,0,0,0.15);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_26_616,
				.tdi_26_616 .tdc-columns{
				    display: block;
				}.tdi_26_616 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_26_616{
padding-right:20px !important;
padding-left:20px !important;
z-index:1000 !important;
position:relative;
}

.tdi_26_616 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_25_ff0_rand_style td-element-style"><style>
.tdi_25_ff0_rand_style{
background-color:#004154 !important;
}
 </style></div><div class="vc_column tdi_28_30e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_28_30e{
                    vertical-align: baseline;
                }.tdi_28_30e > .wpb_wrapper,
				.tdi_28_30e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_30e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_30e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_29_60a td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_29_60a">
<style>

/* inline tdc_css att */

.tdi_29_60a{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29_60a{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_60a{
margin-right:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_29_60a{
                    display: inline-block;
                }.tdi_29_60a .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_29_60a .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_29_60a .tdb-weather-city{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_29_60a .tdb-weather-deg{
                    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
                }.tdi_29_60a .tdb-weather-unit{
                    font-family:Rubik !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_60a .td-icons{
                    font-size: 16px;
                
                    margin-right: 4px;
                }.tdi_29_60a .tdb-weather-deg{
                    font-family:Rubik !important;font-size:11px !important;font-weight:400 !important;
                }.tdi_29_60a .tdb-weather-city{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_60a .tdb-weather-deg{
                    font-family:Rubik !important;font-size:11px !important;font-weight:400 !important;
                }.tdi_29_60a .tdb-weather-city{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons clear-sky-d"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">9.5</span>
<span class="tdb-weather-unit">C</span>
</div>
<div class="tdb-weather-city">Alba Iulia</div>
</div></div> <div class="td_block_wrap tdb_header_date tdi_30_33d td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_30_33d">
<style>

/* inline tdc_css att */

.tdi_30_33d{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30_33d{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_33d{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_33d{
                    display: inline-block;
                }.tdi_30_33d .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_30_33d .tdb-head-date-txt{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30_33d .tdb-head-date-txt{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, July 15, 2021</div></div></div> <div class="td_block_wrap tdb_mobile_horiz_menu tdi_31_b6a td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_31_b6a" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_b6a{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_b6a{
                    display: inline-block;
                }.tdi_31_b6a .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_31_b6a .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 1px;
                }.tdi_31_b6a .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_31_b6a .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_31_b6a .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_31_b6a .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_31_b6a .tdb-horiz-menu > li:hover > a{
                    color: #266fef;
                }.tdi_31_b6a .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_31_b6a .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_31_b6a .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_31_b6a .tdb-horiz-menu ul li:hover > a{
                    color: #266fef;
                }.tdi_31_b6a .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_31_b6a .tdb-horiz-menu ul li > a{
                    font-family:Rubik !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_31_b6a .tdb-horiz-menu > li > a{
                    padding: 0 8px;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_31_b6a class="td_block_inner td-fix-index"><div class="menu-pages-container"><ul id="menu-pages" class="tdb-horiz-menu"><li id="menu-item-36950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36950"><a href="https://www.lusakatimes.com/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
<li id="menu-item-36949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36949"><a href="https://www.lusakatimes.com/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-36945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/"><div class="tdb-menu-item-text">Send Pictures</div></a></li>
<li id="menu-item-36948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/"><div class="tdb-menu-item-text">Comments Policy</div></a></li>
<li id="menu-item-99390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-36946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/"><div class="tdb-menu-item-text">To Advertise</div></a></li>
<li id="menu-item-36947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36947"><a href="https://www.lusakatimes.com/archives/"><div class="tdb-menu-item-text">Archives</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_32_8fd tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_32_8fd">
<style>

/* inline tdc_css att */

.tdi_32_8fd{
margin-top:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_8fd{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_8fd{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_33_fae .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 41.6px;
				}.tdi_33_fae .tdm-social-item i.td-icon-twitter,
				.tdi_33_fae .tdm-social-item i.td-icon-linkedin,
				.tdi_33_fae .tdm-social-item i.td-icon-pinterest,
				.tdi_33_fae .tdm-social-item i.td-icon-blogger,
				.tdi_33_fae .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_33_fae .tdm-social-item{
					width: 41.6px;
					height: 41.6px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_33_fae .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_33_fae .tdm-social-item i,
				.tds-team-member2 .tdi_33_fae.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_33_fae .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_33_fae.tds-social1 .tdm-social-item:hover i{
					color: #266fef;
				}.tdi_33_fae .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33_fae .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_33_fae .tdm-social-item i.td-icon-twitter,
				.tdi_33_fae .tdm-social-item i.td-icon-linkedin,
				.tdi_33_fae .tdm-social-item i.td-icon-pinterest,
				.tdi_33_fae .tdm-social-item i.td-icon-blogger,
				.tdi_33_fae .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_33_fae .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_fae .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_33_fae .tdm-social-item i.td-icon-twitter,
				.tdi_33_fae .tdm-social-item i.td-icon-linkedin,
				.tdi_33_fae .tdm-social-item i.td-icon-pinterest,
				.tdi_33_fae .tdm-social-item i.td-icon-blogger,
				.tdi_33_fae .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_33_fae .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_33_fae"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_34_ea0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_35_21f  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_35_21f,
                .tdi_35_21f .tdc-columns{
                    min-height: 0;
                }.tdi_35_21f > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }.tdi_35_21f,
				.tdi_35_21f .tdc-columns{
				    display: block;
				}.tdi_35_21f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_35_21f{
position:relative;
}

.tdi_35_21f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_34_ea0_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_34_ea0_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_34_ea0_rand_style{
background-color:#02627e !important;
}
 </style></div><div class="vc_column tdi_37_0f0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37_0f0{
                    vertical-align: baseline;
                }.tdi_37_0f0 > .wpb_wrapper,
				.tdi_37_0f0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37_0f0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37_0f0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_37_0f0{
margin-bottom:-25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37_0f0{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_0f0{
margin-bottom:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_39_623  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_39_623{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_39_623,
				.tdi_39_623 .tdc-inner-columns{
				    display: block;
				}.tdi_39_623 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_39_623 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_39_623 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_39_623{
padding-top:40px !important;
padding-right:15px !important;
padding-bottom:50px !important;
padding-left:15px !important;
position:relative;
}

.tdi_39_623 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39_623{
padding-top:40px !important;
padding-bottom:44px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_623{
padding-top:30px !important;
padding-bottom:34px !important;
}
}

</style>
<div class="tdi_38_00f_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_38_00f_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:no-repeat !important;
background-position:center top !important;
}
</style></div><style>
.tdi_38_00f_rand_style{
background-color:#02627e !important;
}
 </style></div><div class="vc_column_inner tdi_41_0f3  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_41_0f3{
                    vertical-align: baseline;
                }.tdi_41_0f3 .vc_column-inner > .wpb_wrapper,
				.tdi_41_0f3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41_0f3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_42_330 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_42_330">
<style>
/* custom css */
.tdi_42_330 .tdb-logo-a,
                .tdi_42_330 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_42_330 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_42_330 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_42_330 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_42_330 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_42_330 .tdb-logo-text-title{
                    display: block;
                }.tdi_42_330 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_42_330 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.lusakatimes.com/wp-content/uploads/2015/08/logo.png" alt="" title="" /></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_44_0af  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_44_0af{
                    vertical-align: baseline;
                }.tdi_44_0af .vc_column-inner > .wpb_wrapper,
				.tdi_44_0af .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_44_0af .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_45_a0f td_block_template_1 ">
<style>
/* custom css */
.tdi_45_a0f.td-a-rec{
					text-align: center;
				}.tdi_45_a0f .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="3114674461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="3114674461"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="3114674461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="3114674461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div></div></div></div><div class="vc_row_inner tdi_47_f33  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_47_f33:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 3px 3px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_47_f33{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_47_f33,
				.tdi_47_f33 .tdc-inner-columns{
				    display: block;
				}.tdi_47_f33 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_47_f33{
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

.tdi_47_f33 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_46_456_rand_style td-element-style"><style>
.tdi_46_456_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column_inner tdi_49_621  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49_621{
                    vertical-align: baseline;
                }.tdi_49_621 .vc_column-inner > .wpb_wrapper,
				.tdi_49_621 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49_621 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_50_7e8 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_50_7e8" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_7e8{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_50_7e8{
                    display: inline-block;
                }.tdi_50_7e8 .tdb-menu > li > a,
                .tdi_50_7e8 .td-subcat-more{
                    padding: 0 14px;
                }.tdi_50_7e8 .tdb-menu > li .tdb-menu-sep,
                .tdi_50_7e8 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_50_7e8 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_7e8 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    top: 0px;
                }.tdi_50_7e8 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_50_7e8 .tdb-menu > li > a,
                .tdi_50_7e8 .td-subcat-more,
                .tdi_50_7e8 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:16px !important;line-height:61px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_50_7e8 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_50_7e8 .tdb-menu .tdb-normal-menu ul,
                .tdi_50_7e8 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_50_7e8 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_50_7e8 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Rubik !important;font-size:13px !important;
                }.tdi_50_7e8 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_50_7e8 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_50_7e8:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_7e8 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_50_7e8 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_7e8 .tdb-menu > li > a,
                .tdi_50_7e8 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_50_7e8 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_7e8 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_50_7e8 .tdb-menu > li > a,
                .tdi_50_7e8 .td-subcat-more,
                .tdi_50_7e8 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:15px !important;line-height:51px !important;font-weight:500 !important;text-transform:none !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_7e8 .tdb-menu > li > a,
                .tdi_50_7e8 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_50_7e8 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_7e8 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_50_7e8 .tdb-menu > li > a,
                .tdi_50_7e8 .td-subcat-more,
                .tdi_50_7e8 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:13px !important;line-height:51px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_50_7e8 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_50_7e8 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Rubik !important;font-size:11px !important;
                }.tdi_50_7e8 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_50_7e8 .tdb-menu > li.current-menu-item > a,
				.tdi_50_7e8 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_50_7e8 .tdb-menu > li.current-category-ancestor > a,
				.tdi_50_7e8 .tdb-menu > li:hover > a,
				.tdi_50_7e8 .tdb-menu > li.tdb-hover > a,
				.tdi_50_7e8 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #02627e;
				}.tdi_50_7e8 .tdb-menu > li > a:after,
				.tdi_50_7e8 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_50_7e8 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_50_7e8 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_50_7e8 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_50_7e8 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_50_7e8 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_50_7e8 .td-pulldown-filter-list li:hover a{
					color: #266fef;
				
					background-color: rgba(2,75,107,0.05);
				}
</style><div id=tdi_50_7e8 class="td_block_inner td-fix-index"><ul id="menu-categories-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36951"><a href="https://www.lusakatimes.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/"><div class="tdb-menu-item-text">Columns</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36939"><a href="https://www.lusakatimes.com/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36937"><a href="https://www.lusakatimes.com/other-news/"><div class="tdb-menu-item-text">General News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36936"><a href="https://www.lusakatimes.com/headlines/"><div class="tdb-menu-item-text">Headlines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36942"><a href="https://www.lusakatimes.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/"><div class="tdb-menu-item-text">Photo Gallery</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/"><div class="tdb-menu-item-text">Rural News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36940"><a href="https://www.lusakatimes.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_53_202 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_53_202">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_202{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.lusakatimes.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> </div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_54_070" class="tdc-zone"><div class="tdc_zone tdi_55_203  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_55_203{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_56_a06" class="tdc-row"><div class="vc_row tdi_57_73f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_57_73f,
                .tdi_57_73f .tdc-columns{
                    min-height: 0;
                }.tdi_57_73f,
				.tdi_57_73f .tdc-columns{
				    display: block;
				}.tdi_57_73f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_59_a21  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_59_a21{
                    vertical-align: baseline;
                }.tdi_59_a21 > .wpb_wrapper,
				.tdi_59_a21 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_59_a21 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_59_a21 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="328427" data-autoload-type="" data-autoload-count="3">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-259947" class="post-259947 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_60_342" class="tdc-zone"><div class="tdc_zone tdi_61_301  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_61_301{
                    min-height: 0;
                }
</style><div id="tdi_62_715" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_63_6f1  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_63_6f1,
                .tdi_63_6f1 .tdc-columns{
                    min-height: 0;
                }.tdi_63_6f1,
				.tdi_63_6f1 .tdc-columns{
				    display: block;
				}.tdi_63_6f1 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_65_676  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_676{
                    vertical-align: baseline;
                }.tdi_65_676 > .wpb_wrapper,
				.tdi_65_676 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65_676 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65_676 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_65_676{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_676{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_676{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_676{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_66_f77 td_block_template_1">
<style>
/* custom css */
.tdi_66_f77.td-a-rec{
					text-align: center;
				}.tdi_66_f77 .td-element-style{
					z-index: -1;
				}
</style>
<div class="adsbyvli" data-ad-slot="vi_34699895"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_34699895")})</script>
</div><div class="td_block_wrap tdb_single_categories tdi_67_23b td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_67_23b">
<style>

/* inline tdc_css att */

.tdi_67_23b{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_67_23b { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_67_23b{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_23b{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_23b{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_23b .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_67_23b .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_67_23b .tdb-entry-category:hover{
					color: #266fef !important;
				}.tdi_67_23b .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 3px;
				}.tdi_67_23b .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_67_23b{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_23b .tdb-entry-category{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_67_23b .tdb-entry-category{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.lusakatimes.com/sports/"><span class="tdb-cat-bg"></span>Sports</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_modified_date tdi_68_c01 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_68_c01">
<style>

/* inline tdc_css att */

.tdi_68_c01{
margin-top:6px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_68_c01{
                    display: inline-block;
                
                    float: right;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_68_c01 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_c01{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_68_c01{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-07-15T19:42:54+02:00">July 15, 2021 </time></div></div> <div class="td_block_wrap tdb_title tdi_69_031 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_69_031">
<style>

/* inline tdc_css att */

.tdi_69_031{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_031{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_031 .tdb-title-text{
					color: #02627e;
				
					font-family:Rubik !important;font-size:50px !important;line-height:1.1 !important;font-weight:600 !important;
				}.tdi_69_031 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_69_031 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_69_031{
					text-align: left;
				}.tdi_69_031 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69_031 .tdb-title-text{
					font-family:Rubik !important;font-size:40px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_031 .tdb-title-text{
					font-family:Rubik !important;font-size:32px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_69_031 .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Fashion Sakala Arrives At Glasgow Rangers</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_72_033  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_72_033{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_72_033,
				.tdi_72_033 .tdc-inner-columns{
				    display: block;
				}.tdi_72_033 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_72_033 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_72_033 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_74_b0a  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_74_b0a{
                    vertical-align: baseline;
                }.tdi_74_b0a .vc_column-inner > .wpb_wrapper,
				.tdi_74_b0a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_b0a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_74_b0a{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_b0a{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_75_000 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_75_000">
<style>

/* inline tdc_css att */

.tdi_75_000{
margin-bottom:2px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_75_000 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_000{
margin-bottom:0px !important;
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_000{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75_000{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_75_000{
                    display: inline-block;
                }.tdi_75_000 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_75_000 .tdb-author-by{
                    margin-right: 6px;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_75_000 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_75_000 .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75_000 .tdb-author-by{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}.tdi_75_000 .tdb-author-name{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_75_000 .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_75_000 .tdb-author-by{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}.tdi_75_000 .tdb-author-name{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.lusakatimes.com/author/sports/"><img alt src="https://secure.gravatar.com/avatar/cf967757545e1ac05445fa239d1f29ce?s=96&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/cf967757545e1ac05445fa239d1f29ce?s=192&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cf967757545e1ac05445fa239d1f29ce?s=96&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cf967757545e1ac05445fa239d1f29ce?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/cf967757545e1ac05445fa239d1f29ce?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.lusakatimes.com/author/sports/">sports</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_76_7bc tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76_7bc">
<style>
/* custom css */
.tdi_76_7bc i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_76_7bc i,
				.tdi_76_7bc .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_76_7bc{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_76_7bc i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_77_0f0{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_77_0f0:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_77_0f0 svg{
				    fill: #cccccc;
				}.tdi_77_0f0 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_77_0f0 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_78_264 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_78_264">
<style>

/* inline tdc_css att */

.tdi_78_264{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_78_264{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_78_264 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_264{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_264{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-07-15T19:42:54+02:00">July 15, 2021</time></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_79_4bf tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_79_4bf">
<style>
/* custom css */
.tdi_79_4bf i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_79_4bf i,
				.tdi_79_4bf .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_79_4bf{
				    display: inline-block;
				}
</style>
<style>
.tdi_80_06f{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_80_06f:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_80_06f svg{
				    fill: #cccccc;
				}.tdi_80_06f svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_80_06f td-fix-index"></i></div><div class="td_block_wrap tdb_single_post_views tdi_81_767 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_81_767">
<style>

/* inline tdc_css att */

.tdi_81_767{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_81_767{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_81_767 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_767{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_81_767 i{
                    font-size: 12px;
                }.tdi_81_767{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-eye"></i><span class="tdb-add-text"></span><span>46 views</span></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_82_08a tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_82_08a">
<style>
/* custom css */
.tdi_82_08a i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_82_08a i,
				.tdi_82_08a .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_82_08a{
				    display: inline-block;
				}
</style>
<style>
.tdi_83_b7a{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_83_b7a:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_83_b7a svg{
				    fill: #cccccc;
				}.tdi_83_b7a svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_83_b7a td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_84_70f td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_84_70f">
<style>

/* inline tdc_css att */

.tdi_84_70f{
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_84_70f{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_84_70f i{
                    font-size: 13px;
                
                    margin-right: 5px;
                }.tdi_84_70f a{
					color: #444;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84_70f{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84_70f i{
                    font-size: 10px;
                }.tdi_84_70f{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.lusakatimes.com/2021/07/15/fashion-sakala-arrives-at-glasgow-rangers/#respond"><i class="td-icon-commenting"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div><div class="vc_column_inner tdi_86_f22  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_86_f22{
                    vertical-align: baseline;
                }.tdi_86_f22 .vc_column-inner > .wpb_wrapper,
				.tdi_86_f22 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_86_f22 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_f22{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_87_7da td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87_7da">
<style>

/* inline tdc_css att */

.tdi_87_7da{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87_7da{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_7da{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_87_7da .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_87_7da .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_87_7da" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lusakatimes.com%2F2021%2F07%2F15%2Ffashion-sakala-arrives-at-glasgow-rangers%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fashion+Sakala+Arrives+At+Glasgow+Rangers&url=https%3A%2F%2Fwww.lusakatimes.com%2F2021%2F07%2F15%2Ffashion-sakala-arrives-at-glasgow-rangers%2F&via=LusakaTimes.com">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Fashion+Sakala+Arrives+At+Glasgow+Rangers %0A%0A https://www.lusakatimes.com/2021/07/15/fashion-sakala-arrives-at-glasgow-rangers/">
 <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_87_7da">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_89_062  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_89_062{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_89_062,
				.tdi_89_062 .tdc-inner-columns{
				    display: block;
				}.tdi_89_062 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_91_6ff  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91_6ff{
                    vertical-align: baseline;
                }.tdi_91_6ff .vc_column-inner > .wpb_wrapper,
				.tdi_91_6ff .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_91_6ff .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_93_8f2  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_93_8f2{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_8f2{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_8f2{
margin-top:10px !important;
}
}

</style></div></div></div></div></div><div class="td_block_wrap tdb_breadcrumbs tdi_94_6e8 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_94_6e8">
<style>
/* custom css */
.tdi_94_6e8 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_94_6e8{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Sports" class="tdb-entry-crumb" href="https://www.lusakatimes.com/sports/">Sports</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Fashion Sakala Arrives At Glasgow Rangers</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.lusakatimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.lusakatimes.com/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Fashion Sakala Arrives At Glasgow Rangers"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_95_680" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_96_606  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_96_606,
                .tdi_96_606 .tdc-columns{
                    min-height: 0;
                }.tdi_96_606,
				.tdi_96_606 .tdc-columns{
				    display: block;
				}.tdi_96_606 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_96_606 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_96_606 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_96_606 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_96_606 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_96_606 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_96_606 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_606{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_98_aff  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_98_aff{
                    vertical-align: baseline;
                }.tdi_98_aff > .wpb_wrapper,
				.tdi_98_aff > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_98_aff > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_98_aff > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_98_aff{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_98_aff{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_aff{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_98_aff{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_99_3ff td-pb-border-top td_block_template_1" data-td-block-uid="tdi_99_3ff">
<style>

/* inline tdc_css att */

.tdi_99_3ff{
margin-top:20px !important;
margin-bottom:-60px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99_3ff{
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_3ff{
margin-top:10px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_3ff{
margin-top:10px !important;
margin-right:-20px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_99_3ff{
                    display: none;
                }.tdi_99_3ff .tdb-featured-image-bg{
                    padding-bottom: 60%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_99_3ff .tdb-featured-image-bg{
                    background-attachment: scroll;
                }
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_101_d72  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_101_d72{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_101_d72,
				.tdi_101_d72 .tdc-inner-columns{
				    display: block;
				}.tdi_101_d72 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_101_d72 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_101_d72 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_101_d72 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_101_d72 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_103_085  wpb_column vc_column_container tdc-inner-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_103_085{
                    vertical-align: baseline;
                }.tdi_103_085 .vc_column-inner > .wpb_wrapper,
				.tdi_103_085 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_103_085 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_103_085{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_085{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_085{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_085{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_104_70a tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_104_70a">
<style>

/* inline tdc_css att */

.tdi_104_70a{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_104_70a { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_104_70a{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_104_70a{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_104_70a .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_104_70a .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_104_70a .tdb-block-inner{
                    text-align: center;
                }.tdi_104_70a .avatar,
                .tdi_104_70a .tdb-author-photo:before,
                .tdi_104_70a .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_104_70a .tdb-author-name:hover{
                    color: #000000;
                }.tdi_104_70a .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_104_70a .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_104_70a .tdb-social-item i.td-icon-twitter,
				.tdi_104_70a .tdb-social-item i.td-icon-linkedin,
				.tdi_104_70a .tdb-social-item i.td-icon-pinterest,
				.tdi_104_70a .tdb-social-item i.td-icon-blogger,
				.tdi_104_70a .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_104_70a .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_104_70a .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_104_70a .tdb-author-name{
					font-family:PT Serif !important;
				}.tdi_104_70a .tdb-author-url{
					font-family:Rubik !important;
				}.tdi_104_70a .tdb-author-descr{
					font-family:Rubik !important;
				}.tdi_104_70a .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_104_70a{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104_70a{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_104_70a{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.lusakatimes.com/author/sports/" class="tdb-author-photo"><img alt src="https://secure.gravatar.com/avatar/cf967757545e1ac05445fa239d1f29ce?s=120&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/cf967757545e1ac05445fa239d1f29ce?s=240&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cf967757545e1ac05445fa239d1f29ce?s=120&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cf967757545e1ac05445fa239d1f29ce?s=120&#038;r=g' srcset='https://secure.gravatar.com/avatar/cf967757545e1ac05445fa239d1f29ce?s=240&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></noscript></a><div class="tdb-author-info"><a href="https://www.lusakatimes.com/author/sports/" class="tdb-author-name">sports</a><a href="https://www.lusakatimes.com" class="tdb-author-url">http://www.lusakatimes.com</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_106_ef9 " style="height: 64px"></div><div class="td_block_wrap tdb_single_content tdi_107_f0a td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_107_f0a">
<style>
/* custom css */
.tdi_107_f0a,
                .tdi_107_f0a > p,
                .tdi_107_f0a .tdb-block-inner > p{
			        font-size:21px !important;line-height:12 ox !important;
		        }
</style><div class="tdb-block-inner td-fix-index"><p>Fashion Sakala has finally arrived at Ibrox to begin his four-year stay with Scottish champions Glasgow Rangers.</p>
<p>The Chipolopolo striker unveiling has been on hold after joining Rangers from Belgian side KV Oostende because he had to undergo his mandatory ten-day quarantine for Zambian arrivals in the UK.</p>
<p>&#8220;Hey Rangers family, this is Fashion Sakala Junior and I can&#8217;t wait to see you,” Fashion told Rangers TV on Thursday.</p>
<p>Fashion, who has missed Rangers first two pre-season matches, arrives in time for the remaining four friendlies but is it uncertain if he will ready for Saturday home date against Arsenal.</p>
<p>Rangers will later visit Blackpool on July 21 and host Enock Mwepu&#8217;s Brighton on July 24.</p>
<p>But Fashion is certain to feature in Real Madrid&#8217;s friendly visit on July 24.</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div></div></div><div class="vc_row_inner tdi_109_0ff  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_109_0ff{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_109_0ff,
				.tdi_109_0ff .tdc-inner-columns{
				    display: block;
				}.tdi_109_0ff .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_111_0f4  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_111_0f4{
                    vertical-align: baseline;
                }.tdi_111_0f4 .vc_column-inner > .wpb_wrapper,
				.tdi_111_0f4 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111_0f4 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_113_b27  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_113_b27{
margin-top:20px !important;
margin-bottom:0px !important;
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113_b27{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_b27{
margin-top:0px !important;
}
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_115_ef4  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_115_ef4{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_117_046  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_117_046{
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117_046{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_046{
margin-bottom:15px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_118_4a7 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_118_4a7">
<style>

/* inline tdc_css att */

.tdi_118_4a7{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_4a7{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_118_4a7 .tdb-next-post:hover a{
					color: #266fef;
				}.tdi_118_4a7 .tdb-next-post a{
					font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_118_4a7 .tdb-next-post span{
					font-family:PT Serif !important;font-size:16px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_118_4a7 .tdb-next-post a{
					font-family:Rubik !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_118_4a7 .tdb-next-post a{
					font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_118_4a7 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_118_4a7 .tdb-next-post a{
					font-family:Rubik !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_118_4a7 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.lusakatimes.com/2021/07/15/hakainde-hichilema-is-the-best-leader-i-have-worked-with-so-far-in-my-political-career-kbf/">Hakainde Hichilema is the best Leader I have worked with so far in my political career-KBF</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_119_93d tdb-comm-layout2 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_119_93d">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_119_93d{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119_93d{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_119_93d{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_119_93d cite a:hover{
                    color: #266fef;
                }.tdi_119_93d .comment-link{
                    display: inline-block;
                }.tdi_119_93d .comment-content{
                    color: #000000;
                }.tdi_119_93d .comment-edit-link{
                    color: #266fef;
                }.tdi_119_93d .comment-reply-link:hover,
                .tdi_119_93d #cancel-comment-reply-link:hover,
                .tdi_119_93d .logged-in-as a:hover{
                    color: #266fef;
                }.tdi_119_93d .comment{
                    border-bottom-style: dashed;
                }.tdi_119_93d .comment .children{
                    border-top-style: dashed;
                }.tdi_119_93d .comment-form .submit:hover{
                    background-color: #266fef;
                }.tdi_119_93d .avatar{
					border-radius: 50px;
				}.tdi_119_93d .comment-form .submit{
					padding: 12px 18px;
				
					font-family:Rubik !important;font-weight:400 !important;text-transform:none !important;
				}.tdi_119_93d .td-block-title a,
				.tdi_119_93d .td-block-title span{
					font-family:Rubik !important;font-size:28px !important;line-height:12px !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_119_93d cite{
					font-family:Geneva, "Lucida Sans", "Lucida Grande", "Lucida Sans Unicode", Verdana, sans-serif !important;font-size:22px !important;font-weight:700 !important;
				}.tdi_119_93d .comment-link,
				.tdi_119_93d .comment-edit-link{
					font-family:Rubik !important;
				}.tdi_119_93d .comment-content p{
					font-size:20px !important;line-height:1.5 !important;font-weight:400 !important;
				}.tdi_119_93d .comment-reply-link{
					font-family:Rubik !important;
				}.tdi_119_93d .comment-reply-title{
					font-family:Rubik !important;
				}.tdi_119_93d input[type=text],
                .tdi_119_93d textarea{
					font-family:Rubik !important;
				}.tdi_119_93d .comment-form-cookies-consent label,
                .tdi_119_93d .logged-in-as,
                .tdi_119_93d .logged-in-as a,
                .tdi_119_93d .td-closed-comments{
					font-family:PT Serif !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_119_93d .td-block-title a,
				.tdi_119_93d .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;line-height:12px !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_93d .td-block-title a,
				.tdi_119_93d .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;line-height:12px !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_119_93d .comment-content p{
					font-size:13px !important;line-height:1.5 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_119_93d .td-block-title a,
				.tdi_119_93d .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;line-height:12px !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_119_93d .comment-content p{
					font-size:12px !important;line-height:1.5 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/15/fashion-sakala-arrives-at-glasgow-rangers/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.lusakatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='328427' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f80956775" /></p><input type="hidden" id="ak_js" name="ak_js" value="94" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_120_3ff td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_120_3ff{
margin-bottom:36px !important;
padding-top:30px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_120_3ff{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:15px !important;
padding-left:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_3ff{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_120_3ff{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_120_3ff.td-a-rec{
					text-align: center;
				}.tdi_120_3ff .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span> <div id="M72366ScriptRootC786381"> <div id="M72366PreloadC786381"> Loading... </div> </div> <script src="//jsc.mgid.com/l/u/lusakatimes.com.786381.js" async></script> </div></div></div><div class="vc_column tdi_122_a09  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_122_a09{
                    vertical-align: baseline;
                }.tdi_122_a09 > .wpb_wrapper,
				.tdi_122_a09 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_122_a09 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_122_a09 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_122_a09{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_122_a09{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122_a09{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_a09{
width:auto !important;
}
}

</style><div class="wpb_wrapper">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 tdi_123_7a8 td_block_template_1 ">
<style>

/* inline tdc_css att */

.tdi_123_7a8{
margin-top:20px !important;
margin-bottom:36px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123_7a8{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_7a8{
margin-top:10px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_123_7a8.td-a-rec{
					text-align: center;
				}.tdi_123_7a8 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td_block_wrap td_block_title tdi_124_2a4 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_124_2a4">
<style>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</style>
<style>
/* custom css */
body .tdi_124_2a4 .td-block-title a,
				body .tdi_124_2a4 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_124_2a4 .td-block-title a,
				body .tdi_124_2a4 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_124_2a4 .td-block-title a,
				body .tdi_124_2a4 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_124_2a4 .td-block-title a,
				body .tdi_124_2a4 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_125_f70 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_125_f70">
<style>

/* inline tdc_css att */

.tdi_125_f70{
margin-bottom:27px !important;
padding-bottom:20px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_125_f70{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_f70{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_125_f70 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2021/07/15/fashion-sakala-arrives-at-glasgow-rangers/" rel="bookmark" class="td-image-wrap " title="Fashion Sakala Arrives At Glasgow Rangers"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.lusakatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_485x360.png')"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://www.lusakatimes.com/sports/" class="td-post-category">Sports</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/sports/">sports</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-15T19:42:54+02:00">July 15, 2021</time></span><span class="td-module-comments"><a href="https://www.lusakatimes.com/2021/07/15/fashion-sakala-arrives-at-glasgow-rangers/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2021/07/15/fashion-sakala-arrives-at-glasgow-rangers/" rel="bookmark" title="Fashion Sakala Arrives At Glasgow Rangers">Fashion Sakala Arrives At Glasgow Rangers</a></h3><div class="td-excerpt">Fashion Sakala has finally arrived at Ibrox to begin his four-year stay with Scottish champions Glasgow Rangers.
The Chipolopolo striker...</div><div class="td-read-more"><a href="https://www.lusakatimes.com/2021/07/15/fashion-sakala-arrives-at-glasgow-rangers/">Read more</a></div> </div>
</div>
</div>
</div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_127_aa3 "><aside id="text-465810727" class="td_block_template_1 widget text-465810727 widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="6039290975"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</aside><aside id="text-210654052" class="td_block_template_1 widget text-210654052 widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="text-465810722" class="td_block_template_1 widget text-465810722 widget_text"> <div class="textwidget">
<div class="adsbyvli" data-ad-slot="vi_34699893"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_34699893")})</script>
</div>
</aside><aside id="text-465810717" class="td_block_template_1 widget text-465810717 widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="1179245667"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget">
<div id="M72366ScriptRootC276619">
<div id="M72366PreloadC276619">
Loading... </div>
</div>
<script src="//jsc.mgid.com/l/u/lusakatimes.com.276619.js" async></script>
</div></aside><aside id="text-465810723" class="td_block_template_1 widget text-465810723 widget_text"><h4 class="block-title"><span>Adverts</span></h4> <div class="textwidget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=750580&width=300&height=600"></script> </div>
</aside></div><div class="td_block_wrap td_flex_block_1 tdi_128_1ca td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_128_1ca">
<style>

/* inline tdc_css att */

.tdi_128_1ca{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_128_1ca class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2021/07/15/hakainde-hichilema-is-the-best-leader-i-have-worked-with-so-far-in-my-political-career-kbf/" rel="bookmark" class="td-image-wrap " title="Hakainde Hichilema is the best Leader I have  worked with so far in my political career-KBF"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2021/07/OKYC3064.jpg?resize=218%2C150&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.lusakatimes.com/zambianpolitics/" class="td-post-category">Feature Politics</a>
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2021/07/15/hakainde-hichilema-is-the-best-leader-i-have-worked-with-so-far-in-my-political-career-kbf/" rel="bookmark" title="Hakainde Hichilema is the best Leader I have  worked with so far in my political career-KBF">Hakainde Hichilema is the best Leader I have worked with so far in my political career-KBF</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-15T18:38:15+02:00">July 15, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2021/07/15/katotobwe-preaches-peace-as-he-hands-over-a-replacement-vehicle-to-a-pf-supporter-whose-vehicle-was-damaged-by-upnd-cadres/" rel="bookmark" class="td-image-wrap " title="Katotobwe preaches peace as he hands over a replacement vehicle to a PF supporter whose vehicle was damaged by UPND cadres"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2021/07/Keys-Handover.jpg?resize=218%2C150&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.lusakatimes.com/zambianpolitics/" class="td-post-category">Feature Politics</a>
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2021/07/15/katotobwe-preaches-peace-as-he-hands-over-a-replacement-vehicle-to-a-pf-supporter-whose-vehicle-was-damaged-by-upnd-cadres/" rel="bookmark" title="Katotobwe preaches peace as he hands over a replacement vehicle to a PF supporter whose vehicle was damaged by UPND cadres">Katotobwe preaches peace as he hands over a replacement vehicle to a PF supporter whose vehicle was damaged by UPND cadres</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-15T18:34:08+02:00">July 15, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2021/07/15/printing-of-presidential-ballot-papers-for-the-august-12-2021-general-elections-is-now-complete/" rel="bookmark" class="td-image-wrap " title="Printing of Presidential Ballot Papers for the August 12, 2021 General Elections is Now Complete"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/www.lusakatimes.com/wp-content/uploads/2021/07/ECZ-Commissioner-Ali-Simwinga-briefs-media-.jpg?resize=218%2C150&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.lusakatimes.com/headlines/" class="td-post-category">Headlines</a>
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2021/07/15/printing-of-presidential-ballot-papers-for-the-august-12-2021-general-elections-is-now-complete/" rel="bookmark" title="Printing of Presidential Ballot Papers for the August 12, 2021 General Elections is Now Complete">Printing of Presidential Ballot Papers for the August 12, 2021 General Elections is Now Complete</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-15T18:16:47+02:00">July 15, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2021/07/15/sunday-chanda-promises-to-to-dedicate-the-next-5-years-working-rural-women-cooperatives-to-bring-development/" rel="bookmark" class="td-image-wrap " title="Sunday Chanda Promises to to dedicate the next 5 years working  rural women cooperatives to bring development"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2021/07/Sunday-Chanda.jpg?resize=218%2C150&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.lusakatimes.com/zambianpolitics/" class="td-post-category">Feature Politics</a>
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2021/07/15/sunday-chanda-promises-to-to-dedicate-the-next-5-years-working-rural-women-cooperatives-to-bring-development/" rel="bookmark" title="Sunday Chanda Promises to to dedicate the next 5 years working  rural women cooperatives to bring development">Sunday Chanda Promises to to dedicate the next 5 years working rural women cooperatives to bring development</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/hashcode/">Chief Editor</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-15T13:28:34+02:00">July 15, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 tdi_129_302 td_block_template_1 ">
<style>

/* inline tdc_css att */

.tdi_129_302{
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_129_302.td-a-rec{
					text-align: center;
				}.tdi_129_302 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div></div></div></div><div id="tdi_130_a7f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_131_ddf  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_131_ddf,
                .tdi_131_ddf .tdc-columns{
                    min-height: 0;
                }.tdi_131_ddf,
				.tdi_131_ddf .tdc-columns{
				    display: block;
				}.tdi_131_ddf .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_133_f7f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_133_f7f{
                    vertical-align: baseline;
                }.tdi_133_f7f > .wpb_wrapper,
				.tdi_133_f7f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_133_f7f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_133_f7f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_135_fa3  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_135_fa3{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_137_0fa  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_137_0fa{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_139_afc  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_139_afc{
margin-bottom:40px !important;
padding-bottom:1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_139_afc{
margin-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_139_afc{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_139_afc{
margin-bottom:30px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_140_766 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_140_766">
<style>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</style>
<style>
/* custom css */
body .tdi_140_766 .td-block-title a,
				body .tdi_140_766 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_140_766 .td-block-title a,
				body .tdi_140_766 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_140_766 .td-block-title a,
				body .tdi_140_766 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_140_766 .td-block-title a,
				body .tdi_140_766 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles In This Category </span></h4></div></div></div></div></div><div id="tdi_141_e04" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_142_aef  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_142_aef,
                .tdi_142_aef .tdc-columns{
                    min-height: 0;
                }.tdi_142_aef,
				.tdi_142_aef .tdc-columns{
				    display: block;
				}.tdi_142_aef .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_144_9f0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_144_9f0{
                    vertical-align: baseline;
                }.tdi_144_9f0 > .wpb_wrapper,
				.tdi_144_9f0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_144_9f0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_144_9f0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_145_a30 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_145_a30">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_145_a30{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_145_a30{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_145_a30{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_145_a30 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2021/07/14/micho-presides-over-milestone-cosafa-cup-exit/" rel="bookmark" class="td-image-wrap " title="Micho Presides Over Milestone COSAFA Cup Exit"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.lusakatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_485x360.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2021/07/14/micho-presides-over-milestone-cosafa-cup-exit/" rel="bookmark" title="Micho Presides Over Milestone COSAFA Cup Exit">Micho Presides Over Milestone COSAFA Cup Exit</a></h3>
<div class="td-editor-date">
<a href="https://www.lusakatimes.com/sports/" class="td-post-category">Sports</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/sports/">sports</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-14T19:37:34+02:00">July 14, 2021</time></span> <span class="td-module-comments"><a href="https://www.lusakatimes.com/2021/07/14/micho-presides-over-milestone-cosafa-cup-exit/#comments">5</a></span> </span>
</div>
<div class="td-excerpt">For the first time in COSAFA Cup history, Zambia will not be playing in the knockout round of the regional competition they have won...</div>
<div class="td-read-more">
<a href="https://www.lusakatimes.com/2021/07/14/micho-presides-over-milestone-cosafa-cup-exit/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2021/07/13/embattled-chipolopolo-end-cosafa-losing-run/" rel="bookmark" class="td-image-wrap " title="Embattled Chipolopolo End COSAFA Losing Run"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.lusakatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_485x360.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2021/07/13/embattled-chipolopolo-end-cosafa-losing-run/" rel="bookmark" title="Embattled Chipolopolo End COSAFA Losing Run">Embattled Chipolopolo End COSAFA Losing Run</a></h3>
<div class="td-editor-date">
<a href="https://www.lusakatimes.com/sports/" class="td-post-category">Sports</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/sports/">sports</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-13T18:24:49+02:00">July 13, 2021</time></span> <span class="td-module-comments"><a href="https://www.lusakatimes.com/2021/07/13/embattled-chipolopolo-end-cosafa-losing-run/#comments">4</a></span> </span>
</div>
<div class="td-excerpt">Chipolopolo beat Botswana 2-1 in their penultimate Group A game on Tuesday afternoon to record their first win at 2021 COSAFA Cup at Nelson...</div>
<div class="td-read-more">
<a href="https://www.lusakatimes.com/2021/07/13/embattled-chipolopolo-end-cosafa-losing-run/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2021/07/13/chipolopolo-at-cosafa-cup-crossroad/" rel="bookmark" class="td-image-wrap " title="Chipolopolo at COSAFA Cup Crossroad"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.lusakatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_485x360.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2021/07/13/chipolopolo-at-cosafa-cup-crossroad/" rel="bookmark" title="Chipolopolo at COSAFA Cup Crossroad">Chipolopolo at COSAFA Cup Crossroad</a></h3>
<div class="td-editor-date">
<a href="https://www.lusakatimes.com/sports/" class="td-post-category">Sports</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/sports/">sports</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-13T10:42:13+02:00">July 13, 2021</time></span> <span class="td-module-comments"><a href="https://www.lusakatimes.com/2021/07/13/chipolopolo-at-cosafa-cup-crossroad/#comments">2</a></span> </span>
</div>
<div class="td-excerpt">Defending champions Chipolopolo face Botswana today in a last ditch effort to save their fading interests in the 2021 COSAFA Cup.
Milutin &#039;Micho&#039; Sredojevic&#039;s side...</div>
<div class="td-read-more">
<a href="https://www.lusakatimes.com/2021/07/13/chipolopolo-at-cosafa-cup-crossroad/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.lusakatimes.com/2021/07/13/328043/" rel="bookmark" class="td-image-wrap " title="Mutapa Officially Leaves Power Dynamos"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.lusakatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_485x360.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.lusakatimes.com/2021/07/13/328043/" rel="bookmark" title="Mutapa Officially Leaves Power Dynamos">Mutapa Officially Leaves Power Dynamos</a></h3>
<div class="td-editor-date">
<a href="https://www.lusakatimes.com/sports/" class="td-post-category">Sports</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.lusakatimes.com/author/sports/">sports</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-13T08:15:58+02:00">July 13, 2021</time></span> <span class="td-module-comments"><a href="https://www.lusakatimes.com/2021/07/13/328043/#comments">1</a></span> </span>
</div>
<div class="td-excerpt">Power Dynamos have announced the departure of Coach Perry Mutapa on mutual consent just two months after sending him on forced leave.
Mutapa’s two year...</div>
<div class="td-read-more">
<a href="https://www.lusakatimes.com/2021/07/13/328043/">Read more</a>
</div>
</div>
</div>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_146_986 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_146_986{
margin-top:36px !important;
margin-bottom:36px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_146_986{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_146_986.td-a-rec{
					text-align: center;
				}.tdi_146_986 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><script src="//ap.lijit.com/www/delivery/fpi.js?z=424970&width=970&height=250"></script> </div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> </article>
</div>
</div>
</div> 
<div class="td-footer-page td-footer-container td-container-wrap tdc-zone-invisible">
<div id="tdi_147_733" class="tdc-zone"><div class="tdc_zone tdi_148_d93  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_148_d93{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_148_d93{
border-color:#02627e !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div id="tdi_149_60a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_150_aa7  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_150_aa7,
                .tdi_150_aa7 .tdc-columns{
                    min-height: 0;
                }.tdi_150_aa7,
				.tdi_150_aa7 .tdc-columns{
				    display: block;
				}.tdi_150_aa7 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_150_aa7 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_150_aa7 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_150_aa7{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_150_aa7 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_150_aa7{
padding-top:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_150_aa7{
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_150_aa7{
padding-top:30px !important;
}
}

</style>
<div class="tdi_149_60a_rand_style td-element-style"><style>
.tdi_149_60a_rand_style{
background-color:#02627e !important;
}
 </style></div><div class="vc_column tdi_152_a7b  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_152_a7b{
                    vertical-align: baseline;
                }.tdi_152_a7b > .wpb_wrapper,
				.tdi_152_a7b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_152_a7b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_152_a7b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_a7b{
width:calc(100% - 220px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_153_00f td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_153_00f">
<style>

/* inline tdc_css att */

.tdi_153_00f{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_00f{
margin-right:auto !important;
margin-bottom:20px !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_153_00f .tdb-logo-a,
                .tdi_153_00f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_153_00f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_153_00f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_153_00f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_153_00f .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    color: rgba(255,255,255,0.7);
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }.tdi_153_00f .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_153_00f .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_153_00f .tdb-logo-icon{
                    top: 3px;
                
                    display: none;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_153_00f .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_153_00f .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_153_00f .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_153_00f .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_153_00f .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_153_00f .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.lusakatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img jetpack-lazy-image" src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/logo.png?w=696" alt title data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/logo.png?w=696&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="tdb-logo-img" src="https://i2.wp.com/www.lusakatimes.com/wp-content/uploads/2015/08/logo.png?w=696" alt=""  title="" data-recalc-dims="1" /></noscript></span></a></div></div> <div class="vc_row_inner tdi_155_163  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_155_163{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_155_163,
				.tdi_155_163 .tdc-inner-columns{
				    display: block;
				}.tdi_155_163 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_155_163 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_155_163 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_155_163 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_155_163 .vc_column_inner {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }
}
/* inline tdc_css att */

.tdi_155_163{
margin-bottom:12px !important;
}

.tdi_155_163 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_157_f08  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_157_f08{
                    vertical-align: baseline;
                }.tdi_157_f08 .vc_column-inner > .wpb_wrapper,
				.tdi_157_f08 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_157_f08 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_157_f08{
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_157_f08{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_157_f08{
padding-bottom:20px !important;
border-style:dotted !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_158_80f td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_158_80f">
<style>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</style>
<style>
/* custom css */
body .tdi_158_80f .td-block-title a,
				body .tdi_158_80f .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_158_80f .td-block-title a,
				body .tdi_158_80f .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_158_80f .td-block-title a,
				body .tdi_158_80f .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_158_80f .td-block-title a,
				body .tdi_158_80f .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Category</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_159_06c td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_159_06c">
<style>

/* inline tdc_css att */

.tdi_159_06c{
margin-bottom:0px !important;
width:48% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_159_06c { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_159_06c{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_159_06c{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_159_06c{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_159_06c ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_159_06c a{
					color: #ffffff;
				}.tdi_159_06c a:hover{
					color: #266fef;
				}.tdi_159_06c li{
					font-family:Rubik !important;line-height:27px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_159_06c li{
					font-family:Rubik !important;font-size:13px !important;line-height:27px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_159_06c li{
					font-family:Rubik !important;font-size:13px !important;line-height:24px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_159_06c class="td_block_inner td-fix-index"><div class="menu-categories-container"><ul id="menu-categories-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36951"><a href="https://www.lusakatimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243361"><a href="https://www.lusakatimes.com/zambiancolumn/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36939"><a href="https://www.lusakatimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36937"><a href="https://www.lusakatimes.com/other-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36936"><a href="https://www.lusakatimes.com/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36942"><a href="https://www.lusakatimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.lusakatimes.com/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36941"><a href="https://www.lusakatimes.com/ruralnews/">Rural News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36940"><a href="https://www.lusakatimes.com/sports/">Sports</a></li>
</ul></div></div></div><div class="td_block_wrap td_block_list_menu tdi_160_063 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_160_063">
<style>

/* inline tdc_css att */

.tdi_160_063{
margin-bottom:0px !important;
width:48% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_160_063 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_160_063{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160_063{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_160_063{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_160_063 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_160_063 a{
					color: #ffffff;
				}.tdi_160_063 a:hover{
					color: #266fef;
				}.tdi_160_063 li{
					font-family:Rubik !important;line-height:27px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_160_063 li{
					font-family:Rubik !important;font-size:13px !important;line-height:27px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_160_063 li{
					font-family:Rubik !important;font-size:13px !important;line-height:24px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_160_063 class="td_block_inner td-fix-index"><div class="menu-pages-container"><ul id="menu-pages-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36950"><a href="https://www.lusakatimes.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36949"><a href="https://www.lusakatimes.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36945"><a href="https://www.lusakatimes.com/send-in-your-articlespictures/">Send Pictures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36948"><a href="https://www.lusakatimes.com/comments-policy/">Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99390"><a href="https://www.lusakatimes.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36946"><a href="https://www.lusakatimes.com/advertise-with-us/">To Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36947"><a href="https://www.lusakatimes.com/archives/">Archives</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_162_730  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_162_730{
                    vertical-align: baseline;
                }.tdi_162_730 .vc_column-inner > .wpb_wrapper,
				.tdi_162_730 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_162_730 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_162_730{
                    vertical-align: top;
                }
}
/* inline tdc_css att */

.tdi_162_730{
padding-left:20px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_162_730{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_162_730{
padding-top:20px !important;
padding-bottom:10px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_163_3f6 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_163_3f6">
<style>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</style>
<style>
/* custom css */
body .tdi_163_3f6 .td-block-title a,
				body .tdi_163_3f6 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_163_3f6 .td-block-title a,
				body .tdi_163_3f6 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_163_3f6 .td-block-title a,
				body .tdi_163_3f6 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_163_3f6 .td-block-title a,
				body .tdi_163_3f6 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Links</span></h4></div></div></div></div><div class="vc_column_inner tdi_165_0aa  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_165_0aa{
                    vertical-align: baseline;
                }.tdi_165_0aa .vc_column-inner > .wpb_wrapper,
				.tdi_165_0aa .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_165_0aa .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_165_0aa{
padding-left:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_165_0aa{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_165_0aa{
padding-top:20px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_166_e0f td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_166_e0f">
<style>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</style>
<style>
/* custom css */
body .tdi_166_e0f .td-block-title a,
				body .tdi_166_e0f .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_166_e0f .td-block-title a,
				body .tdi_166_e0f .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_166_e0f .td-block-title a,
				body .tdi_166_e0f .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_166_e0f .td-block-title a,
				body .tdi_166_e0f .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_167_3a0 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_167_3a0">
<style>

/* inline tdc_css att */

.tdi_167_3a0{
padding-top:2px !important;
}

</style>
<style>
.tdi_168_0d3 .tdm-social-item-wrap{
					width: 100%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 0px;
				}.tdi_168_0d3 .tdm-social-item-wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_168_0d3{
					margin-left: -15px;
					margin-right: -15px;
				}.tdi_168_0d3 .tdm-social-item{
				    display: inline-block;
				
					width: 25.2px;
					height: 25.2px;
				}.tdi_168_0d3 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_168_0d3 .tdm-social-item i.td-icon-twitter,
				.tdi_168_0d3 .tdm-social-item i.td-icon-linkedin,
				.tdi_168_0d3 .tdm-social-item i.td-icon-pinterest,
				.tdi_168_0d3 .tdm-social-item i.td-icon-blogger,
				.tdi_168_0d3 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_168_0d3 .tdm-social-item i,
				.tds-team-member2 .tdi_168_0d3.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_168_0d3 .tdm-social-text{
					display: inline-block;
				
					margin-left: 16px;
				
					margin-right: 18px;
				
					color: #ffffff;
				
				    font-family:Rubik !important;font-size:14px !important;font-weight:400 !important;
				}.tdi_168_0d3 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #266fef;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_168_0d3 .tdm-social-text{
				    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_168_0d3 .tdm-social-text{
				    font-family:Rubik !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_168_0d3 .tdm-social-item{
					width: 26.6px;
					height: 26.6px;
				}.tdi_168_0d3 .tdm-social-item i{
					line-height: 26.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_168_0d3"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_170_c74  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_170_c74{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_170_c74,
				.tdi_170_c74 .tdc-inner-columns{
				    display: block;
				}.tdi_170_c74 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_170_c74 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_170_c74 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_170_c74 {
	                    margin-left: -4px;
	                    margin-right: -4px;
	                }
	                .tdi_170_c74 .vc_column_inner {
	                    padding-left: 4px;
	                    padding-right: 4px;
	                }
                }
}
/* inline tdc_css att */

.tdi_170_c74{
padding-top:26px !important;
padding-bottom:14px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 1px 0px 1px 0px !important;
}

.tdi_170_c74 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_170_c74{
padding-top:16px !important;
padding-bottom:4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_170_c74{
padding-top:20px !important;
padding-bottom:30px !important;
display:none !important;
}
}

</style><div class="vc_column_inner tdi_172_41f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_172_41f{
                    vertical-align: baseline;
                }.tdi_172_41f .vc_column-inner > .wpb_wrapper,
				.tdi_172_41f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_172_41f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_173_770 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_173_770">
<style>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</style>
<style>
/* custom css */
body .tdi_173_770 .td-block-title a,
				body .tdi_173_770 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_173_770 .td-block-title a,
				body .tdi_173_770 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_173_770 .td-block-title a,
				body .tdi_173_770 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_173_770 .td-block-title a,
				body .tdi_173_770 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Newsletter Signup</span></h4></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_174_a00 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index" data-td-block-uid="tdi_174_a00">
<style>

/* inline tdc_css att */

.tdi_174_a00{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_174_a00 { 
display:none !important;
} }

</style>
<style>
.tdi_175_030 input[type=email],
				.tdi_175_030 button{
					font-family:Rubik !important;font-size:14px !important;
				}.tdi_175_030 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_175_030 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_175_030 input[type=email]{
                    border-right-width: 0;
                }.tdi_175_030 button{
                    background-color: #266fef;
                
					font-family:Rubik !important;
				}.tdi_175_030 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_175_030 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="//feedburner.google.com/fb/a/mailverify" method="post" target="_blank"><input type="hidden" name="uri" value="test" /><input type="hidden" name="loc" value="en_GB" /><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="email" autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_177_300  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_177_300{
                    vertical-align: baseline;
                }.tdi_177_300 > .wpb_wrapper,
				.tdi_177_300 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_177_300 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_177_300 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_177_300{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_177_300{
padding-top:20px !important;
}
}

</style><div class="wpb_wrapper">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 tdi_178_e7f td_block_template_1 ">
<style>
/* custom css */
.tdi_178_e7f.td-a-rec{
					text-align: center;
				}.tdi_178_e7f .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div></div></div></div><div id="tdi_179_59d" class="tdc-row"><div class="vc_row tdi_180_5f9  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_180_5f9,
                .tdi_180_5f9 .tdc-columns{
                    min-height: 0;
                }.tdi_180_5f9,
				.tdi_180_5f9 .tdc-columns{
				    display: block;
				}.tdi_180_5f9 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_182_677  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_182_677{
                    vertical-align: baseline;
                }.tdi_182_677 > .wpb_wrapper,
				.tdi_182_677 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_182_677 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_182_677 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 tdi_183_537 td_block_template_1 ">
<style>
/* custom css */
.tdi_183_537.td-a-rec{
					text-align: center;
				}.tdi_183_537 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5698567159910228" data-ad-slot="2604067005"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div></div></div></div><div id="tdi_184_557" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_185_379  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_185_379,
                .tdi_185_379 .tdc-columns{
                    min-height: 0;
                }.tdi_185_379,
				.tdi_185_379 .tdc-columns{
				    display: block;
				}.tdi_185_379 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_185_379{
position:relative;
}

.tdi_185_379 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_184_557_rand_style td-element-style"><style>
.tdi_184_557_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_187_307  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_187_307{
                    vertical-align: baseline;
                }.tdi_187_307 > .wpb_wrapper,
				.tdi_187_307 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_187_307 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_187_307 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_188_9a0 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_188_9a0">
<style>

/* inline tdc_css att */

.tdi_188_9a0{
padding-top:2px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_188_9a0 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_188_9a0{
padding-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_188_9a0 .tdm-descr{
					font-family:Rubik !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_188_9a0 .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;
				}
}
</style><p class="tdm-descr">© Lusaka Times | All rights reserved.</p></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> </div>
</div>

<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 800)
textarea.value = textarea.value.substring(0, 800);
else
document.getElementById('commentlen').value = 800 - textarea.value.length;
}
//-->
</script>
 <div style="display:none">
<div class="grofile-hash-map-cf967757545e1ac05445fa239d1f29ce">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
ol {
padding-left: 50px;
}

li{
list-style-position: outside;
}
</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.lusakatimes.com\/wp-admin\/admin-ajax.php","post_id":"328427"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202128' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
var related_posts_js_options = {"post_heading":"h4"};
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script defer type='text/javascript' src='https://www.lusakatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>

<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4363037-1', 'auto');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>


<script>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</script>

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://www.lusakatimes.com/wp-content/uploads/2020/01/12-1.jpg');
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('https://www.lusakatimes.com/wp-content/uploads/2020/01/12-1.jpg');
    }
</style>
<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'4702004',post:'328427',tz:'2',srv:'www.lusakatimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '4702004', '328427' ]);
</script>
</body>
</html>
